[Healeys] OD still not working!

gradea1 at charter.net gradea1 at charter.net
Sat Jun 18 11:49:37 MDT 2022

UP AND DOWN creating pressure. At the engineered max about 400-500PSI
something has to release, or it continues to pump pressure beyond what
is needed to overcome the 8 springs resistance which push the clutch
into direct drive.
I'm a stickler for using original parts, if nothing is wrong with
them. (I'm using the steel piston rings, not O rings) Replacement
items always scare me (are they an exact match?). I think you
experienced that issue when you replaced the transmission clutch
I do drill out the tiny hole with a 1MM bit to make room for dirt
which could be larger than that tiny hole. It does not hurt the
operation but, yes it can drain a little faster (about 1/2 sec.). If
that whole passage is clean, proper size ball and spring and rod not
bent, it functions as a release valve when lowered (by lever action
from arm).
Then the other drain is as Bob describes, when the accumulator moves
away from the drilling in the bore. This drilling also depends on an
annular groove (passage in the mainshaft-be sure they are clear) to
carry oil. These must also be squeaky clean. That huge spring inside
the accumulator controls the release of massive hydraulic pressure. It
is important to use a test gauge of about 800PSI when testing the
system...just in case you are not releasing pressure.
The "trouble shooting guide" in the workshop manual only addresses
lack of pressure release to dirt, electrics or damaged parts. I'm
afraid its yet another trip back to OD Spares. While its out, look
carefully at the tail of your mainshaft and insure it has clear
passages. A piece of SS wire will check openings. Dirt is the main
culprit in ODs followed by wear, if electrics are ok.

	-----------------------------------------From: "Bob Spidell" 
To: healeys at autox.team.net
Sent: Saturday June 18 2022 6:33:36AM
Subject: Re: [Healeys] OD still not working!

 Disclaimer: I'm not an O/D expert, having rebuilt exactly one with
reasonable success, but I can throw guesses around.

 I think _something_ with the operating valve and its lifting rod
(bent?), but there's couple theoretical causes:

 - Too much wear on the cone clutch, causing it to stick in the brake
ring, but the guys at ODSpares would surely have noticed and
replaced/relined the clutch, no?

 - Something wrong with the operating pistons (one or both), not
allowing them to recede in their bores when pressure is relieved
(O-ring or steel rings?)

 I don't know enough about the intricacies of the internal
passageways, but I do know the accumulator regulates pressure pretty
simply: when the spring is compressed far enough a drain hole is
uncovered (not unlike how engine oil pressure is limited). If that
relief hole was somehow blocked pressure would increase until
something gave (like your gauge).

 An owner had a similar problem, reported on another forum. Someone
suggested the unidirectional clutch getting stuck, but I can't wrap my
head around that one (I think that would cause issues on overrun,
possibly damaging the O/D).

 So, the unit works fine on the test rig, but locks up first time you
engage it and stays there? May be a clue in there somewhere but, so
far, I'm coming up empty.

 BTW, did you use the newer accumulator type, with an 0-ring instead
of steel rings?

On 6/18/2022 3:17 AM, simon.lachlan at alexarevel.plus.com wrote:

	This saga started months ago and you may remember the case and the
various suggestions made at the time. I’ve been away and thus unable
to get back to the problem…. 

	The background was that the thing would go into OD but not come out.
And, after many vicissitudes…removing box and OD in order to drive
it up north 3(!) times, it is still playing up. 

	I shall try to give all the details and background but that will
entail my being as verbose as usual. 

	* It is in a MKII BT7 centre shift.
 	* It has, yesterday, new 30 wt non-detergent. Plenty of it. Clean.
 	* Its electrics pass muster though I wish I could detect a fault
there so that I could fix it…. If the ignition is _on_ and the
engine is _off_, when I put the stick in 4th and engage OD I get a
nice click and the little lever moves. When I move the lever across to
1st and 2nd, another click and slight movement on the little lever.
When I leave it in 4th but switch the OD _off,_ it stays engaged until
I depress the accelerator a little and then it drops out of OD. To my
mind at least, this indicates that the electrics are working. IS THAT
PRESUMPTION CORRECT? I tried it with a spare, rebuilt, relay but no
 	* There is nothing in the little hole and the ball seats nicely. All
new parts in there.
 	* The lever is free to move when the ignition is off ie nothing in
there is slowing the lever’s freedom to move as pulled by the

	I have a (new) gauge and it goes up to 500+ psi when in 3rd or 4th
and stays there until I engage the OD. Pressure drops momentarily then
returns to 500+. All well and good. But it won’t come out…. 

	My feeling, going somewhat against received/informed advice, was that
“something was stuck inside and not releasing”. This was borne out
when, with the back wheels off the ground, I was trying to find out
what was going wrong……the gauge was in and I was watching it. Into
OD…….the usual click plus a different sort of noise/clunk and a
distinct jerk. The gauge went off the scale….needle all the way
round and jammed on the reverse side of zero where it remained; gauge
destroyed. The gasket between the solenoid/operating lever casing and
the accumulator area ruptured and oil started to come out. Fairly
briskly. So that was a complete disaster. 

	I rang up ODSpares, for the 400th time, and Dave said that the
accumulator – brand new, fitted by them - must have jammed. He, very
reasonably I thought, said that if I brought the box and OD up
_again(!)_, he’d fit on a complete new unit. So, I did and he did. I
imagine that he fitted a casing with all new bits where needed. He
runs them on a rig for 8 hours before letting them leave the

	Anyhow, I stuck the box etc back in – I’m getting quite good at
that now – and had high hopes. But, no good. The needle goes up to
500+ and stays there until I move it in and out of OD by moving the
stick left to right with the ignition on and the engine off. 

	Logically, if logic applies to an OD, one might suppose EITHER that
there is a batch of dud accumulators out there OR that there is some
external factor that I’ve missed which has been lurking undetected
all the while?!? BUT, that would not have made the accumulator jam?? 

	Is it possible that there is something extraneous that could cause
the electrics to play up only when the engine is running? 

	Or, do ODs need a few miles on them before they start working
properly? Clutching at straws here!! 

	One last thing, Dave agreed that there was still a pressure issue. He
suggested drilling out the little hole in the so-called “valve –
operating” (the rod under the ball bearing). That was to allow the
pressure to bleed off faster. He sent me a new rod in case that
didn’t work. Which it didn’t! The hole was just a tiny fraction
less than 1mm and I drilled it out to 1.5mm. (Apparently, the factory
used to drill them out for competition vehicles…) 

	Anyhow, I’m stuck. As is the OD!. And I’ve gone completely beyond
any expertise I ever had with these damn devices. I thought I
understood the electrics and I thought I could diagnose most pressure
related issues. But I’m getting nowhere and it’s been going on for
months and months…………. 

	Any ideas would be very welcome. Exceeding welcome. 


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/healeys/attachments/20220618/4db4baff/attachment.htm>

More information about the Healeys mailing list