Subject: [Tigers] Carb question

From: "Bates,Robert E Jr via Tigers" <[email-masked]>
Date: Wed, 26 Sep 2018 14:00:40 +0000

In response to a question from Joe Brown - definitely the EDL-1403.  I put one in my Tiger after fighting a Holly for some time.  What a difference!  Great response out of the box.  Makes the car a joy to start and drive.

Best Regards,
Bob
________________________________________
From: Tigers <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Wednesday, September 26, 2018 12:47 AM
To: [email-masked]
Subject: Tigers Digest, Vol 10, Issue 227

Send Tigers mailing list submissions to
        [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
        https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_listinfo_tigers&d=DwICAg&c=pZJPUDQ3SB9JplYbifm4nt2lEVG5pWx2KikqINpWlZM&r=HembK0xWqI4wXkiIop6cydVFmYD9MOOa9hEG3QLKkJ8&m=3958wPudLGj6ZFGp88ZT9pEay-xzkoZrO8fqPvLH8cU&s=9UTMCiRCco21za4r1Hg6tXFZzMpAVKlrx0ivx4TEXg0&e=
or, via email, send a message with subject or body 'help' to
        [email-masked]

You can reach the person managing the list at
        [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Tigers digest..."

Today's Topics:

   1. Carb Question (Joe Brown)
   2. TEXAS TIGERS (Norman Miller)
   3. Re: Carb Question (Douglas Lyle)
   4. Re: Carb Question (David Sosna)
   5. Re: TEXAS TIGERS (Stephen Waybright)
   6. Re: Carb Question ([email-masked])

----------------------------------------------------------------------

Message: 1
Date: Tue, 25 Sep 2018 14:22:42 -0500
From: Joe Brown <[email-masked]>
To: Tigers Den <[email-masked]>
Subject: [Tigers] Carb Question
Message-ID:
        <CAKb_wfkXjzv6a_rwQx=mqtHUbCX3T18j6a_NZwrYhQ=[email-masked]>

Hey,

I will be rebuilding my engine soon (original 260, no modifications) and I
want to use a new carburetor.  The original owner had a Holley 650cfm on it
and I understand that something smaller will work better.

So which is a better solution, a Holley 1848 (465cfm) or an Edelbrock 1403
(500cfm).

Is anybody using a FiTech system?  I have a friend who is using the FiTech
Go EFI 4 on his old truck and he swears by it.

Thanks,
Joe Brown
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_pipermail_tigers_attachments_20180925_1ccdc039_attachment-2D0001.html&d=DwICAg&c=pZJPUDQ3SB9JplYbifm4nt2lEVG5pWx2KikqINpWlZM&r=HembK0xWqI4wXkiIop6cydVFmYD9MOOa9hEG3QLKkJ8&m=3958wPudLGj6ZFGp88ZT9pEay-xzkoZrO8fqPvLH8cU&s=tM2nTXMBunBowV5KhySnvL5e-Ai9bZ9_gXZOKFMs4h4&e=>

------------------------------

Message: 2
Date: Tue, 25 Sep 2018 14:44:50 -0700
From: Norman Miller <[email-masked]>
To: [email-masked]
Subject: [Tigers] TEXAS TIGERS

Any chance some of the Texas Tigers guys are still floating
around?  I'd like to bend a couple of ears.

Norm

------------------------------

Message: 3
Date: Wed, 26 Sep 2018 00:16:04 +0000 (UTC)
From: Douglas Lyle <[email-masked]>
To: Tigers Den <[email-masked]>, Joe Brown
        <[email-masked]>
Subject: Re: [Tigers] Carb Question

 I've got the Fast EZ EFI in a Tigerized Husky and it is fabulous.?? Got tired of the cold start and choke issues and now it runs great.?? The system I used reuired a return line but some of the systems out there do not.
Doug Lyle

    On Tuesday, September 25, 2018, 4:38:57 PM PDT, Joe Brown via Tigers <[email-masked]> wrote:

 Hey,
I will be rebuilding my engine soon (original 260, no modifications) and I want to use a new carburetor.? The original owner had a Holley 650cfm on it and I understand that something smaller will work better.
So which is a better solution, a Holley 1848 (465cfm) or an Edelbrock 1403 (500cfm).
Is anybody using a FiTech system?? I have a friend who is using the FiTech Go EFI 4 on his old truck and he swears by it.
Thanks,Joe Brown_______________________________________________

[email-masked]

Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_tigers&d=DwICAg&c=pZJPUDQ3SB9JplYbifm4nt2lEVG5pWx2KikqINpWlZM&r=HembK0xWqI4wXkiIop6cydVFmYD9MOOa9hEG3QLKkJ8&m=3958wPudLGj6ZFGp88ZT9pEay-xzkoZrO8fqPvLH8cU&s=9O4TNfYheywe2iac6oV5faAtkehuzP1Mswzhgnc5nxE&e=

Unsubscribe: https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_options_tigers_douglasalyle-40yahoo.com&d=DwICAg&c=pZJPUDQ3SB9JplYbifm4nt2lEVG5pWx2KikqINpWlZM&r=HembK0xWqI4wXkiIop6cydVFmYD9MOOa9hEG3QLKkJ8&m=3958wPudLGj6ZFGp88ZT9pEay-xzkoZrO8fqPvLH8cU&s=Ah2xGG8cVtvZvdfHlG9ePgKO3mUSoasJTKNcFAER24I&e=

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_pipermail_tigers_attachments_20180926_570a72e3_attachment-2D0001.html&d=DwICAg&c=pZJPUDQ3SB9JplYbifm4nt2lEVG5pWx2KikqINpWlZM&r=HembK0xWqI4wXkiIop6cydVFmYD9MOOa9hEG3QLKkJ8&m=3958wPudLGj6ZFGp88ZT9pEay-xzkoZrO8fqPvLH8cU&s=N7dzihRLmM9oAIsARV8lk0IPXk0iNeFFI3ee2d5GB90&e=>

------------------------------

Message: 4
Date: Tue, 25 Sep 2018 17:27:20 -0700
From: David Sosna <[email-masked]>
To: [email-masked]
Subject: Re: [Tigers] Carb Question

Hi Joe:

Were you thinking of throttle body or the multi-port fuel injection?

Just curious.

Best Regards

David Sosna

Tigerless for over a decade but still interested.

On 09/25/2018 12:22 PM, Joe Brown via Tigers wrote:
> Hey,
>
> I will be rebuilding my engine soon (original 260, no modifications)
> and I want to use a new carburetor.? The original owner had a Holley
> 650cfm on it and I understand that something smaller will work better.
>
> So which is a better solution, a Holley 1848 (465cfm) or an Edelbrock
> 1403 (500cfm).
>
> Is anybody using a FiTech system?? I have a friend who is using the
> FiTech Go EFI 4 on his old truck and he swears by it.
>
> Thanks,
> Joe Brown
>
>
> _______________________________________________
>
> [email-masked]
>
> Donate: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donate.html&d=DwICAg&c=pZJPUDQ3SB9JplYbifm4nt2lEVG5pWx2KikqINpWlZM&r=HembK0xWqI4wXkiIop6cydVFmYD9MOOa9hEG3QLKkJ8&m=3958wPudLGj6ZFGp88ZT9pEay-xzkoZrO8fqPvLH8cU&s=wwufeaG2CTyuysBkhjFguDODqbnaCMcchDvxD-bQDzU&e=
> Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_tigers&d=DwICAg&c=pZJPUDQ3SB9JplYbifm4nt2lEVG5pWx2KikqINpWlZM&r=HembK0xWqI4wXkiIop6cydVFmYD9MOOa9hEG3QLKkJ8&m=3958wPudLGj6ZFGp88ZT9pEay-xzkoZrO8fqPvLH8cU&s=9O4TNfYheywe2iac6oV5faAtkehuzP1Mswzhgnc5nxE&e=
>
> Unsubscribe: https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_options_tigers_sosnaenergyconsulting-40cox.net&d=DwICAg&c=pZJPUDQ3SB9JplYbifm4nt2lEVG5pWx2KikqINpWlZM&r=HembK0xWqI4wXkiIop6cydVFmYD9MOOa9hEG3QLKkJ8&m=3958wPudLGj6ZFGp88ZT9pEay-xzkoZrO8fqPvLH8cU&s=YFHXfEJYIXP1byKNlomJQTiPFO0g7s1dFBb9cRoTJY8&e=
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_pipermail_tigers_attachments_20180925_d08c143c_attachment-2D0001.html&d=DwICAg&c=pZJPUDQ3SB9JplYbifm4nt2lEVG5pWx2KikqINpWlZM&r=HembK0xWqI4wXkiIop6cydVFmYD9MOOa9hEG3QLKkJ8&m=3958wPudLGj6ZFGp88ZT9pEay-xzkoZrO8fqPvLH8cU&s=qREF0-DjZflLpNmlXvIfXIHlf_qfV94DgRqvElyx8zM&e=>

------------------------------

Message: 5
Date: Wed, 26 Sep 2018 02:19:26 +0000 (UTC)
From: Stephen Waybright <[email-masked]>
To: [email-masked], Norman Miller <[email-masked]>
Subject: Re: [Tigers] TEXAS TIGERS

My Tiger and I are in Houston, but guessing you're talking about the group up around Dallas?
Stephen Waybright

    On Tuesday, September 25, 2018, 8:03:34 PM CDT, Norman Miller via Tigers <[email-masked]> wrote:

 Any chance some of the Texas Tigers guys are still floating
around?? I'd like to bend a couple of ears.

Norm

_______________________________________________

[email-masked]

Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_tigers&d=DwICAg&c=pZJPUDQ3SB9JplYbifm4nt2lEVG5pWx2KikqINpWlZM&r=HembK0xWqI4wXkiIop6cydVFmYD9MOOa9hEG3QLKkJ8&m=3958wPudLGj6ZFGp88ZT9pEay-xzkoZrO8fqPvLH8cU&s=9O4TNfYheywe2iac6oV5faAtkehuzP1Mswzhgnc5nxE&e=

Unsubscribe: https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_options_tigers_gswaybright-40yahoo.com&d=DwICAg&c=pZJPUDQ3SB9JplYbifm4nt2lEVG5pWx2KikqINpWlZM&r=HembK0xWqI4wXkiIop6cydVFmYD9MOOa9hEG3QLKkJ8&m=3958wPudLGj6ZFGp88ZT9pEay-xzkoZrO8fqPvLH8cU&s=Fiwjfm2EKUgOYefaS_39QMtx4gfpqI_U_GgxvPVrBzM&e=

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_pipermail_tigers_attachments_20180926_09265bfc_attachment-2D0001.html&d=DwICAg&c=pZJPUDQ3SB9JplYbifm4nt2lEVG5pWx2KikqINpWlZM&r=HembK0xWqI4wXkiIop6cydVFmYD9MOOa9hEG3QLKkJ8&m=3958wPudLGj6ZFGp88ZT9pEay-xzkoZrO8fqPvLH8cU&s=8qok0EQeuVqm4CbJInIUfDfggpBXevwDXZbfQ2-h7Yw&e=>

------------------------------

Message: 6
Date: Tue, 25 Sep 2018 21:47:10 -0700 (GMT-07:00)
From: <[email-masked]>
To: Joe Brown <[email-masked]>, Tigers Den
        <[email-masked]>
Subject: Re: [Tigers] Carb Question
Message-ID:
        <[email-masked]>

An HTML attachment was scrubbed...
URL: <https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_pipermail_tigers_attachments_20180925_67686b6e_attachment.html&d=DwICAg&c=pZJPUDQ3SB9JplYbifm4nt2lEVG5pWx2KikqINpWlZM&r=HembK0xWqI4wXkiIop6cydVFmYD9MOOa9hEG3QLKkJ8&m=3958wPudLGj6ZFGp88ZT9pEay-xzkoZrO8fqPvLH8cU&s=mA_7kQGk9aWHJ2zicvuTaAzE1FNdSh9fs-MfuVa5byE&e=>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_listinfo_tigers&d=DwICAg&c=pZJPUDQ3SB9JplYbifm4nt2lEVG5pWx2KikqINpWlZM&r=HembK0xWqI4wXkiIop6cydVFmYD9MOOa9hEG3QLKkJ8&m=3958wPudLGj6ZFGp88ZT9pEay-xzkoZrO8fqPvLH8cU&s=9UTMCiRCco21za4r1Hg6tXFZzMpAVKlrx0ivx4TEXg0&e=

------------------------------

End of Tigers Digest, Vol 10, Issue 227
***************************************
_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Rob Roy via Tigers <[email-masked]>
Date: Wed, 26 Sep 2018 15:25:42 -0400

--===============2277037557916963783==
	boundary="----=_Part_23709_1021532598.1537989940993"

------=_Part_23709_1021532598.1537989940993
Content-Transfer-Encoding: 7bit

Norm...  Tigers of North Texas (TNT) still exists...  What can we do for you?

Rob

-----Original Message-----
From: tigers-request <[email-masked]>
To: tigers <[email-masked]>
Sent: Wed, Sep 26, 2018 1:07 am
Subject: Tigers Digest, Vol 10, Issue 227

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
	[email-masked]

Today's Topics:

Message: 1

Hey,

Thanks,
Joe Brown
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20180925/1ccdc039/attachment-0001.html>

Message: 2

Norm

Message: 3

 
 Hey,

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20180926/570a72e3/attachment-0001.html>

Message: 4

Hi Joe:

Just curious.

Best Regards

David Sosna

On 09/25/2018 12:22 PM, Joe Brown via Tigers wrote:
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20180925/d08c143c/attachment-0001.html>

Message: 5

 

Norm

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20180926/09265bfc/attachment-0001.html>

Message: 6

An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20180925/67686b6e/attachment.html>

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

------=_Part_23709_1021532598.1537989940993
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>Norm...&nbsp; Tigers of North Texas (TNT) still exists...&nbsp; What can we do for you?<br>
<br>

<div style="clear:both">Rob</div>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: tigers-request &lt;[email-masked]&gt;<br>
To: tigers &lt;[email-masked]&gt;<br>
Sent: Wed, Sep 26, 2018 1:07 am<br>
Subject: Tigers Digest, Vol 10, Issue 227<br>
<br>
Send Tigers mailing list submissions to<br>
	<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
	<a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank">http://autox.team.net/mailman/listinfo/tigers</a><br>
or, via email, send a message with subject or body 'help' to<br>
	tigers-<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
You can reach the person managing the list at<br>
	tigers-<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
When replying, please edit your Subject line so it is more specific<br>
than "Re: Contents of Tigers digest..."<br>
<br>
<br>
Today's Topics:<br>
<br>
   1. Carb Question (Joe Brown)<br>
   2. TEXAS TIGERS (Norman Miller)<br>
   3. Re: Carb Question (Douglas Lyle)<br>
   4. Re: Carb Question (David Sosna)<br>
   5. Re: TEXAS TIGERS (Stephen Waybright)<br>
   6. Re: Carb Question (<a href="mailto:[email-masked]">[email-masked]</a>)<br>
<br>
<br>
----------------------------------------------------------------------<br>
<br>
Message: 1<br>
Date: Tue, 25 Sep 2018 14:22:42 -0500<br>
From: Joe Brown &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
To: Tigers Den &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
Subject: [Tigers] Carb Question<br>
Message-ID:<br>
	&lt;CAKb_wfkXjzv6a_rwQx=mqtHUbCX3T18j6a_NZwrYhQ=<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
<br>
Hey,<br>
<br>
I will be rebuilding my engine soon (original 260, no modifications) and I<br>
want to use a new carburetor.  The original owner had a Holley 650cfm on it<br>
and I understand that something smaller will work better.<br>
<br>
So which is a better solution, a Holley 1848 (465cfm) or an Edelbrock 1403<br>
(500cfm).<br>
<br>
Is anybody using a FiTech system?  I have a friend who is using the FiTech<br>
Go EFI 4 on his old truck and he swears by it.<br>
<br>
Thanks,<br>
Joe Brown<br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20180925/1ccdc039/attachment-0001.html" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20180925/1ccdc039/attachment-0001.html</a>&gt;<br>
<br>
------------------------------<br>
<br>
Message: 2<br>
Date: Tue, 25 Sep 2018 14:44:50 -0700<br>
From: Norman Miller &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
To: <a href="mailto:[email-masked]">[email-masked]</a><br>
Subject: [Tigers] TEXAS TIGERS<br>
<br>
Any chance some of the Texas Tigers guys are still floating <br>
around?  I'd like to bend a couple of ears.<br>
<br>
Norm<br>
<br>
<br>
<br>
------------------------------<br>
<br>
Message: 3<br>
Date: Wed, 26 Sep 2018 00:16:04 +0000 (UTC)<br>
From: Douglas Lyle &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
To: Tigers Den &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;, Joe Brown<br>
	&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
Subject: Re: [Tigers] Carb Question<br>
<br>
 I've got the Fast EZ EFI in a Tigerized Husky and it is fabulous.?? Got tired of the cold start and choke issues and now it runs great.?? The system I used reuired a return line but some of the systems out there do not.<br>
Doug Lyle<br>
<br>
    On Tuesday, September 25, 2018, 4:38:57 PM PDT, Joe Brown via Tigers &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:  <br>
 <br>
 Hey,<br>
I will be rebuilding my engine soon (original 260, no modifications) and I want to use a new carburetor.? The original owner had a Holley 650cfm on it and I understand that something smaller will work better.<br>
So which is a better solution, a Holley 1848 (465cfm) or an Edelbrock 1403 (500cfm).<br>
Is anybody using a FiTech system?? I have a friend who is using the FiTech Go EFI 4 on his old truck and he swears by it.<br>
Thanks,Joe Brown_______________________________________________<br>
<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank">http://www.team.net/pipermail/tigers</a><br>
<br>
Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
  <br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20180926/570a72e3/attachment-0001.html" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20180926/570a72e3/attachment-0001.html</a>&gt;<br>
<br>
------------------------------<br>
<br>
Message: 4<br>
Date: Tue, 25 Sep 2018 17:27:20 -0700<br>
From: David Sosna &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
To: <a href="mailto:[email-masked]">[email-masked]</a><br>
Subject: Re: [Tigers] Carb Question<br>
<br>
Hi Joe:<br>
<br>
Were you thinking of throttle body or the multi-port fuel injection?<br>
<br>
Just curious.<br>
<br>
Best Regards<br>
<br>
David Sosna<br>
<br>
Tigerless for over a decade but still interested.<br>
<br>
<br>
On 09/25/2018 12:22 PM, Joe Brown via Tigers wrote:<br>
&gt; Hey,<br>
&gt;<br>
&gt; I will be rebuilding my engine soon (original 260, no modifications) <br>
&gt; and I want to use a new carburetor.? The original owner had a Holley <br>
&gt; 650cfm on it and I understand that something smaller will work better.<br>
&gt;<br>
&gt; So which is a better solution, a Holley 1848 (465cfm) or an Edelbrock <br>
&gt; 1403 (500cfm).<br>
&gt;<br>
&gt; Is anybody using a FiTech system?? I have a friend who is using the <br>
&gt; FiTech Go EFI 4 on his old truck and he swears by it.<br>
&gt;<br>
&gt; Thanks,<br>
&gt; Joe Brown<br>
&gt;<br>
&gt;<br>
&gt; _______________________________________________<br>
&gt;<br>
&gt; <a href="mailto:[email-masked]">[email-masked]</a><br>
&gt;<br>
&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank">http://www.team.net/pipermail/tigers</a><br>
&gt;<br>
&gt; Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
&gt;<br>
&gt;<br>
<br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20180925/d08c143c/attachment-0001.html" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20180925/d08c143c/attachment-0001.html</a>&gt;<br>
<br>
------------------------------<br>
<br>
Message: 5<br>
Date: Wed, 26 Sep 2018 02:19:26 +0000 (UTC)<br>
From: Stephen Waybright &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
To: <a href="mailto:[email-masked]">[email-masked]</a>, Norman Miller &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
Subject: Re: [Tigers] TEXAS TIGERS<br>
<br>
My Tiger and I are in Houston, but guessing you're talking about the group up around Dallas?<br>
Stephen Waybright<br>
<br>
<br>
    On Tuesday, September 25, 2018, 8:03:34 PM CDT, Norman Miller via Tigers &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:  <br>
 <br>
 Any chance some of the Texas Tigers guys are still floating <br>
around?? I'd like to bend a couple of ears.<br>
<br>
Norm<br>
<br>
_______________________________________________<br>
<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank">http://www.team.net/pipermail/tigers</a><br>
<br>
Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
  <br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20180926/09265bfc/attachment-0001.html" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20180926/09265bfc/attachment-0001.html</a>&gt;<br>
<br>
------------------------------<br>
<br>
Message: 6<br>
Date: Tue, 25 Sep 2018 21:47:10 -0700 (GMT-07:00)<br>
From: &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
To: Joe Brown &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;, Tigers Den<br>
	&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
Subject: Re: [Tigers] Carb Question<br>
Message-ID:<br>
	&lt;[email-masked]&gt;<br>
<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20180925/67686b6e/attachment.html" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20180925/67686b6e/attachment.html</a>&gt;<br>
<br>
------------------------------<br>
<br>
Subject: Digest Footer<br>
<br>
_______________________________________________<br>
Tigers mailing list<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank">http://autox.team.net/mailman/listinfo/tigers</a><br>
<br>
<br>
------------------------------<br>
<br>
End of Tigers Digest, Vol 10, Issue 227<br>
***************************************<br>
</div>
</font>
------=_Part_23709_1021532598.1537989940993--

--===============2277037557916963783==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2277037557916963783==--