Subject: [Tigers] Carb Question

From: Joe Brown via Tigers <[email-masked]>
Date: Tue, 25 Sep 2018 14:22:42 -0500

--===============3794684171680875435==

--0000000000005be1880576b70824

Hey,

I will be rebuilding my engine soon (original 260, no modifications) and I
want to use a new carburetor.  The original owner had a Holley 650cfm on it
and I understand that something smaller will work better.

So which is a better solution, a Holley 1848 (465cfm) or an Edelbrock 1403
(500cfm).

Is anybody using a FiTech system?  I have a friend who is using the FiTech
Go EFI 4 on his old truck and he swears by it.

Thanks,
Joe Brown

--0000000000005be1880576b70824
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hey,<div><br></div><div>I will be rebuilding my engine soo=
n (original 260, no modifications) and I want to use a new carburetor.=C2=
=A0 The original owner had a Holley 650cfm on it and I understand that some=
thing smaller will work better.</div><div><br></div><div>So which is a bett=
er solution, a Holley 1848 (465cfm) or an Edelbrock 1403 (500cfm).</div><di=
v><br></div><div>Is anybody using a FiTech system?=C2=A0 I have a friend wh=
o is using the FiTech Go EFI 4 on his old truck and he swears by it.</div><=
div><br></div><div>Thanks,</div><div>Joe Brown</div></div>

--0000000000005be1880576b70824--

--===============3794684171680875435==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============3794684171680875435==--

---

From: David Sosna via Tigers <[email-masked]>
Date: Tue, 25 Sep 2018 17:27:20 -0700

This is a multi-part message in MIME format.
--===============0461357072290752001==
 boundary="------------E1B5ACB5EBBFD1F563BF8CA1"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------E1B5ACB5EBBFD1F563BF8CA1
Content-Transfer-Encoding: 8bit

Hi Joe:

Were you thinking of throttle body or the multi-port fuel injection?

Just curious.

Best Regards

David Sosna

Tigerless for over a decade but still interested.

On 09/25/2018 12:22 PM, Joe Brown via Tigers wrote:
> Hey,
>
> I will be rebuilding my engine soon (original 260, no modifications) 
> and I want to use a new carburetor.  The original owner had a Holley 
> 650cfm on it and I understand that something smaller will work better.
>
> So which is a better solution, a Holley 1848 (465cfm) or an Edelbrock 
> 1403 (500cfm).
>
> Is anybody using a FiTech system?  I have a friend who is using the 
> FiTech Go EFI 4 on his old truck and he swears by it.
>
> Thanks,
> Joe Brown
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------E1B5ACB5EBBFD1F563BF8CA1
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Hi Joe:</p>
    <p>Were you thinking of throttle body or the multi-port fuel
      injection?</p>
    <p>Just curious.</p>
    <p>Best Regards</p>
    <p>David Sosna</p>
    <p>Tigerless for over a decade but still interested.<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 09/25/2018 12:22 PM, Joe Brown via
      Tigers wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAKb_wfkXjzv6a_rwQx=mqtHUbCX3T18j6a_NZwrYhQ=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=utf-8">
      <div dir="ltr">Hey,
        <div><br>
        </div>
        <div>I will be rebuilding my engine soon (original 260, no
          modifications) and I want to use a new carburetor.  The
          original owner had a Holley 650cfm on it and I understand that
          something smaller will work better.</div>
        <div><br>
        </div>
        <div>So which is a better solution, a Holley 1848 (465cfm) or an
          Edelbrock 1403 (500cfm).</div>
        <div><br>
        </div>
        <div>Is anybody using a FiTech system?  I have a friend who is
          using the FiTech Go EFI 4 on his old truck and he swears by
          it.</div>
        <div><br>
        </div>
        <div>Thanks,</div>
        <div>Joe Brown</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------E1B5ACB5EBBFD1F563BF8CA1--

--===============0461357072290752001==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0461357072290752001==--

---

From: Bob Petrokas via Tigers <[email-masked]>
Date: Tue, 25 Sep 2018 21:47:10 -0700 (GMT-07:00)

--===============3573900213785151003==
Content-Transfer-Encoding: 7bit

<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></head><body><div style="font-size: 13px;color: rgb(0, 0, 0);font-family: arial, sans-serif;">Use the Holley Carb selector:&nbsp;<div><br></div><div>https://www.holley.com/products/fuel_systems/carburetors/#Carburetor%20Selector</div><div><br></div><div>I used it for my 260 and it kicked up the smallest 4BBl Holley makes (390 cfm). I replaced a 650 cfm Holley with the 390 and it has never run better. It never ran nearly as well on the 650.</div><div><br></div><div>Bob Petrokas</div><div><br></div><div><br><br><blockquote style="padding-left: 5px; margin-left: 0px; border-left: #0000ff 2px solid; font-weight: normal; font-style: normal; text-decoration: none; font-size: 10pt; font-family: arial,sans-serif; color: black;">-----Original Message-----
<br>From: Joe Brown via Tigers <[email-masked]>
<br>Sent: Sep 25, 2018 12:22 PM
<br>To: Tigers Den <[email-masked]>
<br>Subject: [Tigers] Carb Question

<br><br><div dir="ltr">Hey,<div><br></div><div>I will be rebuilding my engine soon (original 260, no modifications) and I want to use a new carburetor.&nbsp; The original owner had a Holley 650cfm on it and I understand that something smaller will work better.</div><div><br></div><div>So which is a better solution, a Holley 1848 (465cfm) or an Edelbrock 1403 (500cfm).</div><div><br></div><div>Is anybody using a FiTech system?&nbsp; I have a friend who is using the FiTech Go EFI 4 on his old truck and he swears by it.</div><div><br></div><div>Thanks,</div><div>Joe Brown</div></div>
</[email-masked]></[email-masked]></blockquote></div></div></body></html>

--===============3573900213785151003==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3573900213785151003==--

---

From: Joe Brown via Tigers <[email-masked]>
Date: Tue, 25 Sep 2018 23:48:44 -0500

--===============5786943208358187685==

--00000000000081e7820576bef07c

Thanks!

On Tue, Sep 25, 2018, 11:47 PM <[email-masked]> wrote:

> Use the Holley Carb selector:
>
>
> https://www.holley.com/products/fuel_systems/carburetors/#Carburetor%20Selector
>
> I used it for my 260 and it kicked up the smallest 4BBl Holley makes (390
> cfm). I replaced a 650 cfm Holley with the 390 and it has never run better.
> It never ran nearly as well on the 650.
>
> Bob Petrokas
>
>
>
> -----Original Message-----
> From: Joe Brown via Tigers
> Sent: Sep 25, 2018 12:22 PM
> To: Tigers Den
> Subject: [Tigers] Carb Question
>
> Hey,
>

--00000000000081e7820576bef07c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Thanks!=C2=A0</div><br><div class=3D"gmail_quote"><div di=
r=3D"ltr">On Tue, Sep 25, 2018, 11:47 PM  &lt;<a href=3D"mailto:mise2527@my=
packs.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=
=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padd=
ing-left:1ex"><div><div style=3D"font-size:13px;color:rgb(0,0,0);font-famil=
y:arial,sans-serif">Use the Holley Carb selector:=C2=A0<div><br></div><div>=
<a href=3D"https://www.holley.com/products/fuel_systems/carburetors/#Carbur=
etor%20Selector" target=3D"_blank" rel=3D"noreferrer">https://www.holley.co=
m/products/fuel_systems/carburetors/#Carburetor%20Selector</a></div><div><b=
r></div><div>I used it for my 260 and it kicked up the smallest 4BBl Holley=
 makes (390 cfm). I replaced a 650 cfm Holley with the 390 and it has never=
 run better. It never ran nearly as well on the 650.</div><div><br></div><d=
iv>Bob Petrokas</div><div><br></div><div><br><br><blockquote style=3D"paddi=
ng-left:5px;margin-left:0px;border-left:#0000ff 2px solid;font-weight:norma=
l;font-style:normal;text-decoration:none;font-size:10pt;font-family:arial,s=
ans-serif;color:black">-----Original Message-----
<br>From: Joe Brown via Tigers <u></u>
<br>Sent: Sep 25, 2018 12:22 PM
<br>To: Tigers Den <u></u>
<br>Subject: [Tigers] Carb Question

<br><br><div dir=3D"ltr">Hey,<div><br></div><div>I will be rebuilding my en=
gine soon (original 260, no modifications) and I want to use a new carburet=
or.=C2=A0 The original owner had a Holley 650cfm on it and I understand tha=
t something smaller will work better.</div><div><br></div><div>So which is =
a better solution, a Holley 1848 (465cfm) or an Edelbrock 1403 (500cfm).</d=
iv><div><br></div><div>Is anybody using a FiTech system?=C2=A0 I have a fri=
end who is using the FiTech Go EFI 4 on his old truck and he swears by it.<=
/div><div><br></div><div>Thanks,</div><div>Joe Brown</div></div>
<u></u><u></u></blockquote></div></div></div>
</blockquote></div>

--00000000000081e7820576bef07c--

--===============5786943208358187685==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5786943208358187685==--