Subject: Re: [Tigers] Front kick panels

From: Randy Zimmermann via Tigers <[email-masked]>
Date: Wed, 19 Sep 2018 14:05:52 +0000 (UTC)

--===============6736517216454646462==
	boundary="----=_Part_7591491_1417568817.1537365952393"

------=_Part_7591491_1417568817.1537365952393
Content-Transfer-Encoding: quoted-printable

 I expect you can find these items at either Sunbeam Specialties (CA) or Cl=
assic Sunbeam (NY).
Randy
B38202349
    On Wednesday, September 19, 2018, 8:54:30 AM CDT, Robert J. Wanty via T=
igers <[email-masked]> wrote: =20
=20
  Does anyone have a source for the interior front vinyl kick panels and th=
e upper rear interior side panels?Thanks=20
Bob
=20
B382001318
=20
 =C2=A0
=20
=C2=A0
=20
 =C2=A0
=20
 =C2=A0
 =C2=A0_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]=
m

 =20
------=_Part_7591491_1417568817.1537365952393
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div>I expect you can find these items at either Sunbeam Specialties (CA) or Classic Sunbeam (NY).</div><div><br></div><div>Randy</div><div><br></div><div>B38202349</div><div><br></div>
        
        </div><div id="yahoo_quoted_8288368011" class="yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Wednesday, September 19, 2018, 8:54:30 AM CDT, Robert J. Wanty via Tigers &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="yiv8166184943">

<div>
<div><font size="2" face="Arial"><span class="yiv8166184943444425512-19092018">Does anyone have a 
source for the interior front vinyl kick panels and the upper rear interior side 
panels?</span></font></div>
<div><span class="yiv8166184943444425512-19092018"><font size="2" face="Arial">Thanks</font></span></div>
<div class="yiv8166184943Section1">
 
<div class="yiv8166184943Section1">
<div>
<p class="yiv8166184943MsoAutoSig">Bob</p> 
<p class="yiv8166184943MsoAutoSig">B382001318</p></div> 
<p class="yiv8166184943MsoNormal"> &nbsp;</p></div> 
<p class="yiv8166184943MsoNormal">&nbsp;</p> 
<p class="yiv8166184943MsoNormal"> &nbsp;</p> 
<p class="yiv8166184943MsoNormal"> &nbsp;</p></div> 
<div>&nbsp;</div></div></div>_______________________________________________<br><br><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank">http://www.team.net/pipermail/tigers</a><br><br>Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br><br><br></div>
            </div>
        </div></div></body></html>
------=_Part_7591491_1417568817.1537365952393--

--===============6736517216454646462==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============6736517216454646462==--

---

From: awtiger--- via Tigers <[email-masked]>
Date: Wed, 19 Sep 2018 11:26:15 -0400 (EDT)

--===============0829193788348457596==
	boundary="----=_Part_250715_1561182388.1537370775799"

------=_Part_250715_1561182388.1537370775799
Content-Transfer-Encoding: 7bit

Bob:

When I was freshening my Mk1A a few years ago, I bought all my interior panels from Rick at Sunbeam Specialties.  Surely he still offers them.

Andy Walker

Edmond, OK

B382001600LRXFE

TAC #740

> On September 19, 2018 at 9:03 AM "Robert J. Wanty via Tigers" <[email-masked]> wrote:
> 
>     Does anyone have a source for the interior front vinyl kick panels and the upper rear interior side panels?
>     Thanks
> 
>     Bob
> 
>     B382001318
> 
>      
> 
>      
> 
>      
> 
>      
> 
>      
> 

>     Donate: http://www.team.net/donate.html
>     Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 
> 

------=_Part_250715_1561182388.1537370775799
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE html>
<html><head>
    <meta charset=3D"UTF-8">
</head><body><p>Bob:</p><p><br></p><p>When I was freshening my Mk1A a few y=
ears ago, I bought all my interior panels from Rick at Sunbeam Specialties.=
&#160; Surely he still offers them.</p><p><br></p><p>Andy Walker</p><p>Edmo=
nd, OK</p><p>B382001600LRXFE</p><p>TAC #740</p><blockquote type=3D"cite">On=
 September 19, 2018 at 9:03 AM &#34;Robert J. Wanty via Tigers&#34; &#60;ti=
[email-masked]&#62; wrote: <br> <br><div><span style=3D"font-family: A=
rial; font-size: small;"><span class=3D"ox-f6c844033a-444425512-19092018">D=
oes anyone have a source for the interior front vinyl kick panels and the u=
pper rear interior side panels?</span></span></div><div><span class=3D"ox-f=
6c844033a-444425512-19092018"><span style=3D"font-family: Arial; font-size:=
 small;">Thanks</span></span></div><div class=3D"ox-f6c844033a-Section1"><d=
iv class=3D"ox-f6c844033a-Section1"><div><p class=3D"ox-f6c844033a-MsoAutoS=
ig">Bob</p><p class=3D"ox-f6c844033a-MsoAutoSig">B382001318</p></div><p cla=
ss=3D"ox-f6c844033a-MsoNormal">&#160;</p></div><p class=3D"ox-f6c844033a-Ms=
oNormal">&#160;</p><p class=3D"ox-f6c844033a-MsoNormal">&#160;</p><p class=
=3D"ox-f6c844033a-MsoNormal">&#160;</p></div><div>&#160;</div></blockquote>=
<p class=3D"default-style"><br>&#160;</p><blockquote type=3D"cite">________=
_______________________________________ <br> <br>[email-masked] <br>=
 <br>Donate: http://www.team.net/donate.html <br>Archive: http://www.team.n=
et/pipermail/tigers <br> <br>Unsubscribe: http://autox.team.net/mailman/opt=
ions/tigers/[email-masked] <br> <br> <br></blockquote><p class=3D"default-=
style"><br>&#160;</p></body></html>
=20
------=_Part_250715_1561182388.1537370775799--

--===============0829193788348457596==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0829193788348457596==--