Subject: Re: [Healeys] Tape

From: Richard Collins <[email-masked]>
Date: Sun, 29 Nov 2015 02:59:26 +0000

Might try Defender Industries for sail "rip stop" tape. Comes in a variety of colors. I use it on sails in big breezes offshore without issue. Put on both sides if possible. Any sail loft near you can give you a piece or maybe even see it together

Regards,
Richard of KY
BN 7 #440.

> On Nov 28, 2015, at 19:13, Bob Spidell <[email-masked]> wrote:
> 
> The seam the top front of my hood has split.  I have effected repair with duct/duck tape, but it doesn't last too long and, of course, looks cheesy (although it does add a bit of LBC 'charm').  A friend recommended sail tape, but our local marine supply has shut down (possibly due to the drought).  The same friend also suggested 'Gorilla Tape,' but I've found their claims for their glues to be exaggerated.
> 
> Suggestions?  The hood is otherwise in splendid shape; just that one damn seam at the front (which I guess gets subjected to the strongest wind forces).
> 
> TIA,
> Bob
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tim Davis BN7 <[email-masked]>
Date: Sun, 29 Nov 2015 08:57:26 -0500 (EST)

How about carpet tape?

----- Original Message -----
From: "Bob Spidell" <[email-masked]>
To: "Healeys" <[email-masked]>
Sent: Saturday, November 28, 2015 7:09:27 PM
Subject: [Healeys] Tape

The seam the top front of my hood has split.  I have effected repair 
with duct/duck tape, but it doesn't last too long and, of course, looks 
cheesy (although it does add a bit of LBC 'charm').  A friend 
recommended sail tape, but our local marine supply has shut down 
(possibly due to the drought).  The same friend also suggested 'Gorilla 
Tape,' but I've found their claims for their glues to be exaggerated.

Suggestions?  The hood is otherwise in splendid shape; just that one 
damn seam at the front (which I guess gets subjected to the strongest 
wind forces).

TIA,
Bob

[email-masked]

[email-masked]