Subject: Re: [Healeys] Fuel from the manifold drip tubes

From: Alan Seigrist <[email-masked]>
Date: Thu, 12 Nov 2015 14:56:59 +0800

--===============7528892561552292414==

--001a114020620c77c105245273e4

Either too much oil pressure, dirt in your float jets, your float jets are
worn, or your float levers are incorrectly set.

On Thursday, 12 November 2015, Elton Schulz <[email-masked]> wrote:

> Fellow Listers,
> I'm getting a small amount of fuel dripping out from the intake manifold
> drip pipes from my BJ7 when idling. What causes that? The engine is running
> well and it doesn't appear to be on the rich side.
> Thanks,
> Elton
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--001a114020620c77c105245273e4
Content-Transfer-Encoding: quoted-printable

Either too much oil pressure, dirt in your float jets, your float jets are =
worn, or your float levers are incorrectly set.<span></span><br><br>On Thur=
sday, 12 November 2015, Elton Schulz &lt;<a href=3D"mailto:eschulz@frontier=
net.net">[email-masked]</a>&gt; wrote:<br><blockquote class=3D"gma=
il_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-lef=
t:1ex">Fellow Listers,<br>
I&#39;m getting a small amount of fuel dripping out from the intake manifol=
d drip pipes from my BJ7 when idling. What causes that? The engine is runni=
ng well and it doesn&#39;t appear to be on the rich side.<br>
Thanks,<br>
Elton<br>
<br>
_______________________________________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a>[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/healeys/[email-masked]</a><br>
<br>
</blockquote>

--001a114020620c77c105245273e4--

--===============7528892561552292414==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7528892561552292414==--

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 12 Nov 2015 14:57:19 +0800

--===============5989922422986016113==

--001a11c348fe3ab7c605245274c9

Sorry, I meant fuel pressure

On Thursday, 12 November 2015, Alan Seigrist <[email-masked]> wrote:

> On Thursday, 12 November 2015, Elton Schulz <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> Fellow Listers,

--001a11c348fe3ab7c605245274c9
Content-Transfer-Encoding: quoted-printable

Sorry, I meant fuel pressure<span></span><br><br>On Thursday, 12 November 2=
015, Alan Seigrist &lt;<a href=3D"mailto:[email-masked]">healey.nut@g=
mail.com</a>&gt; wrote:<br><blockquote class=3D"gmail_quote" style=3D"margi=
n:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Either too much o=
il pressure, dirt in your float jets, your float jets are worn, or your flo=
at levers are incorrectly set.<span></span><br><br>On Thursday, 12 November=
 2015, Elton Schulz &lt;<a href=3D"javascript:_e(%7B%7D,&#39;cvml&#39;,&#39=
;[email-masked]&#39;);" target=3D"_blank">[email-masked]<=
/a>&gt; wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .=
8ex;border-left:1px #ccc solid;padding-left:1ex">Fellow Listers,<br>
I&#39;m getting a small amount of fuel dripping out from the intake manifol=
d drip pipes from my BJ7 when idling. What causes that? The engine is runni=
ng well and it doesn&#39;t appear to be on the rich side.<br>
Thanks,<br>
Elton<br>
<br>
_______________________________________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a>[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/healeys/[email-masked]</a><br>
<br>
</blockquote>
</blockquote>

--001a11c348fe3ab7c605245274c9--

--===============5989922422986016113==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5989922422986016113==--

---

From: Bob Spidell <[email-masked]>
Date: Thu, 12 Nov 2015 05:07:47 -0800

That's mostly normal when the engine's cold, but shouldn't happen much, 
if at all, once it's been warmed-up.  The only explanation I can think 
of is running rich, due to the reasons Alan suggested.  I have gotten it 
occasionally on my BJ8 when warm, though.

Google 'wall wetting' for some technical info, although it mostly 
applies to injected engines (I always assumed it wouldn't happen with 
injected engines, but it can be a problem with them, too).

Bob

On 11/11/2015 8:39 PM, Elton Schulz wrote:
> Fellow Listers,
> I'm getting a small amount of fuel dripping out from the intake 
> manifold drip pipes from my BJ7 when idling. What causes that? The 
> engine is running well and it doesn't appear to be on the rich side.
> Thanks,
> Elton
>

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 12 Nov 2015 15:06:10 +0000 (UTC)

--===============6897288710708153151==
	boundary="----=_Part_4365452_1161106915.1447340770216"

------=_Part_4365452_1161106915.1447340770216
Content-Transfer-Encoding: 7bit

Had a thought (that didn't die of loneliness): 

The intake manifold sits atop the exhaust manifold (on later cars with the 'log' manifold). This is so the exhaust can keep the carbs warm to aid in atomization of fuel and prevent wall-wetting (most other carburetted cars pass warm coolant through the base of the carb to do the same thing). There should be a couple gaskets between, and I've never known for sure if the gaskets are to insulate the intake or to help pass the heat. Probably the former, but if it's the latter and yours are missing that MIGHT be part of the issue. If you've ever pressure-washed your engine you might have destroyed these gaskets. 

Bob 

----- Original Message -----

From: "Bob Spidell" <[email-masked]> 
To: "healeys" <[email-masked]> 
Sent: Thursday, November 12, 2015 5:07:47 AM 
Subject: Re: [Healeys] Fuel from the manifold drip tubes 

Bob 

> engine is running well and it doesn't appear to be on the rich side. 

------=_Part_4365452_1161106915.1447340770216
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div aria-label=3D"Compose body">Had a thought (that didn't die of lone=
liness):<br></div><div aria-label=3D"Compose body"><br></div><div aria-labe=
l=3D"Compose body">The intake manifold sits atop the exhaust manifold (on l=
ater cars with the 'log' manifold).&nbsp; This is so the exhaust can keep t=
he carbs warm to aid in atomization of fuel and prevent wall-wetting (most =
other carburetted cars pass warm coolant through the base of the carb to do=
 the same thing).&nbsp; There should be a couple gaskets between, and I've =
never known for sure if the gaskets are to insulate the intake or to help p=
ass the heat.&nbsp; Probably the former, but if it's the latter and yours a=
re missing that MIGHT be part of the issue.&nbsp; If you've ever pressure-w=
ashed your engine you might have destroyed these gaskets.<br></div><div ari=
a-label=3D"Compose body"><br></div><div aria-label=3D"Compose body">Bob<br>=
</div><div><br></div><hr id=3D"zwchr"><div style=3D"color:#000;font-weight:=
normal;font-style:normal;text-decoration:none;font-family:Helvetica,Arial,s=
ans-serif;font-size:12pt;" data-mce-style=3D"color: #000; font-weight: norm=
al; font-style: normal; text-decoration: none; font-family: Helvetica,Arial=
,sans-serif; font-size: 12pt;"><b>From: </b>"Bob Spidell" &lt;bspidell@comc=
ast.net&gt;<br><b>To: </b>"healeys" &lt;[email-masked]&gt;<br><b>Se=
nt: </b>Thursday, November 12, 2015 5:07:47 AM<br><b>Subject: </b>Re: [Heal=
eys] Fuel from the manifold drip tubes<br><div><br></div>That's mostly norm=
al when the engine's cold, but shouldn't happen much, <br>if at all, once i=
t's been warmed-up. &nbsp;The only explanation I can think <br>of is runnin=
g rich, due to the reasons Alan suggested. &nbsp;I have gotten it <br>occas=
ionally on my BJ8 when warm, though.<br><div><br></div>Google 'wall wetting=
' for some technical info, although it mostly <br>applies to injected engin=
es (I always assumed it wouldn't happen with <br>injected engines, but it c=
an be a problem with them, too).<br><div><br></div>Bob<br><div><br></div>On=
 11/11/2015 8:39 PM, Elton Schulz wrote:<br>&gt; Fellow Listers,<br>&gt; I'=
m getting a small amount of fuel dripping out from the intake <br>&gt; mani=
fold drip pipes from my BJ7 when idling. What causes that? The <br>&gt; eng=
ine is running well and it doesn't appear to be on the rich side.<br>&gt; T=
hanks,<br>&gt; Elton<br>&gt;<br><br><div><br></div></div><div><br></div></d=
iv></body></html>
------=_Part_4365452_1161106915.1447340770216--

--===============6897288710708153151==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6897288710708153151==--

---

From: Larry Wendland <[email-masked]>
Date: Thu, 12 Nov 2015 20:01:11 -0500

Elton,  I see no one has mentioned checking the floats for sinking.  The floats should not have any fluid in them.  Take them out of the float bowl chambers and shake them.  Take a piece of wire with a short 90 degree bend at the end and slip it down between the float and float bowl chamber and lift the float out of the chamber.  Of course carefully remove the float bowl chamber lids first.  

Larry
67 BJ8

-----Original Message-----
From: Elton Schulz <[email-masked]>
To: Healey List <[email-masked]>
Sent: Thu, Nov 12, 2015 7:57 am
Subject: [Healeys] Fuel from the manifold drip tubes

Fellow Listers,I'm getting a small amount of fuel dripping out from the intakemanifold drip pipes from my BJ7 when idling. What causes that? The engine isrunning well and it doesn't appear to be on the richside.Thanks,Elton_______________________________________________SupportTeam.Net http://www.team.net/donate.htmlSuggested annual donation $12.75Archive: http://www.team.net/archiveForums:http://www.team.net/[email-masked]://autox.team.net/mailman/listinfo/healeysUnsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Thu, 12 Nov 2015 18:27:30 -0800

Are you sure it's the manifold pipes and not the float chamber pipes? They look the same but come from different places.

[email-masked]

---

From: Elton Schulz <[email-masked]>
Date: Thu, 12 Nov 2015 23:20:54 -0500

This is a multi-part message in MIME format.
--===============1371684879899582423==
 boundary="------------020401070701000802080007"

This is a multi-part message in MIME format.
--------------020401070701000802080007
Content-Transfer-Encoding: 7bit

The fuel is definitely dripping from the manifold drip tubes, not the 
float chamber tubes. If as Alan suggested that the float jets may be 
dirty or worn or the float level set incorrectly or Larry's suggestion 
of floats sinking, wouldn't the fuel be dripping out of the float 
chamber overflow pipes instead?
Thanks,
Elton

-------- Original Message --------
Subject: 	[Healeys] Fuel from the manifold drip tubes
Date: 	Wed, 11 Nov 2015 23:39:59 -0500
From: 	Elton Schulz <[email-masked]>
To: 	Healey List <[email-masked]>

Fellow Listers,
I'm getting a small amount of fuel dripping out from the intake manifold
drip pipes from my BJ7 when idling. What causes that? The engine is
running well and it doesn't appear to be on the rich side.
Thanks,
Elton

[email-masked]

--------------020401070701000802080007
Content-Transfer-Encoding: 7bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=ISO-8859-1">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    The fuel is definitely dripping from the manifold drip tubes, not
    the float chamber tubes. If as Alan suggested that the float jets
    may be dirty or worn or the float level set incorrectly or Larry's
    suggestion of floats sinking, wouldn't the fuel be dripping out of
    the float chamber overflow pipes instead?<br>
    Thanks,<br>
    Elton<br>
    <div class="moz-forward-container"><br>
      <br>
      -------- Original Message --------
      <table class="moz-email-headers-table" cellpadding="0"
        cellspacing="0" border="0">
        <tbody>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">Subject:
            </th>
            <td>[Healeys] Fuel from the manifold drip tubes</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">Date: </th>
            <td>Wed, 11 Nov 2015 23:39:59 -0500</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">From: </th>
            <td>Elton Schulz <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">To: </th>
            <td>Healey List <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      <pre>Fellow Listers,
I'm getting a small amount of fuel dripping out from the intake manifold 
drip pipes from my BJ7 when idling. What causes that? The engine is 
running well and it doesn't appear to be on the rich side.
Thanks,
Elton

_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
    </div>
    <br>
  </body>
</html>

--------------020401070701000802080007--

--===============1371684879899582423==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1371684879899582423==--

---

From: Michael Oritt <[email-masked]>
Date: Fri, 13 Nov 2015 00:26:44 -0500

--===============3861254786926685994==

--001a1145b20850c7c40524654f4e

Elton--

The level of the jet bridge at the base of the carb is lower than the top
of the float and the fuel will seep out of the jet, around the needle, down
into the manifold and out the tubes way before it will actually fill the
float bowl.

Best--Michael Oritt

On Thu, Nov 12, 2015 at 11:20 PM, Elton Schulz <[email-masked]>
wrote:

> float chamber tubes. If as Alan suggested that the float jets may be dirty
> or worn or the float level set incorrectly or Larry's suggestion of floats
> sinking, wouldn't the fuel be dripping out of the float chamber overflow
> pipes instead?
> Thanks,
> Elton
>
>
> -------- Original Message -------- Subject: [Healeys] Fuel from the
> manifold drip tubes Date: Wed, 11 Nov 2015 23:39:59 -0500 From: Elton
> Schulz <[email-masked]> <[email-masked]> To: Healey
> List <[email-masked]> <[email-masked]>
>
> Fellow Listers,
> [email-masked]://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
>
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--001a1145b20850c7c40524654f4e
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"color:#3333ff">Elton=
--</div><div class=3D"gmail_default" style=3D"color:#3333ff"><br></div><div=
 class=3D"gmail_default" style=3D"color:#3333ff">The level of the jet bridg=
e at the base of the carb is lower than the top of the float and the fuel w=
ill seep out of the jet, around the needle, down into the manifold and out =
the tubes way before it will actually fill the float bowl.</div><div class=
=3D"gmail_default" style=3D"color:#3333ff"><br></div><div class=3D"gmail_de=
fault" style=3D"color:#3333ff">Best--Michael Oritt</div></div><div class=3D=
"gmail_extra"><br><div class=3D"gmail_quote">On Thu, Nov 12, 2015 at 11:20 =
PM, Elton Schulz <span dir=3D"ltr">&lt;<a href=3D"mailto:eschulz@frontierne=
t.net" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><=
blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px=
 #ccc solid;padding-left:1ex">
 =20

   =20
 =20
  <div bgcolor=3D"#FFFFFF" text=3D"#000000">
    The fuel is definitely dripping from the manifold drip tubes, not
    the float chamber tubes. If as Alan suggested that the float jets
    may be dirty or worn or the float level set incorrectly or Larry&#39;s
    suggestion of floats sinking, wouldn&#39;t the fuel be dripping out of
    the float chamber overflow pipes instead?<br>
    Thanks,<br>
    Elton<br>
    <div><br>
      <br>
      -------- Original Message --------
      <table cellpadding=3D"0" cellspacing=3D"0" border=3D"0">
        <tbody>
          <tr>
            <th align=3D"RIGHT" nowrap valign=3D"BASELINE">Subject:
            </th>
            <td>[Healeys] Fuel from the manifold drip tubes</td>
          </tr>
          <tr>
            <th align=3D"RIGHT" nowrap valign=3D"BASELINE">Date: </th>
            <td>Wed, 11 Nov 2015 23:39:59 -0500</td>
          </tr>
          <tr>
            <th align=3D"RIGHT" nowrap valign=3D"BASELINE">From: </th>
            <td>Elton Schulz <a href=3D"mailto:[email-masked]" tar=
get=3D"_blank">&lt;[email-masked]&gt;</a></td>
          </tr>
          <tr>
            <th align=3D"RIGHT" nowrap valign=3D"BASELINE">To: </th>
            <td>Healey List <a href=3D"mailto:[email-masked]" targe=
t=3D"_blank">&lt;[email-masked]&gt;</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      <pre><span class=3D"">Fellow Listers,
I&#39;m getting a small amount of fuel dripping out from the intake manifol=
d=20
drip pipes from my BJ7 when idling. What causes that? The engine is=20
running well and it doesn&#39;t appear to be on the rich side.
Thanks,
Elton

_______________________________________________
nk">http://www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a>

<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a></span>

s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/=
options/healeys/[email-masked]</a>

</pre>
      <br>
    </div>
    <br>
  </div>

<br>_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--001a1145b20850c7c40524654f4e--

--===============3861254786926685994==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3861254786926685994==--