Subject: [Healeys] Intetesting coupe

From: I Erbs <[email-masked]>
Date: Thu, 12 Nov 2015 06:50:39 -0800

--===============1029689173840639468==

--001a11435df20ee627052459119c

Looks more like a Sprite Coupe,  not as pretty as Donalds imo,
http://ca-motorsportscenter.com/listings/1956-austin-healy-100-4-coupe-2/

Mr. Ira Erbs

--001a11435df20ee627052459119c
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Looks more like a Sprite Coupe,=C2=A0 not as pretty as Donal=
ds imo,<br>
<a href=3D"http://ca-motorsportscenter.com/listings/1956-austin-healy-100-4=
-coupe-2/">http://ca-motorsportscenter.com/listings/1956-austin-healy-100-4=
-coupe-2/</a></p>
<p dir=3D"ltr">Mr. Ira Erbs</p>

--001a11435df20ee627052459119c--

--===============1029689173840639468==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1029689173840639468==--

---

From: "Peter & Veronica" <[email-masked]>
Date: Sun, 15 Nov 2015 08:34:14 +1000 boundary="----=_NextPart_000_0018_01D11F80.68C57120"

This is a multi-part message in MIME format.

------=_NextPart_000_0018_01D11F80.68C57120
	boundary="----=_NextPart_001_0019_01D11F80.68C57120"

------=_NextPart_001_0019_01D11F80.68C57120
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Personally I like it Ira =E2=80=93 good big rear window & boot (trunk)

Incidentally I just got my 100 based Ward Special coupe back after a =
year (!) having a bare metal respray

Cheers

Peter

From: I Erbs=20
Sent: Friday, November 13, 2015 12:50 AM
To: Ahealey help=20
Subject: [Healeys] Intetesting coupe

Looks more like a Sprite Coupe,  not as pretty as Donalds imo,
http://ca-motorsportscenter.com/listings/1956-austin-healy-100-4-coupe-2/=

Mr. Ira Erbs

------=_NextPart_001_0019_01D11F80.68C57120
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>Personally I like it Ira =E2=80=93 good big rear window &amp; boot =
(trunk)</DIV>
<DIV>&nbsp;</DIV>
<DIV>Incidentally I just got my 100 based Ward Special coupe back after =
a year=20
(!) having a bare metal respray</DIV>
<DIV>&nbsp;</DIV>
<DIV>Cheers</DIV>
<DIV>&nbsp;</DIV>
<DIV>Peter</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">I Erbs</A> </DIV>
<DIV><B>Sent:</B> Friday, November 13, 2015 12:50 AM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">Ahealey help</A> </DIV>
<DIV><B>Subject:</B> [Healeys] Intetesting coupe</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<P dir=3Dltr>Looks more like a Sprite Coupe,&nbsp; not as pretty as =
Donalds=20
imo,<BR><A=20
href=3D"http://ca-motorsportscenter.com/listings/1956-austin-healy-100-4-=
coupe-2/">http://ca-motorsportscenter.com/listings/1956-austin-healy-100-=
4-coupe-2/</A></P>
<P dir=3Dltr>Mr. Ira Erbs</P></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_001_0019_01D11F80.68C57120--

------=_NextPart_000_0018_01D11F80.68C57120
	name="Pomona 13-10-2015.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Pomona 13-10-2015.jpg"

------=_NextPart_000_0018_01D11F80.68C57120
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_0018_01D11F80.68C57120--