Subject: Re: [Healeys] Offset hubs

From: David Porter <[email-masked]>
Date: Thu, 26 Nov 2015 08:02:10 -0700

This is a multi-part message in MIME format.
--===============4199920426398026218==
 boundary="------------090701060102000104070802"

This is a multi-part message in MIME format.
--------------090701060102000104070802
Content-Transfer-Encoding: 7bit

mud on the fenders... :-)

On 11/26/2015 7:08 AM, BJ8Healeys wrote:
>
> Hello, Healeyphiles -
>
> I have been asked this question and I think it has been discussed on 
> the list at some point but I can't find it in the archives.
>
> What problems can be expected if 6" wire wheels are fitted to offset 
> hubs on a BJ8?
>
> Thanks,
>
> Steve Byers
>
> HBJ8L/36666
>
> BJ8 Registry
>
> AHCA Delegate at Large
>
> Havelock, NC
>
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------090701060102000104070802
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    mud on the fenders... <span class="moz-smiley-s1"><span> :-) </span></span><br>
    <br>
    <div class="moz-cite-prefix">On 11/26/2015 7:08 AM, BJ8Healeys
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 12 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:"Comic Sans MS";
	panose-1:3 15 7 2 3 3 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Comic Sans MS";
	color:#002060;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="font-family:&quot;Comic Sans
            MS&quot;;color:#002060">Hello, Healeyphiles -<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Comic Sans
            MS&quot;;color:#002060"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Comic Sans
            MS&quot;;color:#002060">I have been asked this question and
            I think it has been discussed on the list at some point but
            I can't find it in the archives.  <o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Comic Sans
            MS&quot;;color:#002060"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Comic Sans
            MS&quot;;color:#002060">What problems can be expected if 6"
            wire wheels are fitted to offset hubs on a BJ8?<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Comic Sans
            MS&quot;;color:#002060"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Comic Sans
            MS&quot;;color:#002060">Thanks,<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Comic Sans
            MS&quot;;color:#002060"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Comic Sans
            MS&quot;;color:#002060">Steve Byers<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Comic Sans
            MS&quot;;color:#002060">HBJ8L/36666<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Comic Sans
            MS&quot;;color:#002060">BJ8 Registry<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Comic Sans
            MS&quot;;color:#002060">AHCA Delegate at Large<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Comic Sans
            MS&quot;;color:#002060">Havelock, NC  <o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Comic Sans
            MS&quot;;color:#002060"><o:p> </o:p></span></p>
        <p class="MsoNormal"><o:p> </o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------090701060102000104070802--

--===============4199920426398026218==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4199920426398026218==--

---

From: Jean Caron <[email-masked]>
Date: Thu, 26 Nov 2015 15:45:17 +0000

--===============5348355124721295437==
Content-Language: en-CA
	boundary="_000_BLUPR19MB02126C5BCFCD2578543DF04AD1040BLUPR19MB0212namp_"

--_000_BLUPR19MB02126C5BCFCD2578543DF04AD1040BLUPR19MB0212namp_
Content-Transfer-Encoding: quoted-printable

I doubt that the spare wheel and tire will fit in the trunk for one and if =
fitted to the early BJ8, it may rub on the rear fenders on any rough surfac=
es.

Jean

________________________________
From: Healeys <[email-masked]> on behalf of BJ8Healeys <sby=
[email-masked]>
Sent: November 26, 2015 2:08 PM
To: [email-masked]
Subject: [Healeys] Offset hubs

Hello, Healeyphiles -

I have been asked this question and I think it has been discussed on the li=
st at some point but I can't find it in the archives.

What problems can be expected if 6" wire wheels are fitted to offset hubs o=
n a BJ8?

Thanks,

Steve Byers

HBJ8L/36666

BJ8 Registry

AHCA Delegate at Large

Havelock, NC

--_000_BLUPR19MB02126C5BCFCD2578543DF04AD1040BLUPR19MB0212namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;back=
ground-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>I doubt that the spare wheel and tire will fit in the trunk for one and =
if fitted to the early BJ8, it may rub on the rear fenders on any rough sur=
faces.</p>
<p><br>
</p>
<p>Jean<br>
</p>
<br>
<br>
<div style=3D"color: rgb(0, 0, 0);">
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font style=3D"font-size:11pt" color=
=3D"#000000" face=3D"Calibri, sans-serif"><b>From:</b> Healeys &lt;healeys-=
[email-masked]&gt; on behalf of BJ8Healeys &lt;[email-masked]&gt;=
<br>
<b>Sent:</b> November 26, 2015 2:08 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> [Healeys] Offset hubs</font>
<div>&nbsp;</div>
</div>
<div>
<div style=3D"">
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
<span style=3D"font-family:&quot;Comic Sans MS&quot;; color:#002060">Hello,=
 Healeyphiles -</span></p>
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
<span style=3D"font-family:&quot;Comic Sans MS&quot;; color:#002060">&nbsp;=
</span></p>
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
<span style=3D"font-family:&quot;Comic Sans MS&quot;; color:#002060">I have=
 been asked this question and I think it has been discussed on the list at =
some point but I can't find it in the archives.&nbsp;
</span></p>
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
<span style=3D"font-family:&quot;Comic Sans MS&quot;; color:#002060">&nbsp;=
</span></p>
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
<span style=3D"font-family:&quot;Comic Sans MS&quot;; color:#002060">What p=
roblems can be expected if 6&quot; wire wheels are fitted to offset hubs on=
 a BJ8?</span></p>
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
<span style=3D"font-family:&quot;Comic Sans MS&quot;; color:#002060">&nbsp;=
</span></p>
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
<span style=3D"font-family:&quot;Comic Sans MS&quot;; color:#002060">Thanks=
,</span></p>
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
<span style=3D"font-family:&quot;Comic Sans MS&quot;; color:#002060">&nbsp;=
</span></p>
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
<span style=3D"font-family:&quot;Comic Sans MS&quot;; color:#002060">Steve =
Byers</span></p>
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
<span style=3D"font-family:&quot;Comic Sans MS&quot;; color:#002060">HBJ8L/=
36666</span></p>
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
<span style=3D"font-family:&quot;Comic Sans MS&quot;; color:#002060">BJ8 Re=
gistry</span></p>
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
<span style=3D"font-family:&quot;Comic Sans MS&quot;; color:#002060">AHCA D=
elegate at Large</span></p>
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
<span style=3D"font-family:&quot;Comic Sans MS&quot;; color:#002060">Havelo=
ck, NC&nbsp; </span></p>
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
<span style=3D"font-family:&quot;Comic Sans MS&quot;; color:#002060">&nbsp;=
</span></p>
<p style=3D"margin: 0in 0in 0.0001pt; font-size: 11pt; font-family: &quot;C=
alibri&quot;,&quot;sans-serif&quot;;">
&nbsp;</p>
</div>
</div>
</div>
</div>
</body>
</html>

--_000_BLUPR19MB02126C5BCFCD2578543DF04AD1040BLUPR19MB0212namp_--

--===============5348355124721295437==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5348355124721295437==--

---

From: Bob Spidell <[email-masked]>
Date: Thu, 26 Nov 2015 18:12:22 +0000 (UTC)

--===============7102225860180563336==
	boundary="----=_Part_14887056_310296341.1448561542430"

------=_Part_14887056_310296341.1448561542430
Content-Transfer-Encoding: 7bit

What type of offset? 

FWIW, I have 6" Daytons on my BJ8 and, except for some rubbing by the rear tires in hard cornering they're fine, though I think I'll get 5.5" rims next go-around. I assume by offset you mean the wheels are pushed further outboard; if so, I think the wheels would protrude too far out of the wells (that's somewhat the case with my 6" rims and std. hubs). If the offset pulls the rims inboard I think you might have trouble clearing the calipers and drums. 

Happy Thanksgiving all. 

Bob 

----- Original Message -----

From: "BJ8Healeys" <[email-masked]> 
To: "healeys" <[email-masked]> 
Sent: Thursday, November 26, 2015 6:08:58 AM 
Subject: [Healeys] Offset hubs 

Hello, Healeyphiles - 

I have been asked this question and I think it has been discussed on the list at some point but I can't find it in the archives. 

What problems can be expected if 6" wire wheels are fitted to offset hubs on a BJ8? 

Thanks, 

Steve Byers 

HBJ8L/36666 

BJ8 Registry 

AHCA Delegate at Large 

Havelock, NC 

------=_Part_14887056_310296341.1448561542430
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div aria-label=3D"Compose body">What type of offset? <br></div><div ar=
ia-label=3D"Compose body"><br></div><div aria-label=3D"Compose body">FWIW, =
I have 6" Daytons on my BJ8 and, except for some rubbing by the rear tires =
in hard cornering they're fine, though I think I'll get 5.5" rims next go-a=
round.&nbsp; I assume by offset you mean the wheels are pushed further outb=
oard; if so, I think the wheels would protrude too far out of the wells (th=
at's somewhat the case with my 6" rims and std. hubs).&nbsp; If the offset =
pulls the rims inboard I think you might have trouble clearing the calipers=
 and drums.<br></div><div aria-label=3D"Compose body"><br></div><div aria-l=
abel=3D"Compose body">Happy Thanksgiving all.<br></div><div aria-label=3D"C=
ompose body"><br></div><div aria-label=3D"Compose body">Bob<br></div><div><=
br></div><hr id=3D"zwchr"><div style=3D"color:#000;font-weight:normal;font-=
style:normal;text-decoration:none;font-family:Helvetica,Arial,sans-serif;fo=
nt-size:12pt;" data-mce-style=3D"color: #000; font-weight: normal; font-sty=
le: normal; text-decoration: none; font-family: Helvetica,Arial,sans-serif;=
 font-size: 12pt;"><b>From: </b>"BJ8Healeys" &lt;[email-masked]&gt;<br><b=
>To: </b>"healeys" &lt;[email-masked]&gt;<br><b>Sent: </b>Thursday,=
 November 26, 2015 6:08:58 AM<br><b>Subject: </b>[Healeys] Offset hubs<br><=
div><br></div><style><!--

@font-face
=09{font-family:"Cambria Math";
=09panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
=09{font-family:Calibri;
=09panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
=09{font-family:Tahoma;
=09panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
=09{font-family:"Comic Sans MS";
=09panose-1:3 15 7 2 3 3 2 2 2 4;}

p.MsoNormal, li.MsoNormal, div.MsoNormal
=09{margin:0in;
=09margin-bottom:.0001pt;
=09font-size:11.0pt;
=09font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
=09{mso-style-priority:99;
=09color:blue;
=09text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
=09{mso-style-priority:99;
=09color:purple;
=09text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
=09{mso-style-priority:99;
=09mso-style-link:"Balloon Text Char";
=09margin:0in;
=09margin-bottom:.0001pt;
=09font-size:8.0pt;
=09font-family:"Tahoma","sans-serif";}
span.EmailStyle17
=09{mso-style-type:personal-compose;
=09font-family:"Comic Sans MS";
=09color:#002060;
=09font-weight:normal;
=09font-style:normal;
=09text-decoration:none none;}
span.BalloonTextChar
=09{mso-style-name:"Balloon Text Char";
=09mso-style-priority:99;
=09mso-style-link:"Balloon Text";
=09font-family:"Tahoma","sans-serif";}
.MsoChpDefault
=09{mso-style-type:export-only;}
@page WordSection1
=09{size:8.5in 11.0in;
=09margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
=09{page:WordSection1;}
--></style><div class=3D"WordSection1"><p class=3D"MsoNormal"><span style=
=3D"font-family:&quot;Comic Sans MS&quot;;color:#002060" data-mce-style=3D"=
font-family: 'Comic Sans MS'; color: #002060;">Hello, Healeyphiles -</span>=
</p><p class=3D"MsoNormal"><span style=3D"font-family:&quot;Comic Sans MS&q=
uot;;color:#002060" data-mce-style=3D"font-family: 'Comic Sans MS'; color: =
#002060;">&nbsp;</span></p><p class=3D"MsoNormal"><span style=3D"font-famil=
y:&quot;Comic Sans MS&quot;;color:#002060" data-mce-style=3D"font-family: '=
Comic Sans MS'; color: #002060;">I have been asked this question and I thin=
k it has been discussed on the list at some point but I can't find it in th=
e archives.&nbsp; </span></p><p class=3D"MsoNormal"><span style=3D"font-fam=
ily:&quot;Comic Sans MS&quot;;color:#002060" data-mce-style=3D"font-family:=
 'Comic Sans MS'; color: #002060;">&nbsp;</span></p><p class=3D"MsoNormal">=
<span style=3D"font-family:&quot;Comic Sans MS&quot;;color:#002060" data-mc=
e-style=3D"font-family: 'Comic Sans MS'; color: #002060;">What problems can=
 be expected if 6" wire wheels are fitted to offset hubs on a BJ8?</span></=
p><p class=3D"MsoNormal"><span style=3D"font-family:&quot;Comic Sans MS&quo=
t;;color:#002060" data-mce-style=3D"font-family: 'Comic Sans MS'; color: #0=
02060;">&nbsp;</span></p><p class=3D"MsoNormal"><span style=3D"font-family:=
&quot;Comic Sans MS&quot;;color:#002060" data-mce-style=3D"font-family: 'Co=
mic Sans MS'; color: #002060;">Thanks,</span></p><p class=3D"MsoNormal"><sp=
an style=3D"font-family:&quot;Comic Sans MS&quot;;color:#002060" data-mce-s=
tyle=3D"font-family: 'Comic Sans MS'; color: #002060;">&nbsp;</span></p><p =
class=3D"MsoNormal"><span style=3D"font-family:&quot;Comic Sans MS&quot;;co=
lor:#002060" data-mce-style=3D"font-family: 'Comic Sans MS'; color: #002060=
;">Steve Byers</span></p><p class=3D"MsoNormal"><span style=3D"font-family:=
&quot;Comic Sans MS&quot;;color:#002060" data-mce-style=3D"font-family: 'Co=
mic Sans MS'; color: #002060;">HBJ8L/36666</span></p><p class=3D"MsoNormal"=
><span style=3D"font-family:&quot;Comic Sans MS&quot;;color:#002060" data-m=
ce-style=3D"font-family: 'Comic Sans MS'; color: #002060;">BJ8 Registry</sp=
an></p><p class=3D"MsoNormal"><span style=3D"font-family:&quot;Comic Sans M=
S&quot;;color:#002060" data-mce-style=3D"font-family: 'Comic Sans MS'; colo=
r: #002060;">AHCA Delegate at Large</span></p><p class=3D"MsoNormal"><span =
style=3D"font-family:&quot;Comic Sans MS&quot;;color:#002060" data-mce-styl=
e=3D"font-family: 'Comic Sans MS'; color: #002060;">Havelock, NC&nbsp; </sp=
an></p><p class=3D"MsoNormal"><span style=3D"font-family:&quot;Comic Sans M=
S&quot;;color:#002060" data-mce-style=3D"font-family: 'Comic Sans MS'; colo=
r: #002060;">&nbsp;</span></p><p class=3D"MsoNormal">&nbsp;</p></div><br><b=
r><div><br></div></div><div><br></div></div></body></html>
------=_Part_14887056_310296341.1448561542430--

--===============7102225860180563336==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7102225860180563336==--

---

From: "BJ8Healeys" <[email-masked]>
Date: Sat, 28 Nov 2015 08:28:58 -0500

--===============6014890644832565262==
	boundary="----=_NextPart_000_0070_01D129B6.D43B2E50"
Content-Language: en-us

------=_NextPart_000_0070_01D129B6.D43B2E50
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Thanks to all for the comments about the offset hubs.  I'll pass them on.

Steve Byers

HBJ8L/36666

BJ8 Registry

AHCA Delegate at Large

Havelock, NC USA

------=_NextPart_000_0070_01D129B6.D43B2E50
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:"Comic Sans MS";
	panose-1:3 15 7 2 3 3 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Comic Sans MS";
	color:#002060;
	font-weight:normal;
	font-style:normal;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans =
MS";color:#002060'>Thanks to all for the comments about the offset =
hubs.&nbsp; I'll pass them on.<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'>Steve Byers<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'>HBJ8L/36666<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'>BJ8 Registry<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'>AHCA Delegate at Large<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'>Havelock, NC =
USA<o:p></o:p></span></p></div></body></html>
------=_NextPart_000_0070_01D129B6.D43B2E50--

--===============6014890644832565262==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6014890644832565262==--

---

From: Bob Spidell <[email-masked]>
Date: Sat, 28 Nov 2015 05:28:44 -0800

This is a multi-part message in MIME format.
--===============6569029451065489436==
 boundary="------------000607080400080404050402"

This is a multi-part message in MIME format.
--------------000607080400080404050402
Content-Transfer-Encoding: 7bit

I can just fit a 185/70 Vredestein on a 6" rim in the boot, but I had to 
remove the wood block (the boot lid holds the wheel in place).

On 11/26/2015 7:45 AM, Jean Caron wrote:
>
> I doubt that the spare wheel and tire will fit in the trunk for one 
> and if fitted to the early BJ8, it may rub on the rear fenders on any 
> rough surfaces.
>
>
> Jean
>
>
>
> ------------------------------------------------------------------------
> *From:* Healeys <[email-masked]> on behalf of 
> BJ8Healeys <[email-masked]>
> *Sent:* November 26, 2015 2:08 PM
> *To:* [email-masked]
> *Subject:* [Healeys] Offset hubs
>
> Hello, Healeyphiles -
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------000607080400080404050402
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    I can just fit a 185/70 Vredestein on a 6" rim in the boot, but I
    had to remove the wood block (the boot lid holds the wheel in
    place).<br>
    <br>
    <div class="moz-cite-prefix">On 11/26/2015 7:45 AM, Jean Caron
      wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"><!-- P {margin-top:0;margin-bottom:0;} --></style>
      <div id="divtagdefaultwrapper"
style="font-size:12pt;color:#000000;background-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
        <p>I doubt that the spare wheel and tire will fit in the trunk
          for one and if fitted to the early BJ8, it may rub on the rear
          fenders on any rough surfaces.</p>
        <p><br>
        </p>
        <p>Jean<br>
        </p>
        <br>
        <br>
        <div style="color: rgb(0, 0, 0);">
          <hr tabindex="-1" style="display:inline-block; width:98%">
          <div id="divRplyFwdMsg" dir="ltr"><font style="font-size:11pt"
              color="#000000" face="Calibri, sans-serif"><b>From:</b>
              Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf
              of BJ8Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              <b>Sent:</b> November 26, 2015 2:08 PM<br>
              <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              <b>Subject:</b> [Healeys] Offset hubs</font>
            <div> </div>
          </div>
          <div>
            <div style="">
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                <span style="font-family:&quot;Comic Sans MS&quot;;
                  color:#002060">Hello, Healeyphiles -</span></p>
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                <span style="font-family:&quot;Comic Sans MS&quot;;
                  color:#002060"> </span></p>
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                <span style="font-family:&quot;Comic Sans MS&quot;;
                  color:#002060">I have been asked this question and I
                  think it has been discussed on the list at some point
                  but I can't find it in the archives. 
                </span></p>
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                <span style="font-family:&quot;Comic Sans MS&quot;;
                  color:#002060"> </span></p>
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                <span style="font-family:&quot;Comic Sans MS&quot;;
                  color:#002060">What problems can be expected if 6"
                  wire wheels are fitted to offset hubs on a BJ8?</span></p>
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                <span style="font-family:&quot;Comic Sans MS&quot;;
                  color:#002060"> </span></p>
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                <span style="font-family:&quot;Comic Sans MS&quot;;
                  color:#002060">Thanks,</span></p>
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                <span style="font-family:&quot;Comic Sans MS&quot;;
                  color:#002060"> </span></p>
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                <span style="font-family:&quot;Comic Sans MS&quot;;
                  color:#002060">Steve Byers</span></p>
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                <span style="font-family:&quot;Comic Sans MS&quot;;
                  color:#002060">HBJ8L/36666</span></p>
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                <span style="font-family:&quot;Comic Sans MS&quot;;
                  color:#002060">BJ8 Registry</span></p>
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                <span style="font-family:&quot;Comic Sans MS&quot;;
                  color:#002060">AHCA Delegate at Large</span></p>
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                <span style="font-family:&quot;Comic Sans MS&quot;;
                  color:#002060">Havelock, NC  </span></p>
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                <span style="font-family:&quot;Comic Sans MS&quot;;
                  color:#002060"> </span></p>
              <p style="margin: 0in 0in 0.0001pt; font-size: 11pt;
                font-family:
                &quot;Calibri&quot;,&quot;sans-serif&quot;;">
                 </p>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------000607080400080404050402--

--===============6569029451065489436==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6569029451065489436==--