Subject: Re: [Healeys] Neg ground

From: "[email-masked]" <[email-masked]>
Date: Tue, 03 Nov 2015 07:18:39 +0100

--===============1653944412568323755==
 	boundary="=_c177812c9cfcde5d623c5032bbaa26ce"

--=_c177812c9cfcde5d623c5032bbaa26ce
Content-Transfer-Encoding: 7bit

Buy the correct workshop manual and have a look to the wiring diagram.
This may answer your question. 

	Josef Eckert 

	-----Original-Nachricht----- 

	Betreff: [Healeys] Neg ground 

	Datum: Tue, 03 Nov 2015 07:05:29 +0100 

	Von: I Erbs <[email-masked]> 

	An: Ahealey help <[email-masked]> 

	I pulled the coil leads off to tighten my generator and now I'm
confused. Car starts with big yellow wire from genie to cool off, but
charging light on. When I connect to positive side of coil, car won't
start. White w black stripe wires go to neg side. Wtf am I doing
wrong?
 Mr. Ira Erbs
--=_c177812c9cfcde5d623c5032bbaa26ce
Content-Transfer-Encoding: quoted-printable

<html><head><title></title><meta http-equiv=3D"Content-Type" content=3D"tex=
t/html; charset=3DUTF-8"/></head><body><p style=3D"margin: 0px 5px 0px 0px;=
"><span style=3D"font-family:arial,helvetica,sans-serif;font-size:10pt;colo=
r:#000000;text-decoration:none">Buy the correct workshop manual and have a =
look to the wiring diagram. This may answer your question.</span></p>
<p style=3D"margin: 0px 5px 0px 0px;">&nbsp;</p>
<p style=3D"margin: 0px 5px 0px 0px;"><span style=3D"font-family:arial,helv=
etica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span s=
tyle=3D"font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000=
;text-decoration:none"><span style=3D"font-family:arial,helvetica,sans-seri=
f;font-size:10pt;color:#000000;text-decoration:none">Josef Eckert</span></s=
pan></span></p>
<p style=3D"margin: 0px 5px 0px 0px;">&nbsp;</p>
<p style=3D"margin: 0px 5px 0px 0px;">-----Original-Nachricht-----</p>
<p style=3D"margin: 0px 5px 0px 0px;">Betreff: [Healeys] Neg ground</p>
<p style=3D"margin: 0px 5px 0px 0px;">Datum: Tue, 03 Nov 2015 07:05:29 +010=
0</p>
<p style=3D"margin: 0px 5px 0px 0px;">Von: I Erbs &lt;[email-masked]&g=
t;</p>
<p style=3D"margin: 0px 5px 0px 0px;">An: Ahealey help &lt;[email-masked]=
am.net&gt;</p>
<p style=3D"margin: 0px 5px 0px 0px;">&nbsp;</p>
<p style=3D"margin: 0px 5px 0px 0px;">&nbsp;</p>
<p style=3D"margin: 0px 5px 0px 0px;">&nbsp;</p>
<div style=3D"position: relative; color: #000000; font: 12px Arial,Helvetic=
a,sans-serif;">
<p dir=3D"ltr" style=3D"margin: 0px 5px 0px 0px;">I pulled the coil leads o=
ff to tighten my generator and now I'm confused. Car starts with big yellow=
 wire from genie to cool off, but charging light on. When I connect to posi=
tive side of coil, car won't start. White w black stripe wires go to neg si=
de. Wtf am I doing wrong?<br /> Mr. Ira Erbs</p>
</div></body></html>
--=_c177812c9cfcde5d623c5032bbaa26ce--

--===============1653944412568323755==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1653944412568323755==--

---

From: [email-masked]
Date: Tue, 3 Nov 2015 07:44:46 -0500

--===============0581176285594029733==
	boundary=Apple-Mail-B25B0D67-02F2-413B-BDDA-25803965C92E
Content-Transfer-Encoding: 7bit

--Apple-Mail-B25B0D67-02F2-413B-BDDA-25803965C92E
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Not taking pictures

> On Nov 3, 2015, at 1:18 AM, "[email-masked]" <josef-eckert@t-onl=
ine.de> wrote:
>=20
> Buy the correct workshop manual and have a look to the wiring diagram. Thi=
s may answer your question.
> =20
> =20
> =20
> =20
> =20
> I pulled the coil leads off to tighten my generator and now I'm confused. C=
ar starts with big yellow wire from genie to cool off, but charging light on=
. When I connect to positive side of coil, car won't start. White w black st=
ripe wires go to neg side. Wtf am I doing wrong?
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>=20
> [email-masked]
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/lawrence=
[email-masked]
>=20

--Apple-Mail-B25B0D67-02F2-413B-BDDA-25803965C92E
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Not taking pictures<br><br><br></div><div><br>On Nov 3, 2015, at 1:18 AM, "<a href="mailto:[email-masked]">[email-masked]</a>" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><title></title><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><p style="margin: 0px 5px 0px 0px;"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Buy the correct workshop manual and have a look to the wiring diagram. This may answer your question.</span></p>
<p style="margin: 0px 5px 0px 0px;">&nbsp;</p>
<p style="margin: 0px 5px 0px 0px;"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Josef Eckert</span></span></span></p>
<p style="margin: 0px 5px 0px 0px;">&nbsp;</p>
<p style="margin: 0px 5px 0px 0px;">-----Original-Nachricht-----</p>
<p style="margin: 0px 5px 0px 0px;">Betreff: [Healeys] Neg ground</p>
<p style="margin: 0px 5px 0px 0px;">Datum: Tue, 03 Nov 2015 07:05:29 +0100</p>
<p style="margin: 0px 5px 0px 0px;">Von: I Erbs &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;</p>
<p style="margin: 0px 5px 0px 0px;">An: Ahealey help &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;</p>
<p style="margin: 0px 5px 0px 0px;">&nbsp;</p>
<p style="margin: 0px 5px 0px 0px;">&nbsp;</p>
<p style="margin: 0px 5px 0px 0px;">&nbsp;</p>
<div style="position: relative; color: #000000; font: 12px Arial,Helvetica,sans-serif;">
<p dir="ltr" style="margin: 0px 5px 0px 0px;">I pulled the coil leads off to tighten my generator and now I'm confused. Car starts with big yellow wire from genie to cool off, but charging light on. When I connect to positive side of coil, car won't start. White w black stripe wires go to neg side. Wtf am I doing wrong?<br> Mr. Ira Erbs</p>
</div></div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span>Support <a href="http://Team.Net">Team.Net</a> <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75</span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span><a href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-B25B0D67-02F2-413B-BDDA-25803965C92E--

--===============0581176285594029733==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0581176285594029733==--