Subject: Re: [Healeys] A Healey story ...

From: Mike <[email-masked]>
Date: Thu, 19 Nov 2015 16:35:19 -0800

This is a multi-part message in MIME format.
--===============7262104614940311298==
 boundary="------------090207010409070003020207"

This is a multi-part message in MIME format.
--------------090207010409070003020207
Content-Transfer-Encoding: 7bit

Nice.
------------------------------------------------------------------------

On 11/19/2015 1:55 PM, Peter Svilans wrote:
> http://www.theglobeandmail.com/globe-drive/adventure/red-line/ontario-couples-austin-healey-a-capsule-of-touching-memories-over-nearly-five-decades/article27316597/
>
>
> _________

--------------090207010409070003020207
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Nice.<br>
    <hr size="2" width="100%"><br>
    <div class="moz-cite-prefix">On 11/19/2015 1:55 PM, Peter Svilans
      wrote:<br>
    </div>
    <blockquote
      cite="mid:2CCA1EE298EF40BB908A21AACFD66154@9535DEE118EC44B"
      type="cite">
      <meta content="text/html; charset=windows-1252"
        http-equiv="Content-Type">
      <meta name="GENERATOR" content="MSHTML 8.00.6001.23588">
      <style></style>
      <div><font size="2" face="Arial"><a moz-do-not-send="true"
href="http://www.theglobeandmail.com/globe-drive/adventure/red-line/ontario-couples-austin-healey-a-capsule-of-touching-memories-over-nearly-five-decades/article27316597/">http://www.theglobeandmail.com/globe-drive/adventure/red-line/ontario-couples-austin-healey-a-capsule-of-touching-memories-over-nearly-five-decades/article27316597/</a></font></div>
      <br>
      <br>
      <pre wrap="">_________</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------090207010409070003020207--

--===============7262104614940311298==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7262104614940311298==--

---

From: healey53 <[email-masked]>
Date: Thu, 19 Nov 2015 22:47:08 -0500

--===============8698245905364760557==
	boundary=Apple-Mail-BC7B144D-C9F7-4825-A374-A9A9FFC1FB75
Content-Transfer-Encoding: 7bit

--Apple-Mail-BC7B144D-C9F7-4825-A374-A9A9FFC1FB75
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

I know the feeling.  I didn't buy my BJ8 new but I have a picture of my daug=
hter at 2 and another of my granddaughter at 2 sitting on the front bumper. =
 It's the last of the cars I would sell.

Joe
'53 #923 Coronet Cream
'56 100M
'67 BJ8 aka Blue Baby as per wife and kid

Sent from my iPad

> On Nov 19, 2015, at 7:35 PM, Mike <[email-masked]> wrote:
>=20
> Nice.
>=20
>> http://www.theglobeandmail.com/globe-drive/adventure/red-line/ontario-cou=
ples-austin-healey-a-capsule-of-touching-memories-over-nearly-five-decades/a=
rticle27316597/
>>=20
>>=20
>=20
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>=20
> [email-masked]
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/healey53=
@gmail.com
>=20

--Apple-Mail-BC7B144D-C9F7-4825-A374-A9A9FFC1FB75
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>I know the feeling. &nbsp;I didn't buy my BJ8 new but I have a picture of my daughter at 2 and another of my granddaughter at 2 sitting on the front bumper. &nbsp;It's the last of the cars I would sell.</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature">Joe</div><div id="AppleMailSignature">'53 #923 Coronet Cream</div><div id="AppleMailSignature">'56 100M</div><div id="AppleMailSignature">'67 BJ8 aka Blue Baby as per wife and kid</div><div id="AppleMailSignature"><br><br>Sent from my iPad</div><div><br>On Nov 19, 2015, at 7:35 PM, Mike &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>
  
    <meta content="text/html; charset=windows-1252" http-equiv="Content-Type">

    Nice.<br>
    <hr size="2" width="100%"><br>
    <div class="moz-cite-prefix">On 11/19/2015 1:55 PM, Peter Svilans
      wrote:<br>
    </div>
    <blockquote cite="mid:2CCA1EE298EF40BB908A21AACFD66154@9535DEE118EC44B" type="cite">
      <meta content="text/html; charset=windows-1252" http-equiv="Content-Type">
      <meta name="GENERATOR" content="MSHTML 8.00.6001.23588">
      <style></style>
      <div><font size="2" face="Arial"><a moz-do-not-send="true" href="http://www.theglobeandmail.com/globe-drive/adventure/red-line/ontario-couples-austin-healey-a-capsule-of-touching-memories-over-nearly-five-decades/article27316597/">http://www.theglobeandmail.com/globe-drive/adventure/red-line/ontario-couples-austin-healey-a-capsule-of-touching-memories-over-nearly-five-decades/article27316597/</a></font></div>
      <br>
      <br>
      <pre wrap="">_________</pre>
    </blockquote>
    <br>

</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span>Support <a href="http://team.net">Team.Net</a> <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75</span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span><a href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-BC7B144D-C9F7-4825-A374-A9A9FFC1FB75--

--===============8698245905364760557==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8698245905364760557==--