Subject: [Healeys] Healey Sighting in San Juan, PR

From: John H <[email-masked]>
Date: Thu, 26 Nov 2015 19:30:57 -0500 (GMT-05:00)

First of all, Happy Thanksgiving to all our Healey family!

While getting our rental car this morning, my wife says "look, a Bugeye."  A light blue Bugeye spotted running down Ashford Drive in San Juan, PR around 10am this morning.  Anyone on the list?

2 things here:

great to see a Bugeye on Thanksgiving day and second is my wife recognized it.

Thankful for both.

John Homonek
1959 BN7
1974 Jensen-Healey
[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Thu, 26 Nov 2015 20:10:18 -0500

No Juan I know!----:)

---- John H <[email-masked]> wrote: 

=============

2 things here:

Thankful for both.

John Homonek
1959 BN7
1974 Jensen-Healey
[email-masked]

[email-masked]

[email-masked]