Subject: Re: [Healeys] Carburettor question

From: Wilko2 <[email-masked]>
Date: Mon, 30 Nov 2015 13:35:19 -0800

--===============7820895721280172831==

--Apple-Mail-4-313200467
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

I'm planning on running three HD6s and the math shows a major increase =
of intake area. Two HD8s have a cross sectional area of 12.56" and three =
HS/HD6 have 16.48" ! I've got a higher lift cam and some porting done.

Rick

On Nov 30, 2015, at 8:16 AM, [email-masked] wrote:

> I have fitted triple SU HS6 carbs to my 6 cyl. BJ8 Healey. As I =
recall, they have about the same intake area as twin SU HD8's originally =
fitted to a BJ8. They work perfectly.
> Gary Hodson
> =20
> =20
> =20
> =20

--Apple-Mail-4-313200467
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div>I'm planning on running three HD6s and the math shows a major increase of intake area. Two HD8s have a cross sectional area of 12.56" and three HS/HD6 have 16.48" ! I've got a higher lift cam and some porting done.</div><div><br></div><div>Rick</div><div><br></div><div><br></div><br><div><div>On Nov 30, 2015, at 8:16 AM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite"><font color="black" size="2" face="arial">
<div>I have fitted triple SU HS6 carbs to my 6 cyl. BJ8&nbsp;Healey. As I recall, they have about the same intake area as twin SU HD8's originally fitted to a BJ8. They work perfectly.</div>

<div>Gary Hodson</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">
<div id="AOLMsgPart_1.2_6694db5f-c151-4533-9899-b1b9bba9f83a">
<div class="aolReplacedBody" lang="EN-US">
<div class="WordSection1">
<div class="MsoNormal"><span style="color: rgb(31, 73, 125);"></span>&nbsp;</div>

</div></div></div></div></font></blockquote></div><br></body></html>
--Apple-Mail-4-313200467--

--===============7820895721280172831==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7820895721280172831==--

---

From: "Simon Lachlan" <[email-masked]>
Date: Mon, 30 Nov 2015 21:57:46 -0000

This is a multi-part message in MIME format.

--===============7356272097164144035==
	boundary="----=_NextPart_000_0037_01D12BBA.26AABC50"
Content-Language: en-us

This is a multi-part message in MIME format.

------=_NextPart_000_0037_01D12BBA.26AABC50
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

3 HD6s were good for me. Jeremy Welch said that I might use less fuel than
with my 3 HS4s. I was surprised....he was right. Only by a tad, but I was
using less and getting more which can't be bad?

Simon

From: Healeys [mailto:[email-masked]] On Behalf Of Wilko2
Sent: Monday, November 30, 2015 21:35
Cc: [email-masked]
Subject: Re: [Healeys] Carburettor question

I'm planning on running three HD6s and the math shows a major increase of
intake area. Two HD8s have a cross sectional area of 12.56" and three HS/HD6
have 16.48" ! I've got a higher lift cam and some porting done.

Rick

I have fitted triple SU HS6 carbs to my 6 cyl. BJ8 Healey. As I recall, they
have about the same intake area as twin SU HD8's originally fitted to a BJ8.
They work perfectly.

Gary Hodson

 

------=_NextPart_000_0037_01D12BBA.26AABC50
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-GB link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>3 HD6s were good for me. Jeremy Welch said that I might use less fuel =
than with my 3 HS4s. I was surprised....he was right. Only by a tad, but =
I was using less and getting more which can&#8217;t be =
bad?<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Simon<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> Healeys =
[mailto:[email-masked]] <b>On Behalf Of =
</b>Wilko2<br><b>Sent:</b> Monday, November 30, 2015 21:35<br><b>Cc:</b> =
[email-masked]<br><b>Subject:</b> Re: [Healeys] Carburettor =
question<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal>I'm =
planning on running three HD6s and the math shows a major increase of =
intake area. Two HD8s have a cross sectional area of 12.56&quot; and =
three HS/HD6 have 16.48&quot; ! I've got a higher lift cam and some =
porting done.<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>Rick<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p class=3DMsoNormal>On =
Nov 30, 2015, at 8:16 AM, <a =
href=3D"mailto:[email-masked]">[email-masked]</a> =
wrote:<o:p></o:p></p></div><p =
class=3DMsoNormal><br><br><o:p></o:p></p><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:black'>I=
 have fitted triple SU HS6 carbs to my 6 cyl. BJ8&nbsp;Healey. As I =
recall, they have about the same intake area as twin SU HD8's originally =
fitted to a BJ8. They work perfectly.<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:black'>G=
ary Hodson<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:black'>&=
nbsp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:black'>&=
nbsp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:black'>&=
nbsp;<o:p></o:p></span></p></div><div><div =
id=3D"AOLMsgPart_1.2_6694db5f-c151-4533-9899-b1b9bba9f83a"><div><div><div=
><p class=3DMsoNormal><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:black'>&=
nbsp;<o:p></o:p></span></p></div></div></div></div></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0037_01D12BBA.26AABC50--

--===============7356272097164144035==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7356272097164144035==--