Subject: [Healeys] Bugeye Brake Problem

From: [email-masked]
Date: Fri, 27 Nov 2015 09:43:26 -0500

--===============7085054465696672537==
	boundary="----=_Part_40198_744080389.1448635406153"

------=_Part_40198_744080389.1448635406153
Content-Transfer-Encoding: 7bit

If the rear drum brakes are adjusted too loose it will require a lot of pedal travel before the pedal feels firm. Try tightening them a little & see if it feels better. Also, adjusting them tight will assist in the bleeding process. You can always back them off after you are sure all the air is out of the system. Occasionally, when bleeding I have found that I need to push down the brake break pedal very quickly to force air bubbles that are trapped at high spots in the brake lines to move them down the line. If you push slowly the fluid can simply flow past the bubble without moving the bubble. I also like using the Ezeebleed system. I bought one about 15 years ago. It did not have a lid (cap) that would screw onto the reservoir & seal tightly. That is a necessity. I improvised & got it to work. Do they now include a tight fitting cap for the Giriling reservoir?
Gary Hodson
 
-----Original Message-----
From: Oudesluys <[email-masked]>
To: healeys <[email-masked]>
Sent: Thu, Nov 26, 2015 2:49 pm
Subject: Re: [Healeys] Bugeye Brake Problem

Ezeebleed on the MBC or vacuum pump on      the bleed nipples.
      Kees Oudesluijs
      
      Op 26-11-2015 om 20:53 schreef John and Judy Carter:

I have a Bugeye that I have replaced all the front        and rear rubber including the master cylinder. New calipers on        front and new  rear drums, springs, cylinders,etc.,etc. New        rubber in clutch slave. After bleeding using the two-man method        I still am not satisfied with the pedal feel. It still depresses        about half way down although the stopping power is pretty good.        Is it possible        
to get a really hard brake pedal in this car? Is there any          sure-fire way to bleed all the air out of the lines?

  

------=_Part_40198_744080389.1448635406153
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>If the rear drum brakes are adjusted too loose it will require&nbsp;a lot of pedal travel before the pedal feels firm. Try tightening them a little &amp; see if it feels better. Also, adjusting them tight will assist in the bleeding process. You can always back them off after you are sure all the air is out of the system. Occasionally, when bleeding I have&nbsp;found that I need to push down the&nbsp;brake break pedal very quickly to force&nbsp;air bubbles that are trapped at high spots in the brake lines&nbsp;to move them down the line. If you push slowly the fluid can simply flow past the bubble without moving the bubble. I also like using the Ezeebleed system. I bought one about 15 years ago. It did not have a lid (cap) that would screw onto the reservoir &amp; seal tightly. That is a necessity.&nbsp;I improvised &amp; got&nbsp;it to work. Do they now include a tight fitting cap for the Giriling reservoir?</div>

<div>Gary Hodson</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Oudesluys &lt;[email-masked]&gt;<br>
To: healeys &lt;[email-masked]&gt;<br>
Sent: Thu, Nov 26, 2015 2:49 pm<br>
Subject: Re: [Healeys] Bugeye Brake Problem<br>
<br>

<div id="AOLMsgPart_1.2_98290b8c-64b7-49e3-9aaf-4744cd82845c">

<div class="aolReplacedBody" bgcolor="#FFFFFF" text="#000000">
    
<div class="moz-cite-prefix">Ezeebleed on the MBC or vacuum pump on
      the bleed nipples.<br>

      Kees Oudesluijs<br>

      <br>

      Op 26-11-2015 om 20:53 schreef John and Judy Carter:<br>

    </div>

    <blockquote cite="about:blank">

<div dir="ltr">I have a Bugeye that I have replaced all the front
        and rear rubber including the master cylinder. New calipers on
        front and new &nbsp;rear drums, springs, cylinders,etc.,etc. New
        rubber in clutch slave. After bleeding using the two-man method
        I still am not satisfied with the pedal feel. It still depresses
        about half way down although the stopping power is pretty good.
        Is it possible
        
<div>to get a really hard brake pedal in this car? Is there any
          sure-fire way to bleed all the air out of the lines?<br>

          <br>

        </div>

      </div>

    </blockquote>
    <br>

</div>

</div>

<br>
</div>
</font>
------=_Part_40198_744080389.1448635406153--

--===============7085054465696672537==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7085054465696672537==--

---

From: Oudesluys <[email-masked]>
Date: Fri, 27 Nov 2015 17:33:37 +0100

This is a multi-part message in MIME format.
--===============8175915861488895349==
 boundary="------------060208070605070909060502"

This is a multi-part message in MIME format.
--------------060208070605070909060502
Content-Transfer-Encoding: 7bit

You just use an old original cap and adapt it to suit the hose of the 
Ezibleed (or whatever the spelling is).
Kees Oudesluijs

Op 27-11-2015 om 15:43 schreef [email-masked]:
> If the rear drum brakes are adjusted too loose it will require a lot 
> of pedal travel before the pedal feels firm. Try tightening them a 
> little & see if it feels better. Also, adjusting them tight will 
> assist in the bleeding process. You can always back them off after you 
> are sure all the air is out of the system. Occasionally, when bleeding 
> I have found that I need to push down the brake break pedal very 
> quickly to force air bubbles that are trapped at high spots in the 
> brake lines to move them down the line. If you push slowly the fluid 
> can simply flow past the bubble without moving the bubble. I also like 
> using the Ezeebleed system. I bought one about 15 years ago. It did 
> not have a lid (cap) that would screw onto the reservoir & seal 
> tightly. That is a necessity. I improvised & got it to work. Do they 
> now include a tight fitting cap for the Giriling reservoir?
> Gary Hodson
>     I have a Bugeye that I have replaced all the front and rear rubber
>     including the master cylinder. New calipers on front and new  rear
>     drums, springs, cylinders,etc.,etc. New rubber in clutch slave.
>     After bleeding using the two-man method I still am not satisfied
>     with the pedal feel. It still depresses about half way down
>     although the stopping power is pretty good. Is it possible
>     to get a really hard brake pedal in this car? Is there any
>     sure-fire way to bleed all the air out of the lines?
>
>
>
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2016.0.7227 / Virusdatabase: 4477/11073 - datum van uitgifte: 
> 11/27/15
>

--------------060208070605070909060502
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">You just use an old original cap and
      adapt it to suit the hose of the Ezibleed (or whatever the
      spelling is).<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      Op 27-11-2015 om 15:43 schreef <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <div>If the rear drum brakes are adjusted too loose it will
        require a lot of pedal travel before the pedal feels firm. Try
        tightening them a little &amp; see if it feels better. Also,
        adjusting them tight will assist in the bleeding process. You
        can always back them off after you are sure all the air is out
        of the system. Occasionally, when bleeding I have found that I
        need to push down the brake break pedal very quickly to
        force air bubbles that are trapped at high spots in the brake
        lines to move them down the line. If you push slowly the fluid
        can simply flow past the bubble without moving the bubble. I
        also like using the Ezeebleed system. I bought one about 15
        years ago. It did not have a lid (cap) that would screw onto the
        reservoir &amp; seal tightly. That is a necessity. I improvised
        &amp; got it to work. Do they now include a tight fitting cap
        for the Giriling reservoir?</div>
      <div>Gary Hodson</div>
      <div> </div>
      <div>-----Original Message-----<br>
        From: Oudesluys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
        To: healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
        Sent: Thu, Nov 26, 2015 2:49 pm<br>
        Subject: Re: [Healeys] Bugeye Brake Problem<br>
        <br>
        <div id="AOLMsgPart_1.2_98290b8c-64b7-49e3-9aaf-4744cd82845c">
          <div class="aolReplacedBody">
            <div class="moz-cite-prefix">Ezeebleed on the MBC or vacuum
              pump on the bleed nipples.<br>
              Kees Oudesluijs<br>
              <br>
              Op 26-11-2015 om 20:53 schreef John and Judy Carter:<br>
            </div>
            <blockquote cite="about:blank">
              <div dir="ltr">I have a Bugeye that I have replaced all
                the front and rear rubber including the master cylinder.
                New calipers on front and new  rear drums, springs,
                cylinders,etc.,etc. New rubber in clutch slave. After
                bleeding using the two-man method I still am not
                satisfied with the pedal feel. It still depresses about
                half way down although the stopping power is pretty
                good. Is it possible
                <div>to get a really hard brake pedal in this car? Is
                  there any sure-fire way to bleed all the air out of
                  the lines?<br>
                  <br>
                </div>
              </div>
            </blockquote>
            <br>
          </div>
        </div>
        <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2016.0.7227 / Virusdatabase: 4477/11073 - datum van
        uitgifte: 11/27/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------060208070605070909060502--

--===============8175915861488895349==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8175915861488895349==--

---

From: John O'Brien <[email-masked]>
Date: Fri, 27 Nov 2015 11:31:35 -0600

This is a multi-part message in MIME format.
--===============8042495487255974707==
 boundary="------------000303060307010304040808"

This is a multi-part message in MIME format.
--------------000303060307010304040808
Content-Transfer-Encoding: 8bit

One other tip is to push the slaver cylinder push rod all the way back 
into the slave while the pedal is being held down, and the bleed nipple 
is open.  Sometimes there is an air pocket trapped in the slave cylinder 
itself, and pushing the rod back into the cylinder will force the last 
bit of air out.  Saw this on a Moss tech video.
John O'Brien
61 bugeye "Lucy"
65 BJ8 "Madelyn"

On 11/26/2015 7:05 PM, banjojohn wrote:
> I recently changed my master cylinder from a 7/8" to a 3/4" bore.  I 
> had a similar problem but I was able to raise the pedal by adjusting 
> length of the pushrod from the pedal to the MC. Be careful not to go 
> too far or the MC will not have enough return travel to release the 
> brake fluid back to the reservoir and your brakes will lock up. 
>  Learned by experience.
>
> John O'Brien
> 61 bug eye "Lucy"
> 65 BJ8 "Madelyn"
>
>
>
> Sent on the new Sprint Network from my Samsung Galaxy S®4
>
>
> -------- Original message --------
> From: John and Judy Carter <[email-masked]>
> Date: 11/26/2015 1:53 PM (GMT-06:00)
> To: [email-masked]
> Subject: [Healeys] Bugeye Brake Problem
>
> drums, springs, cylinders,etc.,etc. New rubber in clutch slave. After 
> bleeding using the two-man method I still am not satisfied with the 
> pedal feel. It still depresses about half way down although the 
> stopping power is pretty good. Is it possible
> to get a really hard brake pedal in this car? Is there any sure-fire 
> way to bleed all the air out of the lines?
>
> > From: [email-masked]
> > Subject: Healeys Digest, Vol 8, Issue 355
> > To: [email-masked]
> > Date: Thu, 26 Nov 2015 10:48:51 -0700
> >
> > Send Healeys mailing list submissions to
> > [email-masked]
> >
> > To subscribe or unsubscribe via the World Wide Web, visit
> > or, via email, send a message with subject or body 'help' to
> > [email-masked]
> >
> > You can reach the person managing the list at
> > [email-masked]
> >
> > When replying, please edit your Subject line so it is more specific
> > than "Re: Contents of Healeys digest..."
> >
> >
> > Today's Topics:
> >
> > 1. Re: Streamliner (Derek Job)
> > 2. Re: Streamliner (Wilko2)
> > 3. Re: Streamliner (Wilko2)
> > 4. Re: Streamliner (Wilko2)
> > 5. Re: Streamliner (Peter Dzwig)
> > 6. Re: non OEM bumpers (Bruce Steele)
> > 7. Re: Streamliner ([email-masked])
> > 8. Re: Streamliner and Engines (Peter Dzwig)
> > 9. Healey in Walmart Dream Car Calendar ([email-masked])
> > 10. Re: Healey in Walmart Dream Car Calendar (Bob Spidell)
> > 11. Offset hubs (BJ8Healeys)
> > 12. Re: Offset hubs (David Porter)
> > 13. Re: Offset hubs (Jean Caron)
> > 14. Stainless exhaust manifold repair (Simon Lachlan)
> > 15. Re: Stainless exhaust manifold repair ([email-masked])
> >
> >
> > ----------------------------------------------------------------------
> >
> > Message: 1
> > Date: Wed, 25 Nov 2015 19:51:53 +0000
> > From: Derek Job <[email-masked]>
> > To: [email-masked]
> > Cc: Healey <[email-masked]>
> > Subject: Re: [Healeys] Streamliner
> > Message-ID:
> > <CAAh8etkcTpqu6Av1PiaW5wi1O366NBoXO1XvPdS4Jxs=[email-masked]>
> > Content-Type: text/plain; charset="utf-8"
> >
> > Great photos, I love the overhead shot. I think you meant to say 
> note the
> > triple Webers.
> >
> > Derek
> >
> > On Wed, Nov 25, 2015 at 6:08 PM, Peter Dzwig <[email-masked]>
> > wrote:
> >
> > > I think that you might like to see these found in the Revs archive at
> > > Stanford..I think that they may have got some of the attributions 
> wrong,
> > > but..
> > >
> > > Streamliner(?) at Sebring in 57 - Car 24
> > >
> > > <https://revslib.stanford.edu/catalog/qk940yk6550>
> > >
> > > Ditto but number 25 (which is the one which is most likely to be the
> > > Record Car)
> > >
> > > <https://revslib.stanford.edu/catalog/wf471cc7658>
> > >
> > > Presumably the same car. Note the triple SUs
> > >
> > > <https://revslib.stanford.edu/catalog/sn533ny1516>
> > >
> > > The photos are from the Karl Ludvidgsen Collection at Revs
> > >
> > > Peter
> > > --
> > >
> > > ===========================================================
> > > Dr Peter Dzwig
> > >
> > >
> > -------------- next part --------------
> > An HTML attachment was scrubbed...
> > URL: 
> <http://autox.team.net/pipermail/healeys/attachments/20151125/36f6ce01/attachment-0001.html>
> >
> > ------------------------------
> >
> > Message: 2
> > Date: Wed, 25 Nov 2015 12:29:04 -0800
> > From: Wilko2 <[email-masked]>
> > To: Derek Job <[email-masked]>
> > Cc: Healey <[email-masked]>
> > Subject: Re: [Healeys] Streamliner
> > Message-ID: <[email-masked]>
> > Content-Type: text/plain; charset="us-ascii"
> >
> > Calling them SUs made me look twice. Those don't look like Weber 
> float chambers...
> >
> >
> > On Nov 25, 2015, at 11:51 AM, Derek Job wrote:
> >
> > > Great photos, I love the overhead shot. I think you meant to say 
> note the triple Webers.
> > >
> > > Derek
> > >
> > > On Wed, Nov 25, 2015 at 6:08 PM, Peter Dzwig 
> <[email-masked]> wrote:
> > > I think that you might like to see these found in the Revs archive at
> > > Stanford..I think that they may have got some of the attributions 
> wrong, but..
> > >
> > > Streamliner(?) at Sebring in 57 - Car 24
> > >
> > > <https://revslib.stanford.edu/catalog/qk940yk6550>
> > >
> > > Ditto but number 25 (which is the one which is most likely to be 
> the Record Car)
> > >
> > > <https://revslib.stanford.edu/catalog/wf471cc7658>
> > >
> > > Presumably the same car. Note the triple SUs
> > >
> > > <https://revslib.stanford.edu/catalog/sn533ny1516>
> > >
> > > The photos are from the Karl Ludvidgsen Collection at Revs
> > >
> > > Peter
> > > --
> > >
> > > ===========================================================
> > > Dr Peter Dzwig
> > >
> > >
> > > Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> > >
> >
> > -------------- next part --------------
> > An HTML attachment was scrubbed...
> > URL: 
> <http://autox.team.net/pipermail/healeys/attachments/20151125/7b62377e/attachment-0001.html>
> >
> > ------------------------------
> >
> > Message: 3
> > Date: Wed, 25 Nov 2015 12:31:33 -0800
> > From: Wilko2 <[email-masked]>
> > Cc: Healey Healeys <[email-masked]>
> > Subject: Re: [Healeys] Streamliner
> > Message-ID: <[email-masked]>
> > Content-Type: text/plain; charset="us-ascii"
> >
> > Looking again at the carbs, I'm going to say they look like Solex carbs.
> >
> > On Nov 25, 2015, at 11:51 AM, Derek Job wrote:
> >
> > > Great photos, I love the overhead shot. I think you meant to say 
> note the triple Webers.
> > >
> > > Derek
> > >
> > > On Wed, Nov 25, 2015 at 6:08 PM, Peter Dzwig 
> <[email-masked]> wrote:
> > > I think that you might like to see these found in the Revs archive at
> > > Stanford..I think that they may have got some of the attributions 
> wrong, but..
> > >
> > > Streamliner(?) at Sebring in 57 - Car 24
> > >
> > > <https://revslib.stanford.edu/catalog/qk940yk6550>
> > >
> > > Ditto but number 25 (which is the one which is most likely to be 
> the Record Car)
> > >
> > > <https://revslib.stanford.edu/catalog/wf471cc7658>
> > >
> > > Presumably the same car. Note the triple SUs
> > >
> > > <https://revslib.stanford.edu/catalog/sn533ny1516>
> > >
> > > The photos are from the Karl Ludvidgsen Collection at Revs
> > >
> > > Peter
> > > --
> > >
> > > ===========================================================
> > > Dr Peter Dzwig
> > >
> >
> > -------------- next part --------------
> > An HTML attachment was scrubbed...
> > URL: 
> <http://autox.team.net/pipermail/healeys/attachments/20151125/e0c0559d/attachment-0001.html>
> >
> > ------------------------------
> >
> > Message: 4
> > Date: Wed, 25 Nov 2015 12:35:33 -0800
> > From: Wilko2 <[email-masked]>
> > To: Wilko2 <[email-masked]>
> > Cc: Healey <[email-masked]>
> > Subject: Re: [Healeys] Streamliner
> > Message-ID: <[email-masked]>
> > Content-Type: text/plain; charset="us-ascii"
> >
> > They are branded Weber when I see the larger photo. Very different 
> from the more common DCOE style body.
> >
> > On Nov 25, 2015, at 12:29 PM, Wilko2 wrote:
> >
> > > Calling them SUs made me look twice. Those don't look like Weber 
> float chambers...
> > >
> > >
> > > On Nov 25, 2015, at 11:51 AM, Derek Job wrote:
> > >
> > >> Great photos, I love the overhead shot. I think you meant to say 
> note the triple Webers.
> > >>
> > >> Derek
> > >>
> > >> On Wed, Nov 25, 2015 at 6:08 PM, Peter Dzwig 
> <[email-masked]> wrote:
> > >> I think that you might like to see these found in the Revs archive at
> > >> Stanford..I think that they may have got some of the attributions 
> wrong, but..
> > >>
> > >> Streamliner(?) at Sebring in 57 - Car 24
> > >>
> > >> <https://revslib.stanford.edu/catalog/qk940yk6550>
> > >>
> > >> Ditto but number 25 (which is the one which is most likely to be 
> the Record Car)
> > >>
> > >> <https://revslib.stanford.edu/catalog/wf471cc7658>
> > >>
> > >> Presumably the same car. Note the triple SUs
> > >>
> > >> <https://revslib.stanford.edu/catalog/sn533ny1516>
> > >>
> > >> The photos are from the Karl Ludvidgsen Collection at Revs
> > >>
> > >> Peter
> > >> --
> > >>
> > >> ===========================================================
> > >> Dr Peter Dzwig
> > >>
> > >>
> > >> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> > >>
> > >
> > > Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> > >
> >
> > -------------- next part --------------
> > An HTML attachment was scrubbed...
> > URL: 
> <http://autox.team.net/pipermail/healeys/attachments/20151125/0b0885b9/attachment-0001.html>
> >
> > ------------------------------
> >
> > Message: 5
> > Date: Wed, 25 Nov 2015 21:18:37 +0000
> > From: Peter Dzwig <[email-masked]>
> > To: Derek Job <[email-masked]>, "healeys >> Healey"
> > <[email-masked]>
> > Subject: Re: [Healeys] Streamliner
> > Message-ID: <[email-masked]>
> > Content-Type: text/plain; charset=utf-8
> >
> > You're right I did, but I agree with Wilko that they don't look much 
> like them
> > but then not like typical SUs either.
> >
> > Peter
> >
> > On 25/11/2015 19:51, Derek Job wrote:
> > > Great photos, I love the overhead shot. I think you meant to say 
> note the triple
> > > Webers.
> > >
> > > Derek
> > >
> > > On Wed, Nov 25, 2015 at 6:08 PM, Peter Dzwig <[email-masked]
> > >
> >
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------000303060307010304040808
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    One other tip is to push the slaver cylinder push rod all the way
    back into the slave while the pedal is being held down, and the
    bleed nipple is open.  Sometimes there is an air pocket trapped in
    the slave cylinder itself, and pushing the rod back into the
    cylinder will force the last bit of air out.  Saw this on a Moss
    tech video.<br>
    John O'Brien<br>
    61 bugeye "Lucy"<br>
    65 BJ8 "Madelyn"<br>
    <br>
    <div class="moz-cite-prefix">On 11/26/2015 7:05 PM, banjojohn wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <div>I recently changed my master cylinder from a 7/8" to a 3/4"
        bore.  I had a similar problem but I was able to raise the pedal
        by adjusting length of the pushrod from the pedal to the MC. Be
        careful not to go too far or the MC will not have enough return
        travel to release the brake fluid back to the reservoir and your
        brakes will lock up.  Learned by experience.</div>
      <div><br>
      </div>
      <div>John O'Brien</div>
      <div>61 bug eye "Lucy"</div>
      <div>65 BJ8 "Madelyn"</div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div id="composer_signature">
        <div style="font-size:85%;color:#575757">Sent on the new Sprint
          Network from my Samsung Galaxy S®4</div>
      </div>
      <br>
      <br>
      -------- Original message --------<br>
      From: John and Judy Carter <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
      Date: 11/26/2015 1:53 PM (GMT-06:00) <br>
      To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> <br>
      Subject: [Healeys] Bugeye Brake Problem <br>
      <br>
      <style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
      <div dir="ltr">I have a Bugeye that I have replaced all the front
        and rear rubber including the master cylinder. New calipers on
        front and new  rear drums, springs, cylinders,etc.,etc. New
        rubber in clutch slave. After bleeding using the two-man method
        I still am not satisfied with the pedal feel. It still depresses
        about half way down although the stopping power is pretty good.
        Is it possible
        <div>to get a really hard brake pedal in this car? Is there any
          sure-fire way to bleed all the air out of the lines?<br>
          <br>
          <div>&gt; From: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            &gt; Subject: Healeys Digest, Vol 8, Issue 355<br>
            &gt; To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            &gt; Date: Thu, 26 Nov 2015 10:48:51 -0700<br>
            &gt; <br>
            &gt; Send Healeys mailing list submissions to<br>
            &gt; <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            &gt; <br>
            &gt; To subscribe or unsubscribe via the World Wide Web,
            visit<br>
            &gt; <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br>
            &gt; or, via email, send a message with subject or body
            'help' to<br>
            &gt; <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            &gt; <br>
            &gt; You can reach the person managing the list at<br>
            &gt; <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            &gt; <br>
            &gt; When replying, please edit your Subject line so it is
            more specific<br>
            &gt; than "Re: Contents of Healeys digest..."<br>
            &gt; <br>
            &gt; <br>
            &gt; Today's Topics:<br>
            &gt; <br>
            &gt; 1. Re: Streamliner (Derek Job)<br>
            &gt; 2. Re: Streamliner (Wilko2)<br>
            &gt; 3. Re: Streamliner (Wilko2)<br>
            &gt; 4. Re: Streamliner (Wilko2)<br>
            &gt; 5. Re: Streamliner (Peter Dzwig)<br>
            &gt; 6. Re: non OEM bumpers (Bruce Steele)<br>
            &gt; 7. Re: Streamliner (<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>)<br>
            &gt; 8. Re: Streamliner and Engines (Peter Dzwig)<br>
            &gt; 9. Healey in Walmart Dream Car Calendar
            (<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>)<br>
            &gt; 10. Re: Healey in Walmart Dream Car Calendar (Bob
            Spidell)<br>
            &gt; 11. Offset hubs (BJ8Healeys)<br>
            &gt; 12. Re: Offset hubs (David Porter)<br>
            &gt; 13. Re: Offset hubs (Jean Caron)<br>
            &gt; 14. Stainless exhaust manifold repair (Simon Lachlan)<br>
            &gt; 15. Re: Stainless exhaust manifold repair
            (<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>)<br>
            &gt; <br>
            &gt; <br>
            &gt;
            ----------------------------------------------------------------------<br>
            &gt; <br>
            &gt; Message: 1<br>
            &gt; Date: Wed, 25 Nov 2015 19:51:53 +0000<br>
            &gt; From: Derek Job <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            &gt; Cc: Healey <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; Subject: Re: [Healeys] Streamliner<br>
            &gt; Message-ID:<br>
            &gt;
<a class="moz-txt-link-rfc2396E" href="mailto:CAAh8etkcTpqu6Av1PiaW5wi1O366NBoXO1XvPdS4Jxs=[email-masked]">&lt;CAAh8etkcTpqu6Av1PiaW5wi1O366NBoXO1XvPdS4Jxs=[email-masked]&gt;</a><br>
            &gt; Content-Type: text/plain; charset="utf-8"<br>
            &gt; <br>
            &gt; Great photos, I love the overhead shot. I think you
            meant to say note the<br>
            &gt; triple Webers.<br>
            &gt; <br>
            &gt; Derek<br>
            &gt; <br>
            &gt; On Wed, Nov 25, 2015 at 6:08 PM, Peter Dzwig
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; wrote:<br>
            &gt; <br>
            &gt; &gt; I think that you might like to see these found in
            the Revs archive at<br>
            &gt; &gt; Stanford..I think that they may have got some of
            the attributions wrong,<br>
            &gt; &gt; but..<br>
            &gt; &gt;<br>
            &gt; &gt; Streamliner(?) at Sebring in 57 - Car 24<br>
            &gt; &gt;<br>
            &gt; &gt;
            <a class="moz-txt-link-rfc2396E" href="https://revslib.stanford.edu/catalog/qk940yk6550">&lt;https://revslib.stanford.edu/catalog/qk940yk6550&gt;</a><br>
            &gt; &gt;<br>
            &gt; &gt; Ditto but number 25 (which is the one which is
            most likely to be the<br>
            &gt; &gt; Record Car)<br>
            &gt; &gt;<br>
            &gt; &gt;
            <a class="moz-txt-link-rfc2396E" href="https://revslib.stanford.edu/catalog/wf471cc7658">&lt;https://revslib.stanford.edu/catalog/wf471cc7658&gt;</a><br>
            &gt; &gt;<br>
            &gt; &gt; Presumably the same car. Note the triple SUs<br>
            &gt; &gt;<br>
            &gt; &gt;
            <a class="moz-txt-link-rfc2396E" href="https://revslib.stanford.edu/catalog/sn533ny1516">&lt;https://revslib.stanford.edu/catalog/sn533ny1516&gt;</a><br>
            &gt; &gt;<br>
            &gt; &gt; The photos are from the Karl Ludvidgsen Collection
            at Revs<br>
            &gt; &gt;<br>
            &gt; &gt; Peter<br>
            &gt; &gt; --<br>
            &gt; &gt;<br>
            &gt; &gt;
            ===========================================================<br>
            &gt; &gt; Dr Peter Dzwig<br>
            &gt; &gt;<br>
            &gt; &gt;<br>
            &gt; -------------- next part --------------<br>
            &gt; An HTML attachment was scrubbed...<br>
            &gt; URL:
<a class="moz-txt-link-rfc2396E" href="http://autox.team.net/pipermail/healeys/attachments/20151125/36f6ce01/attachment-0001.html">&lt;http://autox.team.net/pipermail/healeys/attachments/20151125/36f6ce01/attachment-0001.html&gt;</a><br>
            &gt; <br>
            &gt; ------------------------------<br>
            &gt; <br>
            &gt; Message: 2<br>
            &gt; Date: Wed, 25 Nov 2015 12:29:04 -0800<br>
            &gt; From: Wilko2 <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; To: Derek Job <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; Cc: Healey <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; Subject: Re: [Healeys] Streamliner<br>
            &gt; Message-ID:
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; Content-Type: text/plain; charset="us-ascii"<br>
            &gt; <br>
            &gt; Calling them SUs made me look twice. Those don't look
            like Weber float chambers...<br>
            &gt; <br>
            &gt; <br>
            &gt; On Nov 25, 2015, at 11:51 AM, Derek Job wrote:<br>
            &gt; <br>
            &gt; &gt; Great photos, I love the overhead shot. I think
            you meant to say note the triple Webers.<br>
            &gt; &gt; <br>
            &gt; &gt; Derek<br>
            &gt; &gt; <br>
            &gt; &gt; On Wed, Nov 25, 2015 at 6:08 PM, Peter Dzwig
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
            &gt; &gt; I think that you might like to see these found in
            the Revs archive at<br>
            &gt; &gt; Stanford..I think that they may have got some of
            the attributions wrong, but..<br>
            &gt; &gt; <br>
            &gt; &gt; Streamliner(?) at Sebring in 57 - Car 24<br>
            &gt; &gt; <br>
            &gt; &gt;
            <a class="moz-txt-link-rfc2396E" href="https://revslib.stanford.edu/catalog/qk940yk6550">&lt;https://revslib.stanford.edu/catalog/qk940yk6550&gt;</a><br>
            &gt; &gt; <br>
            &gt; &gt; Ditto but number 25 (which is the one which is
            most likely to be the Record Car)<br>
            &gt; &gt; <br>
            &gt; &gt;
            <a class="moz-txt-link-rfc2396E" href="https://revslib.stanford.edu/catalog/wf471cc7658">&lt;https://revslib.stanford.edu/catalog/wf471cc7658&gt;</a><br>
            &gt; &gt; <br>
            &gt; &gt; Presumably the same car. Note the triple SUs<br>
            &gt; &gt; <br>
            &gt; &gt;
            <a class="moz-txt-link-rfc2396E" href="https://revslib.stanford.edu/catalog/sn533ny1516">&lt;https://revslib.stanford.edu/catalog/sn533ny1516&gt;</a><br>
            &gt; &gt; <br>
            &gt; &gt; The photos are from the Karl Ludvidgsen Collection
            at Revs<br>
            &gt; &gt; <br>
            &gt; &gt; Peter<br>
            &gt; &gt; --<br>
            &gt; &gt; <br>
            &gt; &gt;
            ===========================================================<br>
            &gt; &gt; Dr Peter Dzwig<br>
            &gt; &gt; <br>
            &gt; &gt; <br>
            &gt; &gt; _______________________________________________<br>
            &gt; &gt; Support Team.Net <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
            &gt; &gt; Suggested annual donation $12.75<br>
            &gt; &gt; Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a><br>
            &gt; &gt; Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a><br>
            &gt; &gt; <br>
            &gt; &gt; <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            &gt; &gt; <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br>
            &gt; &gt; <br>
            &gt; &gt; Unsubscribe/Manage:
            <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
            &gt; &gt; <br>
            &gt; <br>
            &gt; -------------- next part --------------<br>
            &gt; An HTML attachment was scrubbed...<br>
            &gt; URL:
<a class="moz-txt-link-rfc2396E" href="http://autox.team.net/pipermail/healeys/attachments/20151125/7b62377e/attachment-0001.html">&lt;http://autox.team.net/pipermail/healeys/attachments/20151125/7b62377e/attachment-0001.html&gt;</a><br>
            &gt; <br>
            &gt; ------------------------------<br>
            &gt; <br>
            &gt; Message: 3<br>
            &gt; Date: Wed, 25 Nov 2015 12:31:33 -0800<br>
            &gt; From: Wilko2 <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; Cc: Healey Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; Subject: Re: [Healeys] Streamliner<br>
            &gt; Message-ID:
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; Content-Type: text/plain; charset="us-ascii"<br>
            &gt; <br>
            &gt; Looking again at the carbs, I'm going to say they look
            like Solex carbs.<br>
            &gt; <br>
            &gt; On Nov 25, 2015, at 11:51 AM, Derek Job wrote:<br>
            &gt; <br>
            &gt; &gt; Great photos, I love the overhead shot. I think
            you meant to say note the triple Webers.<br>
            &gt; &gt; <br>
            &gt; &gt; Derek<br>
            &gt; &gt; <br>
            &gt; &gt; On Wed, Nov 25, 2015 at 6:08 PM, Peter Dzwig
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
            &gt; &gt; I think that you might like to see these found in
            the Revs archive at<br>
            &gt; &gt; Stanford..I think that they may have got some of
            the attributions wrong, but..<br>
            &gt; &gt; <br>
            &gt; &gt; Streamliner(?) at Sebring in 57 - Car 24<br>
            &gt; &gt; <br>
            &gt; &gt;
            <a class="moz-txt-link-rfc2396E" href="https://revslib.stanford.edu/catalog/qk940yk6550">&lt;https://revslib.stanford.edu/catalog/qk940yk6550&gt;</a><br>
            &gt; &gt; <br>
            &gt; &gt; Ditto but number 25 (which is the one which is
            most likely to be the Record Car)<br>
            &gt; &gt; <br>
            &gt; &gt;
            <a class="moz-txt-link-rfc2396E" href="https://revslib.stanford.edu/catalog/wf471cc7658">&lt;https://revslib.stanford.edu/catalog/wf471cc7658&gt;</a><br>
            &gt; &gt; <br>
            &gt; &gt; Presumably the same car. Note the triple SUs<br>
            &gt; &gt; <br>
            &gt; &gt;
            <a class="moz-txt-link-rfc2396E" href="https://revslib.stanford.edu/catalog/sn533ny1516">&lt;https://revslib.stanford.edu/catalog/sn533ny1516&gt;</a><br>
            &gt; &gt; <br>
            &gt; &gt; The photos are from the Karl Ludvidgsen Collection
            at Revs<br>
            &gt; &gt; <br>
            &gt; &gt; Peter<br>
            &gt; &gt; --<br>
            &gt; &gt; <br>
            &gt; &gt;
            ===========================================================<br>
            &gt; &gt; Dr Peter Dzwig<br>
            &gt; &gt; <br>
            &gt; <br>
            &gt; -------------- next part --------------<br>
            &gt; An HTML attachment was scrubbed...<br>
            &gt; URL:
<a class="moz-txt-link-rfc2396E" href="http://autox.team.net/pipermail/healeys/attachments/20151125/e0c0559d/attachment-0001.html">&lt;http://autox.team.net/pipermail/healeys/attachments/20151125/e0c0559d/attachment-0001.html&gt;</a><br>
            &gt; <br>
            &gt; ------------------------------<br>
            &gt; <br>
            &gt; Message: 4<br>
            &gt; Date: Wed, 25 Nov 2015 12:35:33 -0800<br>
            &gt; From: Wilko2 <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; To: Wilko2 <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; Cc: Healey <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; Subject: Re: [Healeys] Streamliner<br>
            &gt; Message-ID:
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; Content-Type: text/plain; charset="us-ascii"<br>
            &gt; <br>
            &gt; They are branded Weber when I see the larger photo.
            Very different from the more common DCOE style body.<br>
            &gt; <br>
            &gt; On Nov 25, 2015, at 12:29 PM, Wilko2 wrote:<br>
            &gt; <br>
            &gt; &gt; Calling them SUs made me look twice. Those don't
            look like Weber float chambers...<br>
            &gt; &gt; <br>
            &gt; &gt; <br>
            &gt; &gt; On Nov 25, 2015, at 11:51 AM, Derek Job wrote:<br>
            &gt; &gt; <br>
            &gt; &gt;&gt; Great photos, I love the overhead shot. I
            think you meant to say note the triple Webers.<br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt; Derek<br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt; On Wed, Nov 25, 2015 at 6:08 PM, Peter Dzwig
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
            &gt; &gt;&gt; I think that you might like to see these found
            in the Revs archive at<br>
            &gt; &gt;&gt; Stanford..I think that they may have got some
            of the attributions wrong, but..<br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt; Streamliner(?) at Sebring in 57 - Car 24<br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt;
            <a class="moz-txt-link-rfc2396E" href="https://revslib.stanford.edu/catalog/qk940yk6550">&lt;https://revslib.stanford.edu/catalog/qk940yk6550&gt;</a><br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt; Ditto but number 25 (which is the one which is
            most likely to be the Record Car)<br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt;
            <a class="moz-txt-link-rfc2396E" href="https://revslib.stanford.edu/catalog/wf471cc7658">&lt;https://revslib.stanford.edu/catalog/wf471cc7658&gt;</a><br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt; Presumably the same car. Note the triple SUs<br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt;
            <a class="moz-txt-link-rfc2396E" href="https://revslib.stanford.edu/catalog/sn533ny1516">&lt;https://revslib.stanford.edu/catalog/sn533ny1516&gt;</a><br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt; The photos are from the Karl Ludvidgsen
            Collection at Revs<br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt; Peter<br>
            &gt; &gt;&gt; --<br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt;
            ===========================================================<br>
            &gt; &gt;&gt; Dr Peter Dzwig<br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt;
            _______________________________________________<br>
            &gt; &gt;&gt; Support Team.Net
            <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
            &gt; &gt;&gt; Suggested annual donation $12.75<br>
            &gt; &gt;&gt; Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a><br>
            &gt; &gt;&gt; Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a><br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt; <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            &gt; &gt;&gt; <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br>
            &gt; &gt;&gt; <br>
            &gt; &gt;&gt; Unsubscribe/Manage:
            <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
            &gt; &gt;&gt; <br>
            &gt; &gt; <br>
            &gt; &gt; _______________________________________________<br>
            &gt; &gt; Support Team.Net <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
            &gt; &gt; Suggested annual donation $12.75<br>
            &gt; &gt; Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a><br>
            &gt; &gt; Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a><br>
            &gt; &gt; <br>
            &gt; &gt; <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            &gt; &gt; <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br>
            &gt; &gt; <br>
            &gt; &gt; Unsubscribe/Manage:
            <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
            &gt; &gt; <br>
            &gt; <br>
            &gt; -------------- next part --------------<br>
            &gt; An HTML attachment was scrubbed...<br>
            &gt; URL:
<a class="moz-txt-link-rfc2396E" href="http://autox.team.net/pipermail/healeys/attachments/20151125/0b0885b9/attachment-0001.html">&lt;http://autox.team.net/pipermail/healeys/attachments/20151125/0b0885b9/attachment-0001.html&gt;</a><br>
            &gt; <br>
            &gt; ------------------------------<br>
            &gt; <br>
            &gt; Message: 5<br>
            &gt; Date: Wed, 25 Nov 2015 21:18:37 +0000<br>
            &gt; From: Peter Dzwig <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; To: Derek Job <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>, "healeys
            &gt;&gt; Healey"<br>
            &gt; <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; Subject: Re: [Healeys] Streamliner<br>
            &gt; Message-ID: <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            &gt; Content-Type: text/plain; charset=utf-8<br>
            &gt; <br>
            &gt; You're right I did, but I agree with Wilko that they
            don't look much like them<br>
            &gt; but then not like typical SUs either.<br>
            &gt; <br>
            &gt; Peter<br>
            &gt; <br>
            &gt; On 25/11/2015 19:51, Derek Job wrote:<br>
            &gt; &gt; Great photos, I love the overhead shot. I think
            you meant to say note the triple<br>
            &gt; &gt; Webers.<br>
            &gt; &gt; <br>
            &gt; &gt; Derek<br>
            &gt; &gt; <br>
            &gt; &gt; On Wed, Nov 25, 2015 at 6:08 PM, Peter Dzwig
            &lt;<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            &gt; &gt; <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;mailto:[email-masked]&gt;</a>&gt; wrote:<br>
            &gt; &gt; <br>
            &gt;</div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------000303060307010304040808--

--===============8042495487255974707==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8042495487255974707==--