Subject: [Healeys] American Collectors Insurance

From: Elton Schulz <[email-masked]>
Date: Tue, 03 Nov 2015 23:28:12 -0500

Fellow Listers,
Any feedback on American Collectors Insurance for our Healeys? They 
offer Agreed Value coverage.
Thanks,
Elton
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Wed, 4 Nov 2015 11:11:31 -0500

--===============2563186920115953803==
	boundary="----=_Part_140888_1932153616.1446653491112"

------=_Part_140888_1932153616.1446653491112
Content-Transfer-Encoding: 7bit

I have Haggerty Insurance & have had a very good experience when I needed to file a claim.
Having said that, the money & time Haggerty puts into the car colleting hobby is self-serving. It is advertising, not charity work. 
Gary Hodson 

-----Original Message-----
From: I Erbs <[email-masked]>
To: Elton Schulz <[email-masked]>
Cc: Ahealey help <[email-masked]>
Sent: Wed, Nov 4, 2015 4:17 am
Subject: Re: [Healeys] American Collectors Insurance

Had them, found claims through hagerty to be hassle free. Plus hagerty puts money and time into car collecting hobby
Mr. Ira Erbs

------=_Part_140888_1932153616.1446653491112
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">I have Haggerty Insurance &amp; have had a very good experience when I needed to file a claim.</font></div>

<div>Having said that, the money &amp; time Haggerty puts into the car colleting hobby is self-serving. It is advertising, not charity work. </div>

<div>Gary Hodson&nbsp;</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: I Erbs &lt;[email-masked]&gt;<br>
To: Elton Schulz &lt;[email-masked]&gt;<br>
Cc: Ahealey help &lt;[email-masked]&gt;<br>
Sent: Wed, Nov 4, 2015 4:17 am<br>
Subject: Re: [Healeys] American Collectors Insurance<br>
<br>

<div id="AOLMsgPart_1.2_1a3ebc1f-0407-41f5-b705-710768a00938">

<div class="aolReplacedBody">
<div dir="ltr">Had them, found claims through hagerty to be hassle free. Plus hagerty puts money and time into car collecting hobby</div>

<div dir="ltr">Mr. Ira Erbs</div>

<div class="gmail_quote"><blockquote class="gmail_quote" style="margin: 0px 0px 0px 0.8ex; padding-left: 1ex; border-left-color: rgb(204, 204, 204); border-left-width: 1px; border-left-style: solid;"><tt></tt>&nbsp;</blockquote></div>
</div>
</div>

 <!-- end of AOLMsgPart_2_219498e2-12f6-4456-a9a6-a6d4b862b4ae -->
</div>
</font>
------=_Part_140888_1932153616.1446653491112--

--===============2563186920115953803==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2563186920115953803==--

---

From: Frank Magnusson <[email-masked]>
Date: Wed, 4 Nov 2015 18:06:00 -0600

I have had them for many years.  Unlike some of the other collector car imsurance companies, they do not have restrictions on useage as I recall.  Many of the other comapnies only allow you to drive to and from car club events, have a yearly mileage limit and you are not covered if the car is unattended.  Shop around and read all the fine print.  

Frank

Sent from my iPad

[email-masked]

---

From: <[email-masked]>
Date: Thu, 5 Nov 2015 1:10:58 +0000

I shopped around and that was the big difference for me, driving restrictions. I understand them wanting proof you have a daily driver, but did not want to be limited going to and from car events (many of them do).  I went with J.C. Taylor, as I recall Hagerty turned me down because of a couple minor non fault accidents my wife had that did not affect our regular ins. rates.

Greg Lemon

---- Frank Magnusson <[email-masked]> wrote: 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]