Subject: [Zmagnette] spedo cable <zmagnette.autox.team.net> <[email-masked]>

From: John Shoemaker <[email-masked]>
Date: Thu, 3 Sep 2015 15:11:39 -0400

Is the speedometer cable specific to Magnettes or will MGA , MGB. or other work??

John Shoemaker
_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

---

From: "John Park" <[email-masked]>
Date: Thu, 3 Sep 2015 22:24:35 -0400

I used an MGB overdrive cable. It was a little long but I could tuck it in
safely.

-----Original Message-----
From: Zmagnette [mailto:[email-masked]] On Behalf Of John
Shoemaker
Sent: Thursday, September 03, 2015 3:12 PM
To: List for the Z Magnette Group - North America <[email-masked]>
Subject: [Zmagnette] spedo cable

       Is the speedometer cable specific to Magnettes or will MGA , MGB. or
other work??

John Shoemaker

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]