Subject: Re: [Zmagnette] Poly Bushings <zmagnette.autox.team.net> <[email-masked]>

From: "Steve" <[email-masked]>
Date: Mon, 27 Apr 2015 21:07:32 -0700

This is a multi-part message in MIME format.

--===============7355976914634436359==
	boundary="----=_NextPart_000_02B7_01D0812E.2DA74500"

This is a multi-part message in MIME format.

------=_NextPart_000_02B7_01D0812E.2DA74500
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

contact Ed Sweeney.  It might just be me, but your message ended up in =
my spam/junk file, which might possibly be why you are not getting a lot =
of responses . . . . or maybe you are?

SteveK

From: David Weyandt=20
Sent: Monday, April 27, 2015 5:29 PM
To: [email-masked]=20
Subject: [Zmagnette] Poly Bushings

Where can I get poly bushings for rear springs of 1959 ZB?

-------------------------------------------------------------------------=
-------
_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]

------=_NextPart_000_02B7_01D0812E.2DA74500
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>contact Ed Sweeney.&nbsp; It might just be me, but your message =
ended up in=20
my spam/junk file, which might possibly be why you are not getting a lot =
of=20
responses . . . . or maybe you are?</DIV>
<DIV>&nbsp;</DIV>
<DIV>SteveK</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">David Weyandt</A> </DIV>
<DIV><B>Sent:</B> Monday, April 27, 2015 5:29 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> =
</DIV>
<DIV><B>Subject:</B> [Zmagnette] Poly Bushings</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV=20
style=3D"FONT-SIZE: 10px; FONT-FAMILY: helveticaneue, helvetica neue, =
helvetica, arial, lucida grande, sans-serif; COLOR: #000; =
BACKGROUND-COLOR: #fff">
<DIV>Where can I get poly bushings for rear springs of 1959 ZB?</DIV>
<DIV id=3Dyui_3_16_0_1_1430180931473_2876>&nbsp;</DIV></DIV>
<P>
<HR>
_______________________________________________<BR>Zmagnette mailing=20
list<BR><BR>Donate: http://www.team.net/donate.html<BR>Archive:=20
http://www.team.net/forums<BR>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/zmagnette/[email-masked]<BR><BR>=
</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_02B7_01D0812E.2DA74500--

--===============7355976914634436359==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

--===============7355976914634436359==--

---

From: Chris Kotting <[email-masked]>
Date: Tue, 28 Apr 2015 13:25:04 -0400

This is a multi-part message in MIME format.
--===============3705532700522869536==
 boundary="------------070102030507060503060700"

This is a multi-part message in MIME format.
--------------070102030507060503060700
Content-Transfer-Encoding: 7bit

David -

Please send all list messages there.

Thanks

Chris K.
(Yet 'umble Web-lackey)

On 04/27/2015 08:29 PM, David Weyandt wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
>

--------------070102030507060503060700
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">David -<br>
      <br>
      The list address is now <a href="mailto:[email-masked]">[email-masked]</a>. 
      Please send all list messages there.<br>
      <br>
      Thanks<br>
      <br>
      Chris K.<br>
      (Yet 'umble Web-lackey)<br>
      <br>
      On 04/27/2015 08:29 PM, David Weyandt wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div style="color:#000; background-color:#fff;
        font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial,
        Lucida Grande, sans-serif;font-size:10px">
        <div class="" style="">Where can I get poly bushings for rear
          springs of 1959 ZB?</div>
        <div id="yui_3_16_0_1_1430180931473_2876" class="" style=""><br
            class="" style="">
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Zmagnette mailing list

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------070102030507060503060700--

--===============3705532700522869536==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3705532700522869536==--