Subject: [Zmagnette] 1959 MG Magnette Grille Magnette Grill | eBay <zmagnette.autox.team.net> <[email-masked]>

From: Arch Boston <[email-masked]>
Date: Wed, 21 Jan 2015 20:34:24 -0500

O.k. Hate to appear brain dead ---  however, if the shoe fits... What gives with this perpetual listing?  The guy has spent many dollars listing the same thing over and over and....  Arch
http://www.ebay.com/itm/1959-MG-MAGNETTE-GRILLE-MAGNETTE-GRILL-/141024990024?pt=Motors_Car_Truck_Parts_Accessories&hash=item20d5be9348&vxp=mtr

Sent from my iPad
_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

---

From: "Steve" <[email-masked]>
Date: Wed, 21 Jan 2015 17:46:26 -0800

probably the same logic that seems to allow something like a collection of 
hose clamps (which appear to be from Harbor Freight) to appear on the 
Magnette Parts section as "fits 59 Magnette".  I look, from boredom late at 
night, at 58 Dodge truck parts, 1937 Chevrolet, 1941 REO trucks, 1997 Yugo, 
1937 Tatra and those same hose clamps are in every car parts section you 
choose to look at . . . . along with a ton of other such crap.  Annoying as 
heck, and IMHO, has ruined the fun of "browsing" such stuff.

And, for further FWIW, his "59 Magnette" grill, as pictured . . . . that 
would be a Farina Magnette, eh?

#2SteveK

-----Original Message----- 
From: Arch Boston
Sent: Wednesday, January 21, 2015 5:34 PM
To: List for the Z Magnette Group - North America
Subject: [Zmagnette] 1959 MG Magnette Grille Magnette Grill | eBay

O.k. Hate to appear brain dead ---  however, if the shoe fits... What gives 
with this perpetual listing?  The guy has spent many dollars listing the 
same thing over and over and....  Arch
http://www.ebay.com/itm/1959-MG-MAGNETTE-GRILLE-MAGNETTE-GRILL-/141024990024?pt=Motors_Car_Truck_Parts_Accessories&hash=item20d5be9348&vxp=mtr

Sent from my iPad

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]