Subject: Re: [Zmagnette] Seat slides <zmagnette.autox.team.net> <[email-masked]>

From: Steve Hanegan <[email-masked]>
Date: Mon, 1 Sep 2014 09:12:40 -0700

No, this is not normal, and I assure you that the car did not leave the factory or the dealership in this condition - and there is no need to "start filing" (just makes things worse!). I would start by loosening all fasteners that hold the seat tracks to the seat frame and the tracks to the car body, then, move the seat fully back and forward to allow the bits to self align, then re-tighten the fasteners. There should be some resistance, but the seat should be easily adjustable throughout its' range. Make sure that there is some lubricant on the tracks as well.

Steve H.

On Sep 1, 2014, at 9:05 AM, [email-masked] <[email-masked]> wrote:

> The seat slides with the adjusters are very tight, is this normal or do I start filing?
> 
> Sent from my iPhone
> _______________________________________________
> Zmagnette mailing list
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
> 

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 1 Sep 2014 12:34:29 -0400

Steve,
Thanks, the non-adjuster slides work fine and these are tight and not installed but just sitting on the bench, should I expect them to loosen up upon installation on the seats and in the car?

Sent from my iPhone

> On Sep 1, 2014, at 12:12 PM, Steve Hanegan <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
>

---

From: Steve Hanegan <[email-masked]>
Date: Mon, 1 Sep 2014 10:14:27 -0700

I am assuming that when you refer to the "adjuster" slide, you are referring to the one that has the lever and tab that locks the seat into one of the multiple positions fore and aft, and the "non-adjuster" slide as the one that simply slides for and aft with no lock mechanism?

In both cases, you should find that the inner (part that fastens to the seat) and the outer (part that fastens to the channel support) will come apart. On the slide with the lever, the lever will need to be held out of the way to clear all of the detents. Once these are apart, I think you will find several decades worth of petrified grease and dirt and life residue in the channels where the two bits slide. I have a solvent tank, so, it was quite easy to just dump the parts in the tank and scrub until there was nothing left but clean metal. Some dish soap and a good stiff brush will work as well, maybe some Brake Cleaner to loosen the really stubborn bits. Once all is nice and clean, I think that you will find that the two pieces slide much better. A quick application of some white lithium grease should make them work like new.

When you go to install them in the car, make sure to leave the channel supports (the bit that screws to the crossmember on the floor and the two pedestals) slightly loose and the screws that attach the slides to the seat frame very slightly loose as well. Slide the seats into the tracks with the seats in the "as far forward as it will go" position, and slide them rearward until the catch engages with the detent slots in the seat slide, then move the seat as far back as it will go. Move it back and forth a few times to get everything settled in, then, with the seat as far back as it will go, tighten the screws that hold the fixed half of the seat slide and the support channel to the floor mounts. Then, slide the set as far forward as it will go and tighten the screws that hold the fixed portion of the slide and the channel support to the floor crossmember. At this point, you can hold the adjuster catch disengaged and slide the seats all of the way forward and out of the fixed tracks, tighten the screws that hold the sliders to the seat frame and then re-install the seats in the car. The passenger side is easy peasy, the driver's side works better with the steering wheel removed to give that last 1/2" of travel that allows the seats to clear the fixed half of the slides. (Another excuse to exercise your stator tube de-construction/re-construction skills)  :-)

When all is assembled, you should be able to hold the catch lever out of the way with one hand and easily slide the seat fore and aft with the other - they did work this way when new...

The good news is that you should only need to do this every 10 - 15 years or so as the "new" grease gets petrified and attracts and gets mixed with all of the dust & dirt that migrate to this part of the car

All of the parts on the Magnette worked well when new. If slides don't slide, catches don't catch, or switches don't switch, it is because of age, neglect, dirt or damage - there is never any really good reason to just start  modifying the bits in some random order or form...

Steve H.

---

From: Steven Trovato <[email-masked]>
Date: Mon, 01 Sep 2014 23:16:48 -0400

FYI, this whole conversation is taking place on the old list.  I'm 
surprised it still works.  We are supposed to be  using 
[email-masked] these days.

-Steve T.

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 2 Sep 2014 10:16:18 -0400

Steve,
I first sent this mistakenly on the old list it immediately bounced back and I sent it on the new list site so I don't know what is up, Steve H. seat slides are working famously, I had the parts you see played with shiny Zinc and the parts they are bolted to Powder Coated, they look Great! Thanks again for your support....

Sent from my iPhone

> On Sep 1, 2014, at 11:16 PM, Steven Trovato <[email-masked]> wrote:
> 
> FYI, this whole conversation is taking place on the old list.  I'm surprised it still works.  We are supposed to be  using [email-masked] these days.
> 
> -Steve T.
>