Subject: [Zmagnette] Seat slides <zmagnette.autox.team.net> <[email-masked]>

From: "[email-masked]" <[email-masked]>
Date: Mon, 1 Sep 2014 12:05:09 -0400

The seat slides with the adjusters are very tight, is this normal or do I start filing?

Sent from my iPhone
_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

---

From: "Steve C." <[email-masked]>
Date: Mon, 01 Sep 2014 09:33:23 -0700

--===============5433514633059674068==

------IO187VAQ989GRSU7DJ3JBMM1C3BKWF
 charset=UTF-8
Content-Transfer-Encoding: 8bit

If they are off the car they will seem tight. Once mounted nake sure they are truly parallel to each other or they will bind as the seat is moved. Some parking wax rubbed on the contact surfaces will help a lot. 
-- 
Sent from my Android phone with mail.com Mail. Please excuse my brevity.

"[email-masked]" <[email-masked]> wrote:

Sent from my iPhone
_____________________________________________

Zmagnette mailing list

------IO187VAQ989GRSU7DJ3JBMM1C3BKWF
 charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head></head><body>If they are off the car they will seem tight. Once mounted nake sure they are truly parallel to each other or they will bind as the seat is moved.  Some parking wax rubbed on the contact surfaces will help a lot. <br>
-- <br>
Sent from my Android phone with <a href="http://mail.com">mail.com</a> Mail. Please excuse my brevity.<br><br><div class="gmail_quote">&quot;[email-masked]&quot; &lt;[email-masked]&gt; wrote:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<pre style="white-space: pre-wrap; word-wrap:break-word; font-family: sans-serif">The seat slides with the adjusters are very tight, is this normal or do I start filing?<br /><br />Sent from my iPhone<br /><hr /><br />Zmagnette mailing list<br /><br />Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br />Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a><br />Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a><br />Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br /><br /></pre></blockquote></div></body></html>
------IO187VAQ989GRSU7DJ3JBMM1C3BKWF--

--===============5433514633059674068==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5433514633059674068==--