Subject: Re: [Zmagnette] Door pull <zmagnette.autox.team.net> <[email-masked]>

From: "Steve" <[email-masked]>
Date: Sat, 14 Jun 2014 21:02:02 -0700

I have an extra, but it needs to be re-woven.  It is still sort of together, 
but might have another 73.1 pulls left in it before it finally blows.  It 
is/was red.

-----Original Message----- 
From: James Schulte
Sent: Wednesday, June 11, 2014 10:14 PM
To: Magnette ZB
Subject: [Zmagnette] Door pull

Folks,
I am in need of a rope door pull. Does anyone have a spare or source to buy 
one?
Jim

Sent from my iPad
_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked] 

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

---

From: "Paul Barrow" <[email-masked]>
Date: Sun, 15 Jun 2014 06:56:20 -0700

Lou makes these from new.

Paul Barrow
153 Clemons Road
Montesano, WA 98563 USA
+1 360 249 5123 Landline
+1 360 500 9389 Cell phone
+1 360 249 3776 Fax
[email-masked]

-----Original Message----- 
From: James Schulte
Sent: Wednesday, June 11, 2014 10:14 PM
To: Magnette ZB
Subject: [Zmagnette] Door pull

Folks,

Sent from my iPad

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]

---

From: James Schulte <[email-masked]>
Date: Sun, 15 Jun 2014 22:27:02 -0400

Steve,
Thanks for the offer. I have brown.
Jim

Sent from my iPad

> On Jun 15, 2014, at 12:02 AM, "Steve" <[email-masked]> wrote:
> 
> I have an extra, but it needs to be re-woven.  It is still sort of together, but might have another 73.1 pulls left in it before it finally blows.  It is/was red.
> 
> -----Original Message----- From: James Schulte
> I am in need of a rope door pull. Does anyone have a spare or source to buy one?
> Jim
> 
> Sent from my iPad
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked] 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
>