Subject: [Zmagnette] badges <zmagnette.autox.team.net> <[email-masked]>

From: <[email-masked]>
Date: Tue, 3 Jun 2014 15:59:43 -0700

Allen is looking into the badges for sell. If it is the round Z Magnette Group, it IS very nice. I think he is talking about this one. He sent through here but it bounced back. Looking at making more since we have new members, yippee. What say you?
Buckey
_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Sat, 7 Jun 2014 14:27:26 -0700

Hi,
I didn't send a picture. This all happened when the server crashed and died. I can try and scan and send if you want.
Buckey
---- michael mitchell <[email-masked]> wrote: 
> Buckey,  I Couldn't See Anything.
> Michael.
> "Ya Neva Kno".
>  
> > Date: Tue, 3 Jun 2014 15:59:43 -0700
> > From: [email-masked]
> > To: [email-masked]
> > Subject: [Zmagnette] badges
> > 
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
> > 
>