Subject: [Zmagnette] transmission mounts <zmagnette.autox.team.net> <[email-masked]>

From: <[email-masked]>
Date: Thu, 19 Jun 2014 17:57:04 -0700

OK. Engine done and ready to install. Both transmission mounts are bad, perished, rotten. Where can I get new ones? The MGA ones look way different. Any place on this side of the pond to get them or Lou & John on the other side of the pond?
I also posted on the MG Experience board.
Buckey
_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 23 Jun 2014 8:02:30 -0700

Same with me..
It will eventually get fixed. Just time now.
Buckey

---- Fletcher Millmore <[email-masked]> wrote: 
> And I replied there 4 days ago; I did get your acknowledgement Buckey.. 
> This message stamped as 8:57PM 19 June got to me at 2:30AM 23 June.
> Still getting stuff 4 or 5 days old; some as recent as 6hrs.
> 
> FRM
> 
> On 6/19/2014 8:57 PM, [email-masked] wrote:
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
> >
> >
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
>