Subject: [Zmagnette] Going big <zmagnette.autox.team.net> <[email-masked]>

From: "Jon Marino" <[email-masked]>
Date: Sun, 1 Jun 2014 12:44:34 -0700

Hi everyone,

Since there is a wealth of information in this forum, I figure I need to put
out the question about restoration. I want to my magnette and make it
cherry, to be honest. It runs, but it needs serious cleaning up. Where do I
start? How would you go about this? I've never done anything like this
before, and I am hoping your guys' expertise will do me some serious good
service.

Thanks, best, and peace out.

Jon M.

-----Original Message-----
From: Zmagnette [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Friday, May 30, 2014 7:57 PM
To: [email-masked]
Subject: Zmagnette Digest, Vol 8, Issue 130

Send Zmagnette mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/zmagnette
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Zmagnette digest..."

Today's Topics:

   1. Re: Steering ([email-masked])
   2. Re: Team.Net (Kent Yocum)

----------------------------------------------------------------------

Message: 1
Date: Fri, 30 May 2014 21:36:57 -0400 (EDT)
From: [email-masked]
To: [email-masked]
Subject: Re: [Zmagnette] Steering

Jon
Replacing with the original bolts is not going to work in the long run with
the holes all chewed up. You need to open the holes up to a larger size.
Clean up the holes, so you do not have any free play around what ever bolts
you use. Just use good quality grade 8 bolts with Loctite.  
Steve C.
 
-----Original Message-----
From: Jon Marino <[email-masked]>
To: zmagnette <[email-masked]>
Sent: Fri, May 30, 2014 5:41 pm
Subject: [Zmagnette] Steering

Happy Friday, folks.

So my steering rack is missing a couple of bolts. The MGA parts catalog from
Moss doesn't seem to have what is needed in these pictures (or else I am not
looking hard enough, which can be entirely true). The larger hole is
actually threaded. To manage, I think the previous owner(s) put regular ol'
nuts and bolts to hold it all together on both sides. Steering is quite
affected (jiggly), so I am wondering if any of you know what's supposed to
go in there to secure everything. 

Best and peace out,

Jon

-----Original Message-----
From: Zmagnette [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, May 29, 2014 9:38 AM
To: [email-masked]
Subject: Zmagnette Digest, Vol 8, Issue 121

Send Zmagnette mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/zmagnette
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Zmagnette digest..."

Today's Topics:

   1. Re: Test (charles durning)
   2. Re: Test ([email-masked])

----------------------------------------------------------------------

Message: 1
Date: Thu, 29 May 2014 11:27:07 -0500
From: charles durning <[email-masked]>
To: List for the Z Magnette Group - North America
	<[email-masked]>
Subject: Re: [Zmagnette] Test
Message-ID:
	<[email-masked]>

David,

we're good

Charlie Durning

If you are using Google or Gmail, Big Brother is watching.

On Thu, May 29, 2014 at 10:41 AM, David Halliday <[email-masked]>
wrote:

>  Got it.
>
> David
>
> Sent from my iPhone
>
> On 29 May 2014, at 14:53, Steve Hanegan <[email-masked]> wrote:
>
>  Reading you loud and clear fearless leader!
>
> Steve H
> Spelling by iPad...
>
> On May 29, 2014, at 6:28 AM, JEFF <[email-masked]> wrote:
>
>  *Clear & Present....Ready To Continue!*  Jeff Romans
> 1958 ZB Magnette
>
>  ------------------------------
> From: [email-masked]
> Date: Thu, 29 May 2014 07:38:49 -0400
> To: [email-masked]
> Subject: [Zmagnette] Test
>
> If you get this, we're making some progress....
>
> Allen
>      
> ******************************************************************
>
> *Allen & Florrie Bachelder       =iii=<Spring Creek Home for Wayward MGs*
> *'57 ZB, '65 B, '69 C/GT, '73 B/GT*
> *North Street, MI 48049, USA*
> *http://www.mgexperience.net/member/bachldrs
> <http://www.mgexperience.net/member/bachldrs>*
> *NAMGAR GT39 - REGISTER TODAY!*
>
> *http://www.namgar.com/events/article/gt-39_ottawa_ontario/gt-39_get_r
> eady_for_a_whole_lot_of_fun
> <http://www.namgar.com/events/article/gt-39_ottawa_ontario/gt-39_get_r
> eady_for_a_whole_lot_of_fun>*
>
> **********************************************************************
> **************************************************
>
>
>
>
>
>
> _______________________________________________ Zmagnette mailing list
> Donate: http://www.team.net/donate.html Archive:
> http://www.team.net/archive Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/zmagnette/[email-masked]
>
>  _______________________________________________
> Zmagnette mailing list
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/zmagnette/steve@betterwitnesses.
> com
>
>  _______________________________________________
> Zmagnette mailing list
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/zmagnette/[email-masked]
>
>
> _______________________________________________
> Zmagnette mailing list
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/zmagnette/[email-masked]
> om
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/zmagnette/attachments/20140529/cfbca1e9/att
achment-0001.html>

------------------------------

Message: 2
Date: Thu, 29 May 2014 12:29:10 -0400 (EDT)
From: [email-masked]
To: [email-masked]
Subject: Re: [Zmagnette] Test

Got it Allen

Jeff Becker

-----Original Message-----
From: Allen Bachelder <[email-masked]>
To: List for the Z Magnette Group - North America <[email-masked]>
Sent: Thu, May 29, 2014 5:38 am
Subject: [Zmagnette] Test

If you get this, we're making some progress....

Allen

****************************************************************

Allen & Florrie Bachelder       =iii=<
Spring Creek Home for Wayward MGs
'57 ZB, '65 B, '69 C/GT, '73 B/GT
North Street, MI 48049, USA

http://www.mgexperience.net/member/bachldrs
NAMGAR GT39 - REGISTER TODAY!
http://www.namgar.com/events/article/gt-39_ottawa_ontario/gt-39_get_ready_fo
r_a_whole_lot_of_fun

****************************************************************************
******************************************

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/zmagnette/attachments/20140529/4de43d5a/att
achment.html>

------------------------------

Subject: Digest Footer

_______________________________________________
Zmagnette mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/zmagnette

------------------------------

End of Zmagnette Digest, Vol 8, Issue 121
*****************************************
-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4592 / Virus Database: 3955/7594 - Release Date: 05/30/14

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/zmagnette/attachments/20140530/de08af16/att
achment-0001.html>

------------------------------

Message: 2
Date: Fri, 30 May 2014 21:10:28 -0400
From: Kent Yocum <[email-masked]>
To: List for the Z Magnette Group - North America
	<[email-masked]>
Subject: Re: [Zmagnette] Team.Net
Message-ID:
	<CAONBKC-vg=N+OVJP6p4OztBq8os9HMD=4yPOz0T=[email-masked]>

I do appreciate and enjoy the conversations that pass through my emails and
certainly the effort spent by those that make it happen. Hopefully one day I
can be more of a contributor than a consumer.

Kent
On May 30, 2014 9:04 PM, "Allen Bachelder" <[email-masked]> wrote:

>  Hey everybody, it rather looks like Mark has survived the crisis and 
> saved our entire club from extinction.  The test will be now: if you 
> get this message, please join me in thanking Mark Bradakis for all his 
> time, effort, expertise, and his obvious love and promotion of our hobby.
>
> And now I'm going to go press that "Donate" link.  Mark spends real 
> money on this, and it's not because he's required to.  ' Hope some of 
> you will join me in that bit of thanks also.
>
> Cheers,
> Allen
> ******************************************************************
>
> *Allen & Florrie Bachelder       =iii=<Spring Creek Home for Wayward MGs*
> *'57 ZB, '65 B, '69 C/GT, '73 B/GT*
> *North Street, MI 48049, USA*
> *http://www.mgexperience.net/member/bachldrs
> <http://www.mgexperience.net/member/bachldrs>*
> *NAMGAR GT39 - REGISTER TODAY!*
>
> *http://www.namgar.com/events/article/gt-39_ottawa_ontario/gt-39_get_r
> eady_for_a_whole_lot_of_fun
> <http://www.namgar.com/events/article/gt-39_ottawa_ontario/gt-39_get_r
> eady_for_a_whole_lot_of_fun>*
>
> **********************************************************************
> **************************************************
>
> On May 29, 2014, at 3:54 PM, Mark J Bradakis wrote:
>
> What a fun week. Nothing like spending a holiday weekend chained to a 
> keyboard in a dungeon office.
>
> The short story is that hackers got into the Team.Net server.  Twice.
>  The first time I caught it
> quickly, cleaned things up, and start reloading an updated version of 
> the operating system. While this was happening another attack occurred 
> which I didn't notice right away.  That attack resulted in a pretty 
> messed up system.
>
> At the moment, though, another fresh copy of the OS, fresh copies of 
> other stuff are up and running, somewhat.  The mailman lists are 
> working, unless you have a hotmail, gmail, aol account, in which case 
> you may or may not be able to send and receive list messages.
>  Frustrating, I know, but I am trying
> to get the bits flowing properly again. And some of the web pages 
> work, but as of the moment the Mailman list manager pages are not 
> working.  Hope to have that problem fixed by this evening, perhaps.
>
> So much fun. I need a beer.  Maybe two.
>
> mjb.
>
>
>
> _______________________________________________
> Zmagnette mailing list
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/zmagnette/[email-masked]
>
>
>
> _______________________________________________
> Zmagnette mailing list
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/zmagnette/[email-masked]
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/zmagnette/attachments/20140530/d6a40d1d/att
achment.html>

------------------------------

Subject: Digest Footer

_______________________________________________
Zmagnette mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/zmagnette

------------------------------

End of Zmagnette Digest, Vol 8, Issue 130
*****************************************
-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4592 / Virus Database: 3955/7594 - Release Date: 05/30/14

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

---

From: "Steve" <[email-masked]>
Date: Wed, 4 Jun 2014 07:48:45 -0700

Jon--

I think there are about 120 of us in this group, give or take.  Therefore, 
knowing this group and the scope of your question, I would venture a guess 
that you are about to receive about 150 definite opinions on how to proceed. 
Some of these will lead to pertinent topics like the best brand of corn 
flakes to buy, but it will be fun.

#2SteveK

-----Original Message----- 
From: Jon Marino
Sent: Sunday, June 01, 2014 12:44 PM
To: [email-masked]
Subject: [Zmagnette] Going big

Hi everyone,

Jon M.

-----Original Message-----

Today's Topics:

Message: 1

Jon

-----Original Message-----
From: Jon Marino <[email-masked]>
To: zmagnette <[email-masked]>
Sent: Fri, May 30, 2014 5:41 pm
Subject: [Zmagnette] Steering

Happy Friday, folks.

Best and peace out,

Jon

-----Original Message-----

Today's Topics:

Message: 1

David,

we're good

Charlie Durning

-------------- next part --------------

Message: 2

Got it Allen

Jeff Becker

-----Original Message-----
From: Allen Bachelder <[email-masked]>
To: List for the Z Magnette Group - North America <[email-masked]>
Sent: Thu, May 29, 2014 5:38 am
Subject: [Zmagnette] Test

Allen

-------------- next part --------------

Subject: Digest Footer

-------------- next part --------------

Message: 2

Kent

-------------- next part --------------

Subject: Digest Footer

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]