Subject: Re: [Zmagnette] badges <zmagnette.autox.team.net> <[email-masked]>

From: michael mitchell <[email-masked]>
Date: Fri, 6 Jun 2014 10:49:41 -0700

--===============7631048990116487715==
	boundary="_cab956c4-2104-4f79-a6bc-92c4ccc49244_"

--_cab956c4-2104-4f79-a6bc-92c4ccc49244_
Content-Transfer-Encoding: quoted-printable

Buckey=2C  I Couldn't See Anything.
Michael.
"Ya Neva Kno".
=20
> Date: Tue=2C 3 Jun 2014 15:59:43 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: [Zmagnette] badges
>=20
> Allen is looking into the badges for sell. If it is the round Z Magnette =
Group=2C it IS very nice. I think he is talking about this one. He sent thr=
ough here but it bounced back. Looking at making more since we have new mem=
bers=2C yippee. What say you?
> Buckey
> _______________________________________________
> Zmagnette mailing list
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/mdmzo=
[email-masked]
>=20
 		 	   		  =

--_cab956c4-2104-4f79-a6bc-92c4ccc49244_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Buckey=2C&nbsp=3B I Couldn't See=
 Anything.<BR>Michael.<BR>"Ya Neva Kno".<br>&nbsp=3B<BR><div>&gt=3B Date: T=
ue=2C 3 Jun 2014 15:59:43 -0700<br>&gt=3B From: [email-masked]<br>&gt=3B T=
o: [email-masked]<br>&gt=3B Subject: [Zmagnette] badges<br>&gt=3B=
 <br>&gt=3B Allen is looking into the badges for sell. If it is the round Z=
 Magnette Group=2C it IS very nice. I think he is talking about this one. H=
e sent through here but it bounced back. Looking at making more since we ha=
ve new members=2C yippee. What say you?<br>&gt=3B Buckey<br>&gt=3B ________=
_______________________________________<br>&gt=3B Zmagnette mailing list<br=
>&gt=3B <br>&gt=3B Donate: http://www.team.net/donate.html<br>&gt=3B Archiv=
e: http://www.team.net/archive<br>&gt=3B Forums: http://www.team.net/forums=
<br>&gt=3B Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagne=
tte/[email-masked]<br>&gt=3B <br></div> 		 	   		  </div></body>
</html>=

--_cab956c4-2104-4f79-a6bc-92c4ccc49244_--

--===============7631048990116487715==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

--===============7631048990116487715==--

---

From: "Dave Wahl" <[email-masked]>
Date: Fri, 6 Jun 2014 15:23:56 -0700

I would like a badge. Dave Wahl

-----Original Message----- 
From: [email-masked]
Sent: Tuesday, June 3, 2014 3:59 PM
To: [email-masked]
Subject: [Zmagnette] badges

Allen is looking into the badges for sell. If it is the round Z Magnette 
Group, it IS very nice. I think he is talking about this one. He sent 
through here but it bounced back. Looking at making more since we have new 
members, yippee. What say you?
Buckey
_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]