Subject: [Zmagnette] Steering <zmagnette.autox.team.net> <[email-masked]>

From: "Jon Marino" <[email-masked]>
Date: Fri, 30 May 2014 16:31:44 -0700 boundary="----=_NextPart_000_0011_01CF7C24.A56CEDC0"

This is a multi-part message in MIME format.

------=_NextPart_000_0011_01CF7C24.A56CEDC0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Happy Friday, folks.

So my steering rack is missing a couple of bolts. The MGA parts catalog from
Moss doesn't seem to have what is needed in these pictures (or else I am not
looking hard enough, which can be entirely true). The larger hole is
actually threaded. To manage, I think the previous owner(s) put regular ol'
nuts and bolts to hold it all together on both sides. Steering is quite
affected (jiggly), so I am wondering if any of you know what's supposed to
go in there to secure everything. 

Best and peace out,

Jon

-----Original Message-----
From: Zmagnette [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, May 29, 2014 9:38 AM
To: [email-masked]
Subject: Zmagnette Digest, Vol 8, Issue 121

Send Zmagnette mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/zmagnette
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Zmagnette digest..."

Today's Topics:

   1. Re: Test (charles durning)
   2. Re: Test ([email-masked])

----------------------------------------------------------------------

Message: 1
Date: Thu, 29 May 2014 11:27:07 -0500
From: charles durning <[email-masked]>
To: List for the Z Magnette Group - North America
	<[email-masked]>
Subject: Re: [Zmagnette] Test
Message-ID:
	<[email-masked]>

David,

we're good

Charlie Durning

If you are using Google or Gmail, Big Brother is watching.

On Thu, May 29, 2014 at 10:41 AM, David Halliday <[email-masked]>
wrote:

>  Got it.
>
> David
>
> Sent from my iPhone
>
> On 29 May 2014, at 14:53, Steve Hanegan <[email-masked]> wrote:
>
>  Reading you loud and clear fearless leader!
>
> Steve H
> Spelling by iPad...
>
> On May 29, 2014, at 6:28 AM, JEFF <[email-masked]> wrote:
>
>  *Clear & Present....Ready To Continue!*  Jeff Romans
> 1958 ZB Magnette
>
>  ------------------------------
> From: [email-masked]
> Date: Thu, 29 May 2014 07:38:49 -0400
> To: [email-masked]
> Subject: [Zmagnette] Test
>
> If you get this, we're making some progress....
>
> Allen
>      
> ******************************************************************
>
> *Allen & Florrie Bachelder       =iii=<Spring Creek Home for Wayward MGs*
> *'57 ZB, '65 B, '69 C/GT, '73 B/GT*
> *North Street, MI 48049, USA*
> *http://www.mgexperience.net/member/bachldrs
> <http://www.mgexperience.net/member/bachldrs>*
> *NAMGAR GT39 - REGISTER TODAY!*
>
> *http://www.namgar.com/events/article/gt-39_ottawa_ontario/gt-39_get_r
> eady_for_a_whole_lot_of_fun
> <http://www.namgar.com/events/article/gt-39_ottawa_ontario/gt-39_get_r
> eady_for_a_whole_lot_of_fun>*
>
> **********************************************************************
> **************************************************
>
>
>
>
>
>
> _______________________________________________ Zmagnette mailing list
> Donate: http://www.team.net/donate.html Archive:
> http://www.team.net/archive Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/zmagnette/[email-masked]
>
>  _______________________________________________
> Zmagnette mailing list
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/zmagnette/steve@betterwitnesses.
> com
>
>  _______________________________________________
> Zmagnette mailing list
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/zmagnette/[email-masked]
>
>
> _______________________________________________
> Zmagnette mailing list
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/zmagnette/[email-masked]
> om
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/zmagnette/attachments/20140529/cfbca1e9/att
achment-0001.html>

------------------------------

Message: 2
Date: Thu, 29 May 2014 12:29:10 -0400 (EDT)
From: [email-masked]
To: [email-masked]
Subject: Re: [Zmagnette] Test

Got it Allen

Jeff Becker

-----Original Message-----
From: Allen Bachelder <[email-masked]>
To: List for the Z Magnette Group - North America <[email-masked]>
Sent: Thu, May 29, 2014 5:38 am
Subject: [Zmagnette] Test

If you get this, we're making some progress....

Allen

****************************************************************

Allen & Florrie Bachelder       =iii=<
Spring Creek Home for Wayward MGs
'57 ZB, '65 B, '69 C/GT, '73 B/GT
North Street, MI 48049, USA

http://www.mgexperience.net/member/bachldrs
NAMGAR GT39 - REGISTER TODAY!
http://www.namgar.com/events/article/gt-39_ottawa_ontario/gt-39_get_ready_fo
r_a_whole_lot_of_fun

****************************************************************************
******************************************

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/zmagnette/attachments/20140529/4de43d5a/att
achment.html>

------------------------------

Subject: Digest Footer

_______________________________________________
Zmagnette mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/zmagnette

------------------------------

End of Zmagnette Digest, Vol 8, Issue 121
*****************************************
-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4592 / Virus Database: 3955/7594 - Release Date: 05/30/14

------=_NextPart_000_0011_01CF7C24.A56CEDC0
	name="Steering 3 (1).JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Steering 3 (1).JPG"

------=_NextPart_000_0011_01CF7C24.A56CEDC0
	name="Steering 3 (2).JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Steering 3 (2).JPG"

------=_NextPart_000_0011_01CF7C24.A56CEDC0
	name="Steering 3 (3).JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Steering 3 (3).JPG"

------=_NextPart_000_0011_01CF7C24.A56CEDC0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

------=_NextPart_000_0011_01CF7C24.A56CEDC0--

---

From: [email-masked]
Date: Fri, 30 May 2014 21:36:57 -0400 (EDT)

This is a multi-part message in MIME format.
--===============7852309708226235424==
 boundary="--------MB_8D14A87F1E3DFBA_33F4_45FFC_webmail-m259.sysops.aol.com"

This is a multi-part message in MIME format.
----------MB_8D14A87F1E3DFBA_33F4_45FFC_webmail-m259.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

Jon
Replacing with the original bolts is not going to work in the long run with=
 the holes all chewed up. You need to open the holes up to a larger size. C=
lean up the holes, so you do not have any free play around what ever bolts =
you use. Just use good quality grade 8 bolts with Loctite. =20
Steve C.
=20
-----Original Message-----
From: Jon Marino <[email-masked]>
To: zmagnette <[email-masked]>
Sent: Fri, May 30, 2014 5:41 pm
Subject: [Zmagnette] Steering

Happy Friday, folks.

So my steering rack is missing a couple of bolts. The MGA parts catalog fro=
m
Moss doesn't seem to have what is needed in these pictures (or else I am no=
t
looking hard enough, which can be entirely true). The larger hole is
actually threaded. To manage, I think the previous owner(s) put regular ol'
nuts and bolts to hold it all together on both sides. Steering is quite
affected (jiggly), so I am wondering if any of you know what's supposed to
go in there to secure everything.=20

Best and peace out,

Jon

-----Original Message-----

Send Zmagnette mailing list submissions to
=[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
=09http://autox.team.net/mailman/listinfo/zmagnette
or, via email, send a message with subject or body 'help' to
=[email-masked]

You can reach the person managing the list at
=[email-masked]

Today's Topics:

Message: 1
Date: Thu, 29 May 2014 11:27:07 -0500
From: charles durning <[email-masked]>
To: List for the Z Magnette Group - North America
=09<[email-masked]>
Subject: Re: [Zmagnette] Test
Message-ID:
=09<[email-masked]>

David,

we're good

Charlie Durning

On Thu, May 29, 2014 at 10:41 AM, David Halliday <[email-masked]>
wrote:

>  Got it.
>
> David
>
> Sent from my iPhone
>
> On 29 May 2014, at 14:53, Steve Hanegan <[email-masked]> wrote=
:
>     =20
> *Allen & Florrie Bachelder       =3Diii=3D<Spring Creek Home for Wayward =
MGs*
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/zmagnette/attachments/20140529/cfbca1e9/at=
t
achment-0001.html>

Message: 2

Got it Allen

Jeff Becker

-----Original Message-----
From: Allen Bachelder <[email-masked]>
To: List for the Z Magnette Group - North America <[email-masked]=

Allen

Allen & Florrie Bachelder       =3Diii=3D<
Spring Creek Home for Wayward MGs
'57 ZB, '65 B, '69 C/GT, '73 B/GT
North Street, MI 48049, USA

http://www.mgexperience.net/member/bachldrs
NAMGAR GT39 - REGISTER TODAY!
http://www.namgar.com/events/article/gt-39_ottawa_ontario/gt-39_get_ready_f=
o
r_a_whole_lot_of_fun

***************************************************************************=
*
******************************************

=20
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/zmagnette/attachments/20140529/4de43d5a/at=
t
achment.html>

Subject: Digest Footer

=20

@aol.com

=20

----------MB_8D14A87F1E3DFBA_33F4_45FFC_webmail-m259.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'2' face=3D'Arial, Helvetica, sans-serif'>
<div>Jon</div>

<div>Replacing with the original bolts is not going to work in the long run=
 with the holes all chewed up.&nbsp;You need to open the holes up to a larg=
er size.&nbsp;Clean up the holes, so you&nbsp;do not have any free play&nbs=
p;around what ever bolts you use. Just use good quality grade 8 bolts with =
Loctite.&nbsp; </div>

<div>Steve C.</div>

<div>&nbsp;</div>

<div style=3D"color: black; font-family: arial,helvetica; font-size: 10pt;"=
>-----Original Message-----<br>
From: Jon Marino &lt;[email-masked]&gt;<br>
To: zmagnette &lt;[email-masked]&gt;<br>
Sent: Fri, May 30, 2014 5:41 pm<br>
Subject: [Zmagnette] Steering<br>
<br>

<div id=3D"AOLMsgPart_0_ca8dedfa-e80e-4837-a769-69ca267774dc" style=3D"marg=
in: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Ser=
if; font-size: 12px; background-color: rgb(255, 255, 255);">

<pre style=3D"font-size: 9pt;"><tt>Happy Friday, folks.

So my steering rack is missing a couple of bolts. The MGA parts catalog fro=
m
Moss doesn't seem to have what is needed in these pictures (or else I am no=
t
looking hard enough, which can be entirely true). The larger hole is
actually threaded. To manage, I think the previous owner(s) put regular ol'
nuts and bolts to hold it all together on both sides. Steering is quite
affected (jiggly), so I am wondering if any of you know what's supposed to
go in there to secure everything.=20

Best and peace out,

Jon

-----Original Message-----
From: Zmagnette [<a href=3D"mailto:[email-masked]?">mailt=
o:[email-masked]</a>] On Behalf Of
<a href=3D"mailto:[email-masked]">zmagnette-request@autox=
.team.net</a>
Sent: Thursday, May 29, 2014 9:38 AM
To: <a href=3D"mailto:[email-masked]">[email-masked]</a=

Send Zmagnette mailing list submissions to
=09<a href=3D"mailto:[email-masked]">[email-masked]</a>

To subscribe or unsubscribe via the World Wide Web, visit
=09<a href=3D"http://autox.team.net/mailman/listinfo/zmagnette" target=3D"_=
blank">http://autox.team.net/mailman/listinfo/zmagnette</a>
or, via email, send a message with subject or body 'help' to
=09<a href=3D"mailto:[email-masked]">zmagnette-request@au=
tox.team.net</a>

You can reach the person managing the list at
=09<a href=3D"mailto:[email-masked]">zmagnette-owner@autox.=
team.net</a>

Today's Topics:

   1. Re: Test (charles durning)
   2. Re: Test (<a href=3D"mailto:[email-masked]">[email-masked]</a>)

Message: 1
Date: Thu, 29 May 2014 11:27:07 -0500
From: charles durning &lt;<a href=3D"mailto:[email-masked]">durni=
[email-masked]</a>&gt;
To: List for the Z Magnette Group - North America
=09&lt;<a href=3D"mailto:[email-masked]">[email-masked]=
</a>&gt;
Subject: Re: [Zmagnette] Test
Message-ID:
=09&lt;<a href=3D"mailto:CAF682mFRrpzyOZfhEFaXqVWT8qf83XrQrRcFh_n5NW2Gy5i79=
[email-masked]">CAF682mFRrpzyOZfhEFaXqVWT8qf83XrQrRcFh_n5NW2Gy5i79g@mail.=
gmail.com</a>&gt;

David,

we're good

Charlie Durning

On Thu, May 29, 2014 at 10:41 AM, David Halliday &lt;<a href=3D"mailto:davi=
[email-masked]">[email-masked]</a>&gt;
wrote:

&gt;  Got it.
&gt;
&gt; David
&gt;
&gt; Sent from my iPhone
&gt;
&gt; On 29 May 2014, at 14:53, Steve Hanegan &lt;<a href=3D"mailto:steve@be=
tterwitnesses.com">[email-masked]</a>&gt; wrote:
&gt;
&gt;  Reading you loud and clear fearless leader!
&gt;
&gt; Steve H
&gt; Spelling by iPad...
&gt;
&gt; On May 29, 2014, at 6:28 AM, JEFF &lt;<a href=3D"mailto:jromans55@msn.=
com">[email-masked]</a>&gt; wrote:
&gt;
&gt;  *Clear &amp; Present....Ready To Continue!*  Jeff Romans
&gt; 1958 ZB Magnette
&gt;
&gt;  ------------------------------
&gt; From: <a href=3D"mailto:[email-masked]">[email-masked]</a>
&gt; Date: Thu, 29 May 2014 07:38:49 -0400
&gt; To: <a href=3D"mailto:[email-masked]">[email-masked]=
et</a>
&gt; Subject: [Zmagnette] Test
&gt;
&gt; If you get this, we're making some progress....
&gt;
&gt; Allen
&gt;     =20
&gt; ******************************************************************
&gt;
&gt; *Allen &amp; Florrie Bachelder       =3Diii=3D&lt;Spring Creek Home fo=
r Wayward MGs*
&gt; *'57 ZB, '65 B, '69 C/GT, '73 B/GT*
&gt; *North Street, MI 48049, USA*
&gt; *<a href=3D"http://www.mgexperience.net/member/bachldrs" target=3D"_bl=
ank">http://www.mgexperience.net/member/bachldrs</a>
&gt; &lt;<a href=3D"http://www.mgexperience.net/member/bachldrs>*" target=
=3D"_blank">http://www.mgexperience.net/member/bachldrs&gt;*</a>
&gt; *NAMGAR GT39 - REGISTER TODAY!*
&gt;
&gt; *<a href=3D"http://www.namgar.com/events/article/gt-39_ottawa_ontario/=
gt-39_get_r" target=3D"_blank">http://www.namgar.com/events/article/gt-39_o=
ttawa_ontario/gt-39_get_r</a>
&gt; eady_for_a_whole_lot_of_fun
&gt; &lt;<a href=3D"http://www.namgar.com/events/article/gt-39_ottawa_ontar=
io/gt-39_get_r" target=3D"_blank">http://www.namgar.com/events/article/gt-3=
9_ottawa_ontario/gt-39_get_r</a>
&gt; eady_for_a_whole_lot_of_fun&gt;*
&gt;
&gt; **********************************************************************
&gt; **************************************************
&gt;
&gt;
&gt;
&gt;
&gt;
&gt;
&gt; _______________________________________________ Zmagnette mailing list
&gt; Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank">=
&gt; <a href=3D"http://www.team.net/archive" target=3D"_blank">http://www.t=
eam.net/archive</a> Forums: <a href=3D"http://www.team.net/forums" target=
=3D"_blank">http://www.team.net/forums</a>
&gt; Unsubscribe/Manage:
&gt; <a href=3D"http://autox.team.net/mailman/options/zmagnette/jromans55@m=
sn.com" target=3D"_blank">http://autox.team.net/mailman/options/zmagnette/j=
[email-masked]</a>
&gt;
&gt;  _______________________________________________
&gt; Zmagnette mailing list
&gt;
&gt; Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank">=
&gt; Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">htt=
p://www.team.net/archive</a>
&gt; Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http:=
//www.team.net/forums</a>
&gt; Unsubscribe/Manage:
&gt; <a href=3D"http://autox.team.net/mailman/options/zmagnette/steve@bette=
rwitnesses" target=3D"_blank">http://autox.team.net/mailman/options/zmagnet=
te/steve@betterwitnesses</a>.
&gt; com
&gt;
&gt;  _______________________________________________
&gt; Zmagnette mailing list
&gt;
&gt; Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank">=
&gt; Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">htt=
p://www.team.net/archive</a>
&gt; Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http:=
//www.team.net/forums</a>
&gt; Unsubscribe/Manage:
&gt; <a href=3D"http://autox.team.net/mailman/options/zmagnette/davidh@egop=
harm.com" target=3D"_blank">http://autox.team.net/mailman/options/zmagnette=
/[email-masked]</a>
&gt;
&gt;
&gt; _______________________________________________
&gt; Zmagnette mailing list
&gt;
&gt; Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank">=
&gt; Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">htt=
p://www.team.net/archive</a>
&gt; Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http:=
//www.team.net/forums</a>
&gt; Unsubscribe/Manage:
&gt; <a href=3D"http://autox.team.net/mailman/options/zmagnette/durningchar=
[email-masked]" target=3D"_blank">http://autox.team.net/mailman/options/zmagne=
tte/[email-masked]</a>
&gt; om
&gt;
&gt;
&gt;
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
&lt;<a href=3D"http://autox.team.net/pipermail/zmagnette/attachments/201405=
29/cfbca1e9/att" target=3D"_blank">http://autox.team.net/pipermail/zmagnett=
e/attachments/20140529/cfbca1e9/att</a>
achment-0001.html&gt;

Message: 2
Date: Thu, 29 May 2014 12:29:10 -0400 (EDT)
From: <a href=3D"mailto:[email-masked]">[email-masked]</a>
To: <a href=3D"mailto:[email-masked]">[email-masked]</a=
Subject: Re: [Zmagnette] Test
sysops.aol.com">[email-masked]</a>=
&gt;

Got it Allen

Jeff Becker

-----Original Message-----
From: Allen Bachelder &lt;<a href=3D"mailto:[email-masked]">bachldrs@=
comcast.net</a>&gt;
To: List for the Z Magnette Group - North America &lt;<a href=3D"mailto:zma=
[email-masked]">[email-masked]</a>&gt;
Sent: Thu, May 29, 2014 5:38 am
Subject: [Zmagnette] Test

Allen

Allen &amp; Florrie Bachelder       =3Diii=3D&lt;
Spring Creek Home for Wayward MGs
'57 ZB, '65 B, '69 C/GT, '73 B/GT
North Street, MI 48049, USA

<a href=3D"http://www.mgexperience.net/member/bachldrs" target=3D"_blank">h=
ttp://www.mgexperience.net/member/bachldrs</a>
NAMGAR GT39 - REGISTER TODAY!
<a href=3D"http://www.namgar.com/events/article/gt-39_ottawa_ontario/gt-39_=
get_ready_fo" target=3D"_blank">http://www.namgar.com/events/article/gt-39_=
ottawa_ontario/gt-39_get_ready_fo</a>
r_a_whole_lot_of_fun

***************************************************************************=
*
******************************************

//www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a>
<a href=3D"http://autox.team.net/mailman/options/zmagnette/[email-masked]=
m" target=3D"_blank">http://autox.team.net/mailman/options/zmagnette/jeffmg=
[email-masked]</a>

=20
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
&lt;<a href=3D"http://autox.team.net/pipermail/zmagnette/attachments/201405=
29/4de43d5a/att" target=3D"_blank">http://autox.team.net/pipermail/zmagnett=
e/attachments/20140529/4de43d5a/att</a>
achment.html&gt;

Subject: Digest Footer

_______________________________________________
Zmagnette mailing list
<a href=3D"mailto:[email-masked]">[email-masked]</a>
<a href=3D"http://autox.team.net/mailman/listinfo/zmagnette" target=3D"_bla=
nk">http://autox.team.net/mailman/listinfo/zmagnette</a>

End of Zmagnette Digest, Vol 8, Issue 121
*****************************************
-----
No virus found in this message.
Checked by AVG - <a href=3D"http://www.avg.com" target=3D"_blank">www.avg.c=
om</a>
Version: 2014.0.4592 / Virus Database: 3955/7594 - Release Date: 05/30/14
</tt></pre>
</div>
 <!-- end of AOLMsgPart_0_ca8dedfa-e80e-4837-a769-69ca267774dc -->

<div id=3D"AOLMsgPart_4_ca8dedfa-e80e-4837-a769-69ca267774dc" style=3D"marg=
in: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Ser=
if; font-size: 12px; background-color: rgb(255, 255, 255);">

<pre style=3D"font-size: 9pt;"><tt>________________________________________=
_______
Zmagnette mailing list

//www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a>
tte/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/option=
s/zmagnette/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_4_ca8dedfa-e80e-4837-a769-69ca267774dc -->

<br>

</div>
</font>
----------MB_8D14A87F1E3DFBA_33F4_45FFC_webmail-m259.sysops.aol.com--

--===============7852309708226235424==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7852309708226235424==--