Subject: Re: [Zmagnette] Manifold <zmagnette.autox.team.net> <[email-masked]>

From: Fletcher Millmore <[email-masked]>
Date: Thu, 29 May 2014 02:17:08 -0400

This is a multi-part message in MIME format.
--===============6905084870671457342==
 boundary="------------040000090401000303080100"

This is a multi-part message in MIME format.
--------------040000090401000303080100
Content-Transfer-Encoding: 7bit

Mike:
Be careful:  "Celica 5 speed " can refer to two different transmissions. 
Most US Celica used the W50 iron case one. but it seems that Aussie ones 
came mostly with the T5 split case alloy one. In the US, the latter is 
usually from a Corolla/Carina, near as I can tell. I think Dellow Au can 
supply either bell housing.

FRM

On 5/28/2014 9:34 PM, John Perkins wrote:
> Mike:
>     I started with the manifold from Pierce, but replaced with a sheet 
> metal intake Sean Brown made for me.  The Pierce manifold runners are 
> too long to allow Air cleaners on the SU HS6 carbs I'm using.  Sean 
> made up a shorter manifold for me.
>     I used a Hi-Gear kit for a T-9 in my Magnette.
>         Perkins
>
> On 5/28/2014 3:24 PM, Mike Coe wrote:
>> Hi: I'm trying to access an *"intake manifold for the aluminum cross 
>> flow head"*. This for the 1950 cc MGB engine going into my Magnette. 
>> Any ideas ?
>> I also have and will be installing a Celica 5 speed. For which I'll 
>> need a bell housing. This apparently available from Australia; Unless 
>> one is elsewhere locatable ?
>> Cheers
>> Mike -- Calgary
>>
>>
>> _______________________________________________
>> Zmagnette mailing list
>>
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/archive
>> Forums:http://www.team.net/forums
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/zmagnette/[email-masked]
>>
>
>
>
> _______________________________________________
> Zmagnette mailing list
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
>

--------------040000090401000303080100
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Mike:<br>
    Be careful:&nbsp; "Celica 5 speed " can refer to two different
    transmissions. Most US Celica used the W50 iron case one. but it
    seems that Aussie ones came mostly with the T5 split case alloy one.
    In the US, the latter is usually from a Corolla/Carina, near as I
    can tell. I think Dellow Au can supply either bell housing.<br>
    <br>
    FRM<br>
    <br>
    <div class="moz-cite-prefix">On 5/28/2014 9:34 PM, John Perkins
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <meta content="text/html; charset=ISO-8859-1"
        http-equiv="Content-Type">
      <div class="moz-cite-prefix">Mike:<br>
        &nbsp;&nbsp;&nbsp; I started with the manifold from Pierce, but replaced with a
        sheet metal intake Sean Brown made for me.&nbsp; The Pierce manifold
        runners are too long to allow Air cleaners on the SU HS6 carbs
        I'm using.&nbsp; Sean made up a shorter manifold for me.<br>
        &nbsp;&nbsp;&nbsp; I used a Hi-Gear kit for a T-9 in my Magnette.<br>
        &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; Perkins<br>
        <br>
        On 5/28/2014 3:24 PM, Mike Coe wrote:<br>
      </div>
      <blockquote cite="mid:345C5E4FB2934A4C8B3F473417D27FD4@OwnerHP"
        type="cite">
        <div dir="ltr">
          <div style="FONT-SIZE: 10pt; FONT-FAMILY: 'Arial'; COLOR:
            #000000">
            <div>&nbsp;</div>
            <div>&nbsp;</div>
            <div>Hi: I&#8217;m trying to access an <strong>&#8220;intake manifold
                for the aluminum cross flow head&#8221;</strong>. This for the
              1950 cc MGB engine going into my Magnette. Any ideas ?</div>
            <div>I also have and will be installing a Celica 5 speed.
              For which I&#8217;ll need a bell housing. This apparently
              available from Australia; Unless one is elsewhere
              locatable ?</div>
            <div>Cheers</div>
            <div>Mike &#8211; Calgary</div>
          </div>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <br>
        <pre wrap="">_______________________________________________
Zmagnette mailing list

Archive: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
      </blockquote>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Zmagnette mailing list

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------040000090401000303080100--

--===============6905084870671457342==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

--===============6905084870671457342==--

---

From: John Perkins <[email-masked]>
Date: Wed, 28 May 2014 20:34:12 -0500

This is a multi-part message in MIME format.
--===============2876172167758939122==
 boundary="------------010007060404000404000009"

This is a multi-part message in MIME format.
--------------010007060404000404000009
Content-Transfer-Encoding: 7bit

Mike:
     I started with the manifold from Pierce, but replaced with a sheet 
metal intake Sean Brown made for me.  The Pierce manifold runners are 
too long to allow Air cleaners on the SU HS6 carbs I'm using.  Sean made 
up a shorter manifold for me.
     I used a Hi-Gear kit for a T-9 in my Magnette.
         Perkins

On 5/28/2014 3:24 PM, Mike Coe wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
>

--------------010007060404000404000009
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Mike:<br>
      &nbsp;&nbsp;&nbsp; I started with the manifold from Pierce, but replaced with a
      sheet metal intake Sean Brown made for me.&nbsp; The Pierce manifold
      runners are too long to allow Air cleaners on the SU HS6 carbs I'm
      using.&nbsp; Sean made up a shorter manifold for me.<br>
      &nbsp;&nbsp;&nbsp; I used a Hi-Gear kit for a T-9 in my Magnette.<br>
      &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; Perkins<br>
      <br>
      On 5/28/2014 3:24 PM, Mike Coe wrote:<br>
    </div>
    <blockquote cite="mid:345C5E4FB2934A4C8B3F473417D27FD4@OwnerHP"
      type="cite">
      <div dir="ltr">
        <div style="FONT-SIZE: 10pt; FONT-FAMILY: 'Arial'; COLOR:
          #000000">
          <div>&nbsp;</div>
          <div>&nbsp;</div>
          <div>Hi: I&#8217;m trying to access an <strong>&#8220;intake manifold for
              the aluminum cross flow head&#8221;</strong>. This for the 1950
            cc MGB engine going into my Magnette. Any ideas ?</div>
          <div>I also have and will be installing a Celica 5 speed. For
            which I&#8217;ll need a bell housing. This apparently available
            from Australia; Unless one is elsewhere locatable ?</div>
          <div>Cheers</div>
          <div>Mike &#8211; Calgary</div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Zmagnette mailing list

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------010007060404000404000009--

--===============2876172167758939122==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2876172167758939122==--

---

From: Fletcher Millmore <[email-masked]>
Date: Thu, 29 May 2014 03:39:37 -0400

This is a multi-part message in MIME format.
--===============4185717538424133508==
 boundary="------------040008080500070503080501"

This is a multi-part message in MIME format.
--------------040008080500070503080501
Content-Transfer-Encoding: 7bit

Edit: that is T50 alloy case, not T5 (some Toyota did use the US T5 in 
other apps!)

On 5/29/2014 2:17 AM, Fletcher Millmore wrote:
> Mike:
> Be careful:  "Celica 5 speed " can refer to two different 
> transmissions. Most US Celica used the W50 iron case one. but it seems 
> that Aussie ones came mostly with the T5 split case alloy one. In the 
> US, the latter is usually from a Corolla/Carina, near as I can tell. I 
> think Dellow Au can supply either bell housing.
>
> FRM
>
>>     I started with the manifold from Pierce, but replaced with a 
>> sheet metal intake Sean Brown made for me.  The Pierce manifold 
>> using.  Sean made up a shorter manifold for me.
>>> need a bell housing. This apparently available from Australia; 
>>> Unless one is elsewhere locatable ?
>>> Cheers
>>> Mike -- Calgary
>>>
>>>
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/zmagnette/[email-masked]
>>
>

--------------040008080500070503080501
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Edit: that is T50 alloy case, not T5 (some Toyota did use the US T5
    in other apps!)<br>
    <br>
    <div class="moz-cite-prefix">On 5/29/2014 2:17 AM, Fletcher Millmore
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <meta content="text/html; charset=ISO-8859-1"
        http-equiv="Content-Type">
      Mike:<br>
      Be careful:&nbsp; "Celica 5 speed " can refer to two different
      transmissions. Most US Celica used the W50 iron case one. but it
      seems that Aussie ones came mostly with the T5 split case alloy
      one. In the US, the latter is usually from a Corolla/Carina, near
      as I can tell. I think Dellow Au can supply either bell housing.<br>
      <br>
      FRM<br>
      <br>
      <div class="moz-cite-prefix">On 5/28/2014 9:34 PM, John Perkins
        wrote:<br>
      </div>
      <blockquote cite="mid:[email-masked]" type="cite">
        <meta content="text/html; charset=ISO-8859-1"
          http-equiv="Content-Type">
        <div class="moz-cite-prefix">Mike:<br>
          &nbsp;&nbsp;&nbsp; I started with the manifold from Pierce, but replaced with
          a sheet metal intake Sean Brown made for me.&nbsp; The Pierce
          manifold runners are too long to allow Air cleaners on the SU
          HS6 carbs I'm using.&nbsp; Sean made up a shorter manifold for me.<br>
          &nbsp;&nbsp;&nbsp; I used a Hi-Gear kit for a T-9 in my Magnette.<br>
          &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; Perkins<br>
          <br>
          On 5/28/2014 3:24 PM, Mike Coe wrote:<br>
        </div>
        <blockquote cite="mid:345C5E4FB2934A4C8B3F473417D27FD4@OwnerHP"
          type="cite">
          <div dir="ltr">
            <div style="FONT-SIZE: 10pt; FONT-FAMILY: 'Arial'; COLOR:
              #000000">
              <div>&nbsp;</div>
              <div>&nbsp;</div>
              <div>Hi: I&#8217;m trying to access an <strong>&#8220;intake manifold
                  for the aluminum cross flow head&#8221;</strong>. This for
                the 1950 cc MGB engine going into my Magnette. Any ideas
                ?</div>
              <div>I also have and will be installing a Celica 5 speed.
                For which I&#8217;ll need a bell housing. This apparently
                available from Australia; Unless one is elsewhere
                locatable ?</div>
              <div>Cheers</div>
              <div>Mike &#8211; Calgary</div>
            </div>
          </div>
          <br>
          <fieldset class="mimeAttachmentHeader"></fieldset>
          <br>
          <pre wrap="">_______________________________________________
Zmagnette mailing list

</pre>
        </blockquote>
        <br>
        <br>

</pre>
      </blockquote>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------040008080500070503080501--

--===============4185717538424133508==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4185717538424133508==--