Subject: [Zmagnette] VintageMontrose Magnette Incorporating Outside Filter 110/240 Volts AC <[email-masked]> <zmagnette.autox.team.net>

From: John Elwood <[email-masked]>
Date: Mon, 6 Jan 2014 18:26:23 -0500

--===============1752172622==
Content-Transfer-Encoding: 7bit

--Apple-Mail-7F8390DF-4F17-494B-A839-31A4A09C066B
	charset=us-ascii
Content-Transfer-Encoding: 7bit

I've figured out what the Montrose Magnette is, can you?

View item:
VintageMontrose Magnette Incorporating Outside Filter 110/240 Volts AC

Sent from my iPad
--Apple-Mail-7F8390DF-4F17-494B-A839-31A4A09C066B
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>I've figured out what the Montrose Magnette is, can you?<br><br><img src="http://i.ebayimg.com/00/s/MTYwMFgxMjAw/z/uIMAAMXQlgtSudkc/$_12.JPG?set_id=880000500F"><br><p><span id="phoneURL">View item:<br><a href="http://pages.ebay.com/link/?nav=item.view&amp;id=261369498819&amp;globalID=EBAY-US">VintageMontrose Magnette Incorporating Outside Filter 110/240 Volts AC</a></span></p></div><div><br><br>Sent from my iPad</div></body></html>
--Apple-Mail-7F8390DF-4F17-494B-A839-31A4A09C066B--

--===============1752172622==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

--===============1752172622==--

---

From: Steve Hanegan <[email-masked]>
Date: Mon, 6 Jan 2014 15:49:17 -0800

--===============1827860267==

--Apple-Mail=_5D7CC190-83C0-40BD-A9EC-B084653CCA1B
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

I found it!

I like the name...

Steve H.

On Jan 6, 2014, at 3:26 PM, John Elwood <[email-masked]> wrote:

>=20
>=20
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/zmagnette/[email-masked]
>=20

--Apple-Mail=_5D7CC190-83C0-40BD-A9EC-B084653CCA1B
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html =
charset=3Dus-ascii"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">I =
found it!<div><br></div><div>I like the =
name...</div><div><br></div><div>Steve H.</div><div><br><div><div>On Jan =
6, 2014, at 3:26 PM, John Elwood &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:</div><br class=3D"Apple-interchange-newline"><blockquote =
type=3D"cite"><meta http-equiv=3D"content-type" content=3D"text/html; =
charset=3Dutf-8"><div dir=3D"auto"><div>I've figured out what the =
Montrose Magnette is, can you?<br><br><img =
src=3D"http://i.ebayimg.com/00/s/MTYwMFgxMjAw/z/uIMAAMXQlgtSudkc/$_12.JPG?=
set_id=3D880000500F"><br><p><span id=3D"phoneURL">View item:<br><a =
href=3D"http://pages.ebay.com/link/?nav=3Ditem.view&amp;id=3D261369498819&=
amp;globalID=3DEBAY-US">VintageMontrose Magnette Incorporating Outside =
Filter 110/240 Volts AC</a></span></p></div><div><br><br>Sent from my =
iPad</div></div>_______________________________________________<br>Zmagnet=
te mailing list<br><br>Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a><br>Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>Fo=
rums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br>Unsu=
bscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/zmagnette/steve@betterwitnes=
ses.com">http://autox.team.net/mailman/options/zmagnette/steve@betterwitne=
sses.com</a><br><br></blockquote></div><br></div></body></html>=

--Apple-Mail=_5D7CC190-83C0-40BD-A9EC-B084653CCA1B--

--===============1827860267==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1827860267==--