Subject: [Zmagnette] Passing family <[email-masked]> <zmagnette.autox.team.net>

From: <[email-masked]>
Date: Mon, 23 Dec 2013 9:34:47 -0800

With sadness I am reporting this.
The Borough family passed away last week at their house. They had been moving in to this house and had been there for about a month. The house was on a dirt road away from the city of Casa Grande, AZ. Fire trucks were as long way off.. The newspaper said that the fire was listed as suspicious. I don't know if their MG's were at the other house or already there. Joyce was the surgeon at the hospital there and Dennis ran Joyce's office. Trevor was in High School. I have no other information. When I get more Information will pass it along. They had a two tone Magnette Maroon on bottom and white on top. If any one hears more info than I, please pass it along. Dennis drove their Magnette everywhere. They drove it to Reno. I stopped and helped them on the return trip home from Reno when they broke down. They were a fun family and will be missed, greatly.
Buckey
_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

---

From: James Schulte <[email-masked]>
Date: Mon, 23 Dec 2013 14:36:31 -0500

Buckey,
Wow and very sad! God rest there souls.

Sent from my iPad

> On Dec 23, 2013, at 12:34 PM, [email-masked] wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
>