Subject: Re: [Zmagnette] Magnette <[email-masked]> <zmagnette.autox.team.net>

From: Steven Trovato <[email-masked]>
Date: Mon, 30 Dec 2013 11:11:00 -0500

Hey, that one looks just like mine.  And the garage looks just like 
mine, too. :-)

-Steve T.

At 10:53 AM 12/30/2013, Arch Boston wrote:
>Does anyone have one of these ZA hood assist springs on a parts car 
>they want to sell?  Need complete unit.  Arch

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

---

From: "Wayne & Isabel Hardy" <[email-masked]>
Date: Mon, 30 Dec 2013 10:39:18 -0600

That hood booster spring sure looks like a locally engineered improvement. 
I've never even seen one on a Z series Magnette. Trunk lid yes maybe, but 
hood..???? Sure a good idea though, the older I get the heavier that hood 
thing gets.

Wombat

-----Original Message----- 
From: Arch Boston
Sent: Monday, December 30, 2013 9:53 AM
To: List for the Z Magnette Group - North America
Subject: [Zmagnette] Magnette

Does anyone have one of these ZA hood assist springs on a parts car they 
want to sell?  Need complete unit.  Arch

Sent from my iPad

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]

---

From: Steven Trovato <[email-masked]>
Date: Mon, 30 Dec 2013 12:22:38 -0500

It is actually quite original for the early cars.  You must be 
hanging out with the ZB crowd.

-Steve T.

At 11:39 AM 12/30/2013, Wayne & Isabel Hardy wrote:
>That hood booster spring sure looks like a locally engineered 
>improvement. I've never even seen one on a Z series Magnette. Trunk 
>lid yes maybe, but hood..???? Sure a good idea though, the older I 
>get the heavier that hood thing gets.

---

From: Arch Boston <[email-masked]>
Date: Mon, 30 Dec 2013 13:23:09 -0500

Wayne, on the 28th of Jan. I hit the 3/4 century mark.  So, yes the hood does get heavier.  Perhaps BMC decided that eliminating it would be a good cost cutter.  Arch

Sent from my iPad

On Dec 30, 2013, at 11:39 AM, "Wayne & Isabel Hardy" <[email-masked]> wrote:

> That hood booster spring sure looks like a locally engineered improvement. I've never even seen one on a Z series Magnette. Trunk lid yes maybe, but hood..???? Sure a good idea though, the older I get the heavier that hood thing gets.
> 
> Wombat
> 
> -----Original Message----- From: Arch Boston
> Does anyone have one of these ZA hood assist springs on a parts car they want to sell?  Need complete unit.  Arch
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> Sent from my iPad
> 
> 
> 
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
>

---

From: "Gene deRuelle" <[email-masked]>
Date: Mon, 30 Dec 2013 11:08:29 -0800

I'll trade ya! on the 4th of January I turn 78.

Gene D

----- Original Message ----- 
From: "Arch Boston" <[email-masked]>
To: "List for the Z Magnette Group - North America" 
<[email-masked]>
Sent: Monday, December 30, 2013 10:23 AM
Subject: Re: [Zmagnette] Magnette

> Wayne, on the 28th of Jan. I hit the 3/4 century mark.  So, yes the hood 
> does get heavier.  Perhaps BMC decided that eliminating it would be a good 
> cost cutter.  Arch
>
> Sent from my iPad
>
>> improvement. I've never even seen one on a Z series Magnette. Trunk lid 
>> yes maybe, but hood..???? Sure a good idea though, the older I get the 
>> heavier that hood thing gets.
>>
>> Wombat
>>
>> Unsubscribe/Manage: 
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/zmagnette/[email-masked]
>>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/zmagnette/[email-masked]
>

---

From: "Wayne & Isabel Hardy" <[email-masked]>
Date: Mon, 30 Dec 2013 14:19:33 -0600

I have driven a ZA but only owned the later ZB series std. and Varitone 
versions and yes had a mono-toned Varitone, (a blue grey in colour) as well 
as a duo-toned lite and dark red Varitone, BUT just have not noticed a 
bonnet lift assistor spring on one. I did however have a model with the 
funny factory installed rear axle stabilizer track bar arrangement which 
Gunter said couldn't be, but there it was.

Wombat

-----Original Message----- 
From: Steven Trovato
Sent: Monday, December 30, 2013 11:22 AM
To: List for the Z Magnette Group - North America ; List for the Z Magnette 
Group - North America

-Steve T.

---

From: [email-masked]
Date: Mon, 30 Dec 2013 15:37:42 -0500 (EST)

This is a multi-part message in MIME format.
--===============1059675441==
 boundary="--------MB_8D0D3B61F2805FD_7EC_14FF5C_webmail-vm030.sysops.aol.com"

This is a multi-part message in MIME format.
----------MB_8D0D3B61F2805FD_7EC_14FF5C_webmail-vm030.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

Arch, I may have one that we took off of a ZA hood last year. I'll check th=
e parts pile.

Wray

-----Original Message-----
From: Arch Boston <[email-masked]>
To: List for the Z Magnette Group - North America <[email-masked]=
Sent: Mon, Dec 30, 2013 10:58 am
Subject: [Zmagnette] Magnette

Does anyone have one of these ZA hood assist springs on a parts car they wa=
nt to=20
ell?  Need complete unit.  Arch

ent from my iPad

_______________________________________________
magnette mailing list
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/wraylemk=
[email-masked]

----------MB_8D0D3B61F2805FD_7EC_14FF5C_webmail-vm030.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'2' face=3D'arial'>
<div>Arch, I may have one that we took off of a ZA hood last year. I'll che=
ck the parts pile.</div>

<div>&nbsp;</div>

<div>Wray<br>
<br>
<br>
</div>

<div style=3D"FONT-FAMILY: arial,helvetica; COLOR: black; FONT-SIZE: 10pt">=
-----Original Message-----<br>
From: Arch Boston &lt;[email-masked]&gt;<br>
To: List for the Z Magnette Group - North America &lt;[email-masked].=
net&gt;<br>
Sent: Mon, Dec 30, 2013 10:58 am<br>
Subject: [Zmagnette] Magnette<br>
<br>

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Ver=
dana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3DAOLMsgPart_0_f1=
f86063-f867-4b83-9353-50efba4a8098><PRE style=3D"FONT-SIZE: 9pt"><TT>Does a=
nyone have one of these ZA hood assist springs on a parts car they want to=
=20
sell?  Need complete unit.  Arch

</TT></PRE></div>
<!-- end of AOLMsgPart_0_f1f86063-f867-4b83-9353-50efba4a8098 -->

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Ver=
dana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3DAOLMsgPart_2_f1=
f86063-f867-4b83-9353-50efba4a8098><PRE style=3D"FONT-SIZE: 9pt"><TT>

Sent from my iPad
</TT></PRE></div>
<!-- end of AOLMsgPart_2_f1f86063-f867-4b83-9353-50efba4a8098 -->

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Ver=
dana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3DAOLMsgPart_3_f1=
f86063-f867-4b83-9353-50efba4a8098><PRE style=3D"FONT-SIZE: 9pt"><TT>______=
_________________________________________
Zmagnette mailing list

www.team.net/donate.html</A>
Archive: <A href=3D"http://www.team.net/archive" target=3D_blank>http://www=
.team.net/archive</A>
Forums: <A href=3D"http://www.team.net/forums" target=3D_blank>http://www.t=
eam.net/forums</A>
tte/[email-masked]" target=3D_blank>http://autox.team.net/mailman=
/options/zmagnette/[email-masked]</A>

</TT></PRE></div>
<!-- end of AOLMsgPart_3_f1f86063-f867-4b83-9353-50efba4a8098 --><br>
</div>
</font>
----------MB_8D0D3B61F2805FD_7EC_14FF5C_webmail-vm030.sysops.aol.com--

--===============1059675441==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1059675441==--

---

From: Arch Boston <[email-masked]>
Date: Mon, 30 Dec 2013 16:07:46 -0500

--===============2078427042==
	boundary=Apple-Mail-73EAAFA0-FF35-44CF-980A-F80F668BD6CE
Content-Transfer-Encoding: 7bit

--Apple-Mail-73EAAFA0-FF35-44CF-980A-F80F668BD6CE
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

That would definitely ring my "chimes/bells"!   Are you going to be doing an=
y special ringing for the new year?

Sent from my iPad

On Dec 30, 2013, at 3:37 PM, [email-masked] wrote:

> Arch, I may have one that we took off of a ZA hood last year. I'll check t=
he parts pile.
> To: List for the Z Magnette Group - North America <[email-masked]=
t>
> Does anyone have one of these ZA hood assist springs on a parts car they w=
ant to=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/wrayle=
[email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/arch.b=
[email-masked]

--Apple-Mail-73EAAFA0-FF35-44CF-980A-F80F668BD6CE
Content-Transfer-Encoding: 7bit
	charset=utf-8

<html><head></head><body bgcolor="#FFFFFF"><div>That would definitely ring my "chimes/bells"! &nbsp; Are you going to be doing any special ringing for the new year?<br><br>Sent from my iPad</div><div><br>On Dec 30, 2013, at 3:37 PM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:<br><br></div><div></div><blockquote type="cite"><div><font color="black" size="2" face="arial">
<div>Arch, I may have one that we took off of a ZA hood last year. I'll check the parts pile.</div>

<div>&nbsp;</div>

<div>Wray<br>
<br>
<br>
</div>

<div style="FONT-FAMILY: arial,helvetica; COLOR: black; FONT-SIZE: 10pt">-----Original Message-----<br>
From: Arch Boston &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
To: List for the Z Magnette Group - North America &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
Sent: Mon, Dec 30, 2013 10:58 am<br>
Subject: [Zmagnette] Magnette<br>
<br>

<div style="BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Verdana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id="AOLMsgPart_0_f1f86063-f867-4b83-9353-50efba4a8098"><pre style="FONT-SIZE: 9pt"><tt>Does anyone have one of these ZA hood assist springs on a parts car they want to 
sell?  Need complete unit.  Arch

</tt></pre></div>

<div style="BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Verdana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id="AOLMsgPart_2_f1f86063-f867-4b83-9353-50efba4a8098"><pre style="FONT-SIZE: 9pt"><tt>

Sent from my iPad
</tt></pre></div>

<div style="BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Verdana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id="AOLMsgPart_3_f1f86063-f867-4b83-9353-50efba4a8098"><pre style="FONT-SIZE: 9pt"><tt>_______________________________________________
Zmagnette mailing list

Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>

</tt></pre></div>
<!-- end of AOLMsgPart_3_f1f86063-f867-4b83-9353-50efba4a8098 --><br>
</div>
</font></div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span>Zmagnette mailing list</span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-73EAAFA0-FF35-44CF-980A-F80F668BD6CE--

--===============2078427042==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2078427042==--

---

From: "Wayne & Isabel Hardy" <[email-masked]>
Date: Mon, 30 Dec 2013 15:12:10 -0600

And that's what worries me...who will tend these neat little cars when we 
are all too old and feeble to lift the bonnet on one without "booster" 
springs????? I too have waved goodbye to the 3/4 century mark a bit ago. So 
far I can lift the hood, but the idea of working on a cold concrete floor, 
in the winter, on my back, just doesn't have the appeal it once did.

Wombat.

-----Original Message----- 
From: Gene deRuelle
Sent: Monday, December 30, 2013 1:08 PM
To: List for the Z Magnette Group - North America
Subject: Re: [Zmagnette] Magnette

Gene D

---

From: "John Park" <[email-masked]>
Date: Mon, 30 Dec 2013 16:21:09 -0500

Is that kind of like the ones in the trunk?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Arch Boston
Sent: Monday, December 30, 2013 10:53 AM
To: List for the Z Magnette Group - North America
Subject: [Zmagnette] Magnette

---

From: Arch Boston <[email-masked]>
Date: Mon, 30 Dec 2013 16:32:06 -0500

Wayne at the risk of seeming like a whining feeble old man.  Age and diminished abilities does impose its limitations. That hood is heavy for a young body.  So an old body can search for a spring or two or three.  I bought my first Magnette when my crappy neck disc caused too much pain getting into my MGB Gt.  (loved that car).  Our cars will survive as long as there is a young buck giving a thumbs up when they see one of our cars being driven down the road.  Every time I drive my car and use it at least half an hour there is at least one "what is it?" with an admiring glance.  Keep a positive thought!  Arch

Sent from my iPad

On Dec 30, 2013, at 4:12 PM, "Wayne & Isabel Hardy" <[email-masked]> wrote:

> And that's what worries me...who will tend these neat little cars when we are all too old and feeble to lift the bonnet on one without "booster" springs????? I too have waved goodbye to the 3/4 century mark a bit ago. So far I can lift the hood, but the idea of working on a cold concrete floor, in the winter, on my back, just doesn't have the appeal it once did.
> 
> Wombat.
> 
> -----Original Message----- From: Gene deRuelle
> ----- Original Message ----- From: "Arch Boston" <[email-masked]>
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
>> 
>

---

From: Arch Boston <[email-masked]>
Date: Mon, 30 Dec 2013 16:33:28 -0500

They don't interchange but guess they work the same. 

Sent from my iPad

---

From: Allen Bachelder <[email-masked]>
Date: Mon, 30 Dec 2013 17:19:52 -0500

--===============1484659755==

--Apple-Mail-26--34584186
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Gee - I feel like the young punk in the crowd. I just turned 74.

Happy New Year!
Allen
****************************************************************
Allen & Florrie Bachelder       =3Diii=3D<
Spring Creek Home for Wayward MGs
'57 ZB, '65 B, '69 C/GT, '73 B/GT
North Street, MI 48049, USA
http://www.mgexperience.net/member/bachldrs
****************************************************************

On Dec 30, 2013, at 2:08 PM, Gene deRuelle wrote:

> To: "List for the Z Magnette Group - North America" =
>> Wayne, on the 28th of Jan. I hit the 3/4 century mark.  So, yes the =
hood does get heavier.  Perhaps BMC decided that eliminating it would be =
a good cost cutter.  Arch
>>=20
>> Sent from my iPad
>>=20
>> On Dec 30, 2013, at 11:39 AM, "Wayne & Isabel Hardy" =
<[email-masked]> wrote:
>>=20
>>> That hood booster spring sure looks like a locally engineered =
improvement. I've never even seen one on a Z series Magnette. Trunk lid =
yes maybe, but hood..???? Sure a good idea though, the older I get the =
heavier that hood thing gets.
>>> Does anyone have one of these ZA hood assist springs on a parts car =
>>> Unsubscribe/Manage: =
>>> Unsubscribe/Manage: =
>> Unsubscribe/Manage: =
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/zmagnette/[email-masked]

--Apple-Mail-26--34584186
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">Gee - =
I feel like the young punk in the crowd. I just turned =
74.<div><br></div><div>Happy New Year!</div><div>Allen<br><div>
<span class=3D"Apple-style-span" style=3D"border-collapse: separate; =
color: rgb(0, 0, 0); font-family: Helvetica; font-style: normal; =
font-variant: normal; font-weight: normal; letter-spacing: normal; =
line-height: normal; orphans: 2; text-align: -webkit-auto; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; color: =
rgb(0, 0, 0); font-family: Helvetica; font-style: normal; font-variant: =
normal; font-weight: normal; letter-spacing: normal; line-height: =
normal; orphans: 2; text-align: -webkit-auto; text-indent: 0px; =
text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; orphans: 2; =
text-align: -webkit-auto; text-indent: 0px; text-transform: none; =
white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; color: =
rgb(0, 0, 0); font-family: Helvetica; font-style: normal; font-variant: =
normal; font-weight: normal; letter-spacing: normal; line-height: =
normal; orphans: 2; text-align: -webkit-auto; text-indent: 0px; =
text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; orphans: 2; =
text-align: -webkit-auto; text-indent: 0px; text-transform: none; =
white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"font-size: 12px; =
"><b><i>****************************************************************</=
i></b></span><span class=3D"Apple-style-span" style=3D"border-collapse: =
separate; color: rgb(0, 0, 0); font-family: Helvetica; font-style: =
normal; font-variant: normal; font-weight: normal; letter-spacing: =
normal; line-height: normal; orphans: 2; text-align: -webkit-auto; =
text-indent: 0px; text-transform: none; white-space: normal; widows: 2; =
word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"font-family: =
Helvetica; color: rgb(0, 0, 0); font-style: normal; font-weight: normal; =
word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; font-size: 12px; "><b><i>Allen &amp; Florrie =
Bachelder &nbsp; &nbsp; &nbsp; =3Diii=3D&lt;<br>Spring Creek Home for =
Wayward MGs</i></b></div><div style=3D"font-family: Helvetica; color: =
rgb(0, 0, 0); font-style: normal; font-weight: normal; word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; font-size: 12px; "><b><i>'57 ZB, '65 B, '69 C/GT, '73 =
B/GT</i></b></div><div style=3D"font-family: Helvetica; color: rgb(0, 0, =
0); font-style: normal; font-weight: normal; word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; =
font-size: 12px; "><b><i>North Street, MI 48049, =
USA</i></b></div></span></div></span></div></span></div></span></div></spa=
n></div></span></div></span></div></span></div></span></div></span></div><=
/span></div></span></div></span></div></span></div></span></div></span></d=
iv></span></div></span></div></span><b><i><span class=3D"Apple-style-span"=
 style=3D"font-size: 12px; "><a =
href=3D"http://www.mgexperience.net/member/bachldrs">http://www.mgexperien=
ce.net/member/bachldrs</a></span></i></b><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"font-style: =
normal; font-weight: normal; color: rgb(0, 0, 0); word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; =
"><b><i><span class=3D"Apple-style-span" style=3D"font-family: =
Helvetica; font-weight: normal; font-style: normal; font-size: 12px; =
">****************************************************************</span><=
/i></b></div></span></div></span></div></span></div></span></div></span></=
div></span></div></span></div></span></div></span></div></span></div></spa=
n></div></span></div></span></div></span></div></span></div></span></div><=
/span></div></span></div></span></div></span></div></span></div></span></s=
pan></div></span></span>
</div>

<br><div><div>On Dec 30, 2013, at 2:08 PM, Gene deRuelle wrote:</div><br =
class=3D"Apple-interchange-newline"><blockquote type=3D"cite"><div>I'll =
trade ya! on the 4th of January I turn 78.<br><br>Gene =
D<br><br><br>----- Original Message ----- From: "Arch Boston" &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br>To: =
"List for the Z Magnette Group - North America" &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<=
br>Sent: Monday, December 30, 2013 10:23 AM<br>Subject: Re: [Zmagnette] =
Magnette<br><br><br><blockquote type=3D"cite">Wayne, on the 28th of Jan. =
I hit the 3/4 century mark. &nbsp;So, yes the hood does get heavier. =
&nbsp;Perhaps BMC decided that eliminating it would be a good cost =
cutter. &nbsp;Arch<br></blockquote><blockquote =
type=3D"cite"><br></blockquote><blockquote type=3D"cite">Sent from my =
iPad<br></blockquote><blockquote =
type=3D"cite"><br></blockquote><blockquote type=3D"cite">On Dec 30, =
2013, at 11:39 AM, "Wayne &amp; Isabel Hardy" &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<br></blockquote><blockquote =
type=3D"cite"><br></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite">That hood booster spring sure looks like a locally =
engineered improvement. I've never even seen one on a Z series Magnette. =
Trunk lid yes maybe, but hood..???? Sure a good idea though, the older I =
get the heavier that hood thing =
gets.<br></blockquote></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite">Wombat<br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote type=3D"cite">-----Original Message----- From: =
Arch Boston<br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote type=3D"cite">Sent: Monday, December 30, 2013 =
9:53 AM<br></blockquote></blockquote><blockquote type=3D"cite"><blockquote=
 type=3D"cite">To: List for the Z Magnette Group - North =
America<br></blockquote></blockquote><blockquote type=3D"cite"><blockquote=
 type=3D"cite">Subject: [Zmagnette] =
Magnette<br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote type=3D"cite">Does anyone have one of these ZA =
hood assist springs on a parts car they want to sell? &nbsp;Need =
complete unit. &nbsp;Arch<br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote type=3D"cite">Sent from my =
iPad<br></blockquote></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite">_______________________________________________<br></blockqu=
ote></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite">Zmagnette mailing =
list<br></blockquote></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote type=3D"cite">Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a><br></blockquote></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite">Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br></=
blockquote></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite">Forums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br></bl=
ockquote></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite">Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/zmagnette/gwhardy@suddenlink=
.net">http://autox.team.net/mailman/options/zmagnette/[email-masked]=
et</a><br></blockquote></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote =
type=3D"cite">_______________________________________________<br></blockqu=
ote></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite">Zmagnette mailing =
list<br></blockquote></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite"><blockquote type=3D"cite">Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a><br></blockquote></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite">Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br></=
blockquote></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite">Forums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br></bl=
ockquote></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite">Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/zmagnette/[email-masked]=
m">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a>=
<br></blockquote></blockquote><blockquote type=3D"cite"><blockquote =
type=3D"cite"><br></blockquote></blockquote><blockquote =
type=3D"cite">_______________________________________________<br></blockqu=
ote><blockquote type=3D"cite">Zmagnette mailing =
list<br></blockquote><blockquote =
type=3D"cite"><br></blockquote><blockquote type=3D"cite">Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a><br></blockquote><blockquote type=3D"cite">Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br></=
blockquote><blockquote type=3D"cite">Forums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br></bl=
ockquote><blockquote type=3D"cite">Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/zmagnette/[email-masked]">=
http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br></=
blockquote><br>_______________________________________________<br>Zmagnett=
e mailing list<br><br>Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a><br>Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>Fo=
rums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br>Unsu=
bscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/zmagnette/[email-masked]=
et">http://autox.team.net/mailman/options/zmagnette/[email-masked]</=
a><br><br></div></blockquote></div><br></div></body></html>=

--Apple-Mail-26--34584186--

--===============1484659755==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1484659755==--

---

From: Steve Hanegan <[email-masked]>
Date: Mon, 30 Dec 2013 16:34:16 -0800

--===============1817623323==

--Apple-Mail=_509C069C-0ADB-4EAC-985F-9FD412F1A0D3
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

All of you are truly inspirations to me! I feel like the "baby" at =
merely 57... I hope that I share your energy, drive and enthusiasm when =
I get to the "three-quarters of a century" mark. Yet even now, the =
garage floor is a bit colder and harder, the "up and down" because, you =
know, I just got all of the sockets save one, is a bit more challenging, =
and I still manage to not be able to find the screwdriver I just had in =
my hand a minute ago. I just want all of you to know that I truly =
appreciate your knowledge and sense of humor, I consider it a rare and =
exquisite privilege to be a small part of this fantastic group.

I also draw a huge load of inspiration from a very dear friend - Guy =
Boswell. Guy (Father of Brad at Autosport Seattle) is 88 years young. He =
runs a '47 Rolls, a '58 XK-150 and a '62 MGA. Between Guy and his wife =
Carita, they represent decades of membership in almost every car club in =
the area, with extensive board position time in all of them. Guy manages =
to still work a couple of days per week as an Optometrist (ask me about =
"Double D" bi-focals!) and is a regular fixture at all of the shows and =
car club runs for (at least) the local MG Club. On the floor, playing =
with the now great-grand-kids, cracking (often off-color) jokes and =
jokes that were old when Jack Benny got started, Guy and Carita seem to =
be giving the Energizer Bunny a run for his money.

It has been said that MGs can keep a fella young - though the same might =
not be said of a cold concrete floor.

Assist springs on a bonnet? I say three cheers!

Steve H.

On Dec 30, 2013, at 2:19 PM, Allen Bachelder <[email-masked]> =
wrote:

>> ----- Original Message ----- From: "Arch Boston" =
<[email-masked]>
http://autox.team.net/mailman/options/zmagnette/[email-masked]

--Apple-Mail=_509C069C-0ADB-4EAC-985F-9FD412F1A0D3
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html =
charset=3Dus-ascii"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">All =
of you are truly inspirations to me! I feel like the "baby" at merely =
57... I hope that I share your energy, drive and enthusiasm when I get =
to the "three-quarters of a century" mark. Yet even now, the garage =
floor is a bit colder and harder, the "up and down" because, you know, I =
just got all of the sockets save one, is a bit more challenging, and I =
still manage to not be able to find the screwdriver I just had in my =
hand a minute ago. I just want all of you to know that I truly =
appreciate your knowledge and sense of humor, I consider it a rare and =
exquisite privilege to be a small part of this fantastic =
group.<div><br></div><div>I also draw a huge load of inspiration from a =
very dear friend - Guy Boswell. Guy (Father of Brad at Autosport =
Seattle) is 88 years young. He runs a '47 Rolls, a '58 XK-150 and a '62 =
MGA. Between Guy and his wife Carita, they represent decades of =
membership in almost every car club in the area, with extensive board =
position time in all of them. Guy manages to still work a couple of days =
per week as an Optometrist (ask me about "Double D" bi-focals!) and is a =
regular fixture at all of the shows and car club runs for (at least) the =
local MG Club. On the floor, playing with the now great-grand-kids, =
cracking (often off-color) jokes and jokes that were old when Jack Benny =
got started, Guy and Carita seem to be giving the Energizer Bunny a run =
for his money.</div><div><br></div><div>It has been said that MGs can =
keep a fella young - though the same might not be said of a cold =
concrete floor.</div><div><br></div><div>Assist springs on a bonnet? I =
say three cheers!</div><div><br></div><div>Steve =
H.</div><div><br></div><div><br></div><div><br><div><div>On Dec 30, =
2013, at 2:19 PM, Allen Bachelder &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:</div><br class=3D"Apple-interchange-newline"><blockquote =
type=3D"cite"><div style=3D"word-wrap: break-word; -webkit-nbsp-mode: =
space; -webkit-line-break: after-white-space; ">Gee - I feel like the =
young punk in the crowd. I just turned 74.<div><br></div><div>Happy New =
Year!</div><div>Allen<br><div>
<span class=3D"Apple-style-span" style=3D"border-collapse: separate; =
font-family: Helvetica; font-style: normal; font-variant: normal; =
font-weight: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; border-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; =
font-family: Helvetica; font-style: normal; font-variant: normal; =
font-weight: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; border-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; font-style: =
normal; font-variant: normal; font-weight: normal; letter-spacing: =
normal; line-height: normal; orphans: 2; text-align: -webkit-auto; =
text-indent: 0px; text-transform: none; white-space: normal; widows: 2; =
word-spacing: 0px; border-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; =
font-family: Helvetica; font-style: normal; font-variant: normal; =
font-weight: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; border-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; font-style: =
normal; font-variant: normal; font-weight: normal; letter-spacing: =
normal; line-height: normal; orphans: 2; text-align: -webkit-auto; =
text-indent: 0px; text-transform: none; white-space: normal; widows: 2; =
word-spacing: 0px; border-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"font-size: 12px; =
"><b><i>****************************************************************</=
i></b></span><span class=3D"Apple-style-span" style=3D"border-collapse: =
separate; font-family: Helvetica; font-style: normal; font-variant: =
normal; font-weight: normal; letter-spacing: normal; line-height: =
normal; orphans: 2; text-align: -webkit-auto; text-indent: 0px; =
text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; =
border-spacing: 0px; -webkit-text-decorations-in-effect: none; =
-webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; =
font-size: medium; "><div style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; =
font-family: Helvetica; font-variant: normal; letter-spacing: normal; =
line-height: normal; orphans: 2; text-align: -webkit-auto; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"font-family: =
Helvetica; font-style: normal; font-weight: normal; word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; font-size: 12px; "><b><i>Allen &amp; Florrie =
Bachelder &nbsp; &nbsp; &nbsp; =3Diii=3D&lt;<br>Spring Creek Home for =
Wayward MGs</i></b></div><div style=3D"font-family: Helvetica; =
font-style: normal; font-weight: normal; word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; =
font-size: 12px; "><b><i>'57 ZB, '65 B, '69 C/GT, '73 =
B/GT</i></b></div><div style=3D"font-family: Helvetica; font-style: =
normal; font-weight: normal; word-wrap: break-word; -webkit-nbsp-mode: =
space; -webkit-line-break: after-white-space; font-size: 12px; =
"><b><i>North Street, MI 48049, =
USA</i></b></div></span></div></span></div></span></div></span></div></spa=
n></div></span></div></span></div></span></div></span></div></span></div><=
/span></div></span></div></span></div></span></div></span></div></span></d=
iv></span></div></span></div></span><b><i><span class=3D"Apple-style-span"=
 style=3D"font-size: 12px; "><a =
href=3D"http://www.mgexperience.net/member/bachldrs">http://www.mgexperien=
ce.net/member/bachldrs</a></span></i></b><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"font-style: =
normal; font-weight: normal; word-wrap: break-word; -webkit-nbsp-mode: =
space; -webkit-line-break: after-white-space; "><b><i><span =
class=3D"Apple-style-span" style=3D"font-family: Helvetica; font-weight: =
normal; font-style: normal; font-size: 12px; =
">****************************************************************</span><=
/i></b></div></span></div></span></div></span></div></span></div></span></=
div></span></div></span></div></span></div></span></div></span></div></spa=
n></div></span></div></span></div></span></div></span></div></span></span>=
</div></span></div></span></div></span></div></span></div></span></span></=
div></span></span>
</div>

class=3D"Apple-interchange-newline"><blockquote type=3D"cite">I'll trade =
ya! on the 4th of January I turn 78.<br><br>Gene D<br><br><br>----- =
Original Message ----- From: "Arch Boston" &lt;<a =
a><br><br></blockquote></div><br></div></div>_____________________________=
__________________<br>Zmagnette mailing list<br><br>Donate: <a =
href=3D"http://autox.team.net/mailman/options/zmagnette/steve@betterwitnes=
ses.com">http://autox.team.net/mailman/options/zmagnette/steve@betterwitne=
sses.com</a><br><br></blockquote></div><br></div></body></html>=

--Apple-Mail=_509C069C-0ADB-4EAC-985F-9FD412F1A0D3--

--===============1817623323==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1817623323==--

---

From: [email-masked]
Date: Mon, 30 Dec 2013 20:32:32 -0500 (EST)

This is a multi-part message in MIME format.
--===============0019680303==
 boundary="--------MB_8D0D3DF4F568804_1E74_158D1D_webmail-d158.sysops.aol.com"

This is a multi-part message in MIME format.
----------MB_8D0D3DF4F568804_1E74_158D1D_webmail-d158.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

Oh yeah. We'll be ringing in the New Year on the bells at St. Michael's Chu=
rch in historic Charleston. First, a dinner and party at the Tower Captain'=
s house on St. Michael's Alley, then around the corner to the tower. We're =
just slathered in history around here.

I was able to get the tv station to come over and do a story about some dea=
r friends from the UK who used to come and ring with us.

http://www.youtube.com/watch?v=3D25spIYJr4Ho

Wray

-----Original Message-----
From: Arch Boston <[email-masked]>
To: List for the Z Magnette Group - North America <[email-masked]=
Sent: Mon, Dec 30, 2013 4:11 pm
Subject: Re: [Zmagnette] Magnette

That would definitely ring my "chimes/bells"!   Are you going to be doing a=
ny special ringing for the new year?

Sent from my iPad

-----Original Message-----
From: Arch Boston <[email-masked]>
To: List for the Z Magnette Group - North America <[email-masked]=

ent from my iPad

[email-masked]

----------MB_8D0D3DF4F568804_1E74_158D1D_webmail-d158.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'2' face=3D'arial'>
<div><FONT style=3D"BACKGROUND-COLOR: transparent" face=3D"Arial, Helvetica=
, sans-serif">Oh yeah. We'll be ringing in the New Year on the bells at St.=
 Michael's Church in historic Charleston. First, a dinner and party at the =
Tower Captain's house on St. Michael's Alley, then around the corner to the=
 tower. We're just slathered in history around here.</FONT></div>

<div>&nbsp;</div>

<div>I was able to get the tv station to come over and do a story about som=
e dear friends from the UK who used to come and ring with us.</div>

<div>&nbsp;</div>

<div><A href=3D"http://www.youtube.com/watch?v=3D25spIYJr4Ho">http://www.yo=
utube.com/watch?v=3D25spIYJr4Ho</A></div>

<div>&nbsp;</div>

<div>Wray</div>

<div><br>
<br>
<br>
&nbsp;</div>

<div style=3D"FONT-FAMILY: arial,helvetica; COLOR: black; FONT-SIZE: 10pt">=
-----Original Message-----<br>
From: Arch Boston &lt;[email-masked]&gt;<br>
To: List for the Z Magnette Group - North America &lt;[email-masked].=
net&gt;<br>
Sent: Mon, Dec 30, 2013 4:11 pm<br>
Subject: Re: [Zmagnette] Magnette<br>
<br>

<div id=3DAOLMsgPart_2_c4485f1b-8c0c-46fc-80a3-c6eeb1988769>

<div class=3DaolReplacedBody bgcolor=3D"#FFFFFF">

<div>That would definitely ring my "chimes/bells"! &nbsp; Are you going to =
be doing any special ringing for the new year?<br>
<br>
Sent from my iPad</div>

<div><br>
On Dec 30, 2013, at 3:37 PM, <A href=3D"mailto:[email-masked]">wr=
[email-masked]</A> wrote:<br>
<br>
</div>

<div></div>

<BLOCKQUOTE type=3D"cite">

<div><FONT color=3Dblack size=3D2 face=3Darial>

<div>&nbsp;</div>

<div>Wray<br>
<br>
<br>
</div>

<div style=3D"FONT-FAMILY: arial,helvetica; COLOR: black; FONT-SIZE: 10pt">=
-----Original Message-----<br>
From: Arch Boston &lt;<A href=3D"mailto:[email-masked]">arch.boston@tw=
c.com</A>&gt;<br>
To: List for the Z Magnette Group - North America &lt;<A href=3D"mailto:zma=
[email-masked]">[email-masked]</A>&gt;<br>
Sent: Mon, Dec 30, 2013 10:58 am<br>
Subject: [Zmagnette] Magnette<br>
<br>

</TT></PRE></div>

Sent from my iPad
</TT></PRE></div>

</TT></PRE></div>
<br>
</div>
</FONT></div>
</BLOCKQUOTE>
<BLOCKQUOTE type=3D"cite">

<div><SPAN>_______________________________________________</SPAN><br>
<SPAN>Zmagnette mailing list</SPAN><br>
<SPAN></SPAN><br>
<SPAN>Donate: <A href=3D"http://www.team.net/donate.html" target=3D_blank>h=
ttp://www.team.net/donate.html</A></SPAN><br>
<SPAN>Archive: <A href=3D"http://www.team.net/archive" target=3D_blank>http=
://www.team.net/archive</A></SPAN><br>
<SPAN>Forums: <A href=3D"http://www.team.net/forums" target=3D_blank>http:/=
/www.team.net/forums</A></SPAN><br>
<SPAN>Unsubscribe/Manage: <A href=3D"http://autox.team.net/mailman/options/=
zmagnette/[email-masked]" target=3D_blank>http://autox.team.net/mailma=
n/options/zmagnette/[email-masked]</A></SPAN><br>
<SPAN></SPAN><br>
</div>
</BLOCKQUOTE></div>
</div>

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Ver=
dana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3DAOLMsgPart_3_c4=
485f1b-8c0c-46fc-80a3-c6eeb1988769><PRE style=3D"FONT-SIZE: 9pt"><TT>______=
_________________________________________
Zmagnette mailing list

</TT></PRE></div>
<!-- end of AOLMsgPart_3_c4485f1b-8c0c-46fc-80a3-c6eeb1988769 --></div>
</font>
----------MB_8D0D3DF4F568804_1E74_158D1D_webmail-d158.sysops.aol.com--

--===============0019680303==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0019680303==--

---

From: Arch Boston <[email-masked]>
Date: Mon, 30 Dec 2013 21:00:11 -0500

--===============1876381579==
	boundary=Apple-Mail-5D9B47AD-6A5F-450F-9EA4-B60CA43A6A08
Content-Transfer-Encoding: 7bit

--Apple-Mail-5D9B47AD-6A5F-450F-9EA4-B60CA43A6A08
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Hope you have a great time!  Charleston is a beautiful city!

Sent from my iPad

On Dec 30, 2013, at 8:32 PM, [email-masked] wrote:

> Oh yeah. We'll be ringing in the New Year on the bells at St. Michael's Ch=
urch in historic Charleston. First, a dinner and party at the Tower Captain'=
s house on St. Michael's Alley, then around the corner to the tower. We're j=
ust slathered in history around here.
> =20
> I was able to get the tv station to come over and do a story about some de=
ar friends from the UK who used to come and ring with us.
t>
he parts pile.
>> To: List for the Z Magnette Group - North America <[email-masked]=
et>
ant to=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/wrayl=
[email-masked]
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/arch.=
[email-masked]
[email-masked]
[email-masked]

--Apple-Mail-5D9B47AD-6A5F-450F-9EA4-B60CA43A6A08
Content-Transfer-Encoding: 7bit
	charset=utf-8

<html><head></head><body bgcolor="#FFFFFF"><div>Hope you have a great time! &nbsp;Charleston is a beautiful city!<br><br>Sent from my iPad</div><div><br>On Dec 30, 2013, at 8:32 PM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:<br><br></div><div></div><blockquote type="cite"><div><font color="black" size="2" face="arial">
<div><font style="BACKGROUND-COLOR: transparent" face="Arial, Helvetica, sans-serif">Oh yeah. We'll be ringing in the New Year on the bells at St. Michael's Church in historic Charleston. First, a dinner and party at the Tower Captain's house on St. Michael's Alley, then around the corner to the tower. We're just slathered in history around here.</font></div>

<div>&nbsp;</div>

<div>I was able to get the tv station to come over and do a story about some dear friends from the UK who used to come and ring with us.</div>

<div>&nbsp;</div>

<div><a href="http://www.youtube.com/watch?v=25spIYJr4Ho">http://www.youtube.com/watch?v=25spIYJr4Ho</a></div>

<div>&nbsp;</div>

<div>Wray</div>

<div><br>
<br>
<br>
&nbsp;</div>

<div id="AOLMsgPart_2_c4485f1b-8c0c-46fc-80a3-c6eeb1988769">

<div class="aolReplacedBody" bgcolor="#FFFFFF">

<div>That would definitely ring my "chimes/bells"! &nbsp; Are you going to be doing any special ringing for the new year?<br>
<br>
Sent from my iPad</div>

<div><br>
On Dec 30, 2013, at 3:37 PM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
<br>
</div>

<div></div>

<blockquote type="cite">

<div><font color="black" size="2" face="arial">

<div>&nbsp;</div>

<div>Wray<br>
<br>
<br>
</div>

</tt></pre></div>

Sent from my iPad
</tt></pre></div>

</tt></pre></div>
<br>
</div>
</font></div>
</blockquote>
<blockquote type="cite">

<div><span>_______________________________________________</span><br>
<span>Zmagnette mailing list</span><br>
<span></span><br>
<span>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a></span><br>
<span>Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a></span><br>
<span>Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a></span><br>
<span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]" target="_blank">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a></span><br>
<span></span><br>
</div>
</blockquote></div>
</div>

<div style="BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Verdana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id="AOLMsgPart_3_c4485f1b-8c0c-46fc-80a3-c6eeb1988769"><pre style="FONT-SIZE: 9pt"><tt>_______________________________________________
Zmagnette mailing list

</tt></pre></div>
<!-- end of AOLMsgPart_3_c4485f1b-8c0c-46fc-80a3-c6eeb1988769 --></div>
</font></div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span>Zmagnette mailing list</span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-5D9B47AD-6A5F-450F-9EA4-B60CA43A6A08--

--===============1876381579==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1876381579==--

---

From: James Schulte <[email-masked]>
Date: Mon, 30 Dec 2013 21:38:12 -0500

--===============1736648428==
	boundary="_995c1b3e-7920-483b-b200-6d466b90a660_"

--_995c1b3e-7920-483b-b200-6d466b90a660_
	boundary="Apple-Mail-E7E17162-68AB-4A19-BDA5-B1B8E13994CE"
Content-Transfer-Encoding: 7bit

--Apple-Mail-E7E17162-68AB-4A19-BDA5-B1B8E13994CE
Content-Transfer-Encoding: quoted-printable

Wray,
That is cool! Have fun and Happy New Year y'all!!!!
Jim
A Yank with a British karr.

Sent from my iPad

t>
he parts pile.
et>
ant to=20
[email-masked]
[email-masked]
[email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/schult=
[email-masked]

--Apple-Mail-E7E17162-68AB-4A19-BDA5-B1B8E13994CE
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Wray,</div><div>That is cool! Have fun and Happy New Year y'all!!!!</div><div>Jim</div><div>A Yank with a British karr.<br><br>Sent from my iPad</div><div><br>On Dec 30, 2013, at 8:32 PM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:<br><br></div><blockquote type="cite"><div><font color="black" size="2" face="arial">
<div><font style="BACKGROUND-COLOR: transparent" face="Arial, Helvetica, sans-serif">Oh yeah. We'll be ringing in the New Year on the bells at St. Michael's Church in historic Charleston. First, a dinner and party at the Tower Captain's house on St. Michael's Alley, then around the corner to the tower. We're just slathered in history around here.</font></div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div>Wray</div>

<div><br>
<br>
<br>
&nbsp;</div>

<div><br>

<div></div>

<blockquote type="cite">

<div>&nbsp;</div>

<div>Wray<br>
<br>
<br>
</div>

</tt></pre></div>

Sent from my iPad
</tt></pre></div>

</tt></pre></div>
<br>
</div>
</font></div>
</blockquote>
<blockquote type="cite">

</tt></pre></div>
<!-- end of AOLMsgPart_3_c4485f1b-8c0c-46fc-80a3-c6eeb1988769 --></div>
</font></div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span>Zmagnette mailing list</span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-E7E17162-68AB-4A19-BDA5-B1B8E13994CE--

--_995c1b3e-7920-483b-b200-6d466b90a660_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--_995c1b3e-7920-483b-b200-6d466b90a660_--

--===============1736648428==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1736648428==--

---

From: James Schulte <[email-masked]>
Date: Mon, 30 Dec 2013 21:45:37 -0500

--===============1049490852==
	boundary=Apple-Mail-52C211EF-15FC-4444-846B-6B2A34CADC55
Content-Transfer-Encoding: 7bit

--Apple-Mail-52C211EF-15FC-4444-846B-6B2A34CADC55
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Here is a tribute to the Prince of Darkness
http://www.youtube.com/watch?v=3DZwHBXQjaCrw&sns=3Dem

Sent from my iPad

> On Dec 30, 2013, at 9:38 PM, James Schulte <[email-masked]> wrote:
>=20
> Wray,
>> Oh yeah. We'll be ringing in the New Year on the bells at St. Michael's C=
hurch in historic Charleston. First, a dinner and party at the Tower Captain=
's house on St. Michael's Alley, then around the corner to the tower. We're j=
ust slathered in history around here.
>> =20
>> I was able to get the tv station to come over and do a story about some d=
ear friends from the UK who used to come and ring with us.
et>
>> That would definitely ring my "chimes/bells"!   Are you going to be doing=
 any special ringing for the new year?
>>> Arch, I may have one that we took off of a ZA hood last year. I'll check=
 the parts pile.
>>> To: List for the Z Magnette Group - North America <[email-masked].=
net>
>>> Does anyone have one of these ZA hood assist springs on a parts car they=
 want to=20
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/wray=
[email-masked]
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/arch=
[email-masked]
[email-masked]
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/schul=
[email-masked]
[email-masked]

--Apple-Mail-52C211EF-15FC-4444-846B-6B2A34CADC55
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>Here is a tribute to the Prince of Dar=
kness</div><div><a href=3D"http://www.youtube.com/watch?v=3DZwHBXQjaCrw&amp;=
sns=3Dem">http://www.youtube.com/watch?v=3DZwHBXQjaCrw&amp;sns=3Dem</a><br><=
br>Sent from my iPad</div><div><br>On Dec 30, 2013, at 9:38 PM, James Schult=
e &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote=
:<br><br></div><blockquote type=3D"cite"><div><meta http-equiv=3D"content-ty=
pe" content=3D"text/html; charset=3Dutf-8"><div>Wray,</div><div>That is cool=
! Have fun and Happy New Year y'all!!!!</div><div>Jim</div><div>A Yank with a=
 British karr.<br><br>Sent from my iPad</div><div><br>On Dec 30, 2013, at 8:=
32 PM, <a href=3D"mailto:[email-masked]">[email-masked]<=
/a> wrote:<br><br></div><blockquote type=3D"cite"><div><font color=3D"black"=
 size=3D"2" face=3D"arial">
<div><font style=3D"BACKGROUND-COLOR: transparent" face=3D"Arial, Helvetica,=
 sans-serif">Oh yeah. We'll be ringing in the New Year on the bells at St. M=
ichael's Church in historic Charleston. First, a dinner and party at the Tow=
er Captain's house on St. Michael's Alley, then around the corner to the tow=
er. We're just slathered in history around here.</font></div>

<div>&nbsp;</div>

<div>I was able to get the tv station to come over and do a story about some=
 dear friends from the UK who used to come and ring with us.</div>

<div>&nbsp;</div>

<div><a href=3D"http://www.youtube.com/watch?v=3D25spIYJr4Ho">http://www.you=
tube.com/watch?v=3D25spIYJr4Ho</a></div>

<div>&nbsp;</div>

<div>Wray</div>

<div><br>
<br>
<br>
&nbsp;</div>

<div style=3D"FONT-FAMILY: arial,helvetica; COLOR: black; FONT-SIZE: 10pt">-=
----Original Message-----<br>
From: Arch Boston &lt;<a href=3D"mailto:[email-masked]">arch.boston@twc=
.com</a>&gt;<br>
To: List for the Z Magnette Group - North America &lt;<a href=3D"mailto:zmag=
[email-masked]">[email-masked]</a>&gt;<br>
Sent: Mon, Dec 30, 2013 4:11 pm<br>
Subject: Re: [Zmagnette] Magnette<br>
<br>

<div id=3D"AOLMsgPart_2_c4485f1b-8c0c-46fc-80a3-c6eeb1988769">

<div class=3D"aolReplacedBody" bgcolor=3D"#FFFFFF">

<div>That would definitely ring my "chimes/bells"! &nbsp; Are you going to b=
e doing any special ringing for the new year?<br>
<br>
Sent from my iPad</div>

<div><br>
On Dec 30, 2013, at 3:37 PM, <a href=3D"mailto:[email-masked]">wra=
[email-masked]</a> wrote:<br>
<br>
</div>

<div></div>

<blockquote type=3D"cite">

<div><font color=3D"black" size=3D"2" face=3D"arial">

<div>Arch, I may have one that we took off of a ZA hood last year. I'll chec=
k the parts pile.</div>

<div>&nbsp;</div>

<div>Wray<br>
<br>
<br>
</div>

<div style=3D"FONT-FAMILY: arial,helvetica; COLOR: black; FONT-SIZE: 10pt">-=
----Original Message-----<br>
From: Arch Boston &lt;<a href=3D"mailto:[email-masked]">arch.boston@twc=
.com</a>&gt;<br>
To: List for the Z Magnette Group - North America &lt;<a href=3D"mailto:zmag=
[email-masked]">[email-masked]</a>&gt;<br>
Sent: Mon, Dec 30, 2013 10:58 am<br>
Subject: [Zmagnette] Magnette<br>
<br>

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Verd=
ana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3D"AOLMsgPart_0_f1f=
86063-f867-4b83-9353-50efba4a8098"><pre style=3D"FONT-SIZE: 9pt"><tt>Does an=
yone have one of these ZA hood assist springs on a parts car they want to=20=

</tt></pre></div>

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Verd=
ana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3D"AOLMsgPart_2_f1f=
86063-f867-4b83-9353-50efba4a8098"><pre style=3D"FONT-SIZE: 9pt"><tt>

Sent from my iPad
</tt></pre></div>

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Verd=
ana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3D"AOLMsgPart_3_f1f=
86063-f867-4b83-9353-50efba4a8098"><pre style=3D"FONT-SIZE: 9pt"><tt>_______=
________________________________________
Zmagnette mailing list

/www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://ww=
w.team.net/archive</a>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www.=
team.net/forums</a>
te/[email-masked]" target=3D"_blank">http://autox.team.net/mailman=
/options/zmagnette/[email-masked]</a>

</tt></pre></div>
<br>
</div>
</font></div>
</blockquote>
<blockquote type=3D"cite">

<div><span>_______________________________________________</span><br>
<span>Zmagnette mailing list</span><br>
<span></span><br>
<span>Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank">=
<span>Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">htt=
p://www.team.net/archive</a></span><br>
<span>Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http:=
//www.team.net/forums</a></span><br>
<span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/z=
magnette/[email-masked]" target=3D"_blank">http://autox.team.net/mailma=
n/options/zmagnette/[email-masked]</a></span><br>
<span></span><br>
</div>
</blockquote></div>
</div>

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Verd=
ana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3D"AOLMsgPart_3_c44=
85f1b-8c0c-46fc-80a3-c6eeb1988769"><pre style=3D"FONT-SIZE: 9pt"><tt>_______=
________________________________________
Zmagnette mailing list

/www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://ww=
w.team.net/archive</a>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www.=
team.net/forums</a>
te/[email-masked]" target=3D"_blank">http://autox.team.net/mailman=
/options/zmagnette/[email-masked]</a>

</tt></pre></div>
<!-- end of AOLMsgPart_3_c4485f1b-8c0c-46fc-80a3-c6eeb1988769 --></div>
</font></div></blockquote><blockquote type=3D"cite"><div><span>_____________=
__________________________________</span><br><span>Zmagnette mailing list</s=
pan><br><span></span><br><span>Donate: <a href=3D"http://www.team.net/donate=
.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href=3D=
"http://www.team.net/archive">http://www.team.net/archive</a></span><br><spa=
n>Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums<=
/a></span><br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mai=
lman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/opt=
ions/zmagnette/[email-masked]</a></span><br><span></span><br></div></blo=
ckquote></div></blockquote><blockquote type=3D"cite"><div><span>____________=
___________________________________</span><br><span>Zmagnette mailing list</=
span><br><span></span><br><span>Donate: <a href=3D"http://www.team.net/donat=
e.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href=
=3D"http://www.team.net/archive">http://www.team.net/archive</a></span><br><=
span>Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/foru=
ms</a></span><br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/=
mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailma=
n/options/zmagnette/[email-masked]</a></span><br><span></span><br></di=
v></blockquote></body></html>=

--Apple-Mail-52C211EF-15FC-4444-846B-6B2A34CADC55--

--===============1049490852==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1049490852==--

---

From: "Steve Kirby" <[email-masked]>
Date: Mon, 30 Dec 2013 19:35:34 -0800

--===============1250557931==
	boundary="----=_NextPart_000_0022_01CF0596.4F1715E0"

------=_NextPart_000_0022_01CF0596.4F1715E0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

poor ol' Joe . . . . but this pretty dang funny . . . and good.  I don't =
think our Club would sound anywhere near that good . . .  even after a =
few adult beverages.

#2SteveK
  ----- Original Message -----=20
  From: James Schulte=20
  To: List for the Z Magnette Group - North America=20
  Sent: Monday, December 30, 2013 6:45 PM
  Subject: Re: [Zmagnette] Magnette

  Sent from my iPad

    Wray,

    Sent from my iPad

      Oh yeah. We'll be ringing in the New Year on the bells at St. =
Michael's Church in historic Charleston. First, a dinner and party at =
the Tower Captain's house on St. Michael's Alley, then around the corner =
to the tower. We're just slathered in history around here.

      I was able to get the tv station to come over and do a story about =
some dear friends from the UK who used to come and ring with us.

      Wray

      =20
      -----Original Message-----
      From: Arch Boston <[email-masked]>
      To: List for the Z Magnette Group - North America =

      That would definitely ring my "chimes/bells"!   Are you going to =
be doing any special ringing for the new year?

      Sent from my iPad

        Arch, I may have one that we took off of a ZA hood last year. =
I'll check the parts pile.

        Wray

        -----Original Message-----
        From: Arch Boston <[email-masked]>
        To: List for the Z Magnette Group - North America =

Does anyone have one of these ZA hood assist springs on a parts car they =
want to=20
sell?  Need complete unit.  Arch

Sent from my iPad

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]

      Donate: http://www.team.net/donate.html
      Archive: http://www.team.net/archive
      Forums: http://www.team.net/forums
      Unsubscribe/Manage: =
http://autox.team.net/mailman/options/zmagnette/[email-masked]

    Donate: http://www.team.net/donate.html
    Archive: http://www.team.net/archive
    Forums: http://www.team.net/forums
    Unsubscribe/Manage: =
http://autox.team.net/mailman/options/zmagnette/[email-masked]

-------------------------------------------------------------------------=
-----

  Donate: http://www.team.net/donate.html
  Archive: http://www.team.net/archive
  Forums: http://www.team.net/forums
  Unsubscribe/Manage: =
http://autox.team.net/mailman/options/zmagnette/[email-masked]

------=_NextPart_000_0022_01CF0596.4F1715E0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23543">
<STYLE></STYLE>
</HEAD>
<BODY dir=3Dauto bgColor=3D#ffffff>
<DIV>poor ol' Joe . . . . but this pretty dang funny . . . and =
good.&nbsp; I=20
don't think our Club would sound&nbsp;anywhere near that good . . =
.&nbsp; even=20
after a few adult beverages.</DIV>
<DIV>&nbsp;</DIV>
<DIV>#2SteveK</DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"FONT: 10pt arial; BACKGROUND: #e4e4e4; font-color: =
black"><B>From:</B>=20
  <A title=[email-masked] =
href=3D"mailto:[email-masked]">James=20
  Schulte</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A =
title=[email-masked]=20
  href=3D"mailto:[email-masked]">List for the Z Magnette Group =
- North=20
  America</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Monday, December 30, 2013 =
6:45=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [Zmagnette] =
Magnette</DIV>
  <DIV><BR></DIV>
  <DIV>Here is a tribute to the Prince of Darkness</DIV>
  <DIV><A=20
  =
href=3D"http://www.youtube.com/watch?v=3DZwHBXQjaCrw&amp;sns=3Dem">http:/=
/www.youtube.com/watch?v=3DZwHBXQjaCrw&amp;sns=3Dem</A><BR><BR>Sent=20
  from my iPad</DIV>
  <DIV><BR>On Dec 30, 2013, at 9:38 PM, James Schulte &lt;<A=20
  href=3D"mailto:[email-masked]">[email-masked]</A>&gt;=20
  wrote:<BR><BR></DIV>
  <BLOCKQUOTE type=3D"cite">
    <DIV>
    <DIV>Wray,</DIV>
    <DIV>That is cool! Have fun and Happy New Year y'all!!!!</DIV>
    <DIV>Jim</DIV>
    <DIV>A Yank with a British karr.<BR><BR>Sent from my iPad</DIV>
    <DIV><BR>On Dec 30, 2013, at 8:32 PM, <A=20
    =
href=3D"mailto:[email-masked]">[email-masked]</A>=20
    wrote:<BR><BR></DIV>
    <BLOCKQUOTE type=3D"cite">
      <DIV><FONT color=3Dblack size=3D2 face=3Darial>
      <DIV><FONT style=3D"BACKGROUND-COLOR: transparent"=20
      face=3D"Arial, Helvetica, sans-serif">Oh yeah. We'll be ringing in =
the New=20
      Year on the bells at St. Michael's Church in historic Charleston. =
First, a=20
      dinner and party at the Tower Captain's house on St. Michael's =
Alley, then=20
      around the corner to the tower. We're just slathered in history =
around=20
      here.</FONT></DIV>
      <DIV>&nbsp;</DIV>
      <DIV>I was able to get the tv station to come over and do a story =
about=20
      some dear friends from the UK who used to come and ring with =
us.</DIV>
      <DIV>&nbsp;</DIV>
      <DIV><A=20
      =
href=3D"http://www.youtube.com/watch?v=3D25spIYJr4Ho">http://www.youtube.=
com/watch?v=3D25spIYJr4Ho</A></DIV>
      <DIV>&nbsp;</DIV>
      <DIV>Wray</DIV>
      <DIV><BR><BR><BR>&nbsp;</DIV>
      <DIV=20
      style=3D"FONT-FAMILY: arial,helvetica; COLOR: black; FONT-SIZE: =
10pt">-----Original=20
      Message-----<BR>From: Arch Boston &lt;<A=20
      =
href=3D"mailto:[email-masked]">[email-masked]</A>&gt;<BR>To: =
List=20
      for the Z Magnette Group - North America &lt;<A=20
      =
href=3D"mailto:[email-masked]">[email-masked]</A>&gt;=
<BR>Sent:=20
      Mon, Dec 30, 2013 4:11 pm<BR>Subject: Re: [Zmagnette] =
Magnette<BR><BR>
      <DIV id=3DAOLMsgPart_2_c4485f1b-8c0c-46fc-80a3-c6eeb1988769>
      <DIV class=3DaolReplacedBody bgcolor=3D"#FFFFFF">
      <DIV>That would definitely ring my "chimes/bells"! &nbsp; Are you =
going to=20
      be doing any special ringing for the new year?<BR><BR>Sent from my =

      iPad</DIV>
      <DIV><BR>On Dec 30, 2013, at 3:37 PM, <A=20
      =
href=3D"mailto:[email-masked]">[email-masked]</A>=20
      wrote:<BR><BR></DIV>
      <DIV></DIV>
      <BLOCKQUOTE type=3D"cite">
        <DIV><FONT color=3Dblack size=3D2 face=3Darial>
        <DIV>Arch, I may have one that we took off of a ZA hood last =
year. I'll=20
        check the parts pile.</DIV>
        <DIV>&nbsp;</DIV>
        <DIV>Wray<BR><BR><BR></DIV>
        <DIV=20
        style=3D"FONT-FAMILY: arial,helvetica; COLOR: black; FONT-SIZE: =
10pt">-----Original=20
        Message-----<BR>From: Arch Boston &lt;<A=20
        =
href=3D"mailto:[email-masked]">[email-masked]</A>&gt;<BR>To:=20
        List for the Z Magnette Group - North America &lt;<A=20
        =
href=3D"mailto:[email-masked]">[email-masked]</A>&gt;=
<BR>Sent:=20
        Mon, Dec 30, 2013 10:58 am<BR>Subject: [Zmagnette] =
Magnette<BR><BR>
        <DIV=20
        style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: =
Tahoma, Verdana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px"=20
        id=3DAOLMsgPart_0_f1f86063-f867-4b83-9353-50efba4a8098><PRE =
style=3D"FONT-SIZE: 9pt"><TT>Does anyone have one of these ZA hood =
assist springs on a parts car they want to=20
sell?  Need complete unit.  Arch

</TT></PRE></DIV>
        <DIV=20
        style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: =
Tahoma, Verdana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px"=20
        id=3DAOLMsgPart_2_f1f86063-f867-4b83-9353-50efba4a8098><PRE =
style=3D"FONT-SIZE: 9pt"><TT>

Sent from my iPad
</TT></PRE></DIV>
        <DIV=20
        style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: =
Tahoma, Verdana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px"=20
        id=3DAOLMsgPart_3_f1f86063-f867-4b83-9353-50efba4a8098><PRE =
style=3D"FONT-SIZE: =
9pt"><TT>_______________________________________________
Zmagnette mailing list

target=3D_blank>http://www.team.net/donate.html</A>
Archive: <A href=3D"http://www.team.net/archive" =
target=3D_blank>http://www.team.net/archive</A>
Forums: <A href=3D"http://www.team.net/forums" =
target=3D_blank>http://www.team.net/forums</A>
href=3D"http://autox.team.net/mailman/options/zmagnette/wraylemke@compuse=
rve.com" =
target=3D_blank>http://autox.team.net/mailman/options/zmagnette/wraylemke=
@compuserve.com</A>

</TT></PRE></DIV><BR></DIV></FONT></DIV></BLOCKQUOTE>
      <BLOCKQUOTE type=3D"cite">
        =
<DIV><SPAN>_______________________________________________</SPAN><BR><SPA=
N>Zmagnette=20
        mailing list</SPAN><BR><SPAN></SPAN><BR><SPAN>Donate: <A=20
        href=3D"http://www.team.net/donate.html"=20
        =
target=3D_blank>http://www.team.net/donate.html</A></SPAN><BR><SPAN>Archi=
ve:=20
        <A href=3D"http://www.team.net/archive"=20
        =
target=3D_blank>http://www.team.net/archive</A></SPAN><BR><SPAN>Forums: =
<A=20
        href=3D"http://www.team.net/forums"=20
        =
target=3D_blank>http://www.team.net/forums</A></SPAN><BR><SPAN>Unsubscrib=
e/Manage:=20
        <A=20
        =
href=3D"http://autox.team.net/mailman/options/zmagnette/[email-masked]=
om"=20
        =
target=3D_blank>http://autox.team.net/mailman/options/zmagnette/arch.bost=
[email-masked]</A></SPAN><BR><SPAN></SPAN><BR></DIV></BLOCKQUOTE></DIV></DIV>=

      <DIV=20
      style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, =
Verdana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px"=20
      id=3DAOLMsgPart_3_c4485f1b-8c0c-46fc-80a3-c6eeb1988769><PRE =
style=3D"FONT-SIZE: =
9pt"><TT>_______________________________________________
Zmagnette mailing list

target=3D_blank>http://www.team.net/donate.html</A>
Archive: <A href=3D"http://www.team.net/archive" =
target=3D_blank>http://www.team.net/archive</A>
Forums: <A href=3D"http://www.team.net/forums" =
target=3D_blank>http://www.team.net/forums</A>
href=3D"http://autox.team.net/mailman/options/zmagnette/wraylemke@compuse=
rve.com" =
target=3D_blank>http://autox.team.net/mailman/options/zmagnette/wraylemke=
@compuserve.com</A>

</TT></PRE></DIV><!-- end of =
AOLMsgPart_3_c4485f1b-8c0c-46fc-80a3-c6eeb1988769 =
--></DIV></FONT></DIV></BLOCKQUOTE>
    <BLOCKQUOTE type=3D"cite">
      =
<DIV><SPAN>_______________________________________________</SPAN><BR><SPA=
N>Zmagnette=20
      mailing list</SPAN><BR><SPAN></SPAN><BR><SPAN>Donate: <A=20
      =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/A></SPAN><BR><SPAN>Archive:=20
      <A=20
      =
href=3D"http://www.team.net/archive">http://www.team.net/archive</A></SPA=
N><BR><SPAN>Forums:=20
      <A=20
      =
href=3D"http://www.team.net/forums">http://www.team.net/forums</A></SPAN>=
<BR><SPAN>Unsubscribe/Manage:=20
      <A=20
      =
href=3D"http://autox.team.net/mailman/options/zmagnette/[email-masked]=
m">http://autox.team.net/mailman/options/zmagnette/[email-masked]</A>=
</SPAN><BR><SPAN></SPAN><BR></DIV></BLOCKQUOTE></DIV></BLOCKQUOTE>
  <BLOCKQUOTE type=3D"cite">
    =
<DIV><SPAN>_______________________________________________</SPAN><BR><SPA=
N>Zmagnette=20
    mailing list</SPAN><BR><SPAN></SPAN><BR><SPAN>Donate: <A=20
    =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/A></SPAN><BR><SPAN>Archive:=20
    <A=20
    =
href=3D"http://www.team.net/archive">http://www.team.net/archive</A></SPA=
N><BR><SPAN>Forums:=20
    <A=20
    =
href=3D"http://www.team.net/forums">http://www.team.net/forums</A></SPAN>=
<BR><SPAN>Unsubscribe/Manage:=20
    <A=20
    =
href=3D"http://autox.team.net/mailman/options/zmagnette/schultejim@yahoo.=
com">http://autox.team.net/mailman/options/zmagnette/[email-masked]=
</A></SPAN><BR><SPAN></SPAN><BR></DIV></BLOCKQUOTE>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Zmagnette =
mailing=20
  list<BR><BR>Donate: http://www.team.net/donate.html<BR>Archive:=20
  http://www.team.net/archive<BR>Forums:=20
  http://www.team.net/forums<BR>Unsubscribe/Manage:=20
  =
http://autox.team.net/mailman/options/zmagnette/[email-masked]<BR><BR>=
</BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0022_01CF0596.4F1715E0--

--===============1250557931==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1250557931==--

---

From: Kurt Nagl <[email-masked]>
Date: Mon, 30 Dec 2013 23:47:16 -0500 (EST)

This is a multi-part message in MIME format.
--===============0280693541==
 boundary="--------MB_8D0D3FA8357B1FE_18C4_15E676_webmail-d209.sysops.aol.com"

This is a multi-part message in MIME format.
----------MB_8D0D3FA8357B1FE_18C4_15E676_webmail-d209.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

Still LOL.  I was part of that group that recorded that song.  Chuck waited=
 till we had a few & then got some of us to participate.

Kurt

-----Original Message-----
From: James Schulte <[email-masked]>
To: List for the Z Magnette Group - North America <[email-masked]=
Sent: Mon, Dec 30, 2013 9:45 pm
Subject: Re: [Zmagnette] Magnette

Sent from my iPad

Wray,

Sent from my iPad

=20
-----Original Message-----
From: Arch Boston <[email-masked]>
To: List for the Z Magnette Group - North America <[email-masked]=

Sent from my iPad

-----Original Message-----
From: Arch Boston <[email-masked]>
To: List for the Z Magnette Group - North America <[email-masked]=

Sent from my iPad

[email-masked]

[email-masked]

[email-masked]

[email-masked]

[email-masked]

=20

----------MB_8D0D3FA8357B1FE_18C4_15E676_webmail-d209.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

<font color=3D'rgb(65, 105, 225)' size=3D'4' face=3D'Arial, Helvetica, sans=
-serif'>Still LOL. &nbsp;I was part of that group that recorded that song. =
&nbsp;Chuck waited till we had a few &amp; then got some of us to participa=
te.<br>
<br>

<div style=3D"clear:both"><b><i>Kurt</i></b></div>
<br>
<br>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----=
Original Message-----<br>
From: James Schulte &lt;[email-masked]&gt;<br>
To: List for the Z Magnette Group - North America &lt;[email-masked].=
net&gt;<br>
Sent: Mon, Dec 30, 2013 9:45 pm<br>
Subject: Re: [Zmagnette] Magnette<br>
<br>

<div id=3D"AOLMsgPart_2_75761b70-70ba-4e88-9ee5-197b56a8daf5">

<div class=3D"aolReplacedBody" dir=3D"auto">
<div>Here is a tribute to the Prince of Darkness</div>

<div><a target=3D"_blank" href=3D"http://www.youtube.com/watch?v=3DZwHBXQja=
Crw&amp;sns=3Dem">http://www.youtube.com/watch?v=3DZwHBXQjaCrw&amp;sns=3Dem=
</a><br>
<br>
Sent from my iPad</div>

<div><br>
On Dec 30, 2013, at 9:38 PM, James Schulte &lt;<a href=3D"mailto:schultejim=
@msn.com">[email-masked]</a>&gt; wrote:<br>
<br>
</div>
<blockquote type=3D"cite">
<div>
<div>Wray,</div>

<div>That is cool! Have fun and Happy New Year y'all!!!!</div>

<div>Jim</div>

<div>A Yank with a British karr.<br>
<br>
Sent from my iPad</div>

<div><br>
On Dec 30, 2013, at 8:32 PM, <a href=3D"mailto:[email-masked]">wr=
[email-masked]</a> wrote:<br>
<br>
</div>
<blockquote type=3D"cite">
<div><font color=3D"black" size=3D"2" face=3D"arial">

<div><font style=3D"BACKGROUND-COLOR: transparent" face=3D"Arial, Helvetica=
, sans-serif">Oh yeah. We'll be ringing in the New Year on the bells at St.=
 Michael's Church in historic Charleston. First, a dinner and party at the =
Tower Captain's house on St. Michael's Alley, then around the corner to the=
 tower. We're just slathered in history around here.</font></div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div><a target=3D"_blank" href=3D"http://www.youtube.com/watch?v=3D25spIYJr=
4Ho">http://www.youtube.com/watch?v=3D25spIYJr4Ho</a></div>

<div>&nbsp;</div>

<div>Wray</div>

<div><br>

<br>

<br>

&nbsp;</div>

From: Arch Boston &lt;<a href=3D"mailto:[email-masked]">arch.boston@tw=
c.com</a>&gt;<br>

To: List for the Z Magnette Group - North America &lt;<a href=3D"mailto:zma=
[email-masked]">[email-masked]</a>&gt;<br>

<br>

<br>

Sent from my iPad</div>

<div><br>

On Dec 30, 2013, at 3:37 PM, <a href=3D"mailto:[email-masked]">wr=
[email-masked]</a> wrote:<br>

<br>

</div>

<div></div>

<div>&nbsp;</div>

<div>Wray<br>

<br>

<br>

</div>

From: Arch Boston &lt;<a href=3D"mailto:[email-masked]">arch.boston@tw=
c.com</a>&gt;<br>

To: List for the Z Magnette Group - North America &lt;<a href=3D"mailto:zma=
[email-masked]">[email-masked]</a>&gt;<br>

<br>

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Ver=
dana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3D"AOLMsgPart_0_f=
1f86063-f867-4b83-9353-50efba4a8098"><pre style=3D"FONT-SIZE: 9pt"><tt>Does=
 anyone have one of these ZA hood assist springs on a parts car they want t=
o=20
sell?  Need complete unit.  Arch

</tt></pre></div>

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Ver=
dana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3D"AOLMsgPart_2_f=
1f86063-f867-4b83-9353-50efba4a8098"><pre style=3D"FONT-SIZE: 9pt"><tt>

Sent from my iPad
</tt></pre></div>

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Ver=
dana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3D"AOLMsgPart_3_f=
1f86063-f867-4b83-9353-50efba4a8098"><pre style=3D"FONT-SIZE: 9pt"><tt>____=
___________________________________________
Zmagnette mailing list

//www.team.net/donate.html</a>
Archive: <a target=3D"_blank" href=3D"http://www.team.net/archive">http://w=
ww.team.net/archive</a>
Forums: <a target=3D"_blank" href=3D"http://www.team.net/forums">http://www=
.team.net/forums</a>
man/options/zmagnette/[email-masked]">http://autox.team.net/mailm=
an/options/zmagnette/[email-masked]</a>

</tt></pre></div>

<br>

</div>

</font></div>

</blockquote>

<span></span><br>

<span>Donate: <a target=3D"_blank" href=3D"http://www.team.net/donate.html"=
>http://www.team.net/donate.html</a></span><br>

<span>Archive: <a target=3D"_blank" href=3D"http://www.team.net/archive">ht=
tp://www.team.net/archive</a></span><br>

<span>Forums: <a target=3D"_blank" href=3D"http://www.team.net/forums">http=
://www.team.net/forums</a></span><br>

<span>Unsubscribe/Manage: <a target=3D"_blank" href=3D"http://autox.team.ne=
t/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mail=
man/options/zmagnette/[email-masked]</a></span><br>

<span></span><br>

</div>

</blockquote></div>

</div>

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Ver=
dana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3D"AOLMsgPart_3_c=
4485f1b-8c0c-46fc-80a3-c6eeb1988769"><pre style=3D"FONT-SIZE: 9pt"><tt>____=
___________________________________________
Zmagnette mailing list

//www.team.net/donate.html</a>
Archive: <a target=3D"_blank" href=3D"http://www.team.net/archive">http://w=
ww.team.net/archive</a>
Forums: <a target=3D"_blank" href=3D"http://www.team.net/forums">http://www=
.team.net/forums</a>
man/options/zmagnette/[email-masked]">http://autox.team.net/mailm=
an/options/zmagnette/[email-masked]</a>

</tt></pre></div>

</div>

</font></div>
</blockquote><blockquote type=3D"cite">
<div><span>_______________________________________________</span><br>
<span>Zmagnette mailing list</span><br>
<span></span><br>
<span>Donate: <a target=3D"_blank" href=3D"http://www.team.net/donate.html"=
>http://www.team.net/donate.html</a></span><br>
<span>Archive: <a target=3D"_blank" href=3D"http://www.team.net/archive">ht=
tp://www.team.net/archive</a></span><br>
<span>Forums: <a target=3D"_blank" href=3D"http://www.team.net/forums">http=
://www.team.net/forums</a></span><br>
<span>Unsubscribe/Manage: <a target=3D"_blank" href=3D"http://autox.team.ne=
t/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailm=
an/options/zmagnette/[email-masked]</a></span><br>
<span></span><br>
</div>
</blockquote></div>
</blockquote><blockquote type=3D"cite">
<div><span>_______________________________________________</span><br>
<span>Zmagnette mailing list</span><br>
<span></span><br>
<span>Donate: <a target=3D"_blank" href=3D"http://www.team.net/donate.html"=
>http://www.team.net/donate.html</a></span><br>
<span>Archive: <a target=3D"_blank" href=3D"http://www.team.net/archive">ht=
tp://www.team.net/archive</a></span><br>
<span>Forums: <a target=3D"_blank" href=3D"http://www.team.net/forums">http=
://www.team.net/forums</a></span><br>
<span>Unsubscribe/Manage: <a target=3D"_blank" href=3D"http://autox.team.ne=
t/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mai=
lman/options/zmagnette/[email-masked]</a></span><br>
<span></span><br>
</div>
</blockquote></div>

</div>

<div id=3D"AOLMsgPart_3_75761b70-70ba-4e88-9ee5-197b56a8daf5" style=3D"marg=
in: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;col=
or: #000;background-color: #fff;">

<pre style=3D"font-size: 9pt;"><tt>________________________________________=
_______
Zmagnette mailing list

//www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a>
tte/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/zmagnette/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_3_75761b70-70ba-4e88-9ee5-197b56a8daf5 -->

</div>
</font>
----------MB_8D0D3FA8357B1FE_18C4_15E676_webmail-d209.sysops.aol.com--

--===============0280693541==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0280693541==--