Subject: Re: [Zmagnette] What should I check first??? <[email-masked]> <zmagnette.autox.team.net>

From: JEFF ROMANS <[email-masked]>
Date: Wed, 13 Nov 2013 15:34:53 -0600

--===============1695747973==
	boundary="_6b2003e1-1b5f-4217-8471-42849c8f89a4_"

--_6b2003e1-1b5f-4217-8471-42849c8f89a4_
Content-Transfer-Encoding: quoted-printable

order your fuel pump now...then ready for final failure... on a 100 degree =
day mine layed down 1 mile from home in parking lot =2Cafter a 100 mile tri=
p. once the car cooled down=2C started right up and drove home. next time w=
ouldnt start. FUEL PUMP TIME.
 Jeff Romans
 1958 Magnette ZB
> From: [email-masked]
> Date: Wed=2C 13 Nov 2013 16:20:03 -0500
> To: [email-masked]
> Subject: [Zmagnette] What should I check first???
>=20
> My car has developed a problem.....  The last few times I have driven the=
 car it does the same thing.  It will be running just fine and then it will=
 start to act as if it is running out of gas.  Stumbling and trying to die.=
...  After I bleep the throttle a few times  thinking it is truly "AAA time=
"  the car will run just fine.  There is a fuel filter between the gas tank=
 and fuel pump.  The filter doesn't look freshly installed=2C however=2C it=
 is not needing replacement.  The fuel pump is an electronic unit not SU. S=
hould I suspect the fuel pump?  In the past when I needed to replace a pump=
 it was dead ---  not working part of the time and fine later.  What should=
 I check first???  Arch
>=20
> Sent from my iPad
> _______________________________________________
> Zmagnette mailing list
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/jroma=
[email-masked]
>=20
 		 	   		  =

--_6b2003e1-1b5f-4217-8471-42849c8f89a4_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'><br><em>order your fuel pump now=
...then ready for final failure...</em>&nbsp=3Bon a 100 degree day mine lay=
ed down 1 mile from home in parking lot =2Cafter a 100 mile trip. once the =
car cooled down=2C started right up and drove home. next time wouldnt start=
. FUEL PUMP TIME.<BR>&nbsp=3BJeff Romans<BR>&nbsp=3B1958 Magnette ZB<BR><di=
v>&gt=3B From: [email-masked]<br>&gt=3B Date: Wed=2C 13 Nov 2013 16:20=
:03 -0500<br>&gt=3B To: [email-masked]<br>&gt=3B Subject: [Zmagne=
tte] What should I check first???<br>&gt=3B <br>&gt=3B My car has developed=
 a problem.....  The last few times I have driven the car it does the same =
thing.  It will be running just fine and then it will start to act as if it=
 is running out of gas.  Stumbling and trying to die....  After I bleep the=
 throttle a few times  thinking it is truly "AAA time"  the car will run ju=
st fine.  There is a fuel filter between the gas tank and fuel pump.  The f=
ilter doesn't look freshly installed=2C however=2C it is not needing replac=
ement.  The fuel pump is an electronic unit not SU. Should I suspect the fu=
el pump?  In the past when I needed to replace a pump it was dead ---  not =
working part of the time and fine later.  What should I check first???  Arc=
h<br>&gt=3B <br>&gt=3B Sent from my iPad<br>&gt=3B ________________________=
_______________________<br>&gt=3B Zmagnette mailing list<br>&gt=3B <br>&gt=
=3B Donate: http://www.team.net/donate.html<br>&gt=3B Archive: http://www.t=
eam.net/archive<br>&gt=3B Forums: http://www.team.net/forums<br>&gt=3B Unsu=
bscribe/Manage: http://autox.team.net/mailman/options/zmagnette/jromans55@m=
sn.com<br>&gt=3B <br></div> 		 	   		  </div></body>
</html>=

--_6b2003e1-1b5f-4217-8471-42849c8f89a4_--

--===============1695747973==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

--===============1695747973==--

---

From: Arch Boston <[email-masked]>
Date: Wed, 13 Nov 2013 17:38:20 -0500

--===============1732687677==
	boundary=Apple-Mail-27B1DB0F-B595-4A85-8962-432DEF6006C5
Content-Transfer-Encoding: 7bit

--Apple-Mail-27B1DB0F-B595-4A85-8962-432DEF6006C5
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Jeff, I have had fuel pumps die, but, reserection???  I always thought when t=
hey died they were dead.=20

Sent from my iPad

On Nov 13, 2013, at 4:34 PM, JEFF ROMANS <[email-masked]> wrote:

>=20
> order your fuel pump now...then ready for final failure... on a 100 degree=
 day mine layed down 1 mile from home in parking lot ,after a 100 mile trip.=
 once the car cooled down, started right up and drove home. next time wouldn=
t start. FUEL PUMP TIME.
> > Date: Wed, 13 Nov 2013 16:20:03 -0500
 car it does the same thing. It will be running just fine and then it will s=
tart to act as if it is running out of gas. Stumbling and trying to die.... A=
fter I bleep the throttle a few times thinking it is truly "AAA time" the ca=
r will run just fine. There is a fuel filter between the gas tank and fuel p=
ump. The filter doesn't look freshly installed, however, it is not needing r=
eplacement. The fuel pump is an electronic unit not SU. Should I suspect the=
 fuel pump? In the past when I needed to replace a pump it was dead --- not w=
orking part of the time and fine later. What should I check first??? Arch
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/jrom=
[email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/arch.b=
[email-masked]

--Apple-Mail-27B1DB0F-B595-4A85-8962-432DEF6006C5
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head></head><body bgcolor=3D"#FFFFFF"><div>Jeff, I have had fuel pump=
s die, but, reserection??? &nbsp;I always thought when they died they were d=
ead.&nbsp;<br><br>Sent from my iPad</div><div><br>On Nov 13, 2013, at 4:34 P=
M, JEFF ROMANS &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a=
>&gt; wrote:<br><br></div><div></div><blockquote type=3D"cite"><div>

<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
<div dir=3D"ltr"><br><em>order your fuel pump now...then ready for final fai=
lure...</em>&nbsp;on a 100 degree day mine layed down 1 mile from home in pa=
rking lot ,after a 100 mile trip. once the car cooled down, started right up=
 and drove home. next time wouldnt start. FUEL PUMP TIME.<br>&nbsp;Jeff Roma=
ns<br>&nbsp;1958 Magnette ZB<br><div>&gt; From: <a href=3D"mailto:arch.bosto=
[email-masked]">[email-masked]</a><br>&gt; Date: Wed, 13 Nov 2013 16:20:03 -=
0500<br>&gt; To: <a href=3D"mailto:[email-masked]">zmagnette@autox=
.team.net</a><br>&gt; Subject: [Zmagnette] What should I check first???<br>&=
gt; <br>&gt; My car has developed a problem.....  The last few times I have d=
riven the car it does the same thing.  It will be running just fine and then=
 it will start to act as if it is running out of gas.  Stumbling and trying t=
o die....  After I bleep the throttle a few times  thinking it is truly "AAA=
 time"  the car will run just fine.  There is a fuel filter between the gas t=
ank and fuel pump.  The filter doesn't look freshly installed, however, it i=
s not needing replacement.  The fuel pump is an electronic unit not SU. Shou=
ld I suspect the fuel pump?  In the past when I needed to replace a pump it w=
as dead ---  not working part of the time and fine later.  What should I che=
ck first???  Arch<br>&gt; <br>&gt; Sent from my iPad<br>&gt; _______________=
________________________________<br>&gt; Zmagnette mailing list<br>&gt; <br>=
&gt; Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.net=
/donate.html</a><br>&gt; Archive: <a href=3D"http://www.team.net/archive">ht=
tp://www.team.net/archive</a><br>&gt; Forums: <a href=3D"http://www.team.net=
/forums">http://www.team.net/forums</a><br>&gt; Unsubscribe/Manage: <a href=3D=
"http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://a=
utox.team.net/mailman/options/zmagnette/[email-masked]</a><br>&gt; <br></=
div> 		 	   		  </div>
</div></blockquote><blockquote type=3D"cite"><div><span>____________________=
___________________________</span><br><span>Zmagnette mailing list</span><br=
><span></span><br><span>Donate: <a href=3D"http://www.team.net/donate.html">=
://www.team.net/archive">http://www.team.net/archive</a></span><br><span>For=
ums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums</a></=
span><br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/=
options/zmagnette/[email-masked]">http://autox.team.net/mailman/options=
/zmagnette/[email-masked]</a></span><br><span></span><br></div></blockq=
uote></body></html>=

--Apple-Mail-27B1DB0F-B595-4A85-8962-432DEF6006C5--

--===============1732687677==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1732687677==--

---

From: Ed Sass <[email-masked]>
Date: Wed, 13 Nov 2013 22:38:43 +0000

Not enough information.

What speed are you traveling when this occurs?  Are you traveling at a high rate of speed, ie, using a lot of fuel, or just poking along.

Do you immediately put in the clutch and depress the throttle while still in motion?  Or do you come to a stop, then mess with the throttle?

Ed

Edward Sass
Technical Training Specialist

COLA accreditation. education. innovation. ISO 9001:2008
9881 Broken Land Parkway | Suite 200 | Columbia, MD 21046
Phone (800) 981-9883 | Fax (410) 381-8611

CONFIDENTIALITY NOTICE: This email and attachments may contain privileged and confidential information protected from disclosure. If you are not the intended recipient (even if the e-mail address above is yours) you may not use, copy, or distribute it. If you have received this by mistake, please notify us by return e-mail and delete. Thank you.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Arch Boston
Sent: Wednesday, November 13, 2013 4:20 PM
To: List for the Z Magnette Group - North America
Subject: [Zmagnette] What should I check first???

My car has developed a problem.....  The last few times I have driven the car it does the same thing.  It will be running just fine and then it will start to act as if it is running out of gas.  Stumbling and trying to die....  After I bleep the throttle a few times  thinking it is truly "AAA time"  the car will run just fine.  There is a fuel filter between the gas tank and fuel pump.  The filter doesn't look freshly installed, however, it is not needing replacement.  The fuel pump is an electronic unit not SU. Should I suspect the fuel pump?  In the past when I needed to replace a pump it was dead ---  not working part of the time and fine later.  What should I check first???  Arch

Sent from my iPad

---

From: John Perkins <[email-masked]>
Date: Wed, 13 Nov 2013 16:52:22 -0600

This is a multi-part message in MIME format.
--===============1092750275==
 boundary="------------030707040201080300040402"

This is a multi-part message in MIME format.
--------------030707040201080300040402
Content-Transfer-Encoding: 7bit

Arch:
     I once spent a winter evening in my MGB-GT with the battery cover 
off of the car so I could tap the fuel pump with the lug wrench every 10 
miles for 130 miles to keep enough fuel flowing to get me home.  SU Fuel 
pumps don't really die, they become zombies that need to be resurrected.
     I had a similar problem to yours that turned out to be worn needles 
and seats in the carbs.  The seats were worn to a point that the needles 
would stick.  Sometimes the rattle from the last gasp of the engine 
would shake them loose, other times a quick rap from the handle end of a 
screwdriver would shake them loose.  Real Grose jets cured the issue.
     Perkins

On 11/13/2013 4:38 PM, Arch Boston wrote:
> Jeff, I have had fuel pumps die, but, reserection???  I always thought 
> when they died they were dead.
>
> Sent from my iPad
>
> On Nov 13, 2013, at 4:34 PM, JEFF ROMANS <[email-masked] 
>
>>
>> /order your fuel pump now...then ready for final failure.../ on a 100 
>> degree day mine layed down 1 mile from home in parking lot ,after a 
>> 100 mile trip. once the car cooled down, started right up and drove 
>> home. next time wouldnt start. FUEL PUMP TIME.
>>  Jeff Romans
>>  1958 Magnette ZB
>> > My car has developed a problem..... The last few times I have 
>> driven the car it does the same thing. It will be running just fine 
>> and then it will start to act as if it is running out of gas. 
>> Stumbling and trying to die.... After I bleep the throttle a few 
>> times thinking it is truly "AAA time" the car will run just fine. 
>> There is a fuel filter between the gas tank and fuel pump. The filter 
>> doesn't look freshly installed, however, it is not needing 
>> replacement. The fuel pump is an electronic unit not SU. Should I 
>> suspect the fuel pump? In the past when I needed to replace a pump it 
>> was dead --- not working part of the time and fine later. What should 
>> I check first??? Arch
>> >
>> > Sent from my iPad
>> > Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/zmagnette/[email-masked]
>> >
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/zmagnette/[email-masked]
>>
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
>

--------------030707040201080300040402
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Arch:<br>
      &nbsp;&nbsp;&nbsp; I once spent a winter evening in my MGB-GT with the battery
      cover off of the car so I could tap the fuel pump with the lug
      wrench every 10 miles for 130 miles to keep enough fuel flowing to
      get me home.&nbsp; SU Fuel pumps don't really die, they become zombies
      that need to be resurrected.<br>
      &nbsp;&nbsp;&nbsp; I had a similar problem to yours that turned out to be worn
      needles and seats in the carbs.&nbsp; The seats were worn to a point
      that the needles would stick.&nbsp; Sometimes the rattle from the last
      gasp of the engine would shake them loose, other times a quick rap
      from the handle end of a screwdriver would shake them loose.&nbsp; Real
      Grose jets cured the issue.<br>
      &nbsp;&nbsp;&nbsp; Perkins<br>
      <br>
      On 11/13/2013 4:38 PM, Arch Boston wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <div>Jeff, I have had fuel pumps die, but, reserection??? &nbsp;I
        always thought when they died they were dead.&nbsp;<br>
        <br>
        Sent from my iPad</div>
      <div><br>
        On Nov 13, 2013, at 4:34 PM, JEFF ROMANS &lt;<a
          moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div>
          <style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
          <div dir="ltr"><br>
            <em>order your fuel pump now...then ready for final
              failure...</em>&nbsp;on a 100 degree day mine layed down 1 mile
            from home in parking lot ,after a 100 mile trip. once the
            car cooled down, started right up and drove home. next time
            wouldnt start. FUEL PUMP TIME.<br>
            &nbsp;Jeff Romans<br>
            &nbsp;1958 Magnette ZB<br>
            <div>&gt; From: <a moz-do-not-send="true"
                href="mailto:[email-masked]">[email-masked]</a><br>
              &gt; Date: Wed, 13 Nov 2013 16:20:03 -0500<br>
              &gt; To: <a moz-do-not-send="true"
                href="mailto:[email-masked]">[email-masked]</a><br>
              &gt; Subject: [Zmagnette] What should I check first???<br>
              &gt; <br>
              &gt; My car has developed a problem..... The last few
              times I have driven the car it does the same thing. It
              will be running just fine and then it will start to act as
              if it is running out of gas. Stumbling and trying to
              die.... After I bleep the throttle a few times thinking it
              is truly "AAA time" the car will run just fine. There is a
              fuel filter between the gas tank and fuel pump. The filter
              doesn't look freshly installed, however, it is not needing
              replacement. The fuel pump is an electronic unit not SU.
              Should I suspect the fuel pump? In the past when I needed
              to replace a pump it was dead --- not working part of the
              time and fine later. What should I check first??? Arch<br>
              &gt; <br>
              &gt; Sent from my iPad<br>
              &gt; _______________________________________________<br>
              &gt; Zmagnette mailing list<br>
              &gt; <br>
              &gt; Donate: <a moz-do-not-send="true"
                href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
              &gt; Archive: <a moz-do-not-send="true"
                href="http://www.team.net/archive">http://www.team.net/archive</a><br>
              &gt; Forums: <a moz-do-not-send="true"
                href="http://www.team.net/forums">http://www.team.net/forums</a><br>
              &gt; Unsubscribe/Manage: <a moz-do-not-send="true"
                href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br>
              &gt; <br>
            </div>
          </div>
        </div>
      </blockquote>
      <blockquote type="cite">
        <div><span>_______________________________________________</span><br>
          <span>Zmagnette mailing list</span><br>
          <span></span><br>
          <span>Donate: <a moz-do-not-send="true"
              href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
          <span>Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
          <span>Unsubscribe/Manage: <a moz-do-not-send="true"
href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a></span><br>
          <span></span><br>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Zmagnette mailing list

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------030707040201080300040402--

--===============1092750275==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1092750275==--

---

From: Arch Boston <[email-masked]>
Date: Wed, 13 Nov 2013 19:18:28 -0500

Ed, I wasn't doing anything remarkable when the car acted up this afternoon.  I as just sitting there minding my own business before joining traffic.  The car started trying to die....  Bleeped the throttle and it was o.k. driving the rest of the way home. Honestly would have been happier with the car dying and having to be towed home. 

Sent from my iPad

On Nov 13, 2013, at 5:38 PM, Ed Sass <[email-masked]> wrote:o

> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
>

---

From: Fletcher Millmore <[email-masked]>
Date: Wed, 13 Nov 2013 19:21:51 -0500

This is a multi-part message in MIME format.
--===============0253195760==
 boundary="------------050803060809090509040102"

This is a multi-part message in MIME format.
--------------050803060809090509040102
Content-Transfer-Encoding: 7bit

Water in the carbs can cause this. A slug of water lies in the fuel 
transfer passages in the carb - when it gets sucked up to the metering 
needle, it blocks the jet, as water will not go through the same small 
hole as gas will. When the engine stops sucking so hard, the water falls 
down, letting gas through. If you get the demand high enough, the needle 
is high enough that fuel flows around the water, but it still leaves the 
water in the bottom.  (on HS carbs with clear transfer tubes, you can 
actually see this happen) Easiest thing is to dump a double dose of 
DriGas or fuel system cleaner in it - the cans are usually for 20 gal, 
so a whole can is about right. The cleaner may also remove varnish etc 
on float and metering needles.
Your comment that the filter is of unknown age but is OK is wishful 
guesswork - change it. And when you remove it, bang it on something with 
the inlet end downwards - see if any water comes out. Water does not go 
through good filters easily, but it can under some conditions, and it 
only takes about a half cc to block the jet as described.
(banging the filter like this can get you home when water blocks the 
filter too. In winter, a little water will freeze over a filter very 
easily, making for a very cold walk home. This was standard procedure on 
the big truck, as diesel is often contaminated; I finally started using 
filters with drain plugs, which I checked regularly for water.)

FRM

On 11/13/2013 5:52 PM, John Perkins wrote:
> off of the car so I could tap the fuel pump with the lug wrench every 
> 10 miles for 130 miles to keep enough fuel flowing to get me home.  SU 
> Fuel pumps don't really die, they become zombies that need to be 
> resurrected.
>     I had a similar problem to yours that turned out to be worn 
> needles and seats in the carbs.  The seats were worn to a point that 
> the needles would stick.  Sometimes the rattle from the last gasp of 
> the engine would shake them loose, other times a quick rap from the 
> handle end of a screwdriver would shake them loose.  Real Grose jets 
> cured the issue.
>     Perkins
>
>> Jeff, I have had fuel pumps die, but, reserection???  I always 
>> thought when they died they were dead.
>>
>> Sent from my iPad
>>
>>> /order your fuel pump now...then ready for final failure.../ on a 
>>> 100 degree day mine layed down 1 mile from home in parking lot 
>>> ,after a 100 mile trip. once the car cooled down, started right up 
>>> and drove home. next time wouldnt start. FUEL PUMP TIME.
>>>  Jeff Romans
>>>  1958 Magnette ZB
>>> There is a fuel filter between the gas tank and fuel pump. The 
>>> filter doesn't look freshly installed, however, it is not needing 
>>> suspect the fuel pump? In the past when I needed to replace a pump 
>>> it was dead --- not working part of the time and fine later. What 
>>> should I check first??? Arch
>>> >
>>> > Sent from my iPad
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/archive
>> Forums:http://www.team.net/forums
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/zmagnette/[email-masked]
>>
>
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
>

--------------050803060809090509040102
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Water in the carbs can cause this. A slug of water lies in the fuel
    transfer passages in the carb - when it gets sucked up to the
    metering needle, it blocks the jet, as water will not go through the
    same small hole as gas will. When the engine stops sucking so hard,
    the water falls down, letting gas through. If you get the demand
    high enough, the needle is high enough that fuel flows around the
    water, but it still leaves the water in the bottom.&nbsp; (on HS carbs
    with clear transfer tubes, you can actually see this happen) Easiest
    thing is to dump a double dose of DriGas or fuel system cleaner in
    it - the cans are usually for 20 gal, so a whole can is about right.
    The cleaner may also remove varnish etc on float and metering
    needles.<br>
    Your comment that the filter is of unknown age but is OK is wishful
    guesswork - change it. And when you remove it, bang it on something
    with the inlet end downwards - see if any water comes out. Water
    does not go through good filters easily, but it can under some
    conditions, and it only takes about a half cc to block the jet as
    described. <br>
    (banging the filter like this can get you home when water blocks the
    filter too. In winter, a little water will freeze over a filter very
    easily, making for a very cold walk home. This was standard
    procedure on the big truck, as diesel is often contaminated; I
    finally started using filters with drain plugs, which I checked
    regularly for water.)<br>
    <br>
    FRM<br>
    <br>
    <div class="moz-cite-prefix">On 11/13/2013 5:52 PM, John Perkins
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <meta content="text/html; charset=ISO-8859-1"
        http-equiv="Content-Type">
      <div class="moz-cite-prefix">Arch:<br>
        &nbsp;&nbsp;&nbsp; I once spent a winter evening in my MGB-GT with the battery
        cover off of the car so I could tap the fuel pump with the lug
        wrench every 10 miles for 130 miles to keep enough fuel flowing
        to get me home.&nbsp; SU Fuel pumps don't really die, they become
        zombies that need to be resurrected.<br>
        &nbsp;&nbsp;&nbsp; I had a similar problem to yours that turned out to be worn
        needles and seats in the carbs.&nbsp; The seats were worn to a point
        that the needles would stick.&nbsp; Sometimes the rattle from the
        last gasp of the engine would shake them loose, other times a
        quick rap from the handle end of a screwdriver would shake them
        loose.&nbsp; Real Grose jets cured the issue.<br>
        &nbsp;&nbsp;&nbsp; Perkins<br>
        <br>
        On 11/13/2013 4:38 PM, Arch Boston wrote:<br>
      </div>
      <blockquote
        cite="mid:[email-masked]"
        type="cite">
        <div>Jeff, I have had fuel pumps die, but, reserection??? &nbsp;I
          always thought when they died they were dead.&nbsp;<br>
          <br>
          Sent from my iPad</div>
        <div><br>
          On Nov 13, 2013, at 4:34 PM, JEFF ROMANS &lt;<a
            moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>&gt;

          wrote:<br>
          <br>
        </div>
        <blockquote type="cite">
          <div>
            <style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
            <div dir="ltr"><br>
              <em>order your fuel pump now...then ready for final
                failure...</em>&nbsp;on a 100 degree day mine layed down 1
              mile from home in parking lot ,after a 100 mile trip. once
              the car cooled down, started right up and drove home. next
              time wouldnt start. FUEL PUMP TIME.<br>
              &nbsp;Jeff Romans<br>
              &nbsp;1958 Magnette ZB<br>
              <div>&gt; From: <a moz-do-not-send="true"
                  href="mailto:[email-masked]">[email-masked]</a><br>
                &gt; Date: Wed, 13 Nov 2013 16:20:03 -0500<br>
                &gt; To: <a moz-do-not-send="true"
                  href="mailto:[email-masked]">[email-masked]</a><br>
                &gt; Subject: [Zmagnette] What should I check first???<br>
                &gt; <br>
                &gt; My car has developed a problem..... The last few
                times I have driven the car it does the same thing. It
                will be running just fine and then it will start to act
                as if it is running out of gas. Stumbling and trying to
                die.... After I bleep the throttle a few times thinking
                it is truly "AAA time" the car will run just fine. There
                is a fuel filter between the gas tank and fuel pump. The
                filter doesn't look freshly installed, however, it is
                not needing replacement. The fuel pump is an electronic
                unit not SU. Should I suspect the fuel pump? In the past
                when I needed to replace a pump it was dead --- not
                working part of the time and fine later. What should I
                check first??? Arch<br>
                &gt; <br>
                &gt; Sent from my iPad<br>
                &gt; _______________________________________________<br>
                &gt; Zmagnette mailing list<br>
                &gt; <br>
                &gt; Donate: <a moz-do-not-send="true"
                  href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
                &gt; Archive: <a moz-do-not-send="true"
                  href="http://www.team.net/archive">http://www.team.net/archive</a><br>
                &gt; Forums: <a moz-do-not-send="true"
                  href="http://www.team.net/forums">http://www.team.net/forums</a><br>
                &gt; Unsubscribe/Manage: <a moz-do-not-send="true"
                  href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br>
                &gt; <br>
              </div>
            </div>
          </div>
        </blockquote>
        <blockquote type="cite">
          <div><span>_______________________________________________</span><br>
            <span>Zmagnette mailing list</span><br>
            <span></span><br>
            <span>Donate: <a moz-do-not-send="true"
                href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
            <span>Archive: <a moz-do-not-send="true"
                href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
            <span>Forums: <a moz-do-not-send="true"
                href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
            <span>Unsubscribe/Manage: <a moz-do-not-send="true"
href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a></span><br>
            <span></span><br>
          </div>
        </blockquote>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <br>
        <pre wrap="">_______________________________________________
Zmagnette mailing list

Archive: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
      </blockquote>
      <br>
      <br>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------050803060809090509040102--

--===============0253195760==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0253195760==--

---

From: Arch Boston <[email-masked]>
Date: Wed, 13 Nov 2013 20:55:19 -0500

--===============1300005966==
	boundary=Apple-Mail-99A3A795-D75C-4A6D-9BAA-96FBA45C9BC9
Content-Transfer-Encoding: 7bit

--Apple-Mail-99A3A795-D75C-4A6D-9BAA-96FBA45C9BC9
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

When I bought my Magnette it was in a sad state.  It had an AC fuel pump mod=
el number=20
12V -EP 12. The pump is a good looking aluminum casting. I have always wante=
d to have it reworked.  (I don't know if it works or not .  Just assume that=
 with the rubber parts would be shot.)
I also have a SU fuel pump gotten with some other bits and pieces marked BMC=
 factory approved rebuilt #4080.  Anyone know where the bits to repair the A=
C pump could be found? =20
Sent from my iPad

On Nov 13, 2013, at 7:21 PM, Fletcher Millmore <[email-masked]> w=
rote:

> Water in the carbs can cause this. A slug of water lies in the fuel transf=
er passages in the carb - when it gets sucked up to the metering needle, it b=
locks the jet, as water will not go through the same small hole as gas will.=
 When the engine stops sucking so hard, the water falls down, letting gas th=
rough. If you get the demand high enough, the needle is high enough that fue=
l flows around the water, but it still leaves the water in the bottom.  (on H=
S carbs with clear transfer tubes, you can actually see this happen) Easiest=
 thing is to dump a double dose of DriGas or fuel system cleaner in it - the=
 cans are usually for 20 gal, so a whole can is about right. The cleaner may=
 also remove varnish etc on float and metering needles.
> Your comment that the filter is of unknown age but is OK is wishful guessw=
ork - change it. And when you remove it, bang it on something with the inlet=
 end downwards - see if any water comes out. Water does not go through good f=
ilters easily, but it can under some conditions, and it only takes about a h=
alf cc to block the jet as described.=20
> (banging the filter like this can get you home when water blocks the filte=
r too. In winter, a little water will freeze over a filter very easily, maki=
ng for a very cold walk home. This was standard procedure on the big truck, a=
s diesel is often contaminated; I finally started using filters with drain p=
lugs, which I checked regularly for water.)
>>     I once spent a winter evening in my MGB-GT with the battery cover off=
 of the car so I could tap the fuel pump with the lug wrench every 10 miles f=
or 130 miles to keep enough fuel flowing         to get me home.  SU Fuel pu=
mps don't really die, they become zombies that need to be resurrected.
>>     I had a similar problem to yours that turned out to be worn needles a=
nd seats in the carbs.  The seats were worn to a point that the needles woul=
d stick.  Sometimes the rattle from the last gasp of the engine would shake t=
hem loose, other times a quick rap from the handle end of a screwdriver woul=
d shake them loose.  Real Grose jets cured the issue.
>>> Jeff, I have had fuel pumps die, but, reserection???  I always thought w=
hen they died they were dead.=20
>>>> order your fuel pump now...then ready for final failure... on a 100 deg=
ree day mine layed down 1 mile from home in parking lot ,after a 100 mile tr=
ip. once the car cooled down, started right up and drove home. next time wou=
ldnt start. FUEL PUMP TIME.
>>>> > My car has developed a problem..... The last few times I have driven t=
he car it does the same thing. It will be running just fine and then it will=
 start to act as if it is running out of gas. Stumbling and trying to die...=
. After I bleep the throttle a few times thinking it is truly "AAA time" the=
 car will run just fine. There is a fuel filter between the gas tank and fue=
l pump. The                 filter doesn't look freshly installed, however, i=
t is not needing replacement. The fuel pump is an electronic unit not SU. Sh=
ould I suspect the fuel pump? In the past when I needed to replace a pump it=
 was dead --- not working part of the time and fine later. What should I che=
ck first??? Arch
>>>> > Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/j=
[email-masked]
>>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/arc=
[email-masked]
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/wren=
[email-masked]
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/gofan=
[email-masked]
[email-masked]

--Apple-Mail-99A3A795-D75C-4A6D-9BAA-96FBA45C9BC9
Content-Transfer-Encoding: 7bit
	charset=utf-8

<html><head></head><body bgcolor="#FFFFFF"><div>When I bought my Magnette it was in a sad state. &nbsp;It had an AC fuel pump model number&nbsp;</div><div>12V -EP 12. The pump is a good looking aluminum casting. I have always wanted to have it reworked. &nbsp;(I don't know if it works or not . &nbsp;Just assume that with the rubber parts would be shot.)<br>I also have a SU fuel pump gotten with some other bits and pieces marked BMC factory approved rebuilt #4080. &nbsp;Anyone know where the bits to repair the AC pump could be found? &nbsp;<br>Sent from my iPad</div><div><br>On Nov 13, 2013, at 7:21 PM, Fletcher Millmore &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><div></div><blockquote type="cite"><div>
  
    <meta content="text/html; charset=ISO-8859-1" http-equiv="Content-Type">

      <meta content="text/html; charset=ISO-8859-1" http-equiv="Content-Type">
      <blockquote cite="mid:[email-masked]" type="cite">
          On Nov 13, 2013, at 4:34 PM, JEFF ROMANS &lt;<a moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>&gt;

          wrote:<br>
          <br>
        </div>
        <blockquote type="cite">
          <div>
            <style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
            <div dir="ltr"><br>
              <em>order your fuel pump now...then ready for final
                failure...</em>&nbsp;on a 100 degree day mine layed down 1
              mile from home in parking lot ,after a 100 mile trip. once
              the car cooled down, started right up and drove home. next
              time wouldnt start. FUEL PUMP TIME.<br>
              &nbsp;Jeff Romans<br>
              &nbsp;1958 Magnette ZB<br>
              <div>&gt; From: <a moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a><br>
                &gt; Date: Wed, 13 Nov 2013 16:20:03 -0500<br>
                &gt; To: <a moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a><br>
                &gt; Subject: [Zmagnette] What should I check first???<br>
                &gt; <br>
                &gt; My car has developed a problem..... The last few
                times I have driven the car it does the same thing. It
                will be running just fine and then it will start to act
                as if it is running out of gas. Stumbling and trying to
                die.... After I bleep the throttle a few times thinking
                it is truly "AAA time" the car will run just fine. There
                is a fuel filter between the gas tank and fuel pump. The
                filter doesn't look freshly installed, however, it is
                not needing replacement. The fuel pump is an electronic
                unit not SU. Should I suspect the fuel pump? In the past
                when I needed to replace a pump it was dead --- not
                working part of the time and fine later. What should I
                check first??? Arch<br>
                &gt; <br>
                &gt; Sent from my iPad<br>
                &gt; _______________________________________________<br>
                &gt; Zmagnette mailing list<br>
                &gt; <br>
                &gt; Donate: <a moz-do-not-send="true" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
                &gt; Archive: <a moz-do-not-send="true" href="http://www.team.net/archive">http://www.team.net/archive</a><br>
                &gt; Forums: <a moz-do-not-send="true" href="http://www.team.net/forums">http://www.team.net/forums</a><br>
                &gt; Unsubscribe/Manage: <a moz-do-not-send="true" href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br>
                &gt; <br>
              </div>
            </div>
          </div>
        </blockquote>
        <blockquote type="cite">
          <div><span>_______________________________________________</span><br>
            <span>Zmagnette mailing list</span><br>
            <span></span><br>
            <span>Donate: <a moz-do-not-send="true" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
            <span>Archive: <a moz-do-not-send="true" href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
            <span>Forums: <a moz-do-not-send="true" href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
            <span>Unsubscribe/Manage: <a moz-do-not-send="true" href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a></span><br>
            <span></span><br>
          </div>
        </blockquote>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <br>
        <pre wrap="">_______________________________________________
Zmagnette mailing list

</pre>
      </blockquote>
      <br>
      <br>

</pre>
    </blockquote>
    <br>

</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span>Zmagnette mailing list</span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-99A3A795-D75C-4A6D-9BAA-96FBA45C9BC9--

--===============1300005966==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1300005966==--

---

From: Fletcher Millmore <[email-masked]>
Date: Wed, 13 Nov 2013 21:42:21 -0500

This is a multi-part message in MIME format.
--===============1397192160==
 boundary="------------060704000503020206070306"

This is a multi-part message in MIME format.
--------------060704000503020206070306
Content-Transfer-Encoding: 7bit

The "AC" pump is also known as "Autopulse" and many other names. Look up 
"EP12 fuel pump". It was actually made by Walbro.
http://www.fuel-pumps.net/2401crossreference.html
Obsolete, replaced by a number of successors. Note that "EP12S" is the 
solid state round replacement, also sold by many others.
If it is old enough, it has a brass bellows; later rubber bellows. Last 
I looked, the bellows kit (only))was still available.
http://autoperformanceengineering.com/html/bel_pump.html
Points can usually be cleaned. Like most aftermarket pumps, it came as 
low or high pressure, controlled by the main spring inside. You want the 
LP version. I have posted this a million times, where??? Might be on 
Dave DuBois' site; Dave can also tell you what that recon SU number 
corresponds to.

FRM

On 11/13/2013 8:55 PM, Arch Boston wrote:
> When I bought my Magnette it was in a sad state.  It had an AC fuel 
> pump model number
> 12V -EP 12. The pump is a good looking aluminum casting. I have always 
> wanted to have it reworked.  (I don't know if it works or not .  Just 
> assume that with the rubber parts would be shot.)
> I also have a SU fuel pump gotten with some other bits and pieces 
> marked BMC factory approved rebuilt #4080.  Anyone know where the bits 
> to repair the AC pump could be found?
> Sent from my iPad
>
> On Nov 13, 2013, at 7:21 PM, Fletcher Millmore 
>
>> the water falls down, letting gas through. If you get the demand high 
>> enough, the needle is high enough that fuel flows around the water, 
>> but it still leaves the water in the bottom.  (on HS carbs with clear 
>> transfer tubes, you can actually see this happen) Easiest thing is to 
>> dump a double dose of DriGas or fuel system cleaner in it - the cans 
>> are usually for 20 gal, so a whole can is about right. The cleaner 
>> may also remove varnish etc on float and metering needles.
>> with the inlet end downwards - see if any water comes out. Water does 
>> not go through good filters easily, but it can under some conditions, 
>> and it only takes about a half cc to block the jet as described.
>> easily, making for a very cold walk home. This was standard procedure 
>> on the big truck, as diesel is often contaminated; I finally started 
>> using filters with drain plugs, which I checked regularly for water.)
>>
>> FRM
>>
>>>     I once spent a winter evening in my MGB-GT with the battery 
>>> get me home.  SU Fuel pumps don't really die, they become zombies 
>>> that need to be resurrected.
>>>>> driven the car it does the same thing. It will be running just 
>>>>> fine and then it will start to act as if it is running out of gas. 
>>> Unsubscribe/Manage:http://autox.team.net/mailman/options/zmagnette/[email-masked]
>>>
>>

--------------060704000503020206070306
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    The "AC" pump is also known as "Autopulse" and many other names.
    Look up "EP12 fuel pump". It was actually made by Walbro.&nbsp; <br>
    <a class="moz-txt-link-freetext" href="http://www.fuel-pumps.net/2401crossreference.html">http://www.fuel-pumps.net/2401crossreference.html</a><br>
    Obsolete, replaced by a number of successors. Note that "EP12S" is
    the solid state round replacement, also sold by many others.<br>
    If it is old enough, it has a brass bellows; later rubber bellows.
    Last I looked, the bellows kit (only))was still available. <br>
    <a class="moz-txt-link-freetext" href="http://autoperformanceengineering.com/html/bel_pump.html">http://autoperformanceengineering.com/html/bel_pump.html</a><br>
    Points can usually be cleaned. Like most aftermarket pumps, it came
    as low or high pressure, controlled by the main spring inside. You
    want the LP version. I have posted this a million times, where???
    Might be on Dave DuBois' site; Dave can also tell you what that
    recon SU number corresponds to.<br>
    <br>
    FRM<br>
    <br>
    <div class="moz-cite-prefix">On 11/13/2013 8:55 PM, Arch Boston
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <div>When I bought my Magnette it was in a sad state. &nbsp;It had an
        AC fuel pump model number&nbsp;</div>
      <div>12V -EP 12. The pump is a good looking aluminum casting. I
        have always wanted to have it reworked. &nbsp;(I don't know if it
        works or not . &nbsp;Just assume that with the rubber parts would be
        shot.)<br>
        I also have a SU fuel pump gotten with some other bits and
        pieces marked BMC factory approved rebuilt #4080. &nbsp;Anyone know
        where the bits to repair the AC pump could be found? &nbsp;<br>
        Sent from my iPad</div>
      <div><br>
        On Nov 13, 2013, at 7:21 PM, Fletcher Millmore &lt;<a
          moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div>
          <meta content="text/html; charset=ISO-8859-1"
            http-equiv="Content-Type">
          Water in the carbs can cause this. A slug of water lies in the
          fuel transfer passages in the carb - when it gets sucked up to
          the metering needle, it blocks the jet, as water will not go
          through the same small hole as gas will. When the engine stops
          sucking so hard, the water falls down, letting gas through. If
          you get the demand high enough, the needle is high enough that
          fuel flows around the water, but it still leaves the water in
          the bottom.&nbsp; (on HS carbs with clear transfer tubes, you can
          actually see this happen) Easiest thing is to dump a double
          dose of DriGas or fuel system cleaner in it - the cans are
          usually for 20 gal, so a whole can is about right. The cleaner
          may also remove varnish etc on float and metering needles.<br>
          Your comment that the filter is of unknown age but is OK is
          wishful guesswork - change it. And when you remove it, bang it
          on something with the inlet end downwards - see if any water
          comes out. Water does not go through good filters easily, but
          it can under some conditions, and it only takes about a half
          cc to block the jet as described. <br>
          (banging the filter like this can get you home when water
          blocks the filter too. In winter, a little water will freeze
          over a filter very easily, making for a very cold walk home.
          This was standard procedure on the big truck, as diesel is
          often contaminated; I finally started using filters with drain
          plugs, which I checked regularly for water.)<br>
          <br>
          FRM<br>
          <br>
          <div class="moz-cite-prefix">On 11/13/2013 5:52 PM, John
            Perkins wrote:<br>
          </div>
          <blockquote cite="mid:[email-masked]"
            type="cite">
            <meta content="text/html; charset=ISO-8859-1"
              http-equiv="Content-Type">
            <div class="moz-cite-prefix">Arch:<br>
              &nbsp;&nbsp;&nbsp; I once spent a winter evening in my MGB-GT with the
              battery cover off of the car so I could tap the fuel pump
              with the lug wrench every 10 miles for 130 miles to keep
              enough fuel flowing to get me home.&nbsp; SU Fuel pumps don't
              really die, they become zombies that need to be
              resurrected.<br>
              &nbsp;&nbsp;&nbsp; I had a similar problem to yours that turned out to be
              worn needles and seats in the carbs.&nbsp; The seats were worn
              to a point that the needles would stick.&nbsp; Sometimes the
              rattle from the last gasp of the engine would shake them
              loose, other times a quick rap from the handle end of a
              screwdriver would shake them loose.&nbsp; Real Grose jets cured
              the issue.<br>
              &nbsp;&nbsp;&nbsp; Perkins<br>
              <br>
              On 11/13/2013 4:38 PM, Arch Boston wrote:<br>
            </div>
            <blockquote
              cite="mid:[email-masked]"
              type="cite">
              <div>Jeff, I have had fuel pumps die, but, reserection???
                &nbsp;I always thought when they died they were dead.&nbsp;<br>
                <br>
                Sent from my iPad</div>
              <div><br>
                On Nov 13, 2013, at 4:34 PM, JEFF ROMANS &lt;<a
                  moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>&gt;

                wrote:<br>
                <br>
              </div>
              <blockquote type="cite">
                <div>
                  <style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
                  <div dir="ltr"><br>
                    <em>order your fuel pump now...then ready for final
                      failure...</em>&nbsp;on a 100 degree day mine layed
                    down 1 mile from home in parking lot ,after a 100
                    mile trip. once the car cooled down, started right
                    up and drove home. next time wouldnt start. FUEL
                    PUMP TIME.<br>
                    &nbsp;Jeff Romans<br>
                    &nbsp;1958 Magnette ZB<br>
                    <div>&gt; From: <a moz-do-not-send="true"
                        href="mailto:[email-masked]">[email-masked]</a><br>
                      &gt; Date: Wed, 13 Nov 2013 16:20:03 -0500<br>
                      &gt; To: <a moz-do-not-send="true"
                        href="mailto:[email-masked]">[email-masked]</a><br>
                      &gt; Subject: [Zmagnette] What should I check
                      first???<br>
                      &gt; <br>
                      &gt; My car has developed a problem..... The last
                      few times I have driven the car it does the same
                      thing. It will be running just fine and then it
                      will start to act as if it is running out of gas.
                      Stumbling and trying to die.... After I bleep the
                      throttle a few times thinking it is truly "AAA
                      time" the car will run just fine. There is a fuel
                      filter between the gas tank and fuel pump. The
                      filter doesn't look freshly installed, however, it
                      is not needing replacement. The fuel pump is an
                      electronic unit not SU. Should I suspect the fuel
                      pump? In the past when I needed to replace a pump
                      it was dead --- not working part of the time and
                      fine later. What should I check first??? Arch<br>
                      &gt; <br>
                      &gt; Sent from my iPad<br>
                      &gt;
                      _______________________________________________<br>
                      &gt; Zmagnette mailing list<br>
                      &gt; <br>
                      &gt; Donate: <a moz-do-not-send="true"
                        href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
                      &gt; Archive: <a moz-do-not-send="true"
                        href="http://www.team.net/archive">http://www.team.net/archive</a><br>
                      &gt; Forums: <a moz-do-not-send="true"
                        href="http://www.team.net/forums">http://www.team.net/forums</a><br>
                      &gt; Unsubscribe/Manage: <a
                        moz-do-not-send="true"
                        href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br>
                      &gt; <br>
                    </div>
                  </div>
                </div>
              </blockquote>
              <blockquote type="cite">
                <div><span>_______________________________________________</span><br>
                  <span>Zmagnette mailing list</span><br>
                  <span></span><br>
                  <span>Donate: <a moz-do-not-send="true"
                      href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
                  <span>Archive: <a moz-do-not-send="true"
                      href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
                  <span>Forums: <a moz-do-not-send="true"
                      href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
                  <span>Unsubscribe/Manage: <a moz-do-not-send="true"
href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a></span><br>
                  <span></span><br>
                </div>
              </blockquote>
              <br>
              <fieldset class="mimeAttachmentHeader"></fieldset>
              <br>
              <pre wrap="">_______________________________________________
Zmagnette mailing list

</pre>
            </blockquote>
            <br>
            <br>

</pre>
          </blockquote>
          <br>
        </div>
      </blockquote>
      <blockquote type="cite">

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------060704000503020206070306--

--===============1397192160==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1397192160==--

---

From: "sandyandmike" <[email-masked]>
Date: Thu, 14 Nov 2013 09:17:58 -0500

This is a multipart message in MIME format.

--===============0733958854==
	boundary="----=_NextPart_000_0072_01CEE11A.690E7EC0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0072_01CEE11A.690E7EC0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Tom Ball from Akron Ohio rebuilds SU=E2=80=99s for a very reasonable =
price and guarantees them, he=E2=80=99s the Jeff Schlemmer/Peter =
Caldwell of Fuel Pumps, he has an advertisement in MGA! Magazine, =
Contact him at Phone # 330-666-2642.

=20

Mike H.

=20

From: [email-masked] =
[mailto:[email-masked]] On Behalf Of Arch Boston
Sent: Wednesday, November 13, 2013 5:38 PM
To: List for the Z Magnette Group - North America
Subject: Re: [Zmagnette] What should I check first???

=20

Jeff, I have had fuel pumps die, but, reserection???  I always thought =
when they died they were dead.=20

Sent from my iPad

order your fuel pump now...then ready for final failure... on a 100 =
degree day mine layed down 1 mile from home in parking lot ,after a 100 =
mile trip. once the car cooled down, started right up and drove home. =
next time wouldnt start. FUEL PUMP TIME.
 Jeff Romans
 1958 Magnette ZB

> My car has developed a problem..... The last few times I have driven =
the car it does the same thing. It will be running just fine and then it =
will start to act as if it is running out of gas. Stumbling and trying =
to die.... After I bleep the throttle a few times thinking it is truly =
"AAA time" the car will run just fine. There is a fuel filter between =
the gas tank and fuel pump. The filter doesn't look freshly installed, =
however, it is not needing replacement. The fuel pump is an electronic =
unit not SU. Should I suspect the fuel pump? In the past when I needed =
to replace a pump it was dead --- not working part of the time and fine =
later. What should I check first??? Arch
> Unsubscribe/Manage: =

------=_NextPart_000_0072_01CEE11A.690E7EC0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 14 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Tom Ball from Akron Ohio rebuilds SU=E2=80=99s for a very reasonable =
price and guarantees them, he=E2=80=99s the Jeff Schlemmer/Peter =
Caldwell of Fuel Pumps, he has an advertisement in MGA! Magazine, =
Contact him at Phone # 330-666-2642.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Mike H.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
[email-masked] =
[mailto:[email-masked]] <b>On Behalf Of </b>Arch =
Boston<br><b>Sent:</b> Wednesday, November 13, 2013 5:38 =
PM<br><b>To:</b> List for the Z Magnette Group - North =
America<br><b>Subject:</b> Re: [Zmagnette] What should I check =
first???<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal>Jeff, I =
have had fuel pumps die, but, reserection??? &nbsp;I always thought when =
they died they were dead.&nbsp;<br><br>Sent from my =
iPad<o:p></o:p></p></div><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><br>On Nov 13, 2013, at 4:34 PM, JEFF =
ROMANS &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><div><p =
class=3DMsoNormal><br><em>order your fuel pump now...then ready for =
final failure...</em>&nbsp;on a 100 degree day mine layed down 1 mile =
from home in parking lot ,after a 100 mile trip. once the car cooled =
down, started right up and drove home. next time wouldnt start. FUEL =
PUMP TIME.<br>&nbsp;Jeff Romans<br>&nbsp;1958 Magnette =
ZB<o:p></o:p></p><div><p class=3DMsoNormal>&gt; From: <a =
href=3D"mailto:[email-masked]">[email-masked]</a><br>&gt; =
Date: Wed, 13 Nov 2013 16:20:03 -0500<br>&gt; To: <a =
href=3D"mailto:[email-masked]">[email-masked]</a><br>=
&gt; Subject: [Zmagnette] What should I check first???<br>&gt; <br>&gt; =
My car has developed a problem..... The last few times I have driven the =
car it does the same thing. It will be running just fine and then it =
will start to act as if it is running out of gas. Stumbling and trying =
to die.... After I bleep the throttle a few times thinking it is truly =
&quot;AAA time&quot; the car will run just fine. There is a fuel filter =
between the gas tank and fuel pump. The filter doesn't look freshly =
installed, however, it is not needing replacement. The fuel pump is an =
electronic unit not SU. Should I suspect the fuel pump? In the past when =
I needed to replace a pump it was dead --- not working part of the time =
and fine later. What should I check first??? Arch<br>&gt; <br>&gt; Sent =
from my iPad<br>&gt; =
_______________________________________________<br>&gt; Zmagnette =
mailing list<br>&gt; <br>&gt; Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a><br>&gt; Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>&=
gt; Forums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br>&gt=
; Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/zmagnette/[email-masked]=
">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><b=
r>&gt; <o:p></o:p></p></div></div></div></blockquote><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'>__________________________________________=
_____<br>Zmagnette mailing list<br><br>Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a><br>Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>F=
orums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br>Uns=
ubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/zmagnette/[email-masked]=
om">http://autox.team.net/mailman/options/zmagnette/[email-masked]</=
a><o:p></o:p></p></div></blockquote></div></body></html>
------=_NextPart_000_0072_01CEE11A.690E7EC0--

--===============0733958854==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0733958854==--