Subject: [Zmagnette] Stub stacks <[email-masked]> <zmagnette.autox.team.net>

From: [email-masked]
Date: Wed, 13 Nov 2013 22:10:47 +1300

Hi everyone,

I'd like to get a pair of 1.5" H4 stub stacks and I've tried emailing 
Steve Ash several times to see if he would make some more, but I haven't 
got an answer from him.

So... from a light scour of the internet there appears to be two types 
available at a reasonable cost:
$32.50 ea - 
http://www.aptfast.com/ShowItem/101221%20Billet%20Alloy%20Stub%20Stack%20SU%20HS4.aspx
$57 pair - http://www.rimmerbros.co.uk/Item--i-RL1396ALT

I've excluded the K&N ones as they are very rough, by all accounts.
Are there any others that people would recommend?

They're going to fit inside K&N filters that are 2 1/8" thick.

regards,
-- 
Robert (in NZ)
_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

---

From: "Steve C." <[email-masked]>
Date: Wed, 13 Nov 2013 09:45:57 -0800

--===============1059692842==

------B1NPEAPXKU9XOBGK7MATTDBM2817T2
 charset=UTF-8
Content-Transfer-Encoding: 8bit

The rimmer brothers ones are a much better design air flow wise and look like the ones Steve was making. 
-- 
Sent from my Android phone with mail.com Mail. Please excuse my brevity.

[email-masked] wrote:

Hi everyone,

regards,
-- 
Robert (in NZ)
_____________________________________________

Zmagnette mailing list

------B1NPEAPXKU9XOBGK7MATTDBM2817T2
 charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head></head><body>The rimmer brothers ones are a much better design air flow wise and look like the ones Steve was making. <br>
-- <br>
Sent from my Android phone with <a href="http://mail.com">mail.com</a> Mail. Please excuse my brevity.<br><br><div class="gmail_quote">[email-masked] wrote:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<pre style="white-space: pre-wrap; word-wrap:break-word; font-family: sans-serif">Hi everyone,<br /><br />I'd like to get a pair of 1.5" H4 stub stacks and I've tried emailing <br />Steve Ash several times to see if he would make some more, but I haven't <br />got an answer from him.<br /><br />So... from a light scour of the internet there appears to be two types <br />available at a reasonable cost:<br />$32.50 ea - <br /><a href="http://www.aptfast.com/ShowItem/101221%20Billet%20Alloy%20Stub%20Stack%20SU%20HS4.aspx">http://www.aptfast.com/ShowItem/101221%20Billet%20Alloy%20Stub%20Stack%20SU%20HS4.aspx</a><br />$57 pair - <a href="http://www.rimmerbros.co.uk/Item--i-RL1396ALT">http://www.rimmerbros.co.uk/Item--i-RL1396ALT</a><br /><br />I've excluded the K&amp;N ones as they are very rough, by all accounts.<br />Are there any others that people would recommend?<br /><br />They're going to fit inside K&amp;N filters that are 2 1/8" thick.<br /><br />regards,<br />-- <br />Ro
 bert
(in NZ)<br /><hr /><br />Zmagnette mailing list<br /><br />Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br />Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a><br />Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a><br />Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br /><br /></pre></blockquote></div></body></html>
------B1NPEAPXKU9XOBGK7MATTDBM2817T2--

--===============1059692842==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1059692842==--

---

From: "Steve C." <[email-masked]>
Date: Wed, 13 Nov 2013 10:01:52 -0800

--===============1213118909==

------PSM0S69QNULIS44GTQJ7H95EEVRWY2
 charset=UTF-8
Content-Transfer-Encoding: 8bit

A stub stack is a short velocity stack. They increase and improve air flow into the carburetor. Pancake filters are not desirable from sn air flow stand point at all. The stub stacks will help if they are not too thin. The bigger the air filter the better with or without stubstacks.
-- 
Sent from my Android phone with mail.com Mail. Please excuse my brevity.

Richard Greenberg <[email-masked]> wrote:

What is a stub stack? Would it allow for a filter that lies closer to the engine than a regular pancake filter?

On Nov 13, 2013, at 9:53 AM, Allen Bachelder wrote:

I've always just used the item #54 from the Moss catalog: http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=28996#top  Are these from APT or Rimmer better?

Always anxious to learn...

Allen

****************************************************************

Allen & Florrie Bachelder       =iii=<
Spring Creek Home for Wayward MGs

'57 ZB, '65 B, '69 C/GT, '73 B/GT

North Street, MI 48049, USA

http://www.mgexperience.net/member/bachldrs

****************************************************************

On Nov 13, 2013, at 4:10 AM, [email-masked] wrote:

Hi everyone,

I'd like to get a pair of 1.5" H4 stub stacks and I've tried emailing Steve Ash several times to see if he would make some more, but I haven't got an answer from him.

So... from a light scour of the internet there appears to be two types available at a reasonable cost:
$32.50 ea - http://www.aptfast.com/ShowItem/101221%20Billet%20Alloy%20Stub%20Stack%20SU%20HS4.aspx
$57 pair - http://www.rimmerbros.co.uk/Item--i-RL1396ALT

regards,

------PSM0S69QNULIS44GTQJ7H95EEVRWY2
 charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">A stub stack is a short velocity stack. They increase and improve air flow into the carburetor. Pancake filters are not desirable from sn air flow stand point at all. The stub stacks will help if they are not too thin. The bigger the air filter the better with or without stubstacks.<br>
-- <br>
Sent from my Android phone with <a href="http://mail.com">mail.com</a> Mail. Please excuse my brevity.<br><br><div class="gmail_quote">Richard Greenberg &lt;[email-masked]&gt; wrote:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
 e;
 ><span
 sform:
 mily:
 widows:
 -span"
 t:
 widows:
 -span"
 px;
 one;
 ;
font-weight: normal; font-style: normal; font-size: 12px; ">****************************************************************</span></i></b></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></span></div></span></span>
</div>

 ers
href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br><br></blockquote></div><br></div></blockquote></div></body></html>
------PSM0S69QNULIS44GTQJ7H95EEVRWY2--

--===============1213118909==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1213118909==--

---

From: [email-masked]
Date: Fri, 15 Nov 2013 09:56:23 -0500 (EST)

--===============1408439293==

--part1_e472c.65f592c.3fb79017_boundary
Content-Transfer-Encoding: quoted-printable
Content-Language: en

Allen:
=20
I'm sure someone will give a more technical answer.  But.
=20
The Bernoulli Principle takes place inside the carb, at the bridge where =
=20
the jet comes through and works as you describe.
=20
The sharp edge at the entrance to the carb causes turbulence which =20
decreases the amount of air that can get in.  The stub stack (velocity  hor=
n,=20
trumpet, etc) smoothes out the air flow and allows more air to  enter.
=20
Lann
=20
=20
In a message dated 11/14/2013 10:22:03 P.M. Central Standard Time, =20
[email-masked] writes:

I'm  cautiously venturing beyond my paygrade here, but are we not talking=
=20
about the  Bernoulli Principle: stating that as air enters a conical tube t=
he=20
air  pressure is maximized, but as the tube diameter conically diminishes,=
=20
air  pressure decreases as air speed increases inside the carb.  Without a =
=20
conical stub stack, there is no acceleration in the air entering the carb =
=20
inlet.  How much lift would we get from a cross-sectionally flat airplane =
=20
wing-top with a squared-off leading edge? =20

That being said, how can the original Magnette intake plenum perform any =
=20
of this function? Same question for the intake plenums on T-series cars. I =
=20
would think they would be Bernoullian disasters.  Would a Magnette engine =
=20
always run better with stub stacks rather than the original plenum?

Curious in Michigan.

(Allen)
=20
=20
=20
=20
**************************************************************** =20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
Allen  & Florrie Bachelder       =3Diii=3D<
Spring Creek Home  for Wayward MGs
'57  ZB, '65 B, '69 C/GT, '73 B/GT
North  Street, MI 48049,  USA

http://www.mgexperience.net/member/bachldrs =20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
****************************************************************

On Nov 13, 2013, at 7:33 PM, John Park wrote:

=20
Depending  on length it can produce a much smoother flow, some say a bit of=
=20
a ram  effect which increases power and torque . Longer stacks as in longer=
=20
runners  means more torque while shorter ones mean more power.  Not lots,=
=20
but it  all contributes to a freer flowing intake which helps your freer=20
flowing  exhaust to make a bit more power/torque and slightly better fuel =
=20
economy.  You note vintage racers usually have anywhere from2.5 to 6  inch=
=20
stacks. Some with a stocking for a coarse filter, most just hoping  nothing=
 of=20
consequence enters the throat=E2=80=A6 I have a set of 2.25 inch stacks  in=
 my 3.25=20
inch K&N=E2=80=99s on my MGB and they seem to help. Just the ho hum  stock =
setup on my=20
Magnette.
=20
=20
=20
From: [email-masked]=20
(mailto:[email-masked])  [mailto:zmagnette-bounces@autox.=
team.net] On Behalf Of Richard =20
Greenberg
Sent: Wednesday, November 13, 2013 12:34  PM
To: List for the  Z Magnette Group - North America
Subject: Re: [Zmagnette] Stub  stacks

=20
What  is a stub stack? Would it allow for a filter that lies closer to the=
=20
engine  than a regular pancake filter?
=20

=20
=20

I've  always just used the item #54 from the Moss catalog:=20
http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=3D28996#top  =
Are these from APT=20
or  Rimmer better?
=20

=20

=20
Allen
=20
=20
=20
=20
****************************************************************
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
Allen  & Florrie Bachelder       =3Diii=3D<
Spring Creek  Home for Wayward MGs

=20

=20

=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20
=20

=20
=20
=20
On  Nov 13, 2013, at 4:10 AM, [email-masked]=20
(mailto:[email-masked])  wrote:

Hi everyone,

I'd like to get a pair of 1.5" H4  stub stacks and I've tried emailing=20
Steve Ash several times to see if he  would make some more, but I haven't g=
ot an=20
answer from him.

So...  from a light scour of the internet there appears to be two types =20
available at a reasonable cost:
$32.50 ea=20
-http://www.aptfast.com/ShowItem/101221%20Billet%20Alloy%20Stub%20Stack%20S=
U%20HS4.aspx
$57  pair - http://www.rimmerbros.co.uk/Item--i-RL1396ALT

regards,
--=20
Robert (in  NZ)

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]

=20

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]

=20

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/zmagnette/[email-masked]

=3D

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
http://autox.team.net/mailman/options/zmagnette/[email-masked]

--part1_e472c.65f592c.3fb79017_boundary
Content-Transfer-Encoding: quoted-printable
Content-Language: en

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML XMLNS:O><HEAD>
<META content=3D"text/html; charset=3DUTF-8" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23536"></HEAD>
<BODY style=3D"FONT-FAMILY: Arial; COLOR: #000000; FONT-SIZE: 10pt" id=3Dro=
le_body=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dro=
le_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>Allen:</DIV>
<DIV>&nbsp;</DIV>
<DIV>I'm sure someone will give a more technical answer.&nbsp; But.</DIV>
<DIV>&nbsp;</DIV>
<DIV>The Bernoulli Principle takes place inside the carb, at the bridge whe=
re=20
the jet comes through and works as you describe.</DIV>
<DIV>&nbsp;</DIV>
<DIV>The sharp edge at the entrance to the carb causes turbulence which=20
decreases the amount of air that can get in.&nbsp; The stub stack (velocity=
=20
horn, trumpet, etc) smoothes out the air flow and allows more air to=20
enter.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Lann</DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 11/14/2013 10:22:03 P.M. Central Standard Time,=20
[email-masked] writes:</DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: blue 2px solid; PADDING-LEFT: 5px; MARGIN-LEFT: 5px">=
<FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3DA=
rial>I'm=20
  cautiously venturing beyond my paygrade here, but are we not talking abou=
t the=20
  Bernoulli Principle: stating that as air enters a conical tube the air=20
  pressure is maximized, but as the tube diameter conically diminishes, air=
=20
  pressure decreases as air speed increases inside the carb. &nbsp;Without =
a=20
  conical stub stack, there is no acceleration in the air entering the carb=
=20
  inlet. &nbsp;How much lift would we get from a cross-sectionally flat air=
plane=20
  wing-top with a squared-off leading edge?=20
  <DIV><BR></DIV>
  <DIV>That being said, how can the original Magnette intake plenum perform=
 any=20
  of this function? Same question for the intake plenums on T-series cars. =
I=20
  would think they would be Bernoullian disasters. &nbsp;Would a Magnette e=
ngine=20
  always run better with stub stacks rather than the original plenum?</DIV>
  <DIV><BR></DIV>
  <DIV>Curious in Michigan.</DIV>
  <DIV><BR></DIV>
  <DIV>(Allen)</DIV>
  <DIV>
  <DIV><SPAN=20
  style=3D"WIDOWS: 2; TEXT-TRANSFORM: none; TEXT-INDENT: 0px; BORDER-COLLAP=
SE: separate; FONT: medium Helvetica; WHITE-SPACE: normal; ORPHANS: 2; LETT=
ER-SPACING: normal; COLOR: rgb(0,0,0); WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span><SPAN=20
  style=3D"WIDOWS: 2; TEXT-TRANSFORM: none; TEXT-INDENT: 0px; BORDER-COLLAP=
SE: separate; FONT: medium Helvetica; WHITE-SPACE: normal; ORPHANS: 2; LETT=
ER-SPACING: normal; COLOR: rgb(0,0,0); WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"WIDOWS: 2; TEXT-TRANSFORM: none; TEXT-INDENT: 0px; BORDER-COLLAP=
SE: separate; FONT: medium Helvetica; WHITE-SPACE: normal; ORPHANS: 2; LETT=
ER-SPACING: normal; COLOR: rgb(0,0,0); WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span><SPAN=20
  style=3D"WIDOWS: 2; TEXT-TRANSFORM: none; TEXT-INDENT: 0px; BORDER-COLLAP=
SE: separate; FONT: medium Helvetica; WHITE-SPACE: normal; ORPHANS: 2; LETT=
ER-SPACING: normal; COLOR: rgb(0,0,0); WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"WIDOWS: 2; TEXT-TRANSFORM: none; TEXT-INDENT: 0px; BORDER-COLLAP=
SE: separate; FONT: medium Helvetica; WHITE-SPACE: normal; ORPHANS: 2; LETT=
ER-SPACING: normal; COLOR: rgb(0,0,0); WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"FONT-SIZE: 12px"=20
  class=3DApple-style-span><B><I>******************************************=
**********************</I></B></SPAN><SPAN=20
  style=3D"WIDOWS: 2; TEXT-TRANSFORM: none; TEXT-INDENT: 0px; BORDER-COLLAP=
SE: separate; FONT: medium Helvetica; WHITE-SPACE: normal; ORPHANS: 2; LETT=
ER-SPACING: normal; COLOR: rgb(0,0,0); WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>=20
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; FONT-FAMILY: Helve=
tica; WHITE-SPACE: normal; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING=
: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spac=
ing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjus=
t: auto; -webkit-text-stroke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; FONT-FAMILY: Helve=
tica; WHITE-SPACE: normal; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING=
: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spac=
ing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjus=
t: auto; -webkit-text-stroke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; FONT-FAMILY: Helve=
tica; WHITE-SPACE: normal; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING=
: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spac=
ing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjus=
t: auto; -webkit-text-stroke-width: 0px"=20
  class=3DApple-style-span>
  <DIV><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"FONT-STYLE: normal; FONT-FAMILY: Helvetica; WORD-WRAP: break-wor=
d; COLOR: rgb(0,0,0); FONT-SIZE: 12px; FONT-WEIGHT: normal; -webkit-nbsp-mo=
de: space; -webkit-line-break: after-white-space"><B><I>Allen=20
  &amp; Florrie Bachelder &nbsp; &nbsp; &nbsp; =3Diii=3D&lt;<BR>Spring Cree=
k Home=20
  for Wayward MGs</I></B></DIV>
  <DIV=20
  style=3D"FONT-STYLE: normal; FONT-FAMILY: Helvetica; WORD-WRAP: break-wor=
d; COLOR: rgb(0,0,0); FONT-SIZE: 12px; FONT-WEIGHT: normal; -webkit-nbsp-mo=
de: space; -webkit-line-break: after-white-space"><B><I>'57=20
  ZB, '65 B, '69 C/GT, '73 B/GT</I></B></DIV>
  <DIV=20
  style=3D"FONT-STYLE: normal; FONT-FAMILY: Helvetica; WORD-WRAP: break-wor=
d; COLOR: rgb(0,0,0); FONT-SIZE: 12px; FONT-WEIGHT: normal; -webkit-nbsp-mo=
de: space; -webkit-line-break: after-white-space"><B><I>North=20
  Street, MI 48049,=20
  USA</I></B></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SP=
AN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV><=
/SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DI=
V></SPAN></DIV></SPAN></DIV></SPAN><B><I><SPAN=20
  style=3D"FONT-SIZE: 12px" class=3DApple-style-span><A=20
  title=3Dhttp://www.mgexperience.net/member/bachldrs=20
  href=3D"http://www.mgexperience.net/member/bachldrs">http://www.mgexperie=
nce.net/member/bachldrs</A></SPAN></I></B><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; FONT-FAMILY: Helve=
tica; WHITE-SPACE: normal; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING=
: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spac=
ing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjus=
t: auto; -webkit-text-stroke-width: 0px"=20
  class=3DApple-style-span>=20
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; FONT-FAMILY: Helve=
tica; WHITE-SPACE: normal; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING=
: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spac=
ing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjus=
t: auto; -webkit-text-stroke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; FONT-FAMILY: Helve=
tica; WHITE-SPACE: normal; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING=
: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spac=
ing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjus=
t: auto; -webkit-text-stroke-width: 0px"=20
  class=3DApple-style-span>
  <DIV><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"WORD-WRAP: break-word; -webkit-nbsp-mode: space; -webkit-line-br=
eak: after-white-space"><SPAN=20
  style=3D"LINE-HEIGHT: normal; WIDOWS: 2; TEXT-TRANSFORM: none; FONT-VARIA=
NT: normal; TEXT-INDENT: 0px; BORDER-COLLAPSE: separate; WHITE-SPACE: norma=
l; ORPHANS: 2; LETTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-ho=
rizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-d=
ecorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-st=
roke-width: 0px"=20
  class=3DApple-style-span>
  <DIV=20
  style=3D"FONT-STYLE: normal; WORD-WRAP: break-word; COLOR: rgb(0,0,0); FO=
NT-WEIGHT: normal; -webkit-nbsp-mode: space; -webkit-line-break: after-whit=
e-space"><B><I><SPAN=20
  style=3D"FONT-STYLE: normal; FONT-FAMILY: Helvetica; FONT-SIZE: 12px; FON=
T-WEIGHT: normal"=20
  class=3DApple-style-span>************************************************=
****************</SPAN></I></B></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV=
></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></=
DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN=
></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></S=
PAN></DIV></SPAN></SPAN></DIV></SPAN></SPAN></DIV><BR>
  <DIV>
  <DIV>On Nov 13, 2013, at 7:33 PM, John Park wrote:</DIV><BR=20
  class=3DApple-interchange-newline>
  <BLOCKQUOTE type=3D"cite"><SPAN=20
    style=3D"WIDOWS: 2; TEXT-TRANSFORM: none; TEXT-INDENT: 0px; BORDER-COLL=
APSE: separate; FONT: medium Helvetica; WHITE-SPACE: normal; ORPHANS: 2; LE=
TTER-SPACING: normal; WORD-SPACING: 0px; -webkit-border-horizontal-spacing:=
 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-eff=
ect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px"=
=20
    class=3DApple-style-span>
    <DIV lang=3DEN-US link=3D"blue" vlink=3D"purple">
    <DIV style=3D"page: WordSection1" class=3DWordSection1>
    <DIV=20
    style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; FO=
NT-SIZE: 12pt"><SPAN=20
    style=3D"FONT-FAMILY: Calibri, sans-serif; COLOR: rgb(31,73,125); FONT-=
SIZE: 11pt">Depending=20
    on length it can produce a much smoother flow, some say a bit of a ram=
=20
    effect which increases power and torque . Longer stacks as in longer ru=
nners=20
    means more torque while shorter ones mean more power.&nbsp; Not lots, b=
ut it=20
    all contributes to a freer flowing intake which helps your freer flowin=
g=20
    exhaust to make a bit more power/torque and slightly better fuel=20
    economy.&nbsp; You note vintage racers usually have anywhere from2.5 to=
 6=20
    inch stacks. Some with a stocking for a coarse filter, most just hoping=
=20
    nothing of consequence enters the throat=E2=80=A6 I have a set of 2.25 =
inch stacks=20
    in my 3.25 inch K&amp;N=E2=80=99s on my MGB and they seem to help. Just=
 the ho hum=20
    stock setup on my Magnette.<O:P></O:P></SPAN></DIV>
    <DIV=20
    style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; FO=
NT-SIZE: 12pt"><SPAN=20
    style=3D"FONT-FAMILY: Calibri, sans-serif; COLOR: rgb(31,73,125); FONT-=
SIZE: 11pt"><O:P>&nbsp;</O:P></SPAN></DIV>
    <DIV>
    <DIV=20
    style=3D"BORDER-BOTTOM-STYLE: none; PADDING-BOTTOM: 0in; BORDER-RIGHT-S=
TYLE: none; PADDING-LEFT: 0in; PADDING-RIGHT: 0in; BORDER-LEFT-STYLE: none;=
 BORDER-TOP: rgb(225,225,225) 1pt solid; PADDING-TOP: 3pt">
    <DIV=20
    style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; FO=
NT-SIZE: 12pt"><B><SPAN=20
    style=3D"FONT-FAMILY: Calibri, sans-serif; FONT-SIZE: 11pt">From:</SPAN=
></B><SPAN=20
    style=3D"FONT-FAMILY: Calibri, sans-serif; FONT-SIZE: 11pt"><SPAN=20
    class=3DApple-converted-space>&nbsp;</SPAN><A=20
    style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
    title=3Dmailto:[email-masked]=20
    href=3D"mailto:[email-masked]">zmagnette-bounces@auto=
x.team.net</A><SPAN=20
    class=3DApple-converted-space>&nbsp;</SPAN>[mailto:zmagnette-bounces@au=
tox.team.net]<SPAN=20
    class=3DApple-converted-space>&nbsp;</SPAN><B>On Behalf Of<SPAN=20
    class=3DApple-converted-space>&nbsp;</SPAN></B>Richard=20
    Greenberg<BR><B>Sent:</B><SPAN=20
    class=3DApple-converted-space>&nbsp;</SPAN>Wednesday, November 13, 2013=
 12:34=20
    PM<BR><B>To:</B><SPAN class=3DApple-converted-space>&nbsp;</SPAN>List f=
or the=20
    Z Magnette Group - North America<BR><B>Subject:</B><SPAN=20
    class=3DApple-converted-space>&nbsp;</SPAN>Re: [Zmagnette] Stub=20
    stacks<O:P></O:P></SPAN></DIV></DIV></DIV>
    <DIV=20
    style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; FO=
NT-SIZE: 12pt"><O:P>&nbsp;</O:P></DIV>
    <DIV=20
    style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; FO=
NT-SIZE: 12pt">What=20
    is a stub stack? Would it allow for a filter that lies closer to the en=
gine=20
    than a regular pancake filter?<O:P></O:P></DIV>
    <DIV>
    <DIV=20
    style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; FO=
NT-SIZE: 12pt"><O:P>&nbsp;</O:P></DIV>
    <DIV>
    <DIV>
    <DIV=20
    style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; FO=
NT-SIZE: 12pt">On=20
    Nov 13, 2013, at 9:53 AM, Allen Bachelder wrote:<O:P></O:P></DIV></DIV>
    <DIV=20
    style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; FO=
NT-SIZE: 12pt"><BR><BR><O:P></O:P></DIV>
    <BLOCKQUOTE style=3D"MARGIN-TOP: 5pt; MARGIN-BOTTOM: 5pt">
      <DIV>
      <DIV=20
      style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; =
FONT-SIZE: 12pt">I've=20
      always just used the item #54 from the Moss catalog:<SPAN=20
      class=3DApple-converted-space>&nbsp;</SPAN><A=20
      style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
      title=3Dhttp://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=
=3D28996#top=20
      href=3D"http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=
=3D28996#top">http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=
=3D28996#top</A><SPAN=20
      class=3DApple-converted-space>&nbsp;</SPAN>&nbsp;Are these from APT o=
r=20
      Rimmer better?<O:P></O:P></DIV>
      <DIV>
      <DIV=20
      style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; =
FONT-SIZE: 12pt"><O:P>&nbsp;</O:P></DIV></DIV>
      <DIV>
      <DIV=20
      style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; =
FONT-SIZE: 12pt">Always=20
      anxious to learn...<O:P></O:P></DIV></DIV>
      <DIV>
      <DIV=20
      style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; =
FONT-SIZE: 12pt">Allen<O:P></O:P></DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>

      <DIV=20
      style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; =
FONT-SIZE: 12pt"><SPAN=20
      class=3Dapple-style-span><B><I><SPAN=20
      style=3D"FONT-FAMILY: Helvetica, sans-serif; FONT-SIZE: 9pt">********=
********************************************************</SPAN></I></B></SP=
AN><SPAN=20
      class=3Dapple-style-span><SPAN=20
      style=3D"FONT-FAMILY: Helvetica, sans-serif; FONT-SIZE: 13.5pt"><O:P>=
</O:P></SPAN></SPAN></DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV=20
      style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; =
FONT-SIZE: 12pt"><B><I><SPAN=20
      style=3D"FONT-FAMILY: Helvetica, sans-serif; COLOR: black; FONT-SIZE:=
 9pt">Allen=20
      &amp; Florrie Bachelder &nbsp; &nbsp; &nbsp; =3Diii=3D&lt;<BR>Spring =
Creek=20
      Home for Wayward MGs</SPAN></I></B><SPAN=20
      style=3D"COLOR: black; FONT-SIZE: 9pt"><O:P></O:P></SPAN></DIV></DIV>
      <DIV>
      <DIV=20
      style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; =
FONT-SIZE: 12pt"><B><I><SPAN=20
      style=3D"FONT-FAMILY: Helvetica, sans-serif; COLOR: black; FONT-SIZE:=
 9pt">'57=20
      ZB, '65 B, '69 C/GT, '73 B/GT</SPAN></I></B><SPAN=20
      style=3D"FONT-FAMILY: Helvetica, sans-serif; COLOR: black; FONT-SIZE:=
 9pt"><O:P></O:P></SPAN></DIV></DIV>
      <DIV>
      <DIV=20
      style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; =
FONT-SIZE: 12pt"><B><I><SPAN=20
      style=3D"FONT-FAMILY: Helvetica, sans-serif; COLOR: black; FONT-SIZE:=
 9pt">North=20
      Street, MI 48049, USA</SPAN></I></B><SPAN=20
      style=3D"FONT-FAMILY: Helvetica, sans-serif; COLOR: black; FONT-SIZE:=
 9pt"><O:P></O:P></SPAN></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></D=
IV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV>
      <DIV=20
      style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; =
FONT-SIZE: 12pt"><SPAN=20
      class=3Dapple-style-span><B><I><SPAN=20
      style=3D"FONT-FAMILY: Helvetica, sans-serif; FONT-SIZE: 9pt"><A=20
      style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
      title=3Dhttp://www.mgexperience.net/member/bachldrs=20
      href=3D"http://www.mgexperience.net/member/bachldrs">http://www.mgexp=
erience.net/member/bachldrs</A></SPAN></I></B></SPAN><SPAN=20
      class=3Dapple-style-span><SPAN=20
      style=3D"FONT-SIZE: 13.5pt"><O:P></O:P></SPAN></SPAN></DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV=20
      style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; =
FONT-SIZE: 12pt"><SPAN=20
      class=3Dapple-style-span><SPAN=20
      style=3D"FONT-FAMILY: Helvetica, sans-serif; COLOR: black; FONT-SIZE:=
 9pt">****************************************************************</SPA=
N></SPAN><SPAN=20
      style=3D"COLOR: black"><O:P></O:P></SPAN></DIV></DIV></DIV></DIV></DI=
V></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV><=
/DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV>
      <DIV=20
      style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; =
FONT-SIZE: 12pt"><O:P>&nbsp;</O:P></DIV>
      <DIV>
      <DIV>
      <DIV=20
      style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; =
FONT-SIZE: 12pt">On=20
      Nov 13, 2013, at 4:10 AM,<SPAN class=3DApple-converted-space>&nbsp;</=
SPAN><A=20
      style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
      title=3Dmailto:[email-masked]=20
      href=3D"mailto:[email-masked]">[email-masked]</A><S=
PAN=20
      class=3DApple-converted-space>&nbsp;</SPAN>wrote:<O:P></O:P></DIV></D=
IV>
      <DIV=20
      style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; =
FONT-SIZE: 12pt"><BR><BR><O:P></O:P></DIV>
      <BLOCKQUOTE style=3D"MARGIN-TOP: 5pt; MARGIN-BOTTOM: 5pt">
        <DIV>
        <P=20
        style=3D"MARGIN: 0in 0in 12pt; FONT-FAMILY: 'Times New Roman', seri=
f; FONT-SIZE: 12pt"=20
        class=3DMsoNormal>Hi everyone,<BR><BR>I'd like to get a pair of 1.5=
" H4=20
        stub stacks and I've tried emailing Steve Ash several times to see =
if he=20
        would make some more, but I haven't got an answer from him.<BR><BR>=
So...=20
        from a light scour of the internet there appears to be two types=20
        available at a reasonable cost:<BR>$32.50 ea -<A=20
        style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
        title=3D"http://www.aptfast.com/ShowItem/101221 Billet Alloy Stub S=
tack SU HS4.aspx"=20
        href=3D"http://www.aptfast.com/ShowItem/101221%20Billet%20Alloy%20S=
tub%20Stack%20SU%20HS4.aspx">http://www.aptfast.com/ShowItem/101221%20Bille=
t%20Alloy%20Stub%20Stack%20SU%20HS4.aspx</A><BR>$57=20
        pair -<SPAN class=3DApple-converted-space>&nbsp;</SPAN><A=20
        style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
        title=3Dhttp://www.rimmerbros.co.uk/Item--i-RL1396ALT=20
        href=3D"http://www.rimmerbros.co.uk/Item--i-RL1396ALT">http://www.r=
immerbros.co.uk/Item--i-RL1396ALT</A><BR><BR>I've=20
        excluded the K&amp;N ones as they are very rough, by all=20
        accounts.<BR>Are there any others that people would=20
        recommend?<BR><BR>They're going to fit inside K&amp;N filters that =
are 2=20
        1/8" thick.<BR><BR>regards,<BR>--<SPAN=20
        class=3DApple-converted-space>&nbsp;</SPAN><BR>Robert (in=20
        NZ)<BR>_______________________________________________<BR>Zmagnette=
=20
        mailing list<BR><BR>Donate:<SPAN=20
        class=3DApple-converted-space>&nbsp;</SPAN><A=20
        style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
        title=3Dhttp://www.team.net/donate.html=20
        href=3D"http://www.team.net/donate.html">http://www.team.net/donate=
.html</A><BR>Archive:<SPAN=20
        class=3DApple-converted-space>&nbsp;</SPAN><A=20
        style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
        title=3Dhttp://www.team.net/archive=20
        href=3D"http://www.team.net/archive">http://www.team.net/archive</A=
><BR>Forums:<SPAN=20
        class=3DApple-converted-space>&nbsp;</SPAN><A=20
        style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
        title=3Dhttp://www.team.net/forums=20
        href=3D"http://www.team.net/forums">http://www.team.net/forums</A><=
BR>Unsubscribe/Manage:<SPAN=20
        class=3DApple-converted-space>&nbsp;</SPAN><A=20
        style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
        title=3Dhttp://autox.team.net/mailman/options/zmagnette/bachldrs@co=
mcast.net=20
        href=3D"http://autox.team.net/mailman/options/zmagnette/bachldrs@co=
mcast.net">http://autox.team.net/mailman/options/zmagnette/bachldrs@comcast=
.net</A><O:P></O:P></P></DIV></BLOCKQUOTE></DIV>
      <DIV=20
      style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; =
FONT-SIZE: 12pt"><O:P>&nbsp;</O:P></DIV></DIV></DIV>
      <P=20
      style=3D"MARGIN: 0in 0in 12pt; FONT-FAMILY: 'Times New Roman', serif;=
 FONT-SIZE: 12pt"=20
      class=3DMsoNormal>_______________________________________________<BR>=
Zmagnette=20
      mailing list<BR><BR>Donate:<SPAN=20
      class=3DApple-converted-space>&nbsp;</SPAN><A=20
      style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
      title=3Dhttp://www.team.net/donate.html=20
      href=3D"http://www.team.net/donate.html">http://www.team.net/donate.h=
tml</A><BR>Archive:<SPAN=20
      class=3DApple-converted-space>&nbsp;</SPAN><A=20
      style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
      title=3Dhttp://www.team.net/archive=20
      href=3D"http://www.team.net/archive">http://www.team.net/archive</A><=
BR>Forums:<SPAN=20
      class=3DApple-converted-space>&nbsp;</SPAN><A=20
      style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
      title=3Dhttp://www.team.net/forums=20
      href=3D"http://www.team.net/forums">http://www.team.net/forums</A><BR=
>Unsubscribe/Manage:<SPAN=20
      class=3DApple-converted-space>&nbsp;</SPAN><A=20
      style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
      title=3Dhttp://autox.team.net/mailman/options/zmagnette/greenberg@lpl=
.arizona.edu=20
      href=3D"http://autox.team.net/mailman/options/zmagnette/greenberg@lpl=
.arizona.edu">http://autox.team.net/mailman/options/zmagnette/greenberg@lpl=
.arizona.edu</A><O:P></O:P></P></BLOCKQUOTE></DIV>
    <DIV=20
    style=3D"MARGIN: 0in 0in 0pt; FONT-FAMILY: 'Times New Roman', serif; FO=
NT-SIZE: 12pt"><O:P>&nbsp;</O:P></DIV></DIV></DIV>_________________________=
______________________<BR>Zmagnette=20
    mailing list<BR><BR>Donate:<SPAN class=3DApple-converted-space>&nbsp;</=
SPAN><A=20
    style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
    title=3Dhttp://www.team.net/donate.html=20
    href=3D"http://www.team.net/donate.html">http://www.team.net/donate.htm=
l</A><BR>Archive:<SPAN=20
    class=3DApple-converted-space>&nbsp;</SPAN><A=20
    style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
    title=3Dhttp://www.team.net/archive=20
    href=3D"http://www.team.net/archive">http://www.team.net/archive</A><BR=
>Forums:<SPAN=20
    class=3DApple-converted-space>&nbsp;</SPAN><A=20
    style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
    title=3Dhttp://www.team.net/forums=20
    href=3D"http://www.team.net/forums">http://www.team.net/forums</A><BR>U=
nsubscribe/Manage:<SPAN=20
    class=3DApple-converted-space>&nbsp;</SPAN><A=20
    style=3D"COLOR: blue; TEXT-DECORATION: underline"=20
    title=3Dhttp://autox.team.net/mailman/options/zmagnette/bachldrs@comcas=
t.net=20
    href=3D"http://autox.team.net/mailman/options/zmagnette/bachldrs@comcas=
t.net">http://autox.team.net/mailman/options/zmagnette/[email-masked]=
</A><BR><BR></DIV></SPAN></BLOCKQUOTE></DIV><BR></DIV>=3D<BR><BR>__________=
_____________________________________<BR>Zmagnette=20
  mailing list<BR><BR>Donate: http://www.team.net/donate.html<BR>Archive:=
=20
  http://www.team.net/archive<BR>Forums:=20
  http://www.team.net/forums<BR>Unsubscribe/Manage:=20
  http://autox.team.net/mailman/options/zmagnette/[email-masked]<BR><BR></FO=
NT></BLOCKQUOTE></DIV></FONT></BODY></HTML>
--part1_e472c.65f592c.3fb79017_boundary--

--===============1408439293==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1408439293==--

---

From: "Steve C." <[email-masked]>
Date: Fri, 15 Nov 2013 13:58:45 -0800

--===============1290329505==

------OQ04F5HQOHDRHKXLFJT1OVHDBHUDDJ
 charset=UTF-8
Content-Transfer-Encoding: 8bit

You make one wrong assumption and that is that your getting more air. The noise is from turbulence. One large filter can provide more air then 2 half the size.
Or msybe thr wrong assumption is, it is louder so it must be getting more air.
-- 
Sent from my Android phone with mail.com Mail. Please excuse my brevity.

Wayne & Isabel Hardy <[email-masked]> wrote:

Yea that sounds nice all that about efficiency, but fact of the matter is that the big old factory cleaner was much quieter than the small cleaners or just velocity stacks...more air seems to make more noise, just turn your garage fan from low to high speed and tell me which setting is loudest or sit in the car and turn the heater / ac fan up to high and compare it to the low setting and see which one you like best.

The intake roar doesn’t bother me in the least nor does a nice hum from the exhausting gases but some folks do not like gaseous noises from either end.

From: Gene deRuelle 

Sent: Friday, November 15, 2013 

To: Michael Anderson ; List for the Z Magnette Group - North America 

If you run the little stacks, aren't you subjecting the fuel/air mixture to whatever is IN the air?  In other words, you can't run the stacks and an air cleaner, can you?

Gene D

----- Original Message ----- 

From: Michael Anderson 

Sent: Friday, November 15, 2013 6:58 AM

I respectfully disagree that more air = more noise by default. "Noise" to a mechanical engineer (or most any engineer) is an undesireable by-product of inefficiency, i.e. whatever is causing the noise is sapping energy from whatever the machine is supposed to do (unless it's job is to make noise). Having said that, stub stacks should reduce noise -all else being the same - because the efficiency of the system is increased.

To that end, Allen opens up the issue of Bernoulli. In our carbs Bernoulli is working hard for us at the piston/bridge, not the inlet throat. Without some kind of "stack" Bernoulli is screwing with us at the carb inlet as the "apparent" inlet diameter gets smaller due to the air having to make a hard 90-degreee turn... turbulence is also introduced before the piston/bridge which is not a happy thing for nice even fuel induction.

Those two reasons are what makes the mixture "change" when you put a stack on. Not more air, per se, but quality of air flow. 

Mike!

Michael Anderson
One of a Kind Stuff/AEU
775 772-2056

_____________________________________________
From: Wayne & Isabel Hardy <[email-masked]>
To: List for the Z Magnette Group - North America <[email-masked]> 
Sent: Friday, November 15, 2013 1:19 AM
Subject: Re: [Zmagnette] Stub stacks

If the carbs are tuned again to compensate for more air to the inlet, then more power should always be the result. If more power is “Better”, then the answer is yes. But you must adjust for more airflow to get a more better running motor..ie more air will need more fuel too if a result is to be more power. Maybe a new, slightly richer needle is the ticket to heaven. I know the K&N filter people caution that their filters flow so much more air than the usual paper ones, that a richer needle, or jet, or slight enrichment adjustment may be desirable for best running.

Of course all this extra air flow is also likely to create more inlet roar under acceleration. Is that “Better” or not???

I personally run the MGA cleaner assemblies rather than the Magnette one for better access to the carb adjustment screws for keeping up with summer 100 degree days now swinging to winter 50 - 60 degree days and the resultant changes in idle speeds due to cooler, denser air, and the need to richen the mix by about 1/8th of a turn.

MG put on the big old ugly oil bath filter for better engine life in a variety of dirty dusty operating situations around the world, and for more civilized operation in a quieter manner. Their true race motors ran with velocity stacks and no filters usually.

Wombat

From: Allen Bachelder 

Sent: Thursday, November 14, 2013 10:21 PM

I'm cautiously venturing beyond my paygrade here, but are we not talking about the Bernoulli Principle: stating that as air enters a conical tube the air pressure is maximized, but as the tube diameter conically diminishes, air pressure decreases as air speed increases inside the carb.  Without a conical stub stack, there is no acceleration in the air entering the carb inlet.  How much lift would we get from a cross-sectionally flat airplane wing-top with a squared-off leading edge? 

That being said, how can the original Magnette intake plenum perform any of this function? Same question for the intake plenums on T-series cars. I would think they would be Bernoullian disasters.  Would a Magnette engine always run better with stub stacks rather than the original plenum?

Curious in Michigan.

(Allen)

Depending on length it can produce a much smoother flow, some say a bit of a ram effect which increases power and torque . Longer stacks as in longer runners means more torque while shorter ones mean more power.  Not lots, but it all contributes to a freer flowing intake which helps your freer flowing exhaust to make a bit more power/torque and slightly better fuel economy.  You note vintage racers usually have anywhere from2.5 to 6 inch stacks. Some with a stocking for a coarse filter, most just hoping nothing of consequence enters the throat… I have a set of 2.25 inch stacks in my 3.25 inch K&N’s on my MGB and they seem to help. Just the ho hum stock setup on my Magnette.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Richard Greenberg
Sent: Wednesday, November 13, 2013 12:34 PM
To: List for the Z Magnette Group - North America
Subject: Re: [Zmagnette] Stub stacks

Allen

Hi everyone,

So... from a light scour of the internet there appears to be two types available at a reasonable cost:
$32.50 ea -http://www.aptfast.com/ShowItem/101221%20Billet%20Alloy%20Stub%20Stack%20SU%20HS4.aspx
$57 pair - http://www.rimmerbros.co.uk/Item--i-RL1396ALT

regards,

------OQ04F5HQOHDRHKXLFJT1OVHDBHUDDJ
 charset=utf-8
Content-Transfer-Encoding: 8bit

<HTML><HEAD>
<META content="text/html; charset=utf-8" http-equiv=Content-Type>
<META name=GENERATOR content="MSHTML 8.00.6001.23515">
<STYLE></STYLE>
</HEAD>
<BODY dir=ltr bgColor=#ffffff>You make one wrong assumption and that is that your getting more air. The noise is from turbulence. One large filter can provide more air then 2 half the size.<br>
Or msybe thr wrong assumption is, it is louder so it must be getting more air.<br>
-- <br>
Sent from my Android phone with <a href="http://mail.com">mail.com</a> Mail. Please excuse my brevity.<br><br><div class="gmail_quote">Wayne &amp; Isabel Hardy &lt;[email-masked]&gt; wrote:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">

<DIV dir=ltr>
<DIV style="FONT-SIZE: 14pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV><FONT size=4>Yea that sounds nice all that about efficiency, but fact of 
the matter is that the big old factory cleaner was much quieter than the small 
cleaners or just velocity stacks...more air seems to make more noise, just turn 
your garage fan from low to high speed and tell me which setting is loudest or 
sit in the car and turn the heater / ac fan up to high and compare it to the low 
setting and see which one you like best.</FONT></DIV>
<DIV><FONT size=4>The intake roar doesn’t bother me in the least nor does a nice 
hum from the exhausting gases but some folks do not like gaseous noises from 
either end.</FONT></DIV>
<DIV 
style="FONT-SIZE: small; FONT-FAMILY: 'Calibri'; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; TEXT-DECORATION: none; DISPLAY: inline">
<DIV style="FONT: 10pt tahoma">
<DIV><FONT size=4 face=Calibri></FONT>&nbsp;</DIV>
<DIV style="BACKGROUND: #f5f5f5">
<DIV style="font-color: black"><B>From:</B> <A title=[email-masked] 
href="mailto:[email-masked]">Gene deRuelle</A> </DIV>
<DIV><B>Sent:</B> Friday, November 15, 2013 </DIV>
<DIV><B>To:</B> <A title=[email-masked] 
href="mailto:[email-masked]">Michael Anderson</A> ; <A 
title=[email-masked] href="mailto:[email-masked]">List for 
the Z Magnette Group - North America</A> </DIV>
<DIV><B>Subject:</B> Re: [Zmagnette] Stub stacks</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV 
style="FONT-SIZE: small; FONT-FAMILY: 'Calibri'; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; TEXT-DECORATION: none; DISPLAY: inline">
<DIV><FONT size=2 face=Arial>If you run the little stacks, aren't you subjecting 
the fuel/air mixture to whatever is IN the air?&nbsp; In other words, you can't 
run the stacks and an air cleaner, can you?</FONT></DIV>
<DIV><FONT size=2 face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT size=2 face=Arial>Gene D</FONT></DIV>
<BLOCKQUOTE 
style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; PADDING-RIGHT: 0px; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV 
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B> 
  <A title=[email-masked] href="mailto:[email-masked]">Michael 
  Anderson</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A title=[email-masked] 
  href="mailto:[email-masked]">List for the Z Magnette Group - North 
  America</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Friday, November 15, 2013 6:58 
  AM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> Re: [Zmagnette] Stub 
stacks</DIV>
  <DIV>&nbsp;</DIV>
  <DIV 
  style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif; COLOR: #000; BACKGROUND-COLOR: #fff">I 
  respectfully disagree that more air = more noise by default. "Noise" to a 
  mechanical engineer (or most any engineer) is an undesireable by-product of 
  inefficiency, i.e. whatever is causing the noise is sapping energy from 
  whatever the machine is supposed to do (unless it's job is to make noise). 
  Having said that, stub stacks should reduce noise -all else being the same - 
  because the efficiency of the system is increased.<BR>
  <DIV><SPAN><BR></SPAN></DIV>
  <DIV>To that end, Allen opens up the issue of Bernoulli. In our carbs 
  Bernoulli is working hard for us at the piston/bridge, not the inlet throat. 
  Without some kind of "stack" Bernoulli is screwing with us at the carb inlet 
  as the "apparent" inlet diameter gets smaller due to the air having to make a 
  hard 90-degreee turn... turbulence is also introduced before the piston/bridge 
  which is not a happy thing for nice even fuel induction.<BR><BR>Those two 
  reasons are what makes the mixture "change" when you put a stack on. Not more 
  air, per se, but quality of air flow. <BR></DIV>
  <DIV><BR>Mike!</DIV>
  <DIV><BR><BR></DIV>
  <DIV>Michael Anderson<BR>One of a Kind Stuff/AEU<BR>775 772-2056</DIV>
  <DIV>&nbsp;</DIV>
  <DIV 
  style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif">
  <DIV 
  style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif">
  <DIV dir=ltr>
  <HR SIZE=1>
  <FONT size=2 face=Arial><B><SPAN style="FONT-WEIGHT: bold">From:</SPAN></B> 
  Wayne &amp; Isabel Hardy &lt;[email-masked]&gt;<BR><B><SPAN 
  style="FONT-WEIGHT: bold">To:</SPAN></B> List for the Z Magnette Group - North 
  America &lt;[email-masked]&gt; <BR><B><SPAN 
  style="FONT-WEIGHT: bold">Sent:</SPAN></B> Friday, November 15, 2013 1:19 
  AM<BR><B><SPAN style="FONT-WEIGHT: bold">Subject:</SPAN></B> Re: [Zmagnette] 
  Stub stacks<BR></FONT></DIV>
  <DIV class=y_msg_container>
  <DIV>&nbsp;</DIV>
  <DIV id=yiv1013556227><BASE>
  <DIV dir=ltr>
  <DIV dir=ltr>
  <DIV style="FONT-SIZE: 14pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
  <DIV><FONT size=4>If the carbs are tuned again to compensate for more air to 
  the inlet, then more power should always be the result. If more power is 
  “Better”, then the answer is yes. But you must adjust for more airflow to get 
  a more better running motor..ie more air will need more fuel too if a result 
  is to be more power. Maybe a new, slightly richer needle is the ticket to 
  heaven. I know the K&amp;N filter people caution that their filters flow so 
  much more air than the usual paper ones, that a richer needle, or jet, or 
  slight enrichment adjustment may be desirable for best running.</FONT></DIV>
  <DIV><FONT size=4>Of course all this extra air flow is also likely to create 
  more inlet roar under acceleration. Is that “Better” or not???</FONT></DIV>
  <DIV><FONT size=4>I personally run the MGA cleaner assemblies rather than the 
  Magnette one for better access to the carb adjustment screws for keeping up 
  with summer 100 degree days now swinging to winter 50 - 60 degree days and the 
  resultant changes in idle speeds due to cooler, denser air, and the need to 
  richen the mix by about 1/8th of a turn.</FONT></DIV>
  <DIV><FONT size=4>MG put on the big old ugly oil bath filter for better engine 
  life in a variety of dirty dusty operating situations around the world, and 
  for more civilized operation in a quieter manner. Their true race motors ran 
  with velocity stacks and no filters usually.</FONT></DIV>
  <DIV><FONT size=4></FONT>&nbsp;</DIV>
  <DIV><FONT size=4>Wombat</FONT></DIV>
  <DIV 
  style="FONT-SIZE: small; FONT-FAMILY: 'Calibri'; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; TEXT-DECORATION: none; DISPLAY: inline">
  <DIV style="FONT: 10pt tahoma">
  <DIV>&nbsp;</DIV>
  <DIV style="BACKGROUND: #f5f5f5">
  <DIV><B>From:</B> <A title=[email-masked] 
  href="mailto:[email-masked]" rel=nofollow target=_blank 
  ymailto="mailto:[email-masked]">Allen Bachelder</A> </DIV>
  <DIV><B>Sent:</B> Thursday, November 14, 2013 10:21 PM</DIV>
  <DIV><B>To:</B> <A title=[email-masked] 
  href="mailto:[email-masked]" rel=nofollow target=_blank 
  ymailto="mailto:[email-masked]">List for the Z Magnette Group - 
  North America</A> </DIV>
  <DIV><B>Subject:</B> Re: [Zmagnette] Stub stacks</DIV></DIV></DIV>
  <DIV>&nbsp;</DIV></DIV>
  <DIV 
  style="FONT-SIZE: small; FONT-FAMILY: 'Calibri'; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; TEXT-DECORATION: none; DISPLAY: inline">I'm 
  cautiously venturing beyond my paygrade here, but are we not talking about the 
  Bernoulli Principle: stating that as air enters a conical tube the air 
  pressure is maximized, but as the tube diameter conically diminishes, air 
  pressure decreases as air speed increases inside the carb.&nbsp; Without a 
  conical stub stack, there is no acceleration in the air entering the carb 
  inlet.&nbsp; How much lift would we get from a cross-sectionally flat airplane 
  wing-top with a squared-off leading edge? 
  <DIV>&nbsp;</DIV>
  <DIV>That being said, how can the original Magnette intake plenum perform any 
  of this function? Same question for the intake plenums on T-series cars. I 
  would think they would be Bernoullian disasters.&nbsp; Would a Magnette engine 
  always run better with stub stacks rather than the original plenum?</DIV>
  <DIV>&nbsp;</DIV>
  <DIV>Curious in Michigan.</DIV>
  <DIV>&nbsp;</DIV>
  <DIV>(Allen)</DIV>
  <DIV>
  <DIV><SPAN class=yiv1013556227Apple-style-span 
  style="WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; COLOR: rgb(0,0,0); FONT: medium helvetica; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; TEXT-INDENT: 0px"><SPAN 
  class=yiv1013556227Apple-style-span 
  style="WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; COLOR: rgb(0,0,0); FONT: medium helvetica; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; COLOR: rgb(0,0,0); FONT: medium helvetica; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; TEXT-INDENT: 0px"><SPAN 
  class=yiv1013556227Apple-style-span 
  style="WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; COLOR: rgb(0,0,0); FONT: medium helvetica; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; COLOR: rgb(0,0,0); FONT: medium helvetica; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-SIZE: 12px"><B><I>****************************************************************</I></B></SPAN><SPAN 
  class=yiv1013556227Apple-style-span 
  style="WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; COLOR: rgb(0,0,0); FONT: medium helvetica; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; TEXT-INDENT: 0px"> 

  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-FAMILY: helvetica; FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-FAMILY: helvetica; FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-FAMILY: helvetica; FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV 
  style="WORD-WRAP: break-word; FONT-SIZE: 12px; FONT-FAMILY: helvetica; FONT-WEIGHT: normal; COLOR: rgb(0,0,0); FONT-STYLE: normal"><B><I>Allen 
  &amp; Florrie Bachelder&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
  =iii=&lt;<BR>Spring Creek Home for Wayward MGs</I></B></DIV>
  <DIV 
  style="WORD-WRAP: break-word; FONT-SIZE: 12px; FONT-FAMILY: helvetica; FONT-WEIGHT: normal; COLOR: rgb(0,0,0); FONT-STYLE: normal"><B><I>'57 
  ZB, '65 B, '69 C/GT, '73 B/GT</I></B></DIV>
  <DIV 
  style="WORD-WRAP: break-word; FONT-SIZE: 12px; FONT-FAMILY: helvetica; FONT-WEIGHT: normal; COLOR: rgb(0,0,0); FONT-STYLE: normal"><B><I>North 
  Street, MI 48049, 
  USA</I></B></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN><B><I><SPAN 
  class=yiv1013556227Apple-style-span 
  style="FONT-SIZE: 12px">http://www.mgexperience.net/member/bachldrs</SPAN></I></B><SPAN 
  class=yiv1013556227Apple-style-span 
  style="FONT-FAMILY: helvetica; FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px"> 

  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-FAMILY: helvetica; FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-FAMILY: helvetica; FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV style="WORD-WRAP: break-word"><SPAN class=yiv1013556227Apple-style-span 
  style="FONT-VARIANT: normal; WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; LINE-HEIGHT: normal; TEXT-INDENT: 0px">
  <DIV 
  style="WORD-WRAP: break-word; FONT-WEIGHT: normal; COLOR: rgb(0,0,0); FONT-STYLE: normal"><B><I><SPAN 
  class=yiv1013556227Apple-style-span 
  style="FONT-SIZE: 12px; FONT-FAMILY: helvetica; FONT-WEIGHT: normal; FONT-STYLE: normal">****************************************************************</SPAN></I></B></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></DIV></SPAN></SPAN></DIV></SPAN></SPAN></DIV>
  <DIV>&nbsp;</DIV>
  <DIV>
  <DIV>On Nov 13, 2013, at 7:33 PM, John Park wrote:</DIV><BR 
  class=yiv1013556227Apple-interchange-newline>
  <BLOCKQUOTE type="cite"><SPAN class=yiv1013556227Apple-style-span 
    style="WHITE-SPACE: normal; BORDER-COLLAPSE: separate; TEXT-TRANSFORM: none; WORD-SPACING: 0px; FONT: medium helvetica; ORPHANS: 2; WIDOWS: 2; LETTER-SPACING: normal; TEXT-INDENT: 0px">
    <DIV lang=EN-US>
    <DIV class=yiv1013556227WordSection1>
    <DIV 
    style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt"><SPAN 
    style="FONT-SIZE: 11pt; FONT-FAMILY: calibri, sans-serif; COLOR: rgb(31,73,125)">Depending 
    on length it can produce a much smoother flow, some say a bit of a ram 
    effect which increases power and torque . Longer stacks as in longer runners 
    means more torque while shorter ones mean more power.&nbsp; Not lots, but it 
    all contributes to a freer flowing intake which helps your freer flowing 
    exhaust to make a bit more power/torque and slightly better fuel 
    economy.&nbsp; You note vintage racers usually have anywhere from2.5 to 6 
    inch stacks. Some with a stocking for a coarse filter, most just hoping 
    nothing of consequence enters the throat… I have a set of 2.25 inch stacks 
    in my 3.25 inch K&amp;N’s on my MGB and they seem to help. Just the ho hum 
    stock setup on my Magnette.</SPAN></DIV>
    <DIV 
    style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt"><SPAN 
    style="FONT-SIZE: 11pt; FONT-FAMILY: calibri, sans-serif; COLOR: rgb(31,73,125)"></SPAN>&nbsp;</DIV>
    <DIV>
    <DIV 
    style="BORDER-LEFT-STYLE: none; BORDER-TOP: rgb(225,225,225) 1pt solid; BORDER-BOTTOM-STYLE: none; PADDING-BOTTOM: 0in; PADDING-TOP: 3pt; BORDER-RIGHT-STYLE: none; PADDING-LEFT: 0in; PADDING-RIGHT: 0in">
    <DIV 
    style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt"><B><SPAN 
    style="FONT-SIZE: 11pt; FONT-FAMILY: calibri, sans-serif">From:</SPAN></B><SPAN 
    style="FONT-SIZE: 11pt; FONT-FAMILY: calibri, sans-serif"><SPAN 
    class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
    style="COLOR: blue; TEXT-DECORATION: underline" 
    href="mailto:[email-masked]" rel=nofollow target=_blank 
    ymailto="mailto:[email-masked]">[email-masked]</A><SPAN 
    class=yiv1013556227Apple-converted-space>&nbsp;</SPAN>[mailto:[email-masked]]<SPAN 
    class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><B>On Behalf Of<SPAN 
    class=yiv1013556227Apple-converted-space>&nbsp;</SPAN></B>Richard 
    Greenberg<BR><B>Sent:</B><SPAN 
    class=yiv1013556227Apple-converted-space>&nbsp;</SPAN>Wednesday, November 
    13, 2013 12:34 PM<BR><B>To:</B><SPAN 
    class=yiv1013556227Apple-converted-space>&nbsp;</SPAN>List for the Z 
    Magnette Group - North America<BR><B>Subject:</B><SPAN 
    class=yiv1013556227Apple-converted-space>&nbsp;</SPAN>Re: [Zmagnette] Stub 
    stacks</SPAN></DIV></DIV></DIV>
    <DIV 
    style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt">&nbsp;</DIV>
    <DIV 
    style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt">What 
    is a stub stack? Would it allow for a filter that lies closer to the engine 
    than a regular pancake filter?</DIV>
    <DIV>
    <DIV 
    style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt">&nbsp;</DIV>
    <DIV>
    <DIV>
    <DIV 
    style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt">On 
    Nov 13, 2013, at 9:53 AM, Allen Bachelder wrote:</DIV></DIV>
    <DIV 
    style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt"><BR><BR></DIV>
    <BLOCKQUOTE style="MARGIN-BOTTOM: 5pt; MARGIN-TOP: 5pt">
      <DIV>
      <DIV 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt">I've 
      always just used the item #54 from the Moss catalog:<SPAN 
      class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
      style="COLOR: blue; TEXT-DECORATION: underline" 
      href="http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=28996#top" 
      rel=nofollow 
      target=_blank>http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=28996#top</A><SPAN 
      class=yiv1013556227Apple-converted-space>&nbsp;</SPAN> Are these from APT 
      or Rimmer better?</DIV>
      <DIV>
      <DIV 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt">&nbsp;</DIV></DIV>
      <DIV>
      <DIV 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt">Always 
      anxious to learn...</DIV></DIV>
      <DIV>
      <DIV 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt">Allen</DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt"><SPAN 
      class=yiv1013556227apple-style-span><B><I><SPAN 
      style="FONT-SIZE: 9pt; FONT-FAMILY: helvetica, sans-serif">****************************************************************</SPAN></I></B></SPAN><SPAN 
      class=yiv1013556227apple-style-span><SPAN 
      style="FONT-SIZE: 13.5pt; FONT-FAMILY: helvetica, sans-serif"></SPAN></SPAN></DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt"><B><I><SPAN 
      style="FONT-SIZE: 9pt; FONT-FAMILY: helvetica, sans-serif; COLOR: black">Allen 
      &amp; Florrie Bachelder&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
      =iii=&lt;<BR>Spring Creek Home for Wayward MGs</SPAN></I></B><SPAN 
      style="FONT-SIZE: 9pt; COLOR: black"></SPAN></DIV></DIV>
      <DIV>
      <DIV 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt"><B><I><SPAN 
      style="FONT-SIZE: 9pt; FONT-FAMILY: helvetica, sans-serif; COLOR: black">'57 
      ZB, '65 B, '69 C/GT, '73 B/GT</SPAN></I></B><SPAN 
      style="FONT-SIZE: 9pt; FONT-FAMILY: helvetica, sans-serif; COLOR: black"></SPAN></DIV></DIV>
      <DIV>
      <DIV 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt"><B><I><SPAN 
      style="FONT-SIZE: 9pt; FONT-FAMILY: helvetica, sans-serif; COLOR: black">North 
      Street, MI 48049, USA</SPAN></I></B><SPAN 
      style="FONT-SIZE: 9pt; FONT-FAMILY: helvetica, sans-serif; COLOR: black"></SPAN></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV>
      <DIV 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt"><SPAN 
      class=yiv1013556227apple-style-span><B><I><SPAN 
      style="FONT-SIZE: 9pt; FONT-FAMILY: helvetica, sans-serif"><A 
      style="COLOR: blue; TEXT-DECORATION: underline" 
      href="http://www.mgexperience.net/member/bachldrs" rel=nofollow 
      target=_blank>http://www.mgexperience.net/member/bachldrs</A></SPAN></I></B></SPAN><SPAN 
      class=yiv1013556227apple-style-span><SPAN 
      style="FONT-SIZE: 13.5pt"></SPAN></SPAN></DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV>
      <DIV 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt"><SPAN 
      class=yiv1013556227apple-style-span><SPAN 
      style="FONT-SIZE: 9pt; FONT-FAMILY: helvetica, sans-serif; COLOR: black">****************************************************************</SPAN></SPAN><SPAN 
      style="COLOR: black"></SPAN></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV>
      <DIV 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt">&nbsp;</DIV>
      <DIV>
      <DIV>
      <DIV 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt">On 
      Nov 13, 2013, at 4:10 AM,<SPAN 
      class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
      style="COLOR: blue; TEXT-DECORATION: underline" 
      href="mailto:[email-masked]" rel=nofollow target=_blank 
      ymailto="mailto:[email-masked]">[email-masked]</A><SPAN 
      class=yiv1013556227Apple-converted-space>&nbsp;</SPAN>wrote:</DIV></DIV>
      <DIV 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt"><BR><BR></DIV>
      <BLOCKQUOTE style="MARGIN-BOTTOM: 5pt; MARGIN-TOP: 5pt">
        <DIV>
        <DIV class=yiv1013556227MsoNormal 
        style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 12pt">Hi 
        everyone,<BR><BR>I'd like to get a pair of 1.5" H4 stub stacks and I've 
        tried emailing Steve Ash several times to see if he would make some 
        more, but I haven't got an answer from him.<BR><BR>So... from a light 
        scour of the internet there appears to be two types available at a 
        reasonable cost:<BR>$32.50 ea -<A 
        style="COLOR: blue; TEXT-DECORATION: underline" 
        href="http://www.aptfast.com/ShowItem/101221%20Billet%20Alloy%20Stub%20Stack%20SU%20HS4.aspx" 
        rel=nofollow 
        target=_blank>http://www.aptfast.com/ShowItem/101221%20Billet%20Alloy%20Stub%20Stack%20SU%20HS4.aspx</A><BR>$57 
        pair -<SPAN class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
        style="COLOR: blue; TEXT-DECORATION: underline" 
        href="http://www.rimmerbros.co.uk/Item--i-RL1396ALT" rel=nofollow 
        target=_blank>http://www.rimmerbros.co.uk/Item--i-RL1396ALT</A><BR><BR>I've 
        excluded the K&amp;N ones as they are very rough, by all 
        accounts.<BR>Are there any others that people would 
        recommend?<BR><BR>They're going to fit inside K&amp;N filters that are 2 
        1/8" thick.<BR><BR>regards,<BR>--<SPAN 
        class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><BR>Robert (in 
        NZ)<BR>_______________________________________________<BR>Zmagnette 
        mailing list<BR><BR>Donate:<SPAN 
        class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
        style="COLOR: blue; TEXT-DECORATION: underline" 
        href="http://www.team.net/donate.html" rel=nofollow 
        target=_blank>http://www.team.net/donate.html</A><BR>Archive:<SPAN 
        class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
        style="COLOR: blue; TEXT-DECORATION: underline" 
        href="http://www.team.net/archive" rel=nofollow 
        target=_blank>http://www.team.net/archive</A><BR>Forums:<SPAN 
        class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
        style="COLOR: blue; TEXT-DECORATION: underline" 
        href="http://www.team.net/forums" rel=nofollow 
        target=_blank>http://www.team.net/forums</A><BR>Unsubscribe/Manage:<SPAN 
        class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
        style="COLOR: blue; TEXT-DECORATION: underline" 
        href="http://autox.team.net/mailman/options/zmagnette/[email-masked]" 
        rel=nofollow 
        target=_blank>http://autox.team.net/mailman/options/zmagnette/[email-masked]</A></DIV></DIV></BLOCKQUOTE></DIV>
      <DIV 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt">&nbsp;</DIV></DIV></DIV>
      <DIV class=yiv1013556227MsoNormal 
      style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 12pt">_______________________________________________<BR>Zmagnette 
      mailing list<BR><BR>Donate:<SPAN 
      class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
      style="COLOR: blue; TEXT-DECORATION: underline" 
      href="http://www.team.net/donate.html" rel=nofollow 
      target=_blank>http://www.team.net/donate.html</A><BR>Archive:<SPAN 
      class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
      style="COLOR: blue; TEXT-DECORATION: underline" 
      href="http://www.team.net/archive" rel=nofollow 
      target=_blank>http://www.team.net/archive</A><BR>Forums:<SPAN 
      class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
      style="COLOR: blue; TEXT-DECORATION: underline" 
      href="http://www.team.net/forums" rel=nofollow 
      target=_blank>http://www.team.net/forums</A><BR>Unsubscribe/Manage:<SPAN 
      class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
      style="COLOR: blue; TEXT-DECORATION: underline" 
      href="http://autox.team.net/mailman/options/zmagnette/[email-masked]" 
      rel=nofollow 
      target=_blank>http://autox.team.net/mailman/options/zmagnette/[email-masked]</A></DIV></BLOCKQUOTE></DIV>
    <DIV 
    style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman', serif; MARGIN: 0in 0in 0pt">&nbsp;</DIV></DIV></DIV>_______________________________________________<BR>Zmagnette 
    mailing list<BR><BR>Donate:<SPAN 
    class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
    style="COLOR: blue; TEXT-DECORATION: underline" 
    href="http://www.team.net/donate.html" rel=nofollow 
    target=_blank>http://www.team.net/donate.html</A><BR>Archive:<SPAN 
    class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
    style="COLOR: blue; TEXT-DECORATION: underline" 
    href="http://www.team.net/archive" rel=nofollow 
    target=_blank>http://www.team.net/archive</A><BR>Forums:<SPAN 
    class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
    style="COLOR: blue; TEXT-DECORATION: underline" 
    href="http://www.team.net/forums" rel=nofollow 
    target=_blank>http://www.team.net/forums</A><BR>Unsubscribe/Manage:<SPAN 
    class=yiv1013556227Apple-converted-space>&nbsp;</SPAN><A 
    style="COLOR: blue; TEXT-DECORATION: underline" 
    href="http://autox.team.net/mailman/options/zmagnette/[email-masked]" 
    rel=nofollow 
    target=_blank>http://autox.team.net/mailman/options/zmagnette/[email-masked]</A><BR><BR></DIV></SPAN></BLOCKQUOTE></DIV>
  <DIV>&nbsp;</DIV></DIV>
  <DIV></DIV>
  <HR>
  _______________________________________________<BR>Zmagnette mailing 
  list<BR><BR>Donate: http://www.team.net/donate.html<BR>Archive: 
  http://www.team.net/archive<BR>Forums: 
  http://www.team.net/forums<BR>Unsubscribe/Manage: 
  http://autox.team.net/mailman/options/zmagnette/[email-masked]<BR><BR></DIV></DIV></DIV></DIV></DIV><BR>_______________________________________________<BR>Zmagnette 
  mailing list<BR><BR>Donate: <A href="http://www.team.net/donate.html" 
  target=_blank>http://www.team.net/donate.html</A><BR>Archive: <A 
  href="http://www.team.net/archive" 
  target=_blank>http://www.team.net/archive</A><BR>Forums: <A 
  href="http://www.team.net/forums" 
  target=_blank>http://www.team.net/forums</A><BR>Unsubscribe/Manage: <A 
  href="http://autox.team.net/mailman/options/zmagnette/[email-masked]" 
  target=_blank>http://autox.team.net/mailman/options/zmagnette/[email-masked]</A><BR><BR><BR><BR></DIV></DIV></DIV></DIV>
  <P>
  <HR>
  _______________________________________________<BR>Zmagnette mailing 
  list<BR><BR>Donate: http://www.team.net/donate.html<BR>Archive: 
  http://www.team.net/archive<BR>Forums: 
  http://www.team.net/forums<BR>Unsubscribe/Manage: 
  http://autox.team.net/mailman/options/zmagnette/[email-masked]<BR><BR></BLOCKQUOTE>
<P>
<HR>
_______________________________________________<BR>Zmagnette mailing 
list<BR><BR>Donate: http://www.team.net/donate.html<BR>Archive: 
http://www.team.net/forums<BR>Unsubscribe/Manage: 
http://autox.team.net/mailman/options/zmagnette/[email-masked]<BR><BR></DIV></DIV></DIV></blockquote></div></BODY></HTML>

------OQ04F5HQOHDRHKXLFJT1OVHDBHUDDJ--

--===============1290329505==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1290329505==--

---

From: "Steve C." <[email-masked]>
Date: Fri, 15 Nov 2013 13:50:04 -0800

--===============0535332457==

------5FFVWHV6XND147VNG7YC84PCMC32II
 charset=UTF-8
Content-Transfer-Encoding: 8bit

There are so many misconceptions that have been brought up in this discusion it would be impossible to address them all. 
Air, water and our cars do not like to make tight 90 turns. When you go around a corner in your MG you make a nice radius, not an L. If you did bad thing would happen. Experiance teaches us we can not trun on a dime or we will hear the crashing of metal as your car rolles over. The same is true of air flowing into our carburators. The air crashes togeather causing swirling and blockage. 
Velocity stacks work by increasing the inlet track length, eliminating turbulance and improving air flow. I almost all cases they will help low end power, as most intakes are way too short. They are designed to fit under the hood, be inexpensive and allow an air filter to protect the engine. VS also provide better mixing of fuel and air.
More air flowing through the same size carb usually requires leaning the mixture, not making it richer. Higher vacuum is created with more air flow enriching the mixture. Bigger carbs reqiire larger jets because there is less vacuum to suck the fuel up and out.
Most veloicty stacks on the market are very poorly designed. They have too large an inside diameter and/or to short and do not have a proper radius. The radius should wrap all the way around.
A proper VS can have other benifits as well. I was lucky to work for one of the top motor flow experts when I was younger. He showed me a lot of tricks on his custom built flow bench. Since then I have done cylinder heads for many AMA national champions like Kenny Roberts. I have been able to almost double the air flow on a head without increasing valve size. More then double with larger valves. 
Most performance mods come at a cost. Ie you lose bottom end to gain top end. But with good air flow that is not usually the case. Proving better air flow will usually help throughout the power range. 
-- 
Sent from my Android phone with mail.com Mail. Please excuse my brevity.

Allen Bachelder <[email-masked]> wrote:

Are we comparing apples with oranges here?  Take an air cleaner off any carb and you'll hear more noise. Why? Air cleaners themselves absorb/insulate some sound.  And different kinds vary.  The K&Ns are slightly noisier than stock MGB air cleaners. I don't think that's because they're less efficient.  My guess is that they provide less acoustic insulation. 

Kelvin - your point is well-taken. Are you saying that even if everything else is spot-on, it's still not worthwhile to mess with velocity stacks for those of us who spend most of our lives below 3500 rpm?

*********************************************

Allen & Florrie Bachelder
North Street, MI

[email-masked]
*********************************************

On Nov 15, 2013, at 1:18 PM, charles durning wrote:

Just my 2 cents.  The extra noise from a fan or an engine is just the noise made from  air movement.  Though our engines do make more power at the higher rpms (thus more noise) it's actually not as efficent at processing the air movement as it is at a slower speed.  I believe that the most efficent engine in the world has an 8 foot stroke and maxes out at102 rpm.  It's most efficent speed is 100rpms.  That gives plenty of time to extract all of the engergy from the fuel/air misture.  When the heater fan is turning at 3 times the low speed it is not moving 3 times the air, just moving more air.  Noise is just unused energy. 

In my case I really don't care one way or another.  I have pancake air filters with no air flow enhancements.  A nice throaty sound from a MG exhaust is a plesant sound no matter how it gets there.

Charlie Durning

If you are using Google or Gmail, Big Brother is watching.

On Fri, Nov 15, 2013 at 11:08 AM, Wayne & Isabel Hardy <[email-masked]> wrote:

From: Gene deRuelle 

Gene D

----- Original Message ----- 

From: Michael Anderson 

Mike!

Michael Anderson
One of a Kind Stuff/AEU
775 772-2056

Wombat

From: Allen Bachelder 

Curious in Michigan.

(Allen)

Allen

Hi everyone,

regards,

------5FFVWHV6XND147VNG7YC84PCMC32II
 charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">There are so many misconceptions that have been brought up in this discusion it would be impossible to address them all. <br>
Air, water and our cars do not like to make tight 90 turns. When you go around a corner in your MG you make a nice radius, not an L. If you did bad thing would happen. Experiance teaches us we can not trun on a dime or we will hear the crashing of metal as your car rolles over. The same is true of air flowing into our carburators. The air crashes togeather causing swirling and blockage. <br>
Velocity stacks work by increasing the inlet track length, eliminating turbulance and improving air flow. I almost all cases they will help low end power, as most intakes are way too short. They are designed to fit under the hood, be inexpensive and allow an air filter to protect the engine. VS also provide better mixing of fuel and air.<br>
More air flowing through the same size carb usually requires leaning the mixture, not making it richer. Higher vacuum is created with more air flow enriching the mixture. Bigger carbs reqiire larger jets because there is less vacuum to suck the fuel up and out.<br>
Most veloicty stacks on the market are very poorly designed. They have too large an inside diameter and/or to short and do not have a proper radius. The radius should wrap all the way around.<br>
A proper VS can have other benifits as well. I was lucky to work for one of the top motor flow experts when I was younger. He showed me a lot of tricks on his custom built flow bench. Since then I have done cylinder heads for many AMA national champions like Kenny Roberts. I have been able to almost double the air flow on a head without increasing valve size. More then double with larger valves.  <br>
Most performance mods come at a cost. Ie you lose bottom end to gain top end. But with good air flow that is not usually the case.  Proving better air flow will usually help throughout the power range. <br>
-- <br>
Sent from my Android phone with <a href="http://mail.com">mail.com</a> Mail. Please excuse my brevity.<br><br><div class="gmail_quote">Allen Bachelder &lt;[email-masked]&gt; wrote:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
Are we comparing apples with oranges here? &nbsp;Take an air cleaner off any carb and you'll hear more noise. Why? Air cleaners themselves absorb/insulate some sound. &nbsp;And different kinds vary. &nbsp;The K&amp;Ns are slightly noisier than stock MGB air cleaners. I don't think that's because they're less efficient. &nbsp;My guess is that they provide less acoustic insulation.&nbsp;<div><br></div><div>Kelvin - your point is well-taken. Are you saying that even if everything else is spot-on, it's still not worthwhile to mess with velocity stacks for those of us who spend most of our lives below 3500 rpm?<br><div>
<span class="Apple-style-span" style="border-collapse: separate; color: rgb(0, 0, 0); font-family: Helvetica; font-size: medium; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-align: auto; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; "><span class="Apple-style-span" style="border-collapse: separate; color: rgb(0, 0, 0); font-family: Helvetica; font-size: medium; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-
 effect:
none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; "><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><span class="Apple-style-span" style="border-collapse: separate; color: rgb(0, 0, 0); font-family: Helvetica; font-size: medium; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; "><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">*********************************************</div><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">Allen &amp; Florrie Bachelder<br>No
 rth
Street, MI</div><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><a href="mailto:[email-masked]">[email-masked]</a><br>*********************************************<br><br></div></span></div></span></span>
</div>
<br><div><div>On Nov 15, 2013, at 1:18 PM, charles durning wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite"><div>Just my 2 cents.&nbsp; The extra noise from a fan or an engine is just the noise made from&nbsp; air movement.&nbsp; Though our engines do make more power at the&nbsp;higher&nbsp;rpms (thus more noise) it's actually not as efficent at processing the air movement&nbsp;as it is at a slower speed.&nbsp; I believe that the most efficent engine in the world has an 8 foot stroke&nbsp;and maxes out at102 rpm.&nbsp; It's most efficent speed is 100rpms.&nbsp; That&nbsp;gives plenty of time to extract all of the engergy from the fuel/air misture.&nbsp; When the heater fan is turning at 3 times the low speed it is not moving 3 times the air, just moving more air.&nbsp; Noise is just unused energy.&nbsp;</div>

<div>&nbsp;</div>
<div>In my case I really don't care one way or another.&nbsp; I have pancake air filters with no air flow enhancements.&nbsp; A nice throaty sound from a MG exhaust is a plesant sound no matter how it gets there.<br clear="all">
&nbsp;</div>
<div>
<div dir="ltr">
<div>&nbsp;</div>
<div>Charlie Durning</div>
<div>&nbsp;</div>
<div><font size="4">If you are using Google or Gmail, Big Brother is watching.</font></div>
<div>&nbsp;</div></div></div><br><br>
<div class="gmail_quote">On Fri, Nov 15, 2013 at 11:08 AM, Wayne &amp; Isabel Hardy <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br>
<blockquote style="BORDER-LEFT:#ccc 1px solid;MARGIN:0px 0px 0px 0.8ex;PADDING-LEFT:1ex" class="gmail_quote">
<div dir="ltr" bgcolor="#ffffff">
<div dir="ltr">
<div style="FONT-FAMILY:'Calibri';FONT-SIZE:14pt">
<div><font size="4">Yea that sounds nice all that about efficiency, but fact of the matter is that the big old factory cleaner was much quieter than the small cleaners or just velocity stacks...more air seems to make more noise, just turn your garage fan from low to high speed and tell me which setting is loudest or sit in the car and turn the heater / ac fan up to high and compare it to the low setting and see which one you like best.</font></div>

<div><font size="4">The intake roar doesn’t bother me in the least nor does a nice hum from the exhausting gases but some folks do not like gaseous noises from either end.</font></div>
<div style="FONT-STYLE:normal;DISPLAY:inline;FONT-FAMILY:'Calibri';FONT-SIZE:small;FONT-WEIGHT:normal;TEXT-DECORATION:none">
<div style="FONT:10pt tahoma">
<div><font size="4" face="Calibri"></font>&nbsp;</div>
<div style="BACKGROUND:#f5f5f5">
<div><b>From:</b> <a title="[email-masked]" href="mailto:[email-masked]" target="_blank">Gene deRuelle</a> </div>
<div><b>Sent:</b> Friday, November 15, 2013 </div>
<div><b>To:</b> <a title="[email-masked]" href="mailto:[email-masked]" target="_blank">Michael Anderson</a> ; <a title="[email-masked]" href="mailto:[email-masked]" target="_blank">List for the Z Magnette Group - North America</a> </div>

<div><b>Subject:</b> Re: [Zmagnette] Stub stacks</div></div></div>
<div>&nbsp;</div></div>
<div style="FONT-STYLE:normal;DISPLAY:inline;FONT-FAMILY:'Calibri';FONT-SIZE:small;FONT-WEIGHT:normal;TEXT-DECORATION:none">
<div><font face="Arial">If you run the little stacks, aren't you subjecting the fuel/air mixture to whatever is IN the air?&nbsp; In other words, you can't run the stacks and an air cleaner, can you?</font></div>
<div><font face="Arial"></font>&nbsp;</div>
<div><font face="Arial">Gene D</font></div>
<blockquote style="BORDER-LEFT:#000000 2px solid;PADDING-LEFT:5px;PADDING-RIGHT:0px;MARGIN-LEFT:5px;MARGIN-RIGHT:0px">
<div style="FONT:10pt arial">----- Original Message ----- </div>
<div style="FONT:10pt arial;BACKGROUND:#e4e4e4"><b>From:</b> <a title="[email-masked]" href="mailto:[email-masked]" target="_blank">Michael Anderson</a> </div>
<div style="FONT:10pt arial"><b>To:</b> <a title="[email-masked]" href="mailto:[email-masked]" target="_blank">List for the Z Magnette Group - North America</a> </div>
<div style="FONT:10pt arial"><b>Sent:</b> Friday, November 15, 2013 6:58 AM</div>
<div style="FONT:10pt arial"><b>Subject:</b> Re: [Zmagnette] Stub stacks</div>
<div>&nbsp;</div>
<div style="FONT-FAMILY:times new roman,new york,times,serif;FONT-SIZE:12pt">I respectfully disagree that more air = more noise by default. "Noise" to a mechanical engineer (or most any engineer) is an undesireable by-product of inefficiency, i.e. whatever is causing the noise is sapping energy from whatever the machine is supposed to do (unless it's job is to make noise). Having said that, stub stacks should reduce noise -all else being the same - because the efficiency of the system is increased.<br>

<div><span><br></span></div>
<div>To that end, Allen opens up the issue of Bernoulli. In our carbs Bernoulli is working hard for us at the piston/bridge, not the inlet throat. Without some kind of "stack" Bernoulli is screwing with us at the carb inlet as the "apparent" inlet diameter gets smaller due to the air having to make a hard 90-degreee turn... turbulence is also introduced before the piston/bridge which is not a happy thing for nice even fuel induction.<br>
<br>Those two reasons are what makes the mixture "change" when you put a stack on. Not more air, per se, but quality of air flow. <br></div>
<div><br>Mike!</div>
<div><br><br></div>
<div>Michael Anderson<br>One of a Kind Stuff/AEU<br><a href="tel:775%20772-2056" target="_blank" value="+17757722056">775 772-2056</a></div>
<div>&nbsp;</div>
<div style="FONT-FAMILY:times new roman,new york,times,serif;FONT-SIZE:12pt">
<div style="FONT-FAMILY:times new roman,new york,times,serif;FONT-SIZE:12pt">
<div dir="ltr">
<hr size="1">
<font face="Arial"><b><span style="FONT-WEIGHT:bold">From:</span></b> Wayne &amp; Isabel Hardy &lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;<br><b><span style="FONT-WEIGHT:bold">To:</span></b> List for the Z Magnette Group - North America &lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt; <br>
<b><span style="FONT-WEIGHT:bold">Sent:</span></b> Friday, November 15, 2013 1:19 AM<br><b><span style="FONT-WEIGHT:bold">Subject:</span></b> Re: [Zmagnette] Stub stacks<br></font></div>
<div>
<div>&nbsp;</div>
<div>
<div dir="ltr">
<div dir="ltr">
<div style="FONT-FAMILY:'Calibri';FONT-SIZE:14pt">
<div><font size="4">If the carbs are tuned again to compensate for more air to the inlet, then more power should always be the result. If more power is “Better”, then the answer is yes. But you must adjust for more airflow to get a more better running motor..ie more air will need more fuel too if a result is to be more power. Maybe a new, slightly richer needle is the ticket to heaven. I know the K&amp;N filter people caution that their filters flow so much more air than the usual paper ones, that a richer needle, or jet, or slight enrichment adjustment may be desirable for best running.</font></div>

<div><font size="4">Of course all this extra air flow is also likely to create more inlet roar under acceleration. Is that “Better” or not???</font></div>
<div><font size="4">I personally run the MGA cleaner assemblies rather than the Magnette one for better access to the carb adjustment screws for keeping up with summer 100 degree days now swinging to winter 50 - 60 degree days and the resultant changes in idle speeds due to cooler, denser air, and the need to richen the mix by about 1/8th of a turn.</font></div>

<div><font size="4">MG put on the big old ugly oil bath filter for better engine life in a variety of dirty dusty operating situations around the world, and for more civilized operation in a quieter manner. Their true race motors ran with velocity stacks and no filters usually.</font></div>

<div><font size="4"></font>&nbsp;</div>
<div><font size="4">Wombat</font></div>
<div style="FONT-STYLE:normal;DISPLAY:inline;FONT-FAMILY:'Calibri';FONT-SIZE:small;FONT-WEIGHT:normal;TEXT-DECORATION:none">
<div style="FONT:10pt tahoma">
<div>&nbsp;</div>
<div style="BACKGROUND:#f5f5f5">
<div><b>From:</b> <a title="[email-masked]" href="mailto:[email-masked]" rel="nofollow" target="_blank">Allen Bachelder</a> </div>
<div><b>Sent:</b> Thursday, November 14, 2013 10:21 PM</div>
<div><b>To:</b> <a title="[email-masked]" href="mailto:[email-masked]" rel="nofollow" target="_blank">List for the Z Magnette Group - North America</a> </div>
<div><b>Subject:</b> Re: [Zmagnette] Stub stacks</div></div></div>
<div>&nbsp;</div></div>
<div style="FONT-STYLE:normal;DISPLAY:inline;FONT-FAMILY:'Calibri';FONT-SIZE:small;FONT-WEIGHT:normal;TEXT-DECORATION:none">I'm cautiously venturing beyond my paygrade here, but are we not talking about the Bernoulli Principle: stating that as air enters a conical tube the air pressure is maximized, but as the tube diameter conically diminishes, air pressure decreases as air speed increases inside the carb.&nbsp; Without a conical stub stack, there is no acceleration in the air entering the carb inlet.&nbsp; How much lift would we get from a cross-sectionally flat airplane wing-top with a squared-off leading edge? 
<div>&nbsp;</div>
<div>That being said, how can the original Magnette intake plenum perform any of this function? Same question for the intake plenums on T-series cars. I would think they would be Bernoullian disasters.&nbsp; Would a Magnette engine always run better with stub stacks rather than the original plenum?</div>

<div>&nbsp;</div>
<div>Curious in Michigan.</div>
<div>&nbsp;</div>
<div>(Allen)</div>
<div>
<div><span style="TEXT-TRANSFORM:none;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;FONT:medium helvetica;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px"><span style="TEXT-TRANSFORM:none;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;FONT:medium helvetica;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="TEXT-TRANSFORM:none;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;FONT:medium helvetica;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px"><span style="TEXT-TRANSFORM:none;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;FONT:medium helvetica;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="TEXT-TRANSFORM:none;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;FONT:medium helvetica;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="FONT-SIZE:12px"><b><i>****************************************************************</i></b></span><span style="TEXT-TRANSFORM:none;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;FONT:medium helvetica;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px"> 
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;FONT-FAMILY:helvetica;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;FONT-FAMILY:helvetica;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;FONT-FAMILY:helvetica;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="FONT-STYLE:normal;FONT-FAMILY:helvetica;WORD-WRAP:break-word;COLOR:rgb(0,0,0);FONT-SIZE:12px;FONT-WEIGHT:normal"><b><i>Allen &amp; Florrie Bachelder&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =iii=&lt;<br>Spring Creek Home for Wayward MGs</i></b></div>

<div style="FONT-STYLE:normal;FONT-FAMILY:helvetica;WORD-WRAP:break-word;COLOR:rgb(0,0,0);FONT-SIZE:12px;FONT-WEIGHT:normal"><b><i>'57 ZB, '65 B, '69 C/GT, '73 B/GT</i></b></div>
<div style="FONT-STYLE:normal;FONT-FAMILY:helvetica;WORD-WRAP:break-word;COLOR:rgb(0,0,0);FONT-SIZE:12px;FONT-WEIGHT:normal"><b><i>North Street, MI 48049, USA</i></b></div></span></div></span></div></span></div></span></div>
</span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span><b><i><span style="FONT-SIZE:12px"><a href="http://www.mgexperience.net/member/bachldrs" target="_blank">http://www.mgexperience.net/member/bachldrs</a></span></i></b><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;FONT-FAMILY:helvetica;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px"> 
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;FONT-FAMILY:helvetica;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;FONT-FAMILY:helvetica;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="WORD-WRAP:break-word"><span style="LINE-HEIGHT:normal;TEXT-TRANSFORM:none;FONT-VARIANT:normal;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div style="FONT-STYLE:normal;WORD-WRAP:break-word;COLOR:rgb(0,0,0);FONT-WEIGHT:normal"><b><i><span style="FONT-STYLE:normal;FONT-FAMILY:helvetica;FONT-SIZE:12px;FONT-WEIGHT:normal">****************************************************************</span></i></b></div>
</span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div>
</span></div></span></div></span></div></span></div></span></span></div></span></span></div>
<div>&nbsp;</div>
<div>
<div>On Nov 13, 2013, at 7:33 PM, John Park wrote:</div><br>
<blockquote type="cite"><span style="TEXT-TRANSFORM:none;TEXT-INDENT:0px;BORDER-COLLAPSE:separate;FONT:medium helvetica;WHITE-SPACE:normal;LETTER-SPACING:normal;WORD-SPACING:0px">
<div lang="EN-US">
<div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt"><span style="FONT-FAMILY:calibri,sans-serif;COLOR:rgb(31,73,125);FONT-SIZE:11pt">Depending on length it can produce a much smoother flow, some say a bit of a ram effect which increases power and torque . Longer stacks as in longer runners means more torque while shorter ones mean more power.&nbsp; Not lots, but it all contributes to a freer flowing intake which helps your freer flowing exhaust to make a bit more power/torque and slightly better fuel economy.&nbsp; You note vintage racers usually have anywhere from2.5 to 6 inch stacks. Some with a stocking for a coarse filter, most just hoping nothing of consequence enters the throat… I have a set of 2.25 inch stacks in my 3.25 inch K&amp;N’s on my MGB and they seem to help. Just the ho hum stock setup on my Magnette.</span></div>

<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt"><span style="FONT-FAMILY:calibri,sans-serif;COLOR:rgb(31,73,125);FONT-SIZE:11pt"></span>&nbsp;</div>
<div>
<div style="BORDER-BOTTOM-STYLE:none;PADDING-BOTTOM:0in;BORDER-RIGHT-STYLE:none;PADDING-LEFT:0in;PADDING-RIGHT:0in;BORDER-LEFT-STYLE:none;BORDER-TOP:rgb(225,225,225) 1pt solid;PADDING-TOP:3pt">
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt"><b><span style="FONT-FAMILY:calibri,sans-serif;FONT-SIZE:11pt">From:</span></b><span style="FONT-FAMILY:calibri,sans-serif;FONT-SIZE:11pt"><span>&nbsp;</span><a style="COLOR:blue;TEXT-DECORATION:underline" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><span>&nbsp;</span>[mailto:<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>]<span>&nbsp;</span><b>On Behalf Of<span>&nbsp;</span></b>Richard Greenberg<br>
<b>Sent:</b><span>&nbsp;</span>Wednesday, November 13, 2013 12:34 PM<br><b>To:</b><span>&nbsp;</span>List for the Z Magnette Group - North America<br><b>Subject:</b><span>&nbsp;</span>Re: [Zmagnette] Stub stacks</span></div></div></div>

<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt">&nbsp;</div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt">What is a stub stack? Would it allow for a filter that lies closer to the engine than a regular pancake filter?</div>
<div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt">&nbsp;</div>
<div>
<div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt">On Nov 13, 2013, at 9:53 AM, Allen Bachelder wrote:</div></div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt"><br><br></div>
<blockquote style="MARGIN-TOP:5pt;MARGIN-BOTTOM:5pt">
<div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt">I've always just used the item #54 from the Moss catalog:<span>&nbsp;</span><a style="COLOR:blue;TEXT-DECORATION:underline" href="http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=28996#top" rel="nofollow" target="_blank">http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=28996#top</a><span>&nbsp;</span> Are these from APT or Rimmer better?</div>

<div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt">&nbsp;</div></div>
<div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt">Always anxious to learn...</div></div>
<div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt">Allen</div>
<div>
<div>
<div>
<div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt"><span><b><i><span style="FONT-FAMILY:helvetica,sans-serif;FONT-SIZE:9pt">****************************************************************</span></i></b></span><span><span style="FONT-FAMILY:helvetica,sans-serif;FONT-SIZE:13.5pt"></span></span></div>

<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt"><b><i><span style="FONT-FAMILY:helvetica,sans-serif;COLOR:black;FONT-SIZE:9pt">Allen &amp; Florrie Bachelder&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =iii=&lt;<br>Spring Creek Home for Wayward MGs</span></i></b><span style="FONT-SIZE:9pt"></span></div>
</div>
<div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt"><b><i><span style="FONT-FAMILY:helvetica,sans-serif;COLOR:black;FONT-SIZE:9pt">'57 ZB, '65 B, '69 C/GT, '73 B/GT</span></i></b><span style="FONT-FAMILY:helvetica,sans-serif;FONT-SIZE:9pt"></span></div>
</div>
<div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt"><b><i><span style="FONT-FAMILY:helvetica,sans-serif;COLOR:black;FONT-SIZE:9pt">North Street, MI 48049, USA</span></i></b><span style="FONT-FAMILY:helvetica,sans-serif;FONT-SIZE:9pt"></span></div>
</div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt"><span><b><i><span style="FONT-FAMILY:helvetica,sans-serif;FONT-SIZE:9pt"><a style="COLOR:blue;TEXT-DECORATION:underline" href="http://www.mgexperience.net/member/bachldrs" rel="nofollow" target="_blank">http://www.mgexperience.net/member/bachldrs</a></span></i></b></span><span><span style="FONT-SIZE:13.5pt"></span></span></div>

<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt"><span><span style="FONT-FAMILY:helvetica,sans-serif;COLOR:black;FONT-SIZE:9pt">****************************************************************</span></span><span></span></div>
</div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt">&nbsp;</div>
<div>
<div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt">On Nov 13, 2013, at 4:10 AM,<span>&nbsp;</span><a style="COLOR:blue;TEXT-DECORATION:underline" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><span>&nbsp;</span>wrote:</div>
</div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt"><br><br></div>
<blockquote style="MARGIN-TOP:5pt;MARGIN-BOTTOM:5pt">
<div>
<div style="MARGIN:0in 0in 12pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt">Hi everyone,<br><br>I'd like to get a pair of 1.5" H4 stub stacks and I've tried emailing Steve Ash several times to see if he would make some more, but I haven't got an answer from him.<br>
<br>So... from a light scour of the internet there appears to be two types available at a reasonable cost:<br>$32.50 ea -<a style="COLOR:blue;TEXT-DECORATION:underline" href="http://www.aptfast.com/ShowItem/101221%20Billet%20Alloy%20Stub%20Stack%20SU%20HS4.aspx" rel="nofollow" target="_blank">http://www.aptfast.com/ShowItem/101221%20Billet%20Alloy%20Stub%20Stack%20SU%20HS4.aspx</a><br>
$57 pair -<span>&nbsp;</span><a style="COLOR:blue;TEXT-DECORATION:underline" href="http://www.rimmerbros.co.uk/Item--i-RL1396ALT" rel="nofollow" target="_blank">http://www.rimmerbros.co.uk/Item--i-RL1396ALT</a><br><br>I've excluded the K&amp;N ones as they are very rough, by all accounts.<br>
Are there any others that people would recommend?<br><br>They're going to fit inside K&amp;N filters that are 2 1/8" thick.<br><br>regards,<br>--<span>&nbsp;</span><br>Robert (in NZ)<br>_______________________________________________<br>
Zmagnette mailing list<br><br>Donate:<span>&nbsp;</span><a style="COLOR:blue;TEXT-DECORATION:underline" href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive:<span>&nbsp;</span><a style="COLOR:blue;TEXT-DECORATION:underline" href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br>
Forums:<span>&nbsp;</span><a style="COLOR:blue;TEXT-DECORATION:underline" href="http://www.team.net/forums" rel="nofollow" target="_blank">http://www.team.net/forums</a><br>Unsubscribe/Manage:<span>&nbsp;</span><a style="COLOR:blue;TEXT-DECORATION:underline" href="http://autox.team.net/mailman/options/zmagnette/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a></div>
</div></blockquote></div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt">&nbsp;</div></div></div>
<div style="MARGIN:0in 0in 12pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt">_______________________________________________<br>Zmagnette mailing list<br><br>Donate:<span>&nbsp;</span><a style="COLOR:blue;TEXT-DECORATION:underline" href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>
Archive:<span>&nbsp;</span><a style="COLOR:blue;TEXT-DECORATION:underline" href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br>Forums:<span>&nbsp;</span><a style="COLOR:blue;TEXT-DECORATION:underline" href="http://www.team.net/forums" rel="nofollow" target="_blank">http://www.team.net/forums</a><br>
</blockquote></div>
<div style="MARGIN:0in 0in 0pt;FONT-FAMILY:'Times New Roman',serif;FONT-SIZE:12pt">&nbsp;</div></div></div>_______________________________________________<br>Zmagnette mailing list<br><br>Donate:<span>&nbsp;</span><a style="COLOR:blue;TEXT-DECORATION:underline" href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>
Archive:<span>&nbsp;</span><a style="COLOR:blue;TEXT-DECORATION:underline" href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br>Forums:<span>&nbsp;</span><a style="COLOR:blue;TEXT-DECORATION:underline" href="http://www.team.net/forums" rel="nofollow" target="_blank">http://www.team.net/forums</a><br>
<br></div></span></blockquote></div>
<div>&nbsp;</div></div>
<div></div>
<hr>
_______________________________________________<br>Zmagnette mailing list<br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]" target="_blank">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br>
<br></div></div></div></div></div><br>_______________________________________________<br>Zmagnette mailing list<br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]" target="_blank">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br>
<br><br><br></div></div></div></div><div>
<br class="webkit-block-placeholder"></div><hr>
_______________________________________________<br>Zmagnette mailing list<br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]" target="_blank">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br>
<br><div><br class="webkit-block-placeholder"></div><div><br class="webkit-block-placeholder"></div></blockquote><div>
<br class="webkit-block-placeholder"></div><hr>
_______________________________________________<br>Zmagnette mailing list<br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]" target="_blank">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br>
<br><div><br class="webkit-block-placeholder"></div><div><br class="webkit-block-placeholder"></div></div></div></div></div><br>_______________________________________________<br>Zmagnette mailing list<br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]" target="_blank">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br>
<br><br></blockquote></div><br>
_______________________________________________<br>Zmagnette mailing list<br><br>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a><br>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br><br></blockquote></div><br></div></blockquote></div></body></html>
------5FFVWHV6XND147VNG7YC84PCMC32II--

--===============0535332457==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0535332457==--