Subject: Re: [Zmagnette] CL Magnette <[email-masked]> <zmagnette.autox.team.net>

From: "Steve C." <[email-masked]>
Date: Fri, 25 Oct 2013 12:56:08 -0700

--===============0287417493==

------T4T2Y3QE8O94UT9KDGT8W4RCHRPT50
 charset=UTF-8
Content-Transfer-Encoding: 8bit

Well worth the price from what I see.
-- 
Sent from my Android phone with mail.com Mail. Please excuse my brevity.

Allen Bachelder <[email-masked]> wrote:

' Forgot to include the URL for the car: http://raleigh.craigslist.org/cto/4145698001.html

Allen

****************************************************************

Allen & Florrie Bachelder       =iii=<
Spring Creek Home for Wayward MGs

'57 ZB, '65 B, '69 C/GT, '73 B/GT

North Street, MI 48049, USA

http://www.mgexperience.net/member/bachldrs

****************************************************************

On Oct 25, 2013, at 9:32 AM, charles durning wrote:

I hope he gets it also.  We need to keep the value of our cars on the rise.

Charlie Durning

If you are using Google or Gmail, Big Brother is watching.

On Fri, Oct 25, 2013 at 7:12 AM, James Schulte <[email-masked]> wrote:

Looks like a 19,000 dollar car to me. Beautiful. Hope they get it.

Sent from my iPad

> On Oct 24, 2013, at 9:28 PM, John Shoemaker <[email-masked]> wrote:
>
>         Magnette for sale on Raleigh Craigs List.  A bit pricey I believe.
> _______________________________________________
> Zmagnette mailing list
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums

> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

------T4T2Y3QE8O94UT9KDGT8W4RCHRPT50
 charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">Well worth the price from what I see.<br>
-- <br>
Sent from my Android phone with <a href="http://mail.com">mail.com</a> Mail. Please excuse my brevity.<br><br><div class="gmail_quote">Allen Bachelder &lt;[email-masked]&gt; wrote:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
' Forgot to include the URL for the car:&nbsp;<a href="http://raleigh.craigslist.org/cto/4145698001.html">http://raleigh.craigslist.org/cto/4145698001.html</a><div><br></div><div>Allen<br><div><blockquote type="cite"><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div><div>
 e;
 ><span
 sform:
 mily:
 widows:
 -span"
 t:
 widows:
 -span"
 px;
 one;
 ;
font-weight: normal; font-style: normal; font-size: 12px; ">****************************************************************</span></i></b></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></div></span></span></div></span></span>
</div>

<br><div><div>On Oct 25, 2013, at 9:32 AM, charles durning wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite">I hope he gets it also.&nbsp; We need to keep the value of our cars on the rise.<br clear="all">
<div>
<div dir="ltr">
<div>&nbsp;</div>
<div>Charlie Durning</div>
<div>&nbsp;</div>
<div><font size="4">If you are using Google or Gmail, Big Brother is watching.</font></div>
<div>&nbsp;</div></div></div><br><br>
<div class="gmail_quote">On Fri, Oct 25, 2013 at 7:12 AM, James Schulte <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br>
<blockquote style="BORDER-LEFT:#ccc 1px solid;MARGIN:0px 0px 0px 0.8ex;PADDING-LEFT:1ex" class="gmail_quote">Looks like a 19,000 dollar car to me. Beautiful. Hope they get it.<br><br>Sent from my iPad<br>
<div>
<div class="h5"><br>&gt; On Oct 24, 2013, at 9:28 PM, John Shoemaker &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>&gt;<br>&gt; &nbsp; &nbsp; &nbsp; &nbsp; Magnette for sale on Raleigh Craigs List. &nbsp;A bit pricey I believe.<br>
&gt; _______________________________________________<br>&gt; Zmagnette mailing list<br>&gt;<br>&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>&gt; Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
&gt; Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br></div></div>&gt; Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]" target="_blank">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br>

<div class="HOEnZb">
<div class="h5">&gt;<br>_______________________________________________<br>Zmagnette mailing list<br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]" target="_blank">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br>
<br></div></div></blockquote></div><br>
href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br><br></blockquote></div><br></div></blockquote></div></body></html>
------T4T2Y3QE8O94UT9KDGT8W4RCHRPT50--

--===============0287417493==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

--===============0287417493==--

---

From: Mike <[email-masked]>
Date: Fri, 25 Oct 2013 16:20:47 -0700 (PDT)

SteveT, I'm with you except for one thing - value for repair or replacement after an accident or other incident.

If nice Magnettes were trading at around $10K, while they cost upwards of $20K to get to that condition, you can be in a bind even with a stated value policy. Is your underwriter going to go for you asking for $25K of coverage for a car that trades for $10K? Perhaps not.

But if the cars are trading in the $20K range, or to put it another way, trading at a price that approximates what it would cost to duplicate the car, getting them properly insured becomes easier.

I'm not even going to consider the super-deluxe cars out there, the ones with A/C, breathed-upon motors, and so on.

I don't think the sedans will ever be as popular or pricey as the sports cars, for all the same reasons that the sedans were widely outsold by the sports cars when they were new. I've never really understood that, but that's how it is. I have both a ZB and an MGA, and the ZB is the much nicer (& rarer!) car. Go figure.

Mike

--------------------------------------------
On Fri, 10/25/13, Steven Trovato <[email-masked]> wrote:

 Subject: Re: [Zmagnette] CL Magnette
 To: "List for the Z Magnette Group - North America" <[email-masked]>, "List for the Z Magnette Group - North America" <[email-masked]>
 Date: Friday, October 25, 2013, 3:44 PM
 
 I think I'm in the minority on
 this.  I do not sit around hoping values go up.  I
 would be very happy if all kinds of exotic cars were selling
 for peanuts.  I would have one of each.  When
 values really soar, the cars become harder to keep. 
 Parts prices get crazy.  Insurance becomes more of an
 issue.  And the temptation to make money pushes you to
 sell.  Now you've made a great investment, you have
 taken a tidy profit, but you don't get to enjoy your car
 anymore.  Sure, I understand that if you are planning
 on selling, higher market prices mean you'll do
 better.  I get that.  I plan on keeping my car
 forever.  I know it may not work out that way. 
 There are a thousand unforeseen circumstances that can
 change that tomorrow.  But with a "keep it forever"
 mentality, I don't care that much about its worth.
 
 -Steve T.

 
 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]

utox.team.net

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 26 Oct 2013 00:11:50 GMT

sorry I am with Allen on this one. Not a fan of the faux varitones. They aren't real varitones. (as a varitone owner this is kind of a pet peeve for me sorry) I don't care for the color of the red (seems too bright to me), the white is too bright as well nor of the finish on the dashboard either. Guess I am more of a purist on this. It's pretty but not authentic and if I were  a super serious collector I wouldn't pay that kind of money for a car that wasn't authentic. Dennis  was of the opinion why take a pretty rare car and ruin it making it look like something it is not. Dennis thinks it would be like hacking up a DeLorean to make it look like an Avanti. Can you tell we have strong opinions lol

Joyce
____________________________________________________________
30-second trick for a flat belly
This daily 30-second trick BOOSTS your body&#39;s #1 fat-burning hormone
http://thirdpartyoffers.netzero.net/TGL3241/526b08d5319a8d42348st04duc
_______________________________________________
Zmagnette mailing list