Subject: Re: [Zmagnette] OT: MGB front suspension <[email-masked]> <zmagnette.autox.team.net>

From: John Perkins <[email-masked]>
Date: Wed, 23 Oct 2013 15:31:59 -0500

This is a multi-part message in MIME format.
--===============1976629608==
 boundary="------------060404090201080708070400"

This is a multi-part message in MIME format.
--------------060404090201080708070400
Content-Transfer-Encoding: 7bit

Allen:
     Yup, you got the front arms reversed.
         Perkins

On 10/23/2013 2:58 PM, Allen Bachelder wrote:
> ' Sorry to bother the list with this one, but when one needs advice, one goes to where the knowledge is.  I'm building up the front suspension on my '65 B and the pix tell the story - same situation on both sides.  Rear A-arms are not handed, nor are the spring pans, but front A-arms are.  Regrettably the Moss stickers are under the pan flanges, but I am quite sure I was very careful to get RF and LF in the right places.  But surely, the situation shown in the pix cannot be right.  I must have reversed positions on the front A-arms, right?  Or Moss mislabeled them?  No big deal to fix now, but I want to catch it before things get messy!
>
> Thanks for allowing the intrusion.  You may now resume Magnette banter.
>
> Oh - but here's a reminder for those of you interested in A/C in your Magnettes.  I'm negotiating with a fellow right now regarding design/build of a serpentine belt set-up - which I believe would be the ultimate solution.  I'm trying to determine approximate price and details as I write.  If you're sort-of interested, please let me know.  Preferably off-list: [email-masked].  Kelvin, you may have parts for the solution at hand also, in which case, "we need to talk..."
>
> Cheers!
> Allen
> *********************************************
> Allen & Florrie Bachelder
> North Street, MI
> [email-masked]
> *********************************************
>
>
>
>
>
>
>
>
> _______________________________________________
> Zmagnette mailing list
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
>

--------------060404090201080708070400
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Allen:<br>
      &nbsp;&nbsp;&nbsp; Yup, you got the front arms reversed.<br>
      &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; Perkins<br>
      <br>
      On 10/23/2013 2:58 PM, Allen Bachelder wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <pre wrap="">' Sorry to bother the list with this one, but when one needs advice, one goes to where the knowledge is.  I'm building up the front suspension on my '65 B and the pix tell the story - same situation on both sides.  Rear A-arms are not handed, nor are the spring pans, but front A-arms are.  Regrettably the Moss stickers are under the pan flanges, but I am quite sure I was very careful to get RF and LF in the right places.  But surely, the situation shown in the pix cannot be right.  I must have reversed positions on the front A-arms, right?  Or Moss mislabeled them?  No big deal to fix now, but I want to catch it before things get messy!

Thanks for allowing the intrusion.  You may now resume Magnette banter.

Oh - but here's a reminder for those of you interested in A/C in your Magnettes.  I'm negotiating with a fellow right now regarding design/build of a serpentine belt set-up - which I believe would be the ultimate solution.  I'm trying to determine approximate price and details as I write.  If you're sort-of interested, please let me know.  Preferably off-list: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>.  Kelvin, you may have parts for the solution at hand also, in which case, "we need to talk..."

Cheers!
Allen
*********************************************
Allen &amp; Florrie Bachelder
North Street, MI
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
*********************************************

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Zmagnette mailing list

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------060404090201080708070400--

--===============1976629608==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

--===============1976629608==--

---

From: Fletcher Millmore <[email-masked]>
Date: Wed, 23 Oct 2013 16:38:37 -0400

This is a multi-part message in MIME format.
--===============0971189133==
 boundary="------------030103010409090509020904"

This is a multi-part message in MIME format.
--------------030103010409090509020904
Content-Transfer-Encoding: 7bit

Yep, arms are upside down, ie on the wrong side. Spring pans sit 
parallel to but lower than the top of the arms.

FRM
On 10/23/2013 3:58 PM, Allen Bachelder wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]
>

--------------030103010409090509020904
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Yep, arms are upside down, ie on the wrong side. Spring pans sit
    parallel to but lower than the top of the arms.<br>
    <br>
    FRM<br>
    <div class="moz-cite-prefix">On 10/23/2013 3:58 PM, Allen Bachelder
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <pre wrap="">' Sorry to bother the list with this one, but when one needs advice, one goes to where the knowledge is.  I'm building up the front suspension on my '65 B and the pix tell the story - same situation on both sides.  Rear A-arms are not handed, nor are the spring pans, but front A-arms are.  Regrettably the Moss stickers are under the pan flanges, but I am quite sure I was very careful to get RF and LF in the right places.  But surely, the situation shown in the pix cannot be right.  I must have reversed positions on the front A-arms, right?  Or Moss mislabeled them?  No big deal to fix now, but I want to catch it before things get messy!

Cheers!
Allen

</pre>
      <br>

</pre>
      <br>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------030103010409090509020904--

--===============0971189133==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0971189133==--

---

From: Kelvin Dodd <[email-masked]>
Date: Wed, 23 Oct 2013 14:40:31 -0700

--===============1714082567==
Content-Language: en-US
	boundary="_005_4D4FABA15328FC42B1AA0DEE4673548C0188BE7522DADREX04datac_";
	type="multipart/alternative"

--_005_4D4FABA15328FC42B1AA0DEE4673548C0188BE7522DADREX04datac_
	boundary="_000_4D4FABA15328FC42B1AA0DEE4673548C0188BE7522DADREX04datac_"

--_000_4D4FABA15328FC42B1AA0DEE4673548C0188BE7522DADREX04datac_
Content-Transfer-Encoding: quoted-printable

Allen.

The easy hint is that the wider portion of the reinforcing block goes to th=
e bottom.

Let me know if the Moss stickers are backwards, so I can check and correct =
inventory.

Kelvin.

From: [email-masked] [mailto:[email-masked]=
.net] On Behalf Of Allen Bachelder
Sent: Wednesday, October 23, 2013 12:58 PM
To: zmagnette
Subject: [Zmagnette] OT: MGB front suspension

' Sorry to bother the list with this one, but when one needs advice, one go=
es to where the knowledge is.  I'm building up the front suspension on my '=
65 B and the pix tell the story - same situation on both sides.  Rear A-arm=
s are not handed, nor are the spring pans, but front A-arms are.  Regrettab=
ly the Moss stickers are under the pan flanges, but I am quite sure I was v=
ery careful to get RF and LF in the right places.  But surely, the situatio=
n shown in the pix cannot be right.  I must have reversed positions on the =
front A-arms, right?  Or Moss mislabeled them?  No big deal to fix now, but=
 I want to catch it before things get messy!

Oh - but here's a reminder for those of you interested in A/C in your Magne=
ttes.  I'm negotiating with a fellow right now regarding design/build of a =
serpentine belt set-up - which I believe would be the ultimate solution.  I=
'm trying to determine approximate price and details as I write.  If you're=
 sort-of interested, please let me know.  Preferably off-list: waywardmgs@c=
the solution at hand also, in which case, "we need to talk..."

Cheers!
Allen

ossmotors.com

--_000_4D4FABA15328FC42B1AA0DEE4673548C0188BE7522DADREX04datac_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40"><head><META HTTP-EQUIV=3D"Content-Type" CONTENT=
=3D"text/html; charset=3Dus-ascii"><meta name=3DGenerator content=3D"Micros=
oft Word 14 (filtered medium)"><!--[if !mso]><style>v\:* {behavior:url(#def=
ault#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue vli=
nk=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span style=3D'f=
ont-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'>Allen. <o=
:p></o:p></span></p><p class=3DMsoNormal><span style=3D'font-size:11.0pt;fo=
nt-family:"Calibri","sans-serif";color:#1F497D'><o:p>&nbsp;</o:p></span></p=
><p class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Calibri"=
,"sans-serif";color:#1F497D'>The easy hint is that the wider portion of the=
 reinforcing block goes to the bottom. <o:p></o:p></span></p><p class=3DMso=
Normal><span style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";c=
olor:#1F497D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span style=
=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'>Let =
me know if the Moss stickers are backwards, so I can check and correct inve=
ntory. <o:p></o:p></span></p><p class=3DMsoNormal><span style=3D'font-size:=
11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'><o:p>&nbsp;</o:p><=
/span></p><p class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:=
"Calibri","sans-serif";color:#1F497D'>Kelvin. <o:p></o:p></span></p><p clas=
s=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Calibri","sans-s=
erif";color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><div style=3D'border:=
none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in 0in 0in'><p class=3DM=
soNormal><b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-seri=
f"'>From:</span></b><span style=3D'font-size:10.0pt;font-family:"Tahoma","s=
ans-serif"'> [email-masked] [mailto:zmagnette-bounces@aut=
ox.team.net] <b>On Behalf Of </b>Allen Bachelder<br><b>Sent:</b> Wednesday,=
 October 23, 2013 12:58 PM<br><b>To:</b> zmagnette<br><b>Subject:</b> [Zmag=
nette] OT: MGB front suspension<o:p></o:p></span></p></div></div><p class=
=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p class=3DMsoNormal style=3D'm=
argin-bottom:12.0pt'><span style=3D'font-size:10.0pt'>' Sorry to bother the=
 list with this one, but when one needs advice, one goes to where the knowl=
edge is.&nbsp; I'm building up the front suspension on my '65 B and the pix=
 tell the story - same situation on both sides.&nbsp; Rear A-arms are not h=
anded, nor are the spring pans, but front A-arms are.&nbsp; Regrettably the=
 Moss stickers are under the pan flanges, but I am quite sure I was very ca=
reful to get RF and LF in the right places.&nbsp; But surely, the situation=
 shown in the pix cannot be right.&nbsp; I must have reversed positions on =
the front A-arms, right?&nbsp; Or Moss mislabeled them?&nbsp; No big deal t=
o fix now, but I want to catch it before things get messy!<br><br>Thanks fo=
r allowing the intrusion.&nbsp; You may now resume Magnette banter.<br><br>=
Oh - but here's a reminder for those of you interested in A/C in your Magne=
ttes.&nbsp; I'm negotiating with a fellow right now regarding design/build =
of a serpentine belt set-up - which I believe would be the ultimate solutio=
n.&nbsp; I'm trying to determine approximate price and details as I write.&=
nbsp; If you're sort-of interested, please let me know.&nbsp; Preferably of=
f-list: <a href=3D"mailto:[email-masked]">[email-masked]</a=
>.&nbsp; Kelvin, you may have parts for the solution at hand also, in which=
 case, &quot;we need to talk...&quot;<br><br>Cheers!<br>Allen<br>**********=
***********************************<br>Allen &amp; Florrie Bachelder<br>Nor=
th Street, MI<br><a href=3D"mailto:[email-masked]">[email-masked]=
et</a><br>*********************************************<br><br><br><o:p></o=
:p></span></p></div></div><div><p class=3DMsoNormal><img border=3D0 width=
=3D640 height=3D480 id=3D"_x0000_i1025" src=3D"cid:[email-masked]=
FF3820"><o:p></o:p></p></div><div><div><p class=3DMsoNormal style=3D'margin=
-bottom:12.0pt'><span style=3D'font-size:10.0pt'><o:p>&nbsp;</o:p></span></=
p></div></div><div><p class=3DMsoNormal><img border=3D0 width=3D640 height=
=3D480 id=3D"_x0000_i1026" src=3D"cid:[email-masked]"><o:p>=
</o:p></p></div><div><div><p class=3DMsoNormal style=3D'margin-bottom:12.0p=
t'><span style=3D'font-size:10.0pt'>_______________________________________=
________<br>Zmagnette mailing list<br><br>Donate: <a href=3D"http://www.tea=
m.net/donate.html">http://www.team.net/donate.html</a><br>Archive: <a href=
=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>Forums:=
 <a href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br>U=
nsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/zmagnet=
te/[email-masked]">http://autox.team.net/mailman/options/zmagnette/do=
[email-masked]</a><o:p></o:p></span></p></div></div></div></body></html=
>=

--_000_4D4FABA15328FC42B1AA0DEE4673548C0188BE7522DADREX04datac_--

--_005_4D4FABA15328FC42B1AA0DEE4673548C0188BE7522DADREX04datac_
Content-Description: image001.jpg
Content-Disposition: inline; filename="image001.jpg"; size=107146;
	creation-date="Wed, 23 Oct 2013 21:40:31 GMT";
	modification-date="Wed, 23 Oct 2013 21:40:31 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_005_4D4FABA15328FC42B1AA0DEE4673548C0188BE7522DADREX04datac_
Content-Description: image002.jpg
Content-Disposition: inline; filename="image002.jpg"; size=84822;
	creation-date="Wed, 23 Oct 2013 21:40:31 GMT";
	modification-date="Wed, 23 Oct 2013 21:40:31 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_005_4D4FABA15328FC42B1AA0DEE4673548C0188BE7522DADREX04datac_--

--===============1714082567==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1714082567==--

---

From: Allen Bachelder <[email-masked]>
Date: Wed, 23 Oct 2013 18:13:34 -0400

--===============1050255411==

--Apple-Mail-134-532288996
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Thanks guys,

That was the only variable I could think of.  If I wasn't so darn sure =
that I matched the sides correctly, I would have switched them before =
consulting the list.  OTOH, I was half-expecting somebody to tell me =
that's what they're supposed to look like! ;-) But I don't see how the =
kingpins would ever fit... or even the lower trunions, for that matter. =
Now I'm anxious to get these apart and see what the numbers say.

Thanks again!
Allen
****************************************************************
Allen & Florrie Bachelder       =3Diii=3D<
Spring Creek Home for Wayward MGs
'57 ZB, '65 B, '69 C/GT, '73 B/GT
North Street, MI 48049, USA
http://www.mgexperience.net/member/bachldrs
****************************************************************

On Oct 23, 2013, at 4:38 PM, Fletcher Millmore wrote:

> Yep, arms are upside down, ie on the wrong side. Spring pans sit =
>=20
>> ' Sorry to bother the list with this one, but when one needs advice, =
one goes to where the knowledge is.  I'm building up the front =
suspension on my '65 B and the pix tell the story - same situation on =
both sides.  Rear A-arms are not handed, nor are the spring pans, but =
front A-arms are.  Regrettably the Moss stickers are under the pan =
flanges, but I am quite sure I was very careful to get RF and LF in the =
right places.  But surely, the situation shown in the pix cannot be =
right.  I must have reversed positions on the front A-arms, right?  Or =
Moss mislabeled them?  No big deal to fix now, but I want to catch it =
before things get messy!
>>=20
>> Thanks for allowing the intrusion.  You may now resume Magnette =
banter.
>>=20
>> Oh - but here's a reminder for those of you interested in A/C in your =
Magnettes.  I'm negotiating with a fellow right now regarding =
design/build of a serpentine belt set-up - which I believe would be the =
ultimate solution.  I'm trying to determine approximate price and =
details as I write.  If you're sort-of interested, please let me know.  =
Preferably off-list: [email-masked].  Kelvin, you may have parts =
for the solution at hand also, in which case, "we need to talk..."
>>=20
>>=20
>>=20
>>=20
>>=20
>>=20
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/zmagnette/[email-masked]
>>=20
>=20
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/zmagnette/[email-masked]
>=20

--Apple-Mail-134-532288996
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; =
">Thanks guys,<div><br></div><div>That was the only variable I could =
think of. &nbsp;If I wasn't so darn sure that I matched the sides =
correctly, I would have switched them before consulting the list. =
&nbsp;OTOH, I was half-expecting somebody to tell me that's what they're =
supposed to look like! ;-) But I don't see how the kingpins would ever =
fit... or even the lower trunions, for that matter. Now I'm anxious to =
get these apart and see what the numbers =
say.</div><div><br></div><div>Thanks =
again!</div><div>Allen</div><div><div>
<span class=3D"Apple-style-span" style=3D"border-collapse: separate; =
color: rgb(0, 0, 0); font-family: Helvetica; font-style: normal; =
font-variant: normal; font-weight: normal; letter-spacing: normal; =
line-height: normal; orphans: 2; text-align: -webkit-auto; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; color: =
rgb(0, 0, 0); font-family: Helvetica; font-style: normal; font-variant: =
normal; font-weight: normal; letter-spacing: normal; line-height: =
normal; orphans: 2; text-align: -webkit-auto; text-indent: 0px; =
text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; orphans: 2; =
text-align: -webkit-auto; text-indent: 0px; text-transform: none; =
white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; color: =
rgb(0, 0, 0); font-family: Helvetica; font-style: normal; font-variant: =
normal; font-weight: normal; letter-spacing: normal; line-height: =
normal; orphans: 2; text-align: -webkit-auto; text-indent: 0px; =
text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; orphans: 2; =
text-align: -webkit-auto; text-indent: 0px; text-transform: none; =
white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"font-size: 12px; =
"><b><i>****************************************************************</=
i></b></span><span class=3D"Apple-style-span" style=3D"border-collapse: =
separate; color: rgb(0, 0, 0); font-family: Helvetica; font-style: =
normal; font-variant: normal; font-weight: normal; letter-spacing: =
normal; line-height: normal; orphans: 2; text-align: -webkit-auto; =
text-indent: 0px; text-transform: none; white-space: normal; widows: 2; =
word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"font-family: =
Helvetica; color: rgb(0, 0, 0); font-style: normal; font-weight: normal; =
word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; font-size: 12px; "><b><i>Allen &amp; Florrie =
Bachelder &nbsp; &nbsp; &nbsp; =3Diii=3D&lt;<br>Spring Creek Home for =
Wayward MGs</i></b></div><div style=3D"font-family: Helvetica; color: =
rgb(0, 0, 0); font-style: normal; font-weight: normal; word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; font-size: 12px; "><b><i>'57 ZB, '65 B, '69 C/GT, '73 =
B/GT</i></b></div><div style=3D"font-family: Helvetica; color: rgb(0, 0, =
0); font-style: normal; font-weight: normal; word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; =
font-size: 12px; "><b><i>North Street, MI 48049, =
USA</i></b></div></span></div></span></div></span></div></span></div></spa=
n></div></span></div></span></div></span></div></span></div></span></div><=
/span></div></span></div></span></div></span></div></span></div></span></d=
iv></span></div></span></div></span><b><i><span class=3D"Apple-style-span"=
 style=3D"font-size: 12px; "><a =
href=3D"http://www.mgexperience.net/member/bachldrs">http://www.mgexperien=
ce.net/member/bachldrs</a></span></i></b><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"font-style: =
normal; font-weight: normal; color: rgb(0, 0, 0); word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; =
"><b><i><span class=3D"Apple-style-span" style=3D"font-family: =
Helvetica; font-weight: normal; font-style: normal; font-size: 12px; =
">****************************************************************</span><=
/i></b></div></span></div></span></div></span></div></span></div></span></=
div></span></div></span></div></span></div></span></div></span></div></spa=
n></div></span></div></span></div></span></div></span></div></span></div><=
/span></div></span></div></span></div></span></div></span></div></span></s=
pan></div></span></span>
</div>

<br><div><div>On Oct 23, 2013, at 4:38 PM, Fletcher Millmore =
wrote:</div><br class=3D"Apple-interchange-newline"><blockquote =
type=3D"cite">
 =20
    <meta content=3D"text/html; charset=3DISO-8859-1" =
http-equiv=3D"Content-Type">
 =20
  <div bgcolor=3D"#FFFFFF" text=3D"#000000">
    Yep, arms are upside down, ie on the wrong side. Spring pans sit
    parallel to but lower than the top of the arms.<br>
    <br>
    FRM<br>
    <div class=3D"moz-cite-prefix">On 10/23/2013 3:58 PM, Allen =
Bachelder
      wrote:<br>
    </div>
    <blockquote =
cite=3D"mid:[email-masked]" =
type=3D"cite">
      <pre wrap=3D"">' Sorry to bother the list with this one, but when =
one needs advice, one goes to where the knowledge is.  I'm building up =
the front suspension on my '65 B and the pix tell the story - same =
situation on both sides.  Rear A-arms are not handed, nor are the spring =
pans, but front A-arms are.  Regrettably the Moss stickers are under the =
pan flanges, but I am quite sure I was very careful to get RF and LF in =
the right places.  But surely, the situation shown in the pix cannot be =
right.  I must have reversed positions on the front A-arms, right?  Or =
Moss mislabeled them?  No big deal to fix now, but I want to catch it =
before things get messy!

Oh - but here's a reminder for those of you interested in A/C in your =
Magnettes.  I'm negotiating with a fellow right now regarding =
design/build of a serpentine belt set-up - which I believe would be the =
ultimate solution.  I'm trying to determine approximate price and =
details as I write.  If you're sort-of interested, please let me know.  =
Preferably off-list: <a class=3D"moz-txt-link-abbreviated" =
href=3D"mailto:[email-masked]">[email-masked]</a>.  =
Kelvin, you may have parts for the solution at hand also, in which case, =
"we need to talk..."

Cheers!
Allen
*********************************************
Allen &amp; Florrie Bachelder
North Street, MI
<a class=3D"moz-txt-link-abbreviated" =
href=3D"mailto:[email-masked]">[email-masked]</a>
*********************************************

</pre>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap=3D"">
</pre>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap=3D"">_______________________________________________
Zmagnette mailing list

href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a>
Archive: <a class=3D"moz-txt-link-freetext" =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class=3D"moz-txt-link-freetext" =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a>
href=3D"http://autox.team.net/mailman/options/zmagnette/[email-masked]=
ice.net">http://autox.team.net/mailman/options/zmagnette/[email-masked]=
oice.net</a>

</pre>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>Zmagnette mailing =
list<br><br>Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a><br>Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>Fo=
rums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br>Unsu=
bscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/zmagnette/[email-masked]=
et">http://autox.team.net/mailman/options/zmagnette/[email-masked]</=
a><br><br></blockquote></div><br></div></body></html>=

--Apple-Mail-134-532288996--

--===============1050255411==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1050255411==--