Subject: Re: [Zmagnette] Magnette values and stated value for insurance <[email-masked]> <zmagnette.autox.team.net>

From: "[email-masked]" <[email-masked]>
Date: Sat, 26 Oct 2013 16:27:21 GMT

we have a ZBV and an MGA. To my knowledge we have not had a refusal of amount but could be they are under insured as well

Joyce
____________________________________________________________
Extended Stay America
Get Fantastic Amenities, low rates! Kitchen, Ample Workspace, Free WIFI
http://thirdpartyoffers.netzero.net/TGL3241/526bedc4caa6b6dc403f7st02duc
_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

---

From: Allen Bachelder <[email-masked]>
Date: Sat, 26 Oct 2013 22:20:41 -0400

--===============0563885075==

--Apple-Mail-8-806315910
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Geraldine is covered for $30K with Hagerty - no questions asked.  But =
Steve, I wish we could get it here in Michigan at your rates. I pay $430 =
for $10K less coverage than you get for $229 in Washington. Wow!

Allen
****************************************************************
Allen & Florrie Bachelder       =3Diii=3D<
Spring Creek Home for Wayward MGs
'57 ZB, '65 B, '69 C/GT, '73 B/GT
North Street, MI 48049, USA
http://www.mgexperience.net/member/bachldrs
****************************************************************

Begin forwarded message:

> From: "[email-masked]" <[email-masked]>
> Date: October 26, 2013 12:27:21 PM EDT
> To: [email-masked]
> Subject: Re: [Zmagnette] Magnette values and stated value for =
insurance
> Reply-To: List for the Z Magnette Group - North America =
<[email-masked]>
>=20
> we have a ZBV and an MGA. To my knowledge we have not had a refusal of =
amount but could be they are under insured as well
>=20
> Get Fantastic Amenities, low rates! Kitchen, Ample Workspace, Free =
WIFI
> =
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/zmagnette/[email-masked]
>=20

--Apple-Mail-8-806315910
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; =
">Geraldine is covered for $30K with Hagerty - no questions asked. =
&nbsp;But Steve, I wish we could get it here in Michigan at your rates. =
I pay $430 for $10K less coverage than you get for $229 in Washington. =
Wow!<div><br></div><div>Allen<br><div>
<span class=3D"Apple-style-span" style=3D"border-collapse: separate; =
color: rgb(0, 0, 0); font-family: Helvetica; font-style: normal; =
font-variant: normal; font-weight: normal; letter-spacing: normal; =
line-height: normal; orphans: 2; text-align: -webkit-auto; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; color: =
rgb(0, 0, 0); font-family: Helvetica; font-style: normal; font-variant: =
normal; font-weight: normal; letter-spacing: normal; line-height: =
normal; orphans: 2; text-align: -webkit-auto; text-indent: 0px; =
text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; orphans: 2; =
text-align: -webkit-auto; text-indent: 0px; text-transform: none; =
white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; color: =
rgb(0, 0, 0); font-family: Helvetica; font-style: normal; font-variant: =
normal; font-weight: normal; letter-spacing: normal; line-height: =
normal; orphans: 2; text-align: -webkit-auto; text-indent: 0px; =
text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; orphans: 2; =
text-align: -webkit-auto; text-indent: 0px; text-transform: none; =
white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"font-size: 12px; =
"><b><i>****************************************************************</=
i></b></span><span class=3D"Apple-style-span" style=3D"border-collapse: =
separate; color: rgb(0, 0, 0); font-family: Helvetica; font-style: =
normal; font-variant: normal; font-weight: normal; letter-spacing: =
normal; line-height: normal; orphans: 2; text-align: -webkit-auto; =
text-indent: 0px; text-transform: none; white-space: normal; widows: 2; =
word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"font-family: =
Helvetica; color: rgb(0, 0, 0); font-style: normal; font-weight: normal; =
word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; font-size: 12px; "><b><i>Allen &amp; Florrie =
Bachelder &nbsp; &nbsp; &nbsp; =3Diii=3D&lt;<br>Spring Creek Home for =
Wayward MGs</i></b></div><div style=3D"font-family: Helvetica; color: =
rgb(0, 0, 0); font-style: normal; font-weight: normal; word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; font-size: 12px; "><b><i>'57 ZB, '65 B, '69 C/GT, '73 =
B/GT</i></b></div><div style=3D"font-family: Helvetica; color: rgb(0, 0, =
0); font-style: normal; font-weight: normal; word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; =
font-size: 12px; "><b><i>North Street, MI 48049, =
USA</i></b></div></span></div></span></div></span></div></span></div></spa=
n></div></span></div></span></div></span></div></span></div></span></div><=
/span></div></span></div></span></div></span></div></span></div></span></d=
iv></span></div></span></div></span><b><i><span class=3D"Apple-style-span"=
 style=3D"font-size: 12px; "><a =
href=3D"http://www.mgexperience.net/member/bachldrs">http://www.mgexperien=
ce.net/member/bachldrs</a></span></i></b><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-family: Helvetica; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; =
font-variant: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; font-variant: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><div style=3D"font-style: =
normal; font-weight: normal; color: rgb(0, 0, 0); word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; =
"><b><i><span class=3D"Apple-style-span" style=3D"font-family: =
Helvetica; font-weight: normal; font-style: normal; font-size: 12px; =
">****************************************************************</span><=
/i></b></div></span></div></span></div></span></div></span></div></span></=
div></span></div></span></div></span></div></span></div></span></div></spa=
n></div></span></div></span></div></span></div></span></div></span></div><=
/span></div></span></div></span></div></span></div></span></div></span></s=
pan></div></span></span>
</div>

<div><br><div>Begin forwarded message:</div><br =
class=3D"Apple-interchange-newline"><blockquote type=3D"cite"><div =
style=3D"margin-top: 0px; margin-right: 0px; margin-bottom: 0px; =
margin-left: 0px;"><span style=3D"font-family:'Helvetica'; =
font-size:medium; color:rgba(0, 0, 0, 1);"><b>From: </b></span><span =
style=3D"font-family:'Helvetica'; font-size:medium;">"<a =
href=3D"mailto:[email-masked]">[email-masked]</a>" =
&lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br><=
/span></div><div style=3D"margin-top: 0px; margin-right: 0px; =
margin-bottom: 0px; margin-left: 0px;"><span =
style=3D"font-family:'Helvetica'; font-size:medium; color:rgba(0, 0, 0, =
1);"><b>Date: </b></span><span style=3D"font-family:'Helvetica'; =
font-size:medium;">October 26, 2013 12:27:21 PM EDT<br></span></div><div =
style=3D"margin-top: 0px; margin-right: 0px; margin-bottom: 0px; =
margin-left: 0px;"><span style=3D"font-family:'Helvetica'; =
font-size:medium; color:rgba(0, 0, 0, 1);"><b>To: </b></span><span =
style=3D"font-family:'Helvetica'; font-size:medium;"><a =
href=3D"mailto:[email-masked]">[email-masked]</a><br><=
/span></div><div style=3D"margin-top: 0px; margin-right: 0px; =
margin-bottom: 0px; margin-left: 0px;"><span =
style=3D"font-family:'Helvetica'; font-size:medium; color:rgba(0, 0, 0, =
1);"><b>Subject: </b></span><span style=3D"font-family:'Helvetica'; =
font-size:medium;"><b>Re: [Zmagnette] Magnette values and stated value =
for insurance</b><br></span></div><div style=3D"margin-top: 0px; =
margin-right: 0px; margin-bottom: 0px; margin-left: 0px;"><span =
style=3D"font-family:'Helvetica'; font-size:medium; color:rgba(0, 0, 0, =
1);"><b>Reply-To: </b></span><span style=3D"font-family:'Helvetica'; =
font-size:medium;">List for the Z Magnette Group - North America &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<=
br></span></div><br><div>we have a ZBV and an MGA. To my knowledge we =
have not had a refusal of amount but could be they are under insured as =
well<br><br>Joyce<br>_____________________________________________________=
_______<br>Extended Stay America<br>Get Fantastic Amenities, low rates! =
Kitchen, Ample Workspace, Free WIFI<br><a =
href=3D"http://thirdpartyoffers.netzero.net/TGL3241/526bedc4caa6b6dc403f7s=
t02duc">http://thirdpartyoffers.netzero.net/TGL3241/526bedc4caa6b6dc403f7s=
t02duc</a><br>_______________________________________________<br>Zmagnette=
 mailing list<br><br>Donate: http://www.team.net/donate.html<br>Archive: =
http://www.team.net/forums<br>Unsubscribe/Manage: =
http://autox.team.net/mailman/options/zmagnette/[email-masked]<br><b=
r></div></blockquote></div><br></div></body></html>=

--Apple-Mail-8-806315910--

--===============0563885075==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0563885075==--

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 28 Oct 2013 17:50:00 GMT

wow Chris you live in Columbus area? when we were there we were the only magnette owners in the area that we knew of but that was some time ago lol
____________________________________________________________
Do THIS before eating carbs &#40;every time&#41;
1 EASY tip to increase fat-burning, lower blood sugar & decrease fat storage
http://thirdpartyoffers.netzero.net/TGL3241/526ea3d331e9a23d33906st03duc
_______________________________________________
Zmagnette mailing list

---

From: "Steve C." <[email-masked]>
Date: Mon, 28 Oct 2013 11:38:58 -0700

--===============1517036548==

------6LICISWAV138RKMFSJS2OWOGWYJIB2
 charset=UTF-8
Content-Transfer-Encoding: 8bit

The reality is that just because you have stated value insurance, it does not mean you will get that should your car be totaled. The insurance companies will be glad to bed take your money for whatever you wanna put a value of your car at, that doesn't mean I will pay you that much. It is foolish to over pay for insurance andexpect them to over pay for our cars, when the values do not back it up.
-- 
Sent from my Android phone with mail.com Mail. Please excuse my brevity.

CHRIS KOTTING <[email-masked]> wrote:

I don't have classic car insurance on our Magnette.  We want to drive it more regularly than classic policies will allow.  We have it on our regular insurance on a stated value basis.  Not all insurers will do that, but Motorists Mutual does (shameless plug for one of the two major insurers headquartered here in Columbus, Ohio.)

On Fri, Oct 25, 2013 at 8:09 PM, Steven Trovato <[email-masked]> wrote:

I have a ZA and an MGA.  I wonder how many people have a Magnette and an MGA.  I've definitely heard of others.  As for insurance, have you had a classic car insurance company refuse to insure for your stated value?  I have found them to be pretty flexible, but I haven't tried to request anything too crazy.  I think the only reason for them to hesitate is that they don't want you to be able to put a match to it to make a profit.  I bet there are people on this list who have their Magnettes insured for 25K.  I am just guessing, though.  I suppose we will get some data points shortly.  Has anyone had an insurance company refuse to give you as high a stated value as you wanted?

-Steve T.

At 07:20 PM 10/25/2013, Mike wrote:

SteveT, I'm with you except for one thing - value for repair or replacement after an accident or other incident.

If nice Magnettes were trading at around $10K, while they cost upwards of $20K to get to that condition, you can be in a bind even with a stated value policy. Is your underwriter going to go for you asking for $25K of coverage for a car that trades for $10K? Perhaps not.

But if the cars are trading in the $20K range, or to put it another way, trading at a price that approximates what it would cost to duplicate the car, getting them properly insured becomes easier.

I'm not even going to consider the super-deluxe cars out there, the ones with A/C, breathed-upon motors, and so on.

I don't think the sedans will ever be as popular or pricey as the sports cars, for all the same reasons that the sedans were widely outsold by the sports cars when they were new. I've never really understood that, but that's how it is. I have both a ZB and an MGA, and the ZB is the much nicer (& rarer!) car. Go figure.

Mike

------6LICISWAV138RKMFSJS2OWOGWYJIB2
 charset=utf-8
Content-Transfer-Encoding: 8bit

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<html><head><meta content="text/html; charset=utf-8" http-equiv="Content-Type"></head>The reality is that just because you have stated value insurance, it does not mean you will get that should your car be totaled. The insurance companies will be glad to bed take your money for whatever you wanna put a value of your car at, that doesn&#39;t mean I will pay you that much. It is foolish to over pay for insurance andexpect them to over pay for our cars, when the values do not back it up.<br>
-- <br>
Sent from my Android phone with <a href="http://mail.com">mail.com</a> Mail. Please excuse my brevity.<br><br><div class="gmail_quote">CHRIS KOTTING &lt;[email-masked]&gt; wrote:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<div dir="ltr">I don&#39;t have classic car insurance on our Magnette.  We want to drive it more regularly than classic policies will allow.  We have it on our regular insurance on a stated value basis.  Not all insurers will do that, but Motorists Mutual does (shameless plug for one of the two major insurers headquartered here in Columbus, Ohio.)<br>
</div><div class="gmail_extra"><br><br><div class="gmail_quote">On Fri, Oct 25, 2013 at 8:09 PM, Steven Trovato <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">I have a ZA and an MGA.  I wonder how many people have a Magnette and an MGA.  I&#39;ve definitely heard of others.  As for insurance, have you had a classic car insurance company refuse to insure for your stated value?  I have found them to be pretty flexible, but I haven&#39;t tried to request anything too crazy.  I think the only reason for them to hesitate is that they don&#39;t want you to be able to put a match to it to make a profit.  I bet there are people on this list who have their Magnettes insured for 25K.  I am just guessing, though.  I suppose we will get some data points shortly.  Has anyone had an insurance company refuse to give you as high a stated value as you wanted?<br>

<br>
-Steve T.<br>
<br>
<br>
<br>
At 07:20 PM 10/25/2013, Mike wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
SteveT, I&#39;m with you except for one thing - value for repair or replacement after an accident or other incident.<br>
<br>
If nice Magnettes were trading at around $10K, while they cost upwards of $20K to get to that condition, you can be in a bind even with a stated value policy. Is your underwriter going to go for you asking for $25K of coverage for a car that trades for $10K? Perhaps not.<br>

<br>
But if the cars are trading in the $20K range, or to put it another way, trading at a price that approximates what it would cost to duplicate the car, getting them properly insured becomes easier.<br>
<br>
I&#39;m not even going to consider the super-deluxe cars out there, the ones with A/C, breathed-upon motors, and so on.<br>
<br>
I don&#39;t think the sedans will ever be as popular or pricey as the sports cars, for all the same reasons that the sedans were widely outsold by the sports cars when they were new. I&#39;ve never really understood that, but that&#39;s how it is. I have both a ZB and an MGA, and the ZB is the much nicer (&amp; rarer!) car. Go figure.<br>

<br>
Mike<br>
</blockquote>
<br>
______________________________<u></u>_________________<br>
Zmagnette mailing list<br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
</blockquote></div><br></div>
</blockquote></div></html>
------6LICISWAV138RKMFSJS2OWOGWYJIB2--

--===============1517036548==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1517036548==--

---

From: "Steve C." <[email-masked]>
Date: Mon, 28 Oct 2013 15:00:32 -0700

--===============0684706988==

------7QBFLDK7SSKJ7UY2BCM6WY95RJR09B
 charset=UTF-8
Content-Transfer-Encoding: 8bit

I don't have either as I drive my car way more then they allow typically. I just want others to make sure they don't get burned should something happen.
-- 
Sent from my Android phone with mail.com Mail. Please excuse my brevity.

Steven Trovato <[email-masked]> wrote:

That's the difference between agreed value and stated value 
insurance. Read 
this: 
http://www.hagerty.com/classic-car-articles-resources/Ask-Hagerty-Questions/Ask-Hagerty/Insuring/QA/Whats-the-difference-between-Agreed-Value-and-Stated-Value-coverage

-Steve T.

At 02:38 PM 10/28/2013, Steve C. wrote:
>The reality is that just because you have stated value insurance, it 
>does not mean you will get that should your car be totaled. The 
>insurance companies will be glad to bed take your money for whatever 
>you wanna put a value of your car at, that doesn't mean I will pay 
>you that much. It is foolish to over pay for insurance andexpect 
>them to over pay for our cars, when the values do not back it up.

_____________________________________________

Zmagnette mailing list

------7QBFLDK7SSKJ7UY2BCM6WY95RJR09B
 charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head></head><body>I don&#39;t have either as I drive my car way more then they allow typically.  I just want others to make sure they don&#39;t get burned should something happen.<br>
-- <br>
Sent from my Android phone with <a href="http://mail.com">mail.com</a> Mail. Please excuse my brevity.<br><br><div class="gmail_quote">Steven Trovato &lt;[email-masked]&gt; wrote:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<pre style="white-space: pre-wrap; word-wrap:break-word; font-family: sans-serif">That's the difference between agreed value and stated value <br />insurance.  Read <br />this: <br /><a href="http://www.hagerty.com/classic-car-articles-resources/Ask-Hagerty-Questions/Ask-Hagerty/Insuring/QA/Whats-the-difference-between-Agreed-Value-and-Stated-Value-coverage">http://www.hagerty.com/classic-car-articles-resources/Ask-Hagerty-Questions/Ask-Hagerty/Insuring/QA/Whats-the-difference-between-Agreed-Value-and-Stated-Value-coverage</a><br /><br />-Steve T.<br /><br />At 02:38 PM 10/28/2013, Steve C. wrote:<br />&gt;The reality is that just because you have stated value insurance, it <br />&gt;does not mean you will get that should your car be totaled. The <br />&gt;insurance companies will be glad to bed take your money for whatever <br />&gt;you wanna put a value of your car at, that doesn't mean I will pay <br />&gt;you that much. It is foolish to over pay for insurance andexpect <b
 r
/>&gt;them to over pay for our cars, when the values do not back it up.<br /><br /><hr /><br />Zmagnette mailing list<br /><br />Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br />Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a><br />Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a><br />Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/zmagnette/[email-masked]">http://autox.team.net/mailman/options/zmagnette/[email-masked]</a><br /><br /></pre></blockquote></div></body></html>
------7QBFLDK7SSKJ7UY2BCM6WY95RJR09B--

--===============0684706988==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0684706988==--