Subject: [Zmagnette] New Member <zmagnette.autox.team.net>

From: [email-masked]
Date: Mon, 21 Oct 2013 05:24:12 -0400 (EDT)

This is a multi-part message in MIME format.
--===============0337847744==
 boundary="--------MB_8D09C567062EC03_193C_8C9CD_webmail-d241.sysops.aol.com"

This is a multi-part message in MIME format.
----------MB_8D09C567062EC03_193C_8C9CD_webmail-d241.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

I have met  person who wishes to be added to this list His name is Bill San=
ford. He lives in or around Toronto  in Canada. He is looking to buy a Magn=
ette to fix up or on that is complete for his wife Kathy who can not take t=
he sun in their MG's We have been travelling together with Jeff Zorn in Ita=
ly.

Jeff Becker

----------MB_8D09C567062EC03_193C_8C9CD_webmail-d241.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'2' face=3D'arial'>
<div><font face=3D"Arial, Helvetica, sans-serif" style=3D"background-color:=
 transparent;">I have met&nbsp; person who wishes to be added to this list =
His name is Bill Sanford. He lives in or around Toronto&nbsp; in Canada. He=
 is looking to buy a Magnette to fix up or on that is complete for his wife=
 Kathy who can not take the sun in their MG's We have been travelling toget=
her with Jeff Zorn in Italy.</font></div>

<div>&nbsp;</div>

<div>Jeff Becker</div>
</font>
----------MB_8D09C567062EC03_193C_8C9CD_webmail-d241.sysops.aol.com--

--===============0337847744==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Zmagnette mailing list

Archive: http://www.team.net/archive

--===============0337847744==--

---

From: Mike <[email-masked]>
Date: Mon, 21 Oct 2013 20:17:46 -0700 (PDT)

I'm with Allen – you do *not* want people to sign up on their own. At the minimum a potential new member should be referred by an existing member.

Mike

--------------------------------------------
On Mon, 10/21/13, Allen Bachelder <[email-masked]> wrote:

 Subject: Re: [Zmagnette] New Member
 To: "Chris Kotting" <[email-masked]>
 Cc: [email-masked]
 Date: Monday, October 21, 2013, 8:14 PM
 
 Chris,
 I don't think people should be allowed on our
 list without some sort of administrative control. Granted, I
 don't know of anybody being denied membership, but I
 think we need some evidence of a person's
  sincerity: either a recommendation from a current
 member or some reasonably convincing email exchange with an
 administrator or other current member. If newbies can simply
 sign themselves in, we know longer know who we are
 addressing and the group ceases to feel like a club.  I
 really feel a need for some control here...
 Does this make sense or am I just getting a bit
 paranoid in my old age?
 Allen
 
 ****************************************************************Allen
 & Florrie Bachelder       =iii=<
 Spring Creek Home for Wayward MGs'57
 ZB, '65 B, '69 C/GT, '73 B/GTNorth
 Street, MI 48049,
 USAhttp://www.mgexperience.net/member/bachldrs****************************************************************

 On Oct 21, 2013, at 5:26 PM, Chris Kotting
 wrote:

     Jeff (et al) -

       New Members:  One of the advantages of the new
 hosting set-up is
       that people can sign themselves up.  

       Send newbies to http://www.team.net/mailman/listinfo/zmagnette

       Chris K.

       On 10/21/2013 05:24 AM, [email-masked]
 wrote:

         I have met  person
 who wishes to be
             added to this list His name is Bill Sanford. He
 lives in or
             around Toronto  in Canada. He is looking to
 buy a Magnette
             to fix up or on that is complete for his wife
 Kathy who can
             not take the sun in their MG's We have been
 travelling
             together with Jeff Zorn in Italy.
          
         Jeff Becker

 
 
 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]

   

 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]

 -----Inline Attachment Follows-----

 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/zmagnette/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 22 Oct 2013 14:42:53 GMT

going to chime in on this one

Ditto Allen and others. we agree there should be some sort of vetting process here

Joyce and Dennis
____________________________________________________________
Do THIS before eating carbs &#40;every time&#41;
1 EASY tip to increase fat-burning, lower blood sugar & decrease fat storage
http://thirdpartyoffers.netzero.net/TGL3241/52668f27dcaccf2710c6st02duc
_______________________________________________
Zmagnette mailing list

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 22 Oct 2013 18:22:41 GMT

the lurkers are already members though else they wouldn't be getting the emails.

and Allen is quite correct in his assessment of clubs vs chat lists. we don't comment much because we don't have much to say by and large plus you all tend to be quite chatty and keeping up can require some effort lol

Joyce
____________________________________________________________
Norwegian Cruise Line
Get up to $250 to spend on board + up to $1000 in Air Credits
http://thirdpartyoffers.netzero.net/TGL3241/5266c2acaf97942ac15fcst04duc
_______________________________________________
Zmagnette mailing list