Subject: [TR] Another story from back in the day

From: JOHN MACARTNEY <[email-masked]>
Date: Fri, 6 Mar 2026 16:10:41 +0100

--trekuen-f52686a4-076f-4bb9-974b-23c6e1758994

<html><head></head><body><div style="font-family: Verdana;font-size: 12.0px;"><div>An anecdote&nbsp;that no Public Relations professional is ever likely to admit to. Enjoy.</div>

<div>&nbsp;</div>

<div>Jonmac</div></div></body></html>
--trekuen-f52686a4-076f-4bb9-974b-23c6e1758994
Content-Disposition: attachment; filename="File 12 - OF WATER TESTS & ROAD
 ROLLERS.pdf"
Content-Transfer-Encoding: base64

--trekuen-f52686a4-076f-4bb9-974b-23c6e1758994
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--trekuen-f52686a4-076f-4bb9-974b-23c6e1758994--

---

From: Keith Jordan <[email-masked]>
Date: Fri, 6 Mar 2026 18:33:25 -0600

Both stories are well done, JohnMac, and hilarious, to boot. Thank you!

Keith Jordan

> On Mar 6, 2026, at 1:09 PM, [email-masked] wrote:
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Triumphs digest..."
> Today's Topics:
> 
>   1. Another story from back in the day (JOHN MACARTNEY)
> <mime-attachment>
> _______________________________________________
> 
> Triumphs mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/triumphs

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]