Subject: [TR] Hinged nose TR3

From: bill beecher <[email-masked]>
Date: Tue, 17 Mar 2026 19:07:19 -0500

--===============2563521080407926101==
Content-Transfer-Encoding: 7bit

--Apple-Mail-DEC98262-E5B5-4EA3-9116-2A44C1D55C4F
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Does anyone recall a guy years ago that engineered a hinge system for his TR=
3 nose piece? It tipped forward much like the Spitfire. I know I saw a pictu=
re back then but coming up empty on Google. =20

Thanks=20
Bill B
TS30766L

=E2=80=9CThe harder I work, the luckier I get=E2=80=9D  H. Ford=

--Apple-Mail-DEC98262-E5B5-4EA3-9116-2A44C1D55C4F
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html class=3D"apple-mail-supports-explicit-dark-mode"><head><meta http-equi=
v=3D"content-type" content=3D"text/html; charset=3Dutf-8"></head><body dir=3D=
"auto">Does anyone recall a guy years ago that engineered a hinge system for=
 his TR3 nose piece? It tipped forward much like the Spitfire. I know I saw a=
 picture back then but coming up empty on Google. &nbsp;<div><br></div><div>=
Thanks&nbsp;</div><div>Bill B</div><div>TS30766L</div><div><br></div><div><d=
iv dir=3D"ltr">=E2=80=9CThe harder I work, the luckier I get<span style=3D"f=
ont-size: 19pt;">=E2=80=9D &nbsp;H. Ford</span></div></div></body></html>=

--Apple-Mail-DEC98262-E5B5-4EA3-9116-2A44C1D55C4F--

--===============2563521080407926101==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2563521080407926101==--

---

From: William Brewer <[email-masked]> mail.backend.jedi.jws.acl:role.jedi.acl.token.atz.jws.hermes.yahoo
Date: Wed, 18 Mar 2026 11:58:18 -0700

This is a multi-part message in MIME format.
--------------ecrXIP8KivKUkp1bjPO8I500
 boundary="------------7I6fcW67CBTNvqwcehM1kDkG"

--------------7I6fcW67CBTNvqwcehM1kDkG
Content-Transfer-Encoding: 8bit

Hi Bill,

      I saved this photo from the distant past somewhere. Is this what 
you were thinking?

      I also saw a photo of a car in France once where the fenders, hood 
and front end were all one unit and tilted up. It looked great. Might 
have been fiberglass though.

      -Bill Brewer

      Morro Bay, CA

On 3/17/2026 5:07 PM, bill beecher wrote:
> Does anyone recall a guy years ago that engineered a hinge system for 
> his TR3 nose piece? It tipped forward much like the Spitfire. I know I 
> saw a picture back then but coming up empty on Google.
>
> Thanks
> Bill B
> TS30766L
>
> “The harder I work, the luckier I get”  H. Ford
--------------7I6fcW67CBTNvqwcehM1kDkG
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Hi Bill,</p>
    <p>     I saved this photo from the distant past somewhere. Is this
      what you were thinking?</p>
    <p>     I also saw a photo of a car in France once where the
      fenders, hood and front end were all one unit and tilted up. It
      looked great. Might have been fiberglass though.</p>
    <p>     -Bill Brewer</p>
    <p>     Morro Bay, CA</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 3/17/2026 5:07 PM, bill beecher
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      Does anyone recall a guy years ago that engineered a hinge system
      for his TR3 nose piece? It tipped forward much like the Spitfire.
      I know I saw a picture back then but coming up empty on Google.  
      <div><br>
      </div>
      <div>Thanks </div>
      <div>Bill B</div>
      <div>TS30766L</div>
      <div><br>
      </div>
      <div>
        <div dir="ltr">“The harder I work, the luckier I get<span
            style="font-size: 19pt;">”  H. Ford</span></div>
      </div>
    </blockquote>
  </body>
</html>

--------------7I6fcW67CBTNvqwcehM1kDkG--

--------------ecrXIP8KivKUkp1bjPO8I500
Content-Disposition: attachment; filename="Tilting Front End.JPEG"
Content-Transfer-Encoding: base64

--------------ecrXIP8KivKUkp1bjPO8I500
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--------------ecrXIP8KivKUkp1bjPO8I500--