Subject: Re: [TR] reaf leaf spring - solved

From: DAVID MASSEY <[email-masked]>
Date: Fri, 27 Mar 2026 11:54:03 +0000 (UTC)

--===============5635425622027591299==
	boundary="----=_Part_703796_1860456048.1774612443219"

------=_Part_703796_1860456048.1774612443219
Content-Transfer-Encoding: quoted-printable

Yup.=C2=A0 That works.=C2=A0 I use anti-seize on assembly to make it easier=
 next time around.
Dave=20

=20

    On Thursday, March 26, 2026 at 07:41:41 PM CDT, dave northrup <dave@ran=
teer.com> wrote:  =20

 =20
Cut a slot lengthwise along the cylinder.=C2=A0 Pounded on it the slot with=
 a chisel and then finally it started to rotate.
=20
 =C2=A0
=20
Then cut a slot near the frame and using the chisel pounded the cylinder ou=
t.
 ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

[email-masked]
 =20
------=_Part_703796_1860456048.1774612443219
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp3ccb71b0yahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;"><div><div dir="ltr" data-setdir="false">Yup.&nbsp; That works.&nbsp; I use anti-seize on assembly to make it easier next time around.</div><div><br></div><div class="ydp3ccb71b0signature"><div style="color: black; font-style: normal; font-size-adjust: none; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif;"><div style="color: black; font-style: normal; font-size-adjust: none; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif;"><div><font size="4">Dave <br></font></div><div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br></span></div><br></div></div></div></div>
        <div><br></div><div><br></div>
        
        </div><div id="ydp454f09ccyahoo_quoted_5153376592" class="ydp454f09ccyahoo_quoted"><div class="ydp454f09ccyahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div class="ydp454f09ccquoted-text-header">
                        On Thursday, March 26, 2026 at 07:41:41 PM CDT, dave northrup &lt;[email-masked]&gt; wrote:
                    </div>
                </div><div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;border-left: 1px solid #ccc;padding-left: 8px;margin: 0px 0px 0px 8px" class="ydp454f09ccinline_reply_quote_container" data-split-quote-node="true">
                <div><br></div><div><br></div>
                <div><div id="ydp454f09ccyiv1064102557">

<div>
<div class="ydp454f09ccyiv1064102557WordSection1">
<p class="ydp454f09ccyiv1064102557MsoNormal" style="margin: 0in; font-size: 12pt; font-family: Calibri, sans-serif;"><span style="font-size:11.0pt;">Cut a slot lengthwise along the cylinder.&nbsp; Pounded on it the slot with a chisel and then finally it started to rotate.</span></p> 
<p class="ydp454f09ccyiv1064102557MsoNormal" style="margin: 0in; font-size: 12pt; font-family: Calibri, sans-serif;"><span style="font-size:11.0pt;"> &nbsp;</span></p> 
<p class="ydp454f09ccyiv1064102557MsoNormal" style="margin: 0in; font-size: 12pt; font-family: Calibri, sans-serif;"><span style="font-size:11.0pt;">Then cut a slot near the frame and using the chisel pounded the cylinder out.</span></p> 
</div>
</div>

</div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs" rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></div></body></html>
------=_Part_703796_1860456048.1774612443219--

--===============5635425622027591299==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5635425622027591299==--

---

From: dave northrup <[email-masked]>
Date: Fri, 27 Mar 2026 11:59:22 +0000

--===============6083148717292944092==
Content-Language: en-US
	boundary="_000_2dbfde65dc3c48cdb7eac891691bc2a0ranteercom_"

--_000_2dbfde65dc3c48cdb7eac891691bc2a0ranteercom_
Content-Transfer-Encoding: quoted-printable

I did exactly that

-------- Original message --------
From: DAVID MASSEY <[email-masked]>
Date: 3/27/26 6:54 AM (GMT-06:00)
To: [email-masked], dave northrup <[email-masked]>
Subject: Re: [TR] reaf leaf spring - solved

Yup.  That works.  I use anti-seize on assembly to make it easier next time=
 around.

Dave

On Thursday, March 26, 2026 at 07:41:41 PM CDT, dave northrup <dave@ranteer=
.com> wrote:

Cut a slot lengthwise along the cylinder.  Pounded on it the slot with a ch=
isel and then finally it started to rotate.

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

--_000_2dbfde65dc3c48cdb7eac891691bc2a0ranteercom_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta content=3D"text/html; charset=3Dutf-8">
</head>
<body>
I did exactly that&nbsp;
<div><br>
</div>
<div><br>
</div>
<div>-------- Original message --------</div>
<div>From: DAVID MASSEY &lt;[email-masked]&gt; </div>
<div>Date: 3/27/26 6:54 AM (GMT-06:00) </div>
<div>To: [email-masked], dave northrup &lt;[email-masked]&gt; </=
div>
<div>Subject: Re: [TR] reaf leaf spring - solved </div>
<div><br>
</div>
<div>
<div class=3D"ydp3ccb71b0yahoo-style-wrap" style=3D"font-family:Arial,Helve=
tica,sans-serif; font-size:16px">
<div>
<div dir=3D"ltr">Yup.&nbsp; That works.&nbsp; I use anti-seize on assembly =
to make it easier next time around.</div>
<div><br>
</div>
<div class=3D"ydp3ccb71b0signature">
<div style=3D"color:black; font-style:normal; font-weight:normal; font-size=
:12pt; line-height:normal; font-family:Arial,Helvetica,sans-serif">
<div style=3D"color:black; font-style:normal; font-weight:normal; font-size=
:12pt; line-height:normal; font-family:Arial,Helvetica,sans-serif">
<div><font size=3D"4">Dave <br>
</font></div>
<div><span style=3D"font-size:10.0pt; font-family:sans-serif; color:black">=
<br>
</span></div>
<br>
</div>
</div>
</div>
</div>
<div><br>
</div>
<div><br>
</div>
</div>
<div id=3D"ydp454f09ccyahoo_quoted_5153376592" class=3D"ydp454f09ccyahoo_qu=
oted">
<div class=3D"ydp454f09ccyahoo-style-wrap" style=3D"font-family:Arial,Helve=
tica,sans-serif; font-size:16px">
<div style=3D"font-family:'Helvetica Neue',Helvetica,Arial,sans-serif; font=
-size:13px; color:#26282a">
<div class=3D"ydp454f09ccquoted-text-header">On Thursday, March 26, 2026 at=
 07:41:41 PM CDT, dave northrup &lt;[email-masked]&gt; wrote:
</div>
</div>
<div class=3D"ydp454f09ccinline_reply_quote_container" style=3D"font-family=
:'Helvetica Neue',Helvetica,Arial,sans-serif; font-size:13px; color:#26282a=
; border-left:1px solid #ccc; padding-left:8px; margin:0px 0px 0px 8px">
<div><br>
</div>
<div><br>
</div>
<div>
<div id=3D"ydp454f09ccyiv1064102557">
<div>
<div class=3D"ydp454f09ccyiv1064102557WordSection1">
<p class=3D"ydp454f09ccyiv1064102557MsoNormal" style=3D"margin:0in; font-si=
ze:12pt; font-family:Calibri,sans-serif">
<span style=3D"font-size:11.0pt">Cut a slot lengthwise along the cylinder.&=
nbsp; Pounded on it the slot with a chisel and then finally it started to r=
otate.</span></p>
<p class=3D"ydp454f09ccyiv1064102557MsoNormal" style=3D"margin:0in; font-si=
ze:12pt; font-family:Calibri,sans-serif">
<span style=3D"font-size:11.0pt">&nbsp;</span></p>
<p class=3D"ydp454f09ccyiv1064102557MsoNormal" style=3D"margin:0in; font-si=
ze:12pt; font-family:Calibri,sans-serif">
<span style=3D"font-size:11.0pt">Then cut a slot near the frame and using t=
he chisel pounded the cylinder out.</span></p>
</div>
</div>
</div>
** <a href=3D"mailto:[email-masked]" rel=3D"nofollow" target=3D"_b=
lank">[email-masked]</a> **<br>
<br>
=3D"_blank">
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"nofollow=
" target=3D"_blank">
http://www.team.net/pipermail/triumphs</a>&nbsp; <a href=3D"http://www.team=
.net/archive" rel=3D"nofollow" target=3D"_blank">
<br>
hs/[email-masked]" rel=3D"nofollow" target=3D"_blank">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</div>
</div>
</div>
</div>
</body>
</html>

--_000_2dbfde65dc3c48cdb7eac891691bc2a0ranteercom_--

--===============6083148717292944092==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6083148717292944092==--

---

From: DAVID MASSEY <[email-masked]>
Date: Fri, 27 Mar 2026 12:04:53 +0000 (UTC)

--===============3507867509836300402==
	boundary="----=_Part_724036_1703180200.1774613093461"

------=_Part_724036_1703180200.1774613093461
Content-Transfer-Encoding: quoted-printable

Um... Great minds think alike.=C2=A0 ;-)
Dave=20

=20

    On Friday, March 27, 2026 at 06:59:30 AM CDT, dave northrup <dave@rante=
er.com> wrote:  =20

 I did exactly that=C2=A0

-------- Original message --------From: DAVID MASSEY <[email-masked]> D=
ate: 3/27/26 6:54 AM (GMT-06:00) To: [email-masked], dave northrup=
 <[email-masked]> Subject: Re: [TR] reaf leaf spring - solved=20
Yup.=C2=A0 That works.=C2=A0 I use anti-seize on assembly to make it easier=
 next time around.
Dave=20

=C2=A0

[email-masked]
 =20
------=_Part_724036_1703180200.1774613093461
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp6d61ac25yahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;"><div><div dir="ltr" data-setdir="false">Um... Great minds think alike.&nbsp; ;-)</div><div><br></div><div class="ydp6d61ac25signature"><div style="color: black; font-style: normal; font-size-adjust: none; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif;"><div style="color: black; font-style: normal; font-size-adjust: none; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif;"><div><font size="4">Dave <br></font></div><div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br></span></div><br></div></div></div></div>
        <div><br></div><div><br></div>
        
        </div><div id="ydpc695b9d0yahoo_quoted_4927485192" class="ydpc695b9d0yahoo_quoted"><div class="ydpc695b9d0yahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div class="ydpc695b9d0quoted-text-header">
                        On Friday, March 27, 2026 at 06:59:30 AM CDT, dave northrup &lt;[email-masked]&gt; wrote:
                    </div>
                </div><div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;border-left: 1px solid #ccc;padding-left: 8px;margin: 0px 0px 0px 8px" class="ydpc695b9d0inline_reply_quote_container" data-split-quote-node="true">
                <div><br></div><div><br></div>
                <div><div id="ydpc695b9d0yiv5634637145"><div>
I did exactly that&nbsp;
<div><br clear="none">
</div>
<div><br clear="none">
</div>
<div id="ydpc695b9d0yiv5634637145yqt03559" class="ydpc695b9d0yiv5634637145yqt2190425892"><div>-------- Original message --------</div>
<div>From: DAVID MASSEY &lt;[email-masked]&gt; </div>
<div>Date: 3/27/26 6:54 AM (GMT-06:00) </div>
<div>To: [email-masked], dave northrup &lt;[email-masked]&gt; </div>
<div>Subject: Re: [TR] reaf leaf spring - solved </div>
<div><br clear="none">
</div>
<div>
<div style="font-family:Arial, Helvetica, sans-serif;font-size:16px;" class="ydpc695b9d0yiv5634637145ydp3ccb71b0yahoo-style-wrap">
<div>
<div dir="ltr">Yup.&nbsp; That works.&nbsp; I use anti-seize on assembly to make it easier next time around.</div>
<div><br clear="none">
</div>
<div class="ydpc695b9d0yiv5634637145ydp3ccb71b0signature">
<div style="color:black;font-style:normal;font-weight:normal;font-size:12pt;line-height:normal;font-family:Arial, Helvetica, sans-serif;">
<div style="color:black;font-style:normal;font-weight:normal;font-size:12pt;line-height:normal;font-family:Arial, Helvetica, sans-serif;">
<div><font size="4">Dave <br clear="none">
</font></div>
<div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br clear="none">
</span></div>
<br clear="none">
</div>
</div>
</div>
</div>
<div><br clear="none">
</div>
<div><br clear="none">
</div>
</div>
<div id="ydpc695b9d0yiv5634637145ydp454f09ccyahoo_quoted_5153376592" class="ydpc695b9d0yiv5634637145ydp454f09ccyahoo_quoted">
<div style="font-family:Arial, Helvetica, sans-serif;font-size:16px;" class="ydpc695b9d0yiv5634637145ydp454f09ccyahoo-style-wrap">
<div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
<div class="ydpc695b9d0yiv5634637145ydp454f09ccquoted-text-header">On Thursday, March 26, 2026 at 07:41:41 PM CDT, dave northrup &lt;[email-masked]&gt; wrote:
</div>
</div>
<div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;border-left:1px solid #ccc;padding-left:8px;margin:0px 0px 0px 8px;" class="ydpc695b9d0yiv5634637145ydp454f09ccinline_reply_quote_container">
<div><br clear="none">
</div>
<div><br clear="none">
</div>
<div>
<div id="ydpc695b9d0yiv5634637145ydp454f09ccyiv1064102557">
<div>
<div class="ydpc695b9d0yiv5634637145ydp454f09ccyiv1064102557WordSection1">
<p style="margin:0in;font-size:12pt;font-family:Calibri, sans-serif;" class="ydpc695b9d0yiv5634637145ydp454f09ccyiv1064102557MsoNormal">
<span style="font-size:11.0pt;">Cut a slot lengthwise along the cylinder.&nbsp; Pounded on it the slot with a chisel and then finally it started to rotate.</span></p>
<p style="margin:0in;font-size:12pt;font-family:Calibri, sans-serif;" class="ydpc695b9d0yiv5634637145ydp454f09ccyiv1064102557MsoNormal">
<span style="font-size:11.0pt;">&nbsp;</span></p>
<p style="margin:0in;font-size:12pt;font-family:Calibri, sans-serif;" class="ydpc695b9d0yiv5634637145ydp454f09ccyiv1064102557MsoNormal">
<span style="font-size:11.0pt;">Then cut a slot near the frame and using the chisel pounded the cylinder out.</span></p>
</div>
</div>
</div>
** <a shape="rect" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br clear="none">
<br clear="none">
Archive: <a shape="rect" href="http://www.team.net/pipermail/triumphs" rel="nofollow" target="_blank">
http://www.team.net/pipermail/triumphs</a>&nbsp; <a shape="rect" href="http://www.team.net/archive" rel="nofollow" target="_blank">
<br clear="none">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br clear="none">
</div>
</div>
</div>
</div>
</div></div>
</div></div></div>
            </div>
        </div></div></body></html>
------=_Part_724036_1703180200.1774613093461--

--===============3507867509836300402==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3507867509836300402==--