Subject: Re: [TR] Triumphs Digest, Vol 19, Issue 12

From: "Ron L\"Herault" <[email-masked]>
Date: Tue, 13 Jan 2026 22:27:22 -0500

You could try some propane torch heat to the part that is getting lifted
out,*  or before that, penetrating oil and wedges of some kind at opposite
sides.

Ron L
* for stubborn antique phonograph turntables, one pulls up on the TT evenly
and while it is supported you tap the center spindle with a hammer.  It
almost always works.

-----Original Message-----

   1. Can't get this assembly apart (dave northrup)

----------------------------------------------------------------------

Message: 1
Date: Wed, 14 Jan 2026 01:10:42 +0000
Any ideas?  Tried a very small hub puller with no luck
-------------- next part --------------

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: dave northrup <[email-masked]>
Date: Sun, 18 Jan 2026 23:57:44 +0000

I used a heat gun.  Same result, less flame.  Cooked it, then was able to bang it out.

Thank you to all who contributed

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Ron L"Herault
Sent: Tuesday, January 13, 2026 9:27 PM
To: [email-masked]
Subject: Re: [TR] Triumphs Digest, Vol 19, Issue 12

You could try some propane torch heat to the part that is getting lifted
out,*  or before that, penetrating oil and wedges of some kind at opposite sides.

Ron L
* for stubborn antique phonograph turntables, one pulls up on the TT evenly and while it is supported you tap the center spindle with a hammer.  It almost always works.

-----Original Message-----

Message: 1