Subject: Re: [TR] Triumphs Digest, Vol 19, Issue 6. Now TR3 Glove Box in ABS Plastic. AVAILABLE NOW.

From: JOSEPH ALEXANDER <[email-masked]>
Date: Fri, 9 Jan 2026 10:50:55 -0600

I am fabricating glove boxes. I did one for my TR3. Missing for 40 years……👿

Any interest?  Direct replacement.   US only. Same price as cardboard fiber version.

Thanks,

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
Alexander Racing Ent.
Website: Gasketinnovations.com
Email: [email-masked]
Cell:  319.464.4711

> On Jan 8, 2026, at 1:34 PM, [email-masked] wrote:
> 
> Send Triumphs mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/triumphs
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Triumphs digest..."
> 
> 
> Today's Topics:
> 
>   1. Re: LOOK. At. THIS. (Frank Fisher)
>   2. Re: Redoing the whole commission plate process (Frank Fisher)
>   3. Commission plate (John Macartney)
>   4. Re: LOOK. At. THIS. (Paul Dorsey)
>   5. Re: Redoing the whole commission plate process (bill beecher)
>   6. Re: Triumphs Digest, Vol 19, Issue 2 (j t)
>   7. Re: Redoing the whole commission plate process (John Macartney)
>   8. Re: Redoing the whole commission plate process (John Macartney)
>   9. Re: Redoing the whole commission plate process [and how
>      people can confuse things] (Philip Ethier)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Wed, 7 Jan 2026 19:54:57 +0000 (UTC)
> From: Frank Fisher <[email-masked]>
> To: Alex&Janet Thomson <[email-masked]>,  Paul Dorsey
>    <[email-masked]>
> Cc: Triumph List <[email-masked]>
> Subject: Re: [TR] LOOK. At. THIS.
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Paul how good to see you emailing again.what did you ever do with your TR?
> and im not sure i like the volvo as modified, but id sure like to drive it one time
> 
> Frank Fisher
> 
>    On Tuesday, January 6, 2026 at 01:04:42 PM PST, Paul Dorsey <[email-masked]> wrote:  
> 
> https://www.facebook.com/share/19ytP2WKwo/
> 
> On Tue, Jan 6, 2026 at 8:22?AM Alex&Janet Thomson <[email-masked]> wrote:
> 
> 
> That reminds me of International Loadstar series trucks in the early sixties. The serial number plate was screwed to the driver's door and sometimes the GVW space was left blank. You may say that wasn't a very secure or permanent location but the serial number was also stamped onto the left frame rail, just below where the steering box was bolted on. Internationals were real component trucks (like most medium duty trucks) with just about everything sourced from outside manufacturers. Unless you had a copy of the line settting ticket, it could be a challenge to figure out what parts to select when doing a major repair.
> 
> ?
> 
> Alex Thomson
> 
> '73 TR6 and lots of farm equipment
> 
> ?
> 
> From: Triumphs <[email-masked]> On Behalf Of Greg Lemon
> Sent: Tuesday, January 6, 2026 1:36 AM
> To: Triumph List <[email-masked]>
> Subject: Re: [TR] Redoing the whole commission plate process
> 
> ?
> 
> I don't have real strong feeling one way or the other on re-doing or re-using a commission plate, but the mention of the DMV not caring about the rivets reminded me of a story (I am getting old, so all I have left is my stories). My brother restored a one owner very original Bugeye Sprite.? He reused the original plate.? The original plate is secured with sheet metal screws.? He reused the original screws.
> 
> ?
> 
> Anyway, DMV didn't like the screws, said it had to be riveted.? He even brought the "Complete Original" book, which showed and mentioned the screws.? So the car with original parts is rejected at title inspection.
> 
> ?
> 
> I don't remember how it ended, but I think my pragmatic brother gave up and riveted the plate on.
> 
> ?
> 
> Greg Lemon
> 
> TR250
> 
> ?
> 
> On Mon, Jan 5, 2026, 11:40?PM dave northrup <[email-masked]> wrote:
> 
> 
> I get that.? ?IMHO,? a beautiful plate complements a gorgeous restoration.? An original plate,? although original,? does not.
> 
> ?
> 
> I'm going to have my new plate laser engraved.? ?No, it's not original,? but it is beautiful?
> 
> ?
> 
> ?
> 
> -------- Original message --------
> 
> From: Don Hiscock <[email-masked]>
> 
> Date: 1/5/26 7:52 PM (GMT-08:00)
> 
> To: DAVID MASSEY <[email-masked]>
> 
> Cc: [email-masked], Stephen Oertwig <[email-masked]>
> 
> Subject: Re: [TR] Redoing the whole commission plate process
> 
> ?
> 
> I'm with Dave -- there's no shame, or substitute, for an original commission number plate irrespective of condition or attachment.? :)
> 
> ?
> 
> https://photos.smugmug.com/photos/i-SqWXG5Z/0/Nf7ZNSGg9vnb6B5GkBgNJVpXPjB8TssRwFgXW4qzn/X5/i-SqWXG5Z-X5.jpg
> 
> ?
> 
> Don
> 
> Santa Fe
> 
> (TR3B TSF202L with original commission?plate)
> 
> ?
> 
> On Mon, Jan 5, 2026 at 6:15?PM DAVID MASSEY <[email-masked]> wrote:
> 
> 
> I wouldn't worry about the rivets.? The inspecting officer won't have a clue as to what rivets are supposed to be there.? And having a perfectly done commission plate constitutes over-restoration.
> 
> ?
> 
> Dave
> 
> ?
> 
> ?
> 
> ?
> 
> ?
> 
> On Monday, January 5, 2026 at 07:59:17 AM CST, Stephen Oertwig <[email-masked]> wrote:
> 
> ?
> 
> ?
> 
> I need to redo plate on 1967 2000 estate. At least attach the original one so sheriff can validate the VIN to get the estate titled in Missouri. It is a long process. I have been studying the different rivets used on other 2000s so the plate looks similar.
> 
> ?
> 
> Then need to find new 2000 plate. The original commission plate has numbers of different sizes. Sure it is because each worker was given one stamp of different sizes so there was no consistency in stamping details. Thought maybe it was a Friday car; was commissioned on a Tuesday. Maybe after lunch.
> 
> ?
> 
> Would be hard to find a laser engraver out here in country. Not sure I would like something that perfect after seeing all the other commission plates and body numbers.
> 
> ?
> 
> Steve
> 
> ?
> 
>>> On Jan 4, 2026, at 1:00?PM, [email-masked] wrote:
>> 
>> 
> 
>> Send Triumphs mailing list submissions to
> 
>> ??? [email-masked]
> 
>> 
> 
>> To subscribe or unsubscribe via the World Wide Web, visit
> 
>> ??? http://autox.team.net/mailman/listinfo/triumphs
> 
>> or, via email, send a message with subject or body 'help' to
> 
>> ??? [email-masked]
> 
>> 
> 
>> You can reach the person managing the list at
> 
>> ??? [email-masked]
> 
>> 
> 
>> When replying, please edit your Subject line so it is more specific
> 
>> than "Re: Contents of Triumphs digest..."
> 
>> 
> 
>> 
> 
>> Today's Topics:
> 
>> 
> 
>> ? 1. Re: new commission plate and stamping (dave northrup)
> 
>> ? 2. Re: Head Gasket Combustion Leak test kit recommendations
> 
>> ? ? ? (Sujit Roy)
> 
>> 
> 
>> 
> 
>> ----------------------------------------------------------------------
> 
>> 
> 
>> Message: 1
> 
>> Date: Sun, 4 Jan 2026 02:46:28 +0000
> 
>> From: dave northrup <[email-masked]>
> 
>> To: bill beecher <[email-masked]>, "[email-masked]"
> 
>> ??? <[email-masked]>
> 
>> Subject: Re: [TR] new commission plate and stamping
> 
>> Message-ID: <[email-masked]>
> 
>> Content-Type: text/plain; charset="utf-8"
> 
>> 
> 
>> I was told that there are now laser "engravers" who can do this
> 
>> 
> 
>> 
> 
>> -------- Original message --------
> 
>> From: bill beecher <[email-masked]>
> 
>> Date: 1/3/26 4:55 PM (GMT-08:00)
> 
>> To: dave northrup <[email-masked]>
> 
>> Subject: Re: [TR] new commission plate and stamping
> 
>> 
> 
>> Used to be able to get the stamp sets at Harbor Freight.? Of course, the ?3? will be wrong.
> 
>> Bill
> 
>> 
> 
>> ?The harder I work, the luckier I get?? H. Ford
> 
>> 
> 
>>> On Dec 6, 2025, at 3:44?PM, dave northrup <[email-masked]> wrote:
>> 
>> 
> 
>> ?
> 
>> Who is the go to person for a 58 TR3a?
> 
>> ** [email-masked] **
> 
>> 
> 
>> Donate: http://www.team.net/donate.html
> 
>> Archive: http://www.team.net/pipermail/triumphs? http://www.team.net/archive
> 
>> 
> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
>> -------------- next part --------------
> 
>> An HTML attachment was scrubbed...
> 
>> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260104/267d5f70/attachment-0001.htm>
> 
>> 
> 
>> ------------------------------
> 
>> 
> 
>> Message: 2
> 
>> Date: Sat, 3 Jan 2026 21:26:32 -0800
> 
>> From: Sujit Roy <[email-masked]>
> 
>> To: Jerry Van Vlack <[email-masked]>
> 
>> Cc: Triumphs <[email-masked]>
> 
>> Subject: Re: [TR] Head Gasket Combustion Leak test kit recommendations
> 
>> Message-ID:
> 
>> ??? <[email-masked]>
> 
>> Content-Type: text/plain; charset="utf-8"
> 
>> 
> 
>> Thanks, I'll check them out.
> 
>> 
> 
>> On Fri, Jan 2, 2026 at 5:53?AM Jerry Van Vlack <[email-masked]>
> 
>> wrote:
> 
>> 
> 
>>> Hi Sujit,
> 
>>> 
> 
>>> I have experience with these type kits and they all work basically the
> 
>>> same by pulling gases up thru testing fluid and looking for a color change.
> 
>>> The multiple test claims relate to the amount of fluid in the kit. You
> 
>>> don't need to use much fluid for each test.
> 
>>> 
> 
>>> Having said this you can also look for a blown head gasket by running the
> 
>>> car at idle with the radiator cap off until the thermostat opens. If when
> 
>>> it opens you only observe coolant flowing you're good. If coolant gets
> 
>>> blown out of the radiator instead of flowing that's a good indication of a
> 
>>> head gasket issue.
> 
>>> 
> 
>>> I personally like the kits with the tube and rubber bulb like this one
> 
>>> Amazon.com: Block Tester BT-500 Head Gasket Combustion Leak Test Kit -
> 
>>> Made in USA : Automotive
> 
>>> <https://www.amazon.com/Block-Tester-BT-500-Combustion-Leak/dp/B06VVBSFTF/ref=sr_1_3?crid=B5BELSHHE2V2&dib=eyJ2IjoiMSJ9.1SS7r-3wwU3Nafy7CtM28Iyi1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJOvF8VBksGnRIxMIY8JVoJ92Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiIaxbMX-RhJaMXo76JKRKe0AW4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6fnFW1zmzhM.by9KSQykThDUhsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&dib_tag=se&keywords=combustion+gas+tester+for+coolant&qid=1767361665&sprefix=Combustion+gas+%2Caps%2C3537&sr=8-3>
> 
>>> 
> 
>>> You might be able to purchase a similar kit from your local auto parts
> 
>>> store.
> 
>>> 
> 
>>> Hope this helps
> 
>>> 
> 
>>> JVV
> 
>>> ------------------------------
> 
>>> *From:* Triumphs <[email-masked]> on behalf of Sujit Roy
> 
>>> <[email-masked]>
> 
>>> *Sent:* Thursday, January 1, 2026 7:10 PM
> 
>>> *To:* Triumphs <[email-masked]>
> 
>>> *Subject:* [TR] Head Gasket Combustion Leak test kit recommendations
> 
>>> 
> 
>>> I see kits on Amazon priced anywhere from 20$ up. I dont plan to test my
> 
>>> engine 50-100 times. What is a good inexpensive kit folks like to use.
> 
>>> 
> 
>>> Sujit
> 
>>> 
> 
>>> --
> 
>>> Sujit Roy
> 
>>> Cupertino, California
> 
>>> 
> 
>>> https://triumphstagblog.wordpress.com/
> 
>>> 
> 
>>> 
> 
>> 
> 
>> --
> 
>> Sujit Roy
> 
>> Cupertino, California
> 
>> 
> 
>> https://triumphstagblog.wordpress.com/
> 
>> -------------- next part --------------
> 
>> An HTML attachment was scrubbed...
> 
>> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260103/bc1d21db/attachment-0001.htm>
> 
>> 
> 
>> ------------------------------
> 
>> 
> 
>> Subject: Digest Footer
> 
>> 
> 
>> _______________________________________________
> 
>> 
> 
>> Triumphs mailing list
> 
>> [email-masked]
> 
>> http://autox.team.net/mailman/listinfo/triumphs
> 
>> 
> 
>> 
> 
>> ------------------------------
> 
>> 
> 
>> End of Triumphs Digest, Vol 19, Issue 2
> 
>> ***************************************
> 
> ?
> 
> ** [email-masked] **
> 
> ?
> 
> Donate: http://www.team.net/donate.html
> 
> Archive: http://www.team.net/pipermail/triumphs? http://www.team.net/archive
> 
> ?
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs? http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs? http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs? http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs? http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260107/c3d5cb8e/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 2
> Date: Wed, 7 Jan 2026 20:31:57 +0000 (UTC)
> From: Frank Fisher <[email-masked]>
> To: Triumph List <[email-masked]>, Greg Lemon
>    <[email-masked]>
> Subject: Re: [TR] Redoing the whole commission plate process
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> on commision plate rivetsas i no longer work, i have no company account and therefore do not get a trade discount.it looks like its going to be around 10.00 a pair with postage paid to lower 48.will take a couple of weeks to get shiped if you are interseted.if there is enough interest.
> Frank?
>    On Tuesday, January 6, 2026 at 09:44:44 AM PST, Frank Fisher <[email-masked]> wrote:  
> 
>  give me a few days.i did get a run of original rivits made.ill see if i can have a new run made and how much it may cost.they were quite reasonable as i recall
> Frank
> 
>    On Monday, January 5, 2026 at 10:48:21 PM PST, Greg Lemon <[email-masked]> wrote:  
> 
> I don't have real strong feeling one way or the other on re-doing or re-using a commission plate, but the mention of the DMV not caring about the rivets reminded me of a story (I am getting old, so all I have left is my stories). My brother restored a one owner very original Bugeye Sprite.? He reused the original plate.? The original plate is secured with sheet metal screws.? He reused the original screws.
> Anyway, DMV didn't like the screws, said it had to be riveted.? He even brought the "Complete Original" book, which showed and mentioned the screws.? So the car with original parts is rejected at title inspection.
> I don't remember how it ended, but I think my pragmatic brother gave up and riveted the plate on.
> Greg LemonTR250
> On Mon, Jan 5, 2026, 11:40?PM dave northrup <[email-masked]> wrote:
> 
> I get that.? ?IMHO,? a beautiful plate complements a gorgeous restoration.? An original plate,? although original,? does not.
> I'm going to have my new plate laser engraved.? ?No, it's not original,? but it is beautiful?
> 
> -------- Original message --------From: Don Hiscock <[email-masked]> Date: 1/5/26 7:52 PM (GMT-08:00) To: DAVID MASSEY <[email-masked]> Cc: [email-masked], Stephen Oertwig <[email-masked]> Subject: Re: [TR] Redoing the whole commission plate process
> I'm with Dave -- there's no shame, or substitute, for an original commission number plate irrespective of condition or attachment.? :)
> https://photos.smugmug.com/photos/i-SqWXG5Z/0/Nf7ZNSGg9vnb6B5GkBgNJVpXPjB8TssRwFgXW4qzn/X5/i-SqWXG5Z-X5.jpg
> DonSanta Fe(TR3B TSF202L with original commission?plate)
> On Mon, Jan 5, 2026 at 6:15?PM DAVID MASSEY <[email-masked]> wrote:
> 
> I wouldn't worry about the rivets.? The inspecting officer won't have a clue as to what rivets are supposed to be there.? And having a perfectly done commission plate constitutes over-restoration.
> Dave
> 
> 
> 
> 
> On Monday, January 5, 2026 at 07:59:17 AM CST, Stephen Oertwig <[email-masked]> wrote:
> 
> I need to redo plate on 1967 2000 estate. At least attach the original one so sheriff can validate the VIN to get the estate titled in Missouri. It is a long process. I have been studying the different rivets used on other 2000s so the plate looks similar.
> 
> Then need to find new 2000 plate. The original commission plate has numbers of different sizes. Sure it is because each worker was given one stamp of different sizes so there was no consistency in stamping details. Thought maybe it was a Friday car; was commissioned on a Tuesday. Maybe after lunch.
> 
> Would be hard to find a laser engraver out here in country. Not sure I would like something that perfect after seeing all the other commission plates and body numbers.
> 
> Steve
> 
>> On Jan 4, 2026, at 1:00?PM, [email-masked] wrote:
>> 
>> Send Triumphs mailing list submissions to
>> ??? [email-masked]
>> 
>> To subscribe or unsubscribe via the World Wide Web, visit
>> ??? http://autox.team.net/mailman/listinfo/triumphs
>> or, via email, send a message with subject or body 'help' to
>> ??? [email-masked]
>> 
>> You can reach the person managing the list at
>> ??? [email-masked]
>> 
>> When replying, please edit your Subject line so it is more specific
>> than "Re: Contents of Triumphs digest..."
>> 
>> 
>> Today's Topics:
>> 
>> ? 1. Re: new commission plate and stamping (dave northrup)
>> ? 2. Re: Head Gasket Combustion Leak test kit recommendations
>> ? ? ? (Sujit Roy)
>> 
>> 
>> ----------------------------------------------------------------------
>> 
>> Message: 1
>> Date: Sun, 4 Jan 2026 02:46:28 +0000
>> From: dave northrup <[email-masked]>
>> To: bill beecher <[email-masked]>, "[email-masked]"
>> ??? <[email-masked]>
>> Subject: Re: [TR] new commission plate and stamping
>> Message-ID: <[email-masked]>
>> Content-Type: text/plain; charset="utf-8"
>> 
>> I was told that there are now laser "engravers" who can do this
>> 
>> 
>> -------- Original message --------
>> From: bill beecher <[email-masked]>
>> Date: 1/3/26 4:55 PM (GMT-08:00)
>> To: dave northrup <[email-masked]>
>> Subject: Re: [TR] new commission plate and stamping
>> 
>> Used to be able to get the stamp sets at Harbor Freight.? Of course, the ?3? will be wrong.
>> Bill
>> 
>> ?The harder I work, the luckier I get?? H. Ford
>> 
>> On Dec 6, 2025, at 3:44?PM, dave northrup <[email-masked]> wrote:
>> 
>> ?
>> Who is the go to person for a 58 TR3a?
>> ** [email-masked] **
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/triumphs? http://www.team.net/archive
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>> -------------- next part --------------
>> An HTML attachment was scrubbed...
>> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260104/267d5f70/attachment-0001.htm>
>> 
>> ------------------------------
>> 
>> Message: 2
>> Date: Sat, 3 Jan 2026 21:26:32 -0800
>> From: Sujit Roy <[email-masked]>
>> To: Jerry Van Vlack <[email-masked]>
>> Cc: Triumphs <[email-masked]>
>> Subject: Re: [TR] Head Gasket Combustion Leak test kit recommendations
>> Message-ID:
>> ??? <[email-masked]>
>> Content-Type: text/plain; charset="utf-8"
>> 
>> Thanks, I'll check them out.
>> 
>> On Fri, Jan 2, 2026 at 5:53?AM Jerry Van Vlack <[email-masked]>
>> wrote:
>> 
>>> Hi Sujit,
>>> 
>>> I have experience with these type kits and they all work basically the
>>> same by pulling gases up thru testing fluid and looking for a color change.
>>> The multiple test claims relate to the amount of fluid in the kit. You
>>> don't need to use much fluid for each test.
>>> 
>>> Having said this you can also look for a blown head gasket by running the
>>> car at idle with the radiator cap off until the thermostat opens. If when
>>> it opens you only observe coolant flowing you're good. If coolant gets
>>> blown out of the radiator instead of flowing that's a good indication of a
>>> head gasket issue.
>>> 
>>> I personally like the kits with the tube and rubber bulb like this one
>>> Amazon.com: Block Tester BT-500 Head Gasket Combustion Leak Test Kit -
>>> Made in USA : Automotive
>>> <https://www.amazon.com/Block-Tester-BT-500-Combustion-Leak/dp/B06VVBSFTF/ref=sr_1_3?crid=B5BELSHHE2V2&dib=eyJ2IjoiMSJ9.1SS7r-3wwU3Nafy7CtM28Iyi1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJOvF8VBksGnRIxMIY8JVoJ92Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiIaxbMX-RhJaMXo76JKRKe0AW4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6fnFW1zmzhM.by9KSQykThDUhsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&dib_tag=se&keywords=combustion+gas+tester+for+coolant&qid=1767361665&sprefix=Combustion+gas+%2Caps%2C3537&sr=8-3>
>>> 
>>> You might be able to purchase a similar kit from your local auto parts
>>> store.
>>> 
>>> Hope this helps
>>> 
>>> JVV
>>> ------------------------------
>>> *From:* Triumphs <[email-masked]> on behalf of Sujit Roy
>>> <[email-masked]>
>>> *Sent:* Thursday, January 1, 2026 7:10 PM
>>> *To:* Triumphs <[email-masked]>
>>> *Subject:* [TR] Head Gasket Combustion Leak test kit recommendations
>>> 
>>> I see kits on Amazon priced anywhere from 20$ up. I dont plan to test my
>>> engine 50-100 times. What is a good inexpensive kit folks like to use.
>>> 
>>> Sujit
>>> 
>>> --
>>> Sujit Roy
>>> Cupertino, California
>>> 
>>> https://triumphstagblog.wordpress.com/
>>> 
>>> 
>> 
>> --
>> Sujit Roy
>> Cupertino, California
>> 
>> https://triumphstagblog.wordpress.com/
>> -------------- next part --------------
>> An HTML attachment was scrubbed...
>> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260103/bc1d21db/attachment-0001.htm>
>> 
>> ------------------------------
>> 
>> Subject: Digest Footer
>> 
>> _______________________________________________
>> 
>> Triumphs mailing list
>> [email-masked]
>> http://autox.team.net/mailman/listinfo/triumphs
>> 
>> 
>> ------------------------------
>> 
>> End of Triumphs Digest, Vol 19, Issue 2
>> ***************************************
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs? http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs? http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs? http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs? http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260107/9b6764eb/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 3
> Date: Wed, 7 Jan 2026 22:30:43 +0000
> From: John Macartney <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Subject: [TR] Commission plate
> Message-ID: <[email-masked]>
> Content-Type: text/plain;    charset=utf-8
> 
> I?d say that?s definitely ?a Nobby plate?.
> Picture the scene.
> To the background noise of howling compressed air tools, frantic hammering, oaths, a blaring public address system that no one can understand because the announcer in the telephone exchange always sounds as though she?s talking with a clothes peg on her nose - some elderly men are sitting at their workstations, lugubriously stamping blank commission plates. One of them is peering at his block of wood holding his tool steel letter punches.
> ?Wots yer looking for, Nobby??
> ?Can?t find me S and C punches. One o? yow thievin? bastard ?as took it an? didn?t even bleed in? ask me before?and.?
> Brief silence until the PA system is briefly silent.
> ?Any of yers got Nobby?s S an C punches? Cmon, someone?s got it ain?t yer??
> Peerings take place as operatives study their punch racks. Nobby glares at all of them through his fish eye glasses. Heads shake in denial
> ?Cmon, yow lot. Yow knows all me punches got a painted red band on ?em so oi knows ?os arse ter kick when oi cums back from ?avin a Jimmy! Ooze got ?em??
> Another pause.
> ?Nob, yer can borra mine if I stands over yer ter make sure yer don?t pinch em and paint em red later?.
> ?Ta, mate?.
> ?Ere, Nob, afore yer ?it it, check the yeller side is facin yer. Ven you?ll know yerve got it the right way round so some yank can read it.?
> Nobby checks the yellow side is facing him as he hits the punch with his well-worn hammer. Handing the punches back to his colleague, he studies his handiwork.
> ?Yow niver said nuffink about that S and C bein small. So small, oi can ardly read them buggers. ***k me gently, that?ll niver git past Inspection on Final Finish!?
> ?Oo ever said anyfink about bein legible? Numbers on the plate ain?t it and the plate?ll soon be riveted on? Too bloody late to moan about anyfink we do ere bein readable. No buggers ever look at em anyways, so don?t you lose lose no sleep about it Nobby my old son! Just let someone else moan about it later on and in anuvver place.?
> 
> "
> .............Fifty or more years later, someone did actually read that plate and ?worried? about it.
> 
> Jonmac
> 
> 
> 
> 
> 
> ------------------------------
> 
> Message: 4
> Date: Wed, 7 Jan 2026 20:57:01 -0500
> From: Paul Dorsey <[email-masked]>
> To: Frank Fisher <[email-masked]>
> Cc: "Alex&Janet Thomson" <[email-masked]>, Triumph List
>    <[email-masked]>
> Subject: Re: [TR] LOOK. At. THIS.
> Message-ID:
>    <CAFU8DPvstU1bwWqd4TT+_WxbtHnC2musog9t-n0Ud8T=[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> I sold it. i?m kinda sorry that I did. And good to hear from you Frank I am
> no longer able to do anything outside my head injured was getting too bad
> thanks.
> 
>> On Wed, Jan 7, 2026 at 2:54?PM Frank Fisher <[email-masked]> wrote:
>> 
>> Paul how good to see you emailing again.
>> what did you ever do with your TR?
>> 
>> and im not sure i like the volvo as modified, but id sure like to drive it
>> one time
>> 
>> 
>> Frank Fisher
>> 
>> 
>> On Tuesday, January 6, 2026 at 01:04:42 PM PST, Paul Dorsey <
>> [email-masked]> wrote:
>> 
>> 
>> https://www.facebook.com/share/19ytP2WKwo/
>> 
>> 
>> On Tue, Jan 6, 2026 at 8:22?AM Alex&Janet Thomson <[email-masked]>
>> wrote:
>> 
>> That reminds me of International Loadstar series trucks in the early
>> sixties. The serial number plate was screwed to the driver's door and
>> sometimes the GVW space was left blank. You may say that wasn't a very
>> secure or permanent location but the serial number was also stamped onto
>> the left frame rail, just below where the steering box was bolted on.
>> Internationals were real component trucks (like most medium duty trucks)
>> with just about everything sourced from outside manufacturers. Unless you
>> had a copy of the line settting ticket, it could be a challenge to figure
>> out what parts to select when doing a major repair.
>> 
>> 
>> 
>> Alex Thomson
>> 
>> '73 TR6 and lots of farm equipment
>> 
>> 
>> 
>> *From:* Triumphs <[email-masked]> *On Behalf Of *Greg
>> Lemon
>> *Sent:* Tuesday, January 6, 2026 1:36 AM
>> *To:* Triumph List <[email-masked]>
>> *Subject:* Re: [TR] Redoing the whole commission plate process
>> 
>> 
>> 
>> I don't have real strong feeling one way or the other on re-doing or
>> re-using a commission plate, but the mention of the DMV not caring about
>> the rivets reminded me of a story (I am getting old, so all I have left is
>> my stories). My brother restored a one owner very original Bugeye Sprite.
>> He reused the original plate.  The original plate is secured with sheet
>> metal screws.  He reused the original screws.
>> 
>> 
>> 
>> Anyway, DMV didn't like the screws, said it had to be riveted.  He even
>> brought the "Complete Original" book, which showed and mentioned the
>> screws.  So the car with original parts is rejected at title inspection.
>> 
>> 
>> 
>> I don't remember how it ended, but I think my pragmatic brother gave up
>> and riveted the plate on.
>> 
>> 
>> 
>> Greg Lemon
>> 
>> TR250
>> 
>> 
>> 
>> On Mon, Jan 5, 2026, 11:40?PM dave northrup <[email-masked]> wrote:
>> 
>> I get that.   IMHO,  a beautiful plate complements a gorgeous
>> restoration.  An original plate,  although original,  does not.
>> 
>> 
>> 
>> I'm going to have my new plate laser engraved.   No, it's not original,
>> but it is beautiful
>> 
>> 
>> 
>> 
>> 
>> -------- Original message --------
>> 
>> From: Don Hiscock <[email-masked]>
>> 
>> Date: 1/5/26 7:52 PM (GMT-08:00)
>> 
>> To: DAVID MASSEY <[email-masked]>
>> 
>> Cc: [email-masked], Stephen Oertwig <[email-masked]>
>> 
>> Subject: Re: [TR] Redoing the whole commission plate process
>> 
>> 
>> 
>> I'm with Dave -- there's no shame, or substitute, for an original
>> commission number plate irrespective of condition or attachment.  :)
>> 
>> 
>> 
>> 
>> https://photos.smugmug.com/photos/i-SqWXG5Z/0/Nf7ZNSGg9vnb6B5GkBgNJVpXPjB8TssRwFgXW4qzn/X5/i-SqWXG5Z-X5.jpg
>> 
>> 
>> 
>> Don
>> 
>> Santa Fe
>> 
>> (TR3B TSF202L with original commission plate)
>> 
>> 
>> 
>> On Mon, Jan 5, 2026 at 6:15?PM DAVID MASSEY <[email-masked]> wrote:
>> 
>> I wouldn't worry about the rivets.  The inspecting officer won't have a
>> clue as to what rivets are supposed to be there.  And having a perfectly
>> done commission plate constitutes over-restoration.
>> 
>> 
>> 
>> Dave
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> On Monday, January 5, 2026 at 07:59:17 AM CST, Stephen Oertwig <
>> [email-masked]> wrote:
>> 
>> 
>> 
>> 
>> 
>> I need to redo plate on 1967 2000 estate. At least attach the original one
>> so sheriff can validate the VIN to get the estate titled in Missouri. It is
>> a long process. I have been studying the different rivets used on other
>> 2000s so the plate looks similar.
>> 
>> 
>> 
>> Then need to find new 2000 plate. The original commission plate has
>> numbers of different sizes. Sure it is because each worker was given one
>> stamp of different sizes so there was no consistency in stamping details.
>> Thought maybe it was a Friday car; was commissioned on a Tuesday. Maybe
>> after lunch.
>> 
>> 
>> 
>> Would be hard to find a laser engraver out here in country. Not sure I
>> would like something that perfect after seeing all the other commission
>> plates and body numbers.
>> 
>> 
>> 
>> Steve
>> 
>> 
>> 
>>>> On Jan 4, 2026, at 1:00?PM, [email-masked] wrote:
>>> 
>>> 
>> 
>>> Send Triumphs mailing list submissions to
>> 
>>>    [email-masked]
>> 
>>> 
>> 
>>> To subscribe or unsubscribe via the World Wide Web, visit
>> 
>>>    http://autox.team.net/mailman/listinfo/triumphs
>> 
>>> or, via email, send a message with subject or body 'help' to
>> 
>>>    [email-masked]
>> 
>>> 
>> 
>>> You can reach the person managing the list at
>> 
>>>    [email-masked]
>> 
>>> 
>> 
>>> When replying, please edit your Subject line so it is more specific
>> 
>>> than "Re: Contents of Triumphs digest..."
>> 
>>> 
>> 
>>> 
>> 
>>> Today's Topics:
>> 
>>> 
>> 
>>> 1. Re: new commission plate and stamping (dave northrup)
>> 
>>> 2. Re: Head Gasket Combustion Leak test kit recommendations
>> 
>>>     (Sujit Roy)
>> 
>>> 
>> 
>>> 
>> 
>>> ----------------------------------------------------------------------
>> 
>>> 
>> 
>>> Message: 1
>> 
>>> Date: Sun, 4 Jan 2026 02:46:28 +0000
>> 
>>> From: dave northrup <[email-masked]>
>> 
>>> To: bill beecher <[email-masked]>, "[email-masked]"
>> 
>>>    <[email-masked]>
>> 
>>> Subject: Re: [TR] new commission plate and stamping
>> 
>>> Message-ID: <[email-masked]>
>> 
>>> Content-Type: text/plain; charset="utf-8"
>> 
>>> 
>> 
>>> I was told that there are now laser "engravers" who can do this
>> 
>>> 
>> 
>>> 
>> 
>>> -------- Original message --------
>> 
>>> From: bill beecher <[email-masked]>
>> 
>>> Date: 1/3/26 4:55 PM (GMT-08:00)
>> 
>>> To: dave northrup <[email-masked]>
>> 
>>> Subject: Re: [TR] new commission plate and stamping
>> 
>>> 
>> 
>>> Used to be able to get the stamp sets at Harbor Freight.  Of course, the
>> ?3? will be wrong.
>> 
>>> Bill
>> 
>>> 
>> 
>>> ?The harder I work, the luckier I get?  H. Ford
>> 
>>> 
>> 
>>>> On Dec 6, 2025, at 3:44?PM, dave northrup <[email-masked]> wrote:
>>> 
>>> 
>> 
>>> ?
>> 
>>> Who is the go to person for a 58 TR3a?
>> 
>>> ** [email-masked] **
>> 
>>> 
>> 
>>> Donate: http://www.team.net/donate.html
>> 
>>> Archive: http://www.team.net/pipermail/triumphs
>> http://www.team.net/archive
>> 
>>> 
>> 
>>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>> 
>>> -------------- next part --------------
>> 
>>> An HTML attachment was scrubbed...
>> 
>>> URL: <
>> http://autox.team.net/pipermail/triumphs/attachments/20260104/267d5f70/attachment-0001.htm
>>> 
>> 
>>> 
>> 
>>> ------------------------------
>> 
>>> 
>> 
>>> Message: 2
>> 
>>> Date: Sat, 3 Jan 2026 21:26:32 -0800
>> 
>>> From: Sujit Roy <[email-masked]>
>> 
>>> To: Jerry Van Vlack <[email-masked]>
>> 
>>> Cc: Triumphs <[email-masked]>
>> 
>>> Subject: Re: [TR] Head Gasket Combustion Leak test kit recommendations
>> 
>>> Message-ID:
>> 
>>>    <[email-masked]>
>> 
>>> Content-Type: text/plain; charset="utf-8"
>> 
>>> 
>> 
>>> Thanks, I'll check them out.
>> 
>>> 
>> 
>>> On Fri, Jan 2, 2026 at 5:53?AM Jerry Van Vlack <[email-masked]>
>> 
>>> wrote:
>> 
>>> 
>> 
>>>> Hi Sujit,
>> 
>>>> 
>> 
>>>> I have experience with these type kits and they all work basically the
>> 
>>>> same by pulling gases up thru testing fluid and looking for a color
>> change.
>> 
>>>> The multiple test claims relate to the amount of fluid in the kit. You
>> 
>>>> don't need to use much fluid for each test.
>> 
>>>> 
>> 
>>>> Having said this you can also look for a blown head gasket by running
>> the
>> 
>>>> car at idle with the radiator cap off until the thermostat opens. If
>> when
>> 
>>>> it opens you only observe coolant flowing you're good. If coolant gets
>> 
>>>> blown out of the radiator instead of flowing that's a good indication
>> of a
>> 
>>>> head gasket issue.
>> 
>>>> 
>> 
>>>> I personally like the kits with the tube and rubber bulb like this one
>> 
>>>> Amazon.com: Block Tester BT-500 Head Gasket Combustion Leak Test Kit -
>> 
>>>> Made in USA : Automotive
>> 
>>>> <
>> https://www.amazon.com/Block-Tester-BT-500-Combustion-Leak/dp/B06VVBSFTF/ref=sr_1_3?crid=B5BELSHHE2V2&dib=eyJ2IjoiMSJ9.1SS7r-3wwU3Nafy7CtM28Iyi1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJOvF8VBksGnRIxMIY8JVoJ92Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiIaxbMX-RhJaMXo76JKRKe0AW4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6fnFW1zmzhM.by9KSQykThDUhsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&dib_tag=se&keywords=combustion+gas+tester+for+coolant&qid=1767361665&sprefix=Combustion+gas+%2Caps%2C3537&sr=8-3
>>> 
>> 
>>>> 
>> 
>>>> You might be able to purchase a similar kit from your local auto parts
>> 
>>>> store.
>> 
>>>> 
>> 
>>>> Hope this helps
>> 
>>>> 
>> 
>>>> JVV
>> 
>>>> ------------------------------
>> 
>>>> *From:* Triumphs <[email-masked]> on behalf of Sujit
>> Roy
>> 
>>>> <[email-masked]>
>> 
>>>> *Sent:* Thursday, January 1, 2026 7:10 PM
>> 
>>>> *To:* Triumphs <[email-masked]>
>> 
>>>> *Subject:* [TR] Head Gasket Combustion Leak test kit recommendations
>> 
>>>> 
>> 
>>>> I see kits on Amazon priced anywhere from 20$ up. I dont plan to test my
>> 
>>>> engine 50-100 times. What is a good inexpensive kit folks like to use.
>> 
>>>> 
>> 
>>>> Sujit
>> 
>>>> 
>> 
>>>> --
>> 
>>>> Sujit Roy
>> 
>>>> Cupertino, California
>> 
>>>> 
>> 
>>>> https://triumphstagblog.wordpress.com/
>> 
>>>> 
>> 
>>>> 
>> 
>>> 
>> 
>>> --
>> 
>>> Sujit Roy
>> 
>>> Cupertino, California
>> 
>>> 
>> 
>>> https://triumphstagblog.wordpress.com/
>> 
>>> -------------- next part --------------
>> 
>>> An HTML attachment was scrubbed...
>> 
>>> URL: <
>> http://autox.team.net/pipermail/triumphs/attachments/20260103/bc1d21db/attachment-0001.htm
>>> 
>> 
>>> 
>> 
>>> ------------------------------
>> 
>>> 
>> 
>>> Subject: Digest Footer
>> 
>>> 
>> 
>>> _______________________________________________
>> 
>>> 
>> 
>>> Triumphs mailing list
>> 
>>> [email-masked]
>> 
>>> http://autox.team.net/mailman/listinfo/triumphs
>> 
>>> 
>> 
>>> 
>> 
>>> ------------------------------
>> 
>>> 
>> 
>>> End of Triumphs Digest, Vol 19, Issue 2
>> 
>>> ***************************************
>> 
>> 
>> 
>> ** [email-masked] **
>> 
>> 
>> 
>> Donate: http://www.team.net/donate.html
>> 
>> Archive: http://www.team.net/pipermail/triumphs
>> http://www.team.net/archive
>> 
>> 
>> 
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>> 
>> ** [email-masked] **
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/triumphs
>> http://www.team.net/archive
>> 
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>> 
>> ** [email-masked] **
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/triumphs
>> http://www.team.net/archive
>> 
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>> 
>> ** [email-masked] **
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/triumphs
>> http://www.team.net/archive
>> 
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>> 
>> ** [email-masked] **
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/triumphs
>> http://www.team.net/archive
>> 
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260107/daba0ba1/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 5
> Date: Wed, 7 Jan 2026 22:31:41 -0600
> From: bill beecher <[email-masked]>
> To: Macartney John <[email-masked]>
> Cc: Oertwig Stephen <[email-masked]>, [email-masked]
> Subject: Re: [TR] Redoing the whole commission plate process
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> John,
> Din?t Sir Black hire some army vets to bang out the commission plates.  
> Bill
> 
> ?The harder I work, the luckier I get?  H. Ford
> 
> On Jan 5, 2026, at 8:33?PM, John Macartney <[email-masked]> wrote:
> 
> ?Nah. We none of us worked that fast! Okay, commission build on a Tuesday but don?t expect anything to appear until eight weeks come Friday. Even then, count yer self lucky ?cos you ain?t given us an opportunity to go on strike.
> Funny sized letters and numbers? Sounds like Nobby with his fisheye glasses and two left boots is back in circulation again.
> 
> Jonmac
> 
>> On 5 Jan 2026, at 02:04, Stephen Oertwig <[email-masked]> wrote:
>> 
>> I need to redo plate on 1967 2000 estate. At least attach the original one so sheriff can validate the VIN to get the estate titled in Missouri. It is a long process. I have been studying the different rivets used on other 2000s so the plate looks similar.
>> 
>> Then need to find new 2000 plate. The original commission plate has numbers of different sizes. Sure it is because each worker was given one stamp of different sizes so there was no consistency in stamping details. Thought maybe it was a Friday car; was commissioned on a Tuesday. Maybe after lunch.
>> 
>> Would be hard to find a laser engraver out here in country. Not sure I would like something that perfect after seeing all the other commission plates and body numbers.
>> 
>> Steve
>> 
>>>> On Jan 4, 2026, at 1:00?PM, [email-masked] wrote:
>>> 
>>> Send Triumphs mailing list submissions to
>>>  [email-masked]
>>> 
>>> To subscribe or unsubscribe via the World Wide Web, visit
>>>  http://autox.team.net/mailman/listinfo/triumphs
>>> or, via email, send a message with subject or body 'help' to
>>>  [email-masked]
>>> 
>>> You can reach the person managing the list at
>>>  [email-masked]
>>> 
>>> When replying, please edit your Subject line so it is more specific
>>> than "Re: Contents of Triumphs digest..."
>>> 
>>> 
>>> Today's Topics:
>>> 
>>> 1. Re: new commission plate and stamping (dave northrup)
>>> 2. Re: Head Gasket Combustion Leak test kit recommendations
>>>   (Sujit Roy)
>>> 
>>> 
>>> ----------------------------------------------------------------------
>>> 
>>> Message: 1
>>> Date: Sun, 4 Jan 2026 02:46:28 +0000
>>> From: dave northrup <[email-masked]>
>>> To: bill beecher <[email-masked]>, "[email-masked]"
>>>  <[email-masked]>
>>> Subject: Re: [TR] new commission plate and stamping
>>> Message-ID: <[email-masked]>
>>> Content-Type: text/plain; charset="utf-8"
>>> 
>>> I was told that there are now laser "engravers" who can do this
>>> 
>>> 
>>> -------- Original message --------
>>> From: bill beecher <[email-masked]>
>>> Date: 1/3/26 4:55 PM (GMT-08:00)
>>> To: dave northrup <[email-masked]>
>>> Subject: Re: [TR] new commission plate and stamping
>>> 
>>> Used to be able to get the stamp sets at Harbor Freight.  Of course, the ?3? will be wrong.
>>> Bill
>>> 
>>> ?The harder I work, the luckier I get?  H. Ford
>>> 
>>>> On Dec 6, 2025, at 3:44?PM, dave northrup <[email-masked]> wrote:
>>> 
>>> ?
>>> Who is the go to person for a 58 TR3a?
>>> ** [email-masked] **
>>> 
>>> Donate: http://www.team.net/donate.html
>>> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>>> 
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>>> -------------- next part --------------
>>> An HTML attachment was scrubbed...
>>> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260104/267d5f70/attachment-0001.htm>
>>> 
>>> ------------------------------
>>> 
>>> Message: 2
>>> Date: Sat, 3 Jan 2026 21:26:32 -0800
>>> From: Sujit Roy <[email-masked]>
>>> To: Jerry Van Vlack <[email-masked]>
>>> Cc: Triumphs <[email-masked]>
>>> Subject: Re: [TR] Head Gasket Combustion Leak test kit recommendations
>>> Message-ID:
>>>  <[email-masked]>
>>> Content-Type: text/plain; charset="utf-8"
>>> 
>>> Thanks, I'll check them out.
>>> 
>>> On Fri, Jan 2, 2026 at 5:53?AM Jerry Van Vlack <[email-masked]>
>>> wrote:
>>> 
>>>> Hi Sujit,
>>>> 
>>>> I have experience with these type kits and they all work basically the
>>>> same by pulling gases up thru testing fluid and looking for a color change.
>>>> The multiple test claims relate to the amount of fluid in the kit. You
>>>> don't need to use much fluid for each test.
>>>> 
>>>> Having said this you can also look for a blown head gasket by running the
>>>> car at idle with the radiator cap off until the thermostat opens. If when
>>>> it opens you only observe coolant flowing you're good. If coolant gets
>>>> blown out of the radiator instead of flowing that's a good indication of a
>>>> head gasket issue.
>>>> 
>>>> I personally like the kits with the tube and rubber bulb like this one
>>>> Amazon.com: Block Tester BT-500 Head Gasket Combustion Leak Test Kit -
>>>> Made in USA : Automotive
>>>> <https://www.amazon.com/Block-Tester-BT-500-Combustion-Leak/dp/B06VVBSFTF/ref=sr_1_3?crid=B5BELSHHE2V2&dib=eyJ2IjoiMSJ9.1SS7r-3wwU3Nafy7CtM28Iyi1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJOvF8VBksGnRIxMIY8JVoJ92Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiIaxbMX-RhJaMXo76JKRKe0AW4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6fnFW1zmzhM.by9KSQykThDUhsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&dib_tag=se&keywords=combustion+gas+tester+for+coolant&qid=1767361665&sprefix=Combustion+gas+%2Caps%2C3537&sr=8-3>
>>>> 
>>>> You might be able to purchase a similar kit from your local auto parts
>>>> store.
>>>> 
>>>> Hope this helps
>>>> 
>>>> JVV
>>>> ------------------------------
>>>> *From:* Triumphs <[email-masked]> on behalf of Sujit Roy
>>>> <[email-masked]>
>>>> *Sent:* Thursday, January 1, 2026 7:10 PM
>>>> *To:* Triumphs <[email-masked]>
>>>> *Subject:* [TR] Head Gasket Combustion Leak test kit recommendations
>>>> 
>>>> I see kits on Amazon priced anywhere from 20$ up. I dont plan to test my
>>>> engine 50-100 times. What is a good inexpensive kit folks like to use.
>>>> 
>>>> Sujit
>>>> 
>>>> --
>>>> Sujit Roy
>>>> Cupertino, California
>>>> 
>>>> https://triumphstagblog.wordpress.com/
>>>> 
>>>> 
>>> 
>>> --
>>> Sujit Roy
>>> Cupertino, California
>>> 
>>> https://triumphstagblog.wordpress.com/
>>> -------------- next part --------------
>>> An HTML attachment was scrubbed...
>>> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260103/bc1d21db/attachment-0001.htm>
>>> 
>>> ------------------------------
>>> 
>>> Subject: Digest Footer
>>> 
>>> _______________________________________________
>>> 
>>> Triumphs mailing list
>>> [email-masked]
>>> http://autox.team.net/mailman/listinfo/triumphs
>>> 
>>> 
>>> ------------------------------
>>> 
>>> End of Triumphs Digest, Vol 19, Issue 2
>>> ***************************************
>> 
>> 
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260107/ad35f14d/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 6
> Date: Thu, 8 Jan 2026 04:39:28 +0000
> From: j t <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: Re: [TR] Triumphs Digest, Vol 19, Issue 2
> Message-ID:
>    <[email-masked]>
>    
> Content-Type: text/plain; charset="us-ascii"
> 
> Listers,
> Regarding head gasket leaks. Now that a huge percentage of cars are ob2
> complaint there must be thousands of older exhaust/tailpipe sniffers laying dormant. The same sniffers can also be used to sniff a radiator!
> Tomorrow I will ask a couple of local shops. The was a unit made by Hamilton Standard that worked well.
> 
> Get Outlook for iOS<https://aka.ms/o0ukef>
> ________________________________
> From: Triumphs <[email-masked]> on behalf of [email-masked] <[email-masked]>
> Sent: Sunday, January 4, 2026 2:00:01 PM
> To: [email-masked] <[email-masked]>
> Subject: Triumphs Digest, Vol 19, Issue 2
> 
> Send Triumphs mailing list submissions to
>        [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>        https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftriumphs&data=05%7C02%7C%7Cb95c5582e7564ca852df08de4bd33f09%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C639031567834759446%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=iW9NTAkd3iD3MmnJYSn1SvQHMG72pm1pIeNnoAOe%2F5k%3D&reserved=0<http://autox.team.net/mailman/listinfo/triumphs>
> or, via email, send a message with subject or body 'help' to
>        [email-masked]
> 
> You can reach the person managing the list at
>        [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Triumphs digest..."
> 
> 
> Today's Topics:
> 
>   1. Re: new commission plate and stamping (dave northrup)
>   2. Re: Head Gasket Combustion Leak test kit recommendations
>      (Sujit Roy)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Sun, 4 Jan 2026 02:46:28 +0000
> From: dave northrup <[email-masked]>
> To: bill beecher <[email-masked]>, "[email-masked]"
>        <[email-masked]>
> Subject: Re: [TR] new commission plate and stamping
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> I was told that there are now laser "engravers" who can do this
> 
> 
> -------- Original message --------
> From: bill beecher <[email-masked]>
> Date: 1/3/26 4:55 PM (GMT-08:00)
> To: dave northrup <[email-masked]>
> Subject: Re: [TR] new commission plate and stamping
> 
> Used to be able to get the stamp sets at Harbor Freight.  Of course, the ?3? will be wrong.
> Bill
> 
> ?The harder I work, the luckier I get?  H. Ford
> 
> On Dec 6, 2025, at 3:44?PM, dave northrup <[email-masked]> wrote:
> 
> ?
> Who is the go to person for a 58 TR3a?
> ** [email-masked] **
> 
> Donate: https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fdonate.html&data=05%7C02%7C%7Cb95c5582e7564ca852df08de4bd33f09%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C639031567834780016%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=bGWfj1fFm4K9sZ5nXm%2FvxSeFLLTMHt6O8OY%2BkkOW72E%3D&reserved=0<http://www.team.net/donate.html>
> Archive: https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ftriumphs&data=05%7C02%7C%7Cb95c5582e7564ca852df08de4bd33f09%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C639031567834795657%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=hJOKBVF88RMLUGwl%2Ba9WICpP8r6sv%2BSQXsSzsfNcklk%3D&reserved=0<http://www.team.net/pipermail/triumphs>  https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Farchive&data=05%7C02%7C%7Cb95c5582e7564ca852df08de4bd33f09%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C639031567834806996%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=WgvhiEKLKmE5x8TEy3SPIIaQj%2Ffzp8FDWIqfcoAG9zM%3D&reserved=0<http://www.team.net/archive>
> 
> Unsubscribe/Manage: https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ftriumphs%2Fnotakitcar%40yahoo.com&data=05%7C02%7C%7Cb95c5582e7564ca852df08de4bd33f09%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C639031567834817187%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=2hsbHT0BRLHgN1oT3LDod%2FuUeIXpTJ9GW%2BwjCkzG8xQ%3D&reserved=0<http://autox.team.net/mailman/options/triumphs/[email-masked]>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fpipermail%2Ftriumphs%2Fattachments%2F20260104%2F267d5f70%2Fattachment-0001.htm&data=05%7C02%7C%7Cb95c5582e7564ca852df08de4bd33f09%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C639031567834826952%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=b4HTmu%2BBJy1juXpRNUYhGX4cQTK%2FC3vyPFsna2qv9L8%3D&reserved=0<http://autox.team.net/pipermail/triumphs/attachments/20260104/267d5f70/attachment-0001.htm>>
> 
> ------------------------------
> 
> Message: 2
> Date: Sat, 3 Jan 2026 21:26:32 -0800
> From: Sujit Roy <[email-masked]>
> To: Jerry Van Vlack <[email-masked]>
> Cc: Triumphs <[email-masked]>
> Subject: Re: [TR] Head Gasket Combustion Leak test kit recommendations
> Message-ID:
>        <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Thanks, I'll check them out.
> 
> On Fri, Jan 2, 2026 at 5:53?AM Jerry Van Vlack <[email-masked]>
> wrote:
> 
>> Hi Sujit,
>> 
>> I have experience with these type kits and they all work basically the
>> same by pulling gases up thru testing fluid and looking for a color change.
>> The multiple test claims relate to the amount of fluid in the kit. You
>> don't need to use much fluid for each test.
>> 
>> Having said this you can also look for a blown head gasket by running the
>> car at idle with the radiator cap off until the thermostat opens. If when
>> it opens you only observe coolant flowing you're good. If coolant gets
>> blown out of the radiator instead of flowing that's a good indication of a
>> head gasket issue.
>> 
>> I personally like the kits with the tube and rubber bulb like this one
>> Amazon.com: Block Tester BT-500 Head Gasket Combustion Leak Test Kit -
>> Made in USA : Automotive
>> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.amazon.com%2FBlock-Tester-BT-500-Combustion-Leak%2Fdp%2FB06VVBSFTF%2Fref%3Dsr_1_3%3Fcrid%3DB5BELSHHE2V2%26dib%3DeyJ2IjoiMSJ9.1SS7r-3wwU3Nafy7CtM28Iyi1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJOvF8VBksGnRIxMIY8JVoJ92Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiIaxbMX-RhJaMXo76JKRKe0AW4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6fnFW1zmzhM.by9KSQykThDUhsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo%26dib_tag%3Dse%26keywords%3Dcombustion%2Bgas%2Btester%2Bfor%2Bcoolant%26qid%3D1767361665%26sprefix%3DCombustion%2Bgas%2B%252Caps%252C3537%26sr%3D8-3&data=05%7C02%7C%7Cb95c5582e7564ca852df08de4bd33f09%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C639031567834836948%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=%2FBsQmZ7jGVHOyM7Iwv3Y%2BQ9G%2FmzsL4tLK%2BpKB6StJH8%3D&reserved=0<https://www.amazon.com/Block-Tester-BT-500-Combustion-L
> eak/dp/B06VVBSFTF/ref=sr_1_3?crid=B5BELSHHE2V2&dib=eyJ2IjoiMSJ9.1SS7r-3wwU3Nafy7CtM28Iyi1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJOvF8VBksGnRIxMIY8JVoJ92Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiIaxbMX-RhJaMXo76JKRKe0AW4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6fnFW1zmzhM.by9KSQykThDUhsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&dib_tag=se&keywords=combustion+gas+tester+for+coolant&qid=1767361665&sprefix=Combustion+gas+%2Caps%2C3537&sr=8-3>>
>> 
>> You might be able to purchase a similar kit from your local auto parts
>> store.
>> 
>> Hope this helps
>> 
>> JVV
>> ------------------------------
>> *From:* Triumphs <[email-masked]> on behalf of Sujit Roy
>> <[email-masked]>
>> *Sent:* Thursday, January 1, 2026 7:10 PM
>> *To:* Triumphs <[email-masked]>
>> *Subject:* [TR] Head Gasket Combustion Leak test kit recommendations
>> 
>> I see kits on Amazon priced anywhere from 20$ up. I dont plan to test my
>> engine 50-100 times. What is a good inexpensive kit folks like to use.
>> 
>> Sujit
>> 
>> --
>> Sujit Roy
>> Cupertino, California
>> 
>> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftriumphstagblog.wordpress.com%2F&data=05%7C02%7C%7Cb95c5582e7564ca852df08de4bd33f09%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C639031567834847027%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=S%2FyistkzT0FKEWT7l%2BXkq7eeCgPJa3jw0nxCTdcLJ1Q%3D&reserved=0<https://triumphstagblog.wordpress.com/>
>> 
>> 
> 
> --
> Sujit Roy
> Cupertino, California
> 
> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftriumphstagblog.wordpress.com%2F&data=05%7C02%7C%7Cb95c5582e7564ca852df08de4bd33f09%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C639031567834856322%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=oNCyseS1vnmrjX2%2BkAduuiJaB48rqTAo0n8T7OzF34M%3D&reserved=0<https://triumphstagblog.wordpress.com/>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fpipermail%2Ftriumphs%2Fattachments%2F20260103%2Fbc1d21db%2Fattachment-0001.htm&data=05%7C02%7C%7Cb95c5582e7564ca852df08de4bd33f09%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C639031567834865636%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=jNRFHKXb5Ol7VV3P4Q%2BDK2%2Fixp7Ilv9HJRF7lknWKWI%3D&reserved=0<http://autox.team.net/pipermail/triumphs/attachments/20260103/bc1d21db/attachment-0001.htm>>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> 
> Triumphs mailing list
> [email-masked]
> https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftriumphs&data=05%7C02%7C%7Cb95c5582e7564ca852df08de4bd33f09%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C639031567834875457%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=zGICQpioHi1UqbHnSngeTZYsbPdvOGVBty9%2B06jz%2FAo%3D&reserved=0<http://autox.team.net/mailman/listinfo/triumphs>
> 
> 
> ------------------------------
> 
> End of Triumphs Digest, Vol 19, Issue 2
> ***************************************
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260108/fc4646f4/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 7
> Date: Thu, 8 Jan 2026 10:39:53 +0000
> From: John Macartney <[email-masked]>
> To: bill beecher <[email-masked]>
> Cc: Oertwig Stephen <[email-masked]>, [email-masked]
> Subject: Re: [TR] Redoing the whole commission plate process
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> He did. Mostly they were former prewar employees who were guaranteed a job at Standard Motor Co if they survived the war. Black also instructed Personnel Dept that whatever job they were offered that their salaries were to be at the very summit for that job grade plus 15% - in perpetuity until they either retired or died in service. I based the conversation of yesterday on two of those men who did that job. Both had serious war wounds but indomitable spirits and humour.
> 
> JM
> 
>> On 8 Jan 2026, at 04:31, bill beecher <[email-masked]> wrote:
>> 
>> John,
>> Din?t Sir Black hire some army vets to bang out the commission plates.  
>> Bill
>> 
>> ?The harder I work, the luckier I get?  H. Ford
>> 
>> On Jan 5, 2026, at 8:33?PM, John Macartney <[email-masked]> wrote:
>> 
>> ?Nah. We none of us worked that fast! Okay, commission build on a Tuesday but don?t expect anything to appear until eight weeks come Friday. Even then, count yer self lucky ?cos you ain?t given us an opportunity to go on strike.
>> Funny sized letters and numbers? Sounds like Nobby with his fisheye glasses and two left boots is back in circulation again.
>> 
>> Jonmac
>> 
>>>> On 5 Jan 2026, at 02:04, Stephen Oertwig <[email-masked]> wrote:
>>> 
>>> I need to redo plate on 1967 2000 estate. At least attach the original one so sheriff can validate the VIN to get the estate titled in Missouri. It is a long process. I have been studying the different rivets used on other 2000s so the plate looks similar.
>>> 
>>> Then need to find new 2000 plate. The original commission plate has numbers of different sizes. Sure it is because each worker was given one stamp of different sizes so there was no consistency in stamping details. Thought maybe it was a Friday car; was commissioned on a Tuesday. Maybe after lunch.
>>> 
>>> Would be hard to find a laser engraver out here in country. Not sure I would like something that perfect after seeing all the other commission plates and body numbers.
>>> 
>>> Steve
>>> 
>>>> On Jan 4, 2026, at 1:00?PM, [email-masked] wrote:
>>>> 
>>>> Send Triumphs mailing list submissions to
>>>>  [email-masked]
>>>> 
>>>> To subscribe or unsubscribe via the World Wide Web, visit
>>>>  http://autox.team.net/mailman/listinfo/triumphs
>>>> or, via email, send a message with subject or body 'help' to
>>>>  [email-masked]
>>>> 
>>>> You can reach the person managing the list at
>>>>  [email-masked]
>>>> 
>>>> When replying, please edit your Subject line so it is more specific
>>>> than "Re: Contents of Triumphs digest..."
>>>> 
>>>> 
>>>> Today's Topics:
>>>> 
>>>> 1. Re: new commission plate and stamping (dave northrup)
>>>> 2. Re: Head Gasket Combustion Leak test kit recommendations
>>>>   (Sujit Roy)
>>>> 
>>>> 
>>>> ----------------------------------------------------------------------
>>>> 
>>>> Message: 1
>>>> Date: Sun, 4 Jan 2026 02:46:28 +0000
>>>> From: dave northrup <[email-masked]>
>>>> To: bill beecher <[email-masked]>, "[email-masked]"
>>>>  <[email-masked]>
>>>> Subject: Re: [TR] new commission plate and stamping
>>>> Message-ID: <[email-masked]>
>>>> Content-Type: text/plain; charset="utf-8"
>>>> 
>>>> I was told that there are now laser "engravers" who can do this
>>>> 
>>>> 
>>>> -------- Original message --------
>>>> From: bill beecher <[email-masked]>
>>>> Date: 1/3/26 4:55 PM (GMT-08:00)
>>>> To: dave northrup <[email-masked]>
>>>> Subject: Re: [TR] new commission plate and stamping
>>>> 
>>>> Used to be able to get the stamp sets at Harbor Freight.  Of course, the ?3? will be wrong.
>>>> Bill
>>>> 
>>>> ?The harder I work, the luckier I get?  H. Ford
>>>> 
>>>> On Dec 6, 2025, at 3:44?PM, dave northrup <[email-masked]> wrote:
>>>> 
>>>> ?
>>>> Who is the go to person for a 58 TR3a?
>>>> ** [email-masked] **
>>>> 
>>>> Donate: http://www.team.net/donate.html
>>>> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>>>> 
>>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>>>> -------------- next part --------------
>>>> An HTML attachment was scrubbed...
>>>> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260104/267d5f70/attachment-0001.htm>
>>>> 
>>>> ------------------------------
>>>> 
>>>> Message: 2
>>>> Date: Sat, 3 Jan 2026 21:26:32 -0800
>>>> From: Sujit Roy <[email-masked]>
>>>> To: Jerry Van Vlack <[email-masked]>
>>>> Cc: Triumphs <[email-masked]>
>>>> Subject: Re: [TR] Head Gasket Combustion Leak test kit recommendations
>>>> Message-ID:
>>>>  <[email-masked]>
>>>> Content-Type: text/plain; charset="utf-8"
>>>> 
>>>> Thanks, I'll check them out.
>>>> 
>>>> On Fri, Jan 2, 2026 at 5:53?AM Jerry Van Vlack <[email-masked]>
>>>> wrote:
>>>> 
>>>>> Hi Sujit,
>>>>> 
>>>>> I have experience with these type kits and they all work basically the
>>>>> same by pulling gases up thru testing fluid and looking for a color change.
>>>>> The multiple test claims relate to the amount of fluid in the kit. You
>>>>> don't need to use much fluid for each test.
>>>>> 
>>>>> Having said this you can also look for a blown head gasket by running the
>>>>> car at idle with the radiator cap off until the thermostat opens. If when
>>>>> it opens you only observe coolant flowing you're good. If coolant gets
>>>>> blown out of the radiator instead of flowing that's a good indication of a
>>>>> head gasket issue.
>>>>> 
>>>>> I personally like the kits with the tube and rubber bulb like this one
>>>>> Amazon.com: Block Tester BT-500 Head Gasket Combustion Leak Test Kit -
>>>>> Made in USA : Automotive
>>>>> <https://www.amazon.com/Block-Tester-BT-500-Combustion-Leak/dp/B06VVBSFTF/ref=sr_1_3?crid=B5BELSHHE2V2&dib=eyJ2IjoiMSJ9.1SS7r-3wwU3Nafy7CtM28Iyi1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJOvF8VBksGnRIxMIY8JVoJ92Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiIaxbMX-RhJaMXo76JKRKe0AW4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6fnFW1zmzhM.by9KSQykThDUhsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&dib_tag=se&keywords=combustion+gas+tester+for+coolant&qid=1767361665&sprefix=Combustion+gas+%2Caps%2C3537&sr=8-3>
>>>>> 
>>>>> You might be able to purchase a similar kit from your local auto parts
>>>>> store.
>>>>> 
>>>>> Hope this helps
>>>>> 
>>>>> JVV
>>>>> ------------------------------
>>>>> *From:* Triumphs <[email-masked]> on behalf of Sujit Roy
>>>>> <[email-masked]>
>>>>> *Sent:* Thursday, January 1, 2026 7:10 PM
>>>>> *To:* Triumphs <[email-masked]>
>>>>> *Subject:* [TR] Head Gasket Combustion Leak test kit recommendations
>>>>> 
>>>>> I see kits on Amazon priced anywhere from 20$ up. I dont plan to test my
>>>>> engine 50-100 times. What is a good inexpensive kit folks like to use.
>>>>> 
>>>>> Sujit
>>>>> 
>>>>> --
>>>>> Sujit Roy
>>>>> Cupertino, California
>>>>> 
>>>>> https://triumphstagblog.wordpress.com/
>>>>> 
>>>>> 
>>>> 
>>>> --
>>>> Sujit Roy
>>>> Cupertino, California
>>>> 
>>>> https://triumphstagblog.wordpress.com/
>>>> -------------- next part --------------
>>>> An HTML attachment was scrubbed...
>>>> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260103/bc1d21db/attachment-0001.htm>
>>>> 
>>>> ------------------------------
>>>> 
>>>> Subject: Digest Footer
>>>> 
>>>> _______________________________________________
>>>> 
>>>> Triumphs mailing list
>>>> [email-masked]
>>>> http://autox.team.net/mailman/listinfo/triumphs
>>>> 
>>>> 
>>>> ------------------------------
>>>> 
>>>> End of Triumphs Digest, Vol 19, Issue 2
>>>> ***************************************
>>> 
>>> 
>> 
>> ** [email-masked] **
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260108/6ee2a220/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 8
> Date: Thu, 8 Jan 2026 15:49:47 +0000
> From: John Macartney <[email-masked]>
> To: Stephen Oertwig <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [TR] Redoing the whole commission plate process
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Please do. I?ve noticed in the past that the person who commendably promotes Drive Your Triumph Day each February, has unknowingly got some facts about Black (which I now can?t recall) rather back to front. It?s this sort of thing that misleads people who really do value Standard Motor Company history and it?s hellishly difficult to correct these errors at a later date. Maybe I?m being unnecessarily pedantic but it still grieves me when well-intended people don?t check their facts. Exactly the same situation applies when other enthusiasts for Jaguar and MG do the same thing.
> 
> Cheers, Jonmac
> 
>> On 8 Jan 2026, at 15:04, Stephen Oertwig <[email-masked]> wrote:
>> 
>> Dear John,
>> 
>> Again, a piece of history people need to know. Shows the gratitude Sir John Black had for those who served. This story should be told when we honor his legacy Feb. 10.
>> 
>> V/R
>> Steve
>> 
>>>> On Jan 8, 2026, at 4:40?AM, John Macartney <[email-masked]> wrote:
>>> 
>>> ?
>>> He did. Mostly they were former prewar employees who were guaranteed a job at Standard Motor Co if they survived the war. Black also instructed Personnel Dept that whatever job they were offered that their salaries were to be at the very summit for that job grade plus 15% - in perpetuity until they either retired or died in service. I based the conversation of yesterday on two of those men who did that job. Both had serious war wounds but indomitable spirits and humour.
>>> 
>>> JM
>>> 
>>>> On 8 Jan 2026, at 04:31, bill beecher <[email-masked]> wrote:
>>>> 
>>>> John,
>>>> Din?t Sir Black hire some army vets to bang out the commission plates.  
>>>> Bill
>>>> 
>>>> ?The harder I work, the luckier I get?  H. Ford
>>>> 
>>>> On Jan 5, 2026, at 8:33?PM, John Macartney <[email-masked]> wrote:
>>>> 
>>>> ?Nah. We none of us worked that fast! Okay, commission build on a Tuesday but don?t expect anything to appear until eight weeks come Friday. Even then, count yer self lucky ?cos you ain?t given us an opportunity to go on strike.
>>>> Funny sized letters and numbers? Sounds like Nobby with his fisheye glasses and two left boots is back in circulation again.
>>>> 
>>>> Jonmac
>>>> 
>>>>> On 5 Jan 2026, at 02:04, Stephen Oertwig <[email-masked]> wrote:
>>>>> 
>>>>> I need to redo plate on 1967 2000 estate. At least attach the original one so sheriff can validate the VIN to get the estate titled in Missouri. It is a long process. I have been studying the different rivets used on other 2000s so the plate looks similar.
>>>>> 
>>>>> Then need to find new 2000 plate. The original commission plate has numbers of different sizes. Sure it is because each worker was given one stamp of different sizes so there was no consistency in stamping details. Thought maybe it was a Friday car; was commissioned on a Tuesday. Maybe after lunch.
>>>>> 
>>>>> Would be hard to find a laser engraver out here in country. Not sure I would like something that perfect after seeing all the other commission plates and body numbers.
>>>>> 
>>>>> Steve
>>>>> 
>>>>>> On Jan 4, 2026, at 1:00?PM, [email-masked] wrote:
>>>>>> 
>>>>>> Send Triumphs mailing list submissions to
>>>>>>  [email-masked]
>>>>>> 
>>>>>> To subscribe or unsubscribe via the World Wide Web, visit
>>>>>>  http://autox.team.net/mailman/listinfo/triumphs
>>>>>> or, via email, send a message with subject or body 'help' to
>>>>>>  [email-masked]
>>>>>> 
>>>>>> You can reach the person managing the list at
>>>>>>  [email-masked]
>>>>>> 
>>>>>> When replying, please edit your Subject line so it is more specific
>>>>>> than "Re: Contents of Triumphs digest..."
>>>>>> 
>>>>>> 
>>>>>> Today's Topics:
>>>>>> 
>>>>>> 1. Re: new commission plate and stamping (dave northrup)
>>>>>> 2. Re: Head Gasket Combustion Leak test kit recommendations
>>>>>>   (Sujit Roy)
>>>>>> 
>>>>>> 
>>>>>> ----------------------------------------------------------------------
>>>>>> 
>>>>>> Message: 1
>>>>>> Date: Sun, 4 Jan 2026 02:46:28 +0000
>>>>>> From: dave northrup <[email-masked]>
>>>>>> To: bill beecher <[email-masked]>, "[email-masked]"
>>>>>>  <[email-masked]>
>>>>>> Subject: Re: [TR] new commission plate and stamping
>>>>>> Message-ID: <[email-masked]>
>>>>>> Content-Type: text/plain; charset="utf-8"
>>>>>> 
>>>>>> I was told that there are now laser "engravers" who can do this
>>>>>> 
>>>>>> 
>>>>>> -------- Original message --------
>>>>>> From: bill beecher <[email-masked]>
>>>>>> Date: 1/3/26 4:55 PM (GMT-08:00)
>>>>>> To: dave northrup <[email-masked]>
>>>>>> Subject: Re: [TR] new commission plate and stamping
>>>>>> 
>>>>>> Used to be able to get the stamp sets at Harbor Freight.  Of course, the ?3? will be wrong.
>>>>>> Bill
>>>>>> 
>>>>>> ?The harder I work, the luckier I get?  H. Ford
>>>>>> 
>>>>>> On Dec 6, 2025, at 3:44?PM, dave northrup <[email-masked]> wrote:
>>>>>> 
>>>>>> ?
>>>>>> Who is the go to person for a 58 TR3a?
>>>>>> ** [email-masked] **
>>>>>> 
>>>>>> Donate: http://www.team.net/donate.html
>>>>>> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>>>>>> 
>>>>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>>>>>> -------------- next part --------------
>>>>>> An HTML attachment was scrubbed...
>>>>>> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260104/267d5f70/attachment-0001.htm>
>>>>>> 
>>>>>> ------------------------------
>>>>>> 
>>>>>> Message: 2
>>>>>> Date: Sat, 3 Jan 2026 21:26:32 -0800
>>>>>> From: Sujit Roy <[email-masked]>
>>>>>> To: Jerry Van Vlack <[email-masked]>
>>>>>> Cc: Triumphs <[email-masked]>
>>>>>> Subject: Re: [TR] Head Gasket Combustion Leak test kit recommendations
>>>>>> Message-ID:
>>>>>>  <[email-masked]>
>>>>>> Content-Type: text/plain; charset="utf-8"
>>>>>> 
>>>>>> Thanks, I'll check them out.
>>>>>> 
>>>>>> On Fri, Jan 2, 2026 at 5:53?AM Jerry Van Vlack <[email-masked]>
>>>>>> wrote:
>>>>>> 
>>>>>>> Hi Sujit,
>>>>>>> 
>>>>>>> I have experience with these type kits and they all work basically the
>>>>>>> same by pulling gases up thru testing fluid and looking for a color change.
>>>>>>> The multiple test claims relate to the amount of fluid in the kit. You
>>>>>>> don't need to use much fluid for each test.
>>>>>>> 
>>>>>>> Having said this you can also look for a blown head gasket by running the
>>>>>>> car at idle with the radiator cap off until the thermostat opens. If when
>>>>>>> it opens you only observe coolant flowing you're good. If coolant gets
>>>>>>> blown out of the radiator instead of flowing that's a good indication of a
>>>>>>> head gasket issue.
>>>>>>> 
>>>>>>> I personally like the kits with the tube and rubber bulb like this one
>>>>>>> Amazon.com: Block Tester BT-500 Head Gasket Combustion Leak Test Kit -
>>>>>>> Made in USA : Automotive
>>>>>>> <https://www.amazon.com/Block-Tester-BT-500-Combustion-Leak/dp/B06VVBSFTF/ref=sr_1_3?crid=B5BELSHHE2V2&dib=eyJ2IjoiMSJ9.1SS7r-3wwU3Nafy7CtM28Iyi1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJOvF8VBksGnRIxMIY8JVoJ92Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiIaxbMX-RhJaMXo76JKRKe0AW4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6fnFW1zmzhM.by9KSQykThDUhsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&dib_tag=se&keywords=combustion+gas+tester+for+coolant&qid=1767361665&sprefix=Combustion+gas+%2Caps%2C3537&sr=8-3>
>>>>>>> 
>>>>>>> You might be able to purchase a similar kit from your local auto parts
>>>>>>> store.
>>>>>>> 
>>>>>>> Hope this helps
>>>>>>> 
>>>>>>> JVV
>>>>>>> ------------------------------
>>>>>>> *From:* Triumphs <[email-masked]> on behalf of Sujit Roy
>>>>>>> <[email-masked]>
>>>>>>> *Sent:* Thursday, January 1, 2026 7:10 PM
>>>>>>> *To:* Triumphs <[email-masked]>
>>>>>>> *Subject:* [TR] Head Gasket Combustion Leak test kit recommendations
>>>>>>> 
>>>>>>> I see kits on Amazon priced anywhere from 20$ up. I dont plan to test my
>>>>>>> engine 50-100 times. What is a good inexpensive kit folks like to use.
>>>>>>> 
>>>>>>> Sujit
>>>>>>> 
>>>>>>> --
>>>>>>> Sujit Roy
>>>>>>> Cupertino, California
>>>>>>> 
>>>>>>> https://triumphstagblog.wordpress.com/
>>>>>>> 
>>>>>>> 
>>>>>> 
>>>>>> --
>>>>>> Sujit Roy
>>>>>> Cupertino, California
>>>>>> 
>>>>>> https://triumphstagblog.wordpress.com/
>>>>>> -------------- next part --------------
>>>>>> An HTML attachment was scrubbed...
>>>>>> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260103/bc1d21db/attachment-0001.htm>
>>>>>> 
>>>>>> ------------------------------
>>>>>> 
>>>>>> Subject: Digest Footer
>>>>>> 
>>>>>> _______________________________________________
>>>>>> 
>>>>>> Triumphs mailing list
>>>>>> [email-masked]
>>>>>> http://autox.team.net/mailman/listinfo/triumphs
>>>>>> 
>>>>>> 
>>>>>> ------------------------------
>>>>>> 
>>>>>> End of Triumphs Digest, Vol 19, Issue 2
>>>>>> ***************************************
>>>>> 
>>>>> 
>>>> 
>>>> ** [email-masked] **
>>>> 
>>>> Donate: http://www.team.net/donate.html
>>>> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>>>> 
>>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260108/e903a45f/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 9
> Date: Thu, 8 Jan 2026 11:53:38 -0600
> From: Philip Ethier <[email-masked]>
> To: John Macartney <[email-masked]>
> Cc: Stephen Oertwig <[email-masked]>, Triumphs
>    <[email-masked]>
> Subject: Re: [TR] Redoing the whole commission plate process [and how
>    people can confuse things]
> Message-ID:
>    <CAE16_w0ANNckpRzJXuAwP61UfeFrx6Kj95=[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> On Thu, Jan 8, 2026 at 9:57?AM John Macartney <[email-masked]>
> wrote:
> 
>> Please do. I?ve noticed in the past that the person who commendably
>> promotes Drive Your Triumph Day each February, has unknowingly got some
>> facts about Black (which I now can?t recall) rather back to front. It?s
>> this sort of thing that misleads people who really do value Standard Motor
>> Company history and it?s hellishly difficult to correct these errors at a
>> later date. Maybe I?m being unnecessarily pedantic but it still grieves me
>> when well-intended people don?t check their facts.
>> 
> 
> Since my retirement from my day job, I have gotten the genealogy bug.  The
> havoc that well-meaning dabblers can cause on the Internet is amazing.
> 
> THere is an organization called Find A Grave. People who have found other
> people's mistakes elsewhere take these untruths and put them on FG
> memorials,  Then other folks think that FG is a credible source and repeat
> these errors back into the other databases.
> 
> For instance, my late wife was descended from Margaret Gavin (born in
> Liverpool of Irish parents) and Angus Weatherhead, her 2nd husband.
> Margaret's first husband was Matthew Slattery, reportedly born in Ireland.
> Margaret and Matthew were married in Wisconsin, then moved to Minnesota
> where they lived with their several children including Helen Slattery.
> Matthew died on Christmas Eve 1897.  I have found no record that any of
> these people ever lived in Michigan.
> 
> Meanwhile there was another Matthew Slattery. Of course, there have been
> many people named Mattew Slattery!. THIS one married Caherine Shields in
> Michigan.  They had several children, including Helen Slattery.  This
> family seems to have stayed in Michigan.
> 
> As soon as someone on Ancestry.com (or the like) conflated the two men
> named Matthew Slattery, the trouble began.  The tangle of incorrect
> associations for not just Matthew Slattery, but for Helen
> Slattery, snowballed out of control.  Next thing you know, there was a
> conflation of Margaret Gavin and Catherine Shields.
> 
> 
> Phil Ethier, West Side, Saint Paul Minnesota, USA
> 2006 Gulf Stream Conquest Super C, 8.1, white
> 2011 Cayman 2.9 PDK, white
> 2021 Ford F-150 3500cc twin turbo, white
> 1991 Caterham 1700 Super Sprint, not white
> 2003 Birkin
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260108/57426de2/attachment-0001.htm>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> 
> Triumphs mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/triumphs
> 
> 
> ------------------------------
> 
> End of Triumphs Digest, Vol 19, Issue 6
> ***************************************

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: David Friedlander <[email-masked]>
Date: Fri, 9 Jan 2026 12:12:39 -0500

--===============6820624907805847480==

--000000000000ab17f30647f7a221
Content-Transfer-Encoding: quoted-printable

Joe ~

Haven=E2=80=99t seen your name on the list for quite awhile=E2=80=A6. =F0=
=9F=98=80 Cubby door
retainers are also a need. The ones currently offered don=E2=80=99t seem to=
 stand
up to use=E2=80=A6

Dave

On Fri, Jan 9, 2026 at 11:56=E2=80=AFAM JOSEPH ALEXANDER <[email-masked]> w=
rote:

>
> I am fabricating glove boxes. I did one for my TR3. Missing for 40
> years=E2=80=A6=E2=80=A6=F0=9F=91=BF
>
> > On Jan 8, 2026, at 1:34=E2=80=AFPM, [email-masked] wro=
te:
> >
> > =EF=BB=BFSend Triumphs mailing list submissions to
> >    [email-masked]
> >
> > Content-Type: text/plain; charset=3D"utf-8"
> >
> > From: Triumphs <[email-masked]> On Behalf Of Greg Lemo=
n
> the rivets reminded me of a story (I am getting old, so all I have left i=
s
> my stories). My brother restored a one owner very original Bugeye Sprite.=
?
> He reused the original plate.? The original plate is secured with sheet
> metal screws.? He reused the original screws.
> >
> > ?
> >
> > Anyway, DMV didn't like the screws, said it had to be riveted.? He even
> screws.? So the car with original parts is rejected at title inspection.
> >
> > ?
> >
> > I get that.? ?IMHO,? a beautiful plate complements a gorgeous
> restoration.? An original plate,? although original,? does not.
> >
> > ?
> >
> > I'm going to have my new plate laser engraved.? ?No, it's not original,=
?
> but it is beautiful?
> commission number plate irrespective of condition or attachment.? :)
> >
> > ?
> >
> >
> https://photos.smugmug.com/photos/i-SqWXG5Z/0/Nf7ZNSGg9vnb6B5GkBgNJVpXPjB=
8TssRwFgXW4qzn/X5/i-SqWXG5Z-X5.jpg
> > I wouldn't worry about the rivets.? The inspecting officer won't have a
> clue as to what rivets are supposed to be there.? And having a perfectly
> > I need to redo plate on 1967 2000 estate. At least attach the original
> one so sheriff can validate the VIN to get the estate titled in Missouri.
> It is a long process. I have been studying the different rivets used on
> other 2000s so the plate looks similar.
> >
> > ?
> >
> >> Content-Type: text/plain; charset=3D"utf-8"
> >
> >>
> >
> http://autox.team.net/pipermail/triumphs/attachments/20260104/267d5f70/at=
tachment-0001.htm
> >> ??? <[email-masked]=
m
> >
> >
> >> Content-Type: text/plain; charset=3D"utf-8"
> >
> >>
> >
> >>> I have experience with these type kits and they all work basically th=
e
> >>> The multiple test claims relate to the amount of fluid in the kit. Yo=
u
> >>> it opens you only observe coolant flowing you're good. If coolant get=
s
> >>> I personally like the kits with the tube and rubber bulb like this on=
e
> >
> >>> Amazon.com: Block Tester BT-500 Head Gasket Combustion Leak Test Kit =
-
> >
> >>> Made in USA : Automotive
> >
> >>> <
> https://www.amazon.com/Block-Tester-BT-500-Combustion-Leak/dp/B06VVBSFTF/=
ref=3Dsr_1_3?crid=3DB5BELSHHE2V2&dib=3DeyJ2IjoiMSJ9.1SS7r-3wwU3Nafy7CtM28Iy=
i1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJOvF8VBksGnRIxMIY8JVoJ92=
Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiIaxbMX-RhJaMXo76JKRKe0A=
W4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6fnFW1zmzhM.by9KSQykThDU=
hsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&dib_tag=3Dse&keywords=3Dcombustion+gas+test=
er+for+coolant&qid=3D1767361665&sprefix=3DCombustion+gas+%2Caps%2C3537&sr=
=3D8-3
> >
> >
> >>>
> >
> >>> You might be able to purchase a similar kit from your local auto part=
s
> >>> engine 50-100 times. What is a good inexpensive kit folks like to use=
.
> http://autox.team.net/pipermail/triumphs/attachments/20260103/bc1d21db/at=
tachment-0001.htm
> http://autox.team.net/pipermail/triumphs/attachments/20260107/c3d5cb8e/at=
tachment-0001.htm
> > Content-Type: text/plain; charset=3D"utf-8"
> >
> > on commision plate rivetsas i no longer work, i have no company account
> and therefore do not get a trade discount.it looks like its going to be
> around 10.00 a pair with postage paid to lower 48.will take a couple of
> weeks to get shiped if you are interseted.if there is enough interest.
> > Frank?
> >  give me a few days.i did get a run of original rivits made.ill see if =
i
> can have a new run made and how much it may cost.they were quite reasonab=
le
> as i recall
> the rivets reminded me of a story (I am getting old, so all I have left i=
s
> my stories). My brother restored a one owner very original Bugeye Sprite.=
?
> He reused the original plate.? The original plate is secured with sheet
> metal screws.? He reused the original screws.
> > Anyway, DMV didn't like the screws, said it had to be riveted.? He even
> screws.? So the car with original parts is rejected at title inspection.
> > I get that.? ?IMHO,? a beautiful plate complements a gorgeous
> restoration.? An original plate,? although original,? does not.
> > I'm going to have my new plate laser engraved.? ?No, it's not original,=
?
> but it is beautiful?
> >
> > -------- Original message --------From: Don Hiscock <
> [email-masked]> Date: 1/5/26 7:52 PM (GMT-08:00) To: DAVID MASSEY =
<
> [email-masked]> Cc: [email-masked], Stephen Oertwig <
> [email-masked]> Subject: Re: [TR] Redoing the whole commission plate
> process
> commission number plate irrespective of condition or attachment.? :)
> >
> https://photos.smugmug.com/photos/i-SqWXG5Z/0/Nf7ZNSGg9vnb6B5GkBgNJVpXPjB=
8TssRwFgXW4qzn/X5/i-SqWXG5Z-X5.jpg
> > I wouldn't worry about the rivets.? The inspecting officer won't have a
> clue as to what rivets are supposed to be there.? And having a perfectly
> > I need to redo plate on 1967 2000 estate. At least attach the original
> one so sheriff can validate the VIN to get the estate titled in Missouri.
> It is a long process. I have been studying the different rivets used on
> other 2000s so the plate looks similar.
> >
> >> Content-Type: text/plain; charset=3D"utf-8"
> >>
> http://autox.team.net/pipermail/triumphs/attachments/20260104/267d5f70/at=
tachment-0001.htm
> >> ??? <[email-masked]=
m
> >
> >> Content-Type: text/plain; charset=3D"utf-8"
> >>
> >>> I have experience with these type kits and they all work basically th=
e
> >>> The multiple test claims relate to the amount of fluid in the kit. Yo=
u
> >>> it opens you only observe coolant flowing you're good. If coolant get=
s
> >>> I personally like the kits with the tube and rubber bulb like this on=
e
> >>> Amazon.com: Block Tester BT-500 Head Gasket Combustion Leak Test Kit =
-
> >>> Made in USA : Automotive
> >>> <
> https://www.amazon.com/Block-Tester-BT-500-Combustion-Leak/dp/B06VVBSFTF/=
ref=3Dsr_1_3?crid=3DB5BELSHHE2V2&dib=3DeyJ2IjoiMSJ9.1SS7r-3wwU3Nafy7CtM28Iy=
i1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJOvF8VBksGnRIxMIY8JVoJ92=
Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiIaxbMX-RhJaMXo76JKRKe0A=
W4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6fnFW1zmzhM.by9KSQykThDU=
hsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&dib_tag=3Dse&keywords=3Dcombustion+gas+test=
er+for+coolant&qid=3D1767361665&sprefix=3DCombustion+gas+%2Caps%2C3537&sr=
=3D8-3
> >
> >>>
> >>> You might be able to purchase a similar kit from your local auto part=
s
> >>> engine 50-100 times. What is a good inexpensive kit folks like to use=
.
> http://autox.team.net/pipermail/triumphs/attachments/20260103/bc1d21db/at=
tachment-0001.htm
> http://autox.team.net/pipermail/triumphs/attachments/20260107/9b6764eb/at=
tachment-0001.htm
> > Content-Type: text/plain;    charset=3Dutf-8
> >
> > To the background noise of howling compressed air tools, frantic
> hammering, oaths, a blaring public address system that no one can
> understand because the announcer in the telephone exchange always sounds =
as
> though she?s talking with a clothes peg on her nose - some elderly men ar=
e
> sitting at their workstations, lugubriously stamping blank commission
> plates. One of them is peering at his block of wood holding his tool stee=
l
> letter punches.
> > ?Can?t find me S and C punches. One o? yow thievin? bastard ?as took it
> an? didn?t even bleed in? ask me before?and.?
> > Peerings take place as operatives study their punch racks. Nobby glares
> at all of them through his fish eye glasses. Heads shake in denial
> > ?Cmon, yow lot. Yow knows all me punches got a painted red band on ?em
> so oi knows ?os arse ter kick when oi cums back from ?avin a Jimmy! Ooze
> got ?em??
> > Another pause.
> > ?Ere, Nob, afore yer ?it it, check the yeller side is facin yer. Ven
> you?ll know yerve got it the right way round so some yank can read it.?
> > Nobby checks the yellow side is facing him as he hits the punch with hi=
s
> well-worn hammer. Handing the punches back to his colleague, he studies h=
is
> handiwork.
> > ?Yow niver said nuffink about that S and C bein small. So small, oi can
> ardly read them buggers. ***k me gently, that?ll niver git past Inspectio=
n
> on Final Finish!?
> > ?Oo ever said anyfink about bein legible? Numbers on the plate ain?t it
> and the plate?ll soon be riveted on? Too bloody late to moan about anyfin=
k
> we do ere bein readable. No buggers ever look at em anyways, so don?t you
> lose lose no sleep about it Nobby my old son! Just let someone else moan
> about it later on and in anuvver place.?
> >
> > "
> >    <CAFU8DPvstU1bwWqd4TT+_WxbtHnC2musog9t-n0Ud8T=[email-masked]=
m>
> > Content-Type: text/plain; charset=3D"utf-8"
> >
> > I sold it. i?m kinda sorry that I did. And good to hear from you Frank =
I
> am
> > no longer able to do anything outside my head injured was getting too b=
ad
> >> and im not sure i like the volvo as modified, but id sure like to driv=
e
> it
> >> secure or permanent location but the serial number was also stamped on=
to
> >> Internationals were real component trucks (like most medium duty truck=
s)
> >> re-using a commission plate, but the mention of the DMV not caring abo=
ut
> >> the rivets reminded me of a story (I am getting old, so all I have lef=
t
> is
> >> He reused the original plate.  The original plate is secured with shee=
t
> >> Anyway, DMV didn't like the screws, said it had to be riveted.  He eve=
n
> >> screws.  So the car with original parts is rejected at title inspectio=
n.
> >>
> >>
> >>
> >> I don't remember how it ended, but I think my pragmatic brother gave u=
p
> >> I'm going to have my new plate laser engraved.   No, it's not original=
,
> https://photos.smugmug.com/photos/i-SqWXG5Z/0/Nf7ZNSGg9vnb6B5GkBgNJVpXPjB=
8TssRwFgXW4qzn/X5/i-SqWXG5Z-X5.jpg
> >> On Mon, Jan 5, 2026 at 6:15?PM DAVID MASSEY <[email-masked]> wrote=
:
> >>
> >> I wouldn't worry about the rivets.  The inspecting officer won't have =
a
> >> clue as to what rivets are supposed to be there.  And having a perfect=
ly
> >> a long process. I have been studying the different rivets used on othe=
r
> >> numbers of different sizes. Sure it is because each worker was given o=
ne
> >> Thought maybe it was a Friday car; was commissioned on a Tuesday. Mayb=
e
> >> would like something that perfect after seeing all the other commissio=
n
> >>> ---------------------------------------------------------------------=
-
> >>> Content-Type: text/plain; charset=3D"utf-8"
> >>
> >>>
> >>
> http://autox.team.net/pipermail/triumphs/attachments/20260104/267d5f70/at=
tachment-0001.htm
> >>> Subject: Re: [TR] Head Gasket Combustion Leak test kit recommendation=
s
> >>
> >>> Message-ID:
> >>
> >>>    <[email-masked]=
m
> >
> >>
> >>> Content-Type: text/plain; charset=3D"utf-8"
> >>
> >>>
> >>
> >>> On Fri, Jan 2, 2026 at 5:53?AM Jerry Van Vlack <[email-masked]=
>
> >>
> >>> wrote:
> >>
> >>>
> >>
> >>>> Hi Sujit,
> >>
> >>>>
> >>
> >>>> I have experience with these type kits and they all work basically t=
he
> >>>> The multiple test claims relate to the amount of fluid in the kit. Y=
ou
> >>>> Having said this you can also look for a blown head gasket by runnin=
g
> >>>> it opens you only observe coolant flowing you're good. If coolant ge=
ts
> >>
> >>>> blown out of the radiator instead of flowing that's a good indicatio=
n
> >> of a
> >>
> >>>> head gasket issue.
> >>
> >>>>
> >>
> >>>> I personally like the kits with the tube and rubber bulb like this o=
ne
> >>
> >>>> Amazon.com: Block Tester BT-500 Head Gasket Combustion Leak Test Kit=
 -
> >>
> >>>> Made in USA : Automotive
> >>
> >>>> <
> >>
> https://www.amazon.com/Block-Tester-BT-500-Combustion-Leak/dp/B06VVBSFTF/=
ref=3Dsr_1_3?crid=3DB5BELSHHE2V2&dib=3DeyJ2IjoiMSJ9.1SS7r-3wwU3Nafy7CtM28Iy=
i1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJOvF8VBksGnRIxMIY8JVoJ92=
Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiIaxbMX-RhJaMXo76JKRKe0A=
W4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6fnFW1zmzhM.by9KSQykThDU=
hsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&dib_tag=3Dse&keywords=3Dcombustion+gas+test=
er+for+coolant&qid=3D1767361665&sprefix=3DCombustion+gas+%2Caps%2C3537&sr=
=3D8-3
> >>>
> >>
> >>>>
> >>
> >>>> You might be able to purchase a similar kit from your local auto par=
ts
> >>>> *From:* Triumphs <[email-masked]> on behalf of Suji=
t
> >>>> I see kits on Amazon priced anywhere from 20$ up. I dont plan to tes=
t
> my
> >>
> >>>> engine 50-100 times. What is a good inexpensive kit folks like to us=
e.
> http://autox.team.net/pipermail/triumphs/attachments/20260103/bc1d21db/at=
tachment-0001.htm
> http://autox.team.net/pipermail/triumphs/attachments/20260107/daba0ba1/at=
tachment-0001.htm
> > Content-Type: text/plain; charset=3D"utf-8"
> >
> > John,
> > ?Nah. We none of us worked that fast! Okay, commission build on a
> Tuesday but don?t expect anything to appear until eight weeks come Friday=
.
> Even then, count yer self lucky ?cos you ain?t given us an opportunity to
> go on strike.
> > Funny sized letters and numbers? Sounds like Nobby with his fisheye
> glasses and two left boots is back in circulation again.
> >
> > Jonmac
> >
> >> I need to redo plate on 1967 2000 estate. At least attach the original
> one so sheriff can validate the VIN to get the estate titled in Missouri.
> It is a long process. I have been studying the different rivets used on
> other 2000s so the plate looks similar.
> >>
> >>> ---------------------------------------------------------------------=
-
> >>> Content-Type: text/plain; charset=3D"utf-8"
> >>>
> http://autox.team.net/pipermail/triumphs/attachments/20260104/267d5f70/at=
tachment-0001.htm
> >>> Subject: Re: [TR] Head Gasket Combustion Leak test kit recommendation=
s
> >>> Message-ID:
> >>>  <[email-masked]

--000000000000ab17f30647f7a221
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Joe ~</div><div dir=3D"auto"><br></div><div dir=3D"auto">=
Haven=E2=80=99t seen your name on the list for quite awhile=E2=80=A6. =F0=
=9F=98=80 Cubby door retainers are also a need. The ones currently offered =
don=E2=80=99t seem to stand up to use=E2=80=A6</div><div dir=3D"auto"><br><=
/div><div dir=3D"auto">Dave</div><div><br><div class=3D"gmail_quote gmail_q=
uote_container"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Jan 9, 2026 a=
t 11:56=E2=80=AFAM JOSEPH ALEXANDER &lt;<a href=3D"mailto:[email-masked]">n=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" sty=
le=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><br>
I am fabricating glove boxes. I did one for my TR3. Missing for 40 years=E2=
=80=A6=E2=80=A6=F0=9F=91=BF<br>
<br>
Any interest?=C2=A0 Direct replacement.=C2=A0 =C2=A0US only. Same price as =
cardboard fiber version.<br>
<br>
Thanks,<br>
<br>
Joe Alexander<br>
4505 Donald Dr<br>
Cedar Falls, IA 50613<br>
Alexander Racing Ent.<br>
Website: Gasketinnovations.com<br>
Email: <a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</=
a><br>
Cell:=C2=A0 319.464.4711<br>
<br>
<br>
&gt; On Jan 8, 2026, at 1:34=E2=80=AFPM, <a href=3D"mailto:triumphs-request=
@autox.team.net" target=3D"_blank">[email-masked]</a> wrot=
e:<br>
&gt; <br>
&gt; =EF=BB=BFSend Triumphs mailing list submissions to<br>
&gt;=C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]" target=3D"_bla=
nk">[email-masked]</a><br>
&gt; <br>
&gt; To subscribe or unsubscribe via the World Wide Web, visit<br>
&gt;=C2=A0 =C2=A0 <a href=3D"http://autox.team.net/mailman/listinfo/triumph=
s" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman/listi=
nfo/triumphs</a><br>
&gt; or, via email, send a message with subject or body &#39;help&#39; to<b=
r>
&gt;=C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a><br>
&gt; <br>
&gt; You can reach the person managing the list at<br>
&gt;=C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a><br>
&gt; <br>
&gt; When replying, please edit your Subject line so it is more specific<br=
&gt; than &quot;Re: Contents of Triumphs digest...&quot;<br>
&gt; <br>
&gt; <br>
&gt; Today&#39;s Topics:<br>
&gt; <br>
&gt;=C2=A0 =C2=A01. Re: LOOK. At. THIS. (Frank Fisher)<br>
&gt;=C2=A0 =C2=A02. Re: Redoing the whole commission plate process (Frank F=
isher)<br>
&gt;=C2=A0 =C2=A03. Commission plate (John Macartney)<br>
&gt;=C2=A0 =C2=A04. Re: LOOK. At. THIS. (Paul Dorsey)<br>
&gt;=C2=A0 =C2=A05. Re: Redoing the whole commission plate process (bill be=
echer)<br>
&gt;=C2=A0 =C2=A06. Re: Triumphs Digest, Vol 19, Issue 2 (j t)<br>
&gt;=C2=A0 =C2=A07. Re: Redoing the whole commission plate process (John Ma=
cartney)<br>
&gt;=C2=A0 =C2=A08. Re: Redoing the whole commission plate process (John Ma=
cartney)<br>
&gt;=C2=A0 =C2=A09. Re: Redoing the whole commission plate process [and how=
<br>
&gt;=C2=A0 =C2=A0 =C2=A0 people can confuse things] (Philip Ethier)<br>
&gt; <br>
&gt; <br>
&gt; ----------------------------------------------------------------------=
<br>
&gt; <br>
&gt; Message: 1<br>
&gt; Date: Wed, 7 Jan 2026 19:54:57 +0000 (UTC)<br>
&gt; From: Frank Fisher &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt; To: Alex&amp;Janet Thomson &lt;<a href=3D"mailto:[email-masked]=
et" target=3D"_blank">[email-masked]</a>&gt;,=C2=A0 Paul Dorsey<br=
&gt;=C2=A0 =C2=A0 &lt;<a href=3D"mailto:[email-masked]" target=3D"_blan=
k">[email-masked]</a>&gt;<br>
&gt; Cc: Triumph List &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt; Subject: Re: [TR] LOOK. At. THIS.<br>
&gt; Message-ID: &lt;<a href=3D"mailto:1392561942.8386230.1767815697665@mai=
l.yahoo.com" target=3D"_blank">[email-masked].=
com</a>&gt;<br>
&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt; <br>
&gt; Paul how good to see you emailing again.what did you ever do with your=
 TR?<br>
&gt; and im not sure i like the volvo as modified, but id sure like to driv=
e it one time<br>
&gt; <br>
&gt; Frank Fisher<br>
&gt; <br>
&gt;=C2=A0 =C2=A0 On Tuesday, January 6, 2026 at 01:04:42 PM PST, Paul Dors=
ey &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">dorpaul1@gma=
il.com</a>&gt; wrote:=C2=A0 <br>
&gt; <br>
&gt; <a href=3D"https://www.facebook.com/share/19ytP2WKwo/" rel=3D"noreferr=
er" target=3D"_blank">https://www.facebook.com/share/19ytP2WKwo/</a><br>
&gt; <br>
&gt; On Tue, Jan 6, 2026 at 8:22?AM Alex&amp;Janet Thomson &lt;<a href=3D"m=
ailto:[email-masked]" target=3D"_blank">[email-masked]</a=
>&gt; wrote:<br>
&gt; <br>
&gt; <br>
&gt; That reminds me of International Loadstar series trucks in the early s=
ixties. The serial number plate was screwed to the driver&#39;s door and so=
metimes the GVW space was left blank. You may say that wasn&#39;t a very se=
cure or permanent location but the serial number was also stamped onto the =
left frame rail, just below where the steering box was bolted on. Internati=
onals were real component trucks (like most medium duty trucks) with just a=
bout everything sourced from outside manufacturers. Unless you had a copy o=
f the line settting ticket, it could be a challenge to figure out what part=
s to select when doing a major repair.<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; Alex Thomson<br>
&gt; <br>
&gt; &#39;73 TR6 and lots of farm equipment<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; From: Triumphs &lt;<a href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a>&gt; On Behalf Of Greg=
 Lemon<br>
&gt; Sent: Tuesday, January 6, 2026 1:36 AM<br>
&gt; To: Triumph List &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt; Subject: Re: [TR] Redoing the whole commission plate process<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; I don&#39;t have real strong feeling one way or the other on re-doing =
or re-using a commission plate, but the mention of the DMV not caring about=
 the rivets reminded me of a story (I am getting old, so all I have left is=
 my stories). My brother restored a one owner very original Bugeye Sprite.?=
 He reused the original plate.? The original plate is secured with sheet me=
tal screws.? He reused the original screws.<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; Anyway, DMV didn&#39;t like the screws, said it had to be riveted.? He=
 even brought the &quot;Complete Original&quot; book, which showed and ment=
ioned the screws.? So the car with original parts is rejected at title insp=
ection.<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; I don&#39;t remember how it ended, but I think my pragmatic brother ga=
ve up and riveted the plate on.<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; Greg Lemon<br>
&gt; <br>
&gt; TR250<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; On Mon, Jan 5, 2026, 11:40?PM dave northrup &lt;<a href=3D"mailto:dave=
@ranteer.com" target=3D"_blank">[email-masked]</a>&gt; wrote:<br>
&gt; <br>
&gt; <br>
&gt; I get that.? ?IMHO,? a beautiful plate complements a gorgeous restorat=
ion.? An original plate,? although original,? does not.<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; I&#39;m going to have my new plate laser engraved.? ?No, it&#39;s not =
original,? but it is beautiful?<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; -------- Original message --------<br>
&gt; <br>
&gt; From: Don Hiscock &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt; <br>
&gt; Date: 1/5/26 7:52 PM (GMT-08:00)<br>
&gt; <br>
&gt; To: DAVID MASSEY &lt;<a href=3D"mailto:[email-masked]" target=3D"_=
blank">[email-masked]</a>&gt;<br>
&gt; <br>
&gt; Cc: <a href=3D"mailto:[email-masked]" target=3D"_blank">trium=
[email-masked]</a>, Stephen Oertwig &lt;<a href=3D"mailto:[email-masked]=
om" target=3D"_blank">[email-masked]</a>&gt;<br>
&gt; <br>
&gt; Subject: Re: [TR] Redoing the whole commission plate process<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; I&#39;m with Dave -- there&#39;s no shame, or substitute, for an origi=
nal commission number plate irrespective of condition or attachment.? :)<br=
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; <a href=3D"https://photos.smugmug.com/photos/i-SqWXG5Z/0/Nf7ZNSGg9vnb6=
B5GkBgNJVpXPjB8TssRwFgXW4qzn/X5/i-SqWXG5Z-X5.jpg" rel=3D"noreferrer" target=
=3D"_blank">https://photos.smugmug.com/photos/i-SqWXG5Z/0/Nf7ZNSGg9vnb6B5Gk=
BgNJVpXPjB8TssRwFgXW4qzn/X5/i-SqWXG5Z-X5.jpg</a><br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; Don<br>
&gt; <br>
&gt; Santa Fe<br>
&gt; <br>
&gt; (TR3B TSF202L with original commission?plate)<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; On Mon, Jan 5, 2026 at 6:15?PM DAVID MASSEY &lt;<a href=3D"mailto:dave=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<br>
&gt; <br>
&gt; <br>
&gt; I wouldn&#39;t worry about the rivets.? The inspecting officer won&#39=
;t have a clue as to what rivets are supposed to be there.? And having a pe=
rfectly done commission plate constitutes over-restoration.<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; Dave<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; On Monday, January 5, 2026 at 07:59:17 AM CST, Stephen Oertwig &lt;<a =
href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt; w=
rote:<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; I need to redo plate on 1967 2000 estate. At least attach the original=
 one so sheriff can validate the VIN to get the estate titled in Missouri. =
It is a long process. I have been studying the different rivets used on oth=
er 2000s so the plate looks similar.<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; Then need to find new 2000 plate. The original commission plate has nu=
mbers of different sizes. Sure it is because each worker was given one stam=
p of different sizes so there was no consistency in stamping details. Thoug=
ht maybe it was a Friday car; was commissioned on a Tuesday. Maybe after lu=
nch.<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; Would be hard to find a laser engraver out here in country. Not sure I=
 would like something that perfect after seeing all the other commission pl=
ates and body numbers.<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; Steve<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt;&gt;&gt; On Jan 4, 2026, at 1:00?PM, <a href=3D"mailto:triumphs-request=
@autox.team.net" target=3D"_blank">[email-masked]</a> wrot=
e:<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; Send Triumphs mailing list submissions to<br>
&gt; <br>
&gt;&gt; ??? <a href=3D"mailto:[email-masked]" target=3D"_blank">t=
[email-masked]</a><br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; To subscribe or unsubscribe via the World Wide Web, visit<br>
&gt; <br>
&gt;&gt; ??? <a href=3D"http://autox.team.net/mailman/listinfo/triumphs" re=
l=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/t=
riumphs</a><br>
&gt; <br>
&gt;&gt; or, via email, send a message with subject or body &#39;help&#39; =
to<br>
&gt; <br>
&gt;&gt; ??? <a href=3D"mailto:[email-masked]" target=3D"_=
blank">[email-masked]</a><br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; You can reach the person managing the list at<br>
&gt; <br>
&gt;&gt; ??? <a href=3D"mailto:[email-masked]" target=3D"_bl=
ank">[email-masked]</a><br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; When replying, please edit your Subject line so it is more specifi=
c<br>
&gt; <br>
&gt;&gt; than &quot;Re: Contents of Triumphs digest...&quot;<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; Today&#39;s Topics:<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; ? 1. Re: new commission plate and stamping (dave northrup)<br>
&gt; <br>
&gt;&gt; ? 2. Re: Head Gasket Combustion Leak test kit recommendations<br>
&gt; <br>
&gt;&gt; ? ? ? (Sujit Roy)<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; ------------------------------------------------------------------=
----<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; Message: 1<br>
&gt; <br>
&gt;&gt; Date: Sun, 4 Jan 2026 02:46:28 +0000<br>
&gt; <br>
&gt;&gt; From: dave northrup &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt; <br>
&gt;&gt; To: bill beecher &lt;<a href=3D"mailto:[email-masked]" targe=
t=3D"_blank">[email-masked]</a>&gt;, &quot;<a href=3D"mailto:triumphs=
@autox.team.net" target=3D"_blank">[email-masked]</a>&quot;<br>
&gt; <br>
&gt;&gt; ??? &lt;<a href=3D"mailto:[email-masked]" target=3D"_blan=
k">[email-masked]</a>&gt;<br>
&gt; <br>
&gt;&gt; Subject: Re: [TR] new commission plate and stamping<br>
&gt; <br>
&gt;&gt; Message-ID: &lt;<a href=3D"mailto:1a67faca0d794e059a26647c9f884936=
@ranteer.com" target=3D"_blank">[email-masked]=
m</a>&gt;<br>
&gt; <br>
&gt;&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; I was told that there are now laser &quot;engravers&quot; who can =
do this<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; -------- Original message --------<br>
&gt; <br>
&gt;&gt; From: bill beecher &lt;<a href=3D"mailto:[email-masked]" tar=
get=3D"_blank">[email-masked]</a>&gt;<br>
&gt; <br>
&gt;&gt; Date: 1/3/26 4:55 PM (GMT-08:00)<br>
&gt; <br>
&gt;&gt; To: dave northrup &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt; <br>
&gt;&gt; Subject: Re: [TR] new commission plate and stamping<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; Used to be able to get the stamp sets at Harbor Freight.? Of cours=
e, the ?3? will be wrong.<br>
&gt; <br>
&gt;&gt; Bill<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; ?The harder I work, the luckier I get?? H. Ford<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt;&gt; On Dec 6, 2025, at 3:44?PM, dave northrup &lt;<a href=3D"mailt=
o:[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; ?<br>
&gt; <br>
&gt;&gt; Who is the go to person for a 58 TR3a?<br>
&gt; <br>
&gt;&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">tr=
[email-masked]</a> **<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; <br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D=
"noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>? =
<a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank=
">http://www.team.net/archive</a><br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/optio=
ns/triumphs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http=
://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
&gt; <br>
&gt;&gt; -------------- next part --------------<br>
&gt; <br>
&gt;&gt; An HTML attachment was scrubbed...<br>
&gt; <br>
&gt;&gt; URL: &lt;<a href=3D"http://autox.team.net/pipermail/triumphs/attac=
hments/20260104/267d5f70/attachment-0001.htm" rel=3D"noreferrer" target=3D"=
_blank">http://autox.team.net/pipermail/triumphs/attachments/20260104/267d5=
f70/attachment-0001.htm</a>&gt;<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; ------------------------------<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; Message: 2<br>
&gt; <br>
&gt;&gt; Date: Sat, 3 Jan 2026 21:26:32 -0800<br>
&gt; <br>
&gt;&gt; From: Sujit Roy &lt;<a href=3D"mailto:[email-masked]" targe=
t=3D"_blank">[email-masked]</a>&gt;<br>
&gt; <br>
&gt;&gt; To: Jerry Van Vlack &lt;<a href=3D"mailto:[email-masked]" t=
arget=3D"_blank">[email-masked]</a>&gt;<br>
&gt; <br>
&gt;&gt; Cc: Triumphs &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt; <br>
&gt;&gt; Subject: Re: [TR] Head Gasket Combustion Leak test kit recommendat=
ions<br>
&gt; <br>
&gt;&gt; Message-ID:<br>
&gt; <br>
&gt;&gt; ??? &lt;<a href=3D"mailto:CANLCLaFpcQwtS2hf5x8YWBbs8DMCJVyo4V3ORj-=
[email-masked]" target=3D"_blank">CANLCLaFpcQwtS2hf5x8YWBbs8DMC=
[email-masked]</a>&gt;<br>
&gt; <br>
&gt;&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; Thanks, I&#39;ll check them out.<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; On Fri, Jan 2, 2026 at 5:53?AM Jerry Van Vlack &lt;<a href=3D"mail=
to:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;<b=
r>
&gt; <br>
&gt;&gt; wrote:<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt;&gt; Hi Sujit,<br>
&gt; <br>
&gt;&gt;&gt; <br>
&gt; <br>
&gt;&gt;&gt; I have experience with these type kits and they all work basic=
ally the<br>
&gt; <br>
&gt;&gt;&gt; same by pulling gases up thru testing fluid and looking for a =
color change.<br>
&gt; <br>
&gt;&gt;&gt; The multiple test claims relate to the amount of fluid in the =
kit. You<br>
&gt; <br>
&gt;&gt;&gt; don&#39;t need to use much fluid for each test.<br>
&gt; <br>
&gt;&gt;&gt; <br>
&gt; <br>
&gt;&gt;&gt; Having said this you can also look for a blown head gasket by =
running the<br>
&gt; <br>
&gt;&gt;&gt; car at idle with the radiator cap off until the thermostat ope=
ns. If when<br>
&gt; <br>
&gt;&gt;&gt; it opens you only observe coolant flowing you&#39;re good. If =
coolant gets<br>
&gt; <br>
&gt;&gt;&gt; blown out of the radiator instead of flowing that&#39;s a good=
 indication of a<br>
&gt; <br>
&gt;&gt;&gt; head gasket issue.<br>
&gt; <br>
&gt;&gt;&gt; <br>
&gt; <br>
&gt;&gt;&gt; I personally like the kits with the tube and rubber bulb like =
this one<br>
&gt; <br>
&gt;&gt;&gt; Amazon.com: Block Tester BT-500 Head Gasket Combustion Leak Te=
st Kit -<br>
&gt; <br>
&gt;&gt;&gt; Made in USA : Automotive<br>
&gt; <br>
&gt;&gt;&gt; &lt;<a href=3D"https://www.amazon.com/Block-Tester-BT-500-Comb=
ustion-Leak/dp/B06VVBSFTF/ref=3Dsr_1_3?crid=3DB5BELSHHE2V2&amp;dib=3DeyJ2Ij=
oiMSJ9.1SS7r-3wwU3Nafy7CtM28Iyi1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaO=
xcsoWSJOvF8VBksGnRIxMIY8JVoJ92Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3d=
lNeZniiIaxbMX-RhJaMXo76JKRKe0AW4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUE=
aRvYde6fnFW1zmzhM.by9KSQykThDUhsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&amp;dib_tag=
=3Dse&amp;keywords=3Dcombustion+gas+tester+for+coolant&amp;qid=3D1767361665=
&amp;sprefix=3DCombustion+gas+%2Caps%2C3537&amp;sr=3D8-3" rel=3D"noreferrer=
" target=3D"_blank">https://www.amazon.com/Block-Tester-BT-500-Combustion-L=
eak/dp/B06VVBSFTF/ref=3Dsr_1_3?crid=3DB5BELSHHE2V2&amp;dib=3DeyJ2IjoiMSJ9.1=
SS7r-3wwU3Nafy7CtM28Iyi1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJO=
vF8VBksGnRIxMIY8JVoJ92Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiI=
axbMX-RhJaMXo76JKRKe0AW4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6f=
nFW1zmzhM.by9KSQykThDUhsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&amp;dib_tag=3Dse&amp;=
keywords=3Dcombustion+gas+tester+for+coolant&amp;qid=3D1767361665&amp;spref=
ix=3DCombustion+gas+%2Caps%2C3537&amp;sr=3D8-3</a>&gt;<br>
&gt; <br>
&gt;&gt;&gt; <br>
&gt; <br>
&gt;&gt;&gt; You might be able to purchase a similar kit from your local au=
to parts<br>
&gt; <br>
&gt;&gt;&gt; store.<br>
&gt; <br>
&gt;&gt;&gt; <br>
&gt; <br>
&gt;&gt;&gt; Hope this helps<br>
&gt; <br>
&gt;&gt;&gt; <br>
&gt; <br>
&gt;&gt;&gt; JVV<br>
&gt; <br>
&gt;&gt;&gt; ------------------------------<br>
&gt; <br>
&gt;&gt;&gt; *From:* Triumphs &lt;<a href=3D"mailto:triumphs-bounces@autox.=
team.net" target=3D"_blank">[email-masked]</a>&gt; on beha=
lf of Sujit Roy<br>
&gt; <br>
&gt;&gt;&gt; &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank"=
>[email-masked]</a>&gt;<br>
&gt; <br>
&gt;&gt;&gt; *Sent:* Thursday, January 1, 2026 7:10 PM<br>
&gt; <br>
&gt;&gt;&gt; *To:* Triumphs &lt;<a href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a>&gt;<br>
&gt; <br>
&gt;&gt;&gt; *Subject:* [TR] Head Gasket Combustion Leak test kit recommend=
ations<br>
&gt; <br>
&gt;&gt;&gt; <br>
&gt; <br>
&gt;&gt;&gt; I see kits on Amazon priced anywhere from 20$ up. I dont plan =
to test my<br>
&gt; <br>
&gt;&gt;&gt; engine 50-100 times. What is a good inexpensive kit folks like=
 to use.<br>
&gt; <br>
&gt;&gt;&gt; <br>
&gt; <br>
&gt;&gt;&gt; Sujit<br>
&gt; <br>
&gt;&gt;&gt; <br>
&gt; <br>
&gt;&gt;&gt; --<br>
&gt; <br>
&gt;&gt;&gt; Sujit Roy<br>
&gt; <br>
&gt;&gt;&gt; Cupertino, California<br>
&gt; <br>
&gt;&gt;&gt; <br>
&gt; <br>
&gt;&gt;&gt; <a href=3D"https://triumphstagblog.wordpress.com/" rel=3D"nore=
ferrer" target=3D"_blank">https://triumphstagblog.wordpress.com/</a><br>
&gt; <br>
&gt;&gt;&gt; <br>
&gt; <br>
&gt;&gt;&gt; <br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; --<br>
&gt; <br>
&gt;&gt; Sujit Roy<br>
&gt; <br>
&gt;&gt; Cupertino, California<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; <a href=3D"https://triumphstagblog.wordpress.com/" rel=3D"noreferr=
er" target=3D"_blank">https://triumphstagblog.wordpress.com/</a><br>
&gt; <br>
&gt;&gt; -------------- next part --------------<br>
&gt; <br>
&gt;&gt; An HTML attachment was scrubbed...<br>
&gt; <br>
&gt;&gt; URL: &lt;<a href=3D"http://autox.team.net/pipermail/triumphs/attac=
hments/20260103/bc1d21db/attachment-0001.htm" rel=3D"noreferrer" target=3D"=
_blank">http://autox.team.net/pipermail/triumphs/attachments/20260103/bc1d2=
1db/attachment-0001.htm</a>&gt;<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; ------------------------------<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; Subject: Digest Footer<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; _______________________________________________<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; Triumphs mailing list<br>
&gt; <br>
&gt;&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">Trium=
[email-masked]</a><br>
&gt; <br>
&gt;&gt; <a href=3D"http://autox.team.net/mailman/listinfo/triumphs" rel=3D=
"noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/trium=
phs</a><br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; ------------------------------<br>
&gt; <br>
&gt;&gt; <br>
&gt; <br>
&gt;&gt; End of Triumphs Digest, Vol 19, Issue 2<br>
&gt; <br>
&gt;&gt; ***************************************<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">triump=
[email-masked]</a> **<br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; <br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"nor=
eferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>? <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
&gt; <br>
&gt; ?<br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/t=
riumphs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/mailman/options/triumphs/[email-masked]</a><br>
&gt; <br>
&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">triump=
[email-masked]</a> **<br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"nor=
eferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>? <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/t=
riumphs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://=
autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
&gt; <br>
&gt; <br>
&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">triump=
[email-masked]</a> **<br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"nor=
eferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>? <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/t=
riumphs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/triumphs/[email-masked]</a><br>
&gt; <br>
&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">triump=
[email-masked]</a> **<br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"nor=
eferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>? <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/t=
riumphs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/mailman/options/triumphs/[email-masked]</a><br>
&gt; <br>
&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">triump=
[email-masked]</a> **<br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"nor=
eferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>? <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/t=
riumphs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/triumphs/[email-masked]</a><br>
&gt; <br>
&gt; -------------- next part --------------<br>
&gt; An HTML attachment was scrubbed...<br>
&gt; URL: &lt;<a href=3D"http://autox.team.net/pipermail/triumphs/attachmen=
ts/20260107/c3d5cb8e/attachment-0001.htm" rel=3D"noreferrer" target=3D"_bla=
nk">http://autox.team.net/pipermail/triumphs/attachments/20260107/c3d5cb8e/=
attachment-0001.htm</a>&gt;<br>
&gt; <br>
&gt; ------------------------------<br>
&gt; <br>
&gt; Message: 2<br>
&gt; Date: Wed, 7 Jan 2026 20:31:57 +0000 (UTC)<br>
&gt; From: Frank Fisher &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt; To: Triumph List &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;, Greg Lemon<br>
&gt;=C2=A0 =C2=A0 &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank"=
>[email-masked]</a>&gt;<br>
&gt; Subject: Re: [TR] Redoing the whole commission plate process<br>
&gt; Message-ID: &lt;<a href=3D"mailto:622223094.8425608.1767817917213@mail=
.yahoo.com" target=3D"_blank">[email-masked]=
m</a>&gt;<br>
&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt; <br>
&gt; on commision plate rivetsas i no longer work, i have no company accoun=
t and therefore do not get a trade <a href=3D"http://discount.it" rel=3D"no=
referrer" target=3D"_blank">discount.it</a> looks like its going to be arou=
nd 10.00 a pair with postage paid to lower 48.will take a couple of weeks t=
o get shiped if you are interseted.if there is enough interest.<br>
&gt; Frank?<br>
&gt;=C2=A0 =C2=A0 On Tuesday, January 6, 2026 at 09:44:44 AM PST, Frank Fis=
her &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">yellowtr3@=
yahoo.com</a>&gt; wrote:=C2=A0 <br>
&gt; <br>
&gt;=C2=A0 give me a few days.i did get a run of original rivits made.ill s=
ee if i can have a new run made and how much it may cost.they were quite re=
asonable as i recall<br>
&gt; Frank<br>
&gt; <br>
&gt;=C2=A0 =C2=A0 On Monday, January 5, 2026 at 10:48:21 PM PST, Greg Lemon=
 &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
</a>&gt; wrote:=C2=A0 <br>
&gt; <br>
&gt; I don&#39;t have real strong feeling one way or the other on re-doing =
or re-using a commission plate, but the mention of the DMV not caring about=
 the rivets reminded me of a story (I am getting old, so all I have left is=
 my stories). My brother restored a one owner very original Bugeye Sprite.?=
 He reused the original plate.? The original plate is secured with sheet me=
tal screws.? He reused the original screws.<br>
&gt; Anyway, DMV didn&#39;t like the screws, said it had to be riveted.? He=
 even brought the &quot;Complete Original&quot; book, which showed and ment=
ioned the screws.? So the car with original parts is rejected at title insp=
ection.<br>
&gt; I don&#39;t remember how it ended, but I think my pragmatic brother ga=
ve up and riveted the plate on.<br>
&gt; Greg LemonTR250<br>
&gt; On Mon, Jan 5, 2026, 11:40?PM dave northrup &lt;<a href=3D"mailto:dave=
@ranteer.com" target=3D"_blank">[email-masked]</a>&gt; wrote:<br>
&gt; <br>
&gt; I get that.? ?IMHO,? a beautiful plate complements a gorgeous restorat=
ion.? An original plate,? although original,? does not.<br>
&gt; I&#39;m going to have my new plate laser engraved.? ?No, it&#39;s not =
original,? but it is beautiful?<br>
&gt; <br>
&gt; -------- Original message --------From: Don Hiscock &lt;<a href=3D"mai=
lto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt; =
Date: 1/5/26 7:52 PM (GMT-08:00) To: DAVID MASSEY &lt;<a href=3D"mailto:dav=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; Cc: <a href=
=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
et</a>, Stephen Oertwig &lt;<a href=3D"mailto:[email-masked]" target=3D"_b=
lank">[email-masked]</a>&gt; Subject: Re: [TR] Redoing the whole commissio=
n plate process<br>
&gt; I&#39;m with Dave -- there&#39;s no shame, or substitute, for an origi=
nal commission number plate irrespective of condition or attachment.? :)<br=
&gt; <a href=3D"https://photos.smugmug.com/photos/i-SqWXG5Z/0/Nf7ZNSGg9vnb6=
B5GkBgNJVpXPjB8TssRwFgXW4qzn/X5/i-SqWXG5Z-X5.jpg" rel=3D"noreferrer" target=
=3D"_blank">https://photos.smugmug.com/photos/i-SqWXG5Z/0/Nf7ZNSGg9vnb6B5Gk=
BgNJVpXPjB8TssRwFgXW4qzn/X5/i-SqWXG5Z-X5.jpg</a><br>
&gt; DonSanta Fe(TR3B TSF202L with original commission?plate)<br>
&gt; On Mon, Jan 5, 2026 at 6:15?PM DAVID MASSEY &lt;<a href=3D"mailto:dave=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<br>
&gt; <br>
&gt; I wouldn&#39;t worry about the rivets.? The inspecting officer won&#39=
;t have a clue as to what rivets are supposed to be there.? And having a pe=
rfectly done commission plate constitutes over-restoration.<br>
&gt; Dave<br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; On Monday, January 5, 2026 at 07:59:17 AM CST, Stephen Oertwig &lt;<a =
href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt; w=
rote:<br>
&gt; <br>
&gt; I need to redo plate on 1967 2000 estate. At least attach the original=
 one so sheriff can validate the VIN to get the estate titled in Missouri. =
It is a long process. I have been studying the different rivets used on oth=
er 2000s so the plate looks similar.<br>
&gt; <br>
&gt; Then need to find new 2000 plate. The original commission plate has nu=
mbers of different sizes. Sure it is because each worker was given one stam=
p of different sizes so there was no consistency in stamping details. Thoug=
ht maybe it was a Friday car; was commissioned on a Tuesday. Maybe after lu=
nch.<br>
&gt; <br>
&gt; Would be hard to find a laser engraver out here in country. Not sure I=
 would like something that perfect after seeing all the other commission pl=
ates and body numbers.<br>
&gt; <br>
&gt; Steve<br>
&gt; <br>
&gt;&gt; On Jan 4, 2026, at 1:00?PM, <a href=3D"mailto:triumphs-request@aut=
ox.team.net" target=3D"_blank">[email-masked]</a> wrote:<b=
r>
&gt;&gt; <br>
&gt;&gt; Send Triumphs mailing list submissions to<br>
&gt;&gt; ??? <a href=3D"mailto:[email-masked]" target=3D"_blank">t=
[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt; To subscribe or unsubscribe via the World Wide Web, visit<br>
&gt;&gt; ??? <a href=3D"http://autox.team.net/mailman/listinfo/triumphs" re=
l=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/t=
riumphs</a><br>
&gt;&gt; or, via email, send a message with subject or body &#39;help&#39; =
to<br>
&gt;&gt; ??? <a href=3D"mailto:[email-masked]" target=3D"_=
blank">[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt; You can reach the person managing the list at<br>
&gt;&gt; ??? <a href=3D"mailto:[email-masked]" target=3D"_bl=
ank">[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt; When replying, please edit your Subject line so it is more specifi=
c<br>
&gt;&gt; than &quot;Re: Contents of Triumphs digest...&quot;<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; Today&#39;s Topics:<br>
&gt;&gt; <br>
&gt;&gt; ? 1. Re: new commission plate and stamping (dave northrup)<br>
&gt;&gt; ? 2. Re: Head Gasket Combustion Leak test kit recommendations<br>
&gt;&gt; ? ? ? (Sujit Roy)<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; ------------------------------------------------------------------=
----<br>
&gt;&gt; <br>
&gt;&gt; Message: 1<br>
&gt;&gt; Date: Sun, 4 Jan 2026 02:46:28 +0000<br>
&gt;&gt; From: dave northrup &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; To: bill beecher &lt;<a href=3D"mailto:[email-masked]" targe=
t=3D"_blank">[email-masked]</a>&gt;, &quot;<a href=3D"mailto:triumphs=
@autox.team.net" target=3D"_blank">[email-masked]</a>&quot;<br>
&gt;&gt; ??? &lt;<a href=3D"mailto:[email-masked]" target=3D"_blan=
k">[email-masked]</a>&gt;<br>
&gt;&gt; Subject: Re: [TR] new commission plate and stamping<br>
&gt;&gt; Message-ID: &lt;<a href=3D"mailto:1a67faca0d794e059a26647c9f884936=
@ranteer.com" target=3D"_blank">[email-masked]=
m</a>&gt;<br>
&gt;&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt;&gt; <br>
&gt;&gt; I was told that there are now laser &quot;engravers&quot; who can =
do this<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; -------- Original message --------<br>
&gt;&gt; From: bill beecher &lt;<a href=3D"mailto:[email-masked]" tar=
get=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; Date: 1/3/26 4:55 PM (GMT-08:00)<br>
&gt;&gt; To: dave northrup &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; Subject: Re: [TR] new commission plate and stamping<br>
&gt;&gt; <br>
&gt;&gt; Used to be able to get the stamp sets at Harbor Freight.? Of cours=
e, the ?3? will be wrong.<br>
&gt;&gt; Bill<br>
&gt;&gt; <br>
&gt;&gt; ?The harder I work, the luckier I get?? H. Ford<br>
&gt;&gt; <br>
&gt;&gt; On Dec 6, 2025, at 3:44?PM, dave northrup &lt;<a href=3D"mailto:da=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<br>
&gt;&gt; <br>
&gt;&gt; ?<br>
&gt;&gt; Who is the go to person for a 58 TR3a?<br>
&gt;&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">tr=
[email-masked]</a> **<br>
&gt;&gt; <br>
&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D=
"noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>? =
<a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank=
">http://www.team.net/archive</a><br>
&gt;&gt; <br>
&gt;&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/optio=
ns/triumphs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http=
://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
&gt;&gt; -------------- next part --------------<br>
&gt;&gt; An HTML attachment was scrubbed...<br>
&gt;&gt; URL: &lt;<a href=3D"http://autox.team.net/pipermail/triumphs/attac=
hments/20260104/267d5f70/attachment-0001.htm" rel=3D"noreferrer" target=3D"=
_blank">http://autox.team.net/pipermail/triumphs/attachments/20260104/267d5=
f70/attachment-0001.htm</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt; ------------------------------<br>
&gt;&gt; <br>
&gt;&gt; Message: 2<br>
&gt;&gt; Date: Sat, 3 Jan 2026 21:26:32 -0800<br>
&gt;&gt; From: Sujit Roy &lt;<a href=3D"mailto:[email-masked]" targe=
t=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; To: Jerry Van Vlack &lt;<a href=3D"mailto:[email-masked]" t=
arget=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; Cc: Triumphs &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; Subject: Re: [TR] Head Gasket Combustion Leak test kit recommendat=
ions<br>
&gt;&gt; Message-ID:<br>
&gt;&gt; ??? &lt;<a href=3D"mailto:CANLCLaFpcQwtS2hf5x8YWBbs8DMCJVyo4V3ORj-=
[email-masked]" target=3D"_blank">CANLCLaFpcQwtS2hf5x8YWBbs8DMC=
[email-masked]</a>&gt;<br>
&gt;&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt;&gt; <br>
&gt;&gt; Thanks, I&#39;ll check them out.<br>
&gt;&gt; <br>
&gt;&gt; On Fri, Jan 2, 2026 at 5:53?AM Jerry Van Vlack &lt;<a href=3D"mail=
to:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;<b=
r>
&gt;&gt; wrote:<br>
&gt;&gt; <br>
&gt;&gt;&gt; Hi Sujit,<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; I have experience with these type kits and they all work basic=
ally the<br>
&gt;&gt;&gt; same by pulling gases up thru testing fluid and looking for a =
color change.<br>
&gt;&gt;&gt; The multiple test claims relate to the amount of fluid in the =
kit. You<br>
&gt;&gt;&gt; don&#39;t need to use much fluid for each test.<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; Having said this you can also look for a blown head gasket by =
running the<br>
&gt;&gt;&gt; car at idle with the radiator cap off until the thermostat ope=
ns. If when<br>
&gt;&gt;&gt; it opens you only observe coolant flowing you&#39;re good. If =
coolant gets<br>
&gt;&gt;&gt; blown out of the radiator instead of flowing that&#39;s a good=
 indication of a<br>
&gt;&gt;&gt; head gasket issue.<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; I personally like the kits with the tube and rubber bulb like =
this one<br>
&gt;&gt;&gt; Amazon.com: Block Tester BT-500 Head Gasket Combustion Leak Te=
st Kit -<br>
&gt;&gt;&gt; Made in USA : Automotive<br>
&gt;&gt;&gt; &lt;<a href=3D"https://www.amazon.com/Block-Tester-BT-500-Comb=
ustion-Leak/dp/B06VVBSFTF/ref=3Dsr_1_3?crid=3DB5BELSHHE2V2&amp;dib=3DeyJ2Ij=
oiMSJ9.1SS7r-3wwU3Nafy7CtM28Iyi1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaO=
xcsoWSJOvF8VBksGnRIxMIY8JVoJ92Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3d=
lNeZniiIaxbMX-RhJaMXo76JKRKe0AW4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUE=
aRvYde6fnFW1zmzhM.by9KSQykThDUhsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&amp;dib_tag=
=3Dse&amp;keywords=3Dcombustion+gas+tester+for+coolant&amp;qid=3D1767361665=
&amp;sprefix=3DCombustion+gas+%2Caps%2C3537&amp;sr=3D8-3" rel=3D"noreferrer=
" target=3D"_blank">https://www.amazon.com/Block-Tester-BT-500-Combustion-L=
eak/dp/B06VVBSFTF/ref=3Dsr_1_3?crid=3DB5BELSHHE2V2&amp;dib=3DeyJ2IjoiMSJ9.1=
SS7r-3wwU3Nafy7CtM28Iyi1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJO=
vF8VBksGnRIxMIY8JVoJ92Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiI=
axbMX-RhJaMXo76JKRKe0AW4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6f=
nFW1zmzhM.by9KSQykThDUhsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&amp;dib_tag=3Dse&amp;=
keywords=3Dcombustion+gas+tester+for+coolant&amp;qid=3D1767361665&amp;spref=
ix=3DCombustion+gas+%2Caps%2C3537&amp;sr=3D8-3</a>&gt;<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; You might be able to purchase a similar kit from your local au=
to parts<br>
&gt;&gt;&gt; store.<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; Hope this helps<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; JVV<br>
&gt;&gt;&gt; ------------------------------<br>
&gt;&gt;&gt; *From:* Triumphs &lt;<a href=3D"mailto:triumphs-bounces@autox.=
team.net" target=3D"_blank">[email-masked]</a>&gt; on beha=
lf of Sujit Roy<br>
&gt;&gt;&gt; &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank"=
>[email-masked]</a>&gt;<br>
&gt;&gt;&gt; *Sent:* Thursday, January 1, 2026 7:10 PM<br>
&gt;&gt;&gt; *To:* Triumphs &lt;<a href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt;&gt; *Subject:* [TR] Head Gasket Combustion Leak test kit recommend=
ations<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; I see kits on Amazon priced anywhere from 20$ up. I dont plan =
to test my<br>
&gt;&gt;&gt; engine 50-100 times. What is a good inexpensive kit folks like=
 to use.<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; Sujit<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; --<br>
&gt;&gt;&gt; Sujit Roy<br>
&gt;&gt;&gt; Cupertino, California<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; <a href=3D"https://triumphstagblog.wordpress.com/" rel=3D"nore=
ferrer" target=3D"_blank">https://triumphstagblog.wordpress.com/</a><br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; --<br>
&gt;&gt; Sujit Roy<br>
&gt;&gt; Cupertino, California<br>
&gt;&gt; <br>
&gt;&gt; <a href=3D"https://triumphstagblog.wordpress.com/" rel=3D"noreferr=
er" target=3D"_blank">https://triumphstagblog.wordpress.com/</a><br>
&gt;&gt; -------------- next part --------------<br>
&gt;&gt; An HTML attachment was scrubbed...<br>
&gt;&gt; URL: &lt;<a href=3D"http://autox.team.net/pipermail/triumphs/attac=
hments/20260103/bc1d21db/attachment-0001.htm" rel=3D"noreferrer" target=3D"=
_blank">http://autox.team.net/pipermail/triumphs/attachments/20260103/bc1d2=
1db/attachment-0001.htm</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt; ------------------------------<br>
&gt;&gt; <br>
&gt;&gt; Subject: Digest Footer<br>
&gt;&gt; <br>
&gt;&gt; _______________________________________________<br>
&gt;&gt; <br>
&gt;&gt; Triumphs mailing list<br>
&gt;&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">Trium=
[email-masked]</a><br>
&gt;&gt; <a href=3D"http://autox.team.net/mailman/listinfo/triumphs" rel=3D=
"noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/trium=
phs</a><br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; ------------------------------<br>
&gt;&gt; <br>
&gt;&gt; End of Triumphs Digest, Vol 19, Issue 2<br>
&gt;&gt; ***************************************<br>
&gt; <br>
&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">triump=
[email-masked]</a> **<br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"nor=
eferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>? <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/t=
riumphs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/mailman/options/triumphs/[email-masked]</a><br>
&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">triump=
[email-masked]</a> **<br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"nor=
eferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>? <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/t=
riumphs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://=
autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
&gt; <br>
&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">triump=
[email-masked]</a> **<br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"nor=
eferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>? <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/t=
riumphs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/triumphs/[email-masked]</a><br>
&gt; <br>
&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">triump=
[email-masked]</a> **<br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"nor=
eferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>? <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/t=
riumphs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/triumphs/[email-masked]</a><br>
&gt; <br>
&gt; -------------- next part --------------<br>
&gt; An HTML attachment was scrubbed...<br>
&gt; URL: &lt;<a href=3D"http://autox.team.net/pipermail/triumphs/attachmen=
ts/20260107/9b6764eb/attachment-0001.htm" rel=3D"noreferrer" target=3D"_bla=
nk">http://autox.team.net/pipermail/triumphs/attachments/20260107/9b6764eb/=
attachment-0001.htm</a>&gt;<br>
&gt; <br>
&gt; ------------------------------<br>
&gt; <br>
&gt; Message: 3<br>
&gt; Date: Wed, 7 Jan 2026 22:30:43 +0000<br>
&gt; From: John Macartney &lt;<a href=3D"mailto:[email-masked]" tar=
get=3D"_blank">[email-masked]</a>&gt;<br>
&gt; To: <a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
om</a><br>
&gt; Cc: <a href=3D"mailto:[email-masked]" target=3D"_blank">trium=
[email-masked]</a><br>
&gt; Subject: [TR] Commission plate<br>
&gt; Message-ID: &lt;<a href=3D"mailto:005BE629-095D-44A6-9C0E-AB6DEB0EAB75=
@gmx.com" target=3D"_blank">[email-masked]</a=
>&gt;<br>
&gt; Content-Type: text/plain;=C2=A0 =C2=A0 charset=3Dutf-8<br>
&gt; <br>
&gt; I?d say that?s definitely ?a Nobby plate?.<br>
&gt; Picture the scene.<br>
&gt; To the background noise of howling compressed air tools, frantic hamme=
ring, oaths, a blaring public address system that no one can understand bec=
ause the announcer in the telephone exchange always sounds as though she?s =
talking with a clothes peg on her nose - some elderly men are sitting at th=
eir workstations, lugubriously stamping blank commission plates. One of the=
m is peering at his block of wood holding his tool steel letter punches.<br=
&gt; ?Wots yer looking for, Nobby??<br>
&gt; ?Can?t find me S and C punches. One o? yow thievin? bastard ?as took i=
t an? didn?t even bleed in? ask me before?and.?<br>
&gt; Brief silence until the PA system is briefly silent.<br>
&gt; ?Any of yers got Nobby?s S an C punches? Cmon, someone?s got it ain?t =
yer??<br>
&gt; Peerings take place as operatives study their punch racks. Nobby glare=
s at all of them through his fish eye glasses. Heads shake in denial<br>
&gt; ?Cmon, yow lot. Yow knows all me punches got a painted red band on ?em=
 so oi knows ?os arse ter kick when oi cums back from ?avin a Jimmy! Ooze g=
ot ?em??<br>
&gt; Another pause.<br>
&gt; ?Nob, yer can borra mine if I stands over yer ter make sure yer don?t =
pinch em and paint em red later?.<br>
&gt; ?Ta, mate?.<br>
&gt; ?Ere, Nob, afore yer ?it it, check the yeller side is facin yer. Ven y=
ou?ll know yerve got it the right way round so some yank can read it.?<br>
&gt; Nobby checks the yellow side is facing him as he hits the punch with h=
is well-worn hammer. Handing the punches back to his colleague, he studies =
his handiwork.<br>
&gt; ?Yow niver said nuffink about that S and C bein small. So small, oi ca=
n ardly read them buggers. ***k me gently, that?ll niver git past Inspectio=
n on Final Finish!?<br>
&gt; ?Oo ever said anyfink about bein legible? Numbers on the plate ain?t i=
t and the plate?ll soon be riveted on? Too bloody late to moan about anyfin=
k we do ere bein readable. No buggers ever look at em anyways, so don?t you=
 lose lose no sleep about it Nobby my old son! Just let someone else moan a=
bout it later on and in anuvver place.?<br>
&gt; <br>
&gt; &quot;<br>
&gt; .............Fifty or more years later, someone did actually read that=
 plate and ?worried? about it.<br>
&gt; <br>
&gt; Jonmac<br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; ------------------------------<br>
&gt; <br>
&gt; Message: 4<br>
&gt; Date: Wed, 7 Jan 2026 20:57:01 -0500<br>
&gt; From: Paul Dorsey &lt;<a href=3D"mailto:[email-masked]" target=3D"=
_blank">[email-masked]</a>&gt;<br>
&gt; To: Frank Fisher &lt;<a href=3D"mailto:[email-masked]" target=3D"=
_blank">[email-masked]</a>&gt;<br>
&gt; Cc: &quot;Alex&amp;Janet Thomson&quot; &lt;<a href=3D"mailto:aljlthoms=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt;, Triumph =
List<br>
&gt;=C2=A0 =C2=A0 &lt;<a href=3D"mailto:[email-masked]" target=3D"=
_blank">[email-masked]</a>&gt;<br>
&gt; Subject: Re: [TR] LOOK. At. THIS.<br>
&gt; Message-ID:<br>
&gt;=C2=A0 =C2=A0 &lt;CAFU8DPvstU1bwWqd4TT+_WxbtHnC2musog9t-n0Ud8T=3D<a hre=
f=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a>&gt;<br>
&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt; <br>
&gt; I sold it. i?m kinda sorry that I did. And good to hear from you Frank=
 I am<br>
&gt; no longer able to do anything outside my head injured was getting too =
bad<br>
&gt; thanks.<br>
&gt; <br>
&gt;&gt; On Wed, Jan 7, 2026 at 2:54?PM Frank Fisher &lt;<a href=3D"mailto:=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<b=
r>
&gt;&gt; <br>
&gt;&gt; Paul how good to see you emailing again.<br>
&gt;&gt; what did you ever do with your TR?<br>
&gt;&gt; <br>
&gt;&gt; and im not sure i like the volvo as modified, but id sure like to =
drive it<br>
&gt;&gt; one time<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; Frank Fisher<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; On Tuesday, January 6, 2026 at 01:04:42 PM PST, Paul Dorsey &lt;<b=
r>
&gt;&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">dorpaul1@g=
mail.com</a>&gt; wrote:<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <a href=3D"https://www.facebook.com/share/19ytP2WKwo/" rel=3D"nore=
ferrer" target=3D"_blank">https://www.facebook.com/share/19ytP2WKwo/</a><br=
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; On Tue, Jan 6, 2026 at 8:22?AM Alex&amp;Janet Thomson &lt;<a href=
=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
et</a>&gt;<br>
&gt;&gt; wrote:<br>
&gt;&gt; <br>
&gt;&gt; That reminds me of International Loadstar series trucks in the ear=
ly<br>
&gt;&gt; sixties. The serial number plate was screwed to the driver&#39;s d=
oor and<br>
&gt;&gt; sometimes the GVW space was left blank. You may say that wasn&#39;=
t a very<br>
&gt;&gt; secure or permanent location but the serial number was also stampe=
d onto<br>
&gt;&gt; the left frame rail, just below where the steering box was bolted =
on.<br>
&gt;&gt; Internationals were real component trucks (like most medium duty t=
rucks)<br>
&gt;&gt; with just about everything sourced from outside manufacturers. Unl=
ess you<br>
&gt;&gt; had a copy of the line settting ticket, it could be a challenge to=
 figure<br>
&gt;&gt; out what parts to select when doing a major repair.<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; Alex Thomson<br>
&gt;&gt; <br>
&gt;&gt; &#39;73 TR6 and lots of farm equipment<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; *From:* Triumphs &lt;<a href=3D"mailto:[email-masked]=
.net" target=3D"_blank">[email-masked]</a>&gt; *On Behalf =
Of *Greg<br>
&gt;&gt; Lemon<br>
&gt;&gt; *Sent:* Tuesday, January 6, 2026 1:36 AM<br>
&gt;&gt; *To:* Triumph List &lt;<a href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; *Subject:* Re: [TR] Redoing the whole commission plate process<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; I don&#39;t have real strong feeling one way or the other on re-do=
ing or<br>
&gt;&gt; re-using a commission plate, but the mention of the DMV not caring=
 about<br>
&gt;&gt; the rivets reminded me of a story (I am getting old, so all I have=
 left is<br>
&gt;&gt; my stories). My brother restored a one owner very original Bugeye =
Sprite.<br>
&gt;&gt; He reused the original plate.=C2=A0 The original plate is secured =
with sheet<br>
&gt;&gt; metal screws.=C2=A0 He reused the original screws.<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; Anyway, DMV didn&#39;t like the screws, said it had to be riveted.=
=C2=A0 He even<br>
&gt;&gt; brought the &quot;Complete Original&quot; book, which showed and m=
entioned the<br>
&gt;&gt; screws.=C2=A0 So the car with original parts is rejected at title =
inspection.<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; I don&#39;t remember how it ended, but I think my pragmatic brothe=
r gave up<br>
&gt;&gt; and riveted the plate on.<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; Greg Lemon<br>
&gt;&gt; <br>
&gt;&gt; TR250<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; On Mon, Jan 5, 2026, 11:40?PM dave northrup &lt;<a href=3D"mailto:=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<br>
&gt;&gt; <br>
&gt;&gt; I get that.=C2=A0 =C2=A0IMHO,=C2=A0 a beautiful plate complements =
a gorgeous<br>
&gt;&gt; restoration.=C2=A0 An original plate,=C2=A0 although original,=C2=
=A0 does not.<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; I&#39;m going to have my new plate laser engraved.=C2=A0 =C2=A0No,=
 it&#39;s not original,<br>
&gt;&gt; but it is beautiful<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; -------- Original message --------<br>
&gt;&gt; <br>
&gt;&gt; From: Don Hiscock &lt;<a href=3D"mailto:[email-masked]" tar=
get=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt; Date: 1/5/26 7:52 PM (GMT-08:00)<br>
&gt;&gt; <br>
&gt;&gt; To: DAVID MASSEY &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt; Cc: <a href=3D"mailto:[email-masked]" target=3D"_blank">t=
[email-masked]</a>, Stephen Oertwig &lt;<a href=3D"mailto:oertwig@m=
ac.com" target=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt; Subject: Re: [TR] Redoing the whole commission plate process<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; I&#39;m with Dave -- there&#39;s no shame, or substitute, for an o=
riginal<br>
&gt;&gt; commission number plate irrespective of condition or attachment.=
=C2=A0 :)<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <a href=3D"https://photos.smugmug.com/photos/i-SqWXG5Z/0/Nf7ZNSGg9=
vnb6B5GkBgNJVpXPjB8TssRwFgXW4qzn/X5/i-SqWXG5Z-X5.jpg" rel=3D"noreferrer" ta=
rget=3D"_blank">https://photos.smugmug.com/photos/i-SqWXG5Z/0/Nf7ZNSGg9vnb6=
B5GkBgNJVpXPjB8TssRwFgXW4qzn/X5/i-SqWXG5Z-X5.jpg</a><br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; Don<br>
&gt;&gt; <br>
&gt;&gt; Santa Fe<br>
&gt;&gt; <br>
&gt;&gt; (TR3B TSF202L with original commission plate)<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; On Mon, Jan 5, 2026 at 6:15?PM DAVID MASSEY &lt;<a href=3D"mailto:=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<br>
&gt;&gt; <br>
&gt;&gt; I wouldn&#39;t worry about the rivets.=C2=A0 The inspecting office=
r won&#39;t have a<br>
&gt;&gt; clue as to what rivets are supposed to be there.=C2=A0 And having =
a perfectly<br>
&gt;&gt; done commission plate constitutes over-restoration.<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; Dave<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; On Monday, January 5, 2026 at 07:59:17 AM CST, Stephen Oertwig &lt=
;<br>
&gt;&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
om</a>&gt; wrote:<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; I need to redo plate on 1967 2000 estate. At least attach the orig=
inal one<br>
&gt;&gt; so sheriff can validate the VIN to get the estate titled in Missou=
ri. It is<br>
&gt;&gt; a long process. I have been studying the different rivets used on =
other<br>
&gt;&gt; 2000s so the plate looks similar.<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; Then need to find new 2000 plate. The original commission plate ha=
s<br>
&gt;&gt; numbers of different sizes. Sure it is because each worker was giv=
en one<br>
&gt;&gt; stamp of different sizes so there was no consistency in stamping d=
etails.<br>
&gt;&gt; Thought maybe it was a Friday car; was commissioned on a Tuesday. =
Maybe<br>
&gt;&gt; after lunch.<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; Would be hard to find a laser engraver out here in country. Not su=
re I<br>
&gt;&gt; would like something that perfect after seeing all the other commi=
ssion<br>
&gt;&gt; plates and body numbers.<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; Steve<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; On Jan 4, 2026, at 1:00?PM, <a href=3D"mailto:triumphs-req=
[email-masked]" target=3D"_blank">[email-masked]</a> =
wrote:<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; Send Triumphs mailing list submissions to<br>
&gt;&gt; <br>
&gt;&gt;&gt;=C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; To subscribe or unsubscribe via the World Wide Web, visit<br>
&gt;&gt; <br>
&gt;&gt;&gt;=C2=A0 =C2=A0 <a href=3D"http://autox.team.net/mailman/listinfo=
/triumphs" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailm=
an/listinfo/triumphs</a><br>
&gt;&gt; <br>
&gt;&gt;&gt; or, via email, send a message with subject or body &#39;help&#=
39; to<br>
&gt;&gt; <br>
&gt;&gt;&gt;=C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]=
" target=3D"_blank">[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; You can reach the person managing the list at<br>
&gt;&gt; <br>
&gt;&gt;&gt;=C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; When replying, please edit your Subject line so it is more spe=
cific<br>
&gt;&gt; <br>
&gt;&gt;&gt; than &quot;Re: Contents of Triumphs digest...&quot;<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; Today&#39;s Topics:<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; 1. Re: new commission plate and stamping (dave northrup)<br>
&gt;&gt; <br>
&gt;&gt;&gt; 2. Re: Head Gasket Combustion Leak test kit recommendations<br=
&gt;&gt; <br>
&gt;&gt;&gt;=C2=A0 =C2=A0 =C2=A0(Sujit Roy)<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; --------------------------------------------------------------=
--------<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; Message: 1<br>
&gt;&gt; <br>
&gt;&gt;&gt; Date: Sun, 4 Jan 2026 02:46:28 +0000<br>
&gt;&gt; <br>
&gt;&gt;&gt; From: dave northrup &lt;<a href=3D"mailto:[email-masked]" ta=
rget=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt;&gt; To: bill beecher &lt;<a href=3D"mailto:[email-masked]" t=
arget=3D"_blank">[email-masked]</a>&gt;, &quot;<a href=3D"mailto:triu=
[email-masked]" target=3D"_blank">[email-masked]</a>&quot;<br=
&gt;&gt; <br>
&gt;&gt;&gt;=C2=A0 =C2=A0 &lt;<a href=3D"mailto:[email-masked]" ta=
rget=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt;&gt; Subject: Re: [TR] new commission plate and stamping<br>
&gt;&gt; <br>
&gt;&gt;&gt; Message-ID: &lt;<a href=3D"mailto:1a67faca0d794e059a26647c9f88=
[email-masked]" target=3D"_blank">1a67faca0d794e059a26647c9f884936@rantee=
r.com</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt;&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; I was told that there are now laser &quot;engravers&quot; who =
can do this<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; -------- Original message --------<br>
&gt;&gt; <br>
&gt;&gt;&gt; From: bill beecher &lt;<a href=3D"mailto:[email-masked]"=
 target=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt;&gt; Date: 1/3/26 4:55 PM (GMT-08:00)<br>
&gt;&gt; <br>
&gt;&gt;&gt; To: dave northrup &lt;<a href=3D"mailto:[email-masked]" targ=
et=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt;&gt; Subject: Re: [TR] new commission plate and stamping<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; Used to be able to get the stamp sets at Harbor Freight.=C2=A0=
 Of course, the<br>
&gt;&gt; ?3? will be wrong.<br>
&gt;&gt; <br>
&gt;&gt;&gt; Bill<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; ?The harder I work, the luckier I get?=C2=A0 H. Ford<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; On Dec 6, 2025, at 3:44?PM, dave northrup &lt;<a href=3D"m=
ailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<b=
r>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; ?<br>
&gt;&gt; <br>
&gt;&gt;&gt; Who is the go to person for a 58 TR3a?<br>
&gt;&gt; <br>
&gt;&gt;&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank=
">[email-masked]</a> **<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"nor=
eferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;&gt; <br>
&gt;&gt;&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" re=
l=3D"noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</=
a><br>
&gt;&gt; <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; Unsubscribe/Manage:<br>
&gt;&gt; <a href=3D"http://autox.team.net/mailman/options/triumphs/notakitc=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/ma=
ilman/options/triumphs/[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt;&gt; -------------- next part --------------<br>
&gt;&gt; <br>
&gt;&gt;&gt; An HTML attachment was scrubbed...<br>
&gt;&gt; <br>
&gt;&gt;&gt; URL: &lt;<br>
&gt;&gt; <a href=3D"http://autox.team.net/pipermail/triumphs/attachments/20=
260104/267d5f70/attachment-0001.htm" rel=3D"noreferrer" target=3D"_blank">h=
ttp://autox.team.net/pipermail/triumphs/attachments/20260104/267d5f70/attac=
hment-0001.htm</a><br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; ------------------------------<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; Message: 2<br>
&gt;&gt; <br>
&gt;&gt;&gt; Date: Sat, 3 Jan 2026 21:26:32 -0800<br>
&gt;&gt; <br>
&gt;&gt;&gt; From: Sujit Roy &lt;<a href=3D"mailto:[email-masked]" t=
arget=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt;&gt; To: Jerry Van Vlack &lt;<a href=3D"mailto:[email-masked]=
m" target=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt;&gt; Cc: Triumphs &lt;<a href=3D"mailto:[email-masked]" ta=
rget=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt;&gt; Subject: Re: [TR] Head Gasket Combustion Leak test kit recomme=
ndations<br>
&gt;&gt; <br>
&gt;&gt;&gt; Message-ID:<br>
&gt;&gt; <br>
&gt;&gt;&gt;=C2=A0 =C2=A0 &lt;<a href=3D"mailto:CANLCLaFpcQwtS2hf5x8YWBbs8D=
[email-masked]" target=3D"_blank">CANLCLaFpcQwtS2h=
[email-masked]</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt;&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; Thanks, I&#39;ll check them out.<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; On Fri, Jan 2, 2026 at 5:53?AM Jerry Van Vlack &lt;<a href=3D"=
mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&g=
t;<br>
&gt;&gt; <br>
&gt;&gt;&gt; wrote:<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; Hi Sujit,<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; I have experience with these type kits and they all work b=
asically the<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; same by pulling gases up thru testing fluid and looking fo=
r a color<br>
&gt;&gt; change.<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; The multiple test claims relate to the amount of fluid in =
the kit. You<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; don&#39;t need to use much fluid for each test.<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; Having said this you can also look for a blown head gasket=
 by running<br>
&gt;&gt; the<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; car at idle with the radiator cap off until the thermostat=
 opens. If<br>
&gt;&gt; when<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; it opens you only observe coolant flowing you&#39;re good.=
 If coolant gets<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; blown out of the radiator instead of flowing that&#39;s a =
good indication<br>
&gt;&gt; of a<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; head gasket issue.<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; I personally like the kits with the tube and rubber bulb l=
ike this one<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; Amazon.com: Block Tester BT-500 Head Gasket Combustion Lea=
k Test Kit -<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; Made in USA : Automotive<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; &lt;<br>
&gt;&gt; <a href=3D"https://www.amazon.com/Block-Tester-BT-500-Combustion-L=
eak/dp/B06VVBSFTF/ref=3Dsr_1_3?crid=3DB5BELSHHE2V2&amp;dib=3DeyJ2IjoiMSJ9.1=
SS7r-3wwU3Nafy7CtM28Iyi1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJO=
vF8VBksGnRIxMIY8JVoJ92Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiI=
axbMX-RhJaMXo76JKRKe0AW4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6f=
nFW1zmzhM.by9KSQykThDUhsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&amp;dib_tag=3Dse&amp;=
keywords=3Dcombustion+gas+tester+for+coolant&amp;qid=3D1767361665&amp;spref=
ix=3DCombustion+gas+%2Caps%2C3537&amp;sr=3D8-3" rel=3D"noreferrer" target=
=3D"_blank">https://www.amazon.com/Block-Tester-BT-500-Combustion-Leak/dp/B=
06VVBSFTF/ref=3Dsr_1_3?crid=3DB5BELSHHE2V2&amp;dib=3DeyJ2IjoiMSJ9.1SS7r-3ww=
U3Nafy7CtM28Iyi1UFhNYzuKm6VozhuZB6JmphoiObY7ydUAVFRDJojItaOxcsoWSJOvF8VBksG=
nRIxMIY8JVoJ92Yz3lzAb3CxD4OwrAmEZEhMSthI5Fm5zY-HNM03FtUtQ3dlNeZniiIaxbMX-Rh=
JaMXo76JKRKe0AW4xxTjRscAG_XLxI3CAFfugOzofA4g-QoKmlQ79-sAGUEaRvYde6fnFW1zmzh=
M.by9KSQykThDUhsy3KNVjbccVNlPYLqEa5Qd-tQDGSlo&amp;dib_tag=3Dse&amp;keywords=
=3Dcombustion+gas+tester+for+coolant&amp;qid=3D1767361665&amp;sprefix=3DCom=
bustion+gas+%2Caps%2C3537&amp;sr=3D8-3</a><br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; You might be able to purchase a similar kit from your loca=
l auto parts<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; store.<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; Hope this helps<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; JVV<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; ------------------------------<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; *From:* Triumphs &lt;<a href=3D"mailto:triumphs-bounces@au=
tox.team.net" target=3D"_blank">[email-masked]</a>&gt; on =
behalf of Sujit<br>
&gt;&gt; Roy<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; &lt;<a href=3D"mailto:[email-masked]" target=3D"_bl=
ank">[email-masked]</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; *Sent:* Thursday, January 1, 2026 7:10 PM<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; *To:* Triumphs &lt;<a href=3D"mailto:[email-masked]=
et" target=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; *Subject:* [TR] Head Gasket Combustion Leak test kit recom=
mendations<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; I see kits on Amazon priced anywhere from 20$ up. I dont p=
lan to test my<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; engine 50-100 times. What is a good inexpensive kit folks =
like to use.<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; Sujit<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; --<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; Sujit Roy<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; Cupertino, California<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; <a href=3D"https://triumphstagblog.wordpress.com/" rel=3D"=
noreferrer" target=3D"_blank">https://triumphstagblog.wordpress.com/</a><br=
&gt;&gt; <br>
&gt;&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; --<br>
&gt;&gt; <br>
&gt;&gt;&gt; Sujit Roy<br>
&gt;&gt; <br>
&gt;&gt;&gt; Cupertino, California<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; <a href=3D"https://triumphstagblog.wordpress.com/" rel=3D"nore=
ferrer" target=3D"_blank">https://triumphstagblog.wordpress.com/</a><br>
&gt;&gt; <br>
&gt;&gt;&gt; -------------- next part --------------<br>
&gt;&gt; <br>
&gt;&gt;&gt; An HTML attachment was scrubbed...<br>
&gt;&gt; <br>
&gt;&gt;&gt; URL: &lt;<br>
&gt;&gt; <a href=3D"http://autox.team.net/pipermail/triumphs/attachments/20=
260103/bc1d21db/attachment-0001.htm" rel=3D"noreferrer" target=3D"_blank">h=
ttp://autox.team.net/pipermail/triumphs/attachments/20260103/bc1d21db/attac=
hment-0001.htm</a><br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; ------------------------------<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; Subject: Digest Footer<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; _______________________________________________<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; Triumphs mailing list<br>
&gt;&gt; <br>
&gt;&gt;&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">T=
[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt;&gt; <a href=3D"http://autox.team.net/mailman/listinfo/triumphs" re=
l=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/t=
riumphs</a><br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; ------------------------------<br>
&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt;&gt; End of Triumphs Digest, Vol 19, Issue 2<br>
&gt;&gt; <br>
&gt;&gt;&gt; ***************************************<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">tr=
[email-masked]</a> **<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;&gt; <br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D=
"noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a><b=
r>
&gt;&gt; <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; Unsubscribe/Manage:<br>
&gt;&gt; <a href=3D"http://autox.team.net/mailman/options/triumphs/dave1mas=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mail=
man/options/triumphs/[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">tr=
[email-masked]</a> **<br>
&gt;&gt; <br>
&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D=
"noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a><b=
r>
&gt;&gt; <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
&gt;&gt; <br>
&gt;&gt; Unsubscribe/Manage:<br>
&gt;&gt; <a href=3D"http://autox.team.net/mailman/options/triumphs/don.hisc=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/m=
ailman/options/triumphs/[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">tr=
[email-masked]</a> **<br>
&gt;&gt; <br>
&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D=
"noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a><b=
r>
&gt;&gt; <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
&gt;&gt; <br>
&gt;&gt; Unsubscribe/Manage:<br>
&gt;&gt; <a href=3D"http://autox.team.net/mailman/options/triumphs/grglmn@g=
mail.com" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailma=
n/options/triumphs/[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">tr=
[email-masked]</a> **<br>
&gt;&gt; <br>
&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D=
"noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a><b=
r>
&gt;&gt; <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
&gt;&gt; <br>
&gt;&gt; Unsubscribe/Manage:<br>
&gt;&gt; <a href=3D"http://autox.team.net/mailman/options/triumphs/dorpaul1=
@gmail.com" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mail=
man/options/triumphs/[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">tr=
[email-masked]</a> **<br>
&gt;&gt; <br>
&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D=
"noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a><b=
r>
&gt;&gt; <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
&gt;&gt; <br>
&gt;&gt; Unsubscribe/Manage:<br>
&gt;&gt; <a href=3D"http://autox.team.net/mailman/options/triumphs/yellowtr=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mai=
lman/options/triumphs/[email-masked]</a><br>
&gt;&gt; <br>
&gt; -------------- next part --------------<br>
&gt; An HTML attachment was scrubbed...<br>
&gt; URL: &lt;<a href=3D"http://autox.team.net/pipermail/triumphs/attachmen=
ts/20260107/daba0ba1/attachment-0001.htm" rel=3D"noreferrer" target=3D"_bla=
nk">http://autox.team.net/pipermail/triumphs/attachments/20260107/daba0ba1/=
attachment-0001.htm</a>&gt;<br>
&gt; <br>
&gt; ------------------------------<br>
&gt; <br>
&gt; Message: 5<br>
&gt; Date: Wed, 7 Jan 2026 22:31:41 -0600<br>
&gt; From: bill beecher &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt; To: Macartney John &lt;<a href=3D"mailto:[email-masked]" targe=
t=3D"_blank">[email-masked]</a>&gt;<br>
&gt; Cc: Oertwig Stephen &lt;<a href=3D"mailto:[email-masked]" target=3D"_=
blank">[email-masked]</a>&gt;, <a href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a><br>
&gt; Subject: Re: [TR] Redoing the whole commission plate process<br>
&gt; Message-ID: &lt;<a href=3D"mailto:2A686411-203E-459A-AC9D-923D68D8BB5E=
@yahoo.com" target=3D"_blank">[email-masked]=
m</a>&gt;<br>
&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt; <br>
&gt; John,<br>
&gt; Din?t Sir Black hire some army vets to bang out the commission plates.=
=C2=A0 <br>
&gt; Bill<br>
&gt; <br>
&gt; ?The harder I work, the luckier I get?=C2=A0 H. Ford<br>
&gt; <br>
&gt; On Jan 5, 2026, at 8:33?PM, John Macartney &lt;<a href=3D"mailto:johnb=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<=
br>
&gt; <br>
&gt; ?Nah. We none of us worked that fast! Okay, commission build on a Tues=
day but don?t expect anything to appear until eight weeks come Friday. Even=
 then, count yer self lucky ?cos you ain?t given us an opportunity to go on=
 strike.<br>
&gt; Funny sized letters and numbers? Sounds like Nobby with his fisheye gl=
asses and two left boots is back in circulation again.<br>
&gt; <br>
&gt; Jonmac<br>
&gt; <br>
&gt;&gt; On 5 Jan 2026, at 02:04, Stephen Oertwig &lt;<a href=3D"mailto:oer=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<br>
&gt;&gt; <br>
&gt;&gt; I need to redo plate on 1967 2000 estate. At least attach the orig=
inal one so sheriff can validate the VIN to get the estate titled in Missou=
ri. It is a long process. I have been studying the different rivets used on=
 other 2000s so the plate looks similar.<br>
&gt;&gt; <br>
&gt;&gt; Then need to find new 2000 plate. The original commission plate ha=
s numbers of different sizes. Sure it is because each worker was given one =
stamp of different sizes so there was no consistency in stamping details. T=
hought maybe it was a Friday car; was commissioned on a Tuesday. Maybe afte=
r lunch.<br>
&gt;&gt; <br>
&gt;&gt; Would be hard to find a laser engraver out here in country. Not su=
re I would like something that perfect after seeing all the other commissio=
n plates and body numbers.<br>
&gt;&gt; <br>
&gt;&gt; Steve<br>
&gt;&gt; <br>
&gt;&gt;&gt;&gt; On Jan 4, 2026, at 1:00?PM, <a href=3D"mailto:triumphs-req=
[email-masked]" target=3D"_blank">[email-masked]</a> =
wrote:<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; Send Triumphs mailing list submissions to<br>
&gt;&gt;&gt;=C2=A0 <a href=3D"mailto:[email-masked]" target=3D"_bl=
ank">[email-masked]</a><br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; To subscribe or unsubscribe via the World Wide Web, visit<br>
&gt;&gt;&gt;=C2=A0 <a href=3D"http://autox.team.net/mailman/listinfo/triump=
hs" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman/list=
info/triumphs</a><br>
&gt;&gt;&gt; or, via email, send a message with subject or body &#39;help&#=
39; to<br>
&gt;&gt;&gt;=C2=A0 <a href=3D"mailto:[email-masked]" targe=
t=3D"_blank">[email-masked]</a><br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; You can reach the person managing the list at<br>
&gt;&gt;&gt;=C2=A0 <a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a><br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; When replying, please edit your Subject line so it is more spe=
cific<br>
&gt;&gt;&gt; than &quot;Re: Contents of Triumphs digest...&quot;<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; Today&#39;s Topics:<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; 1. Re: new commission plate and stamping (dave northrup)<br>
&gt;&gt;&gt; 2. Re: Head Gasket Combustion Leak test kit recommendations<br=
&gt;&gt;&gt;=C2=A0 =C2=A0(Sujit Roy)<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; --------------------------------------------------------------=
--------<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; Message: 1<br>
&gt;&gt;&gt; Date: Sun, 4 Jan 2026 02:46:28 +0000<br>
&gt;&gt;&gt; From: dave northrup &lt;<a href=3D"mailto:[email-masked]" ta=
rget=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt;&gt; To: bill beecher &lt;<a href=3D"mailto:[email-masked]" t=
arget=3D"_blank">[email-masked]</a>&gt;, &quot;<a href=3D"mailto:triu=
[email-masked]" target=3D"_blank">[email-masked]</a>&quot;<br=
&gt;&gt;&gt;=C2=A0 &lt;<a href=3D"mailto:[email-masked]" target=3D=
"_blank">[email-masked]</a>&gt;<br>
&gt;&gt;&gt; Subject: Re: [TR] new commission plate and stamping<br>
&gt;&gt;&gt; Message-ID: &lt;<a href=3D"mailto:1a67faca0d794e059a26647c9f88=
[email-masked]" target=3D"_blank">1a67faca0d794e059a26647c9f884936@rantee=
r.com</a>&gt;<br>
&gt;&gt;&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; I was told that there are now laser &quot;engravers&quot; who =
can do this<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; -------- Original message --------<br>
&gt;&gt;&gt; From: bill beecher &lt;<a href=3D"mailto:[email-masked]"=
 target=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt;&gt; Date: 1/3/26 4:55 PM (GMT-08:00)<br>
&gt;&gt;&gt; To: dave northrup &lt;<a href=3D"mailto:[email-masked]" targ=
et=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt;&gt; Subject: Re: [TR] new commission plate and stamping<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; Used to be able to get the stamp sets at Harbor Freight.=C2=A0=
 Of course, the ?3? will be wrong.<br>
&gt;&gt;&gt; Bill<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; ?The harder I work, the luckier I get?=C2=A0 H. Ford<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt;&gt; On Dec 6, 2025, at 3:44?PM, dave northrup &lt;<a href=3D"m=
ailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<b=
r>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; ?<br>
&gt;&gt;&gt; Who is the go to person for a 58 TR3a?<br>
&gt;&gt;&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank=
">[email-masked]</a> **<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"nor=
eferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;&gt;&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" re=
l=3D"noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</=
a>=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/o=
ptions/triumphs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
&gt;&gt;&gt; -------------- next part --------------<br>
&gt;&gt;&gt; An HTML attachment was scrubbed...<br>
&gt;&gt;&gt; URL: &lt;<a href=3D"http://autox.team.net/pipermail/triumphs/a=
ttachments/20260104/267d5f70/attachment-0001.htm" rel=3D"noreferrer" target=
=3D"_blank">http://autox.team.net/pipermail/triumphs/attachments/20260104/2=
67d5f70/attachment-0001.htm</a>&gt;<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; ------------------------------<br>
&gt;&gt;&gt; <br>
&gt;&gt;&gt; Message: 2<br>
&gt;&gt;&gt; Date: Sat, 3 Jan 2026 21:26:32 -0800<br>
&gt;&gt;&gt; From: Sujit Roy &lt;<a href=3D"mailto:[email-masked]" t=
arget=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt;&gt; To: Jerry Van Vlack &lt;<a href=3D"mailto:[email-masked]=
m" target=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt;&gt; Cc: Triumphs &lt;<a href=3D"mailto:[email-masked]" ta=
rget=3D"_blank">[email-masked]</a>&gt;<br>
&gt;&gt;&gt; Subject: Re: [TR] Head Gasket Combustion Leak test kit recomme=
ndations<br>
&gt;&gt;&gt; Message-ID:<br>
&gt;&gt;&gt;=C2=A0 &lt;<a href=3D"mailto:CANLCLaFpcQwtS2hf5x8YWBbs8DMCJVyo4=
[email-masked]" target=3D"_blank">CANLCLaFpcQwtS2hf5x8YWB=
[email-masked]</a></blockquote></div></div>

--000000000000ab17f30647f7a221--

--===============6820624907805847480==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6820624907805847480==--