Subject: [TR] Commission plate

From: John Macartney <[email-masked]>
Date: Wed, 7 Jan 2026 22:30:43 +0000

I’d say that’s definitely ‘a Nobby plate’. 
Picture the scene. 
To the background noise of howling compressed air tools, frantic hammering, oaths, a blaring public address system that no one can understand because the announcer in the telephone exchange always sounds as though she’s talking with a clothes peg on her nose - some elderly men are sitting at their workstations, lugubriously stamping blank commission plates. One of them is peering at his block of wood holding his tool steel letter punches.
“Wots yer looking for, Nobby?”
“Can’t find me S and C punches. One o’ yow thievin’ bastard ‘as took it an’ didn’t even bleed in’ ask me before’and.”
Brief silence until the PA system is briefly silent.
“Any of yers got Nobby’s S an C punches? Cmon, someone’s got it ain’t yer?”
Peerings take place as operatives study their punch racks. Nobby glares at all of them through his fish eye glasses. Heads shake in denial
“Cmon, yow lot. Yow knows all me punches got a painted red band on ‘em so oi knows ‘os arse ter kick when oi cums back from ‘avin a Jimmy! Ooze got ‘em?”
Another pause.
“Nob, yer can borra mine if I stands over yer ter make sure yer don’t pinch em and paint em red later”.
“Ta, mate”.
“Ere, Nob, afore yer ‘it it, check the yeller side is facin yer. Ven you’ll know yerve got it the right way round so some yank can read it.”
Nobby checks the yellow side is facing him as he hits the punch with his well-worn hammer. Handing the punches back to his colleague, he studies his handiwork.
“Yow niver said nuffink about that S and C bein small. So small, oi can ardly read them buggers. ***k me gently, that’ll niver git past Inspection on Final Finish!”
“Oo ever said anyfink about bein legible? Numbers on the plate ain’t it and the plate’ll soon be riveted on? Too bloody late to moan about anyfink we do ere bein readable. No buggers ever look at em anyways, so don’t you lose lose no sleep about it Nobby my old son! Just let someone else moan about it later on and in anuvver place.”

"
.............Fifty or more years later, someone did actually read that plate and ‘worried’ about it.

Jonmac

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Joel Justin <[email-masked]>
Date: Thu, 8 Jan 2026 21:07:17 +0000

Jon,

I struggled a bit with the 'English' but laughed my arse off while reading it! Thanks for that.

Joel Justin...

-----Original Message-----
From: John Macartney <[email-masked]> 
Sent: Wednesday, January 7, 2026 2:31 PM
To: [email-masked]
Cc: [email-masked]
Subject: [TR] Commission plate

Peerings take place as operatives study their punch racks. Nobby glares at all of them through his fish eye glasses. Heads shake in denial “Cmon, yow lot. Yow knows all me punches got a painted red band on ‘em so oi knows ‘os arse ter kick when oi cums back from ‘avin a Jimmy! Ooze got ‘em?”

"

Jonmac