Subject: [TR] A fine day out!

From: Mark Bradakis <[email-masked]>
Date: Wed, 12 Nov 2025 15:38:03 -0700

This is a multi-part message in MIME format.
--------------z53G94i9SY8BhFuUcrrzk30Q
Content-Transfer-Encoding: 7bit

Went on an impromptu drive with the British Motor Club of Utah this 
morning.  Just a quick trip up one of the local canyons of Utah County. 
One of the cars had something I have not seen for a while, a Team Net 
decal.  And I just happened to be wearing my Team Net long sleeve shirt.

Of course, I feel like a traitor to the marque, as I have no running 
Triumph, and sold the remains of Killer for a few hundred dollars.  But 
I did buy a British convertible, though not a Triumph.  Got it in July, 
put about 3,000 miles on it.  Fun to drive, but it isn't an LBC as we 
all know them.  So it goes.

mjb.

--------------z53G94i9SY8BhFuUcrrzk30Q
Content-Disposition: attachment; filename="20251112_113602.jpg"
Content-Transfer-Encoding: base64

--------------z53G94i9SY8BhFuUcrrzk30Q
Content-Disposition: attachment; filename="20251112_115432.jpg"
Content-Transfer-Encoding: base64

--------------z53G94i9SY8BhFuUcrrzk30Q
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--------------z53G94i9SY8BhFuUcrrzk30Q--

---

From: Michael Marr <[email-masked]>
Date: Thu, 13 Nov 2025 13:27:53 +0000

Mine was a 2002 convertible. Lovely car, but it consumed coils (there were eight of them) on a regular basis. I drove home in “limp home” mode on too many occasions, and finally sold it. I’d love another one, I have to say!

Mike

Sent from my iPhone

> On Nov 12, 2025, at 19:55, Mark Bradakis <[email-masked]> wrote:
> 
> On 11/12/25 5:28 PM, Michael Marr wrote:
>> That’s a pretty good substitute, Mark!  I had one myself several years back. A 300 HP adrenaline pump!
> 
> Actually it is a 2010, with the 5 litre, 32 valve, 4 cam V8, rated at 385 hp.  Fastest car I have ever owned, for sure.  Purrs like a kitten while puttering around town, but give 'er some wellie and it will growl like a big cat on the prowl!  Of course, I haven't taken it over 115 mph yet.  At 70 mph in top gear it is turning only 2,000 rpm, redlines at 6,500.  Whoo hoo!  And it gets 6 - 7 mpg better than my 2008 V6 Nissan Pathfinder.
> 
> mjb.
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]