Subject: [TR] test.

From: Frank Fisher <[email-masked]>
Date: Mon, 24 Mar 2025 01:20:30 +0000 (UTC)

--===============2386517446280991407==
	boundary="----=_Part_959081_335861699.1742779230053"

------=_Part_959081_335861699.1742779230053
Content-Transfer-Encoding: 7bit

been getting cannot deliver mesages.is everything ok?
Frank
------=_Part_959081_335861699.1742779230053
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false">been getting cannot deliver mesages.</div><div dir="ltr" data-setdir="false">is everything ok?</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Frank</div></div></body></html>
------=_Part_959081_335861699.1742779230053--

--===============2386517446280991407==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2386517446280991407==--

---

From: Mark Bradakis <[email-masked]>
Date: Sun, 23 Mar 2025 22:48:30 -0600

> been getting cannot deliver mesages.

I don't quite understand this.  Are you saying that when you send an 
email to [email-masked] you are getting error messages from 
somewhere saying the email can not be delivered?  If this is the case, 
can you forward one of the error messages to me?  Doesn't sound like 
anything the Team Net server would do.

mjb.

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Mon, 24 Mar 2025 06:18:28 -0400

This one came through at 1:07 this morning.

Alex Thomson

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Mark Bradakis
Sent: Monday, March 24, 2025 12:49 AM
To: [email-masked]
Subject: Re: [TR] test.

> been getting cannot deliver mesages.

I don't quite understand this.  Are you saying that when you send an email
to [email-masked] you are getting error messages from somewhere
saying the email can not be delivered?  If this is the case, can you forward
one of the error messages to me?  Doesn't sound like anything the Team Net
server would do.

mjb.

http://autox.team.net/mailman/options/triumphs/[email-masked]