Subject: Re: [TR] TR3 Parts Catalogue amendment pages

From: Don Hiscock <[email-masked]>
Date: Mon, 9 Sep 2024 10:58:35 -0500

--===============2128655483419971972==

--0000000000000f8b230621b1d5f9
Content-Transfer-Encoding: quoted-printable

Excellent -- thanks TeriAnn!

As a TR3B owner for 43 years, who's collected just about every tidbit on
these cars that I can find, it's a treat to find new information.  But (so
far) your URLs to the new info don't work...
http://www.tr3a.info/PDFs/TR+Part_cat_amend_3pages.pdf
http://www.tr3a.info/PDFs/Apron_Letters.pdf

Thx,

Don

On Mon, Sep 9, 2024 at 10:43=E2=80=AFAM TeriAnn J. Wakeman <tjwakeman@gmail=
.com>
wrote:

> Just an FYI,
> I have scanned some pages from the TR3 parts catalogue amendment #3 and
> #5, 1962 concerning changes in the parts book for the TR3B.
> One covers the parts related to the 86mm pistons. The other covers the
> switch to smooth front valance letters and explains why there are TR3A & =
Bs
> on the street that do not have front valance letters. These cars had a
> damaged front valance replaced with a new factory part that did not have
> the letter holes predrilled.
>
> If you are interested I have placed links to the pdf files in my web page
> covering Triumph factory service bulletins.
>
> http://www.tr3a.info/Service_sheets.htm
>
> TeriAnn
> --
>
> Book - The Essential Guide to Overland Travel in the United States and
> Canada <http://overlandtravel.us>
> 2 years to write and 38 years of travel and camping to learn what to writ=
e
>
> *Because the world beckons and life waits for no one*
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs
> http://www.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--0000000000000f8b230621b1d5f9
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:small">Exc=
ellent -- thanks TeriAnn!</div><div class=3D"gmail_default" style=3D"font-s=
ize:small"><br></div><div class=3D"gmail_default" style=3D"font-size:small"=
>As a TR3B owner for 43 years, who&#39;s collected just about every tidbit =
on these cars that I can find, it&#39;s a treat to find new information.=C2=
=A0 But (so far) your URLs to the new info don&#39;t work...</div><div clas=
s=3D"gmail_default" style=3D"font-size:small"><a href=3D"http://www.tr3a.in=
fo/PDFs/TR+Part_cat_amend_3pages.pdf">http://www.tr3a.info/PDFs/TR+Part_cat=
_amend_3pages.pdf</a><br></div><div class=3D"gmail_default" style=3D"font-s=
ize:small"><a href=3D"http://www.tr3a.info/PDFs/Apron_Letters.pdf">http://w=
ww.tr3a.info/PDFs/Apron_Letters.pdf</a><br></div><div class=3D"gmail_defaul=
t" style=3D"font-size:small"><br></div><div class=3D"gmail_default" style=
=3D"font-size:small">Thx,</div><div class=3D"gmail_default" style=3D"font-s=
ize:small"><br></div><div class=3D"gmail_default" style=3D"font-size:small"=
>Don</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gm=
ail_attr">On Mon, Sep 9, 2024 at 10:43=E2=80=AFAM TeriAnn J. Wakeman &lt;<a=
 href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>=
</div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;b=
order-left:1px solid rgb(204,204,204);padding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
    <p><font size=3D"4" face=3D"Adobe Garamond">Just an FYI,<br>
        I have scanned some pages from the TR3 parts catalogue amendment
        #3 and #5, 1962 concerning changes in the parts book for the
        TR3B.<br>
        One covers the parts related to the 86mm pistons. The other
        covers the switch to smooth front valance letters and explains
        why there are TR3A &amp; Bs on the street that do not have front
        valance letters. These cars had a damaged front valance replaced
        with a new factory part that did not have the letter holes
        predrilled.</font></p>
    <p><font size=3D"4" face=3D"Adobe Garamond">If you are interested I hav=
e
        placed links to the pdf files in my web page covering Triumph
        factory service bulletins.</font></p>
    <p><font size=3D"4" face=3D"Adobe Garamond"><a href=3D"http://www.tr3a.=
info/Service_sheets.htm" target=3D"_blank">http://www.tr3a.info/Service_she=
ets.htm</a><br>
      </font></p>
    <p><font size=3D"4" face=3D"Adobe Garamond">TeriAnn </font><br>
    </p>
    <div>-- <br>
      <p align=3D"center"><a href=3D"http://overlandtravel.us" target=3D"_b=
lank">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a> <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </div>

** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=C2=A0 <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--0000000000000f8b230621b1d5f9--

--===============2128655483419971972==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2128655483419971972==--

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Mon, 9 Sep 2024 09:16:02 -0700

This is a multi-part message in MIME format.
--===============4081554709928371503==
 boundary="------------pceFf5TWKvYJg9mZKxnfMF7W"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------pceFf5TWKvYJg9mZKxnfMF7W
Content-Transfer-Encoding: 8bit

OOOPS When I uploaded several files I forgot to upload these two. I just 
uploaded them. Sorry bout that.
   TeriAnn

On 9/9/24 9:06 AM, EDWARD WOODS wrote:
> TeriAnn,
> Link to PDF pages didn’t work. Thanks so much for providing this info.
> Ed Woods
>> On 09/09/2024 11:04 AM EDT TeriAnn J. Wakeman <[email-masked]> 
>> wrote:
>>
>> Just an FYI,
>> I have scanned some pages from the TR3 parts catalogue amendment #3 
>> and #5, 1962 concerning changes in the parts book for the TR3B.
>> One covers the parts related to the 86mm pistons. The other covers 
>> the switch to smooth front valance letters and explains why there are 
>> TR3A & Bs on the street that do not have front valance letters. These 
>> cars had a damaged front valance replaced with a new factory part 
>> that did not have the letter holes predrilled.
>>
>> If you are interested I have placed links to the pdf files in my web 
>> page covering Triumph factory service bulletins.
>>
>> Book - The Essential Guide to Overland Travel in the United States 
>> and Canada <http://overlandtravel.us>
>> 2 years to write and 38 years of travel and camping to learn what to 
>> write
>>
>> http://autox.team.net/mailman/options/triumphs/[email-masked] 

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

--------------pceFf5TWKvYJg9mZKxnfMF7W
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">OOOPS When I uploaded several files I
      forgot to upload these two. I just uploaded them. Sorry bout that.</div>
    <div class="moz-cite-prefix">  TeriAnn</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 9/9/24 9:06 AM, EDWARD WOODS wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <meta charset="UTF-8">
      <div
style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
        TeriAnn, </div>
      <div class="default-style"
style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
          </div>
      <div class="default-style"
style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
        Link to PDF pages didn’t work. Thanks so much for providing this
        info. </div>
      <div class="default-style"
style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
          </div>
      <div class="default-style"
style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
        Ed Woods </div>
      <blockquote type="cite">
        <div> On 09/09/2024 11:04 AM EDT TeriAnn J. Wakeman
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote: </div>
        <div>   </div>
        <div>   </div>
        <p><span style="font-family: Adobe Garamond; font-size: large;">Just
            an FYI,<br>
            I have scanned some pages from the TR3 parts catalogue
            amendment #3 and #5, 1962 concerning changes in the parts
            book for the TR3B.<br>
            One covers the parts related to the 86mm pistons. The other
            covers the switch to smooth front valance letters and
            explains why there are TR3A &amp; Bs on the street that do
            not have front valance letters. These cars had a damaged
            front valance replaced with a new factory part that did not
            have the letter holes predrilled.</span></p>
        <p><span style="font-family: Adobe Garamond; font-size: large;">If
            you are interested I have placed links to the pdf files in
            my web page covering Triumph factory service bulletins.</span></p>
        <p><span style="font-family: Adobe Garamond; font-size: large;"><a
              class="moz-txt-link-freetext"
              href="http://www.tr3a.info/Service_sheets.htm"
              moz-do-not-send="true">http://www.tr3a.info/Service_sheets.htm</a><br>
          </span></p>
        <p><span style="font-family: Adobe Garamond; font-size: large;">TeriAnn
          </span></p>
        <div class="moz-signature"> -- <br>
          <p align="center"><a href="http://overlandtravel.us"
              moz-do-not-send="true">Book - The Essential Guide to
              Overland Travel in the United States and Canada</a> <br>
            2 years to write and 38 years of travel and camping to learn
            what to write<br>
            <br>
            <strong>Because the world beckons and life waits for no one</strong></p>
        </div>
        ** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> ** <br>
        <br>
        Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a> <br>
        Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>
        <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a> <br>
        <br>
        Unsubscribe/Manage:
        <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
      </blockquote>
    </blockquote>
    <p><br>
    </p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------pceFf5TWKvYJg9mZKxnfMF7W--

--===============4081554709928371503==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4081554709928371503==--

---

From: Frank Fisher <[email-masked]>
Date: Mon, 9 Sep 2024 16:19:00 +0000 (UTC)

--===============6256923670508768267==
	boundary="----=_Part_4664354_92533948.1725898740783"

------=_Part_4664354_92533948.1725898740783
Content-Transfer-Encoding: quoted-printable

 thanks
    On Monday, September 9, 2024 at 08:45:46 AM PDT, TeriAnn J. Wakeman <tj=
[email-masked]> wrote: =20
=20
  =20
Just an FYI,
 I have scanned some pages from the TR3 parts catalogue amendment #3 and #5=
, 1962 concerning changes in the parts book for the TR3B.
 One covers the parts related to the 86mm pistons. The other covers the swi=
tch to smooth front valance letters and explains why there are TR3A & Bs on=
 the street that do not have front valance letters. These cars had a damage=
d front valance replaced with a new factory part that did not have the lett=
er holes predrilled.
=20
If you are interested I have placed links to the pdf files in my web page c=
overing Triumph factory service bulletins.
=20
http://www.tr3a.info/Service_sheets.htm
=20
=20
TeriAnn=20
=20
 --=20
=20
Book - The Essential Guide to Overland Travel in the United States and Cana=
da=20
 2 years to write and 38 years of travel and camping to learn what to write
=20
 Because the world beckons and life waits for no one
  ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

[email-masked]
 =20
------=_Part_4664354_92533948.1725898740783
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpc1c1c5d9yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">thanks</div><div><br></div>
        
        </div><div id="ydpf7660f86yahoo_quoted_6075445721" class="ydpf7660f86yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                        On Monday, September 9, 2024 at 08:45:46 AM PDT, TeriAnn J. Wakeman &lt;[email-masked]&gt; wrote:
                    </div>
                    <div><br></div>
                    <div><br></div>

                <div><div id="ydpf7660f86yiv4725563492">

  
  <div>
    <p><font size="4" face="Adobe Garamond">Just an FYI,<br>
        I have scanned some pages from the TR3 parts catalogue amendment
        #3 and #5, 1962 concerning changes in the parts book for the
        TR3B.<br>
        One covers the parts related to the 86mm pistons. The other
        covers the switch to smooth front valance letters and explains
        why there are TR3A &amp; Bs on the street that do not have front
        valance letters. These cars had a damaged front valance replaced
        with a new factory part that did not have the letter holes
        predrilled.</font></p>
    <p><font size="4" face="Adobe Garamond">If you are interested I have
        placed links to the pdf files in my web page covering Triumph
        factory service bulletins.</font></p>
    <p><font size="4" face="Adobe Garamond"><a href="http://www.tr3a.info/Service_sheets.htm" class="ydpf7660f86yiv4725563492moz-txt-link-freetext" rel="nofollow" target="_blank">http://www.tr3a.info/Service_sheets.htm</a><br>
      </font></p>
    <p><font size="4" face="Adobe Garamond">TeriAnn </font><br>
    </p>
    <div class="ydpf7660f86yiv4725563492moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us" rel="nofollow" target="_blank">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a> <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </div>

</div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs" rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_4664354_92533948.1725898740783--

--===============6256923670508768267==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6256923670508768267==--

---

From: Don Hiscock <[email-masked]>
Date: Mon, 9 Sep 2024 12:38:33 -0500

--===============6186041537086551592==

--000000000000de93370621b3391e
Content-Transfer-Encoding: quoted-printable

=E2=9C=85

Thanks!

On Monday, September 9, 2024, TeriAnn J. Wakeman <[email-masked]>
wrote:

> Link to PDF pages didn=E2=80=99t work. Thanks so much for providing this =
info.
> <[email-masked]> wrote:
>
>
>
> Just an FYI,
Bs
e
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/triumphs/[email-masked]
>
>
> --
>
e
> *Because the world beckons and life waits for no one*

--000000000000de93370621b3391e
Content-Transfer-Encoding: quoted-printable

=E2=9C=85<div><br></div><div>Thanks!<br><br>On Monday, September 9, 2024, T=
eriAnn J. Wakeman &lt;<a href=3D"mailto:[email-masked]">tjwakeman@gmai=
l.com</a>&gt; wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0=
 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
    <div><br>
    </div>
    <div>OOOPS When I uploaded several files I
      forgot to upload these two. I just uploaded them. Sorry bout that.</d=
iv>
    <div>=C2=A0 TeriAnn</div>
    <div><br>
    </div>
    <div>On 9/9/24 9:06 AM, EDWARD WOODS wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
     =20
      <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;c=
olor:#333333">
        TeriAnn, </div>
      <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;c=
olor:#333333">
        =C2=A0 </div>
      <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;c=
olor:#333333">
        Link to PDF pages didn=E2=80=99t work. Thanks so much for providing=
 this
        info. </div>
      <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;c=
olor:#333333">
        =C2=A0 </div>
      <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;c=
olor:#333333">
        Ed Woods </div>
      <blockquote type=3D"cite">
        <div> On 09/09/2024 11:04 AM EDT TeriAnn J. Wakeman
          <a href=3D"mailto:[email-masked]" target=3D"_blank">&lt;tjwa=
[email-masked]&gt;</a> wrote: </div>
        <div> =C2=A0 </div>
        <div> =C2=A0 </div>
        <p><span style=3D"font-family:Adobe Garamond;font-size:large">Just
            an FYI,<br>
            I have scanned some pages from the TR3 parts catalogue
            amendment #3 and #5, 1962 concerning changes in the parts
            book for the TR3B.<br>
            One covers the parts related to the 86mm pistons. The other
            covers the switch to smooth front valance letters and
            explains why there are TR3A &amp; Bs on the street that do
            not have front valance letters. These cars had a damaged
            front valance replaced with a new factory part that did not
            have the letter holes predrilled.</span></p>
        <p><span style=3D"font-family:Adobe Garamond;font-size:large">If
            you are interested I have placed links to the pdf files in
            my web page covering Triumph factory service bulletins.</span><=
/p>
        <p><span style=3D"font-family:Adobe Garamond;font-size:large"><a hr=
ef=3D"http://www.tr3a.info/Service_sheets.htm" target=3D"_blank">http://www=
.tr3a.info/Service_<wbr>sheets.htm</a><br>
          </span></p>
        <p><span style=3D"font-family:Adobe Garamond;font-size:large">TeriA=
nn
          </span></p>
        <div> -- <br>
          <p align=3D"center"><a href=3D"http://overlandtravel.us" target=
=3D"_blank">Book - The Essential Guide to
              Overland Travel in the United States and Canada</a> <br>
            2 years to write and 38 years of travel and camping to learn
            what to write<br>
            <br>
            <strong>Because the world beckons and life waits for no one</st=
rong></p>
        </div>
        ** <a href=3D"mailto:[email-masked]" target=3D"_blank">tri=
[email-masked]</a> ** <br>
        <br>
        Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_blan=
k">http://www.team.net/donate.<wbr>html</a> <br>
        Archive: <a href=3D"http://www.team.net/pipermail/triumphs" target=
=3D"_blank">http://www.team.net/pipermail/<wbr>triumphs</a>
        <a href=3D"http://www.team.net/archive" target=3D"_blank">http://ww=
w.team.net/archive</a> <br>
        <br>
        Unsubscribe/Manage:
        <a href=3D"http://autox.team.net/mailman/options/triumphs/fogbro1@c=
omcast.net" target=3D"_blank">http://autox.team.net/mailman/<wbr>options/tr=
iumphs/fogbro1@<wbr>comcast.net</a>
      </blockquote>
    </blockquote>
    <p><br>
    </p>
    <div>-- <br>
      <p align=3D"center"><a href=3D"http://overlandtravel.us" target=3D"_b=
lank">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </div>

</blockquote></div>

--000000000000de93370621b3391e--

--===============6186041537086551592==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6186041537086551592==--