Subject: [TR] 5 speed conversion

From: dave northrup <[email-masked]>
Date: Tue, 6 Dec 2022 17:01:50 +0000

--===============4717271424514935219==
Content-Language: en-US
	boundary="_000_70d8776d31274e58a9f2cf532fe523f2ranteercom_"

--_000_70d8776d31274e58a9f2cf532fe523f2ranteercom_
Content-Transfer-Encoding: quoted-printable

We are about to do a 5 speed conversion.  Looking for recommendations on ve=
ndors.

--_000_70d8776d31274e58a9f2cf532fe523f2ranteercom_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">We are about to do a 5 speed conversion.&nbsp; Looki=
ng for recommendations on vendors.<o:p></o:p></p>
</div>
</body>
</html>

--_000_70d8776d31274e58a9f2cf532fe523f2ranteercom_--

--===============4717271424514935219==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4717271424514935219==--

---

From: Frank Fisher <[email-masked]>
Date: Wed, 7 Dec 2022 01:00:02 +0000 (UTC)

--===============1700481073692002688==
	boundary="----=_Part_1217085_1469970178.1670374802803"

------=_Part_1217085_1469970178.1670374802803
Content-Transfer-Encoding: quoted-printable

 how about do it yourself?
Frank
    On Tuesday, December 6, 2022 at 09:44:21 AM PST, dave northrup <dave@ra=
nteer.com> wrote: =20
=20
 =20
We are about to do a 5 speed conversion.=C2=A0 Looking for recommendations =
on vendors.
 ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]
 =20
------=_Part_1217085_1469970178.1670374802803
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpd1c8443byahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">how about do it yourself?</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Frank</div><div><br></div>
        
        </div><div id="ydpbe492c7dyahoo_quoted_0689435020" class="ydpbe492c7dyahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Tuesday, December 6, 2022 at 09:44:21 AM PST, dave northrup &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydpbe492c7dyiv2259328783">

<div>
<div class="ydpbe492c7dyiv2259328783WordSection1">
<p class="ydpbe492c7dyiv2259328783MsoNormal">We are about to do a 5 speed conversion.&nbsp; Looking for recommendations on vendors.</p> 
</div>
</div>

</div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs " rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_1217085_1469970178.1670374802803--

--===============1700481073692002688==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1700481073692002688==--