Subject: Re: [TR] 5 speed conversion

From: Dave MacKay <[email-masked]>
Date: Tue, 6 Dec 2022 15:10:09 -0500

> Date: Tue, 6 Dec 2022 17:01:50 +0000
>From: dave northrup <[email-masked]>
>Subject: [TR] 5 speed conversion
>
>We are about to do a 5 speed conversion.  Looking for recommendations on
vendors.

I put an HVDA conversion in my TR3A several years ago. It was the biggest
improvement I've made to the car and has been trouble-free. No regrets!

Although Herman has passed on, Moss now sells the conversion kit (see
https://mossmotors.com/hvda-5-speed-conversions). It uses a Toyota
transmission (not included in the kit).

Dave MacKay
1960 Triumph TR3A
s/n 68639L
near Toronto, Canada
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: <[email-masked]>
Date: Tue, 6 Dec 2022 21:45:13 +0000 (UTC)

--===============5662194914362704301==
	boundary="----=_Part_1671837_1814075997.1670363113772"

------=_Part_1671837_1814075997.1670363113772
Content-Transfer-Encoding: quoted-printable

I thought about the 5 speed conversion for my 1959, TR3A, but at the end, I=
 sourced a Type A overdrive, had it checked out by an expert, and installed=
 it. In my opinion this is the best way to improve the TR3A. Can now easily=
 cruise at 80 MPH on the highway, and have 7 forward gears. It is nice to d=
rive in traffic using the overdrive to shift up and down as needed.
=C2=A0Alex Levy1959 TR3A and 1966 TR4A.Florida
In a message dated 12/6/2022 3:36:04 PM Eastern Standard Time, dave@mdmacka=
y.ca writes:=C2=A0
> Date: Tue, 6 Dec 2022 17:01:50 +0000>From: dave northrup <[email-masked]=
m>>Subject: [TR] 5 speed conversion>>We are about to do a 5 speed conversio=
n.=C2=A0 Looking for recommendations onvendors.=C2=A0I put an HVDA conversi=
on in my TR3A several years ago. It was the biggestimprovement I've made to=
 the car and has been trouble-free. No regrets!=C2=A0Although Herman has pa=
ssed on, Moss now sells the conversion kit (seehttps://mossmotors.com/hvda-=
5-speed-conversions). It uses a Toyotatransmission (not included in the kit=
).=C2=A0Dave MacKay1960 Triumph TR3As/n 68639Lnear Toronto, Canada** triump=
[email-masked] **=C2=A0Donate: http://www.team.net/donate.htmlArchive: h=
ttp://www.team.net/pipermail/triumphs  http://www.team.net/archive=C2=A0Uns=
ubscribe/Manage: http://autox.team.net/mailman/options/triumphs/brserv@aol.=
com

------=_Part_1671837_1814075997.1670363113772
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">I thought about the 5 speed conversion for my 1959, TR3A, but at the end, I sourced a Type A overdrive, had it checked out by an expert, and installed it. In my opinion this is the best way to improve the TR3A. Can now easily cruise at 80 MPH on the highway, and have 7 forward gears. It is nice to drive in traffic using the overdrive to shift up and down as needed.<br></span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">Alex Levy</span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">1959 TR3A and 1966 TR4A.</span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">Florida</span></div>
<br>In a message dated 12/6/2022 3:36:04 PM Eastern Standard Time, [email-masked] writes:
<div>&nbsp;</div>
<div class="quotedReply">
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div dir="ltr">&gt; Date: Tue, 6 Dec 2022 17:01:50 +0000</div>
<div dir="ltr">&gt;From: dave northrup &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;</div>
<div dir="ltr">&gt;Subject: [TR] 5 speed conversion</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt;We are about to do a 5 speed conversion.&nbsp; Looking for recommendations on</div>
<div dir="ltr">vendors.</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">I put an HVDA conversion in my TR3A several years ago. It was the biggest</div>
<div dir="ltr">improvement I've made to the car and has been trouble-free. No regrets!</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Although Herman has passed on, Moss now sells the conversion kit (see</div>
<div dir="ltr"><a href="https://mossmotors.com/hvda-5-speed-conversions" target="_blank" rel="noopener">https://mossmotors.com/hvda-5-speed-conversions</a>). It uses a Toyota</div>
<div dir="ltr">transmission (not included in the kit).</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Dave MacKay</div>
<div dir="ltr">1960 Triumph TR3A</div>
<div dir="ltr">s/n 68639L</div>
<div dir="ltr">near Toronto, Canada</div>
<div dir="ltr">** <a href="mailto:[email-masked]">[email-masked]</a> **</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener">http://www.team.net/donate.html</a></div>
<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank" rel="noopener">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank" rel="noopener">http://www.team.net/archive</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank" rel="noopener">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></div>
</blockquote>
</div>
</div>
------=_Part_1671837_1814075997.1670363113772--

--===============5662194914362704301==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5662194914362704301==--

---

From: [email-masked]
Date: Tue, 6 Dec 2022 21:48:21 +0000 (UTC)

--===============7574800321162910331==
	boundary="----=_Part_1171535_1251622107.1670363301041"

------=_Part_1171535_1251622107.1670363301041
Content-Transfer-Encoding: quoted-printable

>We are about to do a 5 speed conversion.=C2=A0 Looking for recommendations=
 on
vendor

Interested in reading about pros and cons of both options.=C2=A0 I have a 5=
4 TR2 with O/D and 48,000 miles=C2=A0 =C2=A0 The majority of those miles on=
 our Interstates at 80MPH=C2=A0
Lou MetelkoAuburn, Indiana

------=_Part_1171535_1251622107.1670363301041
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;"><br>
<br>

<div style="font-family: arial, helvetica; color: black;"><font style=""><br>
<br>

<div dir="ltr" style="font-size: 10pt;">&gt; Date: Tue, 6 Dec 2022 17:01:50 +0000<br>
</div>

<div dir="ltr" style="font-size: 10pt;">&gt;From: dave northrup &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr" style="font-size: 10pt;">&gt;Subject: [TR] 5 speed conversion<br>
</div>

<div dir="ltr" style="font-size: 10pt;">&gt;<br>
</div>

<div dir="ltr" style="font-size: 10pt;">&gt;We are about to do a 5 speed conversion.&nbsp; Looking for recommendations on<br>
</div>

<div dir="ltr" style="font-size: 10pt;">vendor</div>

<div dir="ltr" style="font-size: 10pt;"><br>
</div>

<div dir="ltr" style="font-size: 10pt;"><br>
</div>

<div dir="ltr" style="font-size: 10pt;"><br>
</div>

<div dir="ltr" style=""><font size="3">Interested in reading about pros and cons of both options.&nbsp; I have a 54 TR2 with O/D and 48,000 miles&nbsp; &nbsp; The majority of those miles on our Interstates at 80MPH&nbsp;</font></div>

<div dir="ltr" style=""><font size="3"><br>
</font></div>

<div dir="ltr" style=""><font size="3">Lou Metelko</font></div>

<div dir="ltr" style=""><font size="3">Auburn, Indiana</font></div>

<div dir="ltr" style="font-size: 10pt;"><br>
</div>

<div dir="ltr" style="font-size: 10pt;"><br>
</div>

<div dir="ltr" style="font-size: 10pt;"><br>
</div>

<div dir="ltr" style="font-size: 10pt;"><br>
</div>

<div dir="ltr" style="font-size: 10pt;"><br>
</div>
</font></div>
</div>

------=_Part_1171535_1251622107.1670363301041--

--===============7574800321162910331==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7574800321162910331==--