Subject: Re: [TR] Travel and tuning question

From: Dave Connitt <[email-masked]>
Date: Sat, 3 Dec 2022 10:25:19 -0500

Tony,
Several people responded the same regarding not having to adjust the carbs for altitude due to their design. There was one comment regarding a group of Triumphs traveling up Pikes Peak having fuel starvation issues related to mechanical fuel pump cavitation. Others in the same group that had electric fuel pumps had no problems. I’m not sure if I want to go that far or not but I have a few months to decide. If I decide to install an electric fuel pump then I have to install an inertia switch too I suppose..I wonder if I can install the electric pump in series between the tank and mechanical pump as a backup?
Dave

Sent from my iPhone

> On Dec 3, 2022, at 6:40 AM, Anthony Rhodes <[email-masked]> wrote:
> 
> I strongly suspect that the “Constant Depression” design of the SU and ZS carbs compensates for altitude a fair amount.  So, the mixture is probably going to be reasonably good.   
> 
> What you cannot compensate for is the fact that there is just less air up there.  You will get fewer HP up at high altitude.
> 
> Now, a nice turbocharger (aka Turbosupercharger, which seems like a cooler name) would help that. :)
> 
> -Tony
> 
> Sent from my 1837 Babbage Analytical Engine
> 
>> From: Dave Connitt <[email-masked]>
>> To: Triumphs <[email-masked]>
>> Subject: [TR] Travel and tuning question
>> Message-ID: <[email-masked]>
>> Content-Type: text/plain; charset=utf-8
>> 
>> Hi all,
>> This coming summer my wife and I are planning a fairly long trip in my TR4A  leaving from Cincinnati, Ohio (altitude approximately 500?). Our first destination is going to be Colorado Springs, Co. to drive up Pikes Peak (altitude approximately 14,115?). Then north to Mt. Rushmore (altitude approximately 5,700?), then north to drive through Yellowstone national park (altitude approximately 9,200?). That?s going to be quite a swing in altitude and I am wondering if I will have to occasionally tune the SU HS-6 carbs? Has anyone on the list done a similar drive? If so, how did your Triumph run and what did you have to adjust?
>> Thanks in advance!
>> Dave Connitt
>> ?67 TR4A-IRS
>> DavesTR4A.com
> 

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: bill beecher <[email-masked]>
Date: Sat, 3 Dec 2022 09:35:26 -0600

Dave,
Drove my TR3 with stock fuel pump for several years all around between 3,000 and 8,000 feet with no problems.   If you taking a trip, take along an electric pump with alligator clips and a bit of hose, it is an easy emergency repair.  
Bill B

“Do your best, and let the sparrows twitter”  Lofty

On Dec 3, 2022, at 9:30 AM, Dave Connitt <[email-masked]> wrote:

Tony,

Sent from my iPhone

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: David P <[email-masked]> SPF_PASS version=3.4.4
Date: Sat, 3 Dec 2022 09:21:54 -0700

.. a backup electric pump is not a bad idea. They should be installed at 
the rear end (pushers, not pullers), having said that, a spare 
mechanical is quite easy to install on a TR on

  the side of the road unless at the top of a mountain with frozen 
fingers.. lol

DaveP

On 12/3/2022 8:25 AM, Dave Connitt wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 87107 ph 505-352-1378  My World go here: WWW.PORTERBIKES.COM/

---

From: "Kinderlehrer" <[email-masked]>
Date: Sat, 3 Dec 2022 12:22:46 -0800

Hi Dave,
For what it's worth, I was having fuel pump issues on my '49 roadster. I installed an electric pump on the inner fender in-line with the mechanical pump and put it on a separate switch. I put it in as a backup, but mostly I use it to prime the carburetor when the car has been sitting for more than a few hours. Since I turn it off after the car has started (assuming I remember) I don't feel the need of an inertia switch.

Bob

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Dave Connitt
Sent: Saturday, December 03, 2022 7:25 AM
To: Anthony Rhodes
Cc: [email-masked]
Subject: Re: [TR] Travel and tuning question

Tony,

Sent from my iPhone

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]