Subject: Re: [TR] 3 questions

From: alan salvatore <[email-masked]>
Date: Wed, 28 Dec 2022 16:58:27 -0500

--===============7201490215109896630==

--00000000000077225805f0ea7867
Content-Transfer-Encoding: quoted-printable

Looks like the 3 o-rings on the shift levers are leaking. They need to be
replaced.
Replace the solenoid if the problem isn't electrical.
The two piece did not fit over my A-type o/d, had to use the one piece.

Al

On Wed, Dec 28, 2022 at 4:45 PM dave northrup <[email-masked]> wrote:

>
>    1. Looks to me like this thing leaks quite a bit of oil.  It was on a
>    cross country road trip this past year so I=E2=80=99m not surprised ab=
out the grit
>    that has stuck to the oil.  I=E2=80=99m thinking I should loosen each =
bolt, one at
>    a time, and put gasket sealant on it?
>    2. The solenoid is no longer disengaging.  Not worth messing with,
>    right?  Just replace it?
>    3. Has anyone installed the 2 piece transmission tunnel?
>    https://bpnorthwest.com/transmission-tunnel-two-piece-tr4-to-tr6.html
>
> Looks like a good idea to me
>
>
>
>
>
> Hope everyone had a great holiday!
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs
> http://www.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--00000000000077225805f0ea7867
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Looks like the 3 o-rings on the shift levers are leaking. =
They need to be replaced.<div>Replace the solenoid if the problem isn&#39;t=
=C2=A0electrical.</div><div>The two piece did not fit over my A-type o/d, h=
ad to use the one piece.</div><div><br></div><div>Al</div></div><br><div cl=
ass=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Wed, Dec 28, 2=
022 at 4:45 PM dave northrup &lt;<a href=3D"mailto:[email-masked]">dave@r=
anteer.com</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=
=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding=
-left:1ex"><div class=3D"msg-1312273529890522117">

<div lang=3D"EN-US" style=3D"overflow-wrap: break-word;">
<div class=3D"m_-1312273529890522117WordSection1">
<ol style=3D"margin-top:0in" start=3D"1" type=3D"1">
<li class=3D"m_-1312273529890522117MsoListParagraph" style=3D"margin-left:0=
in">Looks to me like this thing leaks quite a bit of oil.=C2=A0 It was on a=
 cross country road trip this past year so I=E2=80=99m not surprised about =
the grit that has stuck to the oil.=C2=A0 I=E2=80=99m thinking
 I should loosen each bolt, one at a time, and put gasket sealant on it?<u>=
</u><u></u></li><li class=3D"m_-1312273529890522117MsoListParagraph" style=
=3D"margin-left:0in">The solenoid is no longer disengaging.=C2=A0 Not worth=
 messing with, right?=C2=A0 Just replace it?<u></u><u></u></li><li class=3D=
"m_-1312273529890522117MsoListParagraph" style=3D"margin-left:0in">Has anyo=
ne installed the 2 piece transmission tunnel?=C2=A0
<a href=3D"https://bpnorthwest.com/transmission-tunnel-two-piece-tr4-to-tr6=
.html" target=3D"_blank">https://bpnorthwest.com/transmission-tunnel-two-pi=
ece-tr4-to-tr6.html</a><u></u><u></u></li></ol>
<p class=3D"m_-1312273529890522117MsoListParagraph">Looks like a good idea =
to me<u></u><u></u></p>
<p class=3D"m_-1312273529890522117MsoListParagraph"><u></u>=C2=A0<u></u></p=
<p class=3D"m_-1312273529890522117MsoListParagraph"><u></u>=C2=A0<u></u></p=
<p class=3D"m_-1312273529890522117MsoListParagraph">Hope everyone had a gre=
at holiday! <u></u><u></u></p>
</div>
</div>

** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=C2=A0 <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/triumphs/[email-masked]</a><br>
</div></blockquote></div>

--00000000000077225805f0ea7867--

--===============7201490215109896630==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7201490215109896630==--

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 28 Dec 2022 14:18:35 -0800

This is a multi-part message in MIME format.
--===============9054897000885214861==
 boundary="------------0HCIEkfiKSS8hQ3aKH8bVAo5"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0HCIEkfiKSS8hQ3aKH8bVAo5
Content-Transfer-Encoding: 8bit

On 12/28/22 1:21 PM, dave northrup wrote:
> 1.
If I recall correctly the rod that pushes the lever s separate from the 
cold part. Chances are the space that rods sits in is cruded up. 
Disassemble the rod from the coil part, clean it up and give it a try. 
May just need a good cleaning.

TeriAnn

--------------0HCIEkfiKSS8hQ3aKH8bVAo5
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">On 12/28/22 1:21 PM, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
	{mso-style-priority:34;
	margin-top:0in;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:.5in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}ol
	{margin-bottom:0in;}ul
	{margin-bottom:0in;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <ol style="margin-top:0in" type="1" start="1">
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo1"><o:p></o:p><br>
          </li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo1">The solenoid
            is no longer disengaging.  Not worth messing with, right? 
            Just replace it?<o:p></o:p></li>
          <o:p></o:p>
        </ol>
        <p class="MsoListParagraph"><o:p> </o:p></p>
      </div>
    </blockquote>
    <p>If I recall correctly the rod that pushes the lever s separate
      from the cold part. Chances are the space that rods sits in is
      cruded up. Disassemble the rod from the coil part, clean it up and
      give it a try. May just need a good cleaning.</p>
    <p>TeriAnn<br>
    </p>
  </body>
</html>

--------------0HCIEkfiKSS8hQ3aKH8bVAo5--

--===============9054897000885214861==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9054897000885214861==--

---

From: DAVID MASSEY <[email-masked]>
Date: Wed, 28 Dec 2022 22:35:29 +0000 (UTC)

--===============6962107733282457632==
	boundary="----=_Part_4855062_1615402337.1672266929446"

------=_Part_4855062_1615402337.1672266929446
Content-Transfer-Encoding: quoted-printable

1) I fought oil leaks for years and everything had no effect so I give up.=
=C2=A0 It is what it is.2) Is it the solenoid or is the actuating lever not=
 moving freely?=C2=A0 Does it release if you unplug the wire?=C2=A0 What ot=
her trouble-shooting have you done?3) No idea.=C2=A0 If it works it looks l=
ike it will be a nice feature.
=20
Dave=20

=20
=20
-----Original Message-----
From: dave northrup <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Wed, Dec 28, 2022 3:21 pm
Subject: [TR] 3 questions

 <!--#yiv4986618473 filtered {}#yiv4986618473 filtered {}#yiv4986618473 a:l=
ink, #yiv4986618473 span.yiv4986618473MsoHyperlink {color:#0563C1;text-deco=
ration:underline;}#yiv4986618473 p.yiv4986618473MsoListParagraph, #yiv49866=
18473 li.yiv4986618473MsoListParagraph, #yiv4986618473 div.yiv4986618473Mso=
ListParagraph {margin-top:0in;margin-right:0in;margin-bottom:0in;margin-lef=
t:.5in;font-size:11.0pt;font-family:"Calibri", sans-serif;}#yiv4986618473 s=
pan.yiv4986618473EmailStyle17 {font-family:"Calibri", sans-serif;color:wind=
owtext;}#yiv4986618473 .yiv4986618473MsoChpDefault {font-family:"Calibri", =
sans-serif;}#yiv4986618473 filtered {}#yiv4986618473 div.yiv4986618473WordS=
ection1 {}#yiv4986618473 filtered {}#yiv4986618473 filtered {}#yiv498661847=
3 filtered {}#yiv4986618473 filtered {}#yiv4986618473 filtered {}#yiv498661=
8473 filtered {}#yiv4986618473 filtered {}#yiv4986618473 filtered {}#yiv498=
6618473 filtered {}#yiv4986618473 filtered {}#yiv4986618473 ol {margin-bott=
om:0in;}#yiv4986618473 ul {margin-bottom:0in;}-->  =20
   - Looks to me like this thing leaks quite a bit of oil.=C2=A0 It was on =
a cross country road trip this past year so I=E2=80=99m not surprised about=
 the grit that has stuck to the oil.=C2=A0 I=E2=80=99m thinking I should lo=
osen each bolt, one at a time, and put gasket sealant on it?
   - The solenoid is no longer disengaging.=C2=A0 Not worth messing with, r=
ight?=C2=A0 Just replace it?
   - Has anyone installed the 2 piece transmission tunnel?=C2=A0https://bpn=
orthwest.com/transmission-tunnel-two-piece-tr4-to-tr6.html
 Looks like a good idea to me  =C2=A0  =C2=A0 Hope everyone had a great hol=
iday!  ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_4855062_1615402337.1672266929446
Content-Transfer-Encoding: quoted-printable

<div style=3D"color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div><font size=3D"3">1) I fought oil leaks for years and everything had no=
 effect so I give up.&nbsp; It is what it is.</font></div>

<div><font size=3D"3">2) Is it the solenoid or is the actuating lever not m=
oving freely?&nbsp; Does it release if you unplug the wire?&nbsp; What othe=
r trouble-shooting have you done?</font></div>

<div><font size=3D"3">3) No idea.&nbsp; If it works it looks like it will b=
e a nice feature.<br>
</font></div>

<div> <br>
</div>

<div style=3D"clear:both">
<div style=3D"color:black;font:12pt Arial, Helvetica, sans-serif;">
<div style=3D"color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size=3D"4">Dave <br>
</font></div>

<div><span style=3D"font-size:10.0pt;font-family:sans-serif;color:black;"><=
br>
</span></div>
<br>
</div>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black"><font=
 size=3D"2">-----Original Message-----<br>
From: dave northrup &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Wed, Dec 28, 2022 3:21 pm<br>
Subject: [TR] 3 questions<br>
<br>

<div id=3D"yiv4986618473">

=20
=20
<style><!--

#yiv4986618473 filtered {}
#yiv4986618473 filtered {}

#yiv4986618473 a:link, #yiv4986618473 span.yiv4986618473MsoHyperlink
=09{color:#0563C1;text-decoration:underline;}
#yiv4986618473 p.yiv4986618473MsoListParagraph, #yiv4986618473 li.yiv498661=
8473MsoListParagraph, #yiv4986618473 div.yiv4986618473MsoListParagraph
=09{margin-top:0in;margin-right:0in;margin-bottom:0in;margin-left:.5in;font=
-size:11.0pt;font-family:"Calibri", sans-serif;}
#yiv4986618473 span.yiv4986618473EmailStyle17
=09{font-family:"Calibri", sans-serif;color:windowtext;}
#yiv4986618473 .yiv4986618473MsoChpDefault
=09{font-family:"Calibri", sans-serif;}
#yiv4986618473 filtered {}
#yiv4986618473 div.yiv4986618473WordSection1
=09{}

#yiv4986618473 filtered {}
#yiv4986618473 filtered {}
#yiv4986618473 filtered {}
#yiv4986618473 filtered {}
#yiv4986618473 filtered {}
#yiv4986618473 filtered {}
#yiv4986618473 filtered {}
#yiv4986618473 filtered {}
#yiv4986618473 filtered {}
#yiv4986618473 filtered {}
#yiv4986618473 ol
=09{margin-bottom:0in;}
#yiv4986618473 ul
=09{margin-bottom:0in;}
--></style>

<div>

<div class=3D"yiv4986618473WordSection1">
<ol style=3D"margin-top:0in;" type=3D"1" start=3D"1">
<li style=3D"margin-left:0in;" class=3D"yiv4986618473MsoListParagraph">Look=
s to me like this thing leaks quite a bit of oil.&nbsp; It was on a cross c=
ountry road trip this past year so I=E2=80=99m not surprised about the grit=
 that has stuck to the oil.&nbsp; I=E2=80=99m thinking
 I should loosen each bolt, one at a time, and put gasket sealant on it?</l=
i><li style=3D"margin-left:0in;" class=3D"yiv4986618473MsoListParagraph">Th=
e solenoid is no longer disengaging.&nbsp; Not worth messing with, right?&n=
bsp; Just replace it?</li><li style=3D"margin-left:0in;" class=3D"yiv498661=
8473MsoListParagraph">Has anyone installed the 2 piece transmission tunnel?=
&nbsp;
<a rel=3D"nofollow noopener noreferrer" target=3D"_blank" href=3D"https://b=
pnorthwest.com/transmission-tunnel-two-piece-tr4-to-tr6.html">https://bpnor=
thwest.com/transmission-tunnel-two-piece-tr4-to-tr6.html</a></li></ol>=20

<div class=3D"yiv4986618473MsoListParagraph">Looks like a good idea to me</=
div>
=20

<div class=3D"yiv4986618473MsoListParagraph"> &nbsp;</div>
=20

<div class=3D"yiv4986618473MsoListParagraph"> &nbsp;</div>
=20

<div class=3D"yiv4986618473MsoListParagraph">Hope everyone had a great holi=
day! </div>
=20
</div>

</div>

</div>
** <a ymailto=3D"mailto:[email-masked]" href=3D"mailto:triumphs@au=
tox.team.net">[email-masked]</a> **<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" target=3D"_blan=
k">http://www.team.net/pipermail/triumphs </a> <a href=3D"http://www.team.n=
et/archive" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opti=
ons/triumphs/[email-masked]</a><br>
</font></div>
</div>

------=_Part_4855062_1615402337.1672266929446--

--===============6962107733282457632==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6962107733282457632==--

---

From: dave northrup <[email-masked]>
Date: Wed, 28 Dec 2022 22:52:27 +0000

--===============1253286523093640242==
Content-Language: en-US
	boundary="_000_e7ae70e77102494d9229d87463d13394ranteercom_"

--_000_e7ae70e77102494d9229d87463d13394ranteercom_
Content-Transfer-Encoding: quoted-printable

I tried hooking up power directly to the solenoid, directly from the batter=
y.  Of course it behaved exactly as it should.  Then I hooked it back up, c=
ar on but not running, and the OD started working as it should.  Not puttin=
g the interior back together yet!  Going to do some test driving first

Special thanks to Al for setting me straight on the point of leakage and su=
ggesting the two piece might not fit my OD setup.

From: Triumphs <[email-masked]> On Behalf Of dave northrup
Sent: Wednesday, December 28, 2022 3:21 PM
To: [email-masked]
Subject: [TR] 3 questions

  1.  Looks to me like this thing leaks quite a bit of oil.  It was on a cr=
oss country road trip this past year so I'm not surprised about the grit th=
at has stuck to the oil.  I'm thinking I should loosen each bolt, one at a =
time, and put gasket sealant on it?
  2.  The solenoid is no longer disengaging.  Not worth messing with, right=
?  Just replace it?
  3.  Has anyone installed the 2 piece transmission tunnel?  https://bpnort=
hwest.com/transmission-tunnel-two-piece-tr4-to-tr6.html

--_000_e7ae70e77102494d9229d87463d13394ranteercom_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
	{mso-style-priority:34;
	margin-top:0in;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:.5in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:491331622;
	mso-list-template-ids:22681876;}
@list l1
	{mso-list-id:994576238;
	mso-list-type:hybrid;
	mso-list-template-ids:1224268738 67698703 67698713 67698715 67698703 67698=
713 67698715 67698703 67698713 67698715;}
@list l1:level1
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level2
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level3
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l1:level4
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level5
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level6
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l1:level7
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level8
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level9
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
ol
	{margin-bottom:0in;}
ul
	{margin-bottom:0in;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">I tried hooking up power directly to the solenoid, d=
irectly from the battery.&nbsp; Of course it behaved exactly as it should.&=
nbsp; Then I hooked it back up, car on but not running, and the OD started =
working as it should.&nbsp; Not putting the interior
 back together yet!&nbsp; Going to do some test driving first<o:p></o:p></p=
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Special thanks to Al for setting me straight on the =
point of leakage and suggesting the two piece might not fit my OD setup.<o:=
p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div>
<div style=3D"border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in">
<p class=3D"MsoNormal"><b>From:</b> Triumphs &lt;[email-masked]=
m.net&gt; <b>On Behalf Of
</b>dave northrup<br>
<b>Sent:</b> Wednesday, December 28, 2022 3:21 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> [TR] 3 questions<o:p></o:p></p>
</div>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<ol style=3D"margin-top:0in" start=3D"1" type=3D"1">
<li class=3D"MsoListParagraph" style=3D"margin-left:0in;mso-list:l1 level1 =
lfo3">Looks to me like this thing leaks quite a bit of oil.&nbsp; It was on=
 a cross country road trip this past year so I&#8217;m not surprised about =
the grit that has stuck to the oil.&nbsp; I&#8217;m thinking
 I should loosen each bolt, one at a time, and put gasket sealant on it?<o:=
p></o:p></li><li class=3D"MsoListParagraph" style=3D"margin-left:0in;mso-li=
st:l1 level1 lfo3">The solenoid is no longer disengaging.&nbsp; Not worth m=
essing with, right?&nbsp; Just replace it?<o:p></o:p></li><li class=3D"MsoL=
istParagraph" style=3D"margin-left:0in;mso-list:l1 level1 lfo3">Has anyone =
installed the 2 piece transmission tunnel?&nbsp;
<a href=3D"https://bpnorthwest.com/transmission-tunnel-two-piece-tr4-to-tr6=
.html">https://bpnorthwest.com/transmission-tunnel-two-piece-tr4-to-tr6.htm=
l</a><o:p></o:p></li></ol>
<p class=3D"MsoListParagraph">Looks like a good idea to me<o:p></o:p></p>
<p class=3D"MsoListParagraph"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoListParagraph"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoListParagraph">Hope everyone had a great holiday! <o:p></o:p=
</div>
</body>
</html>

--_000_e7ae70e77102494d9229d87463d13394ranteercom_--

--===============1253286523093640242==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1253286523093640242==--

---

From: <[email-masked]>
Date: Thu, 29 Dec 2022 14:29:14 -0500

This is a multipart message in MIME format.

--===============5432099649971943852==
	boundary="----=_NextPart_000_221D_01D91B91.EF8E5270"
Content-Language: en-ca

This is a multipart message in MIME format.

------=_NextPart_000_221D_01D91B91.EF8E5270
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Good to know Al. Even though I have the ABS in several of the cars, I =
liked the idea of the two piece for work that only required access to =
the rear portion =E2=80=93 oil seal, OD, prop shaft, etc. Thanks.

=20

Keith

=20

From: alan salvatore <[email-masked]>=20
Sent: December 28, 2022 4:58 PM
To: dave northrup <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] 3 questions

=20

Looks like the 3 o-rings on the shift levers are leaking. They need to =
be replaced.

=20

Al

=20

On Wed, Dec 28, 2022 at 4:45 PM dave northrup <[email-masked] =

1.	Looks to me like this thing leaks quite a bit of oil.  It was on a =
cross country road trip this past year so I=E2=80=99m not surprised =
about the grit that has stuck to the oil.  I=E2=80=99m thinking I should =
loosen each bolt, one at a time, and put gasket sealant on it?
2.	The solenoid is no longer disengaging.  Not worth messing with, =
right?  Just replace it?
3.	Has anyone installed the 2 piece transmission tunnel?  =
https://bpnorthwest.com/transmission-tunnel-two-piece-tr4-to-tr6.html

=20

=20

Hope everyone had a great holiday!=20

Archive: http://www.team.net/pipermail/triumphs  =

------=_NextPart_000_221D_01D91B91.EF8E5270
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
p.m-1312273529890522117msolistparagraph, =
li.m-1312273529890522117msolistparagraph, =
div.m-1312273529890522117msolistparagraph
	{mso-style-name:m_-1312273529890522117msolistparagraph;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:564148030;
	mso-list-template-ids:-229459598;}
ol
	{margin-bottom:0in;}
ul
	{margin-bottom:0in;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-CA link=3Dblue =
vlink=3Dpurple style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>Good to know Al. Even though I have =
the ABS in several of the cars, I liked the idea of the two piece for =
work that only required access to the rear portion =E2=80=93 oil seal, =
OD, prop shaft, etc. Thanks.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>Keith<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
lang=3DEN-US>From:</span></b><span lang=3DEN-US> alan salvatore =
&lt;[email-masked]&gt; <br><b>Sent:</b> December 28, 2022 4:58 =
PM<br><b>To:</b> dave northrup &lt;[email-masked]&gt;<br><b>Cc:</b> =
[email-masked]<br><b>Subject:</b> Re: [TR] 3 =
questions<o:p></o:p></span></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal>Looks =
like the 3 o-rings on the shift levers are leaking. They need to be =
replaced.<o:p></o:p></p><div><p class=3DMsoNormal>Replace the solenoid =
if the problem isn't&nbsp;electrical.<o:p></o:p></p></div><div><p =
class=3DMsoNormal>The two piece did not fit over my A-type o/d, had to =
use the one piece.<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>Al<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p class=3DMsoNormal>On =
Wed, Dec 28, 2022 at 4:45 PM dave northrup &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'border:none;border-left:solid #CCCCCC 1.0pt;padding:0in 0in 0in =
6.0pt;margin-left:4.8pt;margin-right:0in'><div><div><div><ol start=3D1 =
type=3D1><li class=3Dm-1312273529890522117msolistparagraph =
style=3D'mso-list:l0 level1 lfo1'><span lang=3DEN-US>Looks to me like =
this thing leaks quite a bit of oil.&nbsp; It was on a cross country =
road trip this past year so I=E2=80=99m not surprised about the grit =
that has stuck to the oil.&nbsp; I=E2=80=99m thinking I should loosen =
each bolt, one at a time, and put gasket sealant on =
it?<o:p></o:p></span></li><li =
class=3Dm-1312273529890522117msolistparagraph style=3D'mso-list:l0 =
level1 lfo1'><span lang=3DEN-US>The solenoid is no longer =
disengaging.&nbsp; Not worth messing with, right?&nbsp; Just replace =
it?<o:p></o:p></span></li><li =
class=3Dm-1312273529890522117msolistparagraph style=3D'mso-list:l0 =
level1 lfo1'><span lang=3DEN-US>Has anyone installed the 2 piece =
transmission tunnel?&nbsp; <a =
href=3D"https://bpnorthwest.com/transmission-tunnel-two-piece-tr4-to-tr6.=
html" =
target=3D"_blank">https://bpnorthwest.com/transmission-tunnel-two-piece-t=
r4-to-tr6.html</a><o:p></o:p></span></li></ol><p =
class=3Dm-1312273529890522117msolistparagraph><span lang=3DEN-US>Looks =
like a good idea to me<o:p></o:p></span></p><p =
class=3Dm-1312273529890522117msolistparagraph><span =
lang=3DEN-US>&nbsp;<o:p></o:p></span></p><p =
class=3Dm-1312273529890522117msolistparagraph><span =
lang=3DEN-US>&nbsp;<o:p></o:p></span></p><p =
class=3Dm-1312273529890522117msolistparagraph><span lang=3DEN-US>Hope =
everyone had a great holiday! <o:p></o:p></span></p></div></div><p =
class=3DMsoNormal>** <a href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a> **<br><br>Donate: <a =
href=3D"http://www.team.net/donate.html" =
target=3D"_blank">http://www.team.net/donate.html</a><br>Archive: <a =
href=3D"http://www.team.net/pipermail/triumphs" =
target=3D"_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a =
href=3D"http://www.team.net/archive" =
target=3D"_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Mana=
ge: <a =
href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]=
m" =
target=3D"_blank">http://autox.team.net/mailman/options/triumphs/alansalv=
[email-masked]</a><o:p></o:p></p></div></blockquote></div></div></body></htm=
l>
------=_NextPart_000_221D_01D91B91.EF8E5270--

--===============5432099649971943852==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5432099649971943852==--

---

From: Tony Drews <[email-masked]>
Date: Thu, 29 Dec 2022 15:38:19 -0600

This is a multi-part message in MIME format.
--===============2851799821321807651==
 boundary="------------nEVP7szkoblXx840480WTUCD"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------nEVP7szkoblXx840480WTUCD
Content-Transfer-Encoding: 8bit

The two piece tunnel is listed for the TR-4.  My recollection is that 
there is a slight difference between the TR-3 and TR-4 transmission 
tunnels - one is "taller" than the other I think.

Cheers, Tony Drews

On 12/29/2022 1:29 PM, [email-masked] wrote:
>
> Good to know Al. Even though I have the ABS in several of the cars, I 
> liked the idea of the two piece for work that only required access to 
> the rear portion – oil seal, OD, prop shaft, etc. Thanks.
>
> Keith
>
> *From:*alan salvatore <[email-masked]>
> *Sent:* December 28, 2022 4:58 PM
> *To:* dave northrup <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [TR] 3 questions
>
> Looks like the 3 o-rings on the shift levers are leaking. They need to 
> be replaced.
>
>      1. Looks to me like this thing leaks quite a bit of oil. It was
>         on a cross country road trip this past year so I’m not
>         surprised about the grit that has stuck to the oil.  I’m
>         thinking I should loosen each bolt, one at a time, and put
>         gasket sealant on it?
>      2. The solenoid is no longer disengaging.  Not worth messing
>         with, right?  Just replace it?
> [email-masked]  **
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
--------------nEVP7szkoblXx840480WTUCD
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>The two piece tunnel is listed for the TR-4.  My recollection is
      that there is a slight difference between the TR-3 and TR-4
      transmission tunnels - one is "taller" than the other I think.  <br>
    </p>
    <p>Cheers, Tony Drews<br>
    </p>
    <div class="moz-cite-prefix">On 12/29/2022 1:29 PM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}p.m-1312273529890522117msolistparagraph, li.m-1312273529890522117msolistparagraph, div.m-1312273529890522117msolistparagraph
	{mso-style-name:m_-1312273529890522117msolistparagraph;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}div.WordSection1
	{page:WordSection1;}ol
	{margin-bottom:0in;}ul
	{margin-bottom:0in;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">Good
            to know Al. Even though I have the ABS in several of the
            cars, I liked the idea of the two piece for work that only
            required access to the rear portion – oil seal, OD, prop
            shaft, etc. Thanks.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">Keith<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US"><o:p> </o:p></span></p>
        <div style="border:none;border-top:solid #E1E1E1
          1.0pt;padding:3.0pt 0in 0in 0in">
          <p class="MsoNormal"><b><span lang="EN-US">From:</span></b><span
              lang="EN-US"> alan salvatore <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
              <b>Sent:</b> December 28, 2022 4:58 PM<br>
              <b>To:</b> dave northrup <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              <b>Cc:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              <b>Subject:</b> Re: [TR] 3 questions<o:p></o:p></span></p>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <p class="MsoNormal">Looks like the 3 o-rings on the shift
            levers are leaking. They need to be replaced.<o:p></o:p></p>
          <div>
            <p class="MsoNormal">Replace the solenoid if the problem
              isn't electrical.<o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal">The two piece did not fit over my
              A-type o/d, had to use the one piece.<o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal"><o:p> </o:p></p>
          </div>
          <div>
            <p class="MsoNormal">Al<o:p></o:p></p>
          </div>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <div>
            <p class="MsoNormal">On Wed, Dec 28, 2022 at 4:45 PM dave
              northrup &lt;<a href="mailto:[email-masked]"
                moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
              wrote:<o:p></o:p></p>
          </div>
          <blockquote style="border:none;border-left:solid #CCCCCC
            1.0pt;padding:0in 0in 0in
            6.0pt;margin-left:4.8pt;margin-right:0in">
            <div>
              <div>
                <div>
                  <ol type="1" start="1">
                    <li class="m-1312273529890522117msolistparagraph"
                      style="mso-list:l0 level1 lfo1"><span lang="EN-US">Looks
                        to me like this thing leaks quite a bit of oil. 
                        It was on a cross country road trip this past
                        year so I’m not surprised about the grit that
                        has stuck to the oil.  I’m thinking I should
                        loosen each bolt, one at a time, and put gasket
                        sealant on it?<o:p></o:p></span></li>
                    <li class="m-1312273529890522117msolistparagraph"
                      style="mso-list:l0 level1 lfo1"><span lang="EN-US">The
                        solenoid is no longer disengaging.  Not worth
                        messing with, right?  Just replace it?<o:p></o:p></span></li>
                    <li class="m-1312273529890522117msolistparagraph"
                      style="mso-list:l0 level1 lfo1"><span lang="EN-US">Has
                        anyone installed the 2 piece transmission
                        tunnel?  <a
href="https://bpnorthwest.com/transmission-tunnel-two-piece-tr4-to-tr6.html"
                          target="_blank" moz-do-not-send="true"
                          class="moz-txt-link-freetext">https://bpnorthwest.com/transmission-tunnel-two-piece-tr4-to-tr6.html</a><o:p></o:p></span></li>
                  </ol>
                  <p class="m-1312273529890522117msolistparagraph"><span
                      lang="EN-US">Looks like a good idea to me<o:p></o:p></span></p>
                  <p class="m-1312273529890522117msolistparagraph"><span
                      lang="EN-US"> <o:p></o:p></span></p>
                  <p class="m-1312273529890522117msolistparagraph"><span
                      lang="EN-US"> <o:p></o:p></span></p>
                  <p class="m-1312273529890522117msolistparagraph"><span
                      lang="EN-US">Hope everyone had a great holiday! <o:p></o:p></span></p>
                </div>
              </div>
              <p class="MsoNormal">** <a
                  href="mailto:[email-masked]" target="_blank"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>
                **<br>
                <br>
                Donate: <a href="http://www.team.net/donate.html"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
                Archive: <a
                  href="http://www.team.net/pipermail/triumphs"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://www.team.net/pipermail/triumphs</a> 
                <a href="http://www.team.net/archive" target="_blank"
                  moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/archive</a><br>
                <br>
                Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><o:p></o:p></p>
            </div>
          </blockquote>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------nEVP7szkoblXx840480WTUCD--

--===============2851799821321807651==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2851799821321807651==--