Subject: Re: [TR] Old badge

From: Ronald Olds <[email-masked]>
Date: Wed, 16 Nov 2022 13:14:45 -0500

--===============8817823478090910314==

--00000000000027e67d05ed9a73aa

I just ran across my badge like that last week.

Ron Olds

On Wed, Nov 16, 2022 at 13:01 Mark Bradakis <[email-masked]> wrote:

> Was cleaning up some stuff and found this.  Can't remember exactly when
> it was made, or who was responsible for doing so. Maybe 1995 or so?
>
> mjb.
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs
> http://www.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
-- 
Ronald Olds

--00000000000027e67d05ed9a73aa
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I just ran across my badge like that last week.=C2=A0</di=
v><div dir=3D"auto"><br></div><div dir=3D"auto">Ron Olds</div><div><br><div=
 class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Wed, Nov 16=
, 2022 at 13:01 Mark Bradakis &lt;<a href=3D"mailto:[email-masked]">mark=
@bradakis.com</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" sty=
le=3D"margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-style:soli=
d;padding-left:1ex;border-left-color:rgb(204,204,204)">Was cleaning up some=
 stuff and found this.=C2=A0 Can&#39;t remember exactly when <br>
it was made, or who was responsible for doing so. Maybe 1995 or so?<br>
<br>
mjb.<br>
<br>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=C2=A0 <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div></div>-- <br><div dir=3D"ltr" class=3D"gmail_signature" =
data-smartmail=3D"gmail_signature"><div dir=3D"ltr">Ronald Olds</div></div>

--00000000000027e67d05ed9a73aa--

--===============8817823478090910314==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8817823478090910314==--

---

From: Michael Marr <[email-masked]>
Date: Wed, 16 Nov 2022 18:27:43 +0000

--===============7953095628426845840==
Content-Language: en-US
	boundary="_004_46396E3F53674FAEB7FB49FECF56968Falbiontechnicalcom_";
	type="multipart/alternative"

--_004_46396E3F53674FAEB7FB49FECF56968Falbiontechnicalcom_
	boundary="_000_46396E3F53674FAEB7FB49FECF56968Falbiontechnicalcom_"

--_000_46396E3F53674FAEB7FB49FECF56968Falbiontechnicalcom_
Content-Transfer-Encoding: base64

--_000_46396E3F53674FAEB7FB49FECF56968Falbiontechnicalcom_
Content-Transfer-Encoding: base64

--_000_46396E3F53674FAEB7FB49FECF56968Falbiontechnicalcom_--

--_004_46396E3F53674FAEB7FB49FECF56968Falbiontechnicalcom_
Content-Description: 20221116_064309.jpg
Content-Disposition: inline; filename="20221116_064309.jpg"; size=310657;
	creation-date="Wed, 16 Nov 2022 18:27:42 GMT";
	modification-date="Wed, 16 Nov 2022 18:27:42 GMT"
Content-ID: <0C7957A8-B639-4253-B012-A82BD781E7FB>
Content-Transfer-Encoding: base64

--_004_46396E3F53674FAEB7FB49FECF56968Falbiontechnicalcom_--

--===============7953095628426845840==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7953095628426845840==--

---

From: JOE CURRY <[email-masked]>
Date: Wed, 16 Nov 2022 14:18:31 -0500 (EST)

--===============5749461865087585612==
	boundary="----=_Part_1109589_1660208138.1668626311440"

------=_Part_1109589_1660208138.1668626311440
Content-Transfer-Encoding: 7bit

That would be me.  I did one for the Triumphs group as well as the Spitfires one.

Joe

> On November 16, 2022 at 12:31 PM Mark Bradakis <[email-masked] mailto:[email-masked] > wrote:
> 
> 
>     ** [email-masked] mailto:[email-masked] **
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_1109589_1660208138.1668626311440
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <p>That would be me.&nbsp; I did one for the Triumphs group as well as the Spitfires one.</p>
  <p>Joe</p>
  <blockquote type="cite">
   On November 16, 2022 at 12:31 PM Mark Bradakis &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
   <br>
   <br>
   <br>Was cleaning up some stuff and found this.&nbsp; Can't remember exactly when 
   <br>it was made, or who was responsible for doing so. Maybe 1995 or so?
   <br>
   <br>mjb.
   <br>
   <br>** <a href="mailto:[email-masked]">[email-masked]</a> **
   <br>
   <br>Donate: <a href="http://www.team.net/donate.html" rel="noopener" target="_blank">http://www.team.net/donate.html</a>
   <br>Archive: <a href="http://www.team.net/pipermail/triumphs" rel="noopener" target="_blank">http://www.team.net/pipermail/triumphs</a> <a href="http://www.team.net/archive" rel="noopener" target="_blank">http://www.team.net/archive</a>
   <br>
   <br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="noopener" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
  </blockquote>
 </body>
</html>
------=_Part_1109589_1660208138.1668626311440--

--===============5749461865087585612==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5749461865087585612==--

---

From: JOE CURRY <[email-masked]>
Date: Wed, 16 Nov 2022 14:22:20 -0500 (EST)

--===============0641670586794976388==
	boundary="----=_Part_1109736_192882127.1668626540229"

------=_Part_1109736_192882127.1668626540229
Content-Transfer-Encoding: 7bit

That would be a definite NO!  I even sold the ones I kept for myself due to demand and the fact that the company I used to make them has changed hands.

Joe

> On November 16, 2022 at 1:27 PM Michael Marr <[email-masked]> wrote:
> 
>     I still have two of those. It was made by the master craftsman Joe Curry. He may even have some left. 
> 
>     Mike
> 
>     Sent from my iPhone
> 
> 
>         > > On Nov 16, 2022, at 11:57, Mark Bradakis <[email-masked]> wrote:
> > 
> > 
> >     > 
>         > >         Was cleaning up some stuff and found this.  Can't remember exactly when it was made, or who was responsible for doing so. Maybe 1995 or so?
> > 
> >         mjb.
> > 
> >         Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> > 
> >     > 

>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_Part_1109736_192882127.1668626540229
	boundary="----=_Part_1109737_25813176.1668626540230"

------=_Part_1109737_25813176.1668626540230
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <p>That would be a definite NO!&nbsp; I even sold the ones I kept for myself due to demand and the fact that the company I used to make them has changed hands.</p>
  <p>Joe</p>
  <blockquote type="cite">
   On November 16, 2022 at 1:27 PM Michael Marr &lt;[email-masked]&gt; wrote: 
   <br> 
   <br> I still have two of those. It was made by the master craftsman Joe Curry. He may even have some left.&nbsp;
   <div>
    <br>
   </div>
   <div>
    Mike 
    <br> 
    <br>
    <div dir="ltr">
     Sent from my iPhone
    </div>
    <div dir="ltr">
     <br>
     <blockquote type="cite">
      On Nov 16, 2022, at 11:57, Mark Bradakis &lt;[email-masked]&gt; wrote: 
      <br> 
      <br>
     </blockquote>
    </div>
    <blockquote type="cite">
     <div dir="ltr">
      Was cleaning up some stuff and found this.&nbsp; Can't remember exactly when it was made, or who was responsible for doing so. Maybe 1995 or so? 
      <br> 
      <br> mjb. 
      <br> 
      <br> 
      <img id="ox-3494a81bec-0C7957A8-B639-4253-B012-A82BD781E7FB" alt="20221116_064309.jpg" src="cid:0C7957A8-B639-4253-B012-A82BD781E7FB">** [email-masked] ** 
      <br> 
      <br> Donate: http://www.team.net/donate.html 
      <br> Archive: http://www.team.net/pipermail/triumphs &nbsp;http://www.team.net/archive 
      <br> 
      <br> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
      <br>
     </div>
    </blockquote>
   </div>
  </blockquote>
  <p class="default-style"><br>&nbsp;</p>
  <blockquote type="cite">
   ** [email-masked] ** 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive 
   <br> 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
   <br>
  </blockquote>
  <p class="default-style"><br>&nbsp;</p>
 </body>
</html>
------=_Part_1109737_25813176.1668626540230
Content-Transfer-Encoding: base64
Content-ID: <0C7957A8-B639-4253-B012-A82BD781E7FB>
Content-Disposition: inline; filename=20221116_064309.jpg

------=_Part_1109737_25813176.1668626540230--

------=_Part_1109736_192882127.1668626540229--

--===============0641670586794976388==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0641670586794976388==--

---

From: bill beecher <[email-masked]>
Date: Wed, 16 Nov 2022 14:01:01 -0600

Yes, I have one too….somewhere.  Not sure of when they were made but I would have bought mine sometime after 2006. 
Bill B
TS30800L

“Do your best, and let the sparrows twitter”  Lofty

On Nov 16, 2022, at 11:53 AM, Mark Bradakis <[email-masked]> wrote:

mjb.

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Wed, 16 Nov 2022 15:53:56 -0500

This is a multipart message in MIME format.

--===============5593686666043635101==
	boundary="----=_NextPart_000_04F8_01D8F9D3.A25D2A60"
Content-Language: en-ca

This is a multipart message in MIME format.

------=_NextPart_000_04F8_01D8F9D3.A25D2A60
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

I think part of that same offering by Joe was the anti-static cling =
windshield sticker =E2=80=93 I have several of those for the Triumph =
List and for the Spitfire List. I think he may also have made regular =
stickers for both of those as well

=20

Keith

=20

From: Michael Marr <[email-masked]>=20
Sent: November 16, 2022 1:28 PM
To: Mark Bradakis <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] Old badge

=20

I still have two of those. It was made by the master craftsman Joe =
Curry. He may even have some left. =20

=20

=20

------=_NextPart_000_04F8_01D8F9D3.A25D2A60
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-CA =
link=3D"#0563C1" vlink=3D"#954F72" style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>I think part of that same offering =
by Joe was the anti-static cling windshield sticker =E2=80=93 I have =
several of those for the Triumph List and for the Spitfire List. I think =
he may also have made regular stickers for both of those as =
well<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>Keith<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><div><di=
v style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span =
lang=3DEN-US>From:</span></b><span lang=3DEN-US> Michael Marr =
&lt;[email-masked]&gt; <br><b>Sent:</b> November 16, 2022 =
1:28 PM<br><b>To:</b> Mark Bradakis =
&lt;[email-masked]&gt;<br><b>Cc:</b> =
[email-masked]<br><b>Subject:</b> Re: [TR] Old =
badge<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>I still have =
two of those. It was made by the master craftsman Joe Curry. He may even =
have some left.&nbsp; <o:p></o:p></p><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></blockquote></div></div></b=
ody></html>
------=_NextPart_000_04F8_01D8F9D3.A25D2A60--

--===============5593686666043635101==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5593686666043635101==--

---

From: Jim Henningsen <[email-masked]>
Date: Wed, 16 Nov 2022 17:10:55 -0500

--Apple-Mail-B0FF80C5-7FA5-4717-BBF6-B739F86C245C
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

I remember Fred Thomas giving these out at The Roadster Factory Party in 200=
3 or 2004?  Joe Curry, does that timeframe ring a bell or was it another pin=
 or date.  Rest In Peace Fred.  I miss you. Jim Henningsen=20

> On Nov 16, 2022, at 1:04 PM, Mark Bradakis <[email-masked]> wrote:
>=20
> =EF=BB=BFWas cleaning up some stuff and found this.  Can't remember exactl=
y when it was made, or who was responsible for doing so. Maybe 1995 or so?
> mjb.

--Apple-Mail-B0FF80C5-7FA5-4717-BBF6-B739F86C245C
	name=20221116_064309.jpg;
	x-apple-part-url=106531BA-3752-4A9F-B3AD-10EFA761C317
Content-Disposition: inline;
	filename=20221116_064309.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-B0FF80C5-7FA5-4717-BBF6-B739F86C245C
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archi=
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/trguy75=
@gmail.com

--Apple-Mail-B0FF80C5-7FA5-4717-BBF6-B739F86C245C
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--Apple-Mail-B0FF80C5-7FA5-4717-BBF6-B739F86C245C--

---

From: JOE CURRY <[email-masked]>
Date: Wed, 16 Nov 2022 18:25:31 -0500 (EST)

--===============0898420283219391208==
	boundary="----=_Part_1114372_670617792.1668641131116"

------=_Part_1114372_670617792.1668641131116
Content-Transfer-Encoding: quoted-printable

I have 15 stickyback Triumphs list decals and 1 Spitfires list one left fro=
m the earlier production.  I sold out of the static cling ones (for the ins=
ide of glass), but if there is a demand, I can print more.  They are $2.00 =
each for the ones in stock.  Because of the increase in materials since the=
 earlier production, new ones will cost $4.00 each.  Postage is free to any=
where inside the USA,  International orders add one Dollar.

Joe=20

> On November 16, 2022 at 3:53 PM [email-masked] wrote:
>=20
>=20
>     I think part of that same offering by Joe was the anti-static cling w=
indshield sticker =E2=80=93 I have several of those for the Triumph List an=
d for the Spitfire List. I think he may also have made regular stickers for=
 both of those as well
>=20
>     =20
>=20
>     Keith
>=20
>     =20
>=20
>     From: Michael Marr <[email-masked]>
>     I still have two of those. It was made by the master craftsman Joe Cu=
rry. He may even have some left.=20

>     Archive: http://www.team.net/pipermail/triumphs http://www.team.net/a=
rchive
>=20
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/sp=
[email-masked]

------=_Part_1114372_670617792.1668641131116
Content-Transfer-Encoding: quoted-printable

<!doctype html>
<html>
 <head>=20
  <meta charset=3D"UTF-8">=20
 </head>
 <body>
  <p>I have 15 stickyback Triumphs list decals and 1 Spitfires list one lef=
t from the earlier production.&nbsp; I sold out of the static cling ones (f=
or the inside of glass), but if there is a demand, I can print more.&nbsp; =
They are $2.00 each for the ones in stock.&nbsp; Because of the increase in=
 materials since the earlier production, new ones will cost $4.00 each.&nbs=
p; Postage is free to anywhere inside the USA,&nbsp; International orders a=
dd one Dollar.</p>
  <p>Joe&nbsp;</p>
  <blockquote type=3D"cite">
   <!-- [if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" ></o:shapedefaults>
</xml><![endif]--><!-- [if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" ></o:idmap>
</o:shapelayout></xml><![endif]-->On November 16, 2022 at 3:53 PM keithstew=
[email-masked] wrote:=20
   <br>=20
   <br>
   <div class=3D"ox-dede1e65b0-WordSection1">
    <p class=3D"ox-dede1e65b0-MsoNormal">I think part of that same offering=
 by Joe was the anti-static cling windshield sticker =E2=80=93 I have sever=
al of those for the Triumph List and for the Spitfire List. I think he may =
also have made regular stickers for both of those as well</p>
    <p class=3D"ox-dede1e65b0-MsoNormal">&nbsp;</p>
    <p class=3D"ox-dede1e65b0-MsoNormal">Keith</p>
    <p class=3D"ox-dede1e65b0-MsoNormal">&nbsp;</p>
    <div>
     <div style=3D"border: none; border-top: solid #E1E1E1 1.0pt; padding: =
3.0pt 0cm 0cm 0cm;">
      <p class=3D"ox-dede1e65b0-MsoNormal"><strong>From:</strong> Michael M=
arr &lt;[email-masked]&gt; <br><strong>Sent:</strong> November 1=
6, 2022 1:28 PM<br><strong>To:</strong> Mark Bradakis &lt;[email-masked]=
&gt;<br><strong>Cc:</strong> [email-masked]<br><strong>Subject:</s=
trong> Re: [TR] Old badge</p>
     </div>
    </div>
    <p class=3D"ox-dede1e65b0-MsoNormal">&nbsp;</p>
    <p class=3D"ox-dede1e65b0-MsoNormal">I still have two of those. It was =
made by the master craftsman Joe Curry. He may even have some left.&nbsp;</=
p>
    <div>
     <p class=3D"ox-dede1e65b0-MsoNormal">&nbsp;</p>
    </div>
    <div>
     <blockquote>
      <div>
       <p class=3D"ox-dede1e65b0-MsoNormal">&nbsp;</p>
      </div>
     </blockquote>
    </div>
   </div>
  </blockquote>
  <p class=3D"default-style"><br>&nbsp;</p>
  <blockquote type=3D"cite">
   ** [email-masked] **=20
   <br>=20
   <br>Donate: http://www.team.net/donate.html=20
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/=
archive=20
   <br>=20
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/s=
[email-masked]=20
   <br>
  </blockquote>
  <p class=3D"default-style"><br>&nbsp;</p>
 </body>
</html>
------=_Part_1114372_670617792.1668641131116--

--===============0898420283219391208==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0898420283219391208==--

---

From: JOE CURRY <[email-masked]>
Date: Wed, 16 Nov 2022 18:27:59 -0500 (EST)

That is around the time I produced them.  I presold them due to the expense and only produced enough to fill orders with a few left over to cover add-on demand.
Joe

> On November 16, 2022 at 3:01 PM bill beecher <[email-masked]> wrote:
> 
>

---

From: DAVID MASSEY <[email-masked]>
Date: Thu, 17 Nov 2022 12:49:19 +0000 (UTC)

------=_Part_1492246_876034427.1668689359725
	boundary="----=_Part_1492244_378169736.1668689359564"

------=_Part_1492244_378169736.1668689359564
Content-Transfer-Encoding: quoted-printable

 Ooooo.=C2=A0 Does that mean I can sell the three I have for big $$$ ?
;-)
=20
Dave=20

=20
=20
-----Original Message-----
From: JOE CURRY <[email-masked]>
To: Michael Marr <[email-masked]>; Mark Bradakis <mark@bradakis.=
com>
Cc: [email-masked]
Sent: Wed, Nov 16, 2022 1:22 pm
Subject: Re: [TR] Old badge

 That would be a definite NO!=C2=A0 I even sold the ones I kept for myself =
due to demand and the fact that the company I used to make them has changed=
 hands. Joe=20
 On November 16, 2022 at 1:27 PM Michael Marr <[email-masked]> w=
rote:=20
=20
 I still have two of those. It was made by the master craftsman Joe Curry. =
He may even have some left.=C2=A0 =20
   Mike=20
=20
  Sent from my iPhone  =20
=20
 On Nov 16, 2022, at 11:57, Mark Bradakis <[email-masked]> wrote:=20
=20
=20
 =20
  Was cleaning up some stuff and found this.=C2=A0 Can't remember exactly w=
hen it was made, or who was responsible for doing so. Maybe 1995 or so?=20
=20
 mjb.=20
=20
 ** [email-masked] **=20
=20
 Donate: http://www.team.net/donate.html=20
 Archive: http://www.team.net/pipermail/triumphs =C2=A0http://www.team.net/=
archive=20
=20
 Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/mmarr@a=
lbiontechnical.com=20
 =20
 =20
=20
=C2=A0=20
 ** [email-masked] **=20
=20
Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive=
=20
=20
@cox.net=20
=20
=20
=C2=A0 ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_1492244_378169736.1668689359564
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> Ooooo<font size="3">.&nbsp; Does that mean I can sell the three I have for big $$$ ?</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">;-)<br>
</font></div>

<div> <br>
</div>

<div style="clear:both">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size="4">Dave <br>
</font></div>

<div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br>
</span></div>
<br>
</div>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: JOE CURRY &lt;[email-masked]&gt;<br>
To: Michael Marr &lt;[email-masked]&gt;; Mark Bradakis &lt;[email-masked]&gt;<br>
Cc: [email-masked]<br>
Sent: Wed, Nov 16, 2022 1:22 pm<br>
Subject: Re: [TR] Old badge<br>
<br>

<div id="yiv2397851607">
<div>
  
<div>That would be a definite NO!&nbsp; I even sold the ones I kept for myself due to demand and the fact that the company I used to make them has changed hands.</div>

<div>Joe</div>

  <blockquote type="cite">
   
<div id="yiv2397851607yqtfd47773" class="yiv2397851607yqt8611651081"><br clear="none"> 
   <br clear="none"> I still have two of those. It was made by the master craftsman Joe Curry. He may even have some left.&nbsp;
   
<div>
    <br clear="none">
   </div>

<div>
    Mike 
    <br clear="none"> 
    <br clear="none">
    
<div dir="ltr">
     Sent from my iPhone
    </div>

<div dir="ltr">
     <br clear="none">
     <blockquote type="cite">
      <br clear="none"> 
      <br clear="none">
     </blockquote>
    </div>

    <blockquote type="cite">
     
<div dir="ltr">
      Was cleaning up some stuff and found this.&nbsp; Can't remember exactly when it was made, or who was responsible for doing so. Maybe 1995 or so? 
      <br clear="none"> 
      <br clear="none"> mjb. 
      <br clear="none"> 
      <br clear="none"> 
      <img id="yiv2397851607ox-3494a81bec-0C7957A8-B639-4253-B012-A82BD781E7FB" alt="20221116_064309.jpg" src="cid:9mEc0TEH6P1XE9tZRcf1" yahoo_partid="1.2.2">** [email-masked] ** 
      <br clear="none"> 
      <br clear="none"> Donate: http://www.team.net/donate.html 
      <br clear="none"> Archive: http://www.team.net/pipermail/triumphs &nbsp;http://www.team.net/archive 
      <br clear="none"> 
      <br clear="none"> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
      <br clear="none">
     </div>

    </blockquote>
   </div>

  </div>
</blockquote>
<div id="yiv2397851607yqtfd25237" class="yiv2397851607yqt8611651081">
  
<div class="yiv2397851607default-style"><br clear="none">&nbsp;</div>

  </div>
<blockquote type="cite">
<div id="yiv2397851607yqtfd80853" class="yiv2397851607yqt8611651081">
   ** [email-masked] ** 
   <br clear="none"> 
   <br clear="none">Donate: http://www.team.net/donate.html 
   <br clear="none">Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive 
   </div>
<br clear="none"> 
   <br clear="none">Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
   
<div id="yiv2397851607yqtfd41215" class="yiv2397851607yqt8611651081"><br clear="none">
  </div>
</blockquote>
<div id="yiv2397851607yqtfd42874" class="yiv2397851607yqt8611651081">
  
<div class="yiv2397851607default-style"><br clear="none">&nbsp;</div>

 </div>
</div>
</div>

<div class="yqt8611651081" id="yqtfd33703">** <a shape="rect" ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br clear="none"><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br clear="none">Archive: <a shape="rect" href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a shape="rect" href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br clear="none"></div>
</font></div>
</div>

------=_Part_1492244_378169736.1668689359564--

------=_Part_1492246_876034427.1668689359725
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="20221116_064309.jpg"
Content-ID: <9mEc0TEH6P1XE9tZRcf1>

------=_Part_1492246_876034427.1668689359725
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_Part_1492246_876034427.1668689359725--

---

From: JOE CURRY <[email-masked]>
Date: Thu, 17 Nov 2022 09:22:45 -0500 (EST)

--===============3524526137223876869==
	boundary="----=_Part_1077582_1130122529.1668694965183"

------=_Part_1077582_1130122529.1668694965183
Content-Transfer-Encoding: 7bit

Yes (if two dollars is "Big Bucks" in todays inflated economy).

Joe

> On November 17, 2022 at 7:49 AM DAVID MASSEY <[email-masked]> wrote:
> 
>     Ooooo.  Does that mean I can sell the three I have for big $$$ ?
> 
>     ;-)
> 
>     Dave
> 
> 
> 
> 
>     To: Michael Marr <[email-masked]>; Mark Bradakis <[email-masked]>
>     Archive: http://www.team.net/pipermail/triumphs http://www.team.net/pipermail/triumphs http://www.team.net/archive
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_1077582_1130122529.1668694965183
	boundary="----=_Part_1077583_1976902223.1668694965183"

------=_Part_1077583_1976902223.1668694965183
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <p>Yes (if two dollars is "Big Bucks" in todays inflated economy).</p>
  <p>Joe</p>
  <blockquote type="cite">
   On November 17, 2022 at 7:49 AM DAVID MASSEY &lt;[email-masked]&gt; wrote: 
   <br> 
   <br>
   <div style="color: black; font: 12pt Arial, Helvetica, sans-serif;">
    <div>
     Ooooo<span style="font-size: medium;">.&nbsp; Does that mean I can sell the three I have for big $$$ ?</span>
    </div>
    <div>
     <span style="font-size: medium;"><br> </span>
    </div>
    <div>
     <span style="font-size: medium;">;-)<br> </span>
    </div>
    <div>
     <br>
    </div>
    <div style="clear: both;">
     <div style="color: black; font: 12pt Arial, Helvetica, sans-serif;">
      <div style="color: black; font: 12pt Arial, Helvetica, sans-serif;">
       <div>
        <span style="font-size: large;">Dave <br> </span>
       </div>
       <div>
        <span style="font-size: 10.0pt; font-family: sans-serif; color: black;"><br> </span>
       </div>
       <br>
      </div>
     </div>
    </div>
    <div>
     <br>
    </div>
    <div>
     <br>
    </div>
    <div style="font-family: arial,helvetica; font-size: 10pt; color: black;">
     <span style="font-size: small;"><span style="font-size: small;">-----Original Message-----<br> From: JOE CURRY &lt;[email-masked]&gt;<br> To: Michael Marr &lt;[email-masked]&gt;; Mark Bradakis &lt;[email-masked]&gt;<br> Cc: [email-masked]<br> Sent: Wed, Nov 16, 2022 1:22 pm<br> Subject: Re: [TR] Old badge<br> <br></span></span>
     <div>
      <div>
       That would be a definite NO!&nbsp; I even sold the ones I kept for myself due to demand and the fact that the company I used to make them has changed hands.
      </div>
      <div>
       Joe
      </div>
      <blockquote type="cite">
       On November 16, 2022 at 1:27 PM Michael Marr &lt;[email-masked]&gt; wrote:
       <div id="ox-f40b4eb585-yiv2397851607yqtfd47773" class="ox-f40b4eb585-yiv2397851607yqt8611651081">
        <br clear="none"> 
        <br clear="none"> I still have two of those. It was made by the master craftsman Joe Curry. He may even have some left.&nbsp;
        <div>
         <br clear="none">
        </div>
        <div>
         Mike 
         <br clear="none"> 
         <br clear="none">
         <div dir="ltr">
          Sent from my iPhone
         </div>
         <div dir="ltr">
          <br clear="none">
          <blockquote type="cite">
           On Nov 16, 2022, at 11:57, Mark Bradakis &lt;[email-masked]&gt; wrote: 
           <br clear="none"> 
           <br clear="none">
          </blockquote>
         </div>
         <blockquote type="cite">
          <div dir="ltr">
           Was cleaning up some stuff and found this.&nbsp; Can't remember exactly when it was made, or who was responsible for doing so. Maybe 1995 or so? 
           <br clear="none"> 
           <br clear="none"> mjb. 
           <br clear="none"> 
           <br clear="none"> 
           <img id="ox-f40b4eb585-yiv2397851607ox-3494a81bec-0C7957A8-B639-4253-B012-A82BD781E7FB" alt="20221116_064309.jpg" src="cid:9mEc0TEH6P1XE9tZRcf1">** [email-masked] ** 
           <br clear="none"> 
           <br clear="none"> Donate: http://www.team.net/donate.html 
           <br clear="none"> Archive: http://www.team.net/pipermail/triumphs &nbsp;http://www.team.net/archive 
           <br clear="none"> 
           <br clear="none"> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
           <br clear="none">
          </div>
         </blockquote>
        </div>
       </div>
      </blockquote>
      <div id="ox-f40b4eb585-yiv2397851607yqtfd25237" class="ox-f40b4eb585-yiv2397851607yqt8611651081">
       <div class="ox-f40b4eb585-yiv2397851607default-style">
        <br clear="none">&nbsp;
       </div>
      </div>
      <blockquote type="cite">
       <div id="ox-f40b4eb585-yiv2397851607yqtfd80853" class="ox-f40b4eb585-yiv2397851607yqt8611651081">
        ** [email-masked] ** 
        <br clear="none"> 
        <br clear="none">Donate: http://www.team.net/donate.html 
        <br clear="none">Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive
       </div>
       <br clear="none"> 
       <br clear="none">Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
       <div id="ox-f40b4eb585-yiv2397851607yqtfd41215" class="ox-f40b4eb585-yiv2397851607yqt8611651081">
        <br clear="none">
       </div>
      </blockquote>
      <div id="ox-f40b4eb585-yiv2397851607yqtfd42874" class="ox-f40b4eb585-yiv2397851607yqt8611651081">
       <div class="ox-f40b4eb585-yiv2397851607default-style">
        <br clear="none">&nbsp;
       </div>
      </div>
     </div>
     <div class="ox-f40b4eb585-yqt8611651081" id="ox-f40b4eb585-yqtfd33703">
      ** <a href="mailto:[email-masked]">[email-masked]</a> ** 
      <br clear="none"> 
      <br clear="none">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener">http://www.team.net/donate.html</a> 
      <br clear="none">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank" rel="noopener">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank" rel="noopener">http://www.team.net/archive</a> 
      <br clear="none"> 
      <br clear="none">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank" rel="noopener">http://autox.team.net/mailman/options/triumphs/[email-masked]</a> 
      <br clear="none">
     </div>
    </div>
   </div>
  </blockquote>
  <p class="default-style"><br>&nbsp;</p>
 </body>
</html>
------=_Part_1077583_1976902223.1668694965183
Content-Transfer-Encoding: base64
Content-ID: <9mEc0TEH6P1XE9tZRcf1>
Content-Disposition: inline; filename=20221116_064309.jpg

------=_Part_1077583_1976902223.1668694965183--

------=_Part_1077582_1130122529.1668694965183--

--===============3524526137223876869==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3524526137223876869==--

---

From: JOE CURRY <[email-masked]>
Date: Thu, 17 Nov 2022 09:25:00 -0500 (EST)

--===============0967262716888473212==
	boundary="----=_Part_1077609_1881248611.1668695100801"

------=_Part_1077609_1881248611.1668695100801
Content-Transfer-Encoding: 7bit

At $35.00 each, I doubt it was the metal ones Fred was giving out.  It may have been the stickers.

Joe

> On November 16, 2022 at 5:10 PM Jim Henningsen <[email-masked] mailto:[email-masked] > wrote:
> 
> 
>     I remember Fred Thomas giving these out at The Roadster Factory Party in 2003 or 2004? Joe Curry, does that timeframe ring a bell or was it another pin or date. Rest In Peace Fred. I miss you. Jim Henningsen
> 
>         > > On Nov 16, 2022, at 1:04 PM, Mark Bradakis <[email-masked] mailto:[email-masked] > wrote:
> > 
> >         Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> > 

------=_Part_1077609_1881248611.1668695100801
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <p>At $35.00 each, I doubt it was the metal ones Fred was giving out.&nbsp; It may have been the stickers.</p>
  <p><br></p>
  <p>Joe</p>
  <blockquote type="cite">
   On November 16, 2022 at 5:10 PM Jim Henningsen &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
   <br>
   <br>
   <br>I remember Fred Thomas giving these out at The Roadster Factory Party in 2003 or 2004? Joe Curry, does that timeframe ring a bell or was it another pin or date. Rest In Peace Fred. I miss you. Jim Henningsen
   <blockquote type="cite">
    On Nov 16, 2022, at 1:04 PM, Mark Bradakis &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
    <br>
    <br>Was cleaning up some stuff and found this. Can't remember exactly when it was made, or who was responsible for doing so. Maybe 1995 or so?
    <br>
    <br>mjb.
    <br>
    <br>** <a href="mailto:[email-masked]">[email-masked]</a> **
    <br>
    <br>Donate: <a href="http://www.team.net/donate.html" rel="noopener" target="_blank">http://www.team.net/donate.html</a>
    <br>Archive: <a href="http://www.team.net/pipermail/triumphs" rel="noopener" target="_blank">http://www.team.net/pipermail/triumphs</a> <a href="http://www.team.net/archive" rel="noopener" target="_blank">http://www.team.net/archive</a>
    <br>
    <br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="noopener" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
   </blockquote>** <a href="mailto:[email-masked]">[email-masked]</a> **
   <br>
   <br>Donate: <a href="http://www.team.net/donate.html" rel="noopener" target="_blank">http://www.team.net/donate.html</a>
   <br>Archive: <a href="http://www.team.net/pipermail/triumphs" rel="noopener" target="_blank">http://www.team.net/pipermail/triumphs</a> <a href="http://www.team.net/archive" rel="noopener" target="_blank">http://www.team.net/archive</a>
   <br>
   <br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="noopener" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
  </blockquote>
 </body>
</html>
------=_Part_1077609_1881248611.1668695100801--

--===============0967262716888473212==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0967262716888473212==--

---

From: <[email-masked]>
Date: Thu, 17 Nov 2022 16:16:09 -0500

--===============2777704908336799178==
	boundary="----=_NextPart_000_0646_01D8FA9F.E74B85A0"
Content-Language: en-ca

------=_NextPart_000_0646_01D8FA9F.E74B85A0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Sure. What dimensions qualify as=E2=80=9D big=E2=80=9D? I can scan a =
single then expand it to =E2=80=9Cbig buck size=E2=80=9D, and take all =
three. =F0=9F=98=8A

=20

Keith

=20

From: DAVID MASSEY <[email-masked]>=20
Sent: November 17, 2022 7:49 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [TR] Old badge

=20

=20

;-)

=20

Dave=20

=20

------=_NextPart_000_0646_01D8FA9F.E74B85A0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-CA link=3Dblue =
vlink=3Dpurple style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>Sure. What dimensions qualify =
as=E2=80=9D big=E2=80=9D? I can scan a single then expand it to =
=E2=80=9Cbig buck size=E2=80=9D, and take all three. </span><span =
style=3D'font-family:"Segoe UI =
Emoji",sans-serif;mso-fareast-language:EN-US'>&#128522;</span><span =
style=3D'mso-fareast-language:EN-US'><o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>Keith<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span =
lang=3DEN-US>From:</span></b><span lang=3DEN-US> DAVID MASSEY =
&lt;[email-masked]&gt; <br><b>Sent:</b> November 17, 2022 7:49 =
AM<br><b>To:</b> [email-masked]; [email-masked]; =
[email-masked]<br><b>Cc:</b> =
[email-masked]<br><b>Subject:</b> Re: [TR] Old =
badge<o:p></o:p></span></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial",sans-serif;color:black'>Ooo=
oo.&nbsp; Does that mean I can sell the three I have for big $$$ =
?<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial",sans-serif;color:black'>;-)=
<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><div><div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:13.5pt;font-family:"Arial",sans-serif;color:black'>Dav=
e </span><span =
style=3D'font-size:12.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div></div></div></div></div></div></body></htm=
l>
------=_NextPart_000_0646_01D8FA9F.E74B85A0--

--===============2777704908336799178==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2777704908336799178==--

---

From: <[email-masked]>
Date: Fri, 18 Nov 2022 10:32:18 -0000

Dear dear Fred Thomas! A lovely man and I miss him too. He came to the UK in about 2000 for a vacation and we spent the day in my Triumph 2000 saloon driving one of the former factory test routes. Fred was fascinated in the way I used the overdrive and said so many nice things about it. When he went home he asked for my address as he wanted to send me something to say thank you for the day we shared together. About three weeks later, a long parcel arrived at my home and on unpacking it, lo and behold was a beautiful powder-coated valve cover he'd done for me. It went straight on the car and stayed there until I sold it and put the old one back in place. I've still got it and dearly wish I'd got a car to fit it to but I'm now too long in the tooth "to play with Triumphs myself."

Jonmac

---

From: Jim Henningsen <[email-masked]>
Date: Fri, 18 Nov 2022 06:54:18 -0500

Lovely story.  Fred was the king of kindness and of powder coating.  Always there with helpful tips when you needed help on your TR. Jim

> On Nov 18, 2022, at 5:32 AM, [email-masked] wrote:
>

---

From: JOE CURRY <[email-masked]>
Date: Fri, 18 Nov 2022 09:47:09 -0500 (EST)

Back to the badge issue, John, drove the Stag to the San Luis Obispo VTR that was in  back in 2009.  The car had one of these badges attached to the front (donated by myself), so the production was some time before that date.

Joe

> On November 18, 2022 at 5:32 AM [email-masked] wrote:
> 
>

---

From: <[email-masked]>
Date: Fri, 18 Nov 2022 10:23:29 -0700

Oi John, 

Do you still have that Midget "gifted" to you from son #2 stashed away in the friend's barn?  
Gather some younger car people from one of the regional car clubs or tech school, or enthusiasts, start with that Valve Cover and add everything what is needed under the Valve Cover and dump that Morris Garage lump.  
I've seen 4.0 Jaguar DOHC 6's shoehorned into Midgets so a Triumph 2.0 should fit easily and be a welcomed power upgrade.  
Paint her your favorite Russet and name her "Flossie's Calf" Of the "Flying Cow Pie" as it is definitely small enough to park on your cow path street in Eve.
But definitely post a video of you entering and exiting that vehicle if you thought a Spitty or GT6 required knee pads as standard equipment. 

I wonder if a two-week build could be scheduled by some enthusiasts?   Seems to me you park your caravan at that farm too?  That is beds, commode and kitchen!

Anyone game for another charity build to coincide with MG & Triumph Spares Day for parts supply ??

StagByTriumph

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of [email-masked]
Sent: Friday, November 18, 2022 3:32 AM
To: 'Jim Henningsen' <[email-masked]>; 'Mark Bradakis' <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] Old badge

Jonmac

-----Original Message-----
From: Jim Henningsen <[email-masked]> 
Sent: 16 November 2022 22:11
To: Mark Bradakis <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] Old badge

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Fri, 18 Nov 2022 14:16:17 -0700

Solved!  
Okay, my old brain cells are being tricked into releasing their information, which should shake @JOE CURRY 's recollection.

I recalled there was a lot of discussion on the autox.team.net discussion board circa 2006 as a potential fund raiser and email list supporter participant identifier at car shows when these were being produced, but could not put my finger on the exact date.  Searchable archives?    Absolutely!  http://www.team.net/html/triumphs/

The discussions are all on the autox.team.net archives here http://www.team.net/mharc/archives/cgi-bin/namazu.cgi?query=grill+badge&submit=Search%21&idxname=triumphs&max=20&result=normal&sort=score  subjects of 'List Grill Badges' and 'Triumph List "Grill" Badges'

I think the Autox.team.net email list badges "may have" been made by Quality Lapel Pins, the US vendor of many other Triumph/British Car and auto club Badges.  @JOE CURRY, I think you were the driver for that project? There is mention of a Canadian vendor too.

I used QLP for the North American Stag Club grill, lapel (2002) and key fob (2004) badges I designed and had made which started back in the early 2002 which may have been around the time the Autox badges were being designed.   It may have been Fred who told me about QLP but my memory hasn't released that detail.  

@JOE CURRY  So I dug out an old email between you and me dated ~April 2007 discussing producing/selling the badges and options for sending them overseas, issues about collecting funds from overseas Autox members, so that got me looking through the autox.team.net archives it was indeed around mid 2006 which I confirmed by searching the autox.team.net archives.  That does not fit with them being passed out by Fred at TRF in 2003/4 though. But that fits for them being manufactured before the TTA Triumph Trans AmeriCAN charity drive in 2009. Your and my discussion was because we were sending the TSCUSA badges globally to members and using PayPal and you needed a way to sell badges and collect the money.

Joe, Remember?

Glenn aka StagByTriumph

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of JOE CURRY
Sent: Friday, November 18, 2022 7:47 AM
To: [email-masked]; Jim Henningsen <[email-masked]>; Mark Bradakis <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] Old badge

Joe

---

From: JOE CURRY <[email-masked]>
Date: Fri, 18 Nov 2022 16:32:21 -0500 (EST)

------=_Part_1198829_1314097513.1668807141730
Content-Transfer-Encoding: quoted-printable

Yes, I recall.  As a matter of fact I still have the lead proof slug the ve=
ndor sent me.

Joe

> On November 18, 2022 at 4:16 PM [email-masked] wrote:
>=20
>=20
> Solved! =20
> Okay, my old brain cells are being tricked into releasing their informati=
on, which should shake @JOE CURRY 's recollection.
>=20
> I recalled there was a lot of discussion on the autox.team.net discussion=
 board circa 2006 as a potential fund raiser and email list supporter parti=
cipant identifier at car shows when these were being produced, but could no=
t put my finger on the exact date.  Searchable archives?    Absolutely!  ht=
tp://www.team.net/html/triumphs/
>=20
> The discussions are all on the autox.team.net archives here http://www.te=
am.net/mharc/archives/cgi-bin/namazu.cgi?query=3Dgrill+badge&submit=3DSearc=
h%21&idxname=3Dtriumphs&max=3D20&result=3Dnormal&sort=3Dscore  subjects of =
'List Grill Badges' and 'Triumph List "Grill" Badges'
>=20
> I think the Autox.team.net email list badges "may have" been made by Qual=
ity Lapel Pins, the US vendor of many other Triumph/British Car and auto cl=
ub Badges.  @JOE CURRY, I think you were the driver for that project? There=
 is mention of a Canadian vendor too.
>=20
> I used QLP for the North American Stag Club grill, lapel (2002) and key f=
ob (2004) badges I designed and had made which started back in the early 20=
02 which may have been around the time the Autox badges were being designed=
.   It may have been Fred who told me about QLP but my memory hasn't releas=
ed that detail. =20
>=20
> @JOE CURRY  So I dug out an old email between you and me dated ~April 200=
7 discussing producing/selling the badges and options for sending them over=
seas, issues about collecting funds from overseas Autox members, so that go=
t me looking through the autox.team.net archives it was indeed around mid 2=
006 which I confirmed by searching the autox.team.net archives.  That does =
not fit with them being passed out by Fred at TRF in 2003/4 though. But tha=
t fits for them being manufactured before the TTA Triumph Trans AmeriCAN ch=
arity drive in 2009. Your and my discussion was because we were sending the=
 TSCUSA badges globally to members and using PayPal and you needed a way to=
 sell badges and collect the money.
> To: [email-masked]; Jim Henningsen <[email-masked]>; Mark Brad=
akis <[email-masked]>
> Back to the badge issue, John, drove the Stag to the San Luis Obispo VTR =
that was in  back in 2009.  The car had one of these badges attached to the=
 front (donated by myself), so the production was some time before that dat=
e.
> > Dear dear Fred Thomas! A lovely man and I miss him too. He came to the =
UK in about 2000 for a vacation and we spent the day in my Triumph 2000 sal=
oon driving one of the former factory test routes. Fred was fascinated in t=
he way I used the overdrive and said so many nice things about it. When he =
went home he asked for my address as he wanted to send me something to say =
thank you for the day we shared together. About three weeks later, a long p=
arcel arrived at my home and on unpacking it, lo and behold was a beautiful=
 powder-coated valve cover he'd done for me. It went straight on the car an=
d stayed there until I sold it and put the old one back in place. I've stil=
l got it and dearly wish I'd got a car to fit it to but I'm now too long in=
 the tooth "to play with Triumphs myself."
> > From: Jim Henningsen <[email-masked]>=20
> > I remember Fred Thomas giving these out at The Roadster Factory Party i=
n 2003 or 2004?  Joe Curry, does that timeframe ring a bell or was it anoth=
er pin or date.  Rest In Peace Fred.  I miss you. Jim Henningsen=20
> > > =EF=BB=BFWas cleaning up some stuff and found this.  Can't remember e=
xactly when it was made, or who was responsible for doing so. Maybe 1995 or=
 so?
> > Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/ar=
chive
> >=20
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/spit=
[email-masked]
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/arch=
ive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/stagby=
[email-masked]
------=_Part_1198829_1314097513.1668807141730
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=20221118_142622.jpg

------=_Part_1198829_1314097513.1668807141730
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_Part_1198829_1314097513.1668807141730--

---

From: <[email-masked]>
Date: Fri, 18 Nov 2022 19:04:53 -0500 boundary="----=_NextPart_000_08D3_01D8FB80.A53B4420"

------=_NextPart_000_08D3_01D8FB80.A53B4420
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Ahh, Mr. Powder Coat. I had the honour of giving a bit of a eulogy to =
Fred at TRF's Summer Party following Fred's passing in 2011. I still =
think of him often and wonder what ever became of his beloved TR3A. I =
spoke with his wife in preparation for speaking about Fred and again =
afterwards when I gave her a copy of what I said to the Summer Party =
gathering. At that time she had no plans to get rid of the car.

Thanks for another memory of Fred.

Keith

-----Original Message-----
From: [email-masked] <[email-masked]>=20
Sent: November 18, 2022 5:32 AM
To: 'Jim Henningsen' <[email-masked]>; 'Mark Bradakis' =
<[email-masked]>

Dear dear Fred Thomas! A lovely man and I miss him too. He came to the =
UK in about 2000 for a vacation and we spent the day in my Triumph 2000 =
saloon driving one of the former factory test routes. Fred was =
fascinated in the way I used the overdrive and said so many nice things =
about it. When he went home he asked for my address as he wanted to send =
me something to say thank you for the day we shared together. About =
three weeks later, a long parcel arrived at my home and on unpacking it, =
lo and behold was a beautiful powder-coated valve cover he'd done for =
me. It went straight on the car and stayed there until I sold it and put =
the old one back in place. I've still got it and dearly wish I'd got a =
car to fit it to but I'm now too long in the tooth "to play with =
Triumphs myself."

Jonmac

------=_NextPart_000_08D3_01D8FB80.A53B4420
	name="FredThomas.pdf"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="FredThomas.pdf"

------=_NextPart_000_08D3_01D8FB80.A53B4420
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_NextPart_000_08D3_01D8FB80.A53B4420--