Subject: Re: [TR] Old badge

From: Jim Henningsen <[email-masked]>
Date: Fri, 18 Nov 2022 19:15:07 -0500

--Apple-Mail-4574BFFF-8400-4900-B78C-6D730E6F29CC
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Fred=E2=80=99s TR3 was sold by a dealer online. I remember it on eBay and so=
mewhere else.  I hope someone who knew him bought that car. Jim

> On Nov 18, 2022, at 7:05 PM, [email-masked] wrote:
>=20
> =EF=BB=BFAhh, Mr. Powder Coat. I had the honour of giving a bit of a eulog=
y to Fred at TRF's Summer Party following Fred's passing in 2011. I still th=
ink of him often and wonder what ever became of his beloved TR3A. I spoke wi=
th his wife in preparation for speaking about Fred and again afterwards when=
 I gave her a copy of what I said to the Summer Party gathering. At that tim=
e she had no plans to get rid of the car.
>=20
> Thanks for another memory of Fred.
>=20
> Keith
>=20
>=20
> -----Original Message-----
> From: [email-masked] <[email-masked]>=20
> Sent: November 18, 2022 5:32 AM
> To: 'Jim Henningsen' <[email-masked]>; 'Mark Bradakis' <[email-masked]=
om>
> Cc: [email-masked]
> Subject: Re: [TR] Old badge
>=20
> Dear dear Fred Thomas! A lovely man and I miss him too. He came to the UK i=
n about 2000 for a vacation and we spent the day in my Triumph 2000 saloon d=
riving one of the former factory test routes. Fred was fascinated in the way=
 I used the overdrive and said so many nice things about it. When he went ho=
me he asked for my address as he wanted to send me something to say thank yo=
u for the day we shared together. About three weeks later, a long parcel arr=
ived at my home and on unpacking it, lo and behold was a beautiful powder-co=
ated valve cover he'd done for me. It went straight on the car and stayed th=
ere until I sold it and put the old one back in place. I've still got it and=
 dearly wish I'd got a car to fit it to but I'm now too long in the tooth "t=
o play with Triumphs myself."
>=20
> Jonmac

--Apple-Mail-4574BFFF-8400-4900-B78C-6D730E6F29CC
	name=FredThomas.pdf;
	x-apple-part-url=12E21654-7E2D-479C-A377-4F6A4285E41E
Content-Disposition: inline;
	filename=FredThomas.pdf
Content-Transfer-Encoding: base64

--Apple-Mail-4574BFFF-8400-4900-B78C-6D730E6F29CC
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--Apple-Mail-4574BFFF-8400-4900-B78C-6D730E6F29CC--

---

From: Bob <[email-masked]>
Date: Sat, 19 Nov 2022 09:08:58 -0500

This is a multi-part message in MIME format.
--===============0915058292779829709==
 boundary="------------150007D06B628EFD1D743B4A"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------150007D06B628EFD1D743B4A
Content-Transfer-Encoding: 8bit

Fred powder coated the part that connects the floor to the dash board on 
my TR4. Beautiful job. I went on line and ordered him a 6 pack of Pale 
Ale because he refused to take a check. We have and continue to have a 
bunch of great people on this list. Some have passed but the memories 
will go on forever. And yes the badge, one on the 3 and one on the 4. 
They were all gone when the 6 was finished.

Believe it or not I have given this list's URL to a few young guys 
seeking advice on their restorations, both Triumph and MG directly from 
the badge at car hops. All they needed to do is whip out their phone.

I am really enjoying this thread.

Bob

On 11/18/22 7:15 PM, Jim Henningsen wrote:
> Fred’s TR3 was sold by a dealer online. I remember it on eBay and somewhere else.  I hope someone who knew him bought that car. Jim
>
>> Ahh, Mr. Powder Coat. I had the honour of giving a bit of a eulogy to Fred at TRF's Summer Party following Fred's passing in 2011. I still think of him often and wonder what ever became of his beloved TR3A. I spoke with his wife in preparation for speaking about Fred and again afterwards when I gave her a copy of what I said to the Summer Party gathering. At that time she had no plans to get rid of the car.
>>
>> From: [email-masked] <[email-masked]>
>> To: 'Jim Henningsen' <[email-masked]>; 'Mark Bradakis' <[email-masked]>
>> Dear dear Fred Thomas! A lovely man and I miss him too. He came to the UK in about 2000 for a vacation and we spent the day in my Triumph 2000 saloon driving one of the former factory test routes. Fred was fascinated in the way I used the overdrive and said so many nice things about it. When he went home he asked for my address as he wanted to send me something to say thank you for the day we shared together. About three weeks later, a long parcel arrived at my home and on unpacking it, lo and behold was a beautiful powder-coated valve cover he'd done for me. It went straight on the car and stayed there until I sold it and put the old one back in place. I've still got it and dearly wish I'd got a car to fit it to but I'm now too long in the tooth "to play with Triumphs myself."
>>
>> Jonmac
>>
>> Donate: http://www.team.net/donate.html
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------150007D06B628EFD1D743B4A
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Fred powder coated the part that connects the floor to the dash
      board on my TR4. Beautiful job. I went on line and ordered him a 6
      pack of Pale Ale because he refused to take a check. We have and
      continue to have a bunch of great people on this list. Some have
      passed but the memories will go on forever. And yes the badge, one
      on the 3 and one on the 4. They were all gone when the 6 was
      finished. <br>
    </p>
    <p>Believe it or not I have given this list's URL to a few young
      guys seeking advice on their restorations, both Triumph and MG
      directly from the badge at car hops. All they needed to do is whip
      out their phone.</p>
    <p>I am really enjoying this thread.</p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 11/18/22 7:15 PM, Jim Henningsen
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Fred’s TR3 was sold by a dealer online. I remember it on eBay and somewhere else.  I hope someone who knew him bought that car. Jim

</pre>
      <blockquote type="cite">
        <pre class="moz-quote-pre" wrap="">On Nov 18, 2022, at 7:05 PM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:

Ahh, Mr. Powder Coat. I had the honour of giving a bit of a eulogy to Fred at TRF's Summer Party following Fred's passing in 2011. I still think of him often and wonder what ever became of his beloved TR3A. I spoke with his wife in preparation for speaking about Fred and again afterwards when I gave her a copy of what I said to the Summer Party gathering. At that time she had no plans to get rid of the car.

Keith

-----Original Message-----
From: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> 
Sent: November 18, 2022 5:32 AM
To: 'Jim Henningsen' <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>; 'Mark Bradakis' <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
Cc: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Subject: Re: [TR] Old badge

Dear dear Fred Thomas! A lovely man and I miss him too. He came to the UK in about 2000 for a vacation and we spent the day in my Triumph 2000 saloon driving one of the former factory test routes. Fred was fascinated in the way I used the overdrive and said so many nice things about it. When he went home he asked for my address as he wanted to send me something to say thank you for the day we shared together. About three weeks later, a long parcel arrived at my home and on unpacking it, lo and behold was a beautiful powder-coated valve cover he'd done for me. It went straight on the car and stayed there until I sold it and put the old one back in place. I've still got it and dearly wish I'd got a car to fit it to but I'm now too long in the tooth "to play with Triumphs myself."

Jonmac
</pre>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
      </blockquote>
    </blockquote>
  </body>
</html>

--------------150007D06B628EFD1D743B4A--

--===============0915058292779829709==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0915058292779829709==--