Subject: [TR] Rear Brake Noise

From: Rochlin Robert <[email-masked]>
Date: Fri, 4 Nov 2022 17:46:08 -0400

Hi List,
	I’m getting the weeds with the rear brakes of my TR6.  When I lightly apply the brakes I get metallic clunk.   If I repeatedly apply the brakes lightly the clunk gets more pronounced. I’ve carefully R and R'd them including new shoes.  The brakes are also well adjusted. My thought is that the noise is the brake piston engaging the shoe on the “fixed side” of the brake piston.  It may have been there before I noticed it, but now that I notice it I’m thinking there may be some way to eliminate the noise I’ve not come to yet. It also may be that, as we said back in the day at Rocky’s Service Station “ don’t worry about it, they all do that…”  Other than that the car has been great driving this summer. After much looking I wasn’t able to find a tire shop that could properly balance my wires, but one shop got them close enough to enjoy the car.  The hub on the drive wheel was worn and when I went to one chain tire store to swap over the new spare for the worn tire I was told that company policy was they would not mount / dismount a tire more than 5 years old - never heard that one before. Back at Rocky’s we’d work on anything.
	I hope you all have some happy Fall motoring.  Yikes, daylight savings ends tonight.  I have to read Chris’s headlight post again.
	Best,
	Bob
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Kantarjiev <[email-masked]>
Date: Sat, 05 Nov 2022 19:37:47 -0700

Clunks from the rear when braking should always leave you suspicious of the U joints and possibly the diff mounts.

On November 5, 2022 11:00:03 AM PDT, [email-masked] wrote:
>Send Triumphs mailing list submissions to
>	[email-masked]
>
>To subscribe or unsubscribe via the World Wide Web, visit
>	http://autox.team.net/mailman/listinfo/triumphs
>or, via email, send a message with subject or body 'help' to
>	[email-masked]
>
>You can reach the person managing the list at
>	[email-masked]
>
>When replying, please edit your Subject line so it is more specific
>than "Re: Contents of Triumphs digest..."
>
>
>Today's Topics:
>
>   1. Re: LED headlight conversion (Christopher A Kantarjiev)
>   2. Re: LED headlight conversion (Allan Stults)
>   3. Re: LED headlight conversion (DAVID MASSEY)
>   4. Re: LED headlight conversion (auprichard uprichard.net)
>   5. Rear Brake Noise (Rochlin Robert)
>   6. Re: Rear Brake Noise (Jeff Scarbrough)
>   7. Re: Rear Brake Noise ([email-masked])
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Fri, 4 Nov 2022 11:38:43 -0700
>From: Christopher A Kantarjiev <[email-masked]>
>To: [email-masked]
>Subject: Re: [TR] LED headlight conversion
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset=UTF-8; format=flowed
>
>I recently dug through the current offerings in this space, and decided 
>to put in the "Holley Retrobright" sealed beam LED units, made by 
>Morimoto. They're ... not cheap, but I liked the idea of fitting an 
>entire unit rather than worrying about the alignment and heat issues 
>associated with LED capsules in H4 housings.
>
>Also, I was replacing sealed halogens, not an H4, so I would have had 
>the expense of decent E-code housings anyway.
>
>I couldn't be happier with how they went in and how they work. No fan. 
>Big heat sinks on the housing. Easy/direct electrical connection. I 
>opted for "modern white" but you can get "old skool yellowish white" too :-)
>
>https://www.theretrofitsource.com/Sealed-Beam-Holley-RetroBright-LED-Headlights-7-Round_6
>
>
>
>------------------------------
>
>Message: 2
>Date: Fri, 04 Nov 2022 12:55:09 -0700
>From: "Allan Stults" <[email-masked]>
>To: "Christopher A Kantarjiev" <[email-masked]>,
>	[email-masked]
>Subject: Re: [TR] LED headlight conversion
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset="utf-8"
>
>I like what I read about these lights.  Does positive/negative ground
>have any bearing here?  My '62 TR 3 still has positive ground and I
>have no intention of changing that.
>
>Allan
>
>On 11/4/2022 at 11:56 AM, "Christopher A Kantarjiev"  wrote:I recently
>dug through the current offerings in this space, and decided 
>to put in the "Holley Retrobright" sealed beam LED units, made by 
>Morimoto. They're ... not cheap, but I liked the idea of fitting an 
>entire unit rather than worrying about the alignment and heat issues 
>associated with LED capsules in H4 housings.
>
>Also, I was replacing sealed halogens, not an H4, so I would have had 
>the expense of decent E-code housings anyway.
>
>I couldn't be happier with how they went in and how they work. No fan.
>
>Big heat sinks on the housing. Easy/direct electrical connection. I 
>opted for "modern white" but you can get "old skool yellowish white"
>too :-)
>
>https://www.theretrofitsource.com/Sealed-Beam-Holley-RetroBright-LED-Headlights-7-Round_6
>
>Unsubscribe/Manage:
>http://autox.team.net/mailman/options/triumphs/[email-masked]
>-------------- next part --------------
>An HTML attachment was scrubbed...
>URL: <http://autox.team.net/pipermail/triumphs/attachments/20221104/9d57eab2/attachment-0001.htm>
>
>------------------------------
>
>Message: 3
>Date: Fri, 4 Nov 2022 20:25:20 +0000 (UTC)
>From: DAVID MASSEY <[email-masked]>
>To: "[email-masked]" <[email-masked]>,  "[email-masked]"
>	<[email-masked]>
>Subject: Re: [TR] LED headlight conversion
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset="utf-8"
>
> This guy evaluated a bunch of after market LED headlights and raved about the Holley.
>https://www.youtube.com/watch?v=ekMpdKfLlMQ
>
> 
>Dave 
>
>
> 
> 
>-----Original Message-----
>From: Christopher A Kantarjiev <[email-masked]>
>To: [email-masked]
>Sent: Fri, Nov 4, 2022 1:38 pm
>Subject: Re: [TR] LED headlight conversion
>
>I recently dug through the current offerings in this space, and decided 
>to put in the "Holley Retrobright" sealed beam LED units, made by 
>Morimoto. They're ... not cheap, but I liked the idea of fitting an 
>entire unit rather than worrying about the alignment and heat issues 
>associated with LED capsules in H4 housings.
>
>Also, I was replacing sealed halogens, not an H4, so I would have had 
>the expense of decent E-code housings anyway.
>
>I couldn't be happier with how they went in and how they work. No fan. 
>Big heat sinks on the housing. Easy/direct electrical connection. I 
>opted for "modern white" but you can get "old skool yellowish white" too :-)
>
>https://www.theretrofitsource.com/Sealed-Beam-Holley-RetroBright-LED-Headlights-7-Round_6
>
>-------------- next part --------------
>An HTML attachment was scrubbed...
>URL: <http://autox.team.net/pipermail/triumphs/attachments/20221104/99c466f5/attachment-0001.htm>
>
>------------------------------
>
>Message: 4
>Date: Fri, 4 Nov 2022 20:46:53 +0000
>From: auprichard uprichard.net <[email-masked]>
>To: Allan Stults <[email-masked]>, Christopher A Kantarjiev
>	<[email-masked]>, "[email-masked]"
>	<[email-masked]>
>Subject: Re: [TR] LED headlight conversion
>Message-ID:
>	<[email-masked]>
>	
>Content-Type: text/plain; charset="utf-8"
>
>It does have a bearing. There is some chance that the ballasts provide for reverse polarity, but it doesn't seem very likely to me.  For positive ground, you would need to use relays and make some wiring changes.  It would be easier to reverse the polarity on the car ? a 5 minute job.
>
>Andrew
>
>From: Triumphs <[email-masked]> On Behalf Of Allan Stults
>Sent: Friday, November 4, 2022 3:55 PM
>To: Christopher A Kantarjiev <[email-masked]>; [email-masked]
>Subject: Re: [TR] LED headlight conversion
>
>I like what I read about these lights.  Does positive/negative ground have any bearing here?  My '62 TR 3 still has positive ground and I have no intention of changing that.
>
>Allan
>
>I recently dug through the current offerings in this space, and decided
>to put in the "Holley Retrobright" sealed beam LED units, made by
>Morimoto. They're ... not cheap, but I liked the idea of fitting an
>entire unit rather than worrying about the alignment and heat issues
>associated with LED capsules in H4 housings.
>
>Also, I was replacing sealed halogens, not an H4, so I would have had
>the expense of decent E-code housings anyway.
>
>I couldn't be happier with how they went in and how they work. No fan.
>Big heat sinks on the housing. Easy/direct electrical connection. I
>opted for "modern white" but you can get "old skool yellowish white" too :-)
>
>https://www.theretrofitsource.com/Sealed-Beam-Holley-RetroBright-LED-Headlights-7-Round_6
>
>
>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>-------------- next part --------------
>An HTML attachment was scrubbed...
>URL: <http://autox.team.net/pipermail/triumphs/attachments/20221104/1bfb0838/attachment-0001.htm>
>
>------------------------------
>
>Message: 5
>Date: Fri, 4 Nov 2022 17:46:08 -0400
>From: Rochlin Robert <[email-masked]>
>To: "[email-masked]" <[email-masked]>, TR3 Triumphs
>	<[email-masked]>
>Subject: [TR] Rear Brake Noise
>Message-ID: <[email-masked]>
>Content-Type: text/plain;	charset=utf-8
>
>Hi List,
>	I?m getting the weeds with the rear brakes of my TR6.  When I lightly apply the brakes I get metallic clunk.   If I repeatedly apply the brakes lightly the clunk gets more pronounced. I?ve carefully R and R'd them including new shoes.  The brakes are also well adjusted. My thought is that the noise is the brake piston engaging the shoe on the ?fixed side? of the brake piston.  It may have been there before I noticed it, but now that I notice it I?m thinking there may be some way to eliminate the noise I?ve not come to yet. It also may be that, as we said back in the day at Rocky?s Service Station ? don?t worry about it, they all do that??  Other than that the car has been great driving this summer. After much looking I wasn?t able to find a tire shop that could properly balance my wires, but one shop got them close enough to enjoy the car.  The hub on the drive wheel was worn and when I went to one chain tire store to swap over the new spare for the worn tire I was told that company
>  policy was they would not mount / dismount a tire more than 5 years old - never heard that one before. Back at Rocky?s we?d work on anything.
>	I hope you all have some happy Fall motoring.  Yikes, daylight savings ends tonight.  I have to read Chris?s headlight post again.
>	Best,
>	Bob
>
>------------------------------
>
>Message: 6
>Date: Fri, 4 Nov 2022 20:02:29 -0400
>From: Jeff Scarbrough <[email-masked]>
>To: Rochlin Robert <[email-masked]>
>Cc: Triumph 6 Pack <[email-masked]>, TR3 Triumphs
>	<[email-masked]>
>Subject: Re: [TR] Rear Brake Noise
>Message-ID:
>	<CAO8Q7CPxsnpFTSxwEemx-2LE3=[email-masked]>
>Content-Type: text/plain; charset="utf-8"
>
>U joints OK?  Splined half shafts lubricated and in good shape?
>
>Might not be the brakes.  Today's ignition failure turned out to be a fuel
>pump that lasted 9 miles.
>
>On Fri, Nov 4, 2022, 18:00 Rochlin Robert <[email-masked]> wrote:
>
>> Hi List,
>>         I?m getting the weeds with the rear brakes of my TR6.  When I
>> lightly apply the brakes I get metallic clunk.   If I repeatedly apply the
>> brakes lightly the clunk gets more pronounced. I?ve carefully R and R'd
>> them including new shoes.  The brakes are also well adjusted. My thought is
>> that the noise is the brake piston engaging the shoe on the ?fixed side? of
>> the brake piston.  It may have been there before I noticed it, but now that
>> I notice it I?m thinking there may be some way to eliminate the noise I?ve
>> not come to yet. It also may be that, as we said back in the day at Rocky?s
>> Service Station ? don?t worry about it, they all do that??  Other than that
>> the car has been great driving this summer. After much looking I wasn?t
>> able to find a tire shop that could properly balance my wires, but one shop
>> got them close enough to enjoy the car.  The hub on the drive wheel was
>> worn and when I went to one chain tire store to swap over the new spare for
>> the worn tire I was told that company policy was they would not mount /
>> dismount a tire more than 5 years old - never heard that one before. Back
>> at Rocky?s we?d work on anything.
>>         I hope you all have some happy Fall motoring.  Yikes, daylight
>> savings ends tonight.  I have to read Chris?s headlight post again.
>>         Best,
>>         Bob
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>>
>-------------- next part --------------
>An HTML attachment was scrubbed...
>URL: <http://autox.team.net/pipermail/triumphs/attachments/20221104/aed97742/attachment-0001.htm>
>
>------------------------------
>
>Message: 7
>Date: Fri, 4 Nov 2022 21:28:32 -0400
>From: <[email-masked]>
>To: "'Jeff Scarbrough'" <[email-masked]>, "'Rochlin Robert'"
>	<[email-masked]>
>Cc: "'TR3 Triumphs'" <[email-masked]>, "'Triumph 6 Pack'"
>	<[email-masked]>
>Subject: Re: [TR] Rear Brake Noise
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset="utf-8"
>
>Could also be the splined hubs and wire wheels are worn.
>
> 
>
> 
>
>From: Triumphs <[email-masked]> On Behalf Of Jeff Scarbrough
>Sent: Friday, November 4, 2022 8:02 PM
>To: Rochlin Robert <[email-masked]>
>Cc: TR3 Triumphs <[email-masked]>; Triumph 6 Pack <[email-masked]>
>Subject: Re: [TR] Rear Brake Noise
>
> 
>
>U joints OK?  Splined half shafts lubricated and in good shape?
>
> 
>
>Might not be the brakes.  Today's ignition failure turned out to be a fuel pump that lasted 9 miles.  
>
> 
>
>
>Hi List,
>        I?m getting the weeds with the rear brakes of my TR6.  When I lightly apply the brakes I get metallic clunk.   If I repeatedly apply the brakes lightly the clunk gets more pronounced. I?ve carefully R and R'd them including new shoes.  The brakes are also well adjusted. My thought is that the noise is the brake piston engaging the shoe on the ?fixed side? of the brake piston.  It may have been there before I noticed it, but now that I notice it I?m thinking there may be some way to eliminate the noise I?ve not come to yet. It also may be that, as we said back in the day at Rocky?s Service Station ? don?t worry about it, they all do that??  Other than that the car has been great driving this summer. After much looking I wasn?t able to find a tire shop that could properly balance my wires, but one shop got them close enough to enjoy the car.  The hub on the drive wheel was worn and when I went to one chain tire store to swap over the new spare for the worn tire I was told that 
> company policy was they would not mount / dismount a tire more than 5 years old - never heard that one before. Back at Rocky?s we?d work on anything.
>        I hope you all have some happy Fall motoring.  Yikes, daylight savings ends tonight.  I have to read Chris?s headlight post again.
>        Best,
>        Bob
>
>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>-------------- next part --------------
>An HTML attachment was scrubbed...
>URL: <http://autox.team.net/pipermail/triumphs/attachments/20221104/dbd7d6a2/attachment-0001.htm>
>
>------------------------------
>
>Subject: Digest Footer
>
>_______________________________________________
>
>Triumphs mailing list
>[email-masked]
>http://autox.team.net/mailman/listinfo/triumphs
>
>
>------------------------------
>
>End of Triumphs Digest, Vol 15, Issue 184
>*****************************************