Subject: [TR] Strindberg/SU swap

From: bill beecher <[email-masked]>
Date: Sat, 11 Sep 2021 11:10:53 -0500

TR4A: Can the Stromberg Z175 be replaced easily with the SU HS6?  Any hints or tips appreciated.  
Thx,
Bill B

Last night I saw upon the stair,
A little man who wasn't there,
He wasn't there again today
Oh, how I wish he'd go away.... Mearns
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: <[email-masked]>
Date: Sat, 11 Sep 2021 15:05:19 -0400

The HS6 carbs were standard on later  TR4As. I have them on my 62 TR4 as
well. Installation should be pretty straight forward. The only issue may be
the linkage but since the carbs were used on later TR4As, you should be able
to locate the necessary bits. If you need some pics, just let me know.

Keith Stewart
[email-masked]

-----Original Message-----
From: bill beecher <[email-masked]> 
Sent: September 11, 2021 12:11 PM
To: Randall <[email-masked]>
Subject: [TR] Strindberg/SU swap

TR4A: Can the Stromberg Z175 be replaced easily with the SU HS6?  Any hints
or tips appreciated.  
Thx,
Bill B

---

From: <[email-masked]>
Date: Sat, 11 Sep 2021 17:26:55 -0400

Bill:  I put SU HS6's on my TR3 so I guess it could be done on a TR4A.  Like
Keith says, I imagine the linkage would be the biggest issue, but in my case
I converted to a cable mechanism.

Andrew

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of
[email-masked]
Sent: Saturday, September 11, 2021 3:05 PM
To: 'bill beecher' <[email-masked]>; 'Randall'
<[email-masked]>
Subject: Re: [TR] Strindberg/SU swap

Keith Stewart
[email-masked]

-----Original Message-----
From: bill beecher <[email-masked]>
Sent: September 11, 2021 12:11 PM
To: Randall <[email-masked]>
Subject: [TR] Strindberg/SU swap

http://autox.team.net/mailman/options/triumphs/[email-masked]