Subject: Re: [TR] More Triumphs on British TV

From: bill beecher <[email-masked]>
Date: Wed, 22 Sep 2021 09:54:57 -0500

Saw a nice TR3A on Father Brown, had to chuckle as the year, in the show, was 1953. 
Bill

“Last night I saw upon the stair,
A little man who wasn't there,
He wasn't there again today
Oh, how I wish he'd go away”.... Mearns

On Sep 22, 2021, at 9:49 AM, Bob <[email-masked]> wrote:

Hello,

We saw a red TR6 while watching episode 1 season 3 of Midsomer Murders last night. Nice looking with top town. Even heard it start up once. Driver was not the murderer.

A few episodes ago the murderer was driving a nice Morgan. Not sure which model but it was beautiful. The driver was quite old. Now that he is in prison, can I have the Morgan?

Bob

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: DAVID MASSEY <[email-masked]>
Date: Wed, 22 Sep 2021 15:57:46 +0000 (UTC)

--===============7427557510278288999==
	boundary="----=_Part_182348_1729587815.1632326266614"

------=_Part_182348_1729587815.1632326266614
Content-Transfer-Encoding: quoted-printable

 In another episode one of the victims drove a nice TR250 (or 4A, not sure)=
 which sustained a sideswipe.=C2=A0 In the earlier episodes inspector Barna=
by drive a Jag.=C2=A0 He later upgraded (?) to a SAAB.

One of the characters on New Tricks drove a Stag.=C2=A0 It was the butt of =
a few jokes.
=20
Dave=20

=20
=20
-----Original Message-----
From: Bob <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Wed, Sep 22, 2021 9:49 am
Subject: [TR] More Triumphs on British TV

Hello,

We saw a red TR6 while watching episode 1 season 3 of Midsomer Murders=20
last night. Nice looking with top town. Even heard it start up once.=20
Driver was not the murderer.

A few episodes ago the murderer was driving a nice Morgan. Not sure=20
which model but it was beautiful. The driver was quite old. Now that he=20
is in prison, can I have the Morgan?

Bob

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_182348_1729587815.1632326266614
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">In another episode one of the victims drove a nice TR250 (or 4A, not sure) which sustained a sideswipe.&nbsp; In the earlier episodes inspector Barnaby drive a Jag.&nbsp; He later upgraded (?) to a SAAB.<br>
</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">One of the characters on New Tricks drove a Stag.&nbsp; It was the butt of a few jokes.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Bob &lt;[email-masked]&gt;<br>
To: Triumphs &lt;[email-masked]&gt;<br>
Sent: Wed, Sep 22, 2021 9:49 am<br>
Subject: [TR] More Triumphs on British TV<br>
<br>

<div dir="ltr">Hello,<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">We saw a red TR6 while watching episode 1 season 3 of Midsomer Murders <br>
</div>

<div dir="ltr">last night. Nice looking with top town. Even heard it start up once. <br>
</div>

<div dir="ltr">Driver was not the murderer.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">A few episodes ago the murderer was driving a nice Morgan. Not sure <br>
</div>

<div dir="ltr">which model but it was beautiful. The driver was quite old. Now that he <br>
</div>

<div dir="ltr">is in prison, can I have the Morgan?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Bob<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</font></div>
</div>

------=_Part_182348_1729587815.1632326266614--

--===============7427557510278288999==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7427557510278288999==--

---

From: Michael Marr <[email-masked]>
Date: Wed, 22 Sep 2021 16:54:48 +0000

--===============7216320980055240519==
Content-Language: en-US
	boundary="_000_57A52F355C254D71BA383AC44D1C9CC5albiontechnicalcom_"

--_000_57A52F355C254D71BA383AC44D1C9CC5albiontechnicalcom_
Content-Transfer-Encoding: base64

--_000_57A52F355C254D71BA383AC44D1C9CC5albiontechnicalcom_
Content-Transfer-Encoding: base64

--_000_57A52F355C254D71BA383AC44D1C9CC5albiontechnicalcom_--

--===============7216320980055240519==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7216320980055240519==--