Subject: Re: [TR] TR6 Exhaust

From: DAVID MASSEY <[email-masked]>
Date: Sat, 26 Dec 2020 13:40:07 +0000 (UTC)

--===============5521295744939465734==
	boundary="----=_Part_2826143_2060291749.1608990007566"

------=_Part_2826143_2060291749.1608990007566
Content-Transfer-Encoding: quoted-printable

 Keep in mind that you can fit up a later, dual outlet exhaust manifold.=C2=
=A0 The exhaust ports did not move with the change to the CF engine.=C2=A0 =
Starting with the dual outlet manifold will open up your options.=C2=A0 The=
 Falcon Sports Exhaust has a nice note to it and sounds great running throu=
gh the gears but does tend to drone on the highway so depending on how you =
plan to use the car I could recommend it.
=20
Dave=20

=20
=20
-----Original Message-----
From: Jeff Nathanson <[email-masked]>
To: [email-masked]
Sent: Fri, Dec 25, 2020 8:54 pm
Subject: [TR] TR6 Exhaust

<!--#yiv4418064647 _filtered {} _filtered {}#yiv4418064647 #yiv4418064647 p=
.yiv4418064647MsoNormal, #yiv4418064647 li.yiv4418064647MsoNormal, #yiv4418=
064647 div.yiv4418064647MsoNormal {margin:0in;margin-bottom:.0001pt;font-si=
ze:11.0pt;font-family:"Calibri", sans-serif;}#yiv4418064647 a:link, #yiv441=
8064647 span.yiv4418064647MsoHyperlink {color:#0563C1;text-decoration:under=
line;}#yiv4418064647 a:visited, #yiv4418064647 span.yiv4418064647MsoHyperli=
nkFollowed {color:#954F72;text-decoration:underline;}#yiv4418064647 span.yi=
v4418064647EmailStyle17 {font-family:"Calibri", sans-serif;color:windowtext=
;}#yiv4418064647 .yiv4418064647MsoChpDefault {font-family:"Calibri", sans-s=
erif;} _filtered {}#yiv4418064647 div.yiv4418064647WordSection1 {}-->=C2=A0=
I=E2=80=99m sure this has been discussed ad nauseam. But, I currently have =
a single exhaust system on my 1972 TR6. I like the looks of the dual pipes =
displaying in the rear. But, I heard that the sound can be deafening. I=E2=
=80=99m convinced that Monza is way too loud. =C2=A0Are there any other opi=
nions that may lead me to a valid decision?  =C2=A0Thanks and Happy Holiday=
s,Jeff Nathanson=E2=80=9972 TR6** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_2826143_2060291749.1608990007566
Content-Transfer-Encoding: quoted-printable

<div style=3D"color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size=3D"3">Keep in mind that you can fit up a later, dual outle=
t exhaust manifold.&nbsp; The exhaust ports did not move with the change to=
 the CF engine.&nbsp; Starting with the dual outlet manifold will open up y=
our options.&nbsp; The Falcon Sports Exhaust has a nice note to it and soun=
ds great running through the gears but does tend to drone on the highway so=
 depending on how you plan to use the car I could recommend it.</font><br>
</div>

<div> <br>
</div>

<div style=3D"clear:both"><font size=3D"4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----=
Original Message-----<br>
From: Jeff Nathanson &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Fri, Dec 25, 2020 8:54 pm<br>
Subject: [TR] TR6 Exhaust<br>
<br>

<div id=3D"yiv4418064647"><style><!--
#yiv4418064647 =20
 _filtered {}
 _filtered {}
#yiv4418064647 =20
#yiv4418064647 p.yiv4418064647MsoNormal, #yiv4418064647 li.yiv4418064647Mso=
Normal, #yiv4418064647 div.yiv4418064647MsoNormal
=09{margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri"=
, sans-serif;}
#yiv4418064647 a:link, #yiv4418064647 span.yiv4418064647MsoHyperlink
=09{color:#0563C1;text-decoration:underline;}
#yiv4418064647 a:visited, #yiv4418064647 span.yiv4418064647MsoHyperlinkFoll=
owed
=09{color:#954F72;text-decoration:underline;}
#yiv4418064647 span.yiv4418064647EmailStyle17
=09{font-family:"Calibri", sans-serif;color:windowtext;}
#yiv4418064647 .yiv4418064647MsoChpDefault
=09{font-family:"Calibri", sans-serif;}
 _filtered {}
#yiv4418064647 div.yiv4418064647WordSection1
=09{}
--></style>
<div>
<div class=3D"yiv4418064647WordSection1">
<div class=3D"yiv4418064647MsoNormal">&nbsp;</div>

<div class=3D"yiv4418064647MsoNormal">I=E2=80=99m sure this has been discus=
sed ad nauseam. But, I currently have a single exhaust system on my 1972 TR=
6. I like the looks of the dual pipes displaying in the rear. But, I heard =
that the sound can be deafening. I=E2=80=99m convinced that Monza is way to=
o loud. &nbsp;Are there any other opinions that may lead me to a valid deci=
sion? </div>

<div class=3D"yiv4418064647MsoNormal"> &nbsp;</div>

<div class=3D"yiv4418064647MsoNormal">Thanks and Happy Holidays,</div>

<div class=3D"yiv4418064647MsoNormal">Jeff Nathanson</div>

<div class=3D"yiv4418064647MsoNormal">=E2=80=9972 TR6</div>
</div>
</div>
</div>
** <a ymailto=3D"mailto:[email-masked]" href=3D"mailto:triumphs@au=
tox.team.net">[email-masked]</a> **<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" target=3D"_blan=
k">http://www.team.net/pipermail/triumphs </a> <a href=3D"http://www.team.n=
et/archive" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opti=
ons/triumphs/[email-masked]</a><br>
</div>
</div>

------=_Part_2826143_2060291749.1608990007566--

--===============5521295744939465734==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5521295744939465734==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Sat, 26 Dec 2020 12:26:07 -0500

I have the stock system on my 75, and couldn't be happier with the sound.

On Fri, Dec 25, 2020 at 9:55 PM Jeff Nathanson <[email-masked]> wrote:
>
>
>
> I’m sure this has been discussed ad nauseam. But, I currently have a single exhaust system on my 1972 TR6. I like the looks of the dual pipes displaying in the rear. But, I heard that the sound can be deafening. I’m convinced that Monza is way too loud.  Are there any other opinions that may lead me to a valid decision?
>
>
>
> Thanks and Happy Holidays,
>
> Jeff Nathanson
>
> ’72 TR6
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Brian Kemp <[email-masked]>
Date: Sat, 26 Dec 2020 09:55:51 -0800

This is a multi-part message in MIME format.
--===============8489180983005796502==
 boundary="------------890B659BFC727572F3BAB0B8"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------890B659BFC727572F3BAB0B8
Content-Transfer-Encoding: 8bit

I have the stock Ansa dual pipe exhaust on my 72 TR6 and think the sound 
is just right.  For regular driving around, you hear it at an enjoyable 
level as you go through the gears, but it is also quiet enough that it 
isn't a bother on a long road trip.

Some sounds are at the top of this search:
https://duckduckgo.com/?t=ffab&q=ansa+exhaust+tr6&ia=web

I've heard the Monza and do agree that it is loud.  I initially looked 
at it based on price, but have since ruled it out mostly based on the sound.

Brian

On 12/25/2020 6:54 PM, Jeff Nathanson wrote:
>
> I’m sure this has been discussed ad nauseam. But, I currently have a 
> single exhaust system on my 1972 TR6. I like the looks of the dual 
> pipes displaying in the rear. But, I heard that the sound can be 
> deafening. I’m convinced that Monza is way too loud.  Are there any 
> other opinions that may lead me to a valid decision?
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------890B659BFC727572F3BAB0B8
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    I have the stock Ansa dual pipe exhaust on my 72 TR6 and think the
    sound is just right.  For regular driving around, you hear it at an
    enjoyable level as you go through the gears, but it is also quiet
    enough that it isn't a bother on a long road trip.<br>
    <br>
    Some sounds are at the top of this search:<br>
    <a class="moz-txt-link-freetext" href="https://duckduckgo.com/?t=ffab&amp;q=ansa+exhaust+tr6&amp;ia=web">https://duckduckgo.com/?t=ffab&amp;q=ansa+exhaust+tr6&amp;ia=web</a><br>
    <br>
    I've heard the Monza and do agree that it is loud.  I initially
    looked at it based on price, but have since ruled it out mostly
    based on the sound.<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 12/25/2020 6:54 PM, Jeff Nathanson
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I’m sure this has been discussed ad
          nauseam. But, I currently have a single exhaust system on my
          1972 TR6. I like the looks of the dual pipes displaying in the
          rear. But, I heard that the sound can be deafening. I’m
          convinced that Monza is way too loud.  Are there any other
          opinions that may lead me to a valid decision? <o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thanks and Happy Holidays,<o:p></o:p></p>
        <p class="MsoNormal">Jeff Nathanson<o:p></o:p></p>
        <p class="MsoNormal">’72 TR6<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------890B659BFC727572F3BAB0B8--

--===============8489180983005796502==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8489180983005796502==--

---

From: Greg Lemon <[email-masked]>
Date: Sat, 26 Dec 2020 12:55:22 -0600

--===============5879400622349812398==

--000000000000fd839205b762953f
Content-Transfer-Encoding: quoted-printable

I had the Monza System on my TR4A, basically the same as the dual pipe TR6
system.  It was pretty loud, not open pipe Harley loud, but hear you coming
a couple blocks away loud, more sound than I wanted, I cobbled a 4A front
muffler into the system, and the sound was just right.  Probably was as
restrictive as a stock system at that point, but looked and sounded good, I
got a lot of compliments on it.

You can buy the stainless sports systems from MOSS and TRF too, you will
get dual tips (not quadruple) but a more mellow sound out of the box.

On Sat, Dec 26, 2020, 11:56 AM Brian Kemp <[email-masked]> wrote:

> https://duckduckgo.com/?t=3Dffab&q=3Dansa+exhaust+tr6&ia=3Dweb
>
> I've heard the Monza and do agree that it is loud.  I initially looked at
> it based on price, but have since ruled it out mostly based on the sound.
>
> Brian
>
> I=E2=80=99m sure this has been discussed ad nauseam. But, I currently hav=
e a
> single exhaust system on my 1972 TR6. I like the looks of the dual pipes
> displaying in the rear. But, I heard that the sound can be deafening. I=
=E2=80=99m
> convinced that Monza is way too loud.  Are there any other opinions that
> may lead me to a valid decision?
>
>
>
> =E2=80=9972 TR6
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/arch=
ive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/bk13@e=
arthlink.net
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--000000000000fd839205b762953f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I had the Monza System on my TR4A, basically the same as =
the dual pipe TR6 system.=C2=A0 It was pretty loud, not open pipe Harley lo=
ud, but hear you coming a couple blocks away loud, more sound than I wanted=
, I cobbled a 4A front muffler into the system, and the sound was just righ=
t.=C2=A0 Probably was as restrictive as a stock system at that point, but l=
ooked and sounded good, I got a lot of compliments on it.<div dir=3D"auto">=
<br></div><div dir=3D"auto">You can buy the stainless sports systems from M=
OSS and TRF too, you will get dual tips (not quadruple) but a more mellow s=
ound out of the box.</div></div><br><div class=3D"gmail_quote"><div dir=3D"=
ltr" class=3D"gmail_attr">On Sat, Dec 26, 2020, 11:56 AM Brian Kemp &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></d=
iv><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left=
:1px #ccc solid;padding-left:1ex">
 =20
   =20
 =20
  <div>
    I have the stock Ansa dual pipe exhaust on my 72 TR6 and think the
    sound is just right.=C2=A0 For regular driving around, you hear it at a=
n
    enjoyable level as you go through the gears, but it is also quiet
    enough that it isn&#39;t a bother on a long road trip.<br>
    <br>
    Some sounds are at the top of this search:<br>
    <a href=3D"https://duckduckgo.com/?t=3Dffab&amp;q=3Dansa+exhaust+tr6&am=
p;ia=3Dweb" target=3D"_blank" rel=3D"noreferrer">https://duckduckgo.com/?t=
=3Dffab&amp;q=3Dansa+exhaust+tr6&amp;ia=3Dweb</a><br>
    <br>
    I&#39;ve heard the Monza and do agree that it is loud.=C2=A0 I initiall=
y
    looked at it based on price, but have since ruled it out mostly
    based on the sound.<br>
    <br>
    Brian<br>
    <br>
    <div>On 12/25/2020 6:54 PM, Jeff Nathanson
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
     =20
     =20
      <div>
        <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
        <p class=3D"MsoNormal">I=E2=80=99m sure this has been discussed ad
          nauseam. But, I currently have a single exhaust system on my
          1972 TR6. I like the looks of the dual pipes displaying in the
          rear. But, I heard that the sound can be deafening. I=E2=80=99m
          convinced that Monza is way too loud.=C2=A0 Are there any other
          opinions that may lead me to a valid decision? <u></u><u></u></p>
        <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
        <p class=3D"MsoNormal">Thanks and Happy Holidays,<u></u><u></u></p>
        <p class=3D"MsoNormal">Jeff Nathanson<u></u><u></u></p>
        <p class=3D"MsoNormal">=E2=80=9972 TR6<u></u><u></u></p>
      </div>
      <br>
      <fieldset></fieldset>
      <pre>** <a href=3D"mailto:[email-masked]" target=3D"_blank" =
rel=3D"noreferrer">[email-masked]</a> **

=3D"noreferrer">http://www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" target=3D"_blan=
k" rel=3D"noreferrer">http://www.team.net/pipermail/triumphs</a>  <a href=
=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"noreferrer">http:=
//www.team.net/archive</a>

hs/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.te=
am.net/mailman/options/triumphs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </div>

** <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nore=
ferrer">[email-masked]</a> **<br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http:/=
/autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--000000000000fd839205b762953f--

--===============5879400622349812398==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5879400622349812398==--

---

From: Bob <[email-masked]>
Date: Sat, 26 Dec 2020 16:46:30 -0500

This is a multi-part message in MIME format.
--===============3494876707777756370==
 boundary="------------9054E48965EC5C7E25799D3F"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------9054E48965EC5C7E25799D3F
Content-Transfer-Encoding: 8bit

Jeff,

I installed the Bell dual exhaust system on my 72. SS from the headpipe 
to the dual mufflers. Love the sound. A bit louder than the Bells on the 
3 and 4 bur I like it.

Bob

> Thanks and Happy Holidays,

--------------9054E48965EC5C7E25799D3F
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>Jeff,</p>
    <p>I installed the Bell dual exhaust system on my 72. SS from the
      headpipe to the dual mufflers. Love the sound. A bit louder than
      the Bells on the 3 and 4 bur I like it.</p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 12/25/20 9:54 PM, Jeff Nathanson
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I’m sure this has been discussed ad
          nauseam. But, I currently have a single exhaust system on my
          1972 TR6. I like the looks of the dual pipes displaying in the
          rear. But, I heard that the sound can be deafening. I’m
          convinced that Monza is way too loud.  Are there any other
          opinions that may lead me to a valid decision? <o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thanks and Happy Holidays,<o:p></o:p></p>
        <p class="MsoNormal">Jeff Nathanson<o:p></o:p></p>
        <p class="MsoNormal">’72 TR6<o:p></o:p></p>
      </div>
      <br>
    </blockquote>
  </body>
</html>

--------------9054E48965EC5C7E25799D3F--

--===============3494876707777756370==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3494876707777756370==--

---

From: "dave" <[email-masked]>
Date: Sat, 26 Dec 2020 18:48:29 -0600

This is a multipart message in MIME format.

--===============5150197871019328915==
	boundary="----=_NextPart_000_0148_01D6DBB7.B476C8F0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0148_01D6DBB7.B476C8F0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

As someone else commented, you can fit up a later dual pipe exhaust on any
year.  

But - DO NOT put in one of those after market systems.  The TR6 (and the
350Z) have a wonderful, distinctive sound that is integral to the enjoyment
of the car and its identity.  DO NOT SWAP IT OUT

From: Triumphs <[email-masked]> On Behalf Of Jeff Nathanson
Sent: Friday, December 25, 2020 8:54 PM
To: [email-masked]
Subject: [TR] TR6 Exhaust

I'm sure this has been discussed ad nauseam. But, I currently have a single
exhaust system on my 1972 TR6. I like the looks of the dual pipes displaying
in the rear. But, I heard that the sound can be deafening. I'm convinced
that Monza is way too loud.  Are there any other opinions that may lead me
to a valid decision? 

Jeff Nathanson

'72 TR6

------=_NextPart_000_0148_01D6DBB7.B476C8F0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72" style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal>As someone else commented, you =
can fit up a later dual pipe exhaust on any year.&nbsp; =
<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>But &#8211; DO NOT put in one of those after market =
systems.&nbsp; The TR6 (and the 350Z) have a wonderful, distinctive =
sound that is integral to the enjoyment of the car and its =
identity.&nbsp; DO NOT SWAP IT OUT<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Triumphs =
&lt;[email-masked]&gt; <b>On Behalf Of </b>Jeff =
Nathanson<br><b>Sent:</b> Friday, December 25, 2020 8:54 =
PM<br><b>To:</b> [email-masked]<br><b>Subject:</b> [TR] TR6 =
Exhaust<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>I&#8217;m =
sure this has been discussed ad nauseam. But, I currently have a single =
exhaust system on my 1972 TR6. I like the looks of the dual pipes =
displaying in the rear. But, I heard that the sound can be deafening. =
I&#8217;m convinced that Monza is way too loud. &nbsp;Are there any =
other opinions that may lead me to a valid decision? <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Thanks and =
Happy Holidays,<o:p></o:p></p><p class=3DMsoNormal>Jeff =
Nathanson<o:p></o:p></p><p class=3DMsoNormal>&#8217;72 =
TR6<o:p></o:p></p></div></body></html>
------=_NextPart_000_0148_01D6DBB7.B476C8F0--

--===============5150197871019328915==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5150197871019328915==--