Subject: [TR] JohnMac Christmas Message 1999

From: JOSEPH MATO <[email-masked]>
Date: Wed, 23 Dec 2020 16:35:40 +0000 (UTC)

--===============5894549416565664475==
	boundary="----=_Part_3842952_1549161779.1608741340365"

------=_Part_3842952_1549161779.1608741340365
Content-Transfer-Encoding: quoted-printable

=C2=A0Have a very happy Christmas, the sort of Christmas many remember from=
 childhood when life seemed more predictable and was more secure by virtue =
of its ordinariness. The children of today who are the victims of their pee=
rs are entirely deserving ofour special and private thoughts and prayers.
------=_Part_3842952_1549161779.1608741340365
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:verdana, helvetica, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false">&nbsp;Have a very happy Christmas, the sort of Christmas many remember from childhood when life seemed more predictable and was more secure by virtue of its ordinariness. The children of today who are the victims of their peers are entirely deserving of</div><div dir="ltr" data-setdir="false">our special and private thoughts and prayers.</div></div></body></html>
------=_Part_3842952_1549161779.1608741340365--

--===============5894549416565664475==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5894549416565664475==--

---

From: Paul Tegler <[email-masked]>
Date: Wed, 23 Dec 2020 12:13:53 -0500

credits where due....

Happy holidays all. Stay safe.

THE NIGHT BEFORE CHRISTMAS
by Lucy Mae Globule
The Steering Wheel newsletter
Atlanta Region SCCA - December 1966

(Apologies to Lucy for some slight changes)

'Twas the night before Christmas, and out on the street,
Sat my poor little Spitfire, all covered with sleet.
The starter was frozen, the battery dead,
And clusters of icicles hung from the head.
Judy with the cables, and I with the crank,
Were trying to start it, but drawing a blank.
The best we could raise was a weak little clatter,
When what did our wandering eyeballs perceive,
But a fat little man you just wouldn't believe.
His cap was made up from a bundle of wire,
The tails of his coat were a crackling fire;
His eyes were like light bulbs (and one didn't work);
The man was a real electrical jerk!

He opened the bonnet and started to poke,
Thus causing a short and a puff of blue smoke.
He crackled and sizzled, then giving a zap,
He fractured the damn distributor cap.
He walked to the back end and giving a thump,
He jammed up the points on my Lucas fuel pump.
And laying a finger aside of his nose,
He sizzled away while the two of us froze.
He sprang to his car, in a movement so smart,
We almost expected the damn thing to start.
The starter turned over, the engine roared out,
And over the clatter we heard Lucas shout;
"Out TRIUMPH, Out LOTUS,  Out HEALEY, and SPRITE,
Out LUCAS IGNITION this cold winter's night!"
And we heard him exclaim as skyward he roared,
"Ta ta, crazy YANKS!  I'm powered by Ford!"

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: bill beecher <[email-masked]>
Date: Wed, 23 Dec 2020 12:03:04 -0600

--===============5063656636394855143==
Content-Transfer-Encoding: 7bit

--Apple-Mail-E8F33C32-6195-4E10-9593-3723CBC088C5
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Amen.=20

#dontkillgrandma

On Dec 23, 2020, at 10:36 AM, JOSEPH MATO <[email-masked]> wrote:

=EF=BB=BF
 Have a very happy Christmas, the sort of Christmas many remember from child=
hood when life seemed more predictable and was more secure by virtue of its o=
rdinariness. The children of today who are the victims of their peers are en=
tirely deserving of
our special and private thoughts and prayers.
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive=

[email-masked]

--Apple-Mail-E8F33C32-6195-4E10-9593-3723CBC088C5
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Amen.&nbsp;<br><br><div dir=3D"ltr">#dontki=
llgrandma</div><div dir=3D"ltr"><br>On Dec 23, 2020, at 10:36 AM, JOSEPH MAT=
O &lt;[email-masked]&gt; wrote:<br><br></div><div dir=3D"ltr">=EF=BB=BF=
<div class=3D"yahoo-style-wrap" style=3D"font-family:verdana, helvetica, san=
s-serif;font-size:16px;"><div dir=3D"ltr" data-setdir=3D"false">&nbsp;Have a=
 very happy Christmas, the sort of Christmas many remember from childhood wh=
en life seemed more predictable and was more secure by virtue of its ordinar=
iness. The children of today who are the victims of their peers are entirely=
 deserving of</div><div dir=3D"ltr" data-setdir=3D"false">our special and pr=
ivate thoughts and prayers.</div></div><span>** [email-masked] **</=
span><br><span></span><br><span>Donate: http://www.team.net/donate.html</spa=
n><br><span>Archive: http://www.team.net/pipermail/triumphs &nbsp;http://www=
.team.net/archive</span><br><span></span><br><span>Unsubscribe/Manage: http:=
//autox.team.net/mailman/options/triumphs/[email-masked]</span><br></d=
iv></body></html>=

--Apple-Mail-E8F33C32-6195-4E10-9593-3723CBC088C5--

--===============5063656636394855143==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5063656636394855143==--