Subject: [TR] Crankshaft Thrust washers (aka bearing)

From: Bob Nogueira <[email-masked]>
Date: Fri, 4 Dec 2020 21:13:26 +0000

Catologs show that thrust washers are available in Standard and .005 oversized.
Since the washers act in both directions, front to back back to front, does a .005 set reduce total clearance .010?
With standard size I currently have a bit more than .011 play. Will using a set of .005 washers, will the play be reduced to .006 or .001?
Thank you 

Bob Nogueira 
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Bud <[email-masked]>
Date: Fri, 4 Dec 2020 17:01:42 -0700

I understood the Spitfire’s TW spec to be 0.006-0.014. At least for my 69.
Bud

Sent from my iPhone

> On Dec 4, 2020, at 3:10 PM, Dave Connitt <[email-masked]> wrote:
> 
> Hi Bob,
> Using two .005” oversized thrust washers in your situation will result in .001” clearance. Use one standard and one .005 and that would get you down to .006. I think that is closer to the maximum tolerance though. It will be interesting to see what others think l
> Dave Connitt 
> 
> Sent from my iPhone
> 
>> On Dec 4, 2020, at 4:24 PM, Bob Nogueira <[email-masked]> wrote:
>> 
>> Donate: http://www.team.net/donate.html
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]