Subject: Re: [TR] new purchase

From: David P <[email-masked]>
Date: Sun, 27 Dec 2020 09:11:46 -0700

This is a multi-part message in MIME format.
--------------5DF4BC3359298C633AF64394
Content-Transfer-Encoding: 8bit

On 12/27/2020 9:10 AM, David P wrote:
> Recently bought a customers '71 TR6. He had added some (so called 
> performance items) headers, lrg dia exhaust, poly bushings, and tube 
> shocks after I'd rebuilt the engine with a "fast road cam". He 
> subsequently fell in love with a 410 420? Jag sedan and having never 
> rebuilt the TR's carbs was unhappy with the car...and needed money for 
> his jag purchase..  I rebuilt the carbs and that made it a decent 
> driver, but the distributor was holding the engine back..sooo, I 
> drilled out the distributor to accept the adjustable vacuum advance 
> unit from a MG dist.. (25D). I now get 33 degrees total at 8 degrees 
> initial. Added some real life to the engine.. What have others done? 
> Pertronix and 123 distributors notwithstanding.. daveP
>
-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/

--------------5DF4BC3359298C633AF64394
 name="IMG_7914.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="IMG_7914.JPG"

--------------5DF4BC3359298C633AF64394
 name="IMG_7915.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="IMG_7915.JPG"

--------------5DF4BC3359298C633AF64394
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--------------5DF4BC3359298C633AF64394--

---

From: DAVID MASSEY <[email-masked]>
Date: Sun, 27 Dec 2020 19:15:15 +0000 (UTC)

--===============6389393923677811255==
	boundary="----=_Part_2953184_1859969865.1609096515357"

------=_Part_2953184_1859969865.1609096515357
Content-Transfer-Encoding: quoted-printable

My 71 TR6 came with both advance and retard module with a cap on the advanc=
e module.=C2=A0 I switched to some carbs from a 74-76 car which had the por=
t for the EGR valve and hooked up the advance.=C2=A0 The difference was not=
iceable.=C2=A0=20

About all I've done to the engine was head work.=C2=A0 Shaved the head for =
about 9.25:1 CR.=C2=A0 Runs on mid-grade fuel.=C2=A0 Stock cam so it runs o=
ut of steam at about 4,000 RPM.=C2=A0 But lots of torque.
=20
Dave=20

=20
=20
-----Original Message-----
From: David P <[email-masked]>
To: Triumphs ([email-masked]) <[email-masked]>
Sent: Sun, Dec 27, 2020 10:10 am
Subject: [TR] new purchase

Recently bought a customers '71 TR6. He had added some (so called=20
performance items) headers, lrg dia exhaust, poly bushings, and tube=20
shocks after I'd rebuilt the engine with a "fast road cam". He=20
subsequently fell in love with a 410 420? Jag sedan and having never=20
rebuilt the TR's carbs was unhappy with the car...and needed money for=20
his jag purchase..=C2=A0 I rebuilt the carbs and that made it a decent=20
driver, but the distributor was holding the engine back..sooo, I drilled=20
out the distributor to accept the adjustable vacuum advance unit from a=20
MG dist.. (25D). I now get 33 degrees total at 8 degrees initial. Added=20
some real life to the engine.. What have others done? Pertronix and 123=20
distributors notwithstanding.. daveP

--=20
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My Wo=
rld go here: WWW.PORTERBIKES.COM/

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_2953184_1859969865.1609096515357
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div><font size="3">My 71 TR6 came with both advance and retard module with a cap on the advance module.&nbsp; I switched to some carbs from a 74-76 car which had the port for the EGR valve and hooked up the advance.&nbsp; The difference was noticeable.&nbsp; <br>
</font></div>

<div><br>
</div>

<div><font size="3">About all I've done to the engine was head work.&nbsp; Shaved the head for about 9.25:1 CR.&nbsp; Runs on mid-grade fuel.&nbsp; Stock cam so it runs out of steam at about 4,000 RPM.&nbsp; But lots of torque.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: David P &lt;[email-masked]&gt;<br>
To: Triumphs ([email-masked]) &lt;[email-masked]&gt;<br>
Sent: Sun, Dec 27, 2020 10:10 am<br>
Subject: [TR] new purchase<br>
<br>

<div dir="ltr">Recently bought a customers '71 TR6. He had added some (so called <br>
</div>

<div dir="ltr">performance items) headers, lrg dia exhaust, poly bushings, and tube <br>
</div>

<div dir="ltr">shocks after I'd rebuilt the engine with a "fast road cam". He <br>
</div>

<div dir="ltr">subsequently fell in love with a 410 420? Jag sedan and having never <br>
</div>

<div dir="ltr">rebuilt the TR's carbs was unhappy with the car...and needed money for <br>
</div>

<div dir="ltr">his jag purchase..&nbsp; I rebuilt the carbs and that made it a decent <br>
</div>

<div dir="ltr">driver, but the distributor was holding the engine back..sooo, I drilled <br>
</div>

<div dir="ltr">out the distributor to accept the adjustable vacuum advance unit from a <br>
</div>

<div dir="ltr">MG dist.. (25D). I now get 33 degrees total at 8 degrees initial. Added <br>
</div>

<div dir="ltr">some real life to the engine.. What have others done? Pertronix and 123 <br>
</div>

<div dir="ltr">distributors notwithstanding.. daveP<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-- <br>
</div>

<div dir="ltr">Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</div>
</div>

------=_Part_2953184_1859969865.1609096515357--

--===============6389393923677811255==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6389393923677811255==--