Subject: [TR] Vacuum Advance

From: "bill beecher" <[email-masked]>
Date: Tue, 22 Dec 2020 13:43:35 -0600

This is a multipart message in MIME format.

--===============6420930867103297228==
	boundary="----=_NextPart_000_0003_01D6D868.732F81E0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0003_01D6D868.732F81E0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I think I should know this but just to confirm, if I connect my Mityvac to
the vacuum advance unit on the Lucas DM6 distributor is should fully move
the point plate, right?

Thx,

Bill

------=_NextPart_000_0003_01D6D868.732F81E0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>I think I should know this but just to confirm, if I =
connect my Mityvac to the vacuum advance unit on the Lucas DM6 =
distributor is should fully move the point plate, =
right?<o:p></o:p></p><p class=3DMsoNormal>Thx,<o:p></o:p></p><p =
class=3DMsoNormal>Bill<o:p></o:p></p></div></body></html>
------=_NextPart_000_0003_01D6D868.732F81E0--

--===============6420930867103297228==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============6420930867103297228==--

---

From: Paul Tegler <[email-masked]>
Date: Tue, 22 Dec 2020 16:23:12 -0500

This is a multi-part message in MIME format.
--===============4940519873685070383==
 boundary="------------85BD7331219220F6AC3F655E"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------85BD7331219220F6AC3F655E
Content-Transfer-Encoding: 7bit

..you should be able to pull full vac by mouth just sucking on the end 
of the hose.

ptegler

On 12/22/2020 2:43 PM, bill beecher wrote:
>
> I think I should know this but just to confirm, if I connect my 
> Mityvac to the vacuum advance unit on the Lucas DM6 distributor is 
> should fully move the point plate, right?
>
> Thx,
>
> Bill
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------85BD7331219220F6AC3F655E
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>..you should be able to pull full vac by mouth just sucking on
      the end of the hose.</p>
    <p>ptegler<br>
    </p>
    <div class="moz-cite-prefix">On 12/22/2020 2:43 PM, bill beecher
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I think I should know this but just to
          confirm, if I connect my Mityvac to the vacuum advance unit on
          the Lucas DM6 distributor is should fully move the point
          plate, right?<o:p></o:p></p>
        <p class="MsoNormal">Thx,<o:p></o:p></p>
        <p class="MsoNormal">Bill<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------85BD7331219220F6AC3F655E--

--===============4940519873685070383==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4940519873685070383==--

---

From: DAVID MASSEY <[email-masked]>
Date: Wed, 23 Dec 2020 00:00:41 +0000 (UTC)

--===============5446206723668233334==
	boundary="----=_Part_2318747_1033732953.1608681641545"

------=_Part_2318747_1033732953.1608681641545
Content-Transfer-Encoding: quoted-printable

 Yup.=C2=A0 In fact you should be able to make it move just by sucking on t=
he hose.=C2=A0 That will tell you if you have a leaky diaphragm.
=20
Dave=20

=20
=20
-----Original Message-----
From: bill beecher <[email-masked]>
To: 'TR3 Triumphs' <[email-masked]>
Sent: Tue, Dec 22, 2020 1:43 pm
Subject: [TR] Vacuum Advance

<!--#yiv3860738086 _filtered {} _filtered {}#yiv3860738086 #yiv3860738086 p=
.yiv3860738086MsoNormal, #yiv3860738086 li.yiv3860738086MsoNormal, #yiv3860=
738086 div.yiv3860738086MsoNormal {margin:0in;margin-bottom:.0001pt;font-si=
ze:11.0pt;font-family:"Calibri", sans-serif;}#yiv3860738086 a:link, #yiv386=
0738086 span.yiv3860738086MsoHyperlink {color:#0563C1;text-decoration:under=
line;}#yiv3860738086 a:visited, #yiv3860738086 span.yiv3860738086MsoHyperli=
nkFollowed {color:#954F72;text-decoration:underline;}#yiv3860738086 span.yi=
v3860738086EmailStyle17 {font-family:"Calibri", sans-serif;color:windowtext=
;}#yiv3860738086 .yiv3860738086MsoChpDefault {font-family:"Calibri", sans-s=
erif;} _filtered {}#yiv3860738086 div.yiv3860738086WordSection1 {}-->I thin=
k I should know this but just to confirm, if I connect my Mityvac to the va=
cuum advance unit on the Lucas DM6 distributor is should fully move the poi=
nt plate, right?Thx,Bill

------=_Part_2318747_1033732953.1608681641545
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Yup.&nbsp; In fact you should be able to make it move just by sucking on the hose.&nbsp; That will tell you if you have a leaky diaphragm.</font></div>

<div><font size="3"></font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: bill beecher &lt;[email-masked]&gt;<br>
To: 'TR3 Triumphs' &lt;[email-masked]&gt;<br>
Sent: Tue, Dec 22, 2020 1:43 pm<br>
Subject: [TR] Vacuum Advance<br>
<br>

<div id="yiv3860738086"><style><!--
#yiv3860738086  
 _filtered {}
 _filtered {}
#yiv3860738086  
#yiv3860738086 p.yiv3860738086MsoNormal, #yiv3860738086 li.yiv3860738086MsoNormal, #yiv3860738086 div.yiv3860738086MsoNormal
	{margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", sans-serif;}
#yiv3860738086 a:link, #yiv3860738086 span.yiv3860738086MsoHyperlink
	{color:#0563C1;text-decoration:underline;}
#yiv3860738086 a:visited, #yiv3860738086 span.yiv3860738086MsoHyperlinkFollowed
	{color:#954F72;text-decoration:underline;}
#yiv3860738086 span.yiv3860738086EmailStyle17
	{font-family:"Calibri", sans-serif;color:windowtext;}
#yiv3860738086 .yiv3860738086MsoChpDefault
	{font-family:"Calibri", sans-serif;}
 _filtered {}
#yiv3860738086 div.yiv3860738086WordSection1
	{}
--></style>
<div>
<div class="yiv3860738086WordSection1">
<div class="yiv3860738086MsoNormal">I think I should know this but just to confirm, if I connect my Mityvac to the vacuum advance unit on the Lucas DM6 distributor is should fully move the point plate, right?</div>

<div class="yiv3860738086MsoNormal">Thx,</div>

<div class="yiv3860738086MsoNormal">Bill</div>
</div>
</div>
</div>
<br>
</div>
</div>

------=_Part_2318747_1033732953.1608681641545--

--===============5446206723668233334==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5446206723668233334==--

---

From: Bob Nogueira <[email-masked]>
Date: Wed, 23 Dec 2020 13:48:41 +0000

--===============6481089578568790876==
Content-Language: en-US
	boundary="_000_MN2PR17MB39844FD2065D87B0C9976D6EDFDE0MN2PR17MB3984namp_"

--_000_MN2PR17MB39844FD2065D87B0C9976D6EDFDE0MN2PR17MB3984namp_
Content-Transfer-Encoding: base64

--_000_MN2PR17MB39844FD2065D87B0C9976D6EDFDE0MN2PR17MB3984namp_
Content-Transfer-Encoding: base64

--_000_MN2PR17MB39844FD2065D87B0C9976D6EDFDE0MN2PR17MB3984namp_--

--===============6481089578568790876==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6481089578568790876==--