Subject: [TR] TR4 front axle bearing

From: "dave" <[email-masked]>
Date: Tue, 29 Dec 2020 20:51:54 -0600

This is a multipart message in MIME format.

--===============2383792662388617572==
	boundary="----=_NextPart_000_0001_01D6DE24.71462660"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0001_01D6DE24.71462660
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I need that one stupid little part.  Anyone know if you can get one at a
flaps?

------=_NextPart_000_0001_01D6DE24.71462660
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72" style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal>I need that one stupid little =
part.&nbsp; Anyone know if you can get one at a =
flaps?<o:p></o:p></p></div></body></html>
------=_NextPart_000_0001_01D6DE24.71462660--

--===============2383792662388617572==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2383792662388617572==--

---

From: Tony Drews <[email-masked]>
Date: Wed, 30 Dec 2020 00:22:27 -0600

This is a multi-part message in MIME format.
--===============3785339095574850110==
 boundary="------------92DEA37FE8CB524D254C36D0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------92DEA37FE8CB524D254C36D0
Content-Transfer-Encoding: 8bit

Timken part numbers for the "cone" (the bearing itself) - I don't have 
marked which is inner and which is outer.

07100 (I'm guessing this is outer, it was cheaper 10 years ago when I 
got pricing)

03062 (I'm guessing this is inner)

Also, just FYI here are the corresponding "cup" numbers - that's the 
press in race:

07210X (possibly outer)

03162 (possibly inner)

A local bearing supply house should be able to get them, possibly a 
FLAPS too.

Regards, Tony Drews

On 12/29/2020 8:51 PM, dave wrote:
>
> I need that one stupid little part.  Anyone know if you can get one at 
> a flaps?
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------92DEA37FE8CB524D254C36D0
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>Timken part numbers for the "cone" (the bearing itself) - I don't
      have marked which is inner and which is outer.</p>
    <p>07100 (I'm guessing this is outer, it was cheaper 10 years ago
      when I got pricing)</p>
    <p>03062 (I'm guessing this is inner)</p>
    <p>Also, just FYI here are the corresponding "cup" numbers - that's
      the press in race:</p>
    <p>07210X (possibly outer)</p>
    <p>03162 (possibly inner)<br>
    </p>
    <p>A local bearing supply house should be able to get them, possibly
      a FLAPS too.</p>
    <p>Regards, Tony Drews<br>
    </p>
    <div class="moz-cite-prefix">On 12/29/2020 8:51 PM, dave wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I need that one stupid little part.  Anyone
          know if you can get one at a flaps?<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------92DEA37FE8CB524D254C36D0--

--===============3785339095574850110==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3785339095574850110==--