Subject: Re: [TR] Crankshaft Thrust washers (aka bearing)

From: Dave Connitt <[email-masked]>
Date: Fri, 4 Dec 2020 16:56:12 -0500

Hi Bob,
Using two .005” oversized thrust washers in your situation will result in .001” clearance. Use one standard and one .005 and that would get you down to .006. I think that is closer to the maximum tolerance though. It will be interesting to see what others think l
Dave Connitt 

Sent from my iPhone

> On Dec 4, 2020, at 4:24 PM, Bob Nogueira <[email-masked]> wrote:
> 
> Catologs show that thrust washers are available in Standard and .005 oversized.
> Since the washers act in both directions, front to back back to front, does a .005 set reduce total clearance .010?
> With standard size I currently have a bit more than .011 play. Will using a set of .005 washers, will the play be reduced to .006 or .001?
> Thank you 
> 
> 
> Bob Nogueira 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Fri, 4 Dec 2020 16:08:27 -0600

0.005 thust washers used on both sides will take 0.010 out of the end 
float.  I've used 0.005 on one side and 0.000 on the other side.

Regards, Tony Drews

On 12/4/2020 3:13 PM, Bob Nogueira wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: DAVID MASSEY <[email-masked]>
Date: Fri, 4 Dec 2020 22:47:27 +0000 (UTC)

--===============2427194799718767285==
	boundary="----=_Part_2950495_1607800254.1607122047915"

------=_Part_2950495_1607800254.1607122047915
Content-Transfer-Encoding: quoted-printable

 You can mix and match.=C2=A0 I put in a STD and a .005 over to get my end =
float down to were I wanted it.
BTW I have a spare STD and .005 thrust washer somewhere.
=20
Dave=20

=20
=20
-----Original Message-----
From: Bob Nogueira <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Fri, Dec 4, 2020 3:13 pm
Subject: [TR] Crankshaft Thrust washers (aka bearing)

Catologs show that thrust washers are available in Standard and .005 oversi=
zed.
Since the washers act in both directions, front to back back to front, does=
 a .005 set reduce total clearance .010?
With standard size I currently have a bit more than .011 play. Will using a=
 set of .005 washers, will the play be reduced to .006 or .001?
Thank you=20

Bob Nogueira=20

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_2950495_1607800254.1607122047915
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">You can mix and match.&nbsp; I put in a STD and a .005 over to get my end float down to were I wanted it.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">BTW I have a spare STD and .005 thrust washer somewhere.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Bob Nogueira &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Fri, Dec 4, 2020 3:13 pm<br>
Subject: [TR] Crankshaft Thrust washers (aka bearing)<br>
<br>

<div dir="ltr">Catologs show that thrust washers are available in Standard and .005 oversized.<br>
</div>

<div dir="ltr">Since the washers act in both directions, front to back back to front, does a .005 set reduce total clearance .010?<br>
</div>

<div dir="ltr">With standard size I currently have a bit more than .011 play. Will using a set of .005 washers, will the play be reduced to .006 or .001?<br>
</div>

<div dir="ltr">Thank you <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Bob Nogueira <br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</div>
</div>

------=_Part_2950495_1607800254.1607122047915--

--===============2427194799718767285==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2427194799718767285==--