Subject: [TR] Shakespeare and Triumphs DO mix

From: John Macartney <[email-masked]>
Date: Wed, 29 Apr 2020 21:29:29 +0100

Sat down in front of the tv today to indulge in a bit of culture. The National Theatre in London (far too expensive for me to ever think of buying tickets for any production) have started running recorded productions through YouTube and the one I settled down to enjoy was “Twelfth Night”.
It is now a regular thing to put on Shakespeare in the U.K. using modern clothing and very technically designed scenery but with the original language of 500 odd years ago. Today was no exception. 
In the original play, it opens with a shipwreck in the imaginary land of Illyria and probably a full blown ship and tons of water aren’t the most sensible ‘props’ for realism. So, instead of the ship crashing on to the revolving stage, a rather nice Conifer Green TR6 is substituted with all the lights on!!! Made a surprise change to what was an otherwise outstanding production (if olde Englishe, puns, Elizabethan humour and now obsolete words are your preferment?) I enjoy them, though many don’t - but ‘twas a giggle to see the car. It could of course have been an MGB but clearly the production director has taste in choosing what he did.

Jonmac

At the Battle of Waterloo, 1815:
Lord Uxbridge:  “By God, Sir - I’ve lost my leg”
Duke of Wellington: “By God, Sir - so you have!”

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: TERRY SMITH <[email-masked]>
Date: Wed, 29 Apr 2020 16:49:33 -0400 (EDT)

Not particularly TR related, I guess.  I was an English Major in northern California in 1975 when our History of English Lit class took a field trip to ACT Theatre in San Francisco for my first Shakespeare play.  I seem to remember it was Richard II.  Behind me in the upper--upper--upper--did I say free?--nosebleed gallery, was a young man with a large bottle of whisky, which he drank directly from and offered some to me, which I declined.  

Then at one point in the play, a buxom...that is very buxom...actress reclined dramatically onto her back facing the audience and spilling her buxomness into the front row audience, as it were.  The inebriated man behind me yelled delightedly,  "What t...ts!"

The theatre turned to look upward at me as if I were the offender.  

Top tier 21 year old student that I was, I kept my eyes dutifully on the buxom...I mean...stage.  

I figured what the heck, we were all poets here, right????

> On April 29, 2020 at 4:29 PM John Macartney <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]