Subject: Re: [TR] Shop pests

From: bill beecher <[email-masked]>
Date: Wed, 1 Apr 2020 19:37:49 -0500

Bud,
Yes, I have lost wiring to them before.  Worst experience was one chewed a hole in the bottom corner of a brake fluid tank. 

Bill

.  

“Cactus Jack drinks coffee black......” M.Murphy

On Apr 1, 2020, at 7:07 PM, Bud Rolofson <[email-masked]> wrote:

Squirrels are furry rats. They will destroy anything, just ask my buddy Jim Gray who is busy doing 150 spices on his wiring loom for his tow vehicle. I have had them chew up hundreds of dollars of my cedar fence and deck and tear up a deck chair just for the hell of it. When they do that shit they become expendable.
Get a trap (Home Depot) bait it with peanut butter, shoot them with an air gun, throw them in a trash bag and then the garbage or they will just come back. I have also throw them in the nearest slew to feed the local coyotes and foxes.

Ruthless yes, but been burned too many times by being nice to them. I'm a farm boy and believe in live and let live up until they don't abide by that when there's plenty of things to do and eat than destroy property for no reason. Two hundred dollar cedar boards and deck chairs are not food.

Rant off.

Sent from my Commodore 64

> On Apr 1, 2020, at 4:30 PM, Bob <[email-masked]> wrote:
> 
> Bill,
> 
> Short of sending them to animal heaven, get a have a heart trap and bait it with peanuts. Then take them to the next county and let them go. Using ammo in a closed area is not a good idea. You may put holes in your wall. Good luck. Save your ammo for other things. Next job is to seal the area where they entered. Been there and done that!
> 
> Bob
> 
>>> On 4/1/20 6:19 PM, bill beecher wrote:
>> Help!!! I now have squirrels in the shop.  Way up in the ridge, about 16’ in the air, they are thinking a making their home in the wall that separates the shop and the barn.
>> 
>> Short of some .22 bird shot has anyone a suggestion to run them out?   I could probably spray something up there.
>> 
>> Bill B
>> TS30800L
>> 
>> “Cactus Jack drinks coffee black......” M.Murphy
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: bill beecher <[email-masked]>
Date: Wed, 1 Apr 2020 19:37:49 -0500

Bud,

Bill

.  

Rant off.