Subject: Re: [TR] E-Type cones out of the barn

From: Michael Marr <[email-masked]>
Date: Tue, 21 Apr 2020 19:28:11 +0000

--===============3049612832703625966==
Content-Language: en-US
	boundary="_000_DM6PR11MB3948E1A42257BDBA19F057BFA0D50DM6PR11MB3948namp_"

--_000_DM6PR11MB3948E1A42257BDBA19F057BFA0D50DM6PR11MB3948namp_
Content-Transfer-Encoding: base64

--_000_DM6PR11MB3948E1A42257BDBA19F057BFA0D50DM6PR11MB3948namp_
Content-Transfer-Encoding: base64

--_000_DM6PR11MB3948E1A42257BDBA19F057BFA0D50DM6PR11MB3948namp_--

--===============3049612832703625966==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3049612832703625966==--

---

From: Paul Tegler <[email-masked]>
Date: Thu, 23 Apr 2020 14:27:57 -0400

This is a multi-part message in MIME format.
--===============8412893264561101694==
 boundary="------------78E79FCAFDBC75AFA42784AD"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------78E79FCAFDBC75AFA42784AD
Content-Transfer-Encoding: 8bit

that's probably what the shop labor and time cost...doesn't mean it's 
actually worth that much.

Then again...there IS a buyer for every car out there... more dollars 
than cents (sense)

ptegler

On 4/21/2020 3:28 PM, Michael Marr wrote:
>
> $250K for a coupe, albeit with some nice upgrades?  I don’t think so….
>
> Mike
>
> Michael J Marr, P.E., CEng.
>
> Albion Technical Services
>
> W5918 Hackbarth Rd
>
> Fort Atkinson, WI 53538
>
> Cell:  630-202-0065
>
> Email:  [email-masked]
>
> *From:* Triumphs <[email-masked]> *On Behalf Of 
> *David Friedlander
> *Sent:* Tuesday, April 21, 2020 1:46 PM
> *To:* New England Triumphs <[email-masked]>; TR3 Triumphs 
> <[email-masked]>
> *Subject:* [TR] E-Type cones out of the barn
>
> Not Triumph-related but still LBC. An interesting read....
>
> https://www.foxnews.com/auto/rusty-barn-find-jaguar-e-type 
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.foxnews.com_auto_rusty-2Dbarn-2Dfind-2Djaguar-2De-2Dtype&d=DwMFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=ydTgCK5E1KqTZOwS2LNYA1net_Aq4IYEGdXRVCexfuo&s=y0eDTviLwUtZLjvS7buPzwv0PnrdYQMTxkQ-2jN_42k&e=> 
>
>
> Dave
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------78E79FCAFDBC75AFA42784AD
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>that's probably what the shop labor and time cost...doesn't mean
      it's actually worth that much.</p>
    <p>Then again...there IS a buyer for every car out there... more
      dollars than cents (sense)</p>
    <p>ptegler<br>
    </p>
    <div class="moz-cite-prefix">On 4/21/2020 3:28 PM, Michael Marr
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <div class="WordSection1">
        <p class="MsoNormal">$250K for a coupe, albeit with some nice
          upgrades?  I don’t think so….</p>
        <p class="MsoNormal"> </p>
        <p class="MsoNormal">Mike</p>
        <p class="MsoNormal"> </p>
        <p class="MsoNormal">Michael J Marr, P.E., CEng.</p>
        <p class="MsoNormal">Albion Technical Services</p>
        <p class="MsoNormal">W5918 Hackbarth Rd</p>
        <p class="MsoNormal">Fort Atkinson, WI 53538</p>
        <p class="MsoNormal"> </p>
        <p class="MsoNormal">Cell:  630-202-0065</p>
        <p class="MsoNormal">Email:  <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></p>
        <p class="MsoNormal"> </p>
        <div>
          <p class="MsoNormal"><b>From:</b> Triumphs
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <b>On Behalf Of
            </b>David Friedlander<br>
            <b>Sent:</b> Tuesday, April 21, 2020 1:46 PM<br>
            <b>To:</b> New England Triumphs
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>; TR3 Triumphs
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            <b>Subject:</b> [TR] E-Type cones out of the barn</p>
        </div>
        <p class="MsoNormal"> </p>
        <div>
          <div>
            <p class="MsoNormal"><span>Not Triumph-related but still
                LBC. An interesting read....</span></p>
          </div>
          <div>
            <p class="MsoNormal"><span> </span></p>
          </div>
          <div>
            <p class="MsoNormal"><span><a
href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.foxnews.com_auto_rusty-2Dbarn-2Dfind-2Djaguar-2De-2Dtype&amp;d=DwMFaQ&amp;c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&amp;r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&amp;m=ydTgCK5E1KqTZOwS2LNYA1net_Aq4IYEGdXRVCexfuo&amp;s=y0eDTviLwUtZLjvS7buPzwv0PnrdYQMTxkQ-2jN_42k&amp;e="
                  moz-do-not-send="true">https://www.foxnews.com/auto/rusty-barn-find-jaguar-e-type</a>  </span></p>
          </div>
          <div>
            <p class="MsoNormal"><span> </span></p>
          </div>
          <div>
            <p class="MsoNormal"><span>Dave</span></p>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------78E79FCAFDBC75AFA42784AD--

--===============8412893264561101694==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8412893264561101694==--