Subject: [TR] How to identify fuse value from a color

From: Sujit Roy <[email-masked]>
Date: Wed, 29 Apr 2020 16:04:28 -0700

--===============3206486556882620651==

--000000000000100d0505a475f9cb

--000000000000100d0405a475f9ca

Can anyone tell me what value fuse this is ? It seems to be green in color.

Sujit

-- 
Sujit Roy
Cupertino, California

https://triumphstagblog.wordpress.com/

--000000000000100d0405a475f9ca
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Can anyone tell me what value fuse this is ? It seems to b=
e green in color.<div><br></div><div>Sujit<br><div><br></div><div><div><img=
 src=3D"cid:ii_k9ly4ofg0" alt=3D"20200429_115528.jpg" width=3D"290" height=
=3D"516"><br></div><div><br></div>-- <br><div dir=3D"ltr" class=3D"gmail_si=
gnature" data-smartmail=3D"gmail_signature"><div dir=3D"ltr"><div>Sujit Roy=
<br>Cupertino, California</div><div><br><a href=3D"https://triumphstagblog.=
wordpress.com/" target=3D"_blank">https://triumphstagblog.wordpress.com/</a=
><br><br></div></div></div></div></div></div>

--000000000000100d0405a475f9ca--

--000000000000100d0505a475f9cb
Content-Disposition: inline; filename="20200429_115528.jpg"
Content-Transfer-Encoding: base64
Content-ID: <ii_k9ly4ofg0>

--000000000000100d0505a475f9cb--

--===============3206486556882620651==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3206486556882620651==--

---

From: Brian Kemp <[email-masked]>
Date: Wed, 29 Apr 2020 21:32:31 -0700 (GMT-07:00)

--===============2885038669752731566==
Content-Transfer-Encoding: 7bit

<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></head><body><div style="font-size: 13px;color: rgb(0, 0, 0);font-family: arial, sans-serif;"><div>Could the color be oxidation of some sort.&nbsp; Copper will go green.&nbsp; The proper fuses are inexpensive.&nbsp; I'd just get some new ones.&nbsp; Get them from a British parts supplier as they are rated to a different standard than American ones.</div><div><br></div><div>Brian<br></div><br><blockquote style="padding-left: 5px; margin-left: 0px; border-left: #0000ff 2px solid; font-weight: normal; font-style: normal; text-decoration: none; font-size: 10pt; font-family: arial,sans-serif; color: black;">-----Original Message-----
<br>From: Sujit Roy <[email-masked]>
<br>Sent: Apr 29, 2020 4:04 PM
<br>To: Triumphs <[email-masked]>
<br>Subject: [TR] How to identify fuse value from a color

<br><br><div dir="ltr">Can anyone tell me what value fuse this is ? It seems to be green in color.<div><br></div><div>Sujit<br><div><br></div><div><div><br></div><div><br></div>-- <br><div dir="ltr" class="gmail_signature" data-smartmail="gmail_signature"><div dir="ltr"><div>Sujit Roy<br>Cupertino, California</div><div><br><a target="_blank" href="https://triumphstagblog.wordpress.com/">https://triumphstagblog.wordpress.com/</a><br><br></div></div></div></div></div></div>
</[email-masked]></[email-masked]></blockquote></div></body></html>

--===============2885038669752731566==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2885038669752731566==--