Subject: Re: [TR] Steering box Cam Gear replacement

From: "andrew uprichard" <[email-masked]>
Date: Sun, 12 Apr 2020 15:43:11 -0400

As far as I know, it's pressed on.  Not something I would attempt.

Andrew Uprichard
Jackson, Michigan

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Bob Nogueira
Sent: Sunday, April 12, 2020 3:41 PM
To: Triumph List <[email-masked]>
Subject: [TR] Steering box Cam Gear replacement

In a Cam Gear box ( TR2-3), anyone know how the cam gear is attached to the
shaft?
Thanks 
Bob Nogueira

Bob Nogueira 
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: TERRY SMITH <[email-masked]>
Date: Sun, 12 Apr 2020 15:58:30 -0400 (EDT)

I had to take mine to the machine shop.

Terry Smith, New Hampshire

> On April 12, 2020 at 3:43 PM andrew uprichard <[email-masked]> wrote:
> 
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sun, 12 Apr 2020 13:15:12 -0700

The shaft is splined.  The worm is pressed on over the splines, and then the
end of the shaft is rolled over (like a big rivet) to secure the worm.  Moss
suggests heating to approximately 350F and using a press both ways (on and
off).  With enough force, the rolled over section will straighten out and
(hopefully) be reusable.

I forget where I got this photo, might have been from Mark Macy:
https://i.imgur.com/bNIGZxU.jpg

Worth noting that the factory did not consider the worm to be field
replaceable.  They only sold it already installed on the shaft.

Also worth noting that the worm is different for LHD vs RHD.  Make sure you
get the right one, or your steering wheel is going to work backwards!

-- Randall 

> In a Cam Gear box ( TR2-3), anyone know how the cam gear is 
> attached to the shaft?

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Sun, 12 Apr 2020 16:42:46 -0400

-- Randall 

Whew! That could be a good sobriety test! I think steering boxes on Ford
NAA/600/601 tractors were like that - they looked identical on the outside
but rotations were opposite for different models.

Alex Thomson

---

From: Tom Householder <[email-masked]>
Date: Sun, 12 Apr 2020 18:06:45 -0400

In my early days I put a LHD shaft in a RHD box

What a fun couple of days we had at the beach !!!!!!!!

> On Apr 12, 2020, at 4:42 PM, Alex & Janet Thomson <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: DAVE HOGYE <[email-masked]>
Date: Sun, 12 Apr 2020 15:18:33 -0700 (PDT)

Now that would be an interesting dilemma...backwards steering.
Randall described the important info on this subject.  
It would be best to let someone who has done this before handle the job.  
The gear is in fact, "swedged",I think that's how it's spelled, tightly in placed.  The length of the shaft makes it extremely difficult to change without the proper setup.
Dave H.
> On April 12, 2020 at 1:15 PM Randall <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]