Subject: Re: [TR] Purolator filter sequence?

From: bill beecher <[email-masked]>
Date: Fri, 24 Apr 2020 11:24:49 -0500

Thanks Randall,
Yes, already checked the o-ring groove, learned that lesson a few years back.  

I suppose the seal/washer needs to be between that cupped washer as the hole is much larger than the bolt.  That’s the bit that confused me, along with how to get the circlip on whilst the bolt is in the canister(mine was gone, never had one).

Bill B

Stay Home, Wash Your Hands. 

On Apr 24, 2020, at 11:12 AM, Randall <[email-masked]> wrote:

Check out Plate G here
https://drive.google.com/open?id=0B2H2NJt34OffYjZmY2ZlYzctYzg5OC00OTc4LWE3Mm
EtMmRiODI3OTliY2Y4

Should be very close.  TRF lists the only external washer, 500321, as
available.

I believe that "sturdy cupped washer" is considered part of the housing
assembly, not serviced separately.  If you look close, you can kind of see
it in the diagram.

Note that often, oil seeps down the bottom from the joint between housing
and filter head, then drips off of the bolt.  The most common cause of that
is having an extra gasket stuck in the bottom of the groove where the two
meet.

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild 

> I have the Purolator oil filter unit and canister off doing a 
> general cleanup.  There was the occasional minor drip coming 
> from the bolt head.  What I find it not like the illustration 
> in the Moss catalog.  Is there a better description somewhere 
> else?   Several of the catalog items are just marked "seal" 
> or "washer" and are NA. 
> 
> I also have a very sturdy cupped washer on the bottom of the 
> canister, not shown. 
> 

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: bill beecher <[email-masked]>
Date: Fri, 24 Apr 2020 11:24:49 -0500

Thanks Randall,

Bill B

Check out Plate G here

-- Randall

---

From: "Randall" <[email-masked]>
Date: Fri, 24 Apr 2020 09:44:43 -0700

As I recall (it's been a lot of years), I propped the head of the bolt
against the base of the bench vise and used a long rod of some sort to hold
the spring compressed, then a tool like
https://is.gd/cChG1i 
to snap the clip into place.

I don't understand your comment about the hole being much bigger.  ISTR I
put mine together just as shown in the diagram, with the rubber washer under
the head of the long bolt.  Not a tight fit through the cupped washer, but
the rubber washer helps fill the gap.  

If you think yours is leaking between the big cupped washer and the main
housing, you might want to epoxy them back together.  

-- Randall 

> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On 
> Behalf Of bill beecher
> Sent: Friday, April 24, 2020 9:25 AM
> To: Randall
> Cc: [email-masked]
> Subject: Re: [TR] Purolator filter sequence?
> 
> Thanks Randall,
> I suppose the seal/washer needs to be between that cupped 
> washer as the hole is much larger than the bolt.  That's the 
> bit that confused me, along with how to get the circlip on 
> whilst the bolt is in the canister(mine was gone, never had one).
>