Subject: Re: [TR] Triumphs Digest, Vol 13, Issue 110

From: "Keith Stewart" <[email-masked]>
Date: Wed, 29 Apr 2020 16:09:00 -0400

The stud is mounted (threaded fastener and nut) to the passenger side seat
pan. There is a hole in the original seat pan for this stud. The stud
protrudes toward the transmission cover and the nut is on the inside of the
pan.

Keith Stewart
[email-masked]

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of
[email-masked]
Sent: April 29, 2020 2:00 PM
To: [email-masked]
Subject: Triumphs Digest, Vol 13, Issue 110

Send Triumphs mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/triumphs
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Triumphs digest..."

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: "andrew uprichard" <[email-masked]>
Date: Wed, 29 Apr 2020 16:17:42 -0400

Really?  The straps on my tonneaus (TR4, TR5) don't seem to reach that far
down.  But at least I now know they do have a purpose.  Thanks for the
information !

Andrew Uprichard
Jackson, Michigan

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Keith Stewart
Sent: Wednesday, April 29, 2020 4:09 PM
To: [email-masked]
Subject: Re: [TR] Triumphs Digest, Vol 13, Issue 110

Keith Stewart
[email-masked]

-----Original Message-----

http://autox.team.net/mailman/options/triumphs/[email-masked]