Subject: Re: [TR] Shop pests

From: bill beecher <[email-masked]>
Date: Wed, 1 Apr 2020 22:22:17 -0500

May give that a try.  Catch and release only works if you can find and close all the holes.  We have about 70 oaks and many many squirrels, but this is the first time they have managed to get in. 
Bill B

Stay Home, Wash Your Hands. 

On Apr 1, 2020, at 9:55 PM, [email-masked] wrote:

Two years ago I had squirrels living in a space in the attic that only they could get to. I tried trapping them in a Havaheart trap then releasing them 4-5 miles from here.  All that did was making room for more of the little pests. 
I finally bought a spray bottle of peppermint oil from Amazon and cut an access hole to the squirrel chamber. I liberally sprayed it around. I also soaked several cotton balls with the oil and tossed them in too. Finally I covered the hole with an electrical outlet cover plate.
The squirrels didn't move out immediately but were gone within a couple of weeks and so far they haven't returned. 
Much more effective than trapping them and if they do come back all I have to do is take the cover plate off and get the peppermint oil out again.

Sent from Xfinity Connect Application

-----Original Message-----

From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Sent: 2020-04-01 8:07:37 PM 
Subject: Re: [TR] Shop pests

Squirrels are furry rats. They will destroy anything, just ask my buddy Jim Gray who is busy doing 150 spices on his wiring loom for his tow vehicle. I have had them chew up hundreds of dollars of my cedar fence and deck and tear up a deck chair just for the hell of it. When they do that shit they become expendable.
Get a trap (Home Depot) bait it with peanut butter, shoot them with an air gun, throw them in a trash bag and then the garbage or they will just come back. I have also throw them in the nearest slew to feed the local coyotes and foxes.

Ruthless yes, but been burned too many times by being nice to them. I'm a farm boy and believe in live and let live up until they don't abide by that when there's plenty of things to do and eat than destroy property for no reason. Two hundred dollar cedar boards and deck chairs are not food.

Rant off.

Sent from my Commodore 64

> On Apr 1, 2020, at 4:30 PM, Bob <[email-masked]> wrote:
> 
> Bill,
> 
> Short of sending them to animal heaven, get a have a heart trap and bait it with peanuts. Then take them to the next county and let them go. Using ammo in a closed area is not a good idea. You may put holes in your wall. Good luck. Save your ammo for other things. Next job is to seal the area where they entered. Been there and done that!
> 
> Bob
> 
>>> On 4/1/20 6:19 PM, bill beecher wrote:
>> Help!!! I now have squirrels in the shop.  Way up in the ridge, about 16’ in the air, they are thinking a making their home in the wall that separates the shop and the barn.
>> 
>> Short of some .22 bird shot has anyone a suggestion to run them out?   I could probably spray something up there.
>> 
>> Bill B
>> TS30800L
>> 
>> “Cactus Jack drinks coffee black......” M.Murphy
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: bill beecher <[email-masked]>
Date: Wed, 1 Apr 2020 22:22:17 -0500

-----Original Message-----

Rant off.