Subject: Re: [TR] Purolator filter sequence?

From: bill beecher <[email-masked]>
Date: Sun, 26 Apr 2020 09:44:43 -0500

Follow up: I found, for lack of a better term, a ‘step grommet’ at the Ace hardware.  Fits tight on the shaft and the collar fits the hole in the cup washer.  It looks like it will all be a good tight fit, final application will tell.  

Now, to attack that circlip, PO left it off all together.  

Bill TS30800L

Stay Home, Wash Your Hands. 

On Apr 24, 2020, at 11:52 AM, Randall <[email-masked]> wrote:

As I recall (it's been a lot of years), I propped the head of the bolt
against the base of the bench vise and used a long rod of some sort to hold
the spring compressed, then a tool like
https://is.gd/cChG1i 
to snap the clip into place.

I don't understand your comment about the hole being much bigger.  ISTR I
put mine together just as shown in the diagram, with the rubber washer under
the head of the long bolt.  Not a tight fit through the cupped washer, but
the rubber washer helps fill the gap.  

If you think yours is leaking between the big cupped washer and the main
housing, you might want to epoxy them back together.  

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild 

> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On 
> Behalf Of bill beecher
> Sent: Friday, April 24, 2020 9:25 AM
> To: Randall
> Cc: [email-masked]
> Subject: Re: [TR] Purolator filter sequence?
> 
> Thanks Randall,
> Yes, already checked the o-ring groove, learned that lesson a 
> few years back.  
> 
> I suppose the seal/washer needs to be between that cupped 
> washer as the hole is much larger than the bolt.  That's the 
> bit that confused me, along with how to get the circlip on 
> whilst the bolt is in the canister(mine was gone, never had one).
> 

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: bill beecher <[email-masked]>
Date: Sun, 26 Apr 2020 09:44:43 -0500

Bill TS30800L

-- Randall