Subject: [TR] Retrofitting a reverse light switch on a TR4

From: Dean Mericas <[email-masked]>
Date: Mon, 20 Apr 2020 16:45:26 -0500

I’ve got the transmission on the floor of my shop, and am wondering if I should take this opportunity to install a reverse lamp switch. How big a deal is the retrofit?
 
Thanks. 

Dean
1965 TR4
1974 Alfa Romeo 2000 GTV
1976 Alfa Romeo Giulia Nuova Super 2L 
Austin, TX
Sent from my iPad
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Mon, 20 Apr 2020 17:54:47 -0400

It's pretty easy, drill and tap the top cover on the boss where the reverse 
light switch would go and buy an OD isolator switch. The shift fork is 
already cast to turn the switch on and off.

I think the instructions are in the Factory service manual. Need the correct 
tap and drill. I believe the tap is metric. If you need more info write to 
me and I'll try to drill it down further.

I've done it.

JVV

-----Original Message----- : Dean Mericas
Sent: Monday, April 20, 2020 5:45 PM
To: [email-masked]
Subject: [TR] Retrofitting a reverse light switch on a TR4

I’ve got the transmission on the floor of my shop, and am wondering if I 
should take this opportunity to install a reverse lamp switch. How big a 
deal is the retrofit?

Thanks.

Dean
1965 TR4
1974 Alfa Romeo 2000 GTV

Unsubscribe/Manage: 
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dean Mericas <[email-masked]>
Date: Mon, 20 Apr 2020 22:33:44 -0500

Great detail, Jerry. I’m not sure I’m up to the task, but your guidance is pretty much everything I’ll need if I do decide to tackle it. 

That switch must be the only metric thread part on these cars. 

Thanks again. 

Dean
Sent from my iPad

> On Apr 20, 2020, at 6:56 PM, Jerry Van Vlack <[email-masked]> wrote:
> 
> Dean,
> 
> Disassembly of at least the reverse rod should be done. The most difficult issue with this is removal of the small square headed tapered bolt / pin. It can easily be broken. I'd recommend getting an 8 point socket that fits it tightly and don't apply any sidewise force when loosening the bolt. A firm initial rotation should get it started.
> Locate. Drill and tap the isolator switch hole.
> Assembly of the rod is pretty straight forward but you have to make certain you get the little ball inserted properly. The ball keeps you from engaging it's rod incorrectly. There is also a cap, spring and pin that helps lock the rod in place when you shift. Count the turns of the cap when you remove it and replace with the same number of turns making certain it's at least flush with the sealing surface of the top cover. All of the disassembly and reassembly is well covered in the factory service manual.
> 
> Hope this helps, write to me with any additional questions.
> 
> I have the tap if you'd care to borrow it when the time comes. Don't know the drill size but can look it up based on the tap size. I don't have the drill, my shop did.
> 
> JVV
> 
> -----Original Message----- From: Dean Mericas
> Sent: Monday, April 20, 2020 6:30 PM
> To: Jerry Van Vlack
> Cc: [email-masked]
> Subject: Re: [TR] Retrofitting a reverse light switch on a TR4
> 
> Thanks, Jerry. Is the disassembly of the cover very involved?  It looks like at least one of the shift rods needs to be removed prior to drilling.
> 
> Dean
> Sent from my iPad
> 
>> On Apr 20, 2020, at 4:54 PM, Jerry Van Vlack <[email-masked]> wrote:
>> 
>> It's pretty easy, drill and tap the top cover on the boss where the reverse light switch would go and buy an OD isolator switch. The shift fork is already cast to turn the switch on and off.
>> 
>> I think the instructions are in the Factory service manual. Need the correct tap and drill. I believe the tap is metric. If you need more info write to me and I'll try to drill it down further.
>> 
>> I've done it.
>> 
>> JVV
>> 
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
>