Subject: Re: [TR] LED Flasher Unit

From: David Friedlander <[email-masked]>
Date: Sat, 4 Apr 2020 18:44:19 -0400

--===============5567148960898444412==

--000000000000ae7c4a05a27ec75b

I'm using a CEC EF-33RL. Moss has them in either 2 prong or 3 (141-668)
I bought the three prong and it works well. Other sources for this same
flasher are far less expensive than Moss.

Dave

On Sat, Apr 4, 2020, 6:37 PM TERRY SMITH <[email-masked]> wrote:

> Can anyone tell me what kind of flasher unit for an LED conversion on a
> TR3A?
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs
> http://www.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--000000000000ae7c4a05a27ec75b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div dir=3D"auto"><span class=3D"gmail_default" style=3D"f=
ont-family:&quot;comic sans ms&quot;,sans-serif;font-size:large;color:rgb(0=
,0,153)">I&#39;m using</span><span class=3D"gmail_default" style=3D"font-fa=
mily:&quot;comic sans ms&quot;,sans-serif;font-size:large;color:rgb(0,0,153=
)">=C2=A0a CEC EF-33RL. Moss has them in either 2 prong or 3 (141-668) </sp=
an></div><div><span class=3D"gmail_default" style=3D"font-family:&quot;comi=
c sans ms&quot;,sans-serif;font-size:large;color:rgb(0,0,153)">I bought=C2=
=A0the three prong and it works well. Other sources for this same=C2=A0</sp=
an></div><div><span class=3D"gmail_default" style=3D"font-family:&quot;comi=
c sans ms&quot;,sans-serif;font-size:large;color:rgb(0,0,153)">flasher are =
far less expensive=C2=A0than Moss.</span></div><div><span class=3D"gmail_de=
fault" style=3D"font-family:&quot;comic sans ms&quot;,sans-serif;font-size:=
large;color:rgb(0,0,153)"><br></span></div><div><span class=3D"gmail_defaul=
t" style=3D"font-family:&quot;comic sans ms&quot;,sans-serif;font-size:larg=
e;color:rgb(0,0,153)">Dave</span></div></div><br><div class=3D"gmail_quote"=
><div dir=3D"ltr" class=3D"gmail_attr">On Sat, Apr 4, 2020, 6:37 PM TERRY S=
MITH &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">terryrs@c=
omcast.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=
=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding=
-left:1ex"><u></u>

 =20
  =20
=20
 <div>
  <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;color=
:rgb(51,51,51)">
   Can anyone tell me what kind of flasher unit for an LED conversion on a =
TR3A?=C2=A0=C2=A0
  </div>=20
 </div>
** <a href=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"=
_blank">[email-masked]</a> **<br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http=
://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--000000000000ae7c4a05a27ec75b--

--===============5567148960898444412==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5567148960898444412==--

---

From: "dave" <[email-masked]>
Date: Sat, 4 Apr 2020 17:47:11 -0500

This is a multipart message in MIME format.

--===============7802209488821262841==
	boundary="----=_NextPart_000_0069_01D60AA9.11D3EAE0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0069_01D60AA9.11D3EAE0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

https://www.ranteer.com/davescars/tr6/BlinkerEL12.jpg

=20

this has the napa part number

=20

From: Triumphs <[email-masked]> On Behalf Of David =
Friedlander
Sent: Saturday, April 4, 2020 5:44 PM
To: TERRY SMITH <[email-masked]>
Cc: triumphs <[email-masked]>
Subject: Re: [TR] LED Flasher Unit

=20

I'm using a CEC EF-33RL. Moss has them in either 2 prong or 3 (141-668)=20

I bought the three prong and it works well. Other sources for this same=20

=20

Dave

=20

On Sat, Apr 4, 2020, 6:37 PM TERRY SMITH <[email-masked] =

TR3A?  =20

Archive: http://www.team.net/pipermail/triumphs  =

------=_NextPart_000_0069_01D60AA9.11D3EAE0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Comic Sans MS";
	panose-1:3 15 7 2 3 3 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
span.gmaildefault
	{mso-style-name:gmail_default;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><a =
href=3D"https://www.ranteer.com/davescars/tr6/BlinkerEL12.jpg">https://ww=
w.ranteer.com/davescars/tr6/BlinkerEL12.jpg</a><o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>this has the =
napa part number<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><b>From:</b> =
Triumphs &lt;[email-masked]&gt; <b>On Behalf Of =
</b>David Friedlander<br><b>Sent:</b> Saturday, April 4, 2020 5:44 =
PM<br><b>To:</b> TERRY SMITH &lt;[email-masked]&gt;<br><b>Cc:</b> =
triumphs &lt;[email-masked]&gt;<br><b>Subject:</b> Re: [TR] LED =
Flasher Unit<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal><span class=3Dgmaildefault><span =
style=3D'font-size:18.0pt;font-family:"Comic Sans MS";color:#000099'>I'm =
using&nbsp;a CEC EF-33RL. Moss has them in either 2 prong or 3 (141-668) =
</span></span><o:p></o:p></p></div><div><p class=3DMsoNormal><span =
class=3Dgmaildefault><span style=3D'font-size:18.0pt;font-family:"Comic =
Sans MS";color:#000099'>I bought&nbsp;the three prong and it works well. =
Other sources for this =
same&nbsp;</span></span><o:p></o:p></p></div><div><p =
class=3DMsoNormal><span class=3Dgmaildefault><span =
style=3D'font-size:18.0pt;font-family:"Comic Sans =
MS";color:#000099'>flasher are far less expensive&nbsp;than =
Moss.</span></span><o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal><span class=3Dgmaildefault><span =
style=3D'font-size:18.0pt;font-family:"Comic Sans =
MS";color:#000099'>Dave</span></span><o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p class=3DMsoNormal>On =
Sat, Apr 4, 2020, 6:37 PM TERRY SMITH &lt;<a =
href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a>&gt; =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'border:none;border-left:solid #CCCCCC 1.0pt;padding:0in 0in 0in =
6.0pt;margin-left:4.8pt;margin-right:0in'><div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'>Can anyone tell me what kind of flasher unit for an LED conversion on =
a TR3A?&nbsp;&nbsp; <o:p></o:p></span></p></div></div><p =
class=3DMsoNormal>** <a href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a> **<br><br>Donate: <a =
href=3D"http://www.team.net/donate.html" =
target=3D"_blank">http://www.team.net/donate.html</a><br>Archive: <a =
href=3D"http://www.team.net/pipermail/triumphs" =
target=3D"_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a =
href=3D"http://www.team.net/archive" =
target=3D"_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Mana=
ge: <a =
href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]=
" =
target=3D"_blank">http://autox.team.net/mailman/options/triumphs/forzion7=
@gmail.com</a><o:p></o:p></p></blockquote></div></div></body></html>
------=_NextPart_000_0069_01D60AA9.11D3EAE0--

--===============7802209488821262841==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7802209488821262841==--

---

From: TERRY SMITH <[email-masked]>
Date: Sat, 4 Apr 2020 19:50:31 -0400 (EDT)

--===============3944189173565128246==
	boundary="----=_Part_177522_125522107.1586044231219"

------=_Part_177522_125522107.1586044231219
Content-Transfer-Encoding: 7bit

First, I'm wondering if the choice for flasher may depend on the type of LED conversion (or not).  I did a LiteZupp conversion that calls for a LFM3NG flasher.  This is three prong with one for power, one for blinker, one for the indicator light and a wire coming off for ground.  I managed to bugger up the one I had so need to re-order from LiteZupp, though a more commonly available conversion flasher would be welcome.  

Second, a question.  I'm not getting right directionals to work front or back.  This could be the directional switch on the column, an open wire, or...and here's the question...if an LED is burned out, can it cause both directionals in the circuit to be inoperable?  I've hooked power direct from the battery to both left and right directionals at the point they enter the flasher.  The Left directional lights up front and back.  The Right directional does neither.  

Hoping people are bored enough staying home to help!

Terry Smith, '59 TR3A
New Hampshire

> On April 4, 2020 at 6:47 PM dave <[email-masked]> wrote:
> 
> 
>     From: Triumphs <[email-masked]> On Behalf Of David Friedlander
>     On Sat, Apr 4, 2020, 6:37 PM TERRY SMITH <[email-masked] mailto:[email-masked] > wrote:
> 
>         > > 
> >         Can anyone tell me what kind of flasher unit for an LED conversion on a TR3A?  
> > 
> >         ** [email-masked] mailto:[email-masked] **
> > 
> >         Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> > 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_177522_125522107.1586044231219
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   First, I'm wondering if the choice for flasher may depend on the type of LED conversion (or not).&nbsp; I did a LiteZupp conversion that calls for a&nbsp;LFM3NG flasher.&nbsp; This is three prong with one for power, one for blinker, one for the indicator light and a wire coming off for ground.&nbsp; I managed to bugger up the one I had so need to re-order from LiteZupp, though a more commonly available conversion flasher would be welcome.&nbsp;&nbsp;
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Second, a question.&nbsp; I'm not getting right directionals to work front or back.&nbsp; This could be the directional switch on the column, an open wire, or...and here's the question...if an LED is burned out, can it cause both directionals in the circuit to be inoperable?&nbsp; I've hooked power direct from the battery to both left and right directionals at the point they enter the flasher.&nbsp; The Left directional lights up front and back.&nbsp; The Right directional does neither.&nbsp;&nbsp;
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Hoping people are bored enough staying home to help!
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Terry Smith, '59 TR3A
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   New Hampshire
  </div>
  <blockquote type="cite">
   On April 4, 2020 at 6:47 PM dave &lt;[email-masked]&gt; wrote: 
   <br> 
   <br>
   <div class="ox-2f540bea8c-WordSection1">
    <p class="ox-2f540bea8c-MsoNormal"><a href="https://www.ranteer.com/davescars/tr6/BlinkerEL12.jpg">https://www.ranteer.com/davescars/tr6/BlinkerEL12.jpg</a></p>
    <p class="ox-2f540bea8c-MsoNormal">&nbsp;</p>
    <p class="ox-2f540bea8c-MsoNormal">this has the napa part number</p>
    <p class="ox-2f540bea8c-MsoNormal">&nbsp;</p>
    <p class="ox-2f540bea8c-MsoNormal"><strong>From:</strong> Triumphs &lt;[email-masked]&gt; <strong>On Behalf Of </strong>David Friedlander<br><strong>Sent:</strong> Saturday, April 4, 2020 5:44 PM<br><strong>To:</strong> TERRY SMITH &lt;[email-masked]&gt;<br><strong>Cc:</strong> triumphs &lt;[email-masked]&gt;<br><strong>Subject:</strong> Re: [TR] LED Flasher Unit</p>
    <p class="ox-2f540bea8c-MsoNormal">&nbsp;</p>
    <div>
     <div>
      <p class="ox-2f540bea8c-MsoNormal"><span class="ox-2f540bea8c-gmaildefault"><span style="font-size: 18.0pt; font-family: 'Comic Sans MS'; color: #000099;">I'm using&nbsp;a CEC EF-33RL. Moss has them in either 2 prong or 3 (141-668) </span></span></p>
     </div>
     <div>
      <p class="ox-2f540bea8c-MsoNormal"><span class="ox-2f540bea8c-gmaildefault"><span style="font-size: 18.0pt; font-family: 'Comic Sans MS'; color: #000099;">I bought&nbsp;the three prong and it works well. Other sources for this same&nbsp;</span></span></p>
     </div>
     <div>
      <p class="ox-2f540bea8c-MsoNormal"><span class="ox-2f540bea8c-gmaildefault"><span style="font-size: 18.0pt; font-family: 'Comic Sans MS'; color: #000099;">flasher are far less expensive&nbsp;than Moss.</span></span></p>
     </div>
     <div>
      <p class="ox-2f540bea8c-MsoNormal">&nbsp;</p>
     </div>
     <div>
      <p class="ox-2f540bea8c-MsoNormal"><span class="ox-2f540bea8c-gmaildefault"><span style="font-size: 18.0pt; font-family: 'Comic Sans MS'; color: #000099;">Dave</span></span></p>
     </div>
    </div>
    <p class="ox-2f540bea8c-MsoNormal">&nbsp;</p>
    <div>
     <div>
      <p class="ox-2f540bea8c-MsoNormal">On Sat, Apr 4, 2020, 6:37 PM TERRY SMITH &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt; wrote:</p>
     </div>
     <blockquote>
      <div>
       <div>
        <p class="ox-2f540bea8c-MsoNormal"><span style="font-size: 12.0pt; font-family: 'Helvetica',sans-serif; color: #333333;">Can anyone tell me what kind of flasher unit for an LED conversion on a TR3A?&nbsp;&nbsp; </span></p>
       </div>
      </div>
      <p class="ox-2f540bea8c-MsoNormal">** <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a> **<br><br>Donate: <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a><br>Archive: <a target="_blank" href="http://www.team.net/pipermail/triumphs" rel="noopener">http://www.team.net/pipermail/triumphs</a>&nbsp; <a target="_blank" href="http://www.team.net/archive" rel="noopener">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a target="_blank" href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="noopener">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></p>
     </blockquote>
    </div>
   </div>** [email-masked] ** 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive 
   <br> 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
   <br>
  </blockquote>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <br>&nbsp;
  </div> 
 </body>
</html>
------=_Part_177522_125522107.1586044231219--

--===============3944189173565128246==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3944189173565128246==--

---

From: "dave" <[email-masked]>
Date: Sat, 4 Apr 2020 19:21:28 -0500

--===============8747976836684368384==
	boundary="----=_NextPart_000_0075_01D60AB6.3DB78010"
Content-Language: en-us

------=_NextPart_000_0075_01D60AB6.3DB78010
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

It does not matter what LED you use.  But it does matter how the car is =
wired.  For example, if the car is wired for a left hand circuit and a =
right hand circuit, if you get a flasher unit that is wired for only a =
single circuit, that will be a problem.  I am not at all versed on this =
but I have copied LiteZupp on this and Mike should be able to help you.

=20

From: TERRY SMITH <[email-masked]>=20
Sent: Saturday, April 4, 2020 6:51 PM
To: dave <[email-masked]>; triumphs <[email-masked]>
Subject: Clarification

=20

First, I'm wondering if the choice for flasher may depend on the type of =
LED conversion (or not).  I did a LiteZupp conversion that calls for a =
LFM3NG flasher.  This is three prong with one for power, one for =
blinker, one for the indicator light and a wire coming off for ground.  =
I managed to bugger up the one I had so need to re-order from LiteZupp, =
though a more commonly available conversion flasher would be welcome.  =20

=20

Second, a question.  I'm not getting right directionals to work front or =
back.  This could be the directional switch on the column, an open wire, =
or...and here's the question...if an LED is burned out, can it cause =
both directionals in the circuit to be inoperable?  I've hooked power =
direct from the battery to both left and right directionals at the point =
they enter the flasher.  The Left directional lights up front and back.  =
The Right directional does neither.  =20

=20

Hoping people are bored enough staying home to help!=20

=20

Terry Smith, '59 TR3A=20

New Hampshire=20

On April 4, 2020 at 6:47 PM dave <[email-masked] =

=20

=20

From: Triumphs <[email-masked] =
Friedlander
Sent: Saturday, April 4, 2020 5:44 PM
Subject: Re: [TR] LED Flasher Unit

=20

=20

Dave

=20

http://autox.team.net/mailman/options/triumphs/[email-masked]=20

 =20

------=_NextPart_000_0075_01D60AB6.3DB78010
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Comic Sans MS";
	panose-1:3 15 7 2 3 3 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
p.ox-2f540bea8c-msonormal, li.ox-2f540bea8c-msonormal, =
div.ox-2f540bea8c-msonormal
	{mso-style-name:ox-2f540bea8c-msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.ox-2f540bea8c-gmaildefault
	{mso-style-name:ox-2f540bea8c-gmaildefault;}
span.EmailStyle22
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>It does =
not matter what LED you use.=C2=A0 But it does matter how the car is =
wired.=C2=A0 For example, if the car is wired for a left hand circuit =
and a right hand circuit, if you get a flasher unit that is wired for =
only a single circuit, that will be a problem.=C2=A0 I am not at all =
versed on this but I have copied LiteZupp on this and Mike should be =
able to help you.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> TERRY SMITH =
&lt;[email-masked]&gt; <br><b>Sent:</b> Saturday, April 4, 2020 =
6:51 PM<br><b>To:</b> dave &lt;[email-masked]&gt;; triumphs =
&lt;[email-masked]&gt;<br><b>Subject:</b> =
Clarification<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'>First, I'm wondering if the choice for flasher may depend on the type =
of LED conversion (or not).&nbsp; I did a LiteZupp conversion that calls =
for a&nbsp;LFM3NG flasher.&nbsp; This is three prong with one for power, =
one for blinker, one for the indicator light and a wire coming off for =
ground.&nbsp; I managed to bugger up the one I had so need to re-order =
from LiteZupp, though a more commonly available conversion flasher would =
be welcome.&nbsp;&nbsp; <o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'><o:p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'>Second, a question.&nbsp; I'm not getting right directionals to work =
front or back.&nbsp; This could be the directional switch on the column, =
an open wire, or...and here's the question...if an LED is burned out, =
can it cause both directionals in the circuit to be inoperable?&nbsp; =
I've hooked power direct from the battery to both left and right =
directionals at the point they enter the flasher.&nbsp; The Left =
directional lights up front and back.&nbsp; The Right directional does =
neither.&nbsp;&nbsp; <o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'><o:p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'>Hoping people are bored enough staying home to help! =
<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'><o:p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'>Terry Smith, '59 TR3A <o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'>New Hampshire <o:p></o:p></span></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'>On April 4, 2020 at 6:47 PM dave &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote: =
<o:p></o:p></p><div><p class=3Dox-2f540bea8c-msonormal><a =
href=3D"https://www.ranteer.com/davescars/tr6/BlinkerEL12.jpg">https://ww=
w.ranteer.com/davescars/tr6/BlinkerEL12.jpg</a><o:p></o:p></p><p =
class=3Dox-2f540bea8c-msonormal>&nbsp;<o:p></o:p></p><p =
class=3Dox-2f540bea8c-msonormal>this has the napa part =
number<o:p></o:p></p><p =
class=3Dox-2f540bea8c-msonormal>&nbsp;<o:p></o:p></p><p =
class=3Dox-2f540bea8c-msonormal><strong><span =
style=3D'font-family:"Calibri",sans-serif'>From:</span></strong> =
Triumphs &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]=
am.net</a>&gt; <strong><span =
style=3D'font-family:"Calibri",sans-serif'>On Behalf Of =
</span></strong>David Friedlander<br><strong><span =
style=3D'font-family:"Calibri",sans-serif'>Sent:</span></strong> =
Saturday, April 4, 2020 5:44 PM<br><strong><span =
style=3D'font-family:"Calibri",sans-serif'>To:</span></strong> TERRY =
SMITH &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br><stron=
g><span style=3D'font-family:"Calibri",sans-serif'>Cc:</span></strong> =
triumphs &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<b=
r><strong><span =
style=3D'font-family:"Calibri",sans-serif'>Subject:</span></strong> Re: =
[TR] LED Flasher Unit<o:p></o:p></p><p =
class=3Dox-2f540bea8c-msonormal>&nbsp;<o:p></o:p></p><div><div><p =
class=3Dox-2f540bea8c-msonormal><span =
class=3Dox-2f540bea8c-gmaildefault><span =
style=3D'font-size:18.0pt;font-family:"Comic Sans MS";color:#000099'>I'm =
using&nbsp;a CEC EF-33RL. Moss has them in either 2 prong or 3 (141-668) =
</span></span><o:p></o:p></p></div><div><p =
class=3Dox-2f540bea8c-msonormal><span =
class=3Dox-2f540bea8c-gmaildefault><span =
style=3D'font-size:18.0pt;font-family:"Comic Sans MS";color:#000099'>I =
bought&nbsp;the three prong and it works well. Other sources for this =
same&nbsp;</span></span><o:p></o:p></p></div><div><p =
class=3Dox-2f540bea8c-msonormal><span =
class=3Dox-2f540bea8c-gmaildefault><span =
style=3D'font-size:18.0pt;font-family:"Comic Sans =
MS";color:#000099'>flasher are far less expensive&nbsp;than =
Moss.</span></span><o:p></o:p></p></div><div><p =
class=3Dox-2f540bea8c-msonormal>&nbsp;<o:p></o:p></p></div><div><p =
class=3Dox-2f540bea8c-msonormal><span =
class=3Dox-2f540bea8c-gmaildefault><span =
style=3D'font-size:18.0pt;font-family:"Comic Sans =
MS";color:#000099'>Dave</span></span><o:p></o:p></p></div></div><p =
class=3Dox-2f540bea8c-msonormal>&nbsp;<o:p></o:p></p><div><div><p =
class=3Dox-2f540bea8c-msonormal>On Sat, Apr 4, 2020, 6:37 PM TERRY SMITH =
&lt;<a href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a>&gt; =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><div><p =
class=3Dox-2f540bea8c-msonormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'>Can anyone tell me what kind of flasher unit for an LED conversion on =
a TR3A?&nbsp;&nbsp; </span><o:p></o:p></p></div></div><p =
class=3Dox-2f540bea8c-msonormal>** <a =
href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a> **<br><br>Donate: <a =
href=3D"http://www.team.net/donate.html" =
target=3D"_blank">http://www.team.net/donate.html</a><br>Archive: <a =
href=3D"http://www.team.net/pipermail/triumphs" =
target=3D"_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a =
href=3D"http://www.team.net/archive" =
target=3D"_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Mana=
ge: <a =
href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]=
" =
target=3D"_blank">http://autox.team.net/mailman/options/triumphs/forzion7=
@gmail.com</a><o:p></o:p></p></blockquote></div></div><p =
class=3DMsoNormal>** <a =
href=3D"mailto:[email-masked]">[email-masked]</a> ** =
<br><br>Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a> <br>Archive: <a =
href=3D"http://www.team.net/pipermail/triumphs">http://www.team.net/piper=
mail/triumphs</a> <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a> =
<br><br>Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]=
t">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>=
 <o:p></o:p></p></blockquote><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'><br>&nbsp; <o:p></o:p></span></p></div></div></body></html>
------=_NextPart_000_0075_01D60AB6.3DB78010--

--===============8747976836684368384==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8747976836684368384==--

---

From: "Randall" <[email-masked]>
Date: Sat, 4 Apr 2020 20:11:58 -0700

> First, I'm wondering if the choice for flasher may depend on 
> the type of LED conversion (or not). 

Seems unlikely to me.  There isn't all that much difference (electrically)
between different LED conversions.

But since I went with the flasher I had before and dummy loads to make it
work right, I don't know for sure.

> Second, a question.  I'm not getting right directionals to 
> work front or back.  This could be the directional switch on 
> the column, an open wire, or...and here's the question...if 
> an LED is burned out, can it cause both directionals in the 
> circuit to be inoperable? 

It _might_ cause the flasher to not work, there must be some minimum load
below which it won't flash.

> I've hooked power direct from the 
> battery to both left and right directionals at the point they 
> enter the flasher.  The Left directional lights up front and 
> back.  The Right directional does neither.   

I'm not sure I follow you here.  But a simple test is to install a temporary
jumper in place of the flasher, linking the green wire (B terminal on the
flasher) to the green/black wire (L terminal).  That should let each lamp
work (with the key on and the control head switch in the appropriate
position) with no reliance on any other lamp.

Or just look for the green/white wires where they join near the LH horn.
Use a test light or DMM to check for voltage on the GW that comes from the
steering box (again, switches on).  If there is nothing there, the problem
is the GW wire or the control head.

BTW, I put a diagram up at https://i.imgur.com/OvngNNl.jpg that shows the
correct turn wiring for a later left-hand steer TR3A.  I've not seen
anywhere else that has it just right (including the Advance Auto Wire
diagram).  The LHS diagram is also on page 48a of the PDF at
https://tinyurl.com/urhvjbn

-- Randall

---

From: TERRY SMITH <[email-masked]>
Date: Mon, 6 Apr 2020 18:27:16 -0400 (EDT)

Ach!  All right, I finally put on my trouble shooting hat and went into it.  Looks like the original 1959 control head isn't letting the power through to the lamps.  My fault.  Because I needed the garage to rebuild a '53 Ford Tractor, I left the Triumph outside under a tarp all winter...albeit with a wedge of mothballs both under the car and under the brake pedals.  Pulled it from its slumber this week and found mold on the underside of the tonneau cover and a film of surface rust on the bonnet rode and asundry other places I hadn't seen it before when stored in the garage. My sense is, the predisposition to corrosion that had always been present, went wild under the tarp outside this winter.  Anyway, I didn't feel like taking the control head apart in order to sand off any corrosion that was causing the directional signals not to work, so ordered a new one (on sale now at TRF) from the Roadster Factory.  

Randall, thank you again for your always pragmatic and data driven analysis.  

Good news, field mice didn't eat anything on the car this time.

Terry Smith, '59 TR3A
New Hampshire

\
> On April 4, 2020 at 11:11 PM Randall <[email-masked]> wrote:
> 
> 
>