Subject: Re: [TR] TR3A Overdrive Question

From: Jim Henningsen <[email-masked]>
Date: Tue, 21 Apr 2020 21:30:43 -0400

--===============8961539880585366501==
Content-Transfer-Encoding: 7bit

--Apple-Mail-B4522800-A8FB-4577-867E-F57244F89947
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Thank you all for the suggestions!  Jim

> On Apr 21, 2020, at 6:23 PM, DAVID MASSEY <[email-masked]> wrote:
>=20
> =EF=BB=BF
> If that's the only place it is leaking then kudos to you.  I would try app=
lying some Hylomar non-hardening gasket sealer to both sides of the gasket a=
nd install.
>=20
> Dave=20
>=20
>=20
>=20
> -----Original Message-----
> From: Jim Henningsen <[email-masked]>
> To: 'Triumphs' <[email-masked]>
> Sent: Tue, Apr 21, 2020 3:26 pm
> Subject: [TR] TR3A Overdrive Question
>=20
> Want to fix a leak on my 61 TR3A od gearbox on the OD brass plug.  It only=

> has 400+ miles since it was rebuilt, but they do like to leak.  Drained oi=
l,
> removed OD brass plug with 1 3/16 hex nut fitted.  Any recommendations on
> best way to seal that brass plug?  The fiber washer for the sealing plug w=
as
> new when rebuilt and looks great.    Also, any recommendations on using
> Valvoline VR 50w racing oil in tranny instead of the normal stuff? Heard
> that was an option that worked well.
> Thanks in advance?
> Jim Henningsen
> 61 TR3A TS65657L
> 62 TR4 CT5212LO
> 75 TR6
> 81 TR8
>=20
> ** [email-masked] **
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archiv=
e
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/dave1ma=
[email-masked]

--Apple-Mail-B4522800-A8FB-4577-867E-F57244F89947
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div dir=3D"ltr">Thank you all for the sugg=
estions! &nbsp;Jim</div><div dir=3D"ltr"><br><blockquote type=3D"cite">On Ap=
r 21, 2020, at 6:23 PM, DAVID MASSEY &lt;[email-masked]&gt; wrote:<br><b=
r></blockquote></div><blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF
<div style=3D"color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size=3D"3">If that's the only place it is leaking then kudos to y=
ou.&nbsp; I would try applying some Hylomar non-hardening gasket sealer to b=
oth sides of the gasket and install.</font><br>
</div>

<div> <br>
</div>

<div style=3D"clear:both"><font size=3D"4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----O=
riginal Message-----<br>
From: Jim Henningsen &lt;[email-masked]&gt;<br>
To: 'Triumphs' &lt;[email-masked]&gt;<br>
Sent: Tue, Apr 21, 2020 3:26 pm<br>
Subject: [TR] TR3A Overdrive Question<br>
<br>

<div dir=3D"ltr">Want to fix a leak on my 61 TR3A od gearbox on the OD brass=
 plug.&nbsp; It only<br>
</div>

<div dir=3D"ltr">has 400+ miles since it was rebuilt, but they do like to le=
ak.&nbsp; Drained oil,<br>
</div>

<div dir=3D"ltr">removed OD brass plug with 1 3/16 hex nut fitted.&nbsp;  An=
y recommendations on<br>
</div>

<div dir=3D"ltr">best way to seal that brass plug?&nbsp; The fiber washer fo=
r the sealing plug was<br>
</div>

<div dir=3D"ltr">new when rebuilt and looks great.&nbsp; &nbsp; Also, any re=
commendations on using<br>
</div>

<div dir=3D"ltr">Valvoline VR 50w racing oil in tranny instead of the normal=
 stuff? Heard<br>
</div>

<div dir=3D"ltr">that was an option that worked well.<br>
</div>

<div dir=3D"ltr">Thanks in advance?<br>
</div>

<div dir=3D"ltr">Jim Henningsen<br>
</div>

<div dir=3D"ltr">61 TR3A TS65657L<br>
</div>

<div dir=3D"ltr">62 TR4 CT5212LO<br>
</div>

<div dir=3D"ltr">75 TR6<br>
</div>

<div dir=3D"ltr">81 TR8<br>
</div>

<div dir=3D"ltr"><br>
</div>

<div dir=3D"ltr">** <a ymailto=3D"mailto:[email-masked]" rel=3D"noo=
pener noreferrer" removedlink__7e4e3681-f9e6-4542-b020-aa15f0174a28__href=3D=
"mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir=3D"ltr"><br>
</div>

<div dir=3D"ltr">Donate: <a target=3D"_blank" rel=3D"noopener noreferrer" re=
movedlink__7e4e3681-f9e6-4542-b020-aa15f0174a28__href=3D"http://www.team.net=
/donate.html">http://www.team.net/donate.html</a><br>
</div>

<div dir=3D"ltr">Archive: <a target=3D"_blank" rel=3D"noopener noreferrer" r=
emovedlink__7e4e3681-f9e6-4542-b020-aa15f0174a28__href=3D"http://www.team.ne=
t/pipermail/triumphs">http://www.team.net/pipermail/triumphs </a> <a target=3D=
"_blank" rel=3D"noopener noreferrer" removedlink__7e4e3681-f9e6-4542-b020-aa=
15f0174a28__href=3D"http://www.team.net/archive">http://www.team.net/archive=
</a><br>
</div>

<div dir=3D"ltr"><br>
</div>

<div dir=3D"ltr">Unsubscribe/Manage: <a target=3D"_blank" rel=3D"noopener no=
referrer" removedlink__7e4e3681-f9e6-4542-b020-aa15f0174a28__href=3D"http://=
autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.tea=
m.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</div>
</div>
</div></blockquote></body></html>=

--Apple-Mail-B4522800-A8FB-4577-867E-F57244F89947--

--===============8961539880585366501==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8961539880585366501==--

---

From: TERRY SMITH <[email-masked]>
Date: Tue, 21 Apr 2020 21:53:55 -0400 (EDT)

--===============7909682069123394457==
	boundary="----=_Part_506806_1543536420.1587520435904"

------=_Part_506806_1543536420.1587520435904
Content-Transfer-Encoding: 7bit

I do seem to remember some List posts a while ago indicating that a sufficiency of previous owners had succumbed to the temptation to whack the drain plugs with all manner of BFH's and assorted utensils causing them to warp and leak.  When they rebuilt the tranny, they may not have seen reason to replace the plug.

Just a thought.

Terry Smith, '59 TR3A  TS 58667
New Hampshire where it's stopped snowing but now it's raining.  Gadfrey!

> On April 21, 2020 at 9:30 PM Jim Henningsen <[email-masked]> wrote:
> 
>         > >         If that's the only place it is leaking then kudos to you.  I would try applying some Hylomar non-hardening gasket sealer to both sides of the gasket and install.
> > 
> >         Dave
> > 
> > 
> > 
> >         Want to fix a leak on my 61 TR3A od gearbox on the OD brass plug.  It only
> >         has 400+ miles since it was rebuilt, but they do like to leak.  Drained oil,
> >         best way to seal that brass plug?  The fiber washer for the sealing plug was
> >         Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> > 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_506806_1543536420.1587520435904
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   I do seem to remember some List posts a while ago indicating that a sufficiency of previous owners had succumbed to the temptation to whack the drain plugs with all manner of BFH's and assorted utensils causing them to warp and leak.&nbsp; When they rebuilt the tranny, they may not have seen reason to replace the plug.
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Just a thought.
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Terry Smith, '59 TR3A&nbsp; TS 58667
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   New Hampshire where it's stopped snowing but now it's raining.&nbsp; Gadfrey!
  </div>
  <blockquote type="cite">
   On April 21, 2020 at 9:30 PM Jim Henningsen &lt;[email-masked]&gt; wrote: 
   <br> 
   <br>
   <div dir="ltr">
    Thank you all for the suggestions! &nbsp;Jim
   </div>
   <div dir="ltr">
    <br>
    <blockquote type="cite">
     On Apr 21, 2020, at 6:23 PM, DAVID MASSEY &lt;[email-masked]&gt; wrote: 
     <br> 
     <br>
    </blockquote>
   </div>
   <blockquote type="cite">
    <div dir="ltr">
     <div style="color: black; font: 12pt Arial, Helvetica, sans-serif;">
      <div>
       <span style="font-size: medium;">If that's the only place it is leaking then kudos to you.&nbsp; I would try applying some Hylomar non-hardening gasket sealer to both sides of the gasket and install.</span> 
       <br>
      </div>
      <div>
       <br>
      </div>
      <div style="clear: both;">
       <span style="font-size: large;">Dave </span> 
       <br> 
       <br>
      </div>
      <div>
       <br>
      </div>
      <div>
       <br>
      </div>
      <div style="font-family: arial,helvetica; font-size: 10pt; color: black;">
       -----Original Message----- 
       <br> From: Jim Henningsen &lt;[email-masked]&gt; 
       <br> To: 'Triumphs' &lt;[email-masked]&gt; 
       <br> Sent: Tue, Apr 21, 2020 3:26 pm 
       <br> Subject: [TR] TR3A Overdrive Question 
       <br> 
       <br>
       <div dir="ltr">
        Want to fix a leak on my 61 TR3A od gearbox on the OD brass plug.&nbsp; It only 
        <br>
       </div>
       <div dir="ltr">
        has 400+ miles since it was rebuilt, but they do like to leak.&nbsp; Drained oil, 
        <br>
       </div>
       <div dir="ltr">
        removed OD brass plug with 1 3/16 hex nut fitted.&nbsp; Any recommendations on 
        <br>
       </div>
       <div dir="ltr">
        best way to seal that brass plug?&nbsp; The fiber washer for the sealing plug was 
        <br>
       </div>
       <div dir="ltr">
        new when rebuilt and looks great.&nbsp; &nbsp; Also, any recommendations on using 
        <br>
       </div>
       <div dir="ltr">
        Valvoline VR 50w racing oil in tranny instead of the normal stuff? Heard 
        <br>
       </div>
       <div dir="ltr">
        that was an option that worked well. 
        <br>
       </div>
       <div dir="ltr">
        Thanks in advance? 
        <br>
       </div>
       <div dir="ltr">
        Jim Henningsen 
        <br>
       </div>
       <div dir="ltr">
        61 TR3A TS65657L 
        <br>
       </div>
       <div dir="ltr">
        62 TR4 CT5212LO 
        <br>
       </div>
       <div dir="ltr">
        75 TR6 
        <br>
       </div>
       <div dir="ltr">
        81 TR8 
        <br>
       </div>
       <div dir="ltr">
        <br>
       </div>
       <div dir="ltr">
        ** 
        <a>[email-masked]</a> ** 
        <br>
       </div>
       <div dir="ltr">
        <br>
       </div>
       <div dir="ltr">
        Donate: 
        <a target="_blank">http://www.team.net/donate.html</a> 
        <br>
       </div>
       <div dir="ltr">
        Archive: 
        <a target="_blank">http://www.team.net/pipermail/triumphs </a> 
        <a target="_blank">http://www.team.net/archive</a> 
        <br>
       </div>
       <div dir="ltr">
        <br>
       </div>
       <div dir="ltr">
        Unsubscribe/Manage: 
        <a target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a> 
        <br>
       </div>
      </div>
     </div>
    </div>
   </blockquote>** [email-masked] ** 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive 
   <br> 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
   <br>
  </blockquote>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <br>&nbsp;
  </div> 
 </body>
</html>
------=_Part_506806_1543536420.1587520435904--

--===============7909682069123394457==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7909682069123394457==--