Subject: [TR] Sir Stirling..very nice video

From: David P <[email-masked]>
Date: Mon, 6 Apr 2020 07:06:16 -0600

Not bike racing but car racing and a new look at Patrick Stewart if you're a Trek fan..  I happened to idolize Moss, and was very fortunate to spend a day with him at a Santa fe car show as co-judges. I felt just like Stewart

at the conclusion of our meeting.. FWIW

https://www.youtube.com/watch?v=UtRWhPQVAY8&feature=youtu.be&fbclid=IwAR3b_KnYVApl3R6_1QlceFQIkN2JuF49qMYibO3n8xr6BjP1D3SlmJv4uAs

-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: anabil007 <[email-masked]>
Date: Wed, 8 Apr 2020 13:20:24 -0700

--===============3791447982094633034==
Content-Transfer-Encoding: 7bit

--Apple-Mail-C36B8121-C974-41E2-9FB2-01B7C9DE61C3
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

We were privileged to meet Sterling Moss in Hawaii in 1960...after an invita=
tion from the dealership we had bought our Alfa Romeo Sprint Veloce (really m=
iss that car)...and watched him blow the engine of a Jaguar Mark 7...big sed=
an! Coming out of the first curve on Lavont corner   2008. Goodwood Revial.

Bill Pugh
Wallace, CA
[email-masked] **
>>=20
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/arch=
ive
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/don.hi=
[email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archi=
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/anabil0=
[email-masked]

--Apple-Mail-C36B8121-C974-41E2-9FB2-01B7C9DE61C3
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">We were privileged to meet Sterling Moss in Hawaii in 1960...after an invitation from the dealership we had bought our Alfa Romeo Sprint Veloce (really miss that car)...and watched him blow the engine of a Jaguar Mark 7...big sedan! Coming out of the first curve on Lavont corner &nbsp; 2008. Goodwood Revial.<br><br><div dir="ltr">Bill Pugh<div>Wallace, CA</div><div><a href="mailto:[email-masked]" target="_blank">[email-masked]</a> **</div></div><blockquote type="cite"><div dir="ltr"><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
<br>
Archive: <a href="http://www.team.net/pipermail/triumphs" rel="noreferrer" target="_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href="http://www.team.net/archive" rel="noreferrer" target="_blank">http://www.team.net/archive</a><br>
<br>
</blockquote></div>
<span>** [email-masked] **</span><br><span></span><br><span>Donate: http://www.team.net/donate.html</span><br><span>Archive: http://www.team.net/pipermail/triumphs &nbsp;http://www.team.net/archive</span><br><span></span><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]</span><br></div></blockquote></body></html>
--Apple-Mail-C36B8121-C974-41E2-9FB2-01B7C9DE61C3--

--===============3791447982094633034==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3791447982094633034==--