Subject: Re: [TR] TR3A Overdrive Question

From: bill beecher <[email-masked]>
Date: Tue, 21 Apr 2020 16:30:50 -0500

Jim,
You might try a thread sealer.  I use Permatex PTFE(?),  pretty good stuff that works welll.  I use on oil plugs as well as my air fittings in the shop. 
Bill

Stay Home, Wash Your Hands. 

On Apr 21, 2020, at 3:26 PM, Jim Henningsen <[email-masked]> wrote:

Want to fix a leak on my 61 TR3A od gearbox on the OD brass plug.  It only
has 400+ miles since it was rebuilt, but they do like to leak.  Drained oil,
removed OD brass plug with 1 3/16 hex nut fitted.   Any recommendations on
best way to seal that brass plug?  The fiber washer for the sealing plug was
new when rebuilt and looks great.    Also, any recommendations on using
Valvoline VR 50w racing oil in tranny instead of the normal stuff? Heard
that was an option that worked well.
Thanks in advance?
Jim Henningsen
61 TR3A TS65657L
62 TR4 CT5212LO
75 TR6
81 TR8

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: bill beecher <[email-masked]>
Date: Tue, 21 Apr 2020 16:30:50 -0500

Jim,

---

From: DAVID MASSEY <[email-masked]>
Date: Tue, 21 Apr 2020 22:23:16 +0000 (UTC)

--===============4483748084148292352==
	boundary="----=_Part_404547_1256978062.1587507796701"

------=_Part_404547_1256978062.1587507796701
Content-Transfer-Encoding: quoted-printable

 If that's the only place it is leaking then kudos to you.=C2=A0 I would tr=
y applying some Hylomar non-hardening gasket sealer to both sides of the ga=
sket and install.
=20
Dave=20

=20
=20
-----Original Message-----
From: Jim Henningsen <[email-masked]>
To: 'Triumphs' <[email-masked]>
Sent: Tue, Apr 21, 2020 3:26 pm
Subject: [TR] TR3A Overdrive Question

Want to fix a leak on my 61 TR3A od gearbox on the OD brass plug.=C2=A0 It =
only
has 400+ miles since it was rebuilt, but they do like to leak.=C2=A0 Draine=
d oil,
removed OD brass plug with 1 3/16 hex nut fitted.=C2=A0 Any recommendations=
 on
best way to seal that brass plug?=C2=A0 The fiber washer for the sealing pl=
ug was
new when rebuilt and looks great.=C2=A0 =C2=A0 Also, any recommendations on=
 using
Valvoline VR 50w racing oil in tranny instead of the normal stuff? Heard
that was an option that worked well.
Thanks in advance?
Jim Henningsen
61 TR3A TS65657L
62 TR4 CT5212LO
75 TR6
81 TR8

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_404547_1256978062.1587507796701
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">If that's the only place it is leaking then kudos to you.&nbsp; I would try applying some Hylomar non-hardening gasket sealer to both sides of the gasket and install.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Jim Henningsen &lt;[email-masked]&gt;<br>
To: 'Triumphs' &lt;[email-masked]&gt;<br>
Sent: Tue, Apr 21, 2020 3:26 pm<br>
Subject: [TR] TR3A Overdrive Question<br>
<br>

<div dir="ltr">Want to fix a leak on my 61 TR3A od gearbox on the OD brass plug.&nbsp; It only<br>
</div>

<div dir="ltr">has 400+ miles since it was rebuilt, but they do like to leak.&nbsp; Drained oil,<br>
</div>

<div dir="ltr">removed OD brass plug with 1 3/16 hex nut fitted.&nbsp;  Any recommendations on<br>
</div>

<div dir="ltr">best way to seal that brass plug?&nbsp; The fiber washer for the sealing plug was<br>
</div>

<div dir="ltr">new when rebuilt and looks great.&nbsp; &nbsp; Also, any recommendations on using<br>
</div>

<div dir="ltr">Valvoline VR 50w racing oil in tranny instead of the normal stuff? Heard<br>
</div>

<div dir="ltr">that was an option that worked well.<br>
</div>

<div dir="ltr">Thanks in advance?<br>
</div>

<div dir="ltr">Jim Henningsen<br>
</div>

<div dir="ltr">61 TR3A TS65657L<br>
</div>

<div dir="ltr">62 TR4 CT5212LO<br>
</div>

<div dir="ltr">75 TR6<br>
</div>

<div dir="ltr">81 TR8<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" rel="noopener noreferrer" removedlink__7e4e3681-f9e6-4542-b020-aa15f0174a28__href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a target="_blank" rel="noopener noreferrer" removedlink__7e4e3681-f9e6-4542-b020-aa15f0174a28__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a target="_blank" rel="noopener noreferrer" removedlink__7e4e3681-f9e6-4542-b020-aa15f0174a28__href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs </a> <a target="_blank" rel="noopener noreferrer" removedlink__7e4e3681-f9e6-4542-b020-aa15f0174a28__href="http://www.team.net/archive">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a target="_blank" rel="noopener noreferrer" removedlink__7e4e3681-f9e6-4542-b020-aa15f0174a28__href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</div>
</div>

------=_Part_404547_1256978062.1587507796701--

--===============4483748084148292352==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4483748084148292352==--