Subject: Re: [TR] LED Florescent Lights

From: Tom Fansher <[email-masked]>
Date: Wed, 15 Apr 2020 16:23:15 -0400

If you have the fixture, the LED tubes I got ran a little less than $10.00 each. So worth converting them if you have the time. Probably less than 15 minutes each double fixture after you’ve done a couple. 

Sent from my iPhone

> On Apr 15, 2020, at 2:12 PM, Rochlin Robert <[email-masked]> wrote:
> 
>     I have started using the 4’ Harbor Freight LED lights.  They are single tube, but very bright  about 3000K, and economical $20.00 on sale.
>    Best,
>    Bob
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: scott smart <[email-masked]>
Date: Wed, 15 Apr 2020 13:17:05 -1000

I relamped some 8 ft HO fixtures.  I could only get LED replacements for 
these online.  I just removed the ballasts and rewired the existing 
fixtures so the 110 went right to the tombstones.  For these LEDs they 
are in a plastic tube and they seem to sag a bit but haven't fallen out 
or anything.  For 4 footers I have been using the direct replacement LEDs.

scott s.

.