Subject: Re: [TR] TR 250K

From: "Lee Daniels" <[email-masked]>
Date: Wed, 12 Jun 2019 18:14:10 -0500

Wow. What a great opportunity to hear these two giants of "our" history
discuss this project. Lots of info about the 250K that I never heard before.

I started this out on my computer screen, then bumped over to my smart TV so I
could sit back with a cold one and take it all in.

Thanks Mark!
 Lee

On Tue, June 11, 2019 22:33, Mark J Bradakis wrote:
> https://www.youtube.com/watch?v=UzLcAUqjZ1A&feature=youtu.be&fbclid=IwAR0YFOF
> 88TCKxqS8upZkKEAAHjGYfCfX6ng7FLj_u4oshs-ELu4BIviwpdw
>

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: "Lee Daniels" <[email-masked]>
Date: Wed, 12 Jun 2019 18:17:35 -0500

P.S. your really long URL tends to wrap and get broken, here's the short version:

  https://youtu.be/UzLcAUqjZ1A

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Wed, 12 Jun 2019 20:04:56 -0400

What a fantastic film. It reminds me of the VTR convention in New Jersey two
years ago when I had the chance to sit in on a discussion forum between Mike
Cook and Ted Schumacher. That was another classic that most LBC people could
only hope to attend. Thanks for sharing.

Alex Thomson
Connecticut Triumph Register

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Mark J
Bradakis
Sent: Tuesday, June 11, 2019 11:34 PM
To: [email-masked]
Subject: [TR] TR 250K

https://www.youtube.com/watch?v=UzLcAUqjZ1A&feature=youtu.be&fbclid=IwAR0YFO
F88TCKxqS8upZkKEAAHjGYfCfX6ng7FLj_u4oshs-ELu4BIviwpdw

http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Paul Tegler <[email-masked]>
Date: Wed, 12 Jun 2019 21:28:33 -0400

yep, Ted can chat ... his video library from 'back in the day' is a 
blast to watch ...even more so when Dorothy just fed you, and Ted is 
personally narrating late into the night. The only down side was waking 
up to 6" of snow on the ground at his house.

Kas signed the inside of my bonnet at Road Atlanta 2012... was the same 
evening Mike did his write-up on FIS6. wow time flies, that was 7 years 
ago already!
Somewhere I've got a shot of me sitting in the 250 at Lime Rock. a VERY 
beautiful automobile

ptegler

On 6/12/2019 8:04 PM, Alex & Janet Thomson wrote:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
-- 
Paul Tegler
[email-masked]  www.teglerizer.com