Subject: [TR] what cleaning fluid to use on the face of a block before placing head gasket

From: Sujit Roy <[email-masked]>
Date: Tue, 4 Jun 2019 17:01:14 -0700

--===============2171876840378580331==

--000000000000886dc3058a884c50

I've used thinners in the past I googled the subject and brake cleaner
comes up often.

Any other recommendations to make sure the block and head are clean before
I reassemble?

Sujit

-- 
Sujit Roy
Cupertino, California

https://triumphstagblog.wordpress.com/

--000000000000886dc3058a884c50
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I&#39;ve used thinners in the past I googled the subject a=
nd brake cleaner comes up often.<div><br></div><div><div>Any other recommen=
dations to make sure the block and head are clean before I reassemble?<br><=
/div><div><br></div><div>Sujit<br clear=3D"all"><div><br></div>-- <br><div =
dir=3D"ltr" class=3D"gmail_signature" data-smartmail=3D"gmail_signature"><d=
iv dir=3D"ltr"><div>Sujit Roy<br>Cupertino, California</div><div><br><a hre=
f=3D"https://triumphstagblog.wordpress.com/" target=3D"_blank">https://triu=
mphstagblog.wordpress.com/</a><br><br></div></div></div></div></div></div>

--000000000000886dc3058a884c50--

--===============2171876840378580331==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2171876840378580331==--

---

From: Tony Drews <[email-masked]>
Date: Tue, 4 Jun 2019 21:14:10 -0500

This is a multi-part message in MIME format.
--===============6102474458641697129==
 boundary="------------8727F34E5184C1C74034A118"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------8727F34E5184C1C74034A118
Content-Transfer-Encoding: 8bit

Brake cleaner or Lacquer Thinner.  I typically use Lacquer thinner for 
the head gasket surfaces.

Regards, Tony Drews

On 6/4/2019 7:01 PM, Sujit Roy wrote:
> Any other recommendations to make sure the block and head are clean 
> before I reassemble?
>
> Sujit
>
> -- 
> Sujit Roy
> Cupertino, California
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------8727F34E5184C1C74034A118
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Brake cleaner or Lacquer Thinner.  I typically use Lacquer
      thinner for the head gasket surfaces.</p>
    <p>Regards, Tony Drews<br>
    </p>
    <div class="moz-cite-prefix">On 6/4/2019 7:01 PM, Sujit Roy wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">I've used thinners in the past I googled the
        subject and brake cleaner comes up often.
        <div><br>
        </div>
        <div>
          <div>Any other recommendations to make sure the block and head
            are clean before I reassemble?<br>
          </div>
          <div><br>
          </div>
          <div>Sujit<br clear="all">
            <div><br>
            </div>
            -- <br>
            <div dir="ltr" class="gmail_signature"
              data-smartmail="gmail_signature">
              <div dir="ltr">
                <div>Sujit Roy<br>
                  Cupertino, California</div>
                <div><br>
                  <a href="https://triumphstagblog.wordpress.com/"
                    target="_blank" moz-do-not-send="true">https://triumphstagblog.wordpress.com/</a><br>
                  <br>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------8727F34E5184C1C74034A118--

--===============6102474458641697129==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6102474458641697129==--