Subject: Re: [TR] What is the knock?

From: Patrick Baize <[email-masked]>
Date: Sat, 22 Jun 2019 22:47:49 -0500

This is a multi-part message in MIME format.
--===============5616901861646912725==
 boundary="------------DA91B3676DC256EEA2BD3CC9"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------DA91B3676DC256EEA2BD3CC9
Content-Transfer-Encoding: 8bit

im thinking rod bearing

Patrick

On 6/22/2019 10:33 PM, David Templeton wrote:
>
> I ran the ‘3 for about 60miles today.  On returning home and running 
> at idle I noticed a knock.  I hear in the video here
>
> https://youtu.be/fv21IunuojQ
>
> I am now scared 😊  please tell me something is not going to blow 
> after all this work?
>
> David
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--------------DA91B3676DC256EEA2BD3CC9
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>im thinking rod bearing</p>
    <p>Patrick<br>
    </p>
    <div class="moz-cite-prefix">On 6/22/2019 10:33 PM, David Templeton
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I ran the ‘3 for about 60miles today.  On
          returning home and running at idle I noticed a knock.  I hear
          in the video here
          <o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><a class="moz-txt-link-freetext" href="https://youtu.be/fv21IunuojQ">https://youtu.be/fv21IunuojQ</a><o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I am now scared <span
            style="font-family:&quot;Segoe UI Emoji&quot;,sans-serif">
            😊</span>  please tell me something is not going to blow
          after all this work?<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">David <o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
	<tr>
        <td style="width: 55px; padding-top: 13px;"><a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=icon" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif" alt="" width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
		<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=link" target="_blank" style="color: #4453ea;">www.avast.com</a>
		</td>
	</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------DA91B3676DC256EEA2BD3CC9--

--===============5616901861646912725==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5616901861646912725==--

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sat, 22 Jun 2019 22:03:52 -0700

This is a multi-part message in MIME format.
--===============5167206226602477251==
 boundary="------------326CEA3E60FD6DE3B7D34E3C"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------326CEA3E60FD6DE3B7D34E3C
Content-Transfer-Encoding: 8bit

Just for giggles, pull your rocker arm assembly then the push rods. Roll 
the push rods on a flat surface to see if one might be bent. Also look 
closely at the cups to see if one might be cracked. I always like to 
check the cheapest/easiest to R&R parts to replace first. Sounds like a 
single cylinder.

Second I would drop the pan, check rod bearing torque. If that is good, 
take a look at each lower rod bearing.

On 6/22/19 8:47 PM, Patrick Baize wrote:
>> I ran the â€˜3 for about 60miles today.Â On returning home and 
>> running at idle I noticed a knock.Â  I hear in the video here
>>
>> Â
>>
>> Â
>> I am now scared ðŸ˜ŠÂ  please tell me something is not going to blow 
>> after all this work?
>>
>> Â
>>
>> David
>>
>>
>> [email-masked]  **
>>
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>>
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=icon> 
> 	Virus-free. www.avast.com 
> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=link> 
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------326CEA3E60FD6DE3B7D34E3C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">Just for giggles, pull your rocker arm
      assembly then the push rods. Roll the push rods on a flat surface
      to see if one might be bent. Also look closely at the cups to see
      if one might be cracked. I always like to check the
      cheapest/easiest to R&amp;R parts to replace first. Sounds like a
      single cylinder.</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">Second I would drop the pan, check rod
      bearing torque. If that is good, take a look at each lower rod
      bearing.<br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 6/22/19 8:47 PM, Patrick Baize
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>im thinking rod bearing</p>
      <p>Patrick<br>
      </p>
      <div class="moz-cite-prefix">On 6/22/2019 10:33 PM, David
        Templeton wrote:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=UTF-8">
        <meta name="Generator" content="Microsoft Word 15 (filtered
          medium)">
        <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
        <div class="WordSection1">
          <p class="MsoNormal">I ran the â€˜3 for about 60miles today.Â 
            On returning home and running at idle I noticed a knock.Â  I
            hear in the video here <o:p></o:p></p>
          <p class="MsoNormal"><o:p>Â </o:p></p>
          <p class="MsoNormal"><a class="moz-txt-link-freetext"
              href="https://youtu.be/fv21IunuojQ" moz-do-not-send="true">https://youtu.be/fv21IunuojQ</a><o:p></o:p></p>
          <p class="MsoNormal"><o:p>Â </o:p></p>
          <p class="MsoNormal">I am now scared <span
              style="font-family:&quot;Segoe UI Emoji&quot;,sans-serif">
              ðŸ˜Š</span>Â  please tell me something is not going to
            blow after all this work?<o:p></o:p></p>
          <p class="MsoNormal"><o:p>Â </o:p></p>
          <p class="MsoNormal">David <o:p></o:p></p>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs" moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive" moz-do-not-send="true">http://www.team.net/archive</a>

</pre>
      </blockquote>
      <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br>
        <table style="border-top: 1px solid #D3D4DE;">
          <tbody>
            <tr>
              <td style="width: 55px; padding-top: 13px;"><a
href="https://www.avast.com/sig-email?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient&amp;utm_term=icon"
                  target="_blank" moz-do-not-send="true"><img
src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif"
                    alt="" style="width: 46px; height: 29px;"
                    moz-do-not-send="true" width="46" height="29"></a></td>
              <td style="width: 470px; padding-top: 12px; color:
                #41424e; font-size: 13px; font-family: Arial, Helvetica,
                sans-serif; line-height: 18px;">Virus-free. <a
href="https://www.avast.com/sig-email?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient&amp;utm_term=link"
                  target="_blank" style="color: #4453ea;"
                  moz-do-not-send="true">www.avast.com</a> </td>
            </tr>
          </tbody>
        </table>
        <a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
          height="1" moz-do-not-send="true"> </a></div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

</pre>
    </blockquote>
    <p><br>
    </p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------326CEA3E60FD6DE3B7D34E3C--

--===============5167206226602477251==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5167206226602477251==--

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 23 Jun 2019 08:11:01 -0500

--===============4728578270588174333==
	boundary=Apple-Mail-5282DA70-505F-411B-AA9A-220944D9FFFF
Content-Transfer-Encoding: 7bit

--Apple-Mail-5282DA70-505F-411B-AA9A-220944D9FFFF
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Good ideas Teriann but it does sound like a rod bearing. =20

Set the hand brake, put the car in 2nd or 3rd gear and try to go.  Does the k=
nock get more pronounced?   Yes, it=E2=80=99s a rod.=20

Hope for the best,
Bill
TS30800L

Sent from my DynaTAC 8000X

On Jun 23, 2019, at 12:03 AM, TeriAnn J. Wakeman <[email-masked]> wrote=
:

Just for giggles, pull your rocker arm assembly then the push rods. Roll the=
 push rods on a flat surface to see if one might be bent. Also look closely a=
t the cups to see if one might be cracked. I always like to check the cheape=
st/easiest to R&R parts to replace first. Sounds like a single cylinder.

Second I would drop the pan, check rod bearing torque. If that is good, take=
 a look at each lower rod bearing.

>=20
>=20
>> I ran the =C3=A2=E2=82=AC=CB=9C3 for about 60miles today.=C3=82  On retur=
ning home and running at idle I noticed a knock.=C3=82  I hear in the video h=
ere
>> =C3=82=20
>> =C3=82=20
>> I am now scared =C3=B0=C5=B8=CB=9C=C5=A0=C3=82  please tell me something i=
s not going to blow after all this work?
>> =C3=82=20
>>=20
>>=20
>>=20
>> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/arch=
ive
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/pbaize=
@satx.rr.com
>=20
>=20
>=20
>=20
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archi=
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/tjwakem=
[email-masked]

--=20
Book - The Essential Guide to Overland Travel in the United States and Canad=
a=20
2 years to write and 38 years of travel and camping to learn what to write

Because the world beckons and life waits for no one

ash.net

--Apple-Mail-5282DA70-505F-411B-AA9A-220944D9FFFF
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Good ideas Teriann but it does sound like a=
 rod bearing. &nbsp;<div><br></div><div>Set the hand brake, put the car in 2=
nd or 3rd gear and try to go. &nbsp;Does the knock get more pronounced? &nbs=
p; Yes, it=E2=80=99s a rod.&nbsp;</div><div><br></div><div>Hope for the best=
,</div><div>Bill</div><div>TS30800L<br><br><div id=3D"AppleMailSignature" di=
r=3D"ltr">Sent from my DynaTAC 8000X</div><div dir=3D"ltr"><br>On Jun 23, 20=
19, at 12:03 AM, TeriAnn J. Wakeman &lt;<a href=3D"mailto:[email-masked]=
m">[email-masked]</a>&gt; wrote:<br><br></div><div dir=3D"ltr">
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF-8"=
 =20
 =20
    <div class=3D"moz-cite-prefix">Just for giggles, pull your rocker arm
      assembly then the push rods. Roll the push rods on a flat surface
      to see if one might be bent. Also look closely at the cups to see
      if one might be cracked. I always like to check the
      cheapest/easiest to R&amp;R parts to replace first. Sounds like a
      single cylinder.</div>
    <div class=3D"moz-cite-prefix"><br>
    </div>
    <div class=3D"moz-cite-prefix">Second I would drop the pan, check rod
      bearing torque. If that is good, take a look at each lower rod
      bearing.<br>
    </div>
    <div class=3D"moz-cite-prefix"><br>
    </div>
    <div class=3D"moz-cite-prefix">On 6/22/19 8:47 PM, Patrick Baize
      wrote:<br>
    </div>
    <blockquote type=3D"cite" cite=3D"mid:77e5450b-726e-fb07-2b54-930e46db4c=
[email-masked]">
      <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF-=
8">
      <p>im thinking rod bearing</p>
      <p>Patrick<br>
      </p>
      <div class=3D"moz-cite-prefix">On 6/22/2019 10:33 PM, David
        Templeton wrote:<br>
      </div>
      <blockquote type=3D"cite" cite=3D"mid:YTXPR0101MB21891AEE4372D43168A3E=
[email-masked]">
        <meta http-equiv=3D"Content-Type" content=3D"text/html;
          charset=3DUTF-8">
        <meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered
          medium)">
        <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
        <div class=3D"WordSection1">
          <p class=3D"MsoNormal">I ran the =C3=A2=E2=82=AC=CB=9C3 for about 6=
0miles today.=C3=82&nbsp;
            On returning home and running at idle I noticed a knock.=C3=82&n=
bsp; I
            hear in the video here <o:p></o:p></p>
          <p class=3D"MsoNormal"><o:p>=C3=82&nbsp;</o:p></p>
          <p class=3D"MsoNormal"><a class=3D"moz-txt-link-freetext" href=3D"=
https://youtu.be/fv21IunuojQ" moz-do-not-send=3D"true">https://youtu.be/fv21=
IunuojQ</a><o:p></o:p></p>
          <p class=3D"MsoNormal"><o:p>=C3=82&nbsp;</o:p></p>
          <p class=3D"MsoNormal">I am now scared <span style=3D"font-family:=
&quot;Segoe UI Emoji&quot;,sans-serif">
              =C3=B0=C5=B8=CB=9C=C5=A0</span>=C3=82&nbsp; please tell me som=
ething is not going to
            blow after all this work?<o:p></o:p></p>
          <p class=3D"MsoNormal"><o:p>=C3=82&nbsp;</o:p></p>
          <p class=3D"MsoNormal">David <o:p></o:p></p>
        </div>
        <br>
        <fieldset class=3D"mimeAttachmentHeader"></fieldset>
        <pre class=3D"moz-quote-pre" wrap=3D"">** <a class=3D"moz-txt-link-a=
bbreviated" href=3D"mailto:[email-masked]" moz-do-not-send=3D"true"=
>[email-masked]</a> **

e.html" moz-do-not-send=3D"true">http://www.team.net/donate.html</a>
Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/pipe=
rmail/triumphs" moz-do-not-send=3D"true">http://www.team.net/pipermail/trium=
phs</a>  <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/arch=
ive" moz-do-not-send=3D"true">http://www.team.net/archive</a>

team.net/mailman/options/triumphs/[email-masked]" moz-do-not-send=3D"tru=
e">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</pre>
      </blockquote>
      <div id=3D"DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br>
        <table style=3D"border-top: 1px solid #D3D4DE;">
          <tbody>
            <tr>
              <td style=3D"width: 55px; padding-top: 13px;"><a href=3D"https=
://www.avast.com/sig-email?utm_medium=3Demail&amp;utm_source=3Dlink&amp;utm_=
campaign=3Dsig-email&amp;utm_content=3Demailclient&amp;utm_term=3Dicon" targ=
et=3D"_blank" moz-do-not-send=3D"true"><img src=3D"https://ipmcdn.avast.com/=
images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif" alt=3D=
"" style=3D"width: 46px; height: 29px;" moz-do-not-send=3D"true" width=3D"46=
" height=3D"29"></a></td>
              <td style=3D"width: 470px; padding-top: 12px; color:
                #41424e; font-size: 13px; font-family: Arial, Helvetica,
                sans-serif; line-height: 18px;">Virus-free. <a href=3D"https=
://www.avast.com/sig-email?utm_medium=3Demail&amp;utm_source=3Dlink&amp;utm_=
campaign=3Dsig-email&amp;utm_content=3Demailclient&amp;utm_term=3Dlink" targ=
et=3D"_blank" style=3D"color: #4453ea;" moz-do-not-send=3D"true">www.avast.c=
om</a> </td>
            </tr>
          </tbody>
        </table>
        <a href=3D"#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1" height=
=3D"1" moz-do-not-send=3D"true"> </a></div>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <pre class=3D"moz-quote-pre" wrap=3D"">** <a class=3D"moz-txt-link-abb=
reviated" href=3D"mailto:[email-masked]">[email-masked]</a=
> **

e.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/pipe=
rmail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class=3D"moz-=
txt-link-freetext" href=3D"http://www.team.net/archive">http://www.team.net/=
archive</a>

team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net=
/mailman/options/triumphs/[email-masked]</a>
</pre>
    </blockquote>
    <p><br>
    </p>
    <div class=3D"moz-signature">-- <br>
      <p align=3D"center"><a href=3D"http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
 =20

</div><div dir=3D"ltr"><span>** <a href=3D"mailto:[email-masked]">t=
[email-masked]</a> **</span><br><span></span><br><span>Donate: <a hr=
ef=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</a></=
span><br><span>Archive: <a href=3D"http://www.team.net/pipermail/triumphs">h=
ttp://www.team.net/pipermail/triumphs</a> &nbsp;<a href=3D"http://www.team.n=
et/archive">http://www.team.net/archive</a></span><br><span></span><br><span=
>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/triump=
hs/[email-masked]">http://autox.team.net/mailman/options/triumphs/wbeech@f=
lash.net</a></span><br></div></div></body></html>=

--Apple-Mail-5282DA70-505F-411B-AA9A-220944D9FFFF--

--===============4728578270588174333==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4728578270588174333==--

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Sun, 23 Jun 2019 09:22:03 -0400

--===============6049907437789138748==
	boundary="----=_NextPart_000_0076_01D529A5.1EC690D0"

------=_NextPart_000_0076_01D529A5.1EC690D0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Check the crank bolt holding the fan extension to be sure it=E2=80=99s =
tight. I once had a similar noise and it turned out to be a loose crank =
extension bolt.
JVV

From: David Templeton=20
Sent: Saturday, June 22, 2019 11:33 PM
To: 'Triumphs@Autox Team. Net'=20
Subject: [TR] What is the knock?

I ran the =E2=80=983 for about 60miles today.  On returning home and =
running at idle I noticed a knock.  I hear in the video here=20

=20

=20

I am now scared =F0=9F=98=8A  please tell me something is not going to =
blow after all this work?

=20

David=20

-------------------------------------------------------------------------=
-------
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  =

http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_NextPart_000_0076_01D529A5.1EC690D0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<HTML xmlns:o><HEAD>
<META content=3D"text/html; charset=3Dutf-8" http-equiv=3DContent-Type>
<META name=3DGenerator content=3D"Microsoft Word 15 (filtered medium)">
<STYLE><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></STYLE>
</HEAD>
<BODY lang=3DEN-US dir=3Dltr vLink=3D#954f72 link=3D#0563c1>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>Check the crank bolt holding the fan extension to be sure =
it=E2=80=99s tight. I=20
once had a similar noise and it turned out to be a loose crank extension =

bolt.</DIV>
<DIV>JVV</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]>David=20
Templeton</A> </DIV>
<DIV><B>Sent:</B> Saturday, June 22, 2019 11:33 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]>'Triumphs@Autox Team. =
Net'</A>=20
</DIV>
<DIV><B>Subject:</B> [TR] What is the knock?</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV class=3DWordSection1>
<P class=3DMsoNormal>I ran the =E2=80=983 for about 60miles today.&nbsp; =
On returning home=20
and running at idle I noticed a knock.&nbsp; I hear in the video here=20
<o:p></o:p></P>
<P class=3DMsoNormal><o:p></o:p>&nbsp;</P>
<P class=3DMsoNormal>https://youtu.be/fv21IunuojQ<o:p></o:p></P>
<P class=3DMsoNormal><o:p></o:p>&nbsp;</P>
<P class=3DMsoNormal>I am now scared <SPAN=20
style=3D'FONT-FAMILY: "Segoe UI =
Emoji",sans-serif'>=F0=9F=98=8A</SPAN>&nbsp; please tell me=20
something is not going to blow after all this work?<o:p></o:p></P>
<P class=3DMsoNormal><o:p></o:p>&nbsp;</P>
<P class=3DMsoNormal>David <o:p></o:p></P></DIV>
<P>
<HR>
** [email-masked] **<BR><BR>Donate:=20
http://www.team.net/pipermail/triumphs&nbsp;=20
http://autox.team.net/mailman/options/triumphs/[email-masked]<BR>=
</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0076_01D529A5.1EC690D0--

--===============6049907437789138748==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6049907437789138748==--

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sun, 23 Jun 2019 06:39:43 -0700

On 6/23/19 6:11 AM, [email-masked] wrote:
> Good ideas Teriann but it does sound like a rod bearing.
>
> Set the hand brake, put the car in 2nd or 3rd gear and try to go. 
>  Does the knock get more pronounced?   Yes, itâ€™s a rod.
A cracked pushrod cup will do the same. My 3 had one when I purchased 
her. I had just about decided to go through the engine when I pulled the 
valve cover and noticed an oil line on the outside of a cup. Turned out 
to be the seam of a crack. The cup opened up under pressure and sounded 
just like a top end rod bearing.
** [email-masked] **

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sun, 23 Jun 2019 09:12:50 -0500

FWIW, I had a previous TR3A engine that made a similar knock at hot idle,
including the erratic aspect.  My best theory was piston slap, but after
driving it that way for several years, I wound up trading the engine off
without ever pulling it apart to discover what the true issue was.

With respect to TeriAnn, I don't see how a valve train problem can get
louder under load, since the load on the valve train does not depend on the
load on the engine.  A rod knock, OTOH, gets a LOT louder at low rpm and
heavy load.

Just to cover all possibilities, my current TR3 had a knock that I thought
must be connecting rod, even though it didn't sound or act quite the same.
Turned out the crankshaft snapped through the front web, near the rod
journal.  The break was almost invisible with the pan off, the most obvious
sign was the damage to #1 connecting rod where the crank had been flexing.
But once I knew what to look for, I could see the dark line around the crank
web.

But it didn't come and go as David's knock does, so I don't think that is
likely to be his problem.

-- Randall

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sun, 23 Jun 2019 07:26:03 -0700

> load on the engine.  A rod knock, OTOH, gets a LOT louder at low rpm and
Next time you are adjusting valves, loosen one to about 1/4" gap, put 
the valve cover back on and start the engine. Then take it around the 
block. Not trusting my own diagnosis at the time I took the car to a 
couple shops and they all said top end rod bearing.
** [email-masked] **

---

From: Peter Ryner <[email-masked]>
Date: Sun, 23 Jun 2019 14:33:16 +0000

Before tearing into the engine too much check your fan belt.  I had a similar noise, thought it was in the engine.  Took out the pushrods and tappets and found nothing.  Put it all back together and noise still there.  I was under the car trying to listen for the noise and had someone accelerate the motor.  Heard the noise right above my head.  The belt had broken some of the metal fibers inside and under acceleration they were swinging out and hitting the cross bar in front of the engine.  Never hurts to look around.
Pete

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of TeriAnn J. Wakeman
Sent: Sunday, June 23, 2019 10:26 AM
To: [email-masked]
Subject: Re: [TR] What is the knock?

On 6/23/19 7:12 AM, Randall wrote:
> louder under load, since the load on the valve train does not depend 
> on the load on the engine.  A rod knock, OTOH, gets a LOT louder at 
> low rpm and heavy load.
Next time you are adjusting valves, loosen one to about 1/4" gap, put the valve cover back on and start the engine. Then take it around the block. Not trusting my own diagnosis at the time I took the car to a couple shops and they all said top end rod bearing.
** [email-masked] **

---

From: "Greg Gelhar" <[email-masked]>
Date: Sun, 23 Jun 2019 09:51:05 -0500

This is a multipart message in MIME format.

--===============5630421209825636232==
	boundary="----=_NextPart_000_00D6_01D529A9.2E87EF10"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_00D6_01D529A9.2E87EF10
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

A member of my Triumph Club had a similar sound coming from his engine =
bay. After investigation, we found one of the cooling fan mounting bolts =
had come loose. It was making that loud knocking sound and was a simple =
fix.

=20

Greg G.

Osseo, MN

=20

From: Triumphs <[email-masked]> On Behalf Of David =
Templeton
Sent: Saturday, June 22, 2019 10:33 PM
To: 'Triumphs@Autox Team. Net' <[email-masked]>
Subject: [TR] What is the knock?

=20

=20

=20

=20

David=20

------=_NextPart_000_00D6_01D529A9.2E87EF10
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Segoe UI Emoji";
	panose-1:2 11 5 2 4 2 4 2 2 3;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>A member of my Triumph Club had a similar sound coming =
from his engine bay. After investigation, we found one of the cooling =
fan mounting bolts had come loose. It was making that loud knocking =
sound and was a simple fix.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Greg =
G.<o:p></o:p></p><p class=3DMsoNormal>Osseo, MN<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Triumphs =
&lt;[email-masked]&gt; <b>On Behalf Of </b>David =
Templeton<br><b>Sent:</b> Saturday, June 22, 2019 10:33 PM<br><b>To:</b> =
'Triumphs@Autox Team. Net' =
&lt;[email-masked]&gt;<br><b>Subject:</b> [TR] What is the =
knock?<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>I ran the =
=E2=80=983 for about 60miles today.&nbsp; On returning home and running =
at idle I noticed a knock.&nbsp; I hear in the video here =
<o:p></o:p></p><p class=3DMsoNormal>&nbsp;<o:p></o:p></p><p =
class=3DMsoNormal><a =
href=3D"https://youtu.be/fv21IunuojQ">https://youtu.be/fv21IunuojQ</a><o:=
p></o:p></p><p class=3DMsoNormal>&nbsp;<o:p></o:p></p><p =
class=3DMsoNormal>I am now scared <span style=3D'font-family:"Segoe UI =
Emoji",sans-serif'>&#128522;</span>&nbsp; please tell me something is =
not going to blow after all this work?<o:p></o:p></p><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p><p class=3DMsoNormal>David =
<o:p></o:p></p></div></body></html>
------=_NextPart_000_00D6_01D529A9.2E87EF10--

--===============5630421209825636232==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5630421209825636232==--

---

From: David Templeton <[email-masked]>
Date: Sun, 23 Jun 2019 23:20:05 +0000

--_005_YTXPR0101MB2189B008741F7FC909D637B0B6E10YTXPR0101MB2189_
	boundary="_000_YTXPR0101MB2189B008741F7FC909D637B0B6E10YTXPR0101MB2189_"

--_000_YTXPR0101MB2189B008741F7FC909D637B0B6E10YTXPR0101MB2189_
Content-Transfer-Encoding: base64

--_000_YTXPR0101MB2189B008741F7FC909D637B0B6E10YTXPR0101MB2189_
Content-Transfer-Encoding: base64

--_000_YTXPR0101MB2189B008741F7FC909D637B0B6E10YTXPR0101MB2189_--

--_005_YTXPR0101MB2189B008741F7FC909D637B0B6E10YTXPR0101MB2189_
Content-Description: 20190623_165506-1.jpg
Content-Disposition: attachment; filename="20190623_165506-1.jpg";
	size=1847433; creation-date="Sun, 23 Jun 2019 23:04:10 GMT";
	modification-date="Sun, 23 Jun 2019 23:19:56 GMT"
Content-Transfer-Encoding: base64

--_005_YTXPR0101MB2189B008741F7FC909D637B0B6E10YTXPR0101MB2189_
Content-Description: 20190623_130017.jpg
Content-Disposition: attachment; filename="20190623_130017.jpg"; size=4751631;
	creation-date="Sun, 23 Jun 2019 23:12:00 GMT";
	modification-date="Sun, 23 Jun 2019 23:20:05 GMT"
Content-Transfer-Encoding: base64

--_005_YTXPR0101MB2189B008741F7FC909D637B0B6E10YTXPR0101MB2189_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--_005_YTXPR0101MB2189B008741F7FC909D637B0B6E10YTXPR0101MB2189_--