Subject: Re: [TR] Driving from Maryland to Texas for the VTR Nationals

From: Patrick Baize <[email-masked]>
Date: Sat, 29 Jun 2019 09:57:01 -0500

This is a multi-part message in MIME format.
--===============2220425792612015378==
 boundary="------------EE304B3C26517CA6DAB8F24C"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------EE304B3C26517CA6DAB8F24C
Content-Transfer-Encoding: 8bit

You picked the perfect route, driven it many times from Seguin TX to 
Camden DE  and back.  A bit hilly, but great scenery. You definitely do 
not want to do I95 to I10, although its flat all the way. Its very busy 
and I 10 is not in that good of shape, especially in Louisiana . Spend a 
night in Nashville or Knoxville, great restaurants.

Patrick

71 Stag

74 Spitfire

  On 6/29/2019 9:35 AM, Gary Klein wrote:
>
> Everyone,
>
> I’m considering a drive from central MD to Dripping Springs TX in 
> October, and would like to form a caravan of any interested owners 
> going to the nationals.  I’m thinking safety in numbers and whether 
> you’re driving or trailering your car, perhaps we can meet up and head 
> down together.
>
> I’m thinking of leaving central MD, heading west to I-81 South, then 
> driving towards Knoxville, TN and picking up I-40. Then I’d follow 
> I-40 past Nashville, past Memphis, to Little Rock, AK, where I’ll pick 
> up I-30.  Lastly, follow I-30 to Dallas then I-35 south to Austin then 
> on to Dripping Springs.  According to Google, for me, it’s about 1,600 
> miles one way.
>
> I’m in the planning stages.  Any comments wrt the route, road 
> conditions, things not to miss and things to avoid are welcome.  If 
> interested, contact me off list as I’m on the Digest.
>
> Cheers,
>
> Gary Klein
>
> Severn, MD
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--------------EE304B3C26517CA6DAB8F24C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>You picked the perfect route, driven it many times from Seguin TX
      to Camden DE  and back.  A bit hilly, but great scenery. You
      definitely do not want to do I95 to I10, although its flat all the
      way. Its very busy and I 10 is not in that good of shape,
      especially in Louisiana . Spend a night in Nashville or Knoxville,
      great restaurants.   <br>
    </p>
    <p>Patrick</p>
    <p>71 Stag</p>
    <p>74 Spitfire<br>
    </p>
    <div class="moz-cite-prefix"> On 6/29/2019 9:35 AM, Gary Klein
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Arial",sans-serif;
	color:black;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black">Everyone,<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black">I’m
            considering a drive from central MD to Dripping Springs TX
            in October, and would like to form a caravan of any
            interested owners going to the nationals.  I’m thinking
            safety in numbers and whether you’re driving or trailering
            your car, perhaps we can meet up and head down together.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black">I’m
            thinking of leaving central MD, heading west to I-81 South,
            then driving towards Knoxville, TN and picking up I-40. 
            Then I’d follow I-40 past Nashville, past Memphis, to Little
            Rock, AK, where I’ll pick up I-30.  Lastly, follow I-30 to
            Dallas then I-35 south to Austin then on to Dripping
            Springs.  According to Google, for me, it’s about 1,600
            miles one way.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black">I’m
            in the planning stages.  Any comments wrt the route, road
            conditions, things not to miss and things to avoid are
            welcome.  If interested, contact me off list as I’m on the
            Digest.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black">Cheers,<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black">Gary
            Klein<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black">Severn,
            MD<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black"><a
              href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a><o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black"><o:p> </o:p></span></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
	<tr>
        <td style="width: 55px; padding-top: 13px;"><a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=icon" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif" alt="" width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
		<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=link" target="_blank" style="color: #4453ea;">www.avast.com</a>
		</td>
	</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------EE304B3C26517CA6DAB8F24C--

--===============2220425792612015378==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2220425792612015378==--

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 29 Jun 2019 12:01:21 -0500

--===============5484541998254433357==
	boundary=Apple-Mail-DD31B440-57BD-4B77-BB56-7B30F0A2FACE
Content-Transfer-Encoding: 7bit

--Apple-Mail-DD31B440-57BD-4B77-BB56-7B30F0A2FACE
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Gary,
I=E2=80=99m right on I-30 in Texarkana but I plan to go a few days early and=
 attend the US Vintage Racing Championships at the Circuit of the Americas i=
n Austin.  Google says it is 35 minutes from Dripping Springs.  =20

Maybe we get together for the return trip?

Bill B
TR3A/TS30800L

Sent from my DynaTAC 8000X

On Jun 29, 2019, at 9:57 AM, Patrick Baize <[email-masked]> wrote:

You picked the perfect route, driven it many times from Seguin TX to Camden D=
E  and back.  A bit hilly, but great scenery. You definitely do not want to d=
o I95 to I10, although its flat all the way. Its very busy and I 10 is not i=
n that good of shape, especially in Louisiana . Spend a night in Nashville o=
r Knoxville, great restaurants.  =20

Patrick

71 Stag

74 Spitfire

> =20
> I=E2=80=99m considering a drive from central MD to Dripping Springs TX in O=
ctober, and would like to form a caravan of any interested owners going to t=
he nationals.  I=E2=80=99m thinking safety in numbers and whether you=E2=80=99=
re driving or trailering your car, perhaps we can meet up and head down toge=
ther.
> =20
> I=E2=80=99m thinking of leaving central MD, heading west to I-81 South, th=
en driving towards Knoxville, TN and picking up I-40.  Then I=E2=80=99d foll=
ow I-40 past Nashville, past Memphis, to Little Rock, AK, where I=E2=80=99ll=
 pick up I-30.  Lastly, follow I-30 to Dallas then I-35 south to Austin then=
 on to Dripping Springs.  According to Google, for me, it=E2=80=99s about 1,=
600 miles one way.
> =20
> I=E2=80=99m in the planning stages.  Any comments wrt the route, road cond=
itions, things not to miss and things to avoid are welcome.  If interested, c=
ontact me off list as I=E2=80=99m on the Digest.
> =20
> =20
> [email-masked]
> =20
>=20
>=20
>=20
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archi=
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/pbaize@=
satx.rr.com

	Virus-free. www.avast.com
** [email-masked] **

ash.net

--Apple-Mail-DD31B440-57BD-4B77-BB56-7B30F0A2FACE
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Gary,<div>I=E2=80=99m right on I-30 in Texa=
rkana but I plan to go a few days early and attend the US Vintage Racing Cha=
mpionships at the Circuit of the Americas in Austin. &nbsp;Google says it is=
 35 minutes from Dripping Springs. &nbsp;&nbsp;</div><div><br></div><div>May=
be we get together for the return trip?</div><div><br></div><div>Bill B</div=
><div>TR3A/TS30800L<br><br><div id=3D"AppleMailSignature" dir=3D"ltr">Sent f=
rom my DynaTAC 8000X</div><div dir=3D"ltr"><br>On Jun 29, 2019, at 9:57 AM, P=
atrick Baize &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a=
>&gt; wrote:<br><br></div><div dir=3D"ltr">
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html;
      charset=3Dwindows-1252">
 =20
 =20
    <p>You picked the perfect route, driven it many times from Seguin TX
      to Camden DE&nbsp; and back.&nbsp; A bit hilly, but great scenery. You=

      definitely do not want to do I95 to I10, although its flat all the
      way. Its very busy and I 10 is not in that good of shape,
      especially in Louisiana . Spend a night in Nashville or Knoxville,
      great restaurants.&nbsp;&nbsp; <br>
    </p>
    <p>Patrick</p>
    <p>71 Stag</p>
    <p>74 Spitfire<br>
    </p>
    <div class=3D"moz-cite-prefix">&nbsp;On 6/29/2019 9:35 AM, Gary Klein
      wrote:<br>
    </div>
    <blockquote type=3D"cite" cite=3D"mid:096301d52e87$efa0e7a0$cee2b6e0$@ve=
rizon.net">
      <meta http-equiv=3D"Content-Type" content=3D"text/html;
        charset=3Dwindows-1252">
      <meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Arial",sans-serif;
	color:black;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
      <div class=3D"WordSection1">
        <p class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,=
sans-serif;color:black">Everyone,<o:p></o:p></span></p>
        <p class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,=
sans-serif;color:black"><o:p>&nbsp;</o:p></span></p>
        <p class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,=
sans-serif;color:black">I=E2=80=99m
            considering a drive from central MD to Dripping Springs TX
            in October, and would like to form a caravan of any
            interested owners going to the nationals.&nbsp; I=E2=80=99m thin=
king
            safety in numbers and whether you=E2=80=99re driving or traileri=
ng
            your car, perhaps we can meet up and head down together.<o:p></o=
:p></span></p>
        <p class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,=
sans-serif;color:black"><o:p>&nbsp;</o:p></span></p>
        <p class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,=
sans-serif;color:black">I=E2=80=99m
            thinking of leaving central MD, heading west to I-81 South,
            then driving towards Knoxville, TN and picking up I-40.&nbsp;
            Then I=E2=80=99d follow I-40 past Nashville, past Memphis, to Li=
ttle
            Rock, AK, where I=E2=80=99ll pick up I-30.&nbsp; Lastly, follow I=
-30 to
            Dallas then I-35 south to Austin then on to Dripping
            Springs.&nbsp; According to Google, for me, it=E2=80=99s about 1=
,600
            miles one way.<o:p></o:p></span></p>
        <p class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,=
sans-serif;color:black"><o:p>&nbsp;</o:p></span></p>
        <p class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,=
sans-serif;color:black">I=E2=80=99m
            in the planning stages.&nbsp; Any comments wrt the route, road
            conditions, things not to miss and things to avoid are
            welcome.&nbsp; If interested, contact me off list as I=E2=80=99m=
 on the
            Digest.<o:p></o:p></span></p>
        <p class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,=
sans-serif;color:black"><o:p>&nbsp;</o:p></span></p>
        <p class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,=
sans-serif;color:black">Cheers,<o:p></o:p></span></p>
        <p class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,=
sans-serif;color:black"><o:p>&nbsp;</o:p></span></p>
        <p class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,=
sans-serif;color:black">Gary
            Klein<o:p></o:p></span></p>
        <p class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,=
sans-serif;color:black">Severn,
            MD<o:p></o:p></span></p>
        <p class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,=
sans-serif;color:black"><a href=3D"mailto:[email-masked]" moz-do-not-se=
nd=3D"true">[email-masked]</a><o:p></o:p></span></p>
        <p class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,=
sans-serif;color:black"><o:p>&nbsp;</o:p></span></p>
      </div>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <pre class=3D"moz-quote-pre" wrap=3D"">** <a class=3D"moz-txt-link-abb=
reviated" href=3D"mailto:[email-masked]">[email-masked]</a=
> **

e.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/pipe=
rmail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class=3D"moz-=
txt-link-freetext" href=3D"http://www.team.net/archive">http://www.team.net/=
archive</a>

team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/=
mailman/options/triumphs/[email-masked]</a>
</pre>
    </blockquote>
  <div id=3D"DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br>
<table style=3D"border-top: 1px solid #D3D4DE;">
	<tbody><tr>
        <td style=3D"width: 55px; padding-top: 13px;"><a href=3D"https://www=
.avast.com/sig-email?utm_medium=3Demail&amp;utm_source=3Dlink&amp;utm_campai=
gn=3Dsig-email&amp;utm_content=3Demailclient&amp;utm_term=3Dicon" target=3D"=
_blank"><img src=3D"https://ipmcdn.avast.com/images/icons/icon-envelope-tick=
-round-orange-animated-no-repeat-v1.gif" alt=3D"" width=3D"46" height=3D"29"=
 style=3D"width: 46px; height: 29px;"></a></td>
		<td style=3D"width: 470px; padding-top: 12px; color: #41424=
e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 1=
8px;">Virus-free. <a href=3D"https://www.avast.com/sig-email?utm_medium=3Dem=
ail&amp;utm_source=3Dlink&amp;utm_campaign=3Dsig-email&amp;utm_content=3Dema=
ilclient&amp;utm_term=3Dlink" target=3D"_blank" style=3D"color: #4453ea;">ww=
w.avast.com</a>
		</td>
	</tr>
</tbody></table><a href=3D"#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1=
" height=3D"1"> </a></div>

</div><div dir=3D"ltr"><span>** <a href=3D"mailto:[email-masked]">t=
[email-masked]</a> **</span><br><span></span><br><span>Donate: <a hr=
ef=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</a></=
span><br><span>Archive: <a href=3D"http://www.team.net/pipermail/triumphs">h=
ttp://www.team.net/pipermail/triumphs</a> &nbsp;<a href=3D"http://www.team.n=
et/archive">http://www.team.net/archive</a></span><br><span></span><br><span=
>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/triump=
hs/[email-masked]">http://autox.team.net/mailman/options/triumphs/wbeech@f=
lash.net</a></span><br></div></div></body></html>=

--Apple-Mail-DD31B440-57BD-4B77-BB56-7B30F0A2FACE--

--===============5484541998254433357==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5484541998254433357==--

---

From: Michael Porter <[email-masked]>
Date: Sat, 29 Jun 2019 21:47:32 -0600

This is a multi-part message in MIME format.
--===============2189689266694456621==
 boundary="------------F3B9838C188DD41DB888DBE6"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F3B9838C188DD41DB888DBE6
Content-Transfer-Encoding: 8bit

> you’re driving or trailering your car, perhaps we can meet up and head 
Things to avoid:  It wouldn't affect you, but, for those coming from the 
west, stay away from I-20 near Colorado City.  There isn't a word for 
what it is.  It's not a speed trap, per se.  They aren't looking for 
speeders.  They target out-of-state cars doing the speed limit, and then 
ticket them for speeding, on the presumption that they'll pay the ticket 
rather than come back for court.  And, coming back for court does little 
good, since they don't honor requests for discovery. (BTDT). 15 mph over 
translates, with court costs, to $400-600.

Let's put it this way--the north side of Colorado City is a shithole, 
abandoned buildings going to ruin, etc., but the courthouse is like a 
ruby in a cowflop.  It and its grounds are immaculate, and they get the 
money to keep it that way from out-of-staters like you and me.

It's quicker, anyway, to go south on US 87 at Big Springs to San Angelo, 
and then take one of the feeder roads to Austin, rather than go on I-20 
to I-35 South.

Cheers.

-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....

--------------F3B9838C188DD41DB888DBE6
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">On 6/29/2019 8:35 AM, Gary Klein wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Arial",sans-serif;
	color:black;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black">Everyone,<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black">I’m
            considering a drive from central MD to Dripping Springs TX
            in October, and would like to form a caravan of any
            interested owners going to the nationals.  I’m thinking
            safety in numbers and whether you’re driving or trailering
            your car, perhaps we can meet up and head down together.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-family:&quot;Arial&quot;,sans-serif;color:black"><o:p> </o:p></span></p>
      </div>
    </blockquote>
    <p>Things to avoid:  It wouldn't affect you, but, for those coming
      from the west, stay away from I-20 near Colorado City.  There
      isn't a word for what it is.  It's not a speed trap, per se.  They
      aren't looking for speeders.  They target out-of-state cars doing
      the speed limit, and then ticket them for speeding, on the
      presumption that they'll pay the ticket rather than come back for
      court.  And, coming back for court does little good, since they
      don't honor requests for discovery. (BTDT). 15 mph over
      translates, with court costs, to $400-600.<br>
    </p>
    <p>Let's put it this way--the north side of Colorado City is a
      shithole, abandoned buildings going to ruin, etc., but the
      courthouse is like a ruby in a cowflop.  It and its grounds are
      immaculate, and they get the money to keep it that way from
      out-of-staters like you and me.</p>
    <p>It's quicker, anyway, to go south on US 87 at Big Springs to San
      Angelo, and then take one of the feeder roads to Austin, rather
      than go on I-20 to I-35 South.</p>
    <p><br>
    </p>
    <p>Cheers.<br>
    </p>
    <pre class="moz-signature" cols="72">-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....</pre>
  </body>
</html>

--------------F3B9838C188DD41DB888DBE6--

--===============2189689266694456621==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2189689266694456621==--