Subject: Re: [TR] Hmmmmm.....

From: DAVID MASSEY <[email-masked]>
Date: Fri, 28 Jun 2019 11:44:35 +0000 (UTC)

--===============3297966911216876580==
	boundary="----=_Part_118904_137678009.1561722275753"

------=_Part_118904_137678009.1561722275753
Content-Transfer-Encoding: quoted-printable

 Yes, I had one for the side of the block that leaked.=C2=A0 I soldered it =
up.=C2=A0 I figured I could treat is like a plug.

This design requires tight tolerances.=C2=A0 The two parts need to mate to =
each other very closely.=C2=A0 I'll bet, in the day, they lapped them toget=
her with valve lapping compound to get the matching they required.=C2=A0 Th=
e Pacific Rim parts skip that step.

Dave=20

=20
=20
-----Original Message-----
From: TERRY SMITH <[email-masked]>
To: triumphs <[email-masked]>
Sent: Thu, Jun 27, 2019 6:59 pm
Subject: [TR] Hmmmmm.....

 TR3 wouldn't start.=C2=A0 Replaced the Pertronix with points, ran fine.=C2=
=A0 Then found oveheating (non-related). Tried to drain the radiator but th=
e drain plug (within a plug) soldering gave way, so removed the valence and=
 radiator, soldered the drain plug housing back into the radiator, replaced=
 the thermostat and water pump, and reinstalled the valence today (in high =
humidity, ugh).=C2=A0 Car ran fine and kept appropriate temperature.=C2=A0=
=20

Removing the valence is a PIA.=C2=A0 But not all that bad.=C2=A0 Replaced t=
he lower end radiator hose while I was in there because it was easy.=C2=A0=
=20

By the way, my wife just came by while I was writing this to say that my du=
ck tape was the most amazing thing.=C2=A0 She'd pay a hundred dollars for a=
 roll.=C2=A0 (I don't know yet what brought that on, expect it had somethin=
g to do with air conditioners, but I hereby induct her into the man's Hall =
of Fame.)

Tomorrow I'll reconnect the head and blinker light wires.=C2=A0 Then wait f=
or the new radiator drain plug.

Does anyone other than me have problems with these after market radiator dr=
ain plugs leaking (drips only) coolant?

Terry Smith, '59 TR3A=C2=A0 TS58667
New Hampshire
=20

------=_Part_118904_137678009.1561722275753
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Yes, I had one for the side of the block that leaked.&nbsp; I soldered it up.&nbsp; I figured I could treat is like a plug.<br>
</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">This design requires tight tolerances.&nbsp; The two parts need to mate to each other very closely.&nbsp; I'll bet, in the day, they lapped them together with valve lapping compound to get the matching they required.&nbsp; The Pacific Rim parts skip that step.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3"><br>
</font></div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: TERRY SMITH &lt;[email-masked]&gt;<br>
To: triumphs &lt;[email-masked]&gt;<br>
Sent: Thu, Jun 27, 2019 6:59 pm<br>
Subject: [TR] Hmmmmm.....<br>
<br>

<div id="yiv4744922833">

<div>
<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">TR3 wouldn't start.&nbsp; Replaced the Pertronix with points, ran fine.&nbsp; Then found oveheating (non-related). Tried to drain the radiator but the drain plug (within a plug) soldering gave way, so removed the valence and radiator, soldered the drain plug housing back into the radiator, replaced the thermostat and water pump, and reinstalled the valence today (in high humidity, ugh).&nbsp; Car ran fine and kept appropriate temperature.&nbsp; <br>
</div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);"><br>
</div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">Removing the valence is a PIA.&nbsp; But not all that bad.&nbsp; Replaced the lower end radiator hose while I was in there because it was easy.&nbsp; <br>
</div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);"><br>
</div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">By the way, my wife just came by while I was writing this to say that my duck tape was the most amazing thing.&nbsp; She'd pay a hundred dollars for a roll.&nbsp; (I don't know yet what brought that on, expect it had something to do with air conditioners, but I hereby induct her into the man's Hall of Fame.)<br>
</div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);"><br>
</div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">Tomorrow I'll reconnect the head and blinker light wires.&nbsp; Then wait for the new radiator drain plug.<br>
</div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);"><br>
</div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">Does anyone other than me have problems with these after market radiator drain plugs leaking (drips only) coolant?<br>
</div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);"><br>
</div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">Terry Smith, '59 TR3A&nbsp; TS58667<br>
</div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">New Hampshire<br>
</div>
</div>

 </div>
<br>
</div>
</div>

------=_Part_118904_137678009.1561722275753--

--===============3297966911216876580==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3297966911216876580==--

---

From: "Randall" <[email-masked]>
Date: Fri, 28 Jun 2019 09:50:09 -0500

> This design requires tight tolerances.  The two parts need to 
> mate to each other very closely.  I'll bet, in the day, they 
> lapped them together with valve lapping compound to get the 
> matching they required.  The Pacific Rim parts skip that step.

Shouldn't be too hard to disassemble and do it yourself, though.  I've done
it to original taps several times, although I usually use something finer
than valve lapping compound (body rubbing compound will do for a touch-up).

-- Randall