Subject: [TR] TR8 Question

From: "Jim Henningsen" <[email-masked]>
Date: Fri, 28 Jun 2019 08:15:51 -0400

Does anyone have a list or link to a source of the TR8 VIN production
ranges.  A friend of mine is selling his 1981 TR8 and he says it is one of
the last ones built.  It has very low orig miles (15K) but has been sitting
for a while with four flat tires.  Hasn't run in 4 years.   Any idea on TR8
recent values?  I did check Hagerty.  Would love to find source for
production VIN range to see if it is one of the last USA TR8s.
Thanks,
Jim Henningsen
Ocala, FL 

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: John Macartney <[email-masked]>
Date: Fri, 28 Jun 2019 17:51:40 +0100

BMIHT at Gaydon in the UK could tell you as they have all the original production records which are used to provide Heritage Certificates. Not sure if this info would be provided foc as they do little if anything for zero cost. Look them up on Google under their new name of British Motor Museum.

Jonmac

Remember, it’s rarely a good idea to squat, unless you’ve already removed your spurs!

> On 28 Jun 2019, at 13:15, Jim Henningsen <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]