Subject: Re: [TR] Triumphs Digest, Vol 12, Issue 4

From: DAVID MASSEY <[email-masked]>
Date: Mon, 7 Jan 2019 12:41:26 +0000 (UTC)

--===============4717590805878547968==
	boundary="----=_Part_14163497_1267158942.1546864886765"

------=_Part_14163497_1267158942.1546864886765
Content-Transfer-Encoding: quoted-printable

 I've started mine with the crank but only if it is willing to start (recen=
tly been running) .=C2=A0 The car is really reluctant to start when cold an=
d if I had to hand start it I would probably just walk.=C2=A0 Less work, le=
ss time.
;-)
=20
Dave=20

=20
=20
-----Original Message-----
From: JOSEPH MATO <[email-masked]>
To: triumphs <[email-masked]>
Sent: Sun, Jan 6, 2019 4:31 pm
Subject: Re: [TR] Triumphs Digest, Vol 12, Issue 4

 I always chickened out and pushed it down=C2=A0 a slight grade where it al=
ways started. I need to try the crank.=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =
=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=
=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =
=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=
=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =
=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=
=A0 =C2=A0 =C2=A0 =C2=A0regards, Joe
    On Saturday, January 5, 2019, 11:56:25 PM EST, [email-masked]=
eam.net <[email-masked]> wrote: =20
=20
 Send Triumphs mailing list submissions to
=C2=A0=C2=A0=C2=A0 [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
=C2=A0=C2=A0=C2=A0 http://autox.team.net/mailman/listinfo/triumphs
or, via email, send a message with subject or body 'help' to
=C2=A0=C2=A0=C2=A0 [email-masked]

You can reach the person managing the list at
=C2=A0=C2=A0=C2=A0 [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Triumphs digest..."

Today's Topics:

=C2=A0 1. Re: New TR-3 starters (Randall)
=C2=A0 2. Re: New TR-3 starters (DAVID MASSEY)
=C2=A0 3. Re: New TR-3 starters (Ron L'Herault)
=C2=A0 4. Re: New TR-3 starters (dave)

----------------------------------------------------------------------

Message: 1
Date: Sat, 5 Jan 2019 08:39:02 -0600
From: "Randall" <[email-masked]>
To: "'Ron L'Herault'" <[email-masked]>,
=C2=A0=C2=A0=C2=A0 <[email-masked]>
Subject: Re: [TR] New TR-3 starters

> Which
> brings me to the question, "What's involved in a starter=20
> rebuild?"=C2=A0 I'm
> guessing its brushes and bearings.

Depends a lot on what's wrong with it.=C2=A0 Brushes, springs, bearings and
skimming/polishing the commutator would be the absolute minimum; but the
drive can also need attention, or the field coils.=C2=A0 Drive failures are
particularly common with the earlier style TR3 starter (but I don't think
anyone makes the "failsafe" coupling any more).=C2=A0 The power stud is als=
o
damaged sometimes and should be replaced if necessary.=C2=A0 (Watch out, th=
e
replacement may be different threads than original.)=C2=A0 Armature should =
be
tested in several different ways (including shaft runout) and repaired or
replaced as necessary.

Oh yeah, lubricate, clean and paint.=C2=A0 Test free-running current, plus =
torque
and current with the rotor locked.

There's probably more, that's just what I can think of offhand.

FWIW, my independent FLAPS has a service where they can send out unusual
starters (as well as other components like generators, clutches,
distributors, etc) to be rebuilt.=C2=A0 Turnaround runs a few days to a few
weeks, and I've always been happy with the result.=C2=A0 They don't keep TR=
3
parts on the shelf, of course, and the kid at the counter may not know (or
think to offer) that they can have yours rebuilt.=C2=A0 But you might ask, =
maybe
yours can too.

Seems like the rebuilders (the few that are left) don't like dealing with
the public.=C2=A0 Given what I've seen hanging around friend's shops; I don=
't
blame them!

-- Randall=C2=A0=20

------------------------------

Message: 2
Date: Sat, 5 Jan 2019 15:08:03 +0000 (UTC)
From: DAVID MASSEY <[email-masked]>
To: [email-masked], [email-masked]
Subject: Re: [TR] New TR-3 starters

I took mine to just such a rebuilder but they could not find the parts.? No=
 problem rebuilding the generator but starter parts were a problem.=20

Dave
On Friday, January 4, 2019 Ron L'Herault <[email-masked]> wrote:
I had mine rebuilt, granted, that was in 1968 or '69 but if you have an
automotive electrical rebuilding company in your area, and they have been
around a while, they should be able to just rebuild it, right?.? Which
brings me to the question, "What's involved in a starter rebuild?"? I'm
guessing its brushes and bearings.

Ron L

Message: 1
Date: Wed, 2 Jan 2019 22:20:33 -0500
From: Robin Watson <[email-masked]>
To: [email-masked]
Subject: [TR] TR3A STARTER
Message-ID:
??? <[email-masked]>

I need a new starter for the 1960 TR3A that I am restoring and see that
Rareelectrical sell one. Has anyone tried this brand.
Robin

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/triumphs/attachments/20190105/e0456ae=
6/attachment-0001.html>

------------------------------

Message: 3
Date: Sat, 5 Jan 2019 10:11:38 -0500
From: "Ron L'Herault" <[email-masked]>
To: "'Randall'" <[email-masked]>,=C2=A0=C2=A0=C2=A0 <[email-masked]=
am.net>
Subject: Re: [TR] New TR-3 starters

The nice thing about TR-3's and starters is that if your starter needs to b=
e
rebuilt/replaced, you can at least use the crank to start the car.=C2=A0 I =
did
that when mine was out for rebuild.=C2=A0 There were a few curious onlooker=
s in
my college's parking lot when I went out to start it after class.=C2=A0 It
started right up, on one pull if I remember correctly.

Ron L

-----Original Message-----
From: Randall [mailto:[email-masked]]=20
Sent: Saturday, January 05, 2019 9:39 AM
To: 'Ron L'Herault'; [email-masked]
Subject: RE: [TR] New TR-3 starters

> Which
> brings me to the question, "What's involved in a starter=20
> rebuild?"=C2=A0 I'm
> guessing its brushes and bearings.

Depends a lot on what's wrong with it.=C2=A0 <snip>=C2=A0=20

------------------------------

Message: 4
Date: Sat, 5 Jan 2019 10:21:42 -0600
From: "dave" <[email-masked]>
To: <[email-masked]>
Subject: Re: [TR] New TR-3 starters

If you are not original minded, I believe the common wisdom is that its
better to go with a high torque starter.

There is a company here in dallas that does rebuilds - Advanced Starter
Service;=C2=A0 2711 Irving Blvd, Dallas, TX 75207, (214) 688-0280

I'm in Dallas and have brought them starters, alternators, etc.=C2=A0 they =
are
absolutely five star!!!=C2=A0 I brought them a very worn out greasy starter=
 out
of a 63 buick electra.=C2=A0 1 day turnaround, and it was absolutely gorgeo=
us.=C2=A0 i
think it was about $135.=C2=A0 If you ship in one of those USPS flat rate b=
oxes
it might work out for you.=C2=A0 btw they just loved that old Buick starter=
 and
made a big fuss over it.=C2=A0 They thought it was great fun to fix it.

Highly recommended!

Contact me offline if you need more info

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Ron L'Herault
Sent: Friday, January 4, 2019 9:46 AM
To: [email-masked]
Subject: Re: [TR] New TR-3 starters

I had mine rebuilt, granted, that was in 1968 or '69 but if you have an
automotive electrical rebuilding company in your area, and they have been
around a while, they should be able to just rebuild it, right?.=C2=A0 Which
brings me to the question, "What's involved in a starter rebuild?"=C2=A0 I'=
m
guessing its brushes and bearings.

Ron L

Message: 1
Date: Wed, 2 Jan 2019 22:20:33 -0500
From: Robin Watson <[email-masked]>
To: [email-masked]
Subject: [TR] TR3A STARTER
Message-ID:
=C2=A0=C2=A0=C2=A0 <CABF+gKE2CRaPseENLWN9Bqo1qKzrUOMgAwgnz_wDE8U+sLqwGg@mai=
l.gmail.com>

I need a new starter for the 1960 TR3A that I am restoring and see that
Rareelectrical sell one. Has anyone tried this brand.
Robin

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

http://autox.team.net/mailman/options/triumphs/[email-masked]

------------------------------

Subject: Digest Footer

_______________________________________________

Triumphs mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/triumphs

------------------------------

End of Triumphs Digest, Vol 12, Issue 4
***************************************
  ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_14163497_1267158942.1546864886765
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>
<div> <font size="3">I've started mine with the crank but only if it is willing to start (recently been running) .&nbsp; The car is really reluctant to start when cold and if I had to hand start it I would probably just walk.&nbsp; Less work, less time.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">;-)</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: JOSEPH MATO &lt;[email-masked]&gt;<br>
To: triumphs &lt;[email-masked]&gt;<br>
Sent: Sun, Jan 6, 2019 4:31 pm<br>
Subject: Re: [TR] Triumphs Digest, Vol 12, Issue 4<br>
<br>

<div id="yiv3162064241">
<div>
<div class="yiv3162064241ydpb3cf72f8yahoo-style-wrap" style="font-family:verdana, helvetica, sans-serif;font-size:16px;">
<div></div>

<div>I always chickened out and pushed it down&nbsp; a slight grade where it always started. I need to try the crank.</div>

<div>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;regards, Joe</div>

<div><br>
</div>

        </div>

<div id="yiv3162064241ydpf666b8fayahoo_quoted_7637453444" class="yiv3162064241ydpf666b8fayahoo_quoted">
            
<div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">

<div>
                    On Saturday, January 5, 2019, 11:56:25 PM EST, [email-masked] &lt;[email-masked]&gt; wrote:
                </div>

<div><br>
</div>

<div><br>
</div>

<div>
<div dir="ltr">Send Triumphs mailing list submissions to<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">To subscribe or unsubscribe via the World Wide Web, visit<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a rel="noopener noreferrer" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="http://autox.team.net/mailman/listinfo/triumphs">http://autox.team.net/mailman/listinfo/triumphs</a><br>
</div>

<div dir="ltr">or, via email, send a message with subject or body 'help' to<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">You can reach the person managing the list at<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">When replying, please edit your Subject line so it is more specific<br>
</div>

<div dir="ltr">than "Re: Contents of Triumphs digest..."<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Today's Topics:<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">&nbsp;  1. Re: New TR-3 starters (Randall)<br>
</div>

<div dir="ltr">&nbsp;  2. Re: New TR-3 starters (DAVID MASSEY)<br>
</div>

<div dir="ltr">&nbsp;  3. Re: New TR-3 starters (Ron L'Herault)<br>
</div>

<div dir="ltr">&nbsp;  4. Re: New TR-3 starters (dave)<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">----------------------------------------------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 1<br>
</div>

<div dir="ltr">Date: Sat, 5 Jan 2019 08:39:02 -0600<br>
</div>

<div dir="ltr">From: "Randall" &lt;<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: "'Ron L'Herault'" &lt;<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt;,<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; &lt;<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Subject: Re: [TR] New TR-3 starters<br>
</div>

<div dir="ltr">Message-ID: &lt;<a rel="noopener noreferrer" ymailto="mailto:D1425DD6159B4173B07BE162408879E2@LAPTOPM3GPCDH8" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:D1425DD6159B4173B07BE162408879E2@LAPTOPM3GPCDH8">D1425DD6159B4173B07BE162408879E2@LAPTOPM3GPCDH8</a>&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain;&nbsp;&nbsp;&nbsp; charset="us-ascii"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">&gt; Which<br>
</div>

<div dir="ltr">&gt; brings me to the question, "What's involved in a starter <br>
</div>

<div dir="ltr">&gt; rebuild?"&nbsp;  I'm<br>
</div>

<div dir="ltr">&gt; guessing its brushes and bearings.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Depends a lot on what's wrong with it.&nbsp; Brushes, springs, bearings and<br>
</div>

<div dir="ltr">skimming/polishing the commutator would be the absolute minimum; but the<br>
</div>

<div dir="ltr">drive can also need attention, or the field coils.&nbsp; Drive failures are<br>
</div>

<div dir="ltr">particularly common with the earlier style TR3 starter (but I don't think<br>
</div>

<div dir="ltr">anyone makes the "failsafe" coupling any more).&nbsp; The power stud is also<br>
</div>

<div dir="ltr">damaged sometimes and should be replaced if necessary.&nbsp; (Watch out, the<br>
</div>

<div dir="ltr">replacement may be different threads than original.)&nbsp; Armature should be<br>
</div>

<div dir="ltr">tested in several different ways (including shaft runout) and repaired or<br>
</div>

<div dir="ltr">replaced as necessary.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Oh yeah, lubricate, clean and paint.&nbsp; Test free-running current, plus torque<br>
</div>

<div dir="ltr">and current with the rotor locked.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">There's probably more, that's just what I can think of offhand.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">FWIW, my independent FLAPS has a service where they can send out unusual<br>
</div>

<div dir="ltr">starters (as well as other components like generators, clutches,<br>
</div>

<div dir="ltr">distributors, etc) to be rebuilt.&nbsp; Turnaround runs a few days to a few<br>
</div>

<div dir="ltr">weeks, and I've always been happy with the result.&nbsp; They don't keep TR3<br>
</div>

<div dir="ltr">parts on the shelf, of course, and the kid at the counter may not know (or<br>
</div>

<div dir="ltr">think to offer) that they can have yours rebuilt.&nbsp; But you might ask, maybe<br>
</div>

<div dir="ltr">yours can too.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Seems like the rebuilders (the few that are left) don't like dealing with<br>
</div>

<div dir="ltr">the public.&nbsp; Given what I've seen hanging around friend's shops; I don't<br>
</div>

<div dir="ltr">blame them!<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-- Randall&nbsp; <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 2<br>
</div>

<div dir="ltr">Date: Sat, 5 Jan 2019 15:08:03 +0000 (UTC)<br>
</div>

<div dir="ltr">From: DAVID MASSEY &lt;<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: <a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>, <a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">Subject: Re: [TR] New TR-3 starters<br>
</div>

<div dir="ltr">Message-ID: &lt;<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain; charset="utf-8"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I took mine to just such a rebuilder but they could not find the parts.? No problem rebuilding the generator but starter parts were a problem. <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Dave<br>
</div>

<div dir="ltr">On Friday, January 4, 2019 Ron L'Herault &lt;<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>
</div>

<div dir="ltr">I had mine rebuilt, granted, that was in 1968 or '69 but if you have an<br>
</div>

<div dir="ltr">automotive electrical rebuilding company in your area, and they have been<br>
</div>

<div dir="ltr">around a while, they should be able to just rebuild it, right?.? Which<br>
</div>

<div dir="ltr">brings me to the question, "What's involved in a starter rebuild?"? I'm<br>
</div>

<div dir="ltr">guessing its brushes and bearings.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Ron L<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 1<br>
</div>

<div dir="ltr">Date: Wed, 2 Jan 2019 22:20:33 -0500<br>
</div>

<div dir="ltr">From: Robin Watson &lt;<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: <a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">Subject: [TR] TR3A STARTER<br>
</div>

<div dir="ltr">Message-ID:<br>
</div>

<div dir="ltr">??? &lt;CABF+gKE2CRaPseENLWN9Bqo1qKzrUOMgAwgnz_wDE8U+<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain; charset="utf-8"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I need a new starter for the 1960 TR3A that I am restoring and see that<br>
</div>

<div dir="ltr">Rareelectrical sell one. Has anyone tried this brand.<br>
</div>

<div dir="ltr">Robin<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">** <a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a rel="noopener noreferrer" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a rel="noopener noreferrer" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs </a> <a rel="noopener noreferrer" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="http://www.team.net/archive">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a rel="noopener noreferrer" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>

<div dir="ltr">-------------- next part --------------<br>
</div>

<div dir="ltr">An HTML attachment was scrubbed...<br>
</div>

<div dir="ltr">URL: &lt;<a rel="noopener noreferrer" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="http://autox.team.net/pipermail/triumphs/attachments/20190105/e0456ae6/attachment-0001.html">http://autox.team.net/pipermail/triumphs/attachments/20190105/e0456ae6/attachment-0001.html</a>&gt;<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 3<br>
</div>

<div dir="ltr">Date: Sat, 5 Jan 2019 10:11:38 -0500<br>
</div>

<div dir="ltr">From: "Ron L'Herault" &lt;<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: "'Randall'" &lt;<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt;,&nbsp;&nbsp;&nbsp; &lt;<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Subject: Re: [TR] New TR-3 starters<br>
</div>

<div dir="ltr">Message-ID: &lt;001b01d4a508$f5268210$df738630$@net&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain;&nbsp;&nbsp;&nbsp; charset="us-ascii"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">The nice thing about TR-3's and starters is that if your starter needs to be<br>
</div>

<div dir="ltr">rebuilt/replaced, you can at least use the crank to start the car.&nbsp; I did<br>
</div>

<div dir="ltr">that when mine was out for rebuild.&nbsp; There were a few curious onlookers in<br>
</div>

<div dir="ltr">my college's parking lot when I went out to start it after class.&nbsp; It<br>
</div>

<div dir="ltr">started right up, on one pull if I remember correctly.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Ron L<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-----Original Message-----<br>
</div>

<div dir="ltr">From: Randall [mailto:<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>] <br>
</div>

<div dir="ltr">Sent: Saturday, January 05, 2019 9:39 AM<br>
</div>

<div dir="ltr">To: 'Ron L'Herault'; <a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">Subject: RE: [TR] New TR-3 starters<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">&gt; Which<br>
</div>

<div dir="ltr">&gt; brings me to the question, "What's involved in a starter <br>
</div>

<div dir="ltr">&gt; rebuild?"&nbsp;  I'm<br>
</div>

<div dir="ltr">&gt; guessing its brushes and bearings.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Depends a lot on what's wrong with it.&nbsp; &lt;snip&gt;&nbsp; <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 4<br>
</div>

<div dir="ltr">Date: Sat, 5 Jan 2019 10:21:42 -0600<br>
</div>

<div dir="ltr">From: "dave" &lt;<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: &lt;<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Subject: Re: [TR] New TR-3 starters<br>
</div>

<div dir="ltr">Message-ID: &lt;[email-masked]&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain;&nbsp;&nbsp;&nbsp; charset="us-ascii"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">If you are not original minded, I believe the common wisdom is that its<br>
</div>

<div dir="ltr">better to go with a high torque starter.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">There is a company here in dallas that does rebuilds - Advanced Starter<br>
</div>

<div dir="ltr">Service;&nbsp; 2711 Irving Blvd, Dallas, TX 75207, (214) 688-0280<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I'm in Dallas and have brought them starters, alternators, etc.&nbsp; they are<br>
</div>

<div dir="ltr">absolutely five star!!!&nbsp; I brought them a very worn out greasy starter out<br>
</div>

<div dir="ltr">of a 63 buick electra.&nbsp; 1 day turnaround, and it was absolutely gorgeous.&nbsp; i<br>
</div>

<div dir="ltr">think it was about $135.&nbsp; If you ship in one of those USPS flat rate boxes<br>
</div>

<div dir="ltr">it might work out for you.&nbsp;  btw they just loved that old Buick starter and<br>
</div>

<div dir="ltr">made a big fuss over it.&nbsp; They thought it was great fun to fix it.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Highly recommended!<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Contact me offline if you need more info<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-----Original Message-----<br>
</div>

<div dir="ltr">From: Triumphs &lt;<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt; On Behalf Of Ron L'Herault<br>
</div>

<div dir="ltr">Sent: Friday, January 4, 2019 9:46 AM<br>
</div>

<div dir="ltr">To: <a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">Subject: Re: [TR] New TR-3 starters<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I had mine rebuilt, granted, that was in 1968 or '69 but if you have an<br>
</div>

<div dir="ltr">automotive electrical rebuilding company in your area, and they have been<br>
</div>

<div dir="ltr">around a while, they should be able to just rebuild it, right?.&nbsp; Which<br>
</div>

<div dir="ltr">brings me to the question, "What's involved in a starter rebuild?"&nbsp;  I'm<br>
</div>

<div dir="ltr">guessing its brushes and bearings.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Ron L<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 1<br>
</div>

<div dir="ltr">Date: Wed, 2 Jan 2019 22:20:33 -0500<br>
</div>

<div dir="ltr">From: Robin Watson &lt;<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: <a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">Subject: [TR] TR3A STARTER<br>
</div>

<div dir="ltr">Message-ID:<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; &lt;CABF+gKE2CRaPseENLWN9Bqo1qKzrUOMgAwgnz_wDE8U+<a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain; charset="utf-8"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I need a new starter for the 1960 TR3A that I am restoring and see that<br>
</div>

<div dir="ltr">Rareelectrical sell one. Has anyone tried this brand.<br>
</div>

<div dir="ltr">Robin<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">** <a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a rel="noopener noreferrer" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a rel="noopener noreferrer" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs </a> <a rel="noopener noreferrer" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="http://www.team.net/archive">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage:<br>
</div>

<div dir="ltr"><a rel="noopener noreferrer" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Subject: Digest Footer<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Triumphs mailing list<br>
</div>

<div dir="ltr"><a rel="noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><a rel="noopener noreferrer" target="_blank" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="http://autox.team.net/mailman/listinfo/triumphs">http://autox.team.net/mailman/listinfo/triumphs</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">End of Triumphs Digest, Vol 12, Issue 4<br>
</div>

<div dir="ltr">***************************************<br>
</div>
</div>

            </div>

        </div>
</div>
</div>
** <a ymailto="mailto:[email-masked]" rel="noopener noreferrer" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a target="_blank" rel="noopener noreferrer" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs </a> <a target="_blank" rel="noopener noreferrer" removedlink__a986d600-2102-4020-a2cd-b4f1a1b73b92__href="http://www.team.net/archive">http://www.team.net/archive</a><br>
<br>
</div>
</font>
------=_Part_14163497_1267158942.1546864886765--

--===============4717590805878547968==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4717590805878547968==--

---

From: Randall <[email-masked]> 4jcl9Gif2Qy8e9Bjns3/B0JdBy7EzGKdFeXbzKVuIeX5RnBQhGLe5/Qumz/ku1d/9UfFfkgzV4O1bPtwDUB7MtgdBiEXMmorQNMu3KQrwdLXq0om9txDtMR2 ILabtGmYSto2RQ9iGK4mMw==
Date: Mon, 07 Jan 2019 14:03:12 -0600

--===============7279786394767971126==
Content-Transfer-Encoding: 7bit

------CQ0TX5BAW5LGV5YJMH5UJBNHWMYNUJ
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

I've actually push started mine by myself=2E Mostly when I was much younger=
 of course, but I did do it again just a couple of years back=2E

In 4th gear, its possible to move the car from a standstill=2E Doesn't tur=
n the engine fast enough to start, but lets you get fuel pulled into the cy=
linders=2E Once it "wants" to start, push it out of gear as fast as you can=
, then jump in, drop it into 2nd and pop the clutch=2E

Back before my first alternator conversion, I used to have to do that almo=
st every night, after getting off 2nd shift=2E The generator worked, but co=
uldn't keep up with headlights, wipers, heater and so on; let alone recharg=
e the battery from a cold start in the few miles I drove to work=2E
-- Randall
------CQ0TX5BAW5LGV5YJMH5UJBNHWMYNUJ
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

I've actually push started mine by myself=2E Mostly when I was much younger=
 of course, but I did do it again just a couple of years back=2E<br><br>In =
4th gear, its possible to move the car from a standstill=2E Doesn't turn th=
e engine fast enough to start, but lets you get fuel pulled into the cylind=
ers=2E Once it "wants" to start, push it out of gear as fast as you can, th=
en jump in, drop it into 2nd and pop the clutch=2E<br><br>Back before my fi=
rst alternator conversion, I used to have to do that almost every night, af=
ter getting off 2nd shift=2E The generator worked, but couldn't keep up wit=
h headlights, wipers, heater and so on; let alone recharge the battery from=
 a cold start in the few miles I drove to work=2E<br>-- Randall
------CQ0TX5BAW5LGV5YJMH5UJBNHWMYNUJ--

--===============7279786394767971126==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7279786394767971126==--

---

From: "Keith Richard Stewart" <[email-masked]>
Date: Tue, 8 Jan 2019 18:07:06 -0500

This is a multipart message in MIME format.

--===============3923200738407660291==
	boundary="----=_NextPart_000_0540_01D4A77C.F7810C80"
Content-Language: en-ca

This is a multipart message in MIME format.

------=_NextPart_000_0540_01D4A77C.F7810C80
	boundary="----=_NextPart_001_0541_01D4A77C.F7810C80"

------=_NextPart_001_0541_01D4A77C.F7810C80
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

The result of the last time I =E2=80=9Cpopped the clutch=E2=80=9D.

=20

Keith Stewart

=20

From: Randall <[email-masked]>=20
Sent: January 7, 2019 3:03 PM
To: [email-masked]; DAVID MASSEY <[email-masked]>; =
[email-masked]
Subject: Re: [TR] Triumphs Digest, Vol 12, Issue 4

=20

I've actually push started mine by myself. Mostly when I was much =
younger of course, but I did do it again just a couple of years back.

In 4th gear, its possible to move the car from a standstill. Doesn't =
turn the engine fast enough to start, but lets you get fuel pulled into =
the cylinders. Once it "wants" to start, push it out of gear as fast as =
you can, then jump in, drop it into 2nd and pop the clutch.

Back before my first alternator conversion, I used to have to do that =
almost every night, after getting off 2nd shift. The generator worked, =
but couldn't keep up with headlights, wipers, heater and so on; let =
alone recharge the battery from a cold start in the few miles I drove to =
work.
-- Randall

------=_NextPart_001_0541_01D4A77C.F7810C80
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><!--[if =
!mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-CA =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'mso-fareast-language:EN-US'>The result =
of the last time I =E2=80=9Cpopped the =
clutch=E2=80=9D.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'mso-fareast-language:EN-US'>Keith =
Stewart<img width=3D2112 height=3D1414 =
style=3D'width:21.9958in;height:14.725in' id=3D"Picture_x0020_1" =
src=3D"cid:[email-masked]"><img width=3D2112 =
height=3D1414 style=3D'width:21.9958in;height:14.725in' =
id=3D"Picture_x0020_2" =
src=3D"cid:[email-masked]"><o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><b><span lang=3DEN-US>From:</span></b><span =
lang=3DEN-US> Randall &lt;[email-masked]&gt; <br><b>Sent:</b> =
January 7, 2019 3:03 PM<br><b>To:</b> [email-masked]; DAVID =
MASSEY &lt;[email-masked]&gt;; =
[email-masked]<br><b>Subject:</b> Re: [TR] Triumphs Digest, Vol =
12, Issue 4<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>I've =
actually push started mine by myself. Mostly when I was much younger of =
course, but I did do it again just a couple of years back.<br><br>In 4th =
gear, its possible to move the car from a standstill. Doesn't turn the =
engine fast enough to start, but lets you get fuel pulled into the =
cylinders. Once it &quot;wants&quot; to start, push it out of gear as =
fast as you can, then jump in, drop it into 2nd and pop the =
clutch.<br><br>Back before my first alternator conversion, I used to =
have to do that almost every night, after getting off 2nd shift. The =
generator worked, but couldn't keep up with headlights, wipers, heater =
and so on; let alone recharge the battery from a cold start in the few =
miles I drove to work.<br>-- Randall<o:p></o:p></p></div></body></html>
------=_NextPart_001_0541_01D4A77C.F7810C80--

------=_NextPart_000_0540_01D4A77C.F7810C80
	name="image001.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_0540_01D4A77C.F7810C80
	name="image002.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_0540_01D4A77C.F7810C80--

--===============3923200738407660291==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3923200738407660291==--