Subject: [TR] Valvecover issue

From: James Henningsen <[email-masked]>
Date: Thu, 31 Jan 2019 15:23:50 -0500

Team:
Had my valve cover rechromed.  Looks great.  Only problem is the extra thickness on the oil filler tube from new chrome now will not let me slip on my push on oil filler vent cap.  His is an early 4 with similar setup to TR3. Any ideas on what to do.  I heard I’d have to take valve cover to chrome plater to have hem strip a bit off the surface.  Another though was a muffler shop that has a pipe expanding that fits he 1 1/2 inch diameter opening of the push on cap.  Any help much appreciated 
Jim Henningsen
Ocala FL
61 TR3A
62 Tr4 

Sent from my iPhone
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Stan Foster <[email-masked]>
Date: Thu, 31 Jan 2019 23:47:14 +0000

I had that exact problem with my TR3. I ended up removing the chrome from the end of the tube to allow the cap to slide on. I figured that end would always be under the cap and covered with oil anyway.

Stan

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of James Henningsen
Sent: Thursday, January 31, 2019 3:24 PM
To: [email-masked]
Subject: [TR] Valvecover issue

Team:
Had my valve cover rechromed.  Looks great.  Only problem is the extra thickness on the oil filler tube from new chrome now will not let me slip on my push on oil filler vent cap.  His is an early 4 with similar setup to TR3. Any ideas on what to do.  I heard I’d have to take valve cover to chrome plater to have hem strip a bit off the surface.  Another though was a muffler shop that has a pipe expanding that fits he 1 1/2 inch diameter opening of the push on cap.  Any help much appreciated Jim Henningsen Ocala FL
61 TR3A
62 Tr4 

Sent from my iPhone

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **