Subject: [TR] How much for this 1960 TR3

From: Erkan Hassan <[email-masked]> boundary=Apple-Mail-F9828F2C-1EF6-495A-AC79-FE36F1F5B724
Date: Sat, 26 Jan 2019 17:21:52 -0500

--Apple-Mail-F9828F2C-1EF6-495A-AC79-FE36F1F5B724
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Found at an auction car lot
What does the wisdom of this list think the value of this car is?
Notice rear frame damage
85k on odometer no battery

--Apple-Mail-F9828F2C-1EF6-495A-AC79-FE36F1F5B724
	name=image1.png;
	x-apple-part-url=A42D2799-8FAA-4081-AB28-4D485545BDD7
Content-Disposition: inline;
	filename=image1.png
Content-Transfer-Encoding: base64

--Apple-Mail-F9828F2C-1EF6-495A-AC79-FE36F1F5B724
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-F9828F2C-1EF6-495A-AC79-FE36F1F5B724
	name=image2.png;
	x-apple-part-url=A6035F98-0026-4999-8AA1-3C0A6B6E99AC
Content-Disposition: inline;
	filename=image2.png
Content-Transfer-Encoding: base64

--Apple-Mail-F9828F2C-1EF6-495A-AC79-FE36F1F5B724
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Thoughts?
Erkan
Sent from my iPhone
--Apple-Mail-F9828F2C-1EF6-495A-AC79-FE36F1F5B724
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--Apple-Mail-F9828F2C-1EF6-495A-AC79-FE36F1F5B724--

---

From: Randall <[email-masked]> behI2rftp8CL1kmv63A/SpqN8NioqYhv0cFV8WWE83cJr7kZhnelr9ro
Date: Sat, 26 Jan 2019 20:54:49 -0700

--===============7307103292690882060==
Content-Transfer-Encoding: 7bit

------ANDHVAXX0GC09MQCX0VHZLRNRULUYP
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

Looks like a parts car to me=2E Which, if there is an overdrive in there, c=
ould be as much as $2000=2E
-- Randall

>85k on odometer no battery

------ANDHVAXX0GC09MQCX0VHZLRNRULUYP
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head></head><body>Looks like a parts car to me=2E Which, if there is=
 an overdrive in there, could be as much as $2000=2E<br>-- Randall<br><br><=
div class=3D"gmail_quote">On 26 January 2019 15:21:52 GMT-07:00, Erkan Hass=
an &lt;erkanhassan@yahoo=2Ecom&gt; wrote:<blockquote class=3D"gmail_quote" =
style=3D"margin: 0pt 0pt 0pt 0=2E8ex; border-left: 1px solid rgb(204, 204, =
204); padding-left: 1ex;">
<pre class=3D"k9mail">Found at an auction car lot<br>What does the wisdom =
of this list think the value of this car is?<br>Notice rear frame damage<br=
>85k on odometer no battery<br></pre></blockquote></div></body></html>
------ANDHVAXX0GC09MQCX0VHZLRNRULUYP--

--===============7307103292690882060==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7307103292690882060==--

---

From: <[email-masked]>
Date: Sun, 27 Jan 2019 1:02:48 -0500

Maybe $1500 to $2000 for interior, mechanical, and trim bits. Battery missing is the least of buyer's worries.

Greg Lemon