Subject: Re: [TR] TR3 Help

From: Peter Ryner <[email-masked]>
Date: Sun, 13 Jan 2019 02:49:49 +0000

There are fiber pieces under the dzuz receivers to adjust them.  Should take care of your vibration
Pete

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Jim Henningsen
Sent: Saturday, January 12, 2019 5:20 PM
To: 'triumphs' <[email-masked]>
Subject: [TR] TR3 Help

List:
Two questions.  First, the hood on my 60 TR3A makes a nasty vibration noise when idling.  It is coming from the driver side dzuz front hood fastener.
Any recommendation on how to cure this incessant and embarrassing noise.  I didn't see an adjustment on those.

Secondly,  anyone know a source for the round metal Triumph logo decal that goes on the chrome seat belt receptor on the TR3 and TR4 seat belts?  I bought new belts and they do not have the round indentation for the sticker and I thought someone made a repro at one time.

Thanks,
Jim Henningsen
Ocala FL
61 TR3A
62 TR4
75 TR6
82 Jeep CJ8
02 Triumphy Trophy

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Stan Foster <[email-masked]>
Date: Sun, 13 Jan 2019 03:30:18 +0000

Jim, the bonnet dzus are adjustable to a degree using the shims under the brackets. In extreme cases the brackets can also be adjusted using a vice and a bfh.

However, the primary source of TR3 bonnet squeaks is the rod that goes through the spring in the center of the bonnet latch assembly. If that rod is scraping the sides of the bracket it squeaks like crazy so be sure you are attacking the true source of the noise.

Stan

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Jim Henningsen
Sent: Saturday, January 12, 2019 5:20 PM
To: 'triumphs' <[email-masked]>
Subject: [TR] TR3 Help

List:

Thanks,
Jim Henningsen
Ocala FL
61 TR3A
62 TR4
75 TR6
82 Jeep CJ8
02 Triumphy Trophy

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 12 Jan 2019 22:32:09 -0600

Jim,
You adjust the dzus fastener by adding/removing the shims under the fitting that is attached to.   That said, check your prop rod, and the adjustments of the rubber bumpers to make sure they are not the fault. 

Being that the cars did not come with seat belts, the seat belts are aftermarket or for a later car.   I use the vintage seat belt with the airline type clasp, I put a nice TR logo sticker on there, black/red like the bonnet logo.  

Bill 

Sent from my Motorola 8000X

On Jan 12, 2019, at 4:20 PM, Jim Henningsen <[email-masked]> wrote:

List:
Two questions.  First, the hood on my 60 TR3A makes a nasty vibration noise
when idling.  It is coming from the driver side dzuz front hood fastener.
Any recommendation on how to cure this incessant and embarrassing noise.  I
didn't see an adjustment on those.

Secondly,  anyone know a source for the round metal Triumph logo decal that
goes on the chrome seat belt receptor on the TR3 and TR4 seat belts?  I
bought new belts and they do not have the round indentation for the sticker
and I thought someone made a repro at one time.

Thanks,
Jim Henningsen
Ocala FL
61 TR3A
62 TR4
75 TR6
82 Jeep CJ8
02 Triumphy Trophy

---

From: Randall <[email-masked]> 8XPOaNKJ6biplRar2u6RPkx5IDk1j7SiUeENLjl2ngy0zDekzzHkKUI1if61TT0ByY/wkxW3ZhMJILAdpAIHKH1seU1G+hm4l91iABS7cTigm6wNiiKIzhTG ciCHKUl5H6HR/9CzpLkqAQ==
Date: Sun, 13 Jan 2019 09:00:18 -0600

--===============5322518034904410920==
Content-Transfer-Encoding: 7bit

------1JR5B29U4XU3OBOCX33YHFCQ2QAA2Z
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

In addition to the shims already mentioned, don't forget that the rubber bu=
ffer plays a role as well=2E

In some cases, I have had to massage the inner fender a bit to get the Dzu=
s fastener tight without the hood hitting the bracket=2E
-- Randall
------1JR5B29U4XU3OBOCX33YHFCQ2QAA2Z
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

In addition to the shims already mentioned, don't forget that the rubber bu=
ffer plays a role as well=2E<br><br>In some cases, I have had to massage th=
e inner fender a bit to get the Dzus fastener tight without the hood hittin=
g the bracket=2E<br>-- Randall
------1JR5B29U4XU3OBOCX33YHFCQ2QAA2Z--

--===============5322518034904410920==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5322518034904410920==--