Subject: Re: [TR] ok, I am going to assume I am stupid

From: Mark J Bradakis <[email-masked]>
Date: Fri, 18 Jan 2019 02:02:47 -0700

As I recall the GT6 input shaft will not mesh with the Spitfire cluster 
gear.

mjb.

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Paul Tegler <[email-masked]>
Date: Fri, 18 Jan 2019 06:16:04 -0500

This is a multi-part message in MIME format.
--===============3414107334095188186==
 boundary="------------8F3A7D540B8C8A2AD750B6ED"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------8F3A7D540B8C8A2AD750B6ED
Content-Transfer-Encoding: 8bit

The gear tooth count is different, you'd need to change the cluster gear 
to match ...all gears therefore to match to cluster gear

You can go the otherway by shortening a GT6 input shaft and milling to 
match a spit but a spit box shaft is too short to match a GT6 needed 
installation length

ptegler

On 1/17/2019 11:54 PM, David Templeton wrote:
>
> ok, I am going to assume I am stupid.� I am wanting, thinking, 
> believing that I can take the MKIV spitfire 3-rail gearbox I have and 
> make it work for my gt6 engine.
>
>   * Replace the input shaft with the gt6 one I have
>   * Replace the bell housing with the gt6 one I have
>   * Replace the mainshaft with a MKIV d-type OD mainshaft ( still need
>     to find one )
>   * Rebuild with new seals, gaskets etc
>   * Put on the d-type OD I have on the gearbox
>
> Dead-end? A plan? Something completely different?
>
> *David Templeton*
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------8F3A7D540B8C8A2AD750B6ED
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>The gear tooth count is different, you'd need to change the
      cluster gear to match ...all gears therefore to match to cluster
      gear</p>
    <p>You can go the otherway by shortening a GT6 input shaft and
      milling to match a spit but a spit box shaft is too short to match
      a GT6 needed installation length</p>
    <p>ptegler<br>
    </p>
    <div class="moz-cite-prefix">On 1/17/2019 11:54 PM, David Templeton
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Wingdings;
	panose-1:5 0 0 0 0 0 0 0 0 0;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
	{mso-style-priority:34;
	margin-top:0in;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:.5in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:578907053;
	mso-list-type:hybrid;
	mso-list-template-ids:-2135779494 -1061239844 67698691 67698693 67698689 67698691 67698693 67698689 67698691 67698693;}
@list l0:level1
	{mso-level-start-at:16;
	mso-level-number-format:bullet;
	mso-level-text:-;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Calibri",sans-serif;
	mso-fareast-font-family:Calibri;}
@list l0:level2
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l0:level3
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
@list l0:level4
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Symbol;}
@list l0:level5
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l0:level6
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
@list l0:level7
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Symbol;}
@list l0:level8
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l0:level9
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
ol
	{margin-bottom:0in;}
ul
	{margin-bottom:0in;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">ok, I am going to assume I am stupid.� I am
          wanting, thinking, believing that I can take the MKIV spitfire
          3-rail gearbox I have and make it work for my gt6 engine.�
          <o:p></o:p></p>
        <p class="MsoNormal"><o:p>�</o:p></p>
        <ul style="margin-top:0in" type="disc">
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo1">Replace the
            input shaft with the gt6 one I have<o:p></o:p></li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo1">Replace the
            bell housing with the gt6 one I have<o:p></o:p></li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo1">Replace the
            mainshaft with a MKIV d-type OD mainshaft ( still need to
            find one )<o:p></o:p></li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo1">Rebuild with
            new seals, gaskets etc
            <o:p></o:p></li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo1">Put on the
            d-type OD I have on the gearbox �<o:p></o:p></li>
        </ul>
        <p class="MsoNormal"><o:p>�</o:p></p>
        <p class="MsoNormal">Dead-end? A plan? Something completely
          different?<o:p></o:p></p>
        <p class="MsoNormal"><o:p>�</o:p></p>
        <p class="MsoNormal"><b>David Templeton</b><span
            style="font-size:9.0pt;color:#BFBFBF"><o:p></o:p></span></p>
        <p class="MsoNormal"><o:p>�</o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------8F3A7D540B8C8A2AD750B6ED--

--===============3414107334095188186==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3414107334095188186==--

---

From: JOE CURRY <[email-masked]>
Date: Fri, 18 Jan 2019 11:28:41 -0500 (EST) a=XclgivY7rNn65NW7vgofoA==:117 a=XclgivY7rNn65NW7vgofoA==:17 a=fK2-kafGvgsA:10 a=IkcTkHD0fZMA:10 a=CliQqbGoyFQA:10 a=k9IzgLeNAAAA:8 a=zOoktvdPAAAA:8 a=kviXuzpPAAAA:8 a=XOKamY_lTlOYoYN1AusA:9 a=QEXdDO2ut3YA:10 a=m3MdUl94G8cA:10 a=psXREZS0v_AA:10 a=Bg1eQUAoH59CG5bfz596:22 a=GGGinmgZRQXmVEG1E52S:22 a=qrIFiuKZe2vaD64auk6j:22

Mark is right.  Since the gearset has different ratios between the MkIV set and the GT6 set, the gear on the GT6 input shaft will not mesh with the other gears in the MKIV set.

You will have to change out the entire gear set with matching GT6 gears in order to use that input shaft.

Joe

> On January 18, 2019 at 4:02 AM Mark J Bradakis <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]