Subject: [TR] Snaps

From: [email-masked]
Date: Fri, 25 Jan 2019 20:29:11 +0000 (UTC)

--===============2728269236772919061==
	boundary="----=_Part_1279263_518605765.1548448151909"

------=_Part_1279263_518605765.1548448151909
Content-Transfer-Encoding: 7bit

TR six hood sticks cover New cover installation. The new cover will snap on the rear of the top. I received the plastic snaps with my new hood stick cover. The rear of the top has metal snaps.

I cannot figure out how all the plastic snaps would snap into each other. Is my best solution simply to buy metal female snaps to put on the new cover. And then just have them snap into the old snaps that are already on the convertible top.Gary nafziger

Sent from Yahoo Mail for iPhone

------=_Part_1279263_518605765.1548448151909
Content-Transfer-Encoding: 7bit

<html xmlns="http://www.w3.org/1999/xhtml" xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office"><head><!--[if gte mso 9]><xml><o:OfficeDocumentSettings><o:AllowPNG/><o:PixelsPerInch>96</o:PixelsPerInch></o:OfficeDocumentSettings></xml><![endif]--></head><body>
TR six hood sticks cover New cover installation. The new cover will snap on the rear of the top. I received the plastic snaps with my new hood stick cover. The rear of the top has metal snaps.<br><br>I cannot figure out how all the plastic snaps would snap into each other. Is my best solution simply to buy metal female snaps to put on the new cover. And then just have them snap into the old snaps that are already on the convertible top.<div><div><div><div><div><div><div><div><div><div><div><div><div><div>Gary nafziger<br><br><a href="https://overview.mail.yahoo.com/?.src=iOS">Sent from Yahoo Mail for iPhone</a><br></div></div></div></div></div></div></div></div></div></div></div></div></div></div>
</body></html>
------=_Part_1279263_518605765.1548448151909--

--===============2728269236772919061==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2728269236772919061==--

---

From: "Keith Richard Stewart" <[email-masked]>
Date: Sat, 26 Jan 2019 17:27:46 -0500

This is a multipart message in MIME format.

--===============2499182098210691497==
	boundary="----=_NextPart_000_0357_01D4B59C.73F52BC0"
Content-Language: en-ca

This is a multipart message in MIME format.

------=_NextPart_000_0357_01D4B59C.73F52BC0
	boundary="----=_NextPart_001_0358_01D4B59C.73F52BC0"

------=_NextPart_001_0358_01D4B59C.73F52BC0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

On January 25, 2019 3:29 PM
Gary Nafziger wrote:

TR six hood sticks cover New cover installation. The new cover will snap =
on the rear of the top. I received the plastic snaps with my new hood =
stick cover. The rear of the top has metal snaps.

I cannot figure out how all the plastic snaps would snap into each =
other. Is my best solution simply to buy metal female snaps to put on =
the new cover. And then just have them snap into the old snaps that are =
already on the convertible top.

++++++++++++++++++++++++++++++++++++++++

This illustration shows metal fastener pieces but the plastic pieces are =
the same. The top two pieces are what you should have in your kit. The =
red line represents the fabric of the new boot cover (hood stick cover). =
BTW if the pieces came with a Robbins boot cover, it would not be the =
first time I have seen the wrong pieces provided. The same pieces would =
be used for the tonneau cover at the rear. Whenever I do one of these, I =
always replace the plastic pieces with the corresponding metal ones. =
With black tops, I use the black anodized pieces. The snap fastener =
pieces are available from several online providers, including marine =
shops, convertible top shops, and hobby shops.

The bottom two pieces are what would be on the rear bar of the soft top =
with the red line again representing the fabric of the convertible top.

=20

=20

Keith Stewart

[email-masked]

=20

=20

------=_NextPart_001_0358_01D4B59C.73F52BC0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><!--[if =
!mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-CA link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>On </span><span =
lang=3DEN-US>January 25, 2019 3:29 PM<br></span>Gary Nafziger =
wrote:<br><br></p><p class=3DMsoNormal>TR six hood sticks cover New =
cover installation. The new cover will snap on the rear of the top. I =
received the plastic snaps with my new hood stick cover. The rear of the =
top has metal snaps.<br><br>I cannot figure out how all the plastic =
snaps would snap into each other. Is my best solution simply to buy =
metal female snaps to put on the new cover. And then just have them snap =
into the old snaps that are already on the convertible =
top.<o:p></o:p></p><p =
class=3DMsoNormal>++++++++++++++++++++++++++++++++++++++++<o:p></o:p></p>=
<p class=3DMsoNormal>This illustration shows metal fastener pieces but =
the plastic pieces are the same. The top two pieces are what you should =
have in your kit. The red line represents the fabric of the new boot =
cover (hood stick cover). BTW if the pieces came with a Robbins boot =
cover, it would not be the first time I have seen the wrong pieces =
provided. The same pieces would be used for the tonneau cover at the =
rear. Whenever I do one of these, I always replace the plastic pieces =
with the corresponding metal ones. With black tops, I use the black =
anodized pieces. The snap fastener pieces are available from several =
online providers, including marine shops, convertible top shops, and =
hobby =
shops.<o:p></o:p></p><div><div><div><div><div><div><div><div><div><div><d=
iv><div><div><div><p class=3DMsoNormal><img width=3D694 height=3D417 =
style=3D'width:7.225in;height:4.3416in' id=3D"Picture_x0020_1" =
src=3D"cid:[email-masked]"><o:p></o:p></p><p =
class=3DMsoNormal>The bottom two pieces are what would be on the rear =
bar of the soft top with the red line again representing the fabric of =
the convertible top.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></div></div></div></div></di=
v></div></div></div></div></div></div></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Keith =
Stewart<o:p></o:p></p><p =
class=3DMsoNormal>[email-masked]<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_001_0358_01D4B59C.73F52BC0--

------=_NextPart_000_0357_01D4B59C.73F52BC0
	name="image001.png"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_0357_01D4B59C.73F52BC0--

--===============2499182098210691497==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2499182098210691497==--