Subject: [TR] simple TR3 engine firing

From: "dave" <[email-masked]>
Date: Sun, 13 Jan 2019 16:24:33 -0600

I recently acquired a TR3 that was garaged umpteen years ago after an engine fire.

The wiring is truly toast.

I've got it turning over nicely now using the starter motor hooked up directly to the battery using a remote starter cable.  I have a cable from the negative terminal to both the body and an engine/transmission bolt.

Now I'm working on getting the engine running.

Am I correct in thinking that  I need to run a wire from the positive terminal to the + side of the ignition coil, then from the - side of the coil to the distributor and that's all?  

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Mon, 14 Jan 2019 07:13:15 -0600

> Am I correct in thinking that  I need to run a wire from the 
> positive terminal to the + side of the ignition coil, then 
> from the - side of the coil to the distributor and that's all?  

That should do it.  You might want to pay some attention to the wires inside
the distributor, though.

-- Randall