Subject: Re: [TR] Homemade blaster gun

From: "Randall" <[email-masked]>
Date: Thu, 31 Jan 2019 16:28:16 -0800

Looks like a flare nut to me, normally used on flared copper tubing.  The
galvanized pipe nipple has been machined to match the threads in the flare
nut.

https://www.mcmaster.com/#flared-compression-tube-nuts/=c73a1aa3991249acb985
573561e6acfdjrlb5i9s

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild 

> Below is a cheap alternative, except I can't figure out what 
> the heck to call that little brass fitting at the end that 
> holds the nozzle in place.  Anybody know what I should look 
> for at McMaster Carr?

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Cliff Hansen <[email-masked]>
Date: Fri, 1 Feb 2019 04:15:00 +0000

--===============4650498649612778089==
Content-Language: en-US
	boundary="_004_CY4PR22MB04407D9DE6FACEABF9F7DA8AFA920CY4PR22MB0440namp_";
	type="multipart/alternative"

--_004_CY4PR22MB04407D9DE6FACEABF9F7DA8AFA920CY4PR22MB0440namp_
	boundary="_000_CY4PR22MB04407D9DE6FACEABF9F7DA8AFA920CY4PR22MB0440namp_"

--_000_CY4PR22MB04407D9DE6FACEABF9F7DA8AFA920CY4PR22MB0440namp_
Content-Transfer-Encoding: quoted-printable

That=92s a tube nut

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=3D550986> for Window=
s 10

________________________________
From: Triumphs <[email-masked]> on behalf of TERRY SMITH <=
[email-masked]>
Sent: Thursday, January 31, 2019 2:24:39 PM
To: triumphs
Subject: [TR] Homemade blaster gun

Most blaster guns (for my TR3 wire wheels --- obligatory content) that use =
a pressure pot have a stop that really just plugs the end of the gun.  Supp=
osedly, it stops the air and abrasive, except the abrasive does what abrasi=
ves are supposed to do and eats holes in the stopper.

Below is a cheap alternative, except I can't figure out what the heck to ca=
ll that little brass fitting at the end that holds the nozzle in place.  An=
ybody know what I should look for at McMaster Carr?

--_000_CY4PR22MB04407D9DE6FACEABF9F7DA8AFA920CY4PR22MB0440namp_
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE html>
<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
</head>
<body>
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
<div class=3D"WordSection1">
<p class=3D"MsoNormal">That=92s a tube nut</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986">
Mail</a> for Windows 10</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Triumphs &lt;triumphs=
[email-masked]&gt; on behalf of TERRY SMITH &lt;[email-masked]=
t&gt;<br>
<b>Sent:</b> Thursday, January 31, 2019 2:24:39 PM<br>
<b>To:</b> triumphs<br>
<b>Subject:</b> [TR] Homemade blaster gun</font>
<div>&nbsp;</div>
</div>
<div>
<p style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; col=
or: rgb(51, 51, 51);">
Most blaster guns (for my TR3 wire wheels --- obligatory content) that use =
a pressure pot have a stop that really just plugs the end of the gun.&nbsp;=
 Supposedly, it stops the air and abrasive, except the abrasive does what a=
brasives are supposed to do and eats
 holes in the stopper.&nbsp; <br>
</p>
<p style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; col=
or: rgb(51, 51, 51);">
<br>
</p>
<p style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; col=
or: rgb(51, 51, 51);">
Below is a cheap alternative, except I can't figure out what the heck to ca=
ll that little brass fitting at the end that holds the nozzle in place.&nbs=
p; Anybody know what I should look for at McMaster Carr?<br>
</p>
<p style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; col=
or: rgb(51, 51, 51);">
<br>
</p>
<p style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; col=
or: rgb(51, 51, 51);">
<br>
</p>
<p style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; col=
or: rgb(51, 51, 51);">
<br>
</p>
<p style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; col=
or: rgb(51, 51, 51);">
<img style=3D"max-width: 100%;" class=3D"aspect-ratio" alt=3D"" from_clipbo=
ard=3D"true" src=3D"cid:c1a47998d19b493f99a9db0ece4e511c@Open-Xchange"><br>
</p>
</div>
</body>
</html>

--_000_CY4PR22MB04407D9DE6FACEABF9F7DA8AFA920CY4PR22MB0440namp_--

--_004_CY4PR22MB04407D9DE6FACEABF9F7DA8AFA920CY4PR22MB0440namp_
Content-Description: image.png
Content-Disposition: inline; filename="image.png"; size=281885;
	creation-date="Fri, 01 Feb 2019 00:31:51 GMT";
	modification-date="Fri, 01 Feb 2019 04:14:51 GMT"
Content-ID: <c1a47998d19b493f99a9db0ece4e511c@Open-Xchange>
Content-Transfer-Encoding: base64

--_004_CY4PR22MB04407D9DE6FACEABF9F7DA8AFA920CY4PR22MB0440namp_--

--===============4650498649612778089==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4650498649612778089==--