Subject: Re: [TR] DelTran question

From: Paul Tegler <[email-masked]>
Date: Sat, 15 Dec 2018 15:12:55 -0500

yes.

Pull the charger off.... let the battery rest for about 10-15 min.   
measure the volts...should be around 12.4-12.8V depending on battery 
state/quality

ptegler

On 12/15/2018 1:36 PM, Bob Peglow wrote:
> Hello,
> First time using a DelTran Battery tender on my TR6 (w/new battery).
> When light is on indicating a full charge the battery voltage shows at 
> 13.45v.
> Is this unit operating as it should?
> Thank you.
> Bob
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs 
> http://www.team.net/archive
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
-- 
Paul Tegler
[email-masked]  www.teglerizer.com

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Sat, 15 Dec 2018 13:25:24 -0700

--===============4882289072737838839==

--0000000000009c1c59057d1559fa

I don't have one, never used one & know nothing about them -- but a little
thing like that doesn't stop me from weighing in.

Is the 13.45V measured at the battery with the charger off?

If yes, then that may be a misleading number - for a better reading after a
battery has been charged I usually turn the headlamps on for a minute (or
wait 12 hours)..

Geo

On Sat, Dec 15, 2018 at 12:16 PM Bob Peglow <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--0000000000009c1c59057d1559fa
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I don&#39;t have one, never used one &amp; know nothing ab=
out them -- but a little thing like that doesn&#39;t stop me from weighing =
in.<div><br></div><div>Is the 13.45V measured at the battery with the charg=
er off?</div><div><br></div><div>If yes, then that may be a misleading numb=
er - for a better reading after a battery has been charged I usually turn t=
he headlamps on for a minute (or wait 12 hours)..</div><div><br></div><div>=
Geo</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr">On Sat, Dec =
15, 2018 at 12:16 PM Bob Peglow &lt;<a href=3D"mailto:[email-masked]=
">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_=
quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,=
204);padding-left:1ex">Hello,<br>
First time using a DelTran Battery tender on my TR6 (w/new battery).<br>
When light is on indicating a full charge the battery voltage shows at <br>
13.45v.<br>
Is this unit operating as it should?<br>
Thank you.<br>
Bob<br>
<br>
<br>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=C2=A0 <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--0000000000009c1c59057d1559fa--

--===============4882289072737838839==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4882289072737838839==--