Subject: Re: [TR] TR 250 Heater problem

From: <[email-masked]>
Date: Wed, 19 Dec 2018 21:22:40 -0500

Mouse nest?  

---- Roger Elliott <[email-masked]> wrote: 
> Hi,
> 
> We were out in my wife's TR 250 the other night and the heater was 
> acting up on the passenger side.
> 
> The defroster vent seemed to be hot on the right side of the passenger 
> vent, but cold on the left side (the driver's defroster vent was fine.)
> 
> The air from the floor vent on the passenger side was cold, the driver's 
> side was fine - at least until a coat was shoved under the passenger 
> side which then diverted the cold to the driver's side.
> 
> We took out the glove box and all of the hoses are hooked up correctly.
> 
> I can't think of anything that would allow the air coming from the 
> defroster vent be cold on one side and hot (well okay warm) on the other 
> side. The only thing I can think of is that the seal around the heater 
> core is letting cold air past on the passenger side.
> 
> Any ideas?
> 
> Thanks,
> Roger Elliott
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: DAVID MASSEY <[email-masked]>
Date: Fri, 21 Dec 2018 12:19:37 +0000 (UTC)

--===============1452161946854001377==
	boundary="----=_Part_7731734_656043605.1545394777605"

------=_Part_7731734_656043605.1545394777605
Content-Transfer-Encoding: quoted-printable

 If it were mice you would have known long before now.=C2=A0 I had mice mak=
e a nest in my heater.=C2=A0 Gaaag!
=20
Dave=20

=20
=20
-----Original Message-----
From: Roger Elliott <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Thu, Dec 20, 2018 2:33 pm
Subject: Re: [TR] TR 250 Heater problem

 I think, it must be the seals.=C2=A0 I am going to try to get a look at it=
 with my inspection camera, but I don't think I will be able to get it insi=
de the box.=C2=A0=20
  I am afraid the only thing to correct it, is taking out the heater box an=
d rebuilding it.
  I don't think it could be a mouse nest, from what I can see.
  Roger
  On 12/20/18 7:06 AM, DAVID MASSEY wrote:
 =20
   Two things come to mind.=C2=A0=20
 =20
  1) Air is bypassing the core on that side.=C2=A0 It has been years since =
I took one apart.=C2=A0 Is there a foam piece sealing off the gap between t=
he core and the sheetmetal housing that has perished?=20
  2) The core is partially clogged.=C2=A0 Certainly there is some flow but =
some tubes may be clogged leaving a portion of the core cool and, hence, th=
e air is not heated.=C2=A0 (Actually, I have a little difficulty with this =
one since the tubes run right-to-left and if there were clogged tubes the p=
roblem would be symmetrical.=C2=A0 But still worth looking into it.)
  =20
  Dave =20
 On 12/20/18 7:06 AM, DAVID MASSEY wrote:
 =20
=20
  Two things come to mind.=C2=A0=20
 =20
  1) Air is bypassing the core on that side.=C2=A0 It has been years since =
I took one apart.=C2=A0 Is there a foam piece sealing off the gap between t=
he core and the sheetmetal housing that has perished?=20
  2) The core is partially clogged.=C2=A0 Certainly there is some flow but =
some tubes may be clogged leaving a portion of the core cool and, hence, th=
e air is not heated.=C2=A0 (Actually, I have a little difficulty with this =
one since the tubes run right-to-left and if there were clogged tubes the p=
roblem would be symmetrical.=C2=A0 But still worth looking into it.)
  =20
  Dave=20

------=_Part_7731734_656043605.1545394777605
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>
<div> <font size="3">If it were mice you would have known long before now.&nbsp; I had mice make a nest in my heater.&nbsp; Gaaag!</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Roger Elliott &lt;[email-masked]&gt;<br>
To: Triumphs &lt;[email-masked]&gt;<br>
Sent: Thu, Dec 20, 2018 2:33 pm<br>
Subject: Re: [TR] TR 250 Heater problem<br>
<br>

<div id="yiv5714745779">
<div>
    
<div>I think, it must be the seals.&nbsp; I am going to try to get a look
      at it with my inspection camera, but I don't think I will be able
      to get it inside the box.&nbsp; <br clear="none">
    </div>

<div>I am afraid the only thing to correct it, is taking out the
      heater box and rebuilding it.<br clear="none">
    </div>

<div>I don't think it could be a mouse nest, from what I can see.<br clear="none">
    </div>

<div>Roger<br clear="none">
    </div>

<div class="yiv5714745779moz-cite-prefix">On 12/20/18 7:06 AM, DAVID MASSEY
      wrote:<br clear="none">
    </div>

    <blockquote type="cite"> <font size="3" face="Arial, Helvetica, sans-serif" color="black">
        </font>
<div> <font size="3">Two things come to mind.&nbsp; <br clear="none">
          </font></div>

<div><font size="3"><br clear="none">
          </font></div>

<div><font size="3">1) Air is bypassing the core on that side.&nbsp;
            It has been years since I took one apart.&nbsp; Is there a foam
            piece sealing off the gap between the core and the
            sheetmetal housing that has perished?</font></div>

<div><font size="3"><br clear="none">
          </font></div>

<div><font size="3">2) The core is partially clogged.&nbsp; Certainly
            there is some flow but some tubes may be clogged leaving a
            portion of the core cool and, hence, the air is not heated.&nbsp;
            (Actually, I have a little difficulty with this one since
            the tubes run right-to-left and if there were clogged tubes
            the problem would be symmetrical.&nbsp; But still worth looking
            into it.)</font><br clear="none">
        </div>

<div> <br clear="none">
        </div>

<div style="clear:both;"><font size="4">Dave </font></div>

      </blockquote>
    
<div class="yiv5714745779yqt3315361937" id="yiv5714745779yqt18259">
<div class="yiv5714745779moz-cite-prefix">On 12/20/18 7:06 AM, DAVID MASSEY
      wrote:<br clear="none">
    </div>

    <blockquote type="cite">
      </blockquote></div>
</div>

<div class="yiv5714745779yqt3315361937" id="yiv5714745779yqt63257">
<div><font size="3" face="Arial, Helvetica, sans-serif" color="black">
        </font>
<div> <font size="3">Two things come to mind.&nbsp; <br clear="none">
          </font></div>

<div><font size="3"><br clear="none">
          </font></div>

<div><font size="3">1) Air is bypassing the core on that side.&nbsp;
            It has been years since I took one apart.&nbsp; Is there a foam
            piece sealing off the gap between the core and the
            sheetmetal housing that has perished?</font></div>

<div><font size="3"><br clear="none">
          </font></div>

<div><font size="3">2) The core is partially clogged.&nbsp; Certainly
            there is some flow but some tubes may be clogged leaving a
            portion of the core cool and, hence, the air is not heated.&nbsp;
            (Actually, I have a little difficulty with this one since
            the tubes run right-to-left and if there were clogged tubes
            the problem would be symmetrical.&nbsp; But still worth looking
            into it.)</font><br clear="none">
        </div>

<div> <br clear="none">
        </div>

<div style="clear:both;"><font size="4">Dave </font></div>
</div>
</div>
</div>
<br>
</div>
</font>
------=_Part_7731734_656043605.1545394777605--

--===============1452161946854001377==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1452161946854001377==--