Subject: Re: [TR] HS6 on a TR3

From: "Randall" <[email-masked]>
Date: Sat, 1 Dec 2018 20:10:00 -0800

> Installing a pair of HS6 SU carburetors from a TR4 on a stock 
> TR3A motor.  With regards to the vacuum-in ports on the carbs 
> that would normally connect to the PCV line from the rocker 
> cover. Does it matter whether i plug the two ports or should 
> I run a line between them?   Or is it just sixes?

I believe that was only on TR6.  TR4A and TR250 used a real PCV valve
plumbed to the intake manifold.

But if you had them, you could just cap them off.

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild 

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 1 Dec 2018 23:07:26 -0600

Thanks Randall, I’m sure you are correct as the pedigree here is a bit suspect.  I’ll cap the ports off and head on to bigger things.  
Bill B

Sent from my Handspring Treo

> On Dec 1, 2018, at 10:10 PM, Randall <[email-masked]> wrote:
> 

-- Randall 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]