Subject: Re: [TR] DelTran question

From: DAVID MASSEY <[email-masked]>
Date: Sat, 15 Dec 2018 21:27:48 +0000 (UTC)

--===============5676404845817220647==
	boundary="----=_Part_4922833_1952892901.1544909268952"

------=_Part_4922833_1952892901.1544909268952
Content-Transfer-Encoding: quoted-printable

 That is typical for a battery tender.=C2=A0 A full-blown three-stage (or f=
our-stage) smart charger will end up there at the end of its cycle.=C2=A0 A=
 smart charger will start out in constant-current mode until the voltage re=
aches about 14.5 volts where it switches to constant voltage at that voltag=
e until the current drops to a threshold level when it will drop back to 13=
.5 volts which is where your tender operates all the time.=C2=A0 The four-s=
tage charger has a recovery mode for severely discharged batteries but beha=
ves the same otherwise.
=20
Dave=20

=20
=20
-----Original Message-----
From: Bob Peglow <[email-masked]>
To: triumphs <[email-masked]>
Sent: Sat, Dec 15, 2018 1:13 pm
Subject: [TR] DelTran question

Hello,
First time using a DelTran Battery tender on my TR6 (w/new battery).
When light is on indicating a full charge the battery voltage shows at=20
13.45v.
Is this unit operating as it should?
Thank you.
Bob

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_4922833_1952892901.1544909268952
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>
<div> <font size="3">That is typical for a battery tender.&nbsp; A full-blown three-stage (or four-stage) smart charger will end up there at the end of its cycle.&nbsp; A smart charger will start out in constant-current mode until the voltage reaches about 14.5 volts where it switches to constant voltage at that voltage until the current drops to a threshold level when it will drop back to 13.5 volts which is where your tender operates all the time.&nbsp; The four-stage charger has a recovery mode for severely discharged batteries but behaves the same otherwise.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Bob Peglow &lt;[email-masked]&gt;<br>
To: triumphs &lt;[email-masked]&gt;<br>
Sent: Sat, Dec 15, 2018 1:13 pm<br>
Subject: [TR] DelTran question<br>
<br>
Hello,<br>
First time using a DelTran Battery tender on my TR6 (w/new battery).<br>
When light is on indicating a full charge the battery voltage shows at <br>
13.45v.<br>
Is this unit operating as it should?<br>
Thank you.<br>
Bob<br>
<br>
<br>
** <a ymailto="mailto:[email-masked]" rel="noopener noreferrer" removedlink__a8c24346-d552-458e-8f3d-4c9407cf6dbc__href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a target="_blank" rel="noopener noreferrer" removedlink__a8c24346-d552-458e-8f3d-4c9407cf6dbc__href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs </a> <a target="_blank" rel="noopener noreferrer" removedlink__a8c24346-d552-458e-8f3d-4c9407cf6dbc__href="http://www.team.net/archive">http://www.team.net/archive</a><br>
<br>
</div>
</font>
------=_Part_4922833_1952892901.1544909268952--

--===============5676404845817220647==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5676404845817220647==--

---

From: Randall <[email-masked]> rDzEFaro33dS0G5ok0eOCX/I9hwQCZERfO/a/uY4ouqMXeDBgNp54fyH67Vfm7976aUIfAgQhLf+Z8Y7oEidtXb8Q/G3wDTFcVYB19FDlsE8odB8NNJOctyn
Date: Sat, 15 Dec 2018 21:43:18 -0600

--===============1237758197163747393==
Content-Transfer-Encoding: 7bit

------FBT30U82V6LHWPJXTT15RD3FFDGI3D
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

You can find a description of the process in the owners manual from Deltran=
=2E Download it from
http://www=2Ebatterytender=2Ecom/manuals

-- Randall

On 15 December 2018 15:27:48 GMT-06:00, DAVID MASSEY <dave1massey@cs=2Ecom=
> wrote:
>That is typical for a battery tender=2E=C2=A0 A full-blown three-stage (o=
r
>four-stage) smart charger will end up there at the end of its cycle=2E=C2=
=A0 A
>smart charger will start out in constant-current mode until the voltage
>reaches about 14=2E5 volts where it switches to constant voltage at that
>voltage until the current drops to a threshold level when it will drop
>back to 13=2E5 volts which is where your tender operates all the time=2E=
=C2=A0
>The four-stage charger has a recovery mode for severely discharged
>batteries but behaves the same otherwise=2E
>=20
>Dave=20
>
>=20
>=20
>From: Bob Peglow <rpeglow@optonline=2Enet>
>To: triumphs <triumphs@autox=2Eteam=2Enet>
>First time using a DelTran Battery tender on my TR6 (w/new battery)=2E
>13=2E45v=2E
>Thank you=2E
>** triumphs@autox=2Eteam=2Enet **
>
>Donate: http://www=2Eteam=2Enet/donate=2Ehtml
>Archive: http://www=2Eteam=2Enet/pipermail/triumphs=20
>http://www=2Eteam=2Enet/archive
>
>Unsubscribe/Manage:
>http://autox=2Eteam=2Enet/mailman/options/triumphs/dave1massey@cs=2Ecom

------FBT30U82V6LHWPJXTT15RD3FFDGI3D
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head></head><body>You can find a description of the process in the o=
wners manual from Deltran=2E Download it from<br><a href=3D"http://www=2Eba=
tterytender=2Ecom/manuals">http://www=2Ebatterytender=2Ecom/manuals</a><br>=
<br>-- Randall<br><br><div class=3D"gmail_quote">On 15 December 2018 15:27:=
48 GMT-06:00, DAVID MASSEY &lt;dave1massey@cs=2Ecom&gt; wrote:<blockquote c=
lass=3D"gmail_quote" style=3D"margin: 0pt 0pt 0pt 0=2E8ex; border-left: 1px=
 solid rgb(204, 204, 204); padding-left: 1ex;">
<font color=3D"black" size=3D"3" face=3D"Arial, Helvetica, sans-serif">
<div> <font size=3D"3">That is typical for a battery tender=2E&nbsp; A ful=
l-blown three-stage (or four-stage) smart charger will end up there at the =
end of its cycle=2E&nbsp; A smart charger will start out in constant-curren=
t mode until the voltage reaches about 14=2E5 volts where it switches to co=
nstant voltage at that voltage until the current drops to a threshold level=
 when it will drop back to 13=2E5 volts which is where your tender operates=
 all the time=2E&nbsp; The four-stage charger has a recovery mode for sever=
ely discharged batteries but behaves the same otherwise=2E</font><br>
</div>

<div> <br>
</div>

<div style=3D"clear:both"><font size=3D"4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">----=
-Original Message-----<br>
From: Bob Peglow &lt;rpeglow@optonline=2Enet&gt;<br>
To: triumphs &lt;triumphs@autox=2Eteam=2Enet&gt;<br>
Sent: Sat, Dec 15, 2018 1:13 pm<br>
Subject: [TR] DelTran question<br>
<br>
Hello,<br>
First time using a DelTran Battery tender on my TR6 (w/new battery)=2E<br>
When light is on indicating a full charge the battery voltage shows at <br=
13=2E45v=2E<br>
Is this unit operating as it should?<br>
Thank you=2E<br>
Bob<br>
<br>
<br>
** <a ymailto=3D"mailto:triumphs@autox=2Eteam=2Enet" rel=3D"noopener noref=
errer" removedlink__a8c24346-d552-458e-8f3d-4c9407cf6dbc__href=3D"mailto:tr=
iumphs@autox=2Eteam=2Enet">triumphs@autox=2Eteam=2Enet</a> **<br>
<br>
4346-d552-458e-8f3d-4c9407cf6dbc__href=3D"http://www=2Eteam=2Enet/donate=2E=
html">http://www=2Eteam=2Enet/donate=2Ehtml</a><br>
Archive: <a target=3D"_blank" rel=3D"noopener noreferrer" removedlink__a8c=
24346-d552-458e-8f3d-4c9407cf6dbc__href=3D"http://www=2Eteam=2Enet/pipermai=
l/triumphs">http://www=2Eteam=2Enet/pipermail/triumphs </a> <a target=3D"_b=
lank" rel=3D"noopener noreferrer" removedlink__a8c24346-d552-458e-8f3d-4c94=
07cf6dbc__href=3D"http://www=2Eteam=2Enet/archive">http://www=2Eteam=2Enet/=
archive</a><br>
<br>
edlink__a8c24346-d552-458e-8f3d-4c9407cf6dbc__href=3D"http://autox=2Eteam=
=2Enet/mailman/options/triumphs/dave1massey@cs=2Ecom">http://autox=2Eteam=
=2Enet/mailman/options/triumphs/dave1massey@cs=2Ecom</a><br>
</div>
</font></blockquote></div></body></html>
------FBT30U82V6LHWPJXTT15RD3FFDGI3D--

--===============1237758197163747393==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1237758197163747393==--

---

From: DAVID MASSEY <[email-masked]>
Date: Sun, 16 Dec 2018 15:47:23 +0000 (UTC)

--===============7999643577418106452==
	boundary="----=_Part_5105489_485213276.1544975243031"

------=_Part_5105489_485213276.1544975243031
Content-Transfer-Encoding: quoted-printable

 Yep.=C2=A0 This is the classic charge procedure used by any "smart" charge=
r such as Marinco, Chargetek and Ctek.=C2=A0 I designed a battery charger t=
hat did this.=C2=A0 It used a buck/boost converter and used power from a 24=
 volt source to charge a 24 volt battery which peaks out at 29 volts.=C2=A0=
 The tenders implement the last phase only and are intended to keep a fully=
 charged battery fully charged over a period of inactivity.=C2=A0 They almo=
st always work well but I know of one instance where the tender overcharged=
 a battery which vented hydrogen which got ignited causing much damage.=C2=
=A0 Jus' sayin' keep an eye on it.
=20
Dave=20

=20
=20
-----Original Message-----
From: Randall <[email-masked]>
To: triumphs <[email-masked]>; DAVID MASSEY <[email-masked]>; =
rpeglow <[email-masked]>
Sent: Sat, Dec 15, 2018 9:48 pm
Subject: Re: [TR] DelTran question

You can find a description of the process in the owners manual from Deltran=
. Download it from
http://www.batterytender.com/manuals

-- Randall

------=_Part_5105489_485213276.1544975243031
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>
<div> <font size="3">Yep.&nbsp; This is the classic charge procedure used by any "smart" charger such as Marinco, Chargetek and Ctek.&nbsp; I designed a battery charger that did this.&nbsp; It used a buck/boost converter and used power from a 24 volt source to charge a 24 volt battery which peaks out at 29 volts.&nbsp; The tenders implement the last phase only and are intended to keep a fully charged battery fully charged over a period of inactivity.&nbsp; They almost always work well but I know of one instance where the tender overcharged a battery which vented hydrogen which got ignited causing much damage.&nbsp; Jus' sayin' keep an eye on it.</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Randall &lt;[email-masked]&gt;<br>
To: triumphs &lt;[email-masked]&gt;; DAVID MASSEY &lt;[email-masked]&gt;; rpeglow &lt;[email-masked]&gt;<br>
Sent: Sat, Dec 15, 2018 9:48 pm<br>
Subject: Re: [TR] DelTran question<br>
<br>

<div id="yiv6652007397">
<div>You can find a description of the process in the owners manual from Deltran. Download it from<br clear="none"><a rel="noopener noreferrer" shape="rect" target="_blank" href="http://www.batterytender.com/manuals">http://www.batterytender.com/manuals</a><br clear="none"><br clear="none">-- Randall<br clear="none"><br clear="none">
<div class="yiv6652007397yqt4456722832" id="yiv6652007397yqtfd06797">
<div class="yiv6652007397gmail_quote"><br>
</div>
</div>
</div>
</div>
</div>
</font>
------=_Part_5105489_485213276.1544975243031--

--===============7999643577418106452==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7999643577418106452==--