Subject: Re: [TR] British Wiring Colors Ex

From: <[email-masked]>
Date: Thu, 27 Dec 2018 17:55:54 -0500

After years of driving and working on MGs, Triumphs and Healeys I sort of absorbed the British wiring system trial and error, but didn't know it was an actual system with rules consistently applied and not just a Lucas thing until fairly recently.

Pretty simple and straightforward.  Will never complain about LBC wiring again after wrenching on an 80s Porsche a few years back. 

Greg Lemon
TR250

---- "TeriAnn J. Wakeman" <[email-masked]> wrote: 
> http://www.tr3a.info/Lucaswirecodes.htm
> 
> http://www.tr3a.info/fuses.htm
> 
> 
> On 12/27/18 10:18 AM, Paul Tegler wrote:
> >
> > Mark's got it archived right here on team.net
> > master list of standard colors vs functionÂ Â Â 
> > http://www.team.net/sol/tech/LucasColours.html
> >
> > ptegler
> >
> >
> >
> > On 12/27/2018 11:56 AM, David Friedlander wrote:
> >> Yes, Joe, it's at:
> >>
> >> Â Â http://www.ragtops.com/article_britishwiringcolors.html
> >>
> >> Dave
> >>
> >> On Thu, Dec 27, 2018 at 3:55 AM JOSEPH MATO <[email-masked] 
> >> <mailto:[email-masked]>> wrote:
> >>
> >>     Ragtops & Roadsters has a good explanation of British wiring
> >>     colors. This system started before WW2 and has been updated. I
> >>     bring it out whenever I look at the wiring and is handy when
> >>     replacing your harness especially
> >>     when troubleshooting problems. Worth it's weight in gold!Â  Joe Mato
> >>     ** [email-masked] <mailto:[email-masked]> **
> >>
> >>     Donate: http://www.team.net/donate.html
> >>     Archive: http://www.team.net/pipermail/triumphsÂ
> >>     http://www.team.net/archive
> >>
> >>     Unsubscribe/Manage:
> >>     http://autox.team.net/mailman/options/triumphs/[email-masked]
> >>
> >>
> >> [email-masked]  **
> >>
> >> Donate:http://www.team.net/donate.html
> >> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
> >>
> >> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
> > -- 
> > Paul Tegler
> > [email-masked]   www.teglerizer.com
> >
> > ** [email-masked] **
> >
> > Donate: http://www.team.net/donate.html
> > Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> >
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> 
> -- 
> 
> Book - The Essential Guide to Overland Travel in the United States and 
> Canada <http://overlandtravel.us>
> 2 years to write and 38 years of travel and camping to learn what to write
> 
> *Because the world beckons and life waits for no one*
> 

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 28 Dec 2018 06:31:12 -0500

On Fri, Dec 28, 2018 at 4:40 AM <[email-masked]> wrote:
>
> Will never complain about LBC wiring again after wrenching on an 80s Porsche a few years back.

Coincidentally, the Germans have a system of identification of
terminals by number.  There's never any question of which wire goes
where.

https://en.wikipedia.org/wiki/DIN_72552

Jeff Scarbrough
Corrosion Acres, Ga.