Subject: [TR] Shipping parts from the UK

From: Rodney Ford <[email-masked]>
Date: Sat, 22 Dec 2018 23:30:28 +0000 (UTC)

--===============2732188464642411945==
	boundary="----=_Part_1757586_561961873.1545521428737"

------=_Part_1757586_561961873.1545521428737
Content-Transfer-Encoding: quoted-printable

----------------------
From: "Frank Magnusson" <[email-masked]>To: <[email-masked]>Subject=
: [TR] Shipping parts from the UK
Is anybody else having problems lately with very slow shipments from the UK=
?

Guess it depends on how it is being shipped.=C2=A0 I ordered a clutch/ pres=
sure plate, trans mount and mats from Rimmers on 12/14.=C2=A0 Parts arrived=
 on the 18th via DHL. ( east coast)

RodneyTR7 SpiderTR8
------=_Part_1757586_561961873.1545521428737
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit mceEditable" style="font-family: 'comic sans ms', sans-serif; font-size: 12pt; color: #000000;"><br></div>
<div dir="ltr">----------------------</div>
<div dir="ltr"><br></div>
<div dir="ltr">From: "Frank Magnusson" &lt;<a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a>&gt;</div>
<div dir="ltr">To: &lt;<a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a>&gt;</div>
<div dir="ltr">Subject: [TR] Shipping parts from the UK</div>
<div dir="ltr"><br></div>
<div dir="ltr">Is anybody else having problems lately with very slow shipments from the UK?</div>
<div dir="ltr"><br></div>
<div dir="ltr"><br></div>
<div dir="ltr"><br></div>
<div dir="ltr">Guess it depends on how it is being shipped.&nbsp; I ordered a clutch/ pressure plate, trans mount and mats from Rimmers on 12/14.&nbsp; Parts arrived on the 18th via DHL. ( east coast)</div>
<div dir="ltr"><br></div>
<div dir="ltr"><br></div>
<div dir="ltr">Rodney</div>
<div dir="ltr">TR7 Spider</div>
<div dir="ltr">TR8</div>
</div>
------=_Part_1757586_561961873.1545521428737--

--===============2732188464642411945==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2732188464642411945==--

---

From: William Smith <[email-masked]>
Date: Sat, 22 Dec 2018 20:38:21 -0500

--===============2236637472567351557==

----_com.samsung.android.email_22446626174760
Content-Transfer-Encoding: base64

CkhtbW1tLCB3b25kZXIgaWYgdGhlIEJyZXhpdCBkZWJhY2xlIGlzIGhhdmluZyBhbnkgZWZmZWN0
LgpCaWxsIFNtaXRoJzcyIFRSNiwnODAgVFI3wqAKClNlbnQgZnJvbSBteSBWZXJpem9uLCBTYW1z
dW5nIEdhbGF4eSBzbWFydHBob25l

----_com.samsung.android.email_22446626174760
Content-Transfer-Encoding: base64

PGh0bWw+PGhlYWQ+PG1ldGEgaHR0cC1lcXVpdj0iQ29udGVudC1UeXBlIiBjb250ZW50PSJ0ZXh0
L2h0bWw7IGNoYXJzZXQ9VVRGLTgiPjwvaGVhZD48Ym9keT48ZGl2Pjxicj48L2Rpdj48ZGl2Pkht
bW1tLCB3b25kZXIgaWYgdGhlIEJyZXhpdCBkZWJhY2xlIGlzIGhhdmluZyBhbnkgZWZmZWN0Ljwv
ZGl2PjxkaXY+PGJyPjwvZGl2PjxkaXY+QmlsbCBTbWl0aDwvZGl2PjxkaXY+JzcyIFRSNiw8L2Rp
dj48ZGl2Pic4MCBUUjcmbmJzcDs8L2Rpdj48ZGl2Pjxicj48L2Rpdj48ZGl2Pjxicj48L2Rpdj48
ZGl2IGlkPSJjb21wb3Nlcl9zaWduYXR1cmUiPjxkaXYgc3R5bGU9ImZvbnQtc2l6ZTo4NSU7Y29s
b3I6IzU3NTc1NyIgZGlyPSJhdXRvIj5TZW50IGZyb20gbXkgVmVyaXpvbiwgU2Ftc3VuZyBHYWxh
eHkgc21hcnRwaG9uZTwvZGl2PjwvZGl2PjwvYm9keT48L2h0bWw+

----_com.samsung.android.email_22446626174760--

--===============2236637472567351557==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2236637472567351557==--

---

From: rjwilson1250 <[email-masked]>
Date: Sat, 22 Dec 2018 17:41:29 -0800

--===============4629975885902380453==

----_com.samsung.android.email_2314637730489680
Content-Transfer-Encoding: base64

----_com.samsung.android.email_2314637730489680
Content-Transfer-Encoding: base64

----_com.samsung.android.email_2314637730489680--

--===============4629975885902380453==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4629975885902380453==--

---

From: Michael Porter <[email-masked]>
Date: Sat, 22 Dec 2018 20:06:34 -0700

On 12/22/2018 6:38 PM, William Smith wrote:
>
> Hmmmm, wonder if the Brexit debacle is having any effect.
>
It may.  The UK's customs system goes by the acronym "CHIEF," and it's 
possible that they are testing emergency software changes in 
anticipation of a "no-deal" Brexit, and that's caused a bottleneck.

But, there may be other considerations.  The pound dropped dramatically 
after the Brexit vote, and that may have increased export volume and 
their customs clearance system is overwhelmed. Lots of UK shippers, 
anticipating a hard Brexit, may be forced to contract with new proxy 
agents at U.S. air terminals and ports. The U.S. has moved lots of CBP 
personnel to immigrant interdiction, and there may not be as many agents 
at terminals.

Probably a combination of a number of different headaches equaling a 
migraine.

Cheers.

-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: William Smith <[email-masked]>
Date: Sun, 23 Dec 2018 10:34:38 -0500

--===============4268547710628968739==

----_com.samsung.android.email_9458907625010
Content-Transfer-Encoding: base64

----_com.samsung.android.email_9458907625010
Content-Transfer-Encoding: base64

----_com.samsung.android.email_9458907625010--

--===============4268547710628968739==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4268547710628968739==--