Subject: [TR] TR 250 Heater problem

From: Roger Elliott <[email-masked]>
Date: Wed, 19 Dec 2018 17:07:38 -0600

Hi,

We were out in my wife's TR 250 the other night and the heater was 
acting up on the passenger side.

The defroster vent seemed to be hot on the right side of the passenger 
vent, but cold on the left side (the driver's defroster vent was fine.)

The air from the floor vent on the passenger side was cold, the driver's 
side was fine - at least until a coat was shoved under the passenger 
side which then diverted the cold to the driver's side.

We took out the glove box and all of the hoses are hooked up correctly.

I can't think of anything that would allow the air coming from the 
defroster vent be cold on one side and hot (well okay warm) on the other 
side. The only thing I can think of is that the seal around the heater 
core is letting cold air past on the passenger side.

Any ideas?

Thanks,
Roger Elliott

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: DAVID MASSEY <[email-masked]>
Date: Thu, 20 Dec 2018 13:06:01 +0000 (UTC)

--===============6684949456060882575==
	boundary="----=_Part_7243586_2137068554.1545311161012"

------=_Part_7243586_2137068554.1545311161012
Content-Transfer-Encoding: quoted-printable

 Two things come to mind.=C2=A0=20

1) Air is bypassing the core on that side.=C2=A0 It has been years since I =
took one apart.=C2=A0 Is there a foam piece sealing off the gap between the=
 core and the sheetmetal housing that has perished?
2) The core is partially clogged.=C2=A0 Certainly there is some flow but so=
me tubes may be clogged leaving a portion of the core cool and, hence, the =
air is not heated.=C2=A0 (Actually, I have a little difficulty with this on=
e since the tubes run right-to-left and if there were clogged tubes the pro=
blem would be symmetrical.=C2=A0 But still worth looking into it.)
=20
Dave=20

=20
=20
-----Original Message-----
From: Roger Elliott <[email-masked]>
To: triumphs <[email-masked]>
Sent: Wed, Dec 19, 2018 5:13 pm
Subject: [TR] TR 250 Heater problem

Hi,

We were out in my wife's TR 250 the other night and the heater was=20
acting up on the passenger side.

The defroster vent seemed to be hot on the right side of the passenger=20
vent, but cold on the left side (the driver's defroster vent was fine.)

The air from the floor vent on the passenger side was cold, the driver's=20
side was fine - at least until a coat was shoved under the passenger=20
side which then diverted the cold to the driver's side.

I can't think of anything that would allow the air coming from the=20
defroster vent be cold on one side and hot (well okay warm) on the other=20
side. The only thing I can think of is that the seal around the heater=20
core is letting cold air past on the passenger side.

Any ideas?

Thanks,
Roger Elliott

------=_Part_7243586_2137068554.1545311161012
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>
<div> <font size="3">Two things come to mind.&nbsp; <br>
</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">1) Air is bypassing the core on that side.&nbsp; It has been years since I took one apart.&nbsp; Is there a foam piece sealing off the gap between the core and the sheetmetal housing that has perished?</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">2) The core is partially clogged.&nbsp; Certainly there is some flow but some tubes may be clogged leaving a portion of the core cool and, hence, the air is not heated.&nbsp; (Actually, I have a little difficulty with this one since the tubes run right-to-left and if there were clogged tubes the problem would be symmetrical.&nbsp; But still worth looking into it.)</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Roger Elliott &lt;[email-masked]&gt;<br>
To: triumphs &lt;[email-masked]&gt;<br>
Sent: Wed, Dec 19, 2018 5:13 pm<br>
Subject: [TR] TR 250 Heater problem<br>
<br>

<div dir="ltr">Hi,<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">We were out in my wife's TR 250 the other night and the heater was <br>
</div>

<div dir="ltr">acting up on the passenger side.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">The defroster vent seemed to be hot on the right side of the passenger <br>
</div>

<div dir="ltr">vent, but cold on the left side (the driver's defroster vent was fine.)<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">The air from the floor vent on the passenger side was cold, the driver's <br>
</div>

<div dir="ltr">side was fine - at least until a coat was shoved under the passenger <br>
</div>

<div dir="ltr">side which then diverted the cold to the driver's side.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">We took out the glove box and all of the hoses are hooked up correctly.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I can't think of anything that would allow the air coming from the <br>
</div>

<div dir="ltr">defroster vent be cold on one side and hot (well okay warm) on the other <br>
</div>

<div dir="ltr">side. The only thing I can think of is that the seal around the heater <br>
</div>

<div dir="ltr">core is letting cold air past on the passenger side.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Any ideas?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Thanks,<br>
</div>

<div dir="ltr">Roger Elliott<br>
</div>

<div dir="ltr"><br>
</div>
<br>
</div>
</font>
------=_Part_7243586_2137068554.1545311161012--

--===============6684949456060882575==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6684949456060882575==--

---

From: TERRY SMITH <[email-masked]>
Date: Thu, 20 Dec 2018 13:56:57 -0500 (EST)

Defroster????

Terry Smith, '59 TR3A
New Hampshire

> On December 19, 2018 at 6:07 PM Roger Elliott <[email-masked]> wrote:
> 
> 
> Hi,
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Roger Elliott <[email-masked]>
Date: Thu, 20 Dec 2018 13:10:48 -0600

This is a multi-part message in MIME format.
--===============8815985955313304205==
 boundary="------------353737CC1B5568E15CEC54BE"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------353737CC1B5568E15CEC54BE
Content-Transfer-Encoding: 8bit

I think, it must be the seals.  I am going to try to get a look at it 
with my inspection camera, but I don't think I will be able to get it 
inside the box.

I am afraid the only thing to correct it, is taking out the heater box 
and rebuilding it.

I don't think it could be a mouse nest, from what I can see.

Roger

On 12/20/18 7:06 AM, DAVID MASSEY wrote:
> Two things come to mind.
>
> 1) Air is bypassing the core on that side. It has been years since I 
> took one apart.  Is there a foam piece sealing off the gap between the 
> 2) The core is partially clogged.  Certainly there is some flow but 
> some tubes may be clogged leaving a portion of the core cool and, 
> hence, the air is not heated. (Actually, I have a little difficulty 
> with this one since the tubes run right-to-left and if there were 
> clogged tubes the problem would be symmetrical.  But still worth 
> looking into it.)
>
> Dave
On 12/20/18 7:06 AM, DAVID MASSEY wrote:
> Two things come to mind.
>
> 1) Air is bypassing the core on that side. It has been years since I 
> took one apart.  Is there a foam piece sealing off the gap between the 
> 2) The core is partially clogged.  Certainly there is some flow but 
> some tubes may be clogged leaving a portion of the core cool and, 
> hence, the air is not heated. (Actually, I have a little difficulty 
> with this one since the tubes run right-to-left and if there were 
> clogged tubes the problem would be symmetrical.  But still worth 
> looking into it.)
>
> Dave
>
>
>

--------------353737CC1B5568E15CEC54BE
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I think, it must be the seals.  I am going to try to get a look
      at it with my inspection camera, but I don't think I will be able
      to get it inside the box.  <br>
    </p>
    <p>I am afraid the only thing to correct it, is taking out the
      heater box and rebuilding it.<br>
    </p>
    <p>I don't think it could be a mouse nest, from what I can see.<br>
    </p>
    <p>Roger<br>
    </p>
    <div class="moz-cite-prefix">On 12/20/18 7:06 AM, DAVID MASSEY
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]"> <font
        size="3" face="Arial, Helvetica, sans-serif" color="black">
        <div> <font size="3">Two things come to mind.  <br>
          </font></div>
        <div><font size="3"><br>
          </font></div>
        <div><font size="3">1) Air is bypassing the core on that side. 
            It has been years since I took one apart.  Is there a foam
            piece sealing off the gap between the core and the
            sheetmetal housing that has perished?</font></div>
        <div><font size="3"><br>
          </font></div>
        <div><font size="3">2) The core is partially clogged.  Certainly
            there is some flow but some tubes may be clogged leaving a
            portion of the core cool and, hence, the air is not heated. 
            (Actually, I have a little difficulty with this one since
            the tubes run right-to-left and if there were clogged tubes
            the problem would be symmetrical.  But still worth looking
            into it.)</font><br>
        </div>
        <div> <br>
        </div>
        <div style="clear:both"><font size="4">Dave </font></div>
      </font></blockquote>
    <div class="moz-cite-prefix">On 12/20/18 7:06 AM, DAVID MASSEY
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <font size="3" face="Arial, Helvetica, sans-serif" color="black">
        <div> <font size="3">Two things come to mind.  <br>
          </font></div>
        <div><font size="3"><br>
          </font></div>
        <div><font size="3">1) Air is bypassing the core on that side. 
            It has been years since I took one apart.  Is there a foam
            piece sealing off the gap between the core and the
            sheetmetal housing that has perished?</font></div>
        <div><font size="3"><br>
          </font></div>
        <div><font size="3">2) The core is partially clogged.  Certainly
            there is some flow but some tubes may be clogged leaving a
            portion of the core cool and, hence, the air is not heated. 
            (Actually, I have a little difficulty with this one since
            the tubes run right-to-left and if there were clogged tubes
            the problem would be symmetrical.  But still worth looking
            into it.)</font><br>
        </div>
        <div> <br>
        </div>
        <div style="clear:both"><font size="4">Dave </font><br>
          <br>
        </div>
        <div> <br>
        </div>
        <div> <br>
        </div>
        <div
          style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original
          Message-----<br>
          From: Roger Elliott <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          To: triumphs <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          Sent: Wed, Dec 19, 2018 5:13 pm<br>
          Subject: [TR] TR 250 Heater problem<br>
          <br>
          <div dir="ltr">Hi,<br>
          </div>
          <div dir="ltr"><br>
          </div>
          <div dir="ltr">We were out in my wife's TR 250 the other night
            and the heater was <br>
          </div>
          <div dir="ltr">acting up on the passenger side.<br>
          </div>
          <div dir="ltr"><br>
          </div>
          <div dir="ltr">The defroster vent seemed to be hot on the
            right side of the passenger <br>
          </div>
          <div dir="ltr">vent, but cold on the left side (the driver's
            defroster vent was fine.)<br>
          </div>
          <div dir="ltr"><br>
          </div>
          <div dir="ltr">The air from the floor vent on the passenger
            side was cold, the driver's <br>
          </div>
          <div dir="ltr">side was fine - at least until a coat was
            shoved under the passenger <br>
          </div>
          <div dir="ltr">side which then diverted the cold to the
            driver's side.<br>
          </div>
          <div dir="ltr"><br>
          </div>
          <div dir="ltr">We took out the glove box and all of the hoses
            are hooked up correctly.<br>
          </div>
          <div dir="ltr"><br>
          </div>
          <div dir="ltr">I can't think of anything that would allow the
            air coming from the <br>
          </div>
          <div dir="ltr">defroster vent be cold on one side and hot
            (well okay warm) on the other <br>
          </div>
          <div dir="ltr">side. The only thing I can think of is that the
            seal around the heater <br>
          </div>
          <div dir="ltr">core is letting cold air past on the passenger
            side.<br>
          </div>
          <div dir="ltr"><br>
          </div>
          <div dir="ltr">Any ideas?<br>
          </div>
          <div dir="ltr"><br>
          </div>
          <div dir="ltr">Thanks,<br>
          </div>
          <div dir="ltr">Roger Elliott<br>
          </div>
          <div dir="ltr"><br>
          </div>
          <br>
        </div>
      </font>
    </blockquote>
  </body>
</html>

--------------353737CC1B5568E15CEC54BE--

--===============8815985955313304205==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8815985955313304205==--

---

From: Pat Fischer <[email-masked]>
Date: Thu, 20 Dec 2018 17:53:01 -0600

So, if it was a mouse nest, where would it be? Inside the heater box? 
And, if I may add, darn it was cold!

Pat Fischer

On 12/19/2018 8:22 PM, [email-masked] wrote:
> Mouse nest?
>
>
> ---- Roger Elliott <[email-masked]> wrote:
>> Hi,
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Thu, 20 Dec 2018 20:00:31 -0500

If there was a mouse nest in there, you would know it once you turned the
fan on and the coolant was up to temperature. I had some mice in the cab of
one of my farm tractors and it wasn't pleasant - the smell started suddenly
on one day. There was no gradual increase in smell. I fumigated the tractor
cab to prevent any wiring being chewed with the idea that I can clean out
the heater/ac box later this winter.

Alex Thomson

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, December 19, 2018 9:23 PM
To: [email-masked]; Roger Elliott
Subject: Re: [TR] TR 250 Heater problem

Mouse nest?  

---- Roger Elliott <[email-masked]> wrote: 
> Archive: http://www.team.net/pipermail/triumphs
> 
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: DAVID MASSEY <[email-masked]>
Date: Fri, 21 Dec 2018 12:25:02 +0000 (UTC)

--===============8429633788879968131==
	boundary="----=_Part_7746462_229276455.1545395102764"

------=_Part_7746462_229276455.1545395102764
Content-Transfer-Encoding: quoted-printable

 I had mice take up residence in my heater.=C2=A0 The seals weren't the pro=
blem.=C2=A0 The smell was.=C2=A0 I had to fully disassemble the heater to c=
lean it out.=C2=A0 I took the opportunity to sandblast all the sheetmetal a=
nd powder coat it.=C2=A0 But this is off topic.=C2=A0 The seal may be plast=
ic foam which may have just oxidized and crumbled away.
=20
Dave=20

=20
=20
-----Original Message-----
From: Pat Fischer <[email-masked]>
To: glemon <[email-masked]>; triumphs <[email-masked]>; Roger E=
lliott <[email-masked]>
Sent: Thu, Dec 20, 2018 5:58 pm
Subject: Re: [TR] TR 250 Heater problem

So, if it was a mouse nest, where would it be? Inside the heater box?=20
And, if I may add, darn it was cold!

Pat Fischer

>> core is letting cold air past on the passenger side.

------=_Part_7746462_229276455.1545395102764
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'3' face=3D'Arial, Helvetica, sans-serif'>
<div> <font size=3D"3">I had mice take up residence in my heater.&nbsp; The=
 seals weren't the problem.&nbsp; The smell was.&nbsp; I had to fully disas=
semble the heater to clean it out.&nbsp; I took the opportunity to sandblas=
t all the sheetmetal and powder coat it.&nbsp; But this is off topic.&nbsp;=
 The seal may be plastic foam which may have just oxidized and crumbled awa=
y.</font><br>
</div>

<div> <br>
</div>

<div style=3D"clear:both"><font size=3D"4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----=
Original Message-----<br>
From: Pat Fischer &lt;[email-masked]&gt;<br>
To: glemon &lt;[email-masked]&gt;; triumphs &lt;[email-masked]&=
gt;; Roger Elliott &lt;[email-masked]&gt;<br>
Sent: Thu, Dec 20, 2018 5:58 pm<br>
Subject: Re: [TR] TR 250 Heater problem<br>
<br>

<div dir=3D"ltr">So, if it was a mouse nest, where would it be? Inside the =
heater box? <br clear=3D"none">And, if I may add, darn it was cold!<br clea=
r=3D"none"><br clear=3D"none">Pat Fischer<br clear=3D"none"><br clear=3D"no=
ne">On 12/19/2018 8:22 PM, <a shape=3D"rect" ymailto=3D"mailto:[email-masked]=
r.com" rel=3D"noopener noreferrer" removedlink__f1919e24-218b-4420-a4ad-2d7=
68c53eb8d__href=3D"mailto:[email-masked]">[email-masked]</a> wrote:<b=
r clear=3D"none">&gt; Mouse nest?<br clear=3D"none">&gt;<br clear=3D"none">=
&gt;<br clear=3D"none">&gt; ---- Roger Elliott &lt;<a shape=3D"rect" ymailt=
o=3D"mailto:[email-masked]" rel=3D"noopener noreferrer" removedlink__f191=
9e24-218b-4420-a4ad-2d768c53eb8d__href=3D"mailto:[email-masked]">elliottr=
@rmi.net</a>&gt; wrote:<br clear=3D"none">&gt;&gt; Hi,<br clear=3D"none">&g=
t;&gt;<br clear=3D"none">&gt;&gt; We were out in my wife's TR 250 the other=
 night and the heater was<br clear=3D"none">&gt;&gt; acting up on the passe=
nger side.<br clear=3D"none">&gt;&gt;<br clear=3D"none">&gt;&gt; The defros=
ter vent seemed to be hot on the right side of the passenger<br clear=3D"no=
ne">&gt;&gt; vent, but cold on the left side (the driver's defroster vent w=
as fine.)<br clear=3D"none">&gt;&gt;<br clear=3D"none">&gt;&gt; The air fro=
m the floor vent on the passenger side was cold, the driver's<br clear=3D"n=
one">&gt;&gt; side was fine - at least until a coat was shoved under the pa=
ssenger<br clear=3D"none">&gt;&gt; side which then diverted the cold to the=
 driver's side.<br clear=3D"none">&gt;&gt;<br clear=3D"none">&gt;&gt; We to=
ok out the glove box and all of the hoses are hooked up correctly.<br clear=
=3D"none">&gt;&gt;<br clear=3D"none">&gt;&gt; I can't think of anything tha=
t would allow the air coming from the<br clear=3D"none">&gt;&gt; defroster =
vent be cold on one side and hot (well okay warm) on the other<br clear=3D"=
none">&gt;&gt; side. The only thing I can think of is that the seal around =
the heater<br clear=3D"none">&gt;&gt; core is letting cold air past on the =
passenger side.<br clear=3D"none">&gt;&gt;<br clear=3D"none">&gt;&gt; Any i=
deas?<br clear=3D"none">&gt;&gt;<br clear=3D"none">&gt;&gt; Thanks,<br clea=
r=3D"none">&gt;&gt; Roger Elliott<br clear=3D"none"><br>
</div>
</div>
</font>
------=_Part_7746462_229276455.1545395102764--

--===============8429633788879968131==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8429633788879968131==--