Subject: Re: [TR] shipping parts from the UK

From: "Kinderlehrer" <[email-masked]>
Date: Sat, 22 Dec 2018 13:53:22 -0800

Something is wrong. I ordered a mirror from Holden in the UK, got an email that they shipped on Nov. 30th, and it arrived on Dec 10. I ordered it on Nov. 29th.

Bob

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Frank Magnusson
Sent: Saturday, December 22, 2018 12:09 PM
To: [email-masked]
Subject: Re: [TR] shipping parts from the UK

Wow! Thats worse than mine.  I ordered mid Nov.  looks like I've got awhile to go yet 
Thanks TeriAnn

Frank

< I purchased a magazine 7 Nov, they say shipped economy air 9 Nov. I have not seen it.

TeriAnn
1960 TR3
1960 Land Rover Dormobile>

Sent from my iPad
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: "wbeech" <[email-masked]>
Date: Sat, 22 Dec 2018 17:01:50 -0600

I bought a steering wheel from Kimble Engineering, Ltd, shipped on 10/10,
received on 10/16.  Door latches from Vintage Car Parts, shipped on 09/27,
did not note the date but I am sure it was not more than a couple weeks.
Bill B

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of
Kinderlehrer
Sent: Saturday, December 22, 2018 3:53 PM
To: 'Frank Magnusson' <[email-masked]>; [email-masked]
Subject: Re: [TR] shipping parts from the UK

Something is wrong. I ordered a mirror from Holden in the UK, got an email
that they shipped on Nov. 30th, and it arrived on Dec 10. I ordered it on
Nov. 29th.

Bob

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Frank
Magnusson
Sent: Saturday, December 22, 2018 12:09 PM
To: [email-masked]
Subject: Re: [TR] shipping parts from the UK

Wow! Thats worse than mine.  I ordered mid Nov.  looks like I've got awhile
to go yet Thanks TeriAnn

Frank

< I purchased a magazine 7 Nov, they say shipped economy air 9 Nov. I have
not seen it.

TeriAnn
1960 TR3

Sent from my iPad

http://autox.team.net/mailman/options/triumphs/[email-masked]

http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jack McGahey <[email-masked]>
Date: Sat, 22 Dec 2018 18:03:58 -0500

I wonder if the carrier makes a difference?
My Burlen order (which took over a month) was shipped via Royal Mail 

Jack Mc

Sent from my iPhone

> On Dec 22, 2018, at 4:53 PM, Kinderlehrer <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Magnusson <[email-masked]>
Date: Sat, 22 Dec 2018 17:20:09 -0600

Could be, or the shipping method.  I just picked the cheapest shipping since it was a very small inexpensive order; no tracking info.  I assume a more expensive shipping method would have probably arrived by now...

Sent from my iPad

> On Dec 22, 2018, at 5:03 PM, Jack McGahey <[email-masked]> wrote:
>

---

From: "Kinderlehrer" <[email-masked]>
Date: Sat, 22 Dec 2018 15:42:32 -0800

The receipt I received via email just says Delivery Method: Post. I don't
have the box because I had it sent to my brother in Denver, but if memory
serves, previous items I ordered from them had the Royal Mail stickers on
the them.

Bob

-----Original Message-----
From: Frank Magnusson [mailto:[email-masked]] 
Sent: Saturday, December 22, 2018 3:20 PM
To: Jack McGahey
Cc: Kinderlehrer; [email-masked]
Subject: Re: [TR] shipping parts from the UK

Could be, or the shipping method.  I just picked the cheapest shipping since
it was a very small inexpensive order; no tracking info.  I assume a more
expensive shipping method would have probably arrived by now...

Sent from my iPad

>> Something is wrong. I ordered a mirror from Holden in the UK, got an
email that they shipped on Nov. 30th, and it arrived on Dec 10. I ordered it
on Nov. 29th.
>> Frank Magnusson
>> Wow! Thats worse than mine.  I ordered mid Nov.  looks like I've got 
>> awhile to go yet Thanks TeriAnn
>> 
>> Frank
>> 
>> Unsubscribe/Manage: 
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>