Subject: Re: [TR] Charles Runyan

From: tom boggiano <[email-masked]>
Date: Mon, 24 Dec 2018 13:17:12 -0500

--===============5815799566667325157==
	boundary=Apple-Mail-91CD160B-4B95-405B-AE95-562D13A7A069
Content-Transfer-Encoding: 7bit

--Apple-Mail-91CD160B-4B95-405B-AE95-562D13A7A069
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

=46rom the local paper:

https://www.indianagazette.com/news/local/restaurateur-car-enthusiast-dies-a=
t/article_ce82f23c-078d-11e9-ab32-1770f2029c1e.html

> On Dec 24, 2018, at 11:48 AM, Andrew Uprichard <[email-masked]> w=
rote:
>=20
> I just heard from Albert Runyan that his father (Charles, owner of The Roa=
dster Factory) died over the weekend.  No other details.  Very sad.
> =20
> TRF will be closed until January 2.
> =20
> Andrew Uprichard
> Jackson, Michigan
> ** [email-masked] **
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archi=
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/tboggia=
[email-masked]

--Apple-Mail-91CD160B-4B95-405B-AE95-562D13A7A069
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div dir=3D"ltr"></div><div dir=3D"ltr">=46rom=
 the local paper:</div><div dir=3D"ltr"><br></div><div dir=3D"ltr"><a href=3D=
"https://www.indianagazette.com/news/local/restaurateur-car-enthusiast-dies-=
at/article_ce82f23c-078d-11e9-ab32-1770f2029c1e.html">https://www.indianagaz=
ette.com/news/local/restaurateur-car-enthusiast-dies-at/article_ce82f23c-078=
d-11e9-ab32-1770f2029c1e.html</a></div><div dir=3D"ltr"><br></div><div dir=3D=
"ltr"><br></div><div dir=3D"ltr"><br>On Dec 24, 2018, at 11:48 AM, Andrew Up=
richard &lt;<a href=3D"mailto:[email-masked]">auprichard@uprichard=
.net</a>&gt; wrote:<br><br></div><blockquote type=3D"cite"><div dir=3D"ltr">=
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii">=
<meta name=3D"Generator" content=3D"Microsoft Word 14 (filtered medium)"><st=
yle><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Times New Roman","serif";
	color:windowtext;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal"><span style=3D"font-family:&quot;Times New Roman&quot;,&quot;serif&=
quot;">I just heard from Albert Runyan that his father (Charles, owner of Th=
e Roadster Factory) died over the weekend.&nbsp; No other details.&nbsp; Ver=
y sad.<o:p></o:p></span></p><p class=3D"MsoNormal"><span style=3D"font-famil=
y:&quot;Times New Roman&quot;,&quot;serif&quot;"><o:p>&nbsp;</o:p></span></p=
><p class=3D"MsoNormal"><span style=3D"font-family:&quot;Times New Roman&quo=
t;,&quot;serif&quot;">TRF will be closed until January 2.<o:p></o:p></span><=
/p><p class=3D"MsoNormal"><span style=3D"font-family:&quot;Times New Roman&q=
uot;,&quot;serif&quot;"><o:p>&nbsp;</o:p></span></p><p class=3D"MsoNormal"><=
span style=3D"font-family:&quot;Times New Roman&quot;,&quot;serif&quot;">And=
rew Uprichard<o:p></o:p></span></p><p class=3D"MsoNormal"><span style=3D"fon=
t-family:&quot;Times New Roman&quot;,&quot;serif&quot;">Jackson, Michigan<o:=
p></o:p></span></p></div></div></blockquote><blockquote type=3D"cite"><div d=
ir=3D"ltr"><span>** <a href=3D"mailto:[email-masked]">triumphs@auto=
x.team.net</a> **</span><br><span></span><br><span>Donate: <a href=3D"http:/=
/www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><sp=
an>Archive: <a href=3D"http://www.team.net/pipermail/triumphs">http://www.te=
am.net/pipermail/triumphs</a> &nbsp;<a href=3D"http://www.team.net/archive">=
/Manage: <a href=3D"http://autox.team.net/mailman/options/triumphs/tboggiano=
@gmail.com">http://autox.team.net/mailman/options/triumphs/[email-masked]=
om</a></span><br></div></blockquote></body></html>=

--Apple-Mail-91CD160B-4B95-405B-AE95-562D13A7A069--

--===============5815799566667325157==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5815799566667325157==--

---

From: GLENN ANDERSON <[email-masked]>
Date: Mon, 24 Dec 2018 12:31:18 -0600 (CST)

--===============1860000176741271405==
	boundary="----=_Part_136177_203620168.1545676278769"

------=_Part_136177_203620168.1545676278769
Content-Transfer-Encoding: 7bit

Andrew,
That is very, very sad news. Charles has done so much for the hobby. I remember ordering parts for my TR2 in the 1970s from Charles. He always had the right parts that many others didn't, especially back then when many parts were sketchy at best.

Thank you Charles. RIP.

Glenn

> On December 24, 2018 at 10:48 AM Andrew Uprichard <[email-masked]> wrote:
> 
> 
>     I just heard from Albert Runyan that his father (Charles, owner of The Roadster Factory) died over the weekend.  No other details.  Very sad.
> 
>      
> 

>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_136177_203620168.1545676278769
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
<style>@font-face  {font-family: Calibri;}
  p.MsoNormal, li.MsoNormal, div.MsoNormal  {margin: 0in; margin-bottom: .0001pt; font-size: 11.0pt; font-family: "Calibri","sans-serif";}
 a:link, span.MsoHyperlink  {color: blue; text-decoration: underline;}
 a:visited, span.MsoHyperlinkFollowed  {color: purple; text-decoration: underline;}
 span.EmailStyle17  {font-family: "Times New Roman","serif"; color: windowtext; font-weight: normal; font-style: normal; text-decoration: none none;}
 .MsoChpDefault  {font-family: "Calibri","sans-serif";}
 @page WordSection1  {margin: 1.0in 1.0in 1.0in 1.0in;}
 div.WordSection1  {}
</style></head><body>Andrew,<br>That is very, very sad news.  Charles has done so much for the hobby.  I remember ordering parts for my TR2 in the 1970s from Charles.  He always had the right parts that many others didn&#39;t, especially back then when many parts were sketchy at best.<br><br>Thank you Charles.  RIP.<br><br>Glenn<br>

  <br>
  <blockquote type="cite"> 

   On December 24, 2018 at 10:48 AM Andrew Uprichard &#60;[email-masked]&#62; wrote:
   <br>
   <br>
   <div class="WordSection1">
    <p class="MsoNormal"><span style="font-family: &quot;Times New Roman&quot;,&quot;serif&quot;;">I just heard from Albert Runyan that his father (Charles, owner of The Roadster Factory) died over the weekend.&#160; No other details.&#160; Very sad.
      </span></p>
    <p class="MsoNormal"><span style="font-family: &quot;Times New Roman&quot;,&quot;serif&quot;;">
      
       &#160;
      </span></p>
    <p class="MsoNormal"><span style="font-family: &quot;Times New Roman&quot;,&quot;serif&quot;;">TRF will be closed until January 2.
      </span></p>
    <p class="MsoNormal"><span style="font-family: &quot;Times New Roman&quot;,&quot;serif&quot;;">
      
       &#160;
      </span></p>
    <p class="MsoNormal"><span style="font-family: &quot;Times New Roman&quot;,&quot;serif&quot;;">Andrew Uprichard
      </span></p>
    <p class="MsoNormal"><span style="font-family: &quot;Times New Roman&quot;,&quot;serif&quot;;">Jackson, Michigan
      </span></p>
   </div>
  </blockquote> 
  <br>&#160;
  <blockquote type="cite">
    ** [email-masked] **
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive
   <br>
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
   <br>
  </blockquote> 
  <br>&#160;
 
</body></html>
 
------=_Part_136177_203620168.1545676278769--

--===============1860000176741271405==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1860000176741271405==--

---

From: Geo Hahn <[email-masked]>
Date: Mon, 24 Dec 2018 11:33:52 -0700

--===============0816883264576951723==

--000000000000459c14057dc8d70f

I am stunned and saddened by this news.

The Triumph community has lost a great friend.  Hopefully there will always
be good vendors including TRF but there will never be another enthusiast
quite like Charles.

Geo

On Mon, Dec 24, 2018 at 11:04 AM Andrew Uprichard <[email-masked]>
wrote:

> I just heard from Albert Runyan that his father (Charles, owner of The
> Roadster Factory) died over the weekend.  No other details.  Very sad.
>
>
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--000000000000459c14057dc8d70f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I am stunned and saddened by this news.<div><br></div><div=
>The Triumph community has lost a great friend.=C2=A0 Hopefully there will =
always be good vendors including TRF but there will never be another enthus=
iast quite like Charles.</div><div><br></div><div>Geo</div></div><br><div c=
lass=3D"gmail_quote"><div dir=3D"ltr">On Mon, Dec 24, 2018 at 11:04 AM Andr=
ew Uprichard &lt;<a href=3D"mailto:[email-masked]">auprichard@upr=
ichard.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=
=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding=
-left:1ex"><div lang=3D"EN-US"><div class=3D"gmail-m_690416419723548789Word=
Section1"><p class=3D"MsoNormal"><span style=3D"font-family:&quot;Times New=
 Roman&quot;,serif">I just heard from Albert Runyan that his father (Charle=
s, owner of The Roadster Factory) died over the weekend.=C2=A0 No other det=
ails.=C2=A0 Very sad.<u></u><u></u></span></p><p class=3D"MsoNormal"><span =
style=3D"font-family:&quot;Times New Roman&quot;,serif"><u></u>=C2=A0<u></u=
></span></p><p class=3D"MsoNormal"><span style=3D"font-family:&quot;Times N=
ew Roman&quot;,serif">TRF will be closed until January 2.<u></u><u></u></sp=
an></p><p class=3D"MsoNormal"><span style=3D"font-family:&quot;Times New Ro=
man&quot;,serif"><u></u>=C2=A0<u></u></span></p><p class=3D"MsoNormal"><spa=
n style=3D"font-family:&quot;Times New Roman&quot;,serif">Andrew Uprichard<=
u></u><u></u></span></p><p class=3D"MsoNormal"><span style=3D"font-family:&=
quot;Times New Roman&quot;,serif">Jackson, Michigan<u></u><u></u></span></p=
></div></div>** <a href=3D"mailto:[email-masked]" target=3D"_blank=
">[email-masked]</a> **<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=C2=A0 <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--000000000000459c14057dc8d70f--

--===============0816883264576951723==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0816883264576951723==--

---

From: Lawarence Schwartz <[email-masked]>
Date: Mon, 24 Dec 2018 13:34:06 -0500

--===============0633099744119243906==
	boundary=Apple-Mail-B742CE77-8E2C-4465-AB7F-B1976A0F2A62
Content-Transfer-Encoding: 7bit

--Apple-Mail-B742CE77-8E2C-4465-AB7F-B1976A0F2A62
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Charles.  RIP

Sent from my iPhone

ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/l1j1s@a=
ol.com

--Apple-Mail-B742CE77-8E2C-4465-AB7F-B1976A0F2A62
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">Charles. &nbsp;RIP<br><br><div id="AppleMailSignature" dir="ltr">Sent from my iPhone</div><div dir="ltr"><br>On Dec 24, 2018, at 11:48 AM, Andrew Uprichard &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr"><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"><meta name="Generator" content="Microsoft Word 14 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Times New Roman","serif";
	color:windowtext;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]--><div class="WordSection1"><p class="MsoNormal"><span style="font-family:&quot;Times New Roman&quot;,&quot;serif&quot;">I just heard from Albert Runyan that his father (Charles, owner of The Roadster Factory) died over the weekend.&nbsp; No other details.&nbsp; Very sad.<o:p></o:p></span></p><p class="MsoNormal"><span style="font-family:&quot;Times New Roman&quot;,&quot;serif&quot;"><o:p>&nbsp;</o:p></span></p><p class="MsoNormal"><span style="font-family:&quot;Times New Roman&quot;,&quot;serif&quot;">TRF will be closed until January 2.<o:p></o:p></span></p><p class="MsoNormal"><span style="font-family:&quot;Times New Roman&quot;,&quot;serif&quot;"><o:p>&nbsp;</o:p></span></p><p class="MsoNormal"><span style="font-family:&quot;Times New Roman&quot;,&quot;serif&quot;">Andrew Uprichard<o:p></o:p></span></p><p class="MsoNormal"><span style="font-family:&quot;Times New Roman&quot;,&quot;serif&quot;">Jackson, Michigan<o:p></o:p></span></p></div>
</div></blockquote><blockquote type="cite"><div dir="ltr"><span>** <a href="mailto:[email-masked]">[email-masked]</a> **</span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a> &nbsp;<a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-B742CE77-8E2C-4465-AB7F-B1976A0F2A62--

--===============0633099744119243906==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0633099744119243906==--

---

From: James Henningsen <[email-masked]>
Date: Mon, 24 Dec 2018 16:19:26 -0500

--===============3948461547616367020==
	boundary=Apple-Mail-D24AA9E0-69EF-40D8-ABA7-C0FB06C9EFF8
Content-Transfer-Encoding: 7bit

--Apple-Mail-D24AA9E0-69EF-40D8-ABA7-C0FB06C9EFF8
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

How sad especially at Christmas.  Have been a TRF customer for over 20 years=
. He was a true Triumph enthusiast and we have lost a great one . Rest In Pe=
ace Charles and to all drive your Triumph this Holiday season in honor of Ch=
arles=20
Jim Henningsen=20
Ocala FL

Sent from my iPhone

> On Dec 24, 2018, at 1:33 PM, Geo Hahn <[email-masked]> wrote:
>=20
> The Triumph community has lost a great friend.  Hopefully there will alway=
s be good vendors including TRF but there will never be another enthusiast q=
uite like Charles.
>=20
> Geo
>=20
>> On Mon, Dec 24, 2018 at 11:04 AM Andrew Uprichard <[email-masked]=
et> wrote:
>> I just heard from Albert Runyan that his father (Charles, owner of The Ro=
adster Factory) died over the weekend.  No other details.  Very sad.
>> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/arch=
ive
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/ahwahn=
[email-masked]
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/trguy75=
@gmail.com

--Apple-Mail-D24AA9E0-69EF-40D8-ABA7-C0FB06C9EFF8
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">How sad especially at Christmas. &nbsp;Have=
 been a TRF customer for over 20 years. He was a true Triumph enthusiast and=
 we have lost a great one . Rest In Peace Charles and to all drive your Triu=
mph this Holiday season in honor of Charles&nbsp;<div>Jim Henningsen&nbsp;</=
div><div>Ocala FL<br><br><div id=3D"AppleMailSignature" dir=3D"ltr">Sent fro=
m my iPhone</div><div dir=3D"ltr"><br>On Dec 24, 2018, at 1:33 PM, Geo Hahn &=
lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrot=
e:<br><br></div><blockquote type=3D"cite"><div dir=3D"ltr"><div dir=3D"ltr">=
I am stunned and saddened by this news.<div><br></div><div>The Triumph commu=
nity has lost a great friend.&nbsp; Hopefully there will always be good vend=
ors including TRF but there will never be another enthusiast quite like Char=
les.</div><div><br></div><div>Geo</div></div><br><div class=3D"gmail_quote">=
<div dir=3D"ltr">On Mon, Dec 24, 2018 at 11:04 AM Andrew Uprichard &lt;<a hr=
ef=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrot=
e:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.=
8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div lang=3D"EN=
-US"><div class=3D"gmail-m_690416419723548789WordSection1"><p class=3D"MsoNo=
rmal"><span style=3D"font-family:&quot;Times New Roman&quot;,serif">I just h=
eard from Albert Runyan that his father (Charles, owner of The Roadster Fact=
ory) died over the weekend.&nbsp; No other details.&nbsp; Very sad.<u></u><u=
></u></span></p><p class=3D"MsoNormal"><span style=3D"font-family:&quot;Time=
s New Roman&quot;,serif"><u></u>&nbsp;<u></u></span></p><p class=3D"MsoNorma=
l"><span style=3D"font-family:&quot;Times New Roman&quot;,serif">TRF will be=
 closed until January 2.<u></u><u></u></span></p><p class=3D"MsoNormal"><spa=
n style=3D"font-family:&quot;Times New Roman&quot;,serif"><u></u>&nbsp;<u></=
u></span></p><p class=3D"MsoNormal"><span style=3D"font-family:&quot;Times N=
ew Roman&quot;,serif">Andrew Uprichard<u></u><u></u></span></p><p class=3D"M=
soNormal"><span style=3D"font-family:&quot;Times New Roman&quot;,serif">Jack=
son, Michigan<u></u><u></u></span></p></div></div>** <a href=3D"mailto:trium=
[email-masked]" target=3D"_blank">[email-masked]</a> **<br>
<br>
t=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a hre=
f=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http:=
//www.team.net/archive</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>
</div></blockquote><blockquote type=3D"cite"><div dir=3D"ltr"><span>** <a hr=
ef=3D"mailto:[email-masked]">[email-masked]</a> **</span><=
br><span></span><br><span>Donate: <a href=3D"http://www.team.net/donate.html=
">http://www.team.net/donate.html</a></span><br><span>Archive: <a href=3D"ht=
tp://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs=
</a> &nbsp;<a href=3D"http://www.team.net/archive">http://www.team.net/archi=
ve</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href=3D"http:=
//autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.te=
am.net/mailman/options/triumphs/[email-masked]</a></span><br></div></bloc=
kquote></div></body></html>=

--Apple-Mail-D24AA9E0-69EF-40D8-ABA7-C0FB06C9EFF8--

--===============3948461547616367020==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3948461547616367020==--

---

From: Paul Tegler <[email-masked]>
Date: Mon, 24 Dec 2018 19:33:46 -0500

This is a multi-part message in MIME format.
--===============1877876086717337356==
 boundary="------------5FF8A988F9EE1184DB85B3FD"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------5FF8A988F9EE1184DB85B3FD
Content-Transfer-Encoding: 8bit

We missed Charles the last time we were there.... He rolled just be for 
we got there (we were late).

A bunch of us spit guys have hit major race tracks on long distance road 
trips over the past couple years. We all stopped by TRF on a return 
leg... missed him by mere minutes . We left a pic for him though (as 
he'd planned the tour for us)

ptegler

On 12/24/2018 1:31 PM, GLENN ANDERSON wrote:
> Andrew,
> That is very, very sad news. Charles has done so much for the hobby. I 
> remember ordering parts for my TR2 in the 1970s from Charles. He 
> always had the right parts that many others didn't, especially back 
> then when many parts were sketchy at best.
>
> Thank you Charles. RIP.
>
> Glenn
>
>> I just heard from Albert Runyan that his father (Charles, owner of 
>> The Roadster Factory) died over the weekend.  No other details.  Very 
>> sad.
>>
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------5FF8A988F9EE1184DB85B3FD
 boundary="------------709E539EE4E59913DDCB2178"

--------------709E539EE4E59913DDCB2178
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>We missed Charles the last time we were there.... He rolled just
      be for we got there (we were late).</p>
    <p>A bunch of us spit guys have hit major race tracks on long
      distance road trips over the past couple years. We all stopped by
      TRF on a return leg... missed him by mere minutes . We left a pic
      for him though (as he'd planned the tour for us)<br>
    </p>
    <p><img src="cid:[email-masked]" alt=""></p>
    <p>ptegler<br>
    </p>
    <div class="moz-cite-prefix">On 12/24/2018 1:31 PM, GLENN ANDERSON
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <meta charset="UTF-8">
      <style>@font-face  {font-family: Calibri;}
  p.MsoNormal, li.MsoNormal, div.MsoNormal  {margin: 0in; margin-bottom: .0001pt; font-size: 11.0pt; font-family: "Calibri","sans-serif";}
 a:link, span.MsoHyperlink  {color: blue; text-decoration: underline;}
 a:visited, span.MsoHyperlinkFollowed  {color: purple; text-decoration: underline;}
 span.EmailStyle17  {font-family: "Times New Roman","serif"; color: windowtext; font-weight: normal; font-style: normal; text-decoration: none none;}
 .MsoChpDefault  {font-family: "Calibri","sans-serif";}
 @page WordSection1  {margin: 1.0in 1.0in 1.0in 1.0in;}
 div.WordSection1  {}
</style>Andrew,<br>
      That is very, very sad news. Charles has done so much for the
      hobby. I remember ordering parts for my TR2 in the 1970s from
      Charles. He always had the right parts that many others didn't,
      especially back then when many parts were sketchy at best.<br>
      <br>
      Thank you Charles. RIP.<br>
      <br>
      Glenn<br>
      <br>
      <blockquote type="cite"> On December 24, 2018 at 10:48 AM Andrew
        Uprichard <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote: <br>
        <br>
        <div class="WordSection1">
          <p class="MsoNormal"><span style="font-family: &quot;Times New
              Roman&quot;,&quot;serif&quot;;">I just heard from Albert
              Runyan that his father (Charles, owner of The Roadster
              Factory) died over the weekend.  No other details.  Very
              sad. </span></p>
          <p class="MsoNormal"><span style="font-family: &quot;Times New
              Roman&quot;,&quot;serif&quot;;">   </span></p>
          <p class="MsoNormal"><span style="font-family: &quot;Times New
              Roman&quot;,&quot;serif&quot;;">TRF will be closed until
              January 2. </span></p>
          <p class="MsoNormal"><span style="font-family: &quot;Times New
              Roman&quot;,&quot;serif&quot;;">   </span></p>
          <p class="MsoNormal"><span style="font-family: &quot;Times New
              Roman&quot;,&quot;serif&quot;;">Andrew Uprichard </span></p>
          <p class="MsoNormal"><span style="font-family: &quot;Times New
              Roman&quot;,&quot;serif&quot;;">Jackson, Michigan </span></p>
        </div>
      </blockquote>
      <br>
       
      <blockquote type="cite"> ** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> ** <br>
        <br>
        Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a> <br>
        Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>
        <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a> <br>
        <br>
        Unsubscribe/Manage:
        <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
        <br>
      </blockquote>
      <br>
        <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------709E539EE4E59913DDCB2178
 name="epapmocdcgehgbjl.png"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="epapmocdcgehgbjl.png"

--------------709E539EE4E59913DDCB2178--

--------------5FF8A988F9EE1184DB85B3FD--

--===============1877876086717337356==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1877876086717337356==--