Subject: Re: [TR] Who owns buckeyetriumps.org

From: DAVE HOGYE <[email-masked]>
Date: Sat, 1 Dec 2018 10:40:27 -0800 (PST)

I grew up in the Cleveland area and the buckeye trees were abundant and so were the the seed pods. They are about golfball size and perfect for throwing.  So, we collected large quantities of them in our red flier wagons and had epic wars with them.  Luckily, no one ever put an eye out.
Dave H.  
> On December 1, 2018 at 7:53 AM [email-masked] wrote:
> 
> 
> Agree it is a great resource, that and VTR were great resources when I did my TR250, saving the articles is a great idea, as the virtual world is a fickle mistress.
> 
> Greg Lemon
> TR250
> 
> ---- Randall <[email-masked]> wrote: 
> > > Subject: [TR] Who owns buckeyetriumps.org
> > 
> > Buckeye Triumphs is a TR club in (of all places) the Buckeye State (aka
> > Ohio).  I assume they own the name, maintian the site and so on.  John
> > VanNorman is listed as current webmaster on the site.
> > 
> > Unfortunately, the author of most of those great articles has moved on to
> > other pursuits; and doesn't wish to hear from us Triumph nuts.  The articles
> > were even taken down for a time, but he eventually relented and let them be
> > put back, provided all contact information was removed.
> > 
> > I believe I actually have copies of at least most of the articles stashed
> > away, but they will stay that way unless they are taken off the Buckeye site
> > for some reason.
> > 
> > -- Randall 
> > 56 TR3 TS13571L once and future daily driver
> > 71 Stag LE1473 - awaiting engine rebuild
> > 71-2-3 Stag - awaiting gearbox rebuild 
> > 
> > ** [email-masked] **
> > 
> > Donate: http://www.team.net/donate.html
> > Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> > 
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Cliff Hansen <[email-masked]>
Date: Sat, 1 Dec 2018 21:47:12 +0000

--===============2575608066019946084==
Content-Language: en-US
	boundary="_000_CY4PR22MB0440C8FAC316B557F9F07617FAAC0CY4PR22MB0440namp_"

--_000_CY4PR22MB0440C8FAC316B557F9F07617FAAC0CY4PR22MB0440namp_
Content-Transfer-Encoding: quoted-printable

Crabapples were ammo for my brothers and I.

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=3D550986> for Window=
s 10

________________________________
From: Triumphs <[email-masked]> on behalf of DAVE HOGYE <d=
[email-masked]>
Sent: Saturday, December 1, 2018 11:40:27 AM
To: [email-masked]; Sujit Roy; Randall
Cc: [email-masked]
Subject: Re: [TR] Who owns buckeyetriumps.org

I grew up in the Cleveland area and the buckeye trees were abundant and so =
were the the seed pods. They are about golfball size and perfect for throwi=
ng.  So, we collected large quantities of them in our red flier wagons and =
had epic wars with them.  Luckily, no one ever put an eye out.
Dave H.
> Agree it is a great resource, that and VTR were great resources when I di=
d my TR250, saving the articles is a great idea, as the virtual world is a =
fickle mistress.
> > Unfortunately, the author of most of those great articles has moved on =
to
> > other pursuits; and doesn't wish to hear from us Triumph nuts.  The art=
icles
> > were even taken down for a time, but he eventually relented and let the=
m be
> > I believe I actually have copies of at least most of the articles stash=
ed
> > away, but they will stay that way unless they are taken off the Buckeye=
 site
> > Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/ar=
chive
> >
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/glem=
[email-masked]
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/arch=
ive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/dlhogy=
[email-masked]

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

--_000_CY4PR22MB0440C8FAC316B557F9F07617FAAC0CY4PR22MB0440namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Exchange Server">
<!-- converted from text --><style><!-- .EmailQuote { margin-left: 1pt; pad=
ding-left: 4pt; border-left: #800000 2px solid; } --></style>
</head>
<body>
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.x_MsoNormal, li.x_MsoNormal, div.x_MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
a:link, span.x_MsoHyperlink
	{color:blue;
	text-decoration:underline}
a:visited, span.x_MsoHyperlinkFollowed
	{color:#954F72;
	text-decoration:underline}
.x_MsoChpDefault
	{}
@page WordSection1
	{margin:1.0in 1.0in 1.0in 1.0in}
div.x_WordSection1
	{}
-->
</style>
<div lang=3D"EN-US" link=3D"blue" vlink=3D"#954F72">
<div class=3D"x_WordSection1">
<p class=3D"x_MsoNormal">Crabapples were ammo for my brothers and I.</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwli=
nk/?LinkId=3D550986">
Mail</a> for Windows 10</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"x_divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" =
color=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Triumphs &lt;triump=
[email-masked]&gt; on behalf of DAVE HOGYE &lt;[email-masked]=
et&gt;<br>
<b>Sent:</b> Saturday, December 1, 2018 11:40:27 AM<br>
<b>To:</b> [email-masked]; Sujit Roy; Randall<br>
<b>Cc:</b> [email-masked]<br>
<b>Subject:</b> Re: [TR] Who owns buckeyetriumps.org</font>
<div>&nbsp;</div>
</div>
</div>
<font size=3D"2"><span style=3D"font-size:11pt;">
<div class=3D"PlainText">I grew up in the Cleveland area and the buckeye tr=
ees were abundant and so were the the seed pods. They are about golfball si=
ze and perfect for throwing.&nbsp; So, we collected large quantities of the=
m in our red flier wagons and had epic
 wars with them.&nbsp; Luckily, no one ever put an eye out.<br>
Dave H.&nbsp; <br>
&gt; On December 1, 2018 at 7:53 AM [email-masked] wrote:<br>
&gt; <br>
&gt; <br>
&gt; Agree it is a great resource, that and VTR were great resources when I=
 did my TR250, saving the articles is a great idea, as the virtual world is=
 a fickle mistress.<br>
&gt; <br>
&gt; Greg Lemon<br>
&gt; TR250<br>
&gt; <br>
&gt; ---- Randall &lt;[email-masked]&gt; wrote: <br>
&gt; &gt; &gt; Subject: [TR] Who owns buckeyetriumps.org<br>
&gt; &gt; <br>
&gt; &gt; Buckeye Triumphs is a TR club in (of all places) the Buckeye Stat=
e (aka<br>
&gt; &gt; Ohio).&nbsp; I assume they own the name, maintian the site and so=
 on.&nbsp; John<br>
&gt; &gt; VanNorman is listed as current webmaster on the site.<br>
&gt; &gt; <br>
&gt; &gt; Unfortunately, the author of most of those great articles has mov=
ed on to<br>
&gt; &gt; other pursuits; and doesn't wish to hear from us Triumph nuts.&nb=
sp; The articles<br>
&gt; &gt; were even taken down for a time, but he eventually relented and l=
et them be<br>
&gt; &gt; put back, provided all contact information was removed.<br>
&gt; &gt; <br>
&gt; &gt; I believe I actually have copies of at least most of the articles=
 stashed<br>
&gt; &gt; away, but they will stay that way unless they are taken off the B=
uckeye site<br>
&gt; &gt; for some reason.<br>
&gt; &gt; <br>
&gt; &gt; -- Randall <br>
&gt; &gt; 56 TR3 TS13571L once and future daily driver<br>
&gt; &gt; 71 Stag LE1473 - awaiting engine rebuild<br>
&gt; &gt; 71-2-3 Stag - awaiting gearbox rebuild <br>
&gt; &gt; <br>
&gt; &gt; ** [email-masked] **<br>
&gt; &gt; <br>
&gt; &gt; Donate: <a href=3D"http://www.team.net/donate.html">http://www.te=
am.net/donate.html</a><br>
&gt; &gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs">http:=
//www.team.net/pipermail/triumphs</a>&nbsp;
<a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>
&gt; &gt; <br>
&gt; &gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/opti=
ons/triumphs/[email-masked]">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
&gt; <br>
&gt; ** [email-masked] **<br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.ne=
t/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs">http://www=
.team.net/pipermail/triumphs</a>&nbsp;
<a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/t=
riumphs/[email-masked]">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
** [email-masked] **<br>
<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs">http://www.team=
.net/pipermail/triumphs</a>&nbsp;
<a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a>=
<br>
</div>
</span></font>
</body>
</html>

--_000_CY4PR22MB0440C8FAC316B557F9F07617FAAC0CY4PR22MB0440namp_--

--===============2575608066019946084==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2575608066019946084==--