Subject: [TR] SU needles bent?

From: Bud Rolofson <[email-masked]>
Date: Wed, 14 Nov 2018 13:24:19 -0700

I’m working on some HS4 SU carbs and upon looking at the needles I rolled them on a flat surface much like you’d do a pool cue to see if it’s straight. They do not roll flat and look like they are bent.  Shouldn’t they be perfectly straight?  

Also the only stamping I could make out is a #3. I was expecting to see and AN or a DD stamp but these weren’t original to my Spitfire (came off a old mini cooper) so they could be both wrong and bent. Anyone know an appropriate leaner needle (for Denver) for Spitfire HS6 Su carbs?

Thanks
Bud
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "wbeech" <[email-masked]>
Date: Wed, 14 Nov 2018 17:38:13 -0600

Bud,
Yes, they should roll flat like a pool cue.  The SU book lists an "ABT" standard needle for the Spitfire Mk.4 with the HS4 in 1974-76 or 77 depending on the carb, then an "ADN" for 1977-80.  Interestingly they do not give an alternate needle to go richer or leaner.  I found an older SU Tuning guide that lists the "CF" needle as the leaner step for an HS4.  

Bill

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Bud Rolofson
Sent: Wednesday, November 14, 2018 2:24 PM
To: Triumph list Team.net <[email-masked]>
Subject: [TR] SU needles bent?

Thanks
Bud

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]