Subject: [TR] TR3A Choke Question

From: "Jim Henningsen" <[email-masked]>
Date: Sun, 4 Nov 2018 18:51:43 -0500

I have finished rebuilding the carbs, new carb linkage etc.  Unfortunately
after all this tuning the carbs hesitate at first push of the pedal.  They
kind of go  huhh  then rev the engine. It's a hesitation.  Seems to be
better with choke on.   The choke cable is hard to pull out.  Takes two ands
to pull out and then twist to lock.  That's to really get the choke levers
to move both jets down.  Is this normal or maybe I need a new choke cable.
I think the resistance is in the mechanism engineering.  Any thoughts on
aither issue.  Hard choke pull or hesitation.
Thanks
Jim Henningsen (aka still learning the 3)
Ocala, FL
61 TR3A
62 TR4
75 TR6
82 Jeep CJ8
02 Triumph Trophy 1200

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 5 Nov 2018 20:58:40 -0500

RE: Dashpot oil

I have run all sorts of stuff in the dashpots, about the only thing that didn't work was a failed attempt as a teen to make racing carbs with WD40.

But I have used 20w, 30w, 10w40, ATF, and the cars have all run fine, any difference in performance pretty slight.

So back to the original post, if you have fluid in their and its in the fairly broad ballpark of functional viscosity that is probably not your issue.  

Greg Lemon
TR250

---- James Henningsen <[email-masked]> wrote: 
> Randall:
> Thanks for the note. John Twist from University Motors and YouTube fame also recommended using a heavier oil for better acceleration.  He liked using tranny gear oil. 
> Jim Henningsen 
> 
> Sent from my iPhone
> 
> > On Nov 5, 2018, at 11:20 AM, Randall <[email-masked]> wrote:
> > 
> > 
> >> What kind of oil are you using in the dash pots?  If the oil 
> >> is too heavy, it may overdamp the pistons, causing them to 
> >> rise too slowly and momentarily weaken the mixture, causing 
> >> the hesitation. I find 3 in 1 is about the right weight. 
> > 
> > Actually, it's just the opposite.  Heavier oil makes the mixture go richer
> > right after you open the throttle.  Using oil that is too light can cause a
> > "lean bog" (like Jim described).
> > 
> > The book actually recommends 30 weight for temps between 40F and 70F; 40
> > weight above that.  Optimum for you may vary somewhat, depending on engine
> > condition and so forth; but I have always found that performance suffers
> > with less then 20 weight
> > 
> >>  The choke cable is hard to pull 
> >> out.  Takes two ands
> >>> to pull out and then twist to lock.  That's to really get the choke 
> >>> levers to move both jets down.  Is this normal or maybe I 
> >> need a new choke cable.
> > 
> > Not normal, but unfortunately rather common.  Did you polish the jets when
> > you had the carbs apart?  Originals were supplied polished, but the
> > replacements I've seen have been dull.  Dull means a rough finish, which
> > greatly increases the friction against the glands.
>

---

From: fogbro1 <[email-masked]>
Date: Tue, 06 Nov 2018 13:31:06 -0500

--===============2312466276549594210==

----_com.android.email_1908020608748790
Content-Transfer-Encoding: base64

----_com.android.email_1908020608748790
Content-Transfer-Encoding: base64

----_com.android.email_1908020608748790--

--===============2312466276549594210==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2312466276549594210==--