Subject: [TR] Tr3a thermostat question

From: Jim Henningsen <[email-masked]>
Date: Sat, 10 Nov 2018 18:51:35 -0500

Finally got the 61 TR3 out and running fairly well.  Choke worked, idle working, and it’s not hesitating on acceleration.  Enriched the carbs three flats to get there.  

When I bought the car, there was no thermostat installed.  We are in Florida don’t think a big deal.  Just takes a little longer to warn up the engine so it doesn’t need a choke.  If I decide to put a thermostat back in do I have to use the expensive bellows type or can you use a Tr4 Tr6 type?

Thanks in advance 
Jim Henningsen
Ocala FL

Sent from my iPad
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: TERRY SMITH <[email-masked]>
Date: Sun, 11 Nov 2018 09:52:19 -0500 (EST)

Hi, Jim.  I've been running the regular, not-expensive thermostat for about 15 years.  At first I used the copper pipe end cap (ISTR it was 3/4 inch) with a hole drilled in the middle inserted into the bypass hose.  When I replaced the hose after some years, I forgot to do that and frankly didn't notice any difference.  

Terry Smith, '59 TR3A  TS 58667
New Hampshire

> On November 10, 2018 at 6:51 PM Jim Henningsen <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]