Subject: Re: [TR] TR3A Choke Question

From: Randall <[email-masked]> OyKra9QK5cbbDO9dYGn9ma8v2XaWcEfHVNxkb6muqSgixdpaVmzjTmM6lZ6ARTAY0vDk3AvO7YELvQ==
Date: Tue, 06 Nov 2018 14:51:43 -0800

--===============9092333139111416113==
Content-Transfer-Encoding: 7bit

------IZORL4NG0DU107GGQRITJ0SLE5ANU9
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

Pulling the choke knob also moves the fast idle cam=2E  Without your foot o=
n the pedal, the stop screw contacts the cam, causing a certain amount of f=
riction=2E

Opening the throttle slightly (doesn't have to be very far) unloads the ca=
m and makes movement a bit easier=2E
-- Randall
------IZORL4NG0DU107GGQRITJ0SLE5ANU9
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

Pulling the choke knob also moves the fast idle cam=2E  Without your foot o=
n the pedal, the stop screw contacts the cam, causing a certain amount of f=
riction=2E<br><br>Opening the throttle slightly (doesn't have to be very fa=
r) unloads the cam and makes movement a bit easier=2E<br>-- Randall
------IZORL4NG0DU107GGQRITJ0SLE5ANU9--

--===============9092333139111416113==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============9092333139111416113==--

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 6 Nov 2018 17:46:38 -0600

--===============7461238297754183142==
	boundary=Apple-Mail-5B724945-9696-402C-89F8-F96F936CCC8A
Content-Transfer-Encoding: 7bit

--Apple-Mail-5B724945-9696-402C-89F8-F96F936CCC8A
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Pulling the choke cable also engages  the fast idle, depressing the accelera=
tor takes that bit of load off the choke cable. =20

Bill

Sent from my Handspring Treo

On Nov 6, 2018, at 12:31 PM, fogbro1 <[email-masked]> wrote:

I've used the O rings from Moss for many years without a problem.=20

Also, can anyone explain why depressing the accelerator pedal would make the=
 choke easier to operate?=20

Ed Woods=20

Happy Connecting. Sent from my Sprint Samsung Galaxy S=C2=AE 5

-------- Original message --------
From: Creig Houghtaling <[email-masked]>=20
Date: 11/6/18 11:00 (GMT-05:00)=20
To: Jim Henningsen <[email-masked]>, 'triumphs' <[email-masked]>=
=20
Subject: Re: [TR] TR3A Choke Question=20

I rebuilt a pair of carbs 3 times trying to figure out the trick.  The best a=
dvice I got was soak the cork seals in oil.  Not just for an hour or overnig=
ht.  Try a week.  When I put the carbs together and leave the nuts squeezing=
 the seals on with a light amount of pressure.  Put everything together.  Yo=
u'll notice the chokes work very nicely.  But when you run the car, the seal=
s will leak gasoline.  Tighten the seal nuts a little at a time till the gas=
 stops leaking.  If you're lucky you might still be able to pull the choke.

I am curious if anyone has used the new seals I see that Moss sells?  Are th=
ey any better?

Creig
=20
From: Triumphs <[email-masked]> on behalf of Jim Henningsen=
 <[email-masked]>
Sent: Sunday, November 4, 2018 5:51 PM
To: 'triumphs'
Subject: [TR] TR3A Choke Question
=20
I have finished rebuilding the carbs, new carb linkage etc.  Unfortunately
after all this tuning the carbs hesitate at first push of the pedal.  They
kind of go  huhh  then rev the engine. It's a hesitation.  Seems to be
better with choke on.   The choke cable is hard to pull out.  Takes two ands=

to pull out and then twist to lock.  That's to really get the choke levers
to move both jets down.  Is this normal or maybe I need a new choke cable.
I think the resistance is in the mechanism engineering.  Any thoughts on
aither issue.  Hard choke pull or hesitation.
Thanks
Jim Henningsen (aka still learning the 3)
Ocala, FL
61 TR3A
62 TR4
75 TR6
82 Jeep CJ8
02 Triumph Trophy 1200

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive=

live.com

ash.net

--Apple-Mail-5B724945-9696-402C-89F8-F96F936CCC8A
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Pulling the choke cable also engages &nbsp;=
the fast idle, depressing the accelerator takes that bit of load off the cho=
ke cable. &nbsp;<div><br></div><div>Bill<br><br><div id=3D"AppleMailSignatur=
e" dir=3D"ltr"><span style=3D"background-color: rgba(255, 255, 255, 0);">Sen=
t from my Handspring Treo</span></div><div dir=3D"ltr"><br>On Nov 6, 2018, a=
t 12:31 PM, fogbro1 &lt;<a href=3D"mailto:[email-masked]">fogbro1@comca=
st.net</a>&gt; wrote:<br><br></div><div dir=3D"ltr"><meta http-equiv=3D"Cont=
ent-Type" content=3D"text/html; charset=3DUTF-8">
   =20
<div>I've used the O rings from Moss for many years without a problem.&nbsp;=
</div><div><br></div><div>Also, can anyone explain why depressing the accele=
rator pedal would make the choke easier to operate?&nbsp;</div><div><br></di=
v><div>Ed Woods&nbsp;</div><div><br></div><div><br></div><div><br></div><div=
 id=3D"composer_signature"><div style=3D"font-size:88%;color:#364f67" dir=3D=
"auto">Happy Connecting. Sent from my Sprint Samsung Galaxy S=C2=AE 5</div><=
/div><br><br>-------- Original message --------<br>From: Creig Houghtaling &=
lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; <br>Date: 1=
1/6/18  11:00  (GMT-05:00) <br>To: Jim Henningsen &lt;<a href=3D"mailto:trgu=
[email-masked]">[email-masked]</a>&gt;, 'triumphs' &lt;<a href=3D"mailto:T=
[email-masked]">[email-masked]</a>&gt; <br>Subject: Re: [TR=
] TR3A Choke Question <br><br>
<div style=3D"color:rgb(0,0,0); font-family:Calibri,Helvetica,sans-serif; fo=
nt-size:12pt">
I rebuilt a pair of carbs 3 times trying to figure out the trick.&nbsp; The b=
est advice I got was soak the cork seals in oil.&nbsp; Not just for an hour o=
r overnight.&nbsp; Try a week.&nbsp; When I put the carbs together and leave=
 the nuts squeezing the seals on with a light amount
 of pressure.&nbsp; Put everything together.&nbsp; You'll notice the chokes w=
ork very nicely.&nbsp; But when you run the car, the seals will leak gasolin=
e.&nbsp; Tighten the seal nuts a little at a time till the gas stops leaking=
.&nbsp; If you're lucky you might still be able to pull
 the choke.</div>
<div style=3D"color:rgb(0,0,0); font-family:Calibri,Helvetica,sans-serif; fo=
nt-size:12pt">
<br>
</div>
<div style=3D"color:rgb(0,0,0); font-family:Calibri,Helvetica,sans-serif; fo=
nt-size:12pt">
I am curious if anyone has used the new seals I see that Moss sells?&nbsp; A=
re they any better?</div>
<div style=3D"color:rgb(0,0,0); font-family:Calibri,Helvetica,sans-serif; fo=
nt-size:12pt">
<br>
</div>
<div style=3D"color:rgb(0,0,0); font-family:Calibri,Helvetica,sans-serif; fo=
nt-size:12pt">
Creig</div>
<div style=3D"color:rgb(0,0,0); font-family:Calibri,Helvetica,sans-serif; fo=
nt-size:12pt">
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font color=3D"#000000" face=3D"Calibr=
i, sans-serif" style=3D"font-size:11pt"><b>From:</b> Triumphs &lt;<a href=3D=
"mailto:[email-masked]">[email-masked]</a>=
&gt; on behalf of Jim Henningsen &lt;<a href=3D"mailto:[email-masked]">tr=
[email-masked]</a>&gt;<br>
<b>Sent:</b> Sunday, November 4, 2018 5:51 PM<br>
<b>To:</b> 'triumphs'<br>
<b>Subject:</b> [TR] TR3A Choke Question</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt">=

<div class=3D"PlainText">I have finished rebuilding the carbs, new carb link=
age etc.&nbsp; Unfortunately<br>
after all this tuning the carbs hesitate at first push of the pedal.&nbsp; T=
hey<br>
kind of go&nbsp; huhh&nbsp; then rev the engine. It's a hesitation.&nbsp; Se=
ems to be<br>
better with choke on.&nbsp;&nbsp; The choke cable is hard to pull out.&nbsp;=
 Takes two ands<br>
to pull out and then twist to lock.&nbsp; That's to really get the choke lev=
ers<br>
to move both jets down.&nbsp; Is this normal or maybe I need a new choke cab=
le.<br>
I think the resistance is in the mechanism engineering.&nbsp; Any thoughts o=
n<br>
aither issue.&nbsp; Hard choke pull or hesitation.<br>
Thanks<br>
Jim Henningsen (aka still learning the 3)<br>
Ocala, FL<br>
61 TR3A<br>
62 TR4<br>
75 TR6<br>
82 Jeep CJ8<br>
02 Triumph Trophy 1200<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> **=
<br>
<br>
te.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs">http://www.team.=
net/pipermail/triumphs</a>&nbsp;
<a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>
<br>
s/[email-masked]">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</span></font></div>
</div><div dir=3D"ltr"><span>** <a href=3D"mailto:[email-masked]">t=
[email-masked]</a> **</span><br><span></span><br><span>Donate: <a hr=
ef=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</a></=
span><br><span>Archive: <a href=3D"http://www.team.net/pipermail/triumphs">h=
ttp://www.team.net/pipermail/triumphs</a> &nbsp;<a href=3D"http://www.team.n=
et/archive">http://www.team.net/archive</a></span><br><span></span><br><span=
>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/triump=
hs/[email-masked]">http://autox.team.net/mailman/options/triumphs/wbeech@f=
lash.net</a></span><br></div></div></body></html>=

--Apple-Mail-5B724945-9696-402C-89F8-F96F936CCC8A--

--===============7461238297754183142==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7461238297754183142==--

---

From: Paul Tegler <[email-masked]>
Date: Tue, 6 Nov 2018 19:40:11 -0500

This is a multi-part message in MIME format.
--===============3042599561238906095==
 boundary="------------550BEEE79AF1F8BF2084EE44"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------550BEEE79AF1F8BF2084EE44
Content-Transfer-Encoding: 8bit

ha... pedal down.... choke idle cam is not trying to push the throttle 
open via the throttle stop screw that rides on it.

ptegler

On 11/6/2018 1:31 PM, fogbro1 wrote:
> I've used the O rings from Moss for many years without a problem.
>
> Also, can anyone explain why depressing the accelerator pedal would 
> make the choke easier to operate?
>
> Ed Woods
>
>
>
> Happy Connecting. Sent from my Sprint Samsung Galaxy S® 5
>
>
> From: Creig Houghtaling <[email-masked]>
> Date: 11/6/18 11:00 (GMT-05:00)
> To: Jim Henningsen <[email-masked]>, 'triumphs' 
> <[email-masked]>
> Subject: Re: [TR] TR3A Choke Question
>
> I rebuilt a pair of carbs 3 times trying to figure out the trick.  The 
> best advice I got was soak the cork seals in oil. Not just for an hour 
> or overnight.  Try a week.  When I put the carbs together and leave 
> the nuts squeezing the seals on with a light amount of pressure.  Put 
> everything together.  You'll notice the chokes work very nicely.  But 
> when you run the car, the seals will leak gasoline.  Tighten the seal 
> nuts a little at a time till the gas stops leaking.  If you're lucky 
> you might still be able to pull the choke.
>
> I am curious if anyone has used the new seals I see that Moss sells?  
> Are they any better?
>
> Creig
> ------------------------------------------------------------------------
> *From:* Triumphs <[email-masked]> on behalf of Jim 
> Henningsen <[email-masked]>
> *Sent:* Sunday, November 4, 2018 5:51 PM
> *To:* 'triumphs'
> *Subject:* [TR] TR3A Choke Question
> better with choke on.   The choke cable is hard to pull out.  Takes 
> two ands
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------550BEEE79AF1F8BF2084EE44
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>ha... pedal down.... choke idle cam is not trying to push the
      throttle open via the throttle stop screw that rides on it.</p>
    <p>ptegler<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 11/6/2018 1:31 PM, fogbro1 wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
      <div>I've used the O rings from Moss for many years without a
        problem. </div>
      <div><br>
      </div>
      <div>Also, can anyone explain why depressing the accelerator pedal
        would make the choke easier to operate? </div>
      <div><br>
      </div>
      <div>Ed Woods </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div id="composer_signature">
        <div style="font-size:88%;color:#364f67" dir="auto">Happy
          Connecting. Sent from my Sprint Samsung Galaxy S® 5</div>
      </div>
      <br>
      <br>
      -------- Original message --------<br>
      From: Creig Houghtaling <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
      Date: 11/6/18 11:00 (GMT-05:00) <br>
      To: Jim Henningsen <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>, 'triumphs'
      <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
      Subject: Re: [TR] TR3A Choke Question <br>
      <br>
      <div style="color:rgb(0,0,0);
        font-family:Calibri,Helvetica,sans-serif; font-size:12pt">
        I rebuilt a pair of carbs 3 times trying to figure out the
        trick.  The best advice I got was soak the cork seals in oil. 
        Not just for an hour or overnight.  Try a week.  When I put the
        carbs together and leave the nuts squeezing the seals on with a
        light amount of pressure.  Put everything together.  You'll
        notice the chokes work very nicely.  But when you run the car,
        the seals will leak gasoline.  Tighten the seal nuts a little at
        a time till the gas stops leaking.  If you're lucky you might
        still be able to pull the choke.</div>
      <div style="color:rgb(0,0,0);
        font-family:Calibri,Helvetica,sans-serif; font-size:12pt">
        <br>
      </div>
      <div style="color:rgb(0,0,0);
        font-family:Calibri,Helvetica,sans-serif; font-size:12pt">
        I am curious if anyone has used the new seals I see that Moss
        sells?  Are they any better?</div>
      <div style="color:rgb(0,0,0);
        font-family:Calibri,Helvetica,sans-serif; font-size:12pt">
        <br>
      </div>
      <div style="color:rgb(0,0,0);
        font-family:Calibri,Helvetica,sans-serif; font-size:12pt">
        Creig</div>
      <div style="color:rgb(0,0,0);
        font-family:Calibri,Helvetica,sans-serif; font-size:12pt">
      </div>
      <hr tabindex="-1" style="display:inline-block; width:98%">
      <div id="divRplyFwdMsg" dir="ltr"><font style="font-size:11pt"
          face="Calibri, sans-serif" color="#000000"><b>From:</b>
          Triumphs <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf of
          Jim Henningsen <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Sunday, November 4, 2018 5:51 PM<br>
          <b>To:</b> 'triumphs'<br>
          <b>Subject:</b> [TR] TR3A Choke Question</font>
        <div> </div>
      </div>
      <div class="BodyFragment"><font size="2"><span
            style="font-size:11pt">
            <div class="PlainText">I have finished rebuilding the carbs,
              new carb linkage etc.  Unfortunately<br>
              after all this tuning the carbs hesitate at first push of
              the pedal.  They<br>
              kind of go  huhh  then rev the engine. It's a hesitation. 
              Seems to be<br>
              better with choke on.   The choke cable is hard to pull
              out.  Takes two ands<br>
              to pull out and then twist to lock.  That's to really get
              the choke levers<br>
              to move both jets down.  Is this normal or maybe I need a
              new choke cable.<br>
              I think the resistance is in the mechanism engineering. 
              Any thoughts on<br>
              aither issue.  Hard choke pull or hesitation.<br>
              Thanks<br>
              Jim Henningsen (aka still learning the 3)<br>
              Ocala, FL<br>
              61 TR3A<br>
              62 TR4<br>
              75 TR6<br>
              82 Jeep CJ8<br>
              02 Triumph Trophy 1200<br>
              <br>
              ** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **<br>
              <br>
              Donate: <a href="http://www.team.net/donate.html"
                moz-do-not-send="true">http://www.team.net/donate.html</a><br>
              Archive: <a href="http://www.team.net/pipermail/triumphs"
                moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a> 
              <a href="http://www.team.net/archive"
                moz-do-not-send="true">http://www.team.net/archive</a><br>
              <br>
              Unsubscribe/Manage: <a
                href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
                moz-do-not-send="true">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
            </div>
          </span></font></div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------550BEEE79AF1F8BF2084EE44--

--===============3042599561238906095==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3042599561238906095==--