Subject: Re: [TR] FW: TS1 Motor

From: TERRY SMITH <[email-masked]>
Date: Sat, 17 Nov 2018 08:33:33 -0500 (EST)

Hmmm....  It was a black day for the Dooretti.

> On November 16, 2018 at 7:49 PM [email-masked] wrote:
> 
> 
> TS 1 E engine was installed in the first production Swallow Dooretti given to Sir John Black in Nov 1953 and wrecked on his first ride in it. Car returned to Swallow
> And  parted out  I believe the engine survives?.. With a later produced Doretti
> 
> 
> ---- wbeech <[email-masked]> wrote: 
> > Thank you Jonas, and Robert.  It may be that Morgan’s claim to have had engine TS1ME in an early prototype Plus Four is correct.
> > 
> > Thanks,
> > 
> > Bill
> > 
> >  
> > 
> > From: Triumphs [mailto:[email-masked]] On Behalf Of [email-masked]
> > Sent: Friday, November 16, 2018 11:16 AM
> > To: [email-masked]
> > Subject: [TR] FW: TS1 Motor
> > 
> >  
> > 
> >  
> > 
> >  
> > 
> > Jonas Payne
> > 
> > PBR Consulting Services, LLC
> > 
> > 702.882.6711
> > 
> >  
> > 
> > From: Robert Smith (email redacted)
> > Sent: Friday, November 16, 2018 9:07 AM
> > To: Jonas Payne <[email-masked] <mailto:[email-masked]> >
> > Subject: Re: [TR] TS1 Motor
> > 
> >  
> > 
> > TS1 LO had engine number TS3E. I owned the car for a while. Lot's of stuff on the net too. RPS 
> > 
> >  
> > 
> > http://www.triumphregister.com/ts1_final.pdf
> > 
> > -----Original Message-----
> > From: Jonas Payne <[email-masked] <mailto:[email-masked]> >
> > To: Robert Smith  (email redacted)
> > Sent: Fri, Nov 16, 2018 6:58 am
> > Subject: [TR] TS1 Motor
> > 
> > If anybody might know...........
> > 
> >  
> > 
> > Jonas Payne
> > 
> > PBR Consulting Services, LLC
> > 
> > 702882.6711
> > 
> >  
> > 
> > -----Original Message-----
> > 
> > From: Triumphs <[email-masked] <mailto:[email-masked]> > On Behalf Of Bill Beecher
> > 
> > Sent: Friday, November 16, 2018 7:44 AM
> > 
> > To: [email-masked] <mailto:[email-masked]> 
> > 
> > Subject: [TR] TS1 Motor
> > 
> >  
> > 
> > Does anyone know if the first TR2, commissioned TS1, carries engine number TS1E?
> > 
> >  
> > 
> > Doing some early Morgan research that suggested this motor number was used in an early Morgan Plus Four.  
> > 
> >  
> > 
> > All the best,
> > 
> > Bill
> > 
> >  
> > 
> > Sent from my Handspring Treo
> > 
> > ** [email-masked] <mailto:[email-masked]>  **
> > 
> >  
> > 
> > Donate: http://www.team.net/donate.html
> > 
> > Archive: http://www.team.net/pipermail/triumphs  <http://www.team.net/pipermail/triumphs> http://www.team.net/archive
> > 
> >  
> > 
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> > 
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "wbeech" <[email-masked]>
Date: Sat, 17 Nov 2018 09:10:41 -0600

Thank you Tom,
Turns out that my Morgan expert confirms that TS1E and TS1ME were two separate engines.  After that Standard-Triumph kept the numbers sequential as we now know them, hence engine numbers are greater than commission numbers.
Bill

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, November 16, 2018 6:50 PM
To: [email-masked]; [email-masked]; wbeech <[email-masked]>
Subject: Re: [TR] FW: TS1 Motor

TS 1 E engine was installed in the first production Swallow Dooretti given to Sir John Black in Nov 1953 and wrecked on his first ride in it. Car returned to Swallow And  parted out  I believe the engine survives?.. With a later produced Doretti

---- wbeech <[email-masked]> wrote: 
> To: Jonas Payne <[email-masked] 
> <mailto:[email-masked]> >
> From: Jonas Payne <[email-masked] 
> <mailto:[email-masked]> >
> From: Triumphs <[email-masked] 
> <mailto:[email-masked]> > On Behalf Of Bill Beecher
> 
> Archive: http://www.team.net/pipermail/triumphs  
> <http://www.team.net/pipermail/triumphs> http://www.team.net/archive
> 
>  
> 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>