Subject: Re: [TR] Serious rocker arm misalignment with pishrod

From: David P <[email-masked]>
Date: Mon, 10 Sep 2018 08:42:10 -0600

This is a multi-part message in MIME format.
--===============4133371767440598952==
 boundary="------------7790D48802E6A301C66859DD"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------7790D48802E6A301C66859DD
Content-Transfer-Encoding: 8bit

I'd also remove a couple of adjacent push rods and compare the lengths.. 
possible the machine shop inserted an incorrect push rod... DaveP

On 9/4/2018 5:34 AM, DAVID MASSEY wrote:
> Not necessarily.  This happened to me once on a head I had recently 
> had rebuilt.  It worked fine for a while and then, one day, a pushrod 
> popped put, just like yours.  I loosened the rocker assembly, put 
> everything right and tightened everything back down and it has worked 
> fine ever since.  One theory offered by a local mechanic is that the 
> valve guide was a little stiff and the valve didn't close quickly 
> enough making the gap large enough to allow the pushrod to pop out.
>
> I suggest you loosen up the rocker assembly and set it back in 
> position and give it another try.
>
> Dave Massey
>
>
>
> -----Original Message-----
> From: Paul Dorsey <[email-masked]>
> To: DAVID MASSEY <[email-masked]>; Don Hiscock 
> <[email-masked]>; Triumph list Team.net 
> <[email-masked]>; cliff_hansen <[email-masked]>; 
> john.macartney <[email-masked]>; ptegler 
> <[email-masked]>; tr3driver <[email-masked]>
> Sent: Tue, Sep 4, 2018 6:18 am
> Subject: Serious rocker arm misalignment with pishrod
>
> No starting it today!  I took the valve cover off and urgh one of the 
> pushrods had been seriously misaligned with it's rocker arm.This 
> engine had been rebuilt by an eengine shop
> p  (even though it might have been 15 years ago!) so I assumed it had 
> been adjusted too loose, but even after running 2 nuts itogather, I 
> still couldn't get the pushrod to go under it so I quit.
> ISTR that this might have been the reason I quit the restoration 15 
> years ago.  Im not sure if I suppose to do this, but I've sent out a 
> picture taken with my Iphone included with this email.  Can someone 
> telllll me if THISS ISthat serious or not and how to fix it,it's over 
> cyllinder two!
>
> Thanks  Paul Dorsey, shadetree mechanic on 60 TR3
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/

---
This email has been checked for viruses by AVG.
https://www.avg.com

--------------7790D48802E6A301C66859DD
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I'd also remove a couple of adjacent push rods and compare the
      lengths.. possible the machine shop inserted an incorrect push
      rod... DaveP<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 9/4/2018 5:34 AM, DAVID MASSEY
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=utf-8">
      <font size="3" face="Arial, Helvetica, sans-serif" color="black">
        <div> <font size="3">Not necessarily.  This happened to me once
            on a head I had recently had rebuilt.  It worked fine for a
            while and then, one day, a pushrod popped put, just like
            yours.  I loosened the rocker assembly, put everything right
            and tightened everything back down and it has worked fine
            ever since.  One theory offered by a local mechanic is that
            the valve guide was a little stiff and the valve didn't
            close quickly enough making the gap large enough to allow
            the pushrod to pop out.</font></div>
        <div><font size="3"><br>
          </font></div>
        <div><font size="3">I suggest you loosen up the rocker assembly
            and set it back in position and give it another try.</font><br>
        </div>
        <div> <br>
        </div>
        <div style="clear:both"><font size="4">Dave Massey</font><br>
          <br>
        </div>
        <div> <br>
        </div>
        <div> <br>
        </div>
        <div
          style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original
          Message-----<br>
          From: Paul Dorsey <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          To: DAVID MASSEY <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>; Don Hiscock
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>; Triumph list Team.net
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>; cliff_hansen
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>; john.macartney
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>; ptegler
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>; tr3driver
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          Sent: Tue, Sep 4, 2018 6:18 am<br>
          Subject: Serious rocker arm misalignment with pishrod<br>
          <br>
          <div id="AOLMsgPart_1.2_783fe86a-a14c-42fc-a592-ea063488a75d">
            <div class="aolReplacedBody">
              <div>
                <div dir="ltr">
                  <div dir="ltr">No starting it today!  I took the valve
                    cover off and urgh one of the pushrods had been
                    seriously misaligned with it's rocker arm.This
                    engine had been rebuilt by an eengine shop
                    <div><img style="max-width: 100%;"
removedimage__c0c810cf-a49d-4f8a-a51b-5cef6807afd2__src="mailbox:///C:/Users/David%20O.%20Porter/AppData/Roaming/Thunderbird/Profiles/mu2strk8.default/Mail/pop.secureserver.net/Inbox?number=17504&amp;header=quotebody&amp;part=1.1.2.2&amp;filename=IMG_0057.jpg"
                        moz-do-not-send="true"></div>
                    p  (even though it might have been 15 years ago!) 
                    so I assumed it had been adjusted too loose, but
                    even after running 2 nuts itogather, I still
                    couldn't get the pushrod to go under it so I quit.</div>
                  <div>ISTR that this might have been the reason I quit
                    the restoration 15 years ago.  Im not sure if I 
                    suppose to do this, but I've sent out a picture
                    taken with my Iphone included with this email.  Can
                    someone telllll me if THISS ISthat serious or not
                    and how to fix it,it's over cyllinder two!</div>
                  <div dir="ltr"><br>
                  </div>
                  <div>Thanks  Paul Dorsey, shadetree mechanic on 60 TR3</div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
	<tr>
        <td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png" alt=""  width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
		<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a>
		</td>
	</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------7790D48802E6A301C66859DD--

--===============4133371767440598952==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4133371767440598952==--

---

From: Michael Porter <[email-masked]>
Date: Tue, 11 Sep 2018 13:10:29 -0600

On 9/10/2018 8:42 AM, David P wrote:
>
> I'd also remove a couple of adjacent push rods and compare the 
> lengths.. possible the machine shop inserted an incorrect push rod... 
> DaveP
>
Yes.  IIRC, there were three different pushrod lengths available across 
the range of wet-sleeve engines.  But, still, that double-nut on the 
rocker looks like the culprit to me.

Cheers.

-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]