Subject: Re: [TR] Original Paint

From: Brian Kemp <[email-masked]>
Date: Mon, 17 Sep 2018 22:27:31 -0700

I used a three step process from cleaner, polish, then wax from 
Meguiars.  I didn't see the product on their website, so maybe it is 
gone.  The cleaner was lots of work.  A few years later, I discovered 
clay bars to remove some over spray.  The clay process made the finish 
like glass.  I highly recommend a clay bar as part of the process.

Brian

On 9/17/2018 3:51 PM, Jeff Scarbrough wrote:
> So, I'm the proud owner of a 1975 TR6 and a 1976 Spitfire that have
> the original paint.  (I'm sure of the TR6, and if the Spitfire's had a
> respray, it was as good as the factory).
>
> I'd like to preserve the finish as best I can.  The TR6 is in pretty
> good shape, but the Spitfire (with an alleged 35,000 miles) was well
> taken care of until it was parked (indoors, I'm sure), maybe ten or
> fifteen years ago.
>
> Thus, the questions:
>
> 1.  What kind of paint was used on these cars when new?
>
> 2.  What's the best way to clean off the old wax, schmutz, etc., and
> start from scratch to put a good protective coat on them?
>
> 3.  What's the best kind of paint to use for minor touch-ups, or for
> selected areas (the top of the scuttle on the Spitfire, for instance
> [if scuttle is the right word for the panel on which the brake and
> clutch cylinders sit])
>
> Thanks,
> Jeff Scarbrough
> Corrosion Acres, Ga. -- now with less corrosion!
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "John Macartney" <[email-masked]>
Date: Tue, 18 Sep 2018 12:56:10 +0100

Until about 1972, the paint used by Standard-Triumph was what the factory called a "High Bake Cellulose" and this was different to the conventional cellulose used in the late 1940's to early 1960's. From about 1972 onwards, the paint formula changed to a "High Bake Synthetic" (factory name) and was essentially water based. Pinchin and Johnson who made the stuff tried very hard to improve it over the next few years but this coincided with major industrial relations issues in the UK steel industry that affected supplies of raw materials to the car makers. German and French steel was too expensive and the bean counters opted for Italian steel that was significantly cheaper and soon manifested its poor quality and tendency for premature rusting. Although I no longer have a classic car myself, if I was in the market for one, it would be pre-1972 manufacture and with High Bake Cellulose paint and my former Triumph 2000 saloon and 2.5PI saloon both came into that category.
As for cleaning, I'd recommend a typical cleaner to lift off the accumulated filth and wax, then use a claybar to shift the rest and finally follow up with a high quality carnauba wax. Just be careful with the vigour you use with the cleaner and claybar as that paint top coat is very thin and you might suddenly encounter a piece of shiny steel with FIAT written on it😊

Jonmac

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Brian Kemp
Sent: 18 September 2018 06:28
To: Jeff Scarbrough <[email-masked]>; Triumphs ([email-masked]) <[email-masked]>
Subject: Re: [TR] Original Paint

I used a three step process from cleaner, polish, then wax from Meguiars.  I didn't see the product on their website, so maybe it is gone.  The cleaner was lots of work.  A few years later, I discovered clay bars to remove some over spray.  The clay process made the finish like glass.  I highly recommend a clay bar as part of the process.

Brian

On 9/17/2018 3:51 PM, Jeff Scarbrough wrote:
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

---

From: Jeff Scarbrough <[email-masked]>
Date: Tue, 18 Sep 2018 09:52:59 -0400

--===============7028627937859726051==

--000000000000401f930576259c20
Content-Transfer-Encoding: quoted-printable

On Tue, Sep 18, 2018 at 7:56 AM John Macartney <[email-masked]=
k>
wrote:

>  German and French steel was too expensive and the bean counters opted fo=
r
> Italian steel that was significantly cheaper and soon manifested its poor
> quality and tendency for premature rusting. [...] Just be careful with th=
e
> vigour you use with the cleaner and claybar as that paint top coat is ver=
y
> thin and you might suddenly encounter a piece of shiny steel with FIAT
> written on it=F0=9F=98=8A
>

Egad, man!  You should issue a warning before you spring something like
that on us!

-- Jeff

--000000000000401f930576259c20
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><br><br><div class=3D"gmail_quote"><div dir=3D"ltr">On Tue=
, Sep 18, 2018 at 7:56 AM John Macartney &lt;<a href=3D"mailto:john.macartn=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blo=
ckquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #c=
cc solid;padding-left:1ex">=C2=A0German and French steel was too expensive =
and the bean counters opted for Italian steel that was significantly cheape=
r and soon manifested its poor quality and tendency for premature rusting. =
[...]=C2=A0Just be careful with the vigour you use with the cleaner and cla=
ybar as that paint top coat is very thin and you might suddenly encounter a=
 piece of shiny steel with FIAT written on it=F0=9F=98=8A<br>
</blockquote><div><br></div><div>Egad, man!=C2=A0 You should issue a warnin=
g before you spring something like that on us!</div><div><br></div><div>-- =
Jeff=C2=A0</div></div></div>

--000000000000401f930576259c20--

--===============7028627937859726051==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7028627937859726051==--

---

From: anabil007 <[email-masked]>
Date: Thu, 20 Sep 2018 16:59:43 -0700

1.  Clean with waterless cleaner. (Griots)

2. Clay entire surface 

3. Polish with Smart Wax.  (if you can find it)

4. Buff with Priemer fine polish.

Or substitute your choice... of product.

Bill Pugh
Wallace, CA

---

From: "Keith Stewart" <[email-masked]>
Date: Fri, 21 Sep 2018 17:44:47 -0400

Not necessarily the steps I would follow, but since polish is a very fine
abrasive and wax is intended to protect the finish, I would think you would
want to polish BEFORE you wax so the wax can protect the finish rather than
polishing it off.

Keith Stewart
[email-masked]

-----Original Message-----
From: anabil007 <[email-masked]> 
Sent: September 20, 2018 8:00 PM
To: Jeff Scarbrough <[email-masked]>
Cc: Triumphs ([email-masked]) <[email-masked]>
Subject: Re: [TR] Original Paint

2. Clay entire surface 

Bill Pugh
Wallace, CA