Subject: [TR] TR4 radiator shroud

From: "dave" <[email-masked]>
Date: Mon, 24 Sep 2018 12:27:41 -0500

This is a multipart message in MIME format.

--===============5365445653885558734==
	boundary="----=_NextPart_000_0001_01D45401.FD809570"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0001_01D45401.FD809570
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Has anyone build their own radiator shroud?  My car came with what I can
only assume is a custom radiator and no shroud.  I purchased a TR4 radiator
shroud from Moss and it doesn't come close to fitting.

------=_NextPart_000_0001_01D45401.FD809570
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Has anyone build their own radiator shroud?&nbsp; My =
car came with what I can only assume is a custom radiator and no =
shroud.&nbsp; I purchased a TR4 radiator shroud from Moss and it =
doesn&#8217;t come close to fitting.<o:p></o:p></p></div></body></html>
------=_NextPart_000_0001_01D45401.FD809570--

--===============5365445653885558734==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5365445653885558734==--

---

From: <[email-masked]>
Date: Tue, 25 Sep 2018 0:52:55 -0400

No, but I had the pleasure of fabricating some return duct work on my house remodel project.  As I recall I bought a 2' x 4' sheet or  something like that. They are made to be fabricated into a duct, cut a little bigger than you think you will need, bend over a piece of lumber or saw horse (presumably you  need a fairly simple upside down "U" shape slightly wider at the front than the radiator end) make it nice by doing a little bend over on the last 1/4" or so it will be safer and look professional. 

The best part is figuring out the fasteners, trip to the hardware store "can I help you find what you are looking for" You make a snap judgement on the hardware clerk and either explain the whole project and hope for a point in the right direction or just say "not sure, I will know it when I see it".

Hope that is of some help, maybe somebody will have a more well formed plan than that.

Greg Lemon
TR250