Subject: [TR] Serious rocker arm misalignment with pishrod

From: Paul Dorsey <[email-masked]>
Date: Tue, 4 Sep 2018 07:18:27 -0400

--===============8479840437135673593==

--000000000000c56861057509d19e

--000000000000c5685e057509d19d

No starting it today!  I took the valve cover off and urgh one of the
pushrods had been seriously misaligned with it's rocker arm.This engine had
been rebuilt by an eengine shop
p  (even though it might have been 15 years ago!)  so I assumed it had been
adjusted too loose, but even after running 2 nuts itogather, I still
couldn't get the pushrod to go under it so I quit.
ISTR that this might have been the reason I quit the restoration 15 years
ago.  Im not sure if I  suppose to do this, but I've sent out a picture
taken with my Iphone included with this email.  Can someone telllll me if
THISS ISthat serious or not and how to fix it,it's over cyllinder two!

Thanks  Paul Dorsey, shadetree mechanic on 60 TR3

--000000000000c5685e057509d19d
Content-Transfer-Encoding: quoted-printable

<div><div dir=3D"ltr"><div dir=3D"ltr">No starting it today!=C2=A0 I took t=
he valve cover off and urgh one of the pushrods had been seriously misalign=
ed with it&#39;s rocker arm.This engine had been rebuilt by an eengine shop=
<div><img src=3D"cid:165a44c979f23ec885c1" style=3D"max-width: 100%;"></div=
>p=C2=A0 (even though it might have been 15 years ago!)=C2=A0 so I assumed =
it had been adjusted too loose, but even after running 2 nuts itogather, I =
still couldn&#39;t get the pushrod to go under it so I quit.</div><div>ISTR=
 that this might have been the reason I quit the restoration 15 years ago.=
=C2=A0 Im not sure if I=C2=A0 suppose to do this, but I&#39;ve sent out a p=
icture taken with my Iphone included with this email.=C2=A0 Can someone tel=
llll me if THISS ISthat serious or not and how to fix it,it&#39;s over cyll=
inder two!</div><div dir=3D"ltr"><br></div><div>Thanks=C2=A0 Paul Dorsey, s=
hadetree mechanic on 60 TR3</div></div>
</div>

--000000000000c5685e057509d19d--

--000000000000c56861057509d19e
Content-Disposition: inline; filename="IMG_0057.jpg"
Content-Transfer-Encoding: base64
Content-ID: <165a44c979f23ec885c1>

--000000000000c56861057509d19e--

--===============8479840437135673593==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8479840437135673593==--

---

From: DAVID MASSEY <[email-masked]>
Date: Tue, 4 Sep 2018 07:34:34 -0400

------=_Part_1507_1966810394.1536060874440
	boundary="----=_Part_1506_1802286397.1536060874364"

------=_Part_1506_1802286397.1536060874364
Content-Transfer-Encoding: 7bit

 Not necessarily.  This happened to me once on a head I had recently had rebuilt.  It worked fine for a while and then, one day, a pushrod popped put, just like yours.  I loosened the rocker assembly, put everything right and tightened everything back down and it has worked fine ever since.  One theory offered by a local mechanic is that the valve guide was a little stiff and the valve didn't close quickly enough making the gap large enough to allow the pushrod to pop out.

I suggest you loosen up the rocker assembly and set it back in position and give it another try.

Dave Massey

-----Original Message-----
From: Paul Dorsey <[email-masked]>
To: DAVID MASSEY <[email-masked]>; Don Hiscock <[email-masked]>; Triumph list Team.net <[email-masked]>; cliff_hansen <[email-masked]>; john.macartney <[email-masked]>; ptegler <[email-masked]>; tr3driver <[email-masked]>
Sent: Tue, Sep 4, 2018 6:18 am
Subject: Serious rocker arm misalignment with pishrod

No starting it today!  I took the valve cover off and urgh one of the pushrods had been seriously misaligned with it's rocker arm.This engine had been rebuilt by an eengine shop
p  (even though it might have been 15 years ago!)  so I assumed it had been adjusted too loose, but even after running 2 nuts itogather, I still couldn't get the pushrod to go under it so I quit.
ISTR that this might have been the reason I quit the restoration 15 years ago.  Im not sure if I  suppose to do this, but I've sent out a picture taken with my Iphone included with this email.  Can someone telllll me if THISS ISthat serious or not and how to fix it,it's over cyllinder two!

------=_Part_1506_1802286397.1536060874364
	boundary="----=_Part_1508_465233266.1536060874440"

------=_Part_1508_465233266.1536060874440
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>
<div> <font size="3">Not necessarily.&nbsp; This happened to me once on a head I had recently had rebuilt.&nbsp; It worked fine for a while and then, one day, a pushrod popped put, just like yours.&nbsp; I loosened the rocker assembly, put everything right and tightened everything back down and it has worked fine ever since.&nbsp; One theory offered by a local mechanic is that the valve guide was a little stiff and the valve didn't close quickly enough making the gap large enough to allow the pushrod to pop out.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">I suggest you loosen up the rocker assembly and set it back in position and give it another try.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Paul Dorsey &lt;[email-masked]&gt;<br>
To: DAVID MASSEY &lt;[email-masked]&gt;; Don Hiscock &lt;[email-masked]&gt;; Triumph list Team.net &lt;[email-masked]&gt;; cliff_hansen &lt;[email-masked]&gt;; john.macartney &lt;[email-masked]&gt;; ptegler &lt;[email-masked]&gt;; tr3driver &lt;[email-masked]&gt;<br>
Sent: Tue, Sep 4, 2018 6:18 am<br>
Subject: Serious rocker arm misalignment with pishrod<br>
<br>

<div id="AOLMsgPart_1.2_783fe86a-a14c-42fc-a592-ea063488a75d">

<div class="aolReplacedBody">
<div>
<div dir="ltr">
<div dir="ltr">No starting it today!&nbsp; I took the valve cover off and urgh one of the pushrods had been seriously misaligned with it's rocker arm.This engine had been rebuilt by an eengine shop
<div><img style="max-width: 100%;" removedimage__c0c810cf-a49d-4f8a-a51b-5cef6807afd2__src="cid:165a44c979f23ec885c1"></div>
p&nbsp; (even though it might have been 15 years ago!)&nbsp; so I assumed it had been adjusted too loose, but even after running 2 nuts itogather, I still couldn't get the pushrod to go under it so I quit.</div>

<div>ISTR that this might have been the reason I quit the restoration 15 years ago.&nbsp; Im not sure if I&nbsp; suppose to do this, but I've sent out a picture taken with my Iphone included with this email.&nbsp; Can someone telllll me if THISS ISthat serious or not and how to fix it,it's over cyllinder two!</div>

<div dir="ltr"><br>
</div>

<div>Thanks&nbsp; Paul Dorsey, shadetree mechanic on 60 TR3</div>
</div>

</div>

</div>

</div>

</div>
</font>
------=_Part_1508_465233266.1536060874440
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="IMG_0057.jpg"
Content-ID: <165a44c979f23ec885c1>

------=_Part_1508_465233266.1536060874440--

------=_Part_1506_1802286397.1536060874364--

------=_Part_1507_1966810394.1536060874440
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_Part_1507_1966810394.1536060874440--