Subject: Re: [TR] TR 3 cylinder head

From: Dave Hogye <[email-masked]>
Date: Fri, 21 Sep 2018 20:57:11 -0700

This crack is generally not a problem and should not need to be welded, especially if you had no other problems.  As you have stated, the head gasket does not provide sealing in this area.  The machinist doesn’t need to be concerned about milling.  .125” can safety be removed from the head before the casting gets too thin around the liner area, but even then, there are “tricks” to go more.  That much increases the compression towards maximum performance and would be far beyond your needs.  
Dave H.

Sent from my iPhone

> On Sep 21, 2018, at 6:33 PM, Bob Nogueira <[email-masked]> wrote:
> 
> I I have my TR3 head at a machine shop to have a valve job done. The machinist, who is good but not familiar with Triumph engines, is concerned about a crack which was welded up between the two water jacket holes which are between cylinders two and three. The weld is very good but slightly lower than the mating face. 
> When I got home I looked at the head gasket and it has one oblong hole which takes in both holes and the the weld will easily fall totally within the hole in the gasket.
> 1. Am I correct in telling him to not worry about milling the head to correct low weld issue?
> 2. Using Terriann’s method, the head has been shaved 25 thou. What is the accepted limit to shave a TR3 head?
> Thanks
> 
> Bob Nogueira 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 22 Sep 2018 14:12:21 -0400

> milling.  .125" can safety be removed from the head before 
> the casting gets too thin around the liner area, but even 

However, the result of that much milling will not run on pump gas unless you
make other substantial changes at the same time.
BTDT, learned far more about octane improvers than I wanted to know.

As noted, the crack between #2 and #3 is very common, and does no harm.  It
can't leak, because there is coolant on both sides.  Just ignore it and only
skim enough to get the fire ring areas flat.

-- Randall