Subject: [TR] Erratic Carburator Idle

From: Rochlin Robert <[email-masked]>
Date: Tue, 18 Sep 2018 15:50:21 -0400

This spring I posted a question as to what may be causing my engine to idle erratically. I explored all the suggestions made which were very helpful. In the end it seems that the erratic idle was caused by a combination of the non stock cam and too low an initial idle. When I rebuilt my engine I put in a Goodparts street performance cam, the cam that is bit more aggressive than the stock cam I removed. In addition I installed .020 oversized pistons and increased the compression to about 9:1.  I set the idle and ignition as it had been when the engine was stock.  The issue seems to have been that I was running the idle too low. The car ran fine when it was started cold until the engine got to operating temperature and then the idle would drop to the point that the car would run poorly at idle and would close to stall  when idling after an extended high speed run.  With some experimentation I found that an idle of about 1000 would keep the engine happy when idling hot.  One thing that did throw me was that the carbs run rich at idle judging by smell and lean out at higher speed judging by the color of the plugs.  I confirmed this with Color-tune.  With that problem solved, car has been a pleasure to drive this summer.
	One note- I replaced the 30 wt. non detergent oil I’ve run in the transmission for years with  Redline MT 90. The car does shift a little better, but the transmission seems to be leaking markedly more that on the 30 wt. although, the leak looks worse that it is, only a couple of ounces over the last 4 months.  A few years back John Esposito made a similar conclusion on his Quantum Mechanics Transmissions web site.  I’m wondering if anyone else has had a similar issue when changing over to MT 90.  
	Best,
	Bob
	’72 TR6
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 18 Sep 2018 16:28:44 -0500

Running MT90 in my TR3 trans, no leaking issues. 
Bill B
TS30800L

Sent from my Handspring Treo

On Sep 18, 2018, at 2:50 PM, Rochlin Robert <[email-masked]> wrote:

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]