Subject: [TR] ZS XD 175 carbs needle adjustment

From: [email-masked]
Date: Thu, 20 Sep 2018 10:02:10 -0400

--===============4098154810430638111==
	boundary="----=_Part_101572_951596350.1537452130079"

------=_Part_101572_951596350.1537452130079
Content-Transfer-Encoding: 7bit

Good morning,
My 1976 TR6 is running rich on the front cylinders based on the color of the plugs.  I was attempting to adjust the needle using a carb adjustment tool that locks the upper part and passes the wrench through to the adjustment.  The wrench will seat in the adjuster, but will not move either way.  I did not think that these had locking screws to prevent any change.  I was reluctant to force the needle and wanted to see if there is something I am missing here.  

------=_Part_101572_951596350.1537452130079
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font size="2">Good morning,</font></div>

<div><font size="2">My 1976 TR6 is running rich on the front cylinders based on the color of the plugs.&nbsp; I was attempting to adjust the needle using a carb adjustment tool that locks the upper part and passes the wrench through to the adjustment.&nbsp; The wrench will seat in the adjuster, but will not move either way.&nbsp; I did not think that these had locking screws to prevent any change.&nbsp; I was reluctant to force the needle and wanted to see if there is something I am missing here.&nbsp; <br>
</font></div>
</font>
------=_Part_101572_951596350.1537452130079--

--===============4098154810430638111==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4098154810430638111==--

---

From: [email-masked]
Date: Thu, 20 Sep 2018 11:01:35 -0400

--===============3349073803678577743==
	boundary="----=_Part_109075_1194738153.1537455695223"

------=_Part_109075_1194738153.1537455695223
Content-Transfer-Encoding: 7bit

 Thanks Randall.  You have always been a great source and I really appreciate it. 

-----Original Message-----
From: Randall <[email-masked]>
To: davgil <[email-masked]>
Sent: Thu, Sep 20, 2018 10:52 am
Subject: RE: [TR] ZS XD 175 carbs needle adjustment

Probably not.  There is a retaining screw on the side, but it's supposed to
be spring loaded so the needle carrier can still move for adjustment.  But
the adjusting screw can get jammed in the full rich position.
Unfortunately, the hex is brass and relatively easy to strip.  If that
happens, or you can't get it apart, you may have to drill the screw out and
replace it (possibly along with the needle carrier).

Soaking in a good penetrating oil (like PB Blaster) might help, but you
should probably replace the O-ring afterwards.

There's a good article at
http://www.buckeyetriumphs.org/technical/Carbs/CarbsII/CarbsII.htm
The section on the needle adjustment is near the end.

-- Randall  

> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Thursday, September 20, 2018 10:02 AM
> To: [email-masked]
> Subject: [TR] ZS XD 175 carbs needle adjustment
> 
> Good morning,
> My 1976 TR6 is running rich on the front cylinders based on 
> the color of the plugs.  I was attempting to adjust the 
> needle using a carb adjustment tool that locks the upper part 
> and passes the wrench through to the adjustment.  The wrench 
> will seat in the adjuster, but will not move either way.  I 
> did not think that these had locking screws to prevent any 
> change.  I was reluctant to force the needle and wanted to 
> see if there is something I am missing here.  
> 
> 

------=_Part_109075_1194738153.1537455695223
Content-Transfer-Encoding: 7bit

<div> <br>
</div>

<div> <font size="2">Thanks Randall.&nbsp; You have always been a great source and I really appreciate it. </font><br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Randall &lt;[email-masked]&gt;<br>
To: davgil &lt;[email-masked]&gt;<br>
Sent: Thu, Sep 20, 2018 10:52 am<br>
Subject: RE: [TR] ZS XD 175 carbs needle adjustment<br>
<br>
Probably not.  There is a retaining screw on the side, but it's supposed to<br>
be spring loaded so the needle carrier can still move for adjustment.  But<br>
the adjusting screw can get jammed in the full rich position.<br>
Unfortunately, the hex is brass and relatively easy to strip.  If that<br>
happens, or you can't get it apart, you may have to drill the screw out and<br>
replace it (possibly along with the needle carrier).<br>
<br>
Soaking in a good penetrating oil (like PB Blaster) might help, but you<br>
should probably replace the O-ring afterwards.<br>
<br>
There's a good article at<br>
<a href="http://www.buckeyetriumphs.org/technical/Carbs/CarbsII/CarbsII.htm" target="_blank">http://www.buckeyetriumphs.org/technical/Carbs/CarbsII/CarbsII.htm</a><br>
The section on the needle adjustment is near the end.<br>
<br>
-- Randall  <br>
<br>
&gt; -----Original Message-----<br>
&gt; From: Triumphs [<a href="mailto:[email-masked]?">mailto:[email-masked]</a>] On <br>
&gt; Behalf Of <a href="mailto:[email-masked]">[email-masked]</a><br>
&gt; Sent: Thursday, September 20, 2018 10:02 AM<br>
&gt; To: <a href="mailto:[email-masked]">[email-masked]</a><br>
&gt; Subject: [TR] ZS XD 175 carbs needle adjustment<br>
&gt; <br>
&gt; Good morning,<br>
&gt; My 1976 TR6 is running rich on the front cylinders based on <br>
&gt; the color of the plugs.  I was attempting to adjust the <br>
&gt; needle using a carb adjustment tool that locks the upper part <br>
&gt; and passes the wrench through to the adjustment.  The wrench <br>
&gt; will seat in the adjuster, but will not move either way.  I <br>
&gt; did not think that these had locking screws to prevent any <br>
&gt; change.  I was reluctant to force the needle and wanted to <br>
&gt; see if there is something I am missing here.  <br>
&gt; <br>
&gt; <br>
<br>
</div>
</font>
------=_Part_109075_1194738153.1537455695223--

--===============3349073803678577743==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3349073803678577743==--

---

From: <[email-masked]>
Date: Thu, 20 Sep 2018 19:48:01 -0400

I have dealt with a few stuck ones I seem to recall them responding to some reasonable mechanical pursuasion and popping loose, but as Randall said, you can strip them, check the price/availability  of replacement parts and proceed with reckless abandon or extreme caution as appropriate.

Greg Lemon
TR250