Subject: Re: [TR] Serious rocker arm misalignment with pishrod

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Mon, 10 Sep 2018 08:54:24 -0700

This is a multi-part message in MIME format.
--===============1471711153707793989==
 boundary="------------A95E7C8C61AC6D067B9A0DB1"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A95E7C8C61AC6D067B9A0DB1
Content-Transfer-Encoding: 8bit

On 9/4/18 4:18 AM, Paul Dorsey wrote:
>  I took the valve cover off and urgh one of the pushrods had been 
> seriously misaligned with it's rocker arm.
Obviously it is not going to work properly. My initial thought, looking 
at the double nuts is that the threads may be bad on that rocker arm. I 
assume that the valve is not all the way down. If it were me, I would 
check the threads then probably get the rocker arm assembly rebuilt with 
all new bushings, a replaced arm and anything else needed to make the 
assembly like new. I would also pull the push rods, roll them for 
straightness and make sure they are all the same correct length. But I 
tend to do more than minimally needed.

Before blaming the shop look back at your instructions to the shop. If 
it was for a quick budget rebuild, maybe the mechanic thought that 
putting the adjuster under tension and double nutting it would hold it 
in place. But at the very least, they should have brought that problem 
to your attention and let you make the decision on how to handle it. As 
I said, I would have gone for a complete rocker arm assembly rebuild.
> pÂ  (even though it might have been 15 years ago!)Â  so I assumed it 
> had been adjusted too loose, but even after running 2 nuts itogather, 
> I still couldn't get the pushrod to go under it so I quit.
> ISTR that this might have been the reason I quit the restoration 15 
> years ago.Â  Im not sure if IÂ  suppose to do this, but I've sent out 
> a picture taken with my Iphone included with this email.Â  Can someone 
> telllll me if THISS ISthat serious or not and how to fix it,it's over 
> cyllinder two!
>
> ThanksÂ  Paul Dorsey, shadetree mechanic on 60 TR3
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------A95E7C8C61AC6D067B9A0DB1
 boundary="------------A60599CF3D8C1D3B157E9AC7"

--------------A60599CF3D8C1D3B157E9AC7
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">On 9/4/18 4:18 AM, Paul Dorsey wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=utf-8">
      <div>
        <div dir="ltr">
          <div dir="ltr"> I took the valve cover off and urgh one of the
            pushrods had been seriously misaligned with it's rocker arm.</div>
        </div>
      </div>
    </blockquote>
    Obviously it is not going to work properly. My initial thought,
    looking at the double nuts is that the threads may be bad on that
    rocker arm. I assume that the valve is not all the way down. If it
    were me, I would check the threads then probably get the rocker arm
    assembly rebuilt with all new bushings, a replaced arm and anything
    else needed to make the assembly like new. I would also pull the
    push rods, roll them for straightness and make sure they are all the
    same correct length. But I tend to do more than minimally needed.<br>
    <br>
    Before blaming the shop look back at your instructions to the shop.
    If it was for a quick budget rebuild, maybe the mechanic thought
    that putting the adjuster under tension and double nutting it would
    hold it in place. But at the very least, they should have brought
    that problem to your attention and let you make the decision on how
    to handle it. As I said, I would have gone for a complete rocker arm
    assembly rebuild.<br>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <div>
        <div dir="ltr">
          <div dir="ltr">
            <div><img src="cid:[email-masked]"
                style="max-width: 100%;" class=""></div>
            pÂ  (even though it might have been 15 years ago!)Â  so I
            assumed it had been adjusted too loose, but even after
            running 2 nuts itogather, I still couldn't get the pushrod
            to go under it so I quit.</div>
          <div>ISTR that this might have been the reason I quit the
            restoration 15 years ago.Â  Im not sure if IÂ  suppose to do
            this, but I've sent out a picture taken with my Iphone
            included with this email.Â  Can someone telllll me if THISS
            ISthat serious or not and how to fix it,it's over cyllinder
            two!</div>
          <div dir="ltr"><br>
          </div>
          <div>ThanksÂ  Paul Dorsey, shadetree mechanic on 60 TR3</div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <p><br>
    </p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------A60599CF3D8C1D3B157E9AC7
 name="IMG_0057.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="IMG_0057.jpg"

--------------A60599CF3D8C1D3B157E9AC7--

--------------A95E7C8C61AC6D067B9A0DB1--

--===============1471711153707793989==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============1471711153707793989==--

---

From: "Randall" <[email-masked]>
Date: Mon, 10 Sep 2018 15:44:21 -0400

> would be the time to check if that pushrod was straight.  But 
> to be careful not to dislodge it's tappet.  Question: isin't 
> the tappet held in place?  How could it be dislodged?
> Maybe my biggest challenge is remembering how to set the 
> valves after this.  Isin't there an accepted procedure of how 
> to do this somewhere on the internet? What about a list of 
> torque settings?

The tappet rides in a bore in the block; the pushrod is the only thing that
keeps it from coming up out of the bore.  If you lift the pushrod rapidly,
the puddle of oil in the lifter can cause it to come up with the pushrod.
Then it falls off, but lands sideways and won't go back into the bore.

I have managed to fiddle them back into place, but usually the head has to
come off.
 
Torque settings (most of them) in the front of the workshop manual.  The PDF
version I linked to before also has a service note (but I think it has all
the same torque values).

-- Randall

---

From: Paul Dorsey <[email-masked]>
Date: Mon, 10 Sep 2018 16:06:02 -0400

--===============2737727958315578688==

--000000000000ae765c057589e3b5

Thanks for the tip! I guess spinning the pushrod helps while youlift it
slowly.

> version I linked to before also has a service note (but I think it has all

--000000000000ae765c057589e3b5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Thanks for the tip! I guess spinning the pushrod helps whi=
le youlift it slowly.<br><div><br></div><div><br></div></div><br><div class=
=3D"gmail_quote"><div dir=3D"ltr">On Mon, Sep 10, 2018 at 3:44 PM Randall &=
lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote=
:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;bor=
der-left:1px #ccc solid;padding-left:1ex">&gt; would be the time to check i=
f that pushrod was straight.=C2=A0 But <br>
&gt; to be careful not to dislodge it&#39;s tappet.=C2=A0 Question: isin&#3=
9;t <br>
&gt; the tappet held in place?=C2=A0 How could it be dislodged?<br>
&gt; Maybe my biggest challenge is remembering how to set the <br>
&gt; valves after this.=C2=A0 Isin&#39;t there an accepted procedure of how=
 <br>
&gt; to do this somewhere on the internet? What about a list of <br>
&gt; torque settings?<br>
<br>
The tappet rides in a bore in the block; the pushrod is the only thing that=
<br>
keeps it from coming up out of the bore.=C2=A0 If you lift the pushrod rapi=
dly,<br>
the puddle of oil in the lifter can cause it to come up with the pushrod.<b=
r>
Then it falls off, but lands sideways and won&#39;t go back into the bore.<=
br>
<br>
I have managed to fiddle them back into place, but usually the head has to<=
br>
come off.<br>
<br>
Torque settings (most of them) in the front of the workshop manual.=C2=A0 T=
he PDF<br>
version I linked to before also has a service note (but I think it has all<=
br>
the same torque values).<br>
<br>
-- Randall=C2=A0 <br>
<br>
</blockquote></div>

--000000000000ae765c057589e3b5--

--===============2737727958315578688==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2737727958315578688==--

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 10 Sep 2018 16:23:49 +0100

Unbolt the rocker assembly, carefully lift it 1/2”, and reposition the pushrod.   While you have the assembly up it would be a good idea to remove that pushrod, pulling it slowly so as not to dislodge the tappet, and check to be sure it is straight.  

Bill

Sent from my Handspring Treo

On Sep 4, 2018, at 12:18 PM, Paul Dorsey <[email-masked]> wrote:

No starting it today!  I took the valve cover off and urgh one of the pushrods had been seriously misaligned with it's rocker arm.This engine had been rebuilt by an eengine shop
p  (even though it might have been 15 years ago!)  so I assumed it had been adjusted too loose, but even after running 2 nuts itogather, I still couldn't get the pushrod to go under it so I quit.
ISTR that this might have been the reason I quit the restoration 15 years ago.  Im not sure if I  suppose to do this, but I've sent out a picture taken with my Iphone included with this email.  Can someone telllll me if THISS ISthat serious or not and how to fix it,it's over cyllinder two!

Thanks  Paul Dorsey, shadetree mechanic on 60 TR3
** [email-masked] **

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Paul Dorsey <[email-masked]>
Date: Mon, 10 Sep 2018 14:58:28 -0400

--===============3110141227258719138==

--000000000000093b56057588f213
Content-Transfer-Encoding: quoted-printable

At first, I was hoping to loosen the adjusting nut enough to allow the
pushrod to be realigned,and it seemed too stiff to loosen.  so...I used a
second nut todo that.
I dont think I was able to do it.  wbeech (Bill?) said to loosen the rocker
arm assembly and raise it up. In fact, then would be the time to check if
that pushrod was straight.  But to be careful not to dislodge it's tappet.
Question: isin't the tappet held in place?  How could it be dislodged?
Maybe my biggest challenge is remembering how to set the valves after
this.  Isin't there an accepted procedure of how to do this somewhere on
the internet? What about a list of torque settings?

On Mon, Sep 10, 2018 at 11:23 AM [email-masked] <[email-masked]> wrote:

> Unbolt the rocker assembly, carefully lift it 1/2=E2=80=9D, and repositio=
n the
> pushrod.   While you have the assembly up it would be a good idea to remo=
ve
> that pushrod, pulling it slowly so as not to dislodge the tappet, and che=
ck
> to be sure it is straight.
>
> Bill
>
> No starting it today!  I took the valve cover off and urgh one of the
> pushrods had been seriously misaligned with it's rocker arm.This engine h=
ad
> been rebuilt by an eengine shop
> p  (even though it might have been 15 years ago!)  so I assumed it had
> been adjusted too loose, but even after running 2 nuts itogather, I still
> couldn't get the pushrod to go under it so I quit.
> ISTR that this might have been the reason I quit the restoration 15 years
> ago.  Im not sure if I  suppose to do this, but I've sent out a picture
> taken with my Iphone included with this email.  Can someone telllll me if
> THISS ISthat serious or not and how to fix it,it's over cyllinder two!
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

--000000000000093b56057588f213
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">At first, I was hoping to loosen the adjusting nut enough =
to allow the pushrod to be realigned,and it seemed too stiff to loosen.=C2=
=A0 so...I used a second nut todo that.<div>I dont think I was able to do i=
t.=C2=A0 wbeech (Bill?) said to loosen the rocker arm assembly and raise it=
 up. In fact, then would be the time to check if that pushrod was straight.=
=C2=A0 But to be careful not to dislodge it&#39;s tappet.=C2=A0 Question: i=
sin&#39;t the tappet held in place?=C2=A0 How could it be dislodged?</div><=
div>Maybe my biggest challenge is remembering how to set the valves after t=
his.=C2=A0 Isin&#39;t there an accepted procedure of how to do this somewhe=
re on the internet? What about a list of torque settings?</div></div><div><=
br><div class=3D"gmail_quote"><div dir=3D"ltr">On Mon, Sep 10, 2018 at 11:2=
3 AM <a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
</a> &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">wbeech@flash=
.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"mar=
gin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Unbolt the rock=
er assembly, carefully lift it 1/2=E2=80=9D, and reposition the pushrod.=C2=
=A0 =C2=A0While you have the assembly up it would be a good idea to remove =
that pushrod, pulling it slowly so as not to dislodge the tappet, and check=
 to be sure it is straight.=C2=A0 <br>
<br>
Bill<br>
<br>
Sent from my Handspring Treo<br>
<br>
On Sep 4, 2018, at 12:18 PM, Paul Dorsey &lt;<a href=3D"mailto:dorpaul1@gma=
il.com" target=3D"_blank">[email-masked]</a>&gt; wrote:<br>
<br>
No starting it today!=C2=A0 I took the valve cover off and urgh one of the =
pushrods had been seriously misaligned with it&#39;s rocker arm.This engine=
 had been rebuilt by an eengine shop<br>
&lt;IMG_0057.jpg&gt;<br>
p=C2=A0 (even though it might have been 15 years ago!)=C2=A0 so I assumed i=
t had been adjusted too loose, but even after running 2 nuts itogather, I s=
till couldn&#39;t get the pushrod to go under it so I quit.<br>
ISTR that this might have been the reason I quit the restoration 15 years a=
go.=C2=A0 Im not sure if I=C2=A0 suppose to do this, but I&#39;ve sent out =
a picture taken with my Iphone included with this email.=C2=A0 Can someone =
telllll me if THISS ISthat serious or not and how to fix it,it&#39;s over c=
yllinder two!<br>
<br>
Thanks=C2=A0 Paul Dorsey, shadetree mechanic on 60 TR3<br>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er" target=3D"_blank">http://www.team.net/pipermail/triumphs</a> <a href=3D=
"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team=
.net/mailman/options/triumphs/[email-masked]</a><br>
<br>
</blockquote></div></div>

--000000000000093b56057588f213--

--===============3110141227258719138==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3110141227258719138==--