Subject: [TR] TR4A - Heater Motor

From: "G.D. Huggins" <[email-masked]>
Date: Thu, 29 Sep 2016 18:49:30 -0500

All,

So there I was, head in hand wondering aloud, “How is this effing thing still so slow’?

While doing the prep work to replace a bad wiper wheel assembly, I decided to address my non-functioning heater, you know, since I was under the dash and all.
After getting the heater on the bench, I discovered the problem was one of the very small bolts that hold the motor into the top sheet of the heater body had come free, and the motor was tilted, mechanically binding.  So, I pulled the motor, wired directly to the car’s battery and it spun fine!

However, it produced about as much wind as an old lady blowing on my knees.
So today, I tore it down, cleaned it up, polished the surfaces, and re-insulated the internal wires.
Put it all back together, hooked it to the battery at it spins.. THE SAME LOW SPEED!!
So all that reconditioning had zero effect.

Desperate for advice, I am wondering if hooking it directly to the car battery might be too much power?
I mean, I would expect that raw energy to make the damned thing take flight or something, with zero resistance in the line.

Any sage advice?

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

Online project diary at http://www.genfiniti.com/triumph

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: George Richardson <[email-masked]>
Date: Fri, 30 Sep 2016 07:19:20 -0400

If the motor has been binding for some time, it may have overheated and 
shorted some windings.

I haven't opend my TR6 heater for refurbishment yet (it's on my short 
list), so I'm not sure what type of motor it is.

George Richardson
Key Men - Keys for Classics
www.key-men.com

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery

On 9/29/2016 7:49 PM, G.D. Huggins wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]