Subject: Re: [TR] Fw: Capacitor Battery Replacement

From: [email-masked]
Date: Sat, 3 Sep 2016 14:01:58 +0000 (UTC)

Question.  If you're on a trip and the generator fails, how far can you get on the juice in caps vs. batteries?

----- Original Message -----
From: "Randall" <[email-masked]>
To: "dave n" <[email-masked]>, "triumphs" <[email-masked]>
Sent: Saturday, September 3, 2016 3:31:56 AM
Subject: Re: [TR] Fw: Capacitor Battery Replacement

> here's a video for you naysayers
> 
> https://www.youtube.com/watch?v=z3x_kYq3mHM

Note how the caps shown in the video have over 100 times the capacity of the
ones that were originally asked about...

** [email-masked] **

Archive: http://www.team.net/archive

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sat, 3 Sep 2016 09:39:06 -0700

This is a multi-part message in MIME format.
--===============1258608983083187267==
 boundary="------------4C09003DE328EC9BC039B979"

This is a multi-part message in MIME format.
--------------4C09003DE328EC9BC039B979
Content-Transfer-Encoding: 7bit

> Question.  If you're on a trip and the generator fails, how far can you get on the juice in caps vs. batteries?
Here's another one: What happens if you accidentally leave your 
headlights on? Or if your power drain is a little more than your 
generator/alternator puts out? Say a stormy evening with lights, heater, 
wipers on and you have an electric radiator fan? Where's your reserve power?
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
*The world beckons and life waits for no one*

--------------4C09003DE328EC9BC039B979
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 9/3/16 7:01 AM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <pre wrap="">Question.  If you're on a trip and the generator fails, how far can you get on the juice in caps vs. batteries?</pre>
    </blockquote>
    Here's another one: What happens if you accidentally leave your
    headlights on? Or if your power drain is a little more than your
    generator/alternator puts out? Say a stormy evening with lights,
    heater, wipers on and you have an electric radiator fan? Where's
    your reserve power?<br>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <pre wrap="">

----- Original Message -----
From: "Randall" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
To: "dave n" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>, "triumphs" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
Sent: Saturday, September 3, 2016 3:31:56 AM
Subject: Re: [TR] Fw: Capacitor Battery Replacement

</pre>
      <blockquote type="cite">
        <pre wrap="">here's a video for you naysayers

<a class="moz-txt-link-freetext" href="https://www.youtube.com/watch?v=z3x_kYq3mHM">https://www.youtube.com/watch?v=z3x_kYq3mHM</a>
</pre>
      </blockquote>
      <pre wrap="">
Note how the caps shown in the video have over 100 times the capacity of the
ones that were originally asked about...

** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
    <p><br>
    </p>
    <div class="moz-signature">-- <br>
      <a href="http://overlandtravel.us">Book - The Essential Guide to
        Overland Travel in the United States and Canada</a>
      <br>
      <b>The world beckons and life waits for no one</b>
    </div>
  </body>
</html>

--------------4C09003DE328EC9BC039B979--

--===============1258608983083187267==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1258608983083187267==--