Subject: Re: [TR] High Torque Starters

From: Geo Hahn <[email-masked]>
Date: Sat, 3 Sep 2016 15:52:37 -0700

--===============6667095762886718684==

--001a113cd25cb14182053ba24d55

What sort of lock washers were used?

For connections with a reputation of coming loose I use Nord-Locks (or a
generic knock-off of same).  In one particularly difficult-to-hold location
a combination of Nord-Locks and socket cap screws worked very well.

Geo

On Sat, Sep 3, 2016 at 12:48 PM, Dean Tetterton <[email-masked]> wrote:

> List
>         Over the past 6 month's I have had 3 different Triumph's to have
> the 2 allen head bolts that hold the Adapter block to the starter motor to
> come loose. The first was a friends TR3 starter and then the starter on my
> TR4 race car and yesterday the starter on my street TR4. These are Allen
> head metric bolts about 2 inches long. Is there an epidemic going around my
> area? Put these back in with red loctite. Hope that does it. Getting fast
> at taking starters out. Check and see if your's are loose before they fall
> out.
>
> Dean T.
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/triumphs/[email-masked]
>

--001a113cd25cb14182053ba24d55
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>What sort of lock washers were used?</div><div><br></=
div><div>For connections with a reputation of coming loose I use Nord-Locks=
 (or a generic knock-off of same).=C2=A0 In one particularly difficult-to-h=
old location a combination of Nord-Locks and socket cap screws worked very =
well.</div><div><br></div><div>Geo</div></div><div class=3D"gmail_extra"><b=
r><div class=3D"gmail_quote">On Sat, Sep 3, 2016 at 12:48 PM, Dean Tetterto=
n <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_bl=
ank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail=
_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:=
1ex">List<br>
=C2=A0 =C2=A0 =C2=A0 =C2=A0 Over the past 6 month&#39;s I have had 3 differ=
ent Triumph&#39;s to have the 2 allen head bolts that hold the Adapter bloc=
k to the starter motor to come loose. The first was a friends TR3 starter a=
nd then the starter on my TR4 race car and yesterday the starter on my stre=
et TR4. These are Allen head metric bolts about 2 inches long. Is there an =
epidemic going around my area? Put these back in with red loctite. Hope tha=
t does it. Getting fast at taking starters out. Check and see if your&#39;s=
 are loose before they fall out.<br>
<br>
Dean T.<br>
<br>
<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
=3D"noreferrer">http://www.team.net/donate.<wbr>html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.=
team.net/mailman/<wbr>options/triumphs/ahwahneetr@<wbr>gmail.com</a><br>
</blockquote></div><br></div>

--001a113cd25cb14182053ba24d55--

--===============6667095762886718684==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============6667095762886718684==--

---

From: Dave <[email-masked]>
Date: Sun, 4 Sep 2016 08:19:37 -0400

--===============2336390748050101856==
	boundary="----=_Part_57467_2010494896.1472991577200"

------=_Part_57467_2010494896.1472991577200
Content-Transfer-Encoding: 7bit

What is the torque values for those bolts? 

I'll bet no one knows.  Too much and you'll strip the threads.  Too loose and they will loosen up.  Without proper torquing the only reliable way to keep them tight is with lock washers or Loctite(R).  Pick your poison.

BTW, after four years the starter on the TR6 has had no such issues.  Yet.

Dave Massey

-----Original Message-----
From: Geo Hahn <[email-masked]>
To: Dean Tetterton <[email-masked]>
Cc: TR3/6 List <[email-masked]>
Sent: Sun, Sep 4, 2016 2:37 am
Subject: Re: [TR] High Torque Starters

For connections with a reputation of coming loose I use Nord-Locks (or a generic knock-off of same).  In one particularly difficult-to-hold location a combination of Nord-Locks and socket cap screws worked very well.

Geo

List
        Over the past 6 month's I have had 3 different Triumph's to have the 2 allen head bolts that hold the Adapter block to the starter motor to come loose. The first was a friends TR3 starter and then the starter on my TR4 race car and yesterday the starter on my street TR4. These are Allen head metric bolts about 2 inches long. Is there an epidemic going around my area? Put these back in with red loctite. Hope that does it. Getting fast at taking starters out. Check and see if your's are loose before they fall out.

Dean T.

------=_Part_57467_2010494896.1472991577200
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">What is the torque values for those bolts? <br>
<br>
I'll bet no one knows.&nbsp; Too much and you'll strip the threads.&nbsp; Too loose and they will loosen up.&nbsp; Without proper torquing the only reliable way to keep them tight is with lock washers or Loctite(R).&nbsp; Pick your poison.<br>
<br>
BTW, after four years the starter on the TR6 has had no such issues.&nbsp; Yet.<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Geo Hahn &lt;[email-masked]&gt;<br>

To: Dean Tetterton &lt;[email-masked]&gt;<br>

Cc: TR3/6 List &lt;[email-masked]&gt;<br>

Sent: Sun, Sep 4, 2016 2:37 am<br>

Subject: Re: [TR] High Torque Starters<br>

<br>

<div id="AOLMsgPart_1.2_d4bd658d-3f06-44b7-8bcc-12d6715c692b">

<div class="aolReplacedBody">

<div dir="ltr">

<div>What sort of lock washers were used?</div>

<div><br>

</div>

<div>For connections with a reputation of coming loose I use Nord-Locks (or a generic knock-off of same).&nbsp; In one particularly difficult-to-hold location a combination of Nord-Locks and socket cap screws worked very well.</div>

<div><br>

</div>

<div>Geo</div>

</div>

<div class="gmail_extra"><br>

<div class="gmail_quote">On Sat, Sep 3, 2016 at 12:48 PM, Dean Tetterton <span dir="ltr">&lt;<a target="_blank" removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href="mailto:[email-masked]">[email-masked]</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">List<br>

&nbsp; &nbsp; &nbsp; &nbsp; Over the past 6 month's I have had 3 different Triumph's to have the 2 allen head bolts that hold the Adapter block to the starter motor to come loose. The first was a friends TR3 starter and then the starter on my TR4 race car and yesterday the starter on my street TR4. These are Allen head metric bolts about 2 inches long. Is there an epidemic going around my area? Put these back in with red loctite. Hope that does it. Getting fast at taking starters out. Check and see if your's are loose before they fall out.<br>

<br>

Dean T.<br>

<br>

<br>

<br>

** <a target="_blank" removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href="mailto:[email-masked]">[email-masked]</a> **<br>

<br>

Archive: <a target="_blank" rel="noreferrer" removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href="http://www.team.net/archive">http://www.team.net/archive</a><br>

Forums: <a target="_blank" rel="noreferrer" removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href="http://www.team.net/forums">http://www.team.net/forums</a><br>

</blockquote></div>

<br>

</div>

</div>

</div>

<br>

** <a removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href="mailto:[email-masked]">[email-masked]</a> **<br>

<br>

Archive: <a removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

</div>

</font>
------=_Part_57467_2010494896.1472991577200--

--===============2336390748050101856==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2336390748050101856==--

---

From: "dave n" <[email-masked]>
Date: Sun, 4 Sep 2016 16:25:00 -0500

This is a multi-part message in MIME format.

--===============6208254984373153917==
	boundary="----=_NextPart_000_0047_01D206C8.E232EDA0"

This is a multi-part message in MIME format.

------=_NextPart_000_0047_01D206C8.E232EDA0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

mine came loose a couple years ago.  It allowed the starter to move =
about.  which caused the major power cable tab to move back and forth =
sufficiently that it snapped off due to metal fatigue and the car =
unceremoniously stopped dead.  no power as the cable was floating in =
space.  could have caused some interesting pyrotechnics had it hit a =
metal surface and grounded.

From: Dave=20
Sent: Sunday, September 4, 2016 7:19 AM
To: [email-masked] ; [email-masked]=20
Cc: [email-masked]=20
Subject: Re: [TR] High Torque Starters

What is the torque values for those bolts?=20

I'll bet no one knows.  Too much and you'll strip the threads.  Too =
loose and they will loosen up.  Without proper torquing the only =
reliable way to keep them tight is with lock washers or Loctite(R).  =
Pick your poison.

BTW, after four years the starter on the TR6 has had no such issues.  =
Yet.

Dave Massey

-----Original Message-----
From: Geo Hahn <[email-masked]>
To: Dean Tetterton <[email-masked]>
Cc: TR3/6 List <[email-masked]>
Sent: Sun, Sep 4, 2016 2:37 am
Subject: Re: [TR] High Torque Starters

For connections with a reputation of coming loose I use Nord-Locks (or a =
generic knock-off of same).  In one particularly difficult-to-hold =
location a combination of Nord-Locks and socket cap screws worked very =
well.

Geo

On Sat, Sep 3, 2016 at 12:48 PM, Dean Tetterton <[email-masked]> =
wrote:

  List
          Over the past 6 month's I have had 3 different Triumph's to =
have the 2 allen head bolts that hold the Adapter block to the starter =
motor to come loose. The first was a friends TR3 starter and then the =
starter on my TR4 race car and yesterday the starter on my street TR4. =
These are Allen head metric bolts about 2 inches long. Is there an =
epidemic going around my area? Put these back in with red loctite. Hope =
that does it. Getting fast at taking starters out. Check and see if =
your's are loose before they fall out.

  Dean T.

  Donate: http://www.team.net/donate.html
  Archive: http://www.team.net/archive
  Forums: http://www.team.net/forums
  Unsubscribe/Manage: =
http://autox.team.net/mailman/options/triumphs/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

-------------------------------------------------------------------------=
-------

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_NextPart_000_0047_01D206C8.E232EDA0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 10pt; FONT-FAMILY: 'Arial'; COLOR: #000000">
<DIV>mine came loose a couple years ago.&nbsp; It allowed the starter to =
move=20
about.&nbsp; which caused the major power cable tab to move back and =
forth=20
sufficiently that it snapped off due to metal fatigue and the car=20
unceremoniously stopped dead.&nbsp; no power as the cable was floating =
in=20
space.&nbsp; could have caused some interesting pyrotechnics had it hit =
a metal=20
surface and grounded.</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">Dave</A> </DIV>
<DIV><B>Sent:</B> Sunday, September 4, 2016 7:19 AM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> ; <A=20
title=[email-masked] =
href=3D"mailto:[email-masked]">[email-masked]</A>=20
</DIV>
<DIV><B>Cc:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> =
</DIV>
<DIV><B>Subject:</B> Re: [TR] High Torque Starters</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'><FONT=20
color=3Dblack size=3D4 face=3D"Arial, Helvetica, sans-serif"><FONT =
size=3D4>What is the=20
torque values for those bolts? <BR><BR>I'll bet no one knows.&nbsp; Too =
much and=20
you'll strip the threads.&nbsp; Too loose and they will loosen up.&nbsp; =
Without=20
proper torquing the only reliable way to keep them tight is with lock =
washers or=20
Loctite(R).&nbsp; Pick your poison.<BR><BR>BTW, after four years the =
starter on=20
the TR6 has had no such issues.&nbsp; Yet.<BR></FONT>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV style=3D"CLEAR: both"><FONT size=3D4>Dave =
Massey</FONT><BR><BR></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV=20
style=3D"FONT-SIZE: 10pt; FONT-FAMILY: arial,helvetica; COLOR: =
black">-----Original=20
Message-----<BR>From: Geo Hahn &lt;[email-masked]&gt;<BR>To: Dean=20
Tetterton &lt;[email-masked]&gt;<BR>Cc: TR3/6 List=20
&lt;[email-masked]&gt;<BR>Sent: Sun, Sep 4, 2016 2:37 =
am<BR>Subject:=20
Re: [TR] High Torque Starters<BR><BR>
<DIV id=3DAOLMsgPart_1.2_d4bd658d-3f06-44b7-8bcc-12d6715c692b>
<DIV class=3DaolReplacedBody>
<DIV dir=3Dltr>
<DIV>What sort of lock washers were used?</DIV>
<DIV>&nbsp;</DIV>
<DIV>For connections with a reputation of coming loose I use Nord-Locks =
(or a=20
generic knock-off of same).&nbsp; In one particularly difficult-to-hold =
location=20
a combination of Nord-Locks and socket cap screws worked very =
well.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Geo</DIV></DIV>
<DIV class=3Dgmail_extra>
<DIV>&nbsp;</DIV>
<DIV class=3Dgmail_quote>On Sat, Sep 3, 2016 at 12:48 PM, Dean Tetterton =
<SPAN=20
dir=3Dltr>&lt;<A target=3D_blank=20
removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href=3D"mailto:tr3a58@=
verizon.net">[email-masked]</A>&gt;</SPAN>=20
wrote:<BR>
<BLOCKQUOTE class=3Dgmail_quote=20
style=3D"PADDING-LEFT: 1ex; BORDER-LEFT: #ccc 1px solid; MARGIN: 0px 0px =
0px 0.8ex">List<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
  Over the past 6 month's I have had 3 different Triumph's to have the 2 =
allen=20
  head bolts that hold the Adapter block to the starter motor to come =
loose. The=20
  first was a friends TR3 starter and then the starter on my TR4 race =
car and=20
  yesterday the starter on my street TR4. These are Allen head metric =
bolts=20
  about 2 inches long. Is there an epidemic going around my area? Put =
these back=20
  in with red loctite. Hope that does it. Getting fast at taking =
starters out.=20
  Check and see if your's are loose before they fall out.<BR><BR>Dean=20
  T.<BR><BR><BR><BR>** <A target=3D_blank=20
  =
removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href=3D"mailto:triumph=
[email-masked]">[email-masked]</A>=20
  **<BR><BR>Donate: <A rel=3Dnoreferrer target=3D_blank=20
  =
removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href=3D"http://www.tea=
m.net/donate.html">http://www.team.net/donate.<WBR>html</A><BR>Archive:=20
  <A rel=3Dnoreferrer target=3D_blank=20
  =
removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href=3D"http://www.tea=
m.net/archive">http://www.team.net/archive</A><BR>Forums:=20
  <A rel=3Dnoreferrer target=3D_blank=20
  =
removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href=3D"http://www.tea=
m.net/forums">http://www.team.net/forums</A><BR>Unsubscribe/Manage:=20
  <A rel=3Dnoreferrer target=3D_blank=20
  =
removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href=3D"http://autox.t=
eam.net/mailman/options/triumphs/[email-masked]">http://autox.team.=
net/mailman/<WBR>options/triumphs/ahwahneetr@<WBR>gmail.com</A><BR></BLOC=
KQUOTE></DIV>
<DIV>&nbsp;</DIV></DIV></DIV></DIV><BR>** <A=20
removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href=3D"mailto:triumph=
[email-masked]">[email-masked]</A>=20
**<BR><BR>Donate: <A target=3D_blank=20
removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href=3D"http://www.tea=
m.net/donate.html">http://www.team.net/donate.html</A><BR>Archive:=20
<A target=3D_blank=20
removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href=3D"http://www.tea=
m.net/archive">http://www.team.net/archive</A><BR>Forums:=20
<A target=3D_blank=20
removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href=3D"http://www.tea=
m.net/forums">http://www.team.net/forums</A><BR>Unsubscribe/Manage:=20
<A target=3D_blank=20
removedlink__c2b5f2c2-4115-4845-84ae-d608950209b2__href=3D"http://autox.t=
eam.net/mailman/options/triumphs/[email-masked]">http://autox.team.ne=
t/mailman/options/triumphs/[email-masked]</A><BR></DIV></FONT>
<P>
<HR>
<BR>** [email-masked] **<BR><BR>Donate:=20
http://www.team.net/forums<BR>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/triumphs/[email-masked]<BR></DIV>=
</DIV></DIV></BODY></HTML>

------=_NextPart_000_0047_01D206C8.E232EDA0--

--===============6208254984373153917==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6208254984373153917==--