Subject: [TR] TR4A - Windshield Wiper Slipping

From: "G.D. Huggins" <[email-masked]>
Date: Fri, 2 Sep 2016 09:27:21 -0500

All,

First of all, I am coming up on five years of driving the car after the 8 year restoration project.
The advice and help I got through this forum was instrumental to getting her back on the road.
Thanks again to all of you.

I am experiencing a new issue that I hope you can help with.
I replaced one of the windshield wiper mounts, and both wiper arms, during the restoration.
At first, everything worked great.
But now the wiper arm mounted to the new mounting “slips" when traveling up the windshield, but stays “locked" when going down.
The effect is that the arm eventually ends up on the bonnet, doing a great job of keeping it free of water!

I tried placing various things (teflon tape, rubber glove finger tips, etc.) between the arm and mount in an attempt to create a tension great enough to keep it from slipping, but to no avail.
My guess is that the splines in either the mounting wheel, and/or the wiper arm, have become quickly worn, but somehow only in one direction?!?

Has anyone had this issue?  If so, what was the fix.
If I replace the arm and/or the mount, what vendor should I buy from?  Avoid?

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

Online project diary at http://www.genfiniti.com/triumph

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Fri, 2 Sep 2016 14:00:47 -0700

> I tried placing various things (teflon tape, rubber glove finger tips,
> etc.) between the arm and mount 

Just a thought, are you certain the arm is slipping on the shaft, and not
the gear slipping on the flexible rack?  Might be worth pulling out the rack
to look for damage in that area; or maybe just make a witness mark on the
end of the shaft so you can see if it moved.

I'm not sure how similar a TR4A is, but on a TR3A, I've seen the little knob
that the arm mounts to come loose on the shaft.  Drilling it for a spring
pin solved that problem.

Aluminum (or aluminium if you prefer) cans make a great source of shims.
Cut to size with scissors (tho it's probably best not to let the wife catch
you using her sewing scissors).

-- Randall

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Fri, 2 Sep 2016 20:16:36 -0400

I've had the exact same issue with the reproduced wheel boxes and or the 
wiper arms both replaced during my restoration. I am aware of a friends 
TR250 with the issue after his restoration too.

I wrapped some aluminum foil around the wheel box and hope that helps. Wrote 
to TRF but no response. Frustrated.

JVV

-----Original Message----- 
From: G.D. Huggins
Sent: Friday, September 2, 2016 10:27 AM
To: Triumph List
Subject: [TR] TR4A - Windshield Wiper Slipping

All,

First of all, I am coming up on five years of driving the car after the 8 
year restoration project.
The advice and help I got through this forum was instrumental to getting her 
back on the road.
Thanks again to all of you.

I am experiencing a new issue that I hope you can help with.
I replaced one of the windshield wiper mounts, and both wiper arms, during 
the restoration.
At first, everything worked great.
But now the wiper arm mounted to the new mounting “slips" when traveling up 
the windshield, but stays “locked" when going down.
The effect is that the arm eventually ends up on the bonnet, doing a great 
job of keeping it free of water!

I tried placing various things (teflon tape, rubber glove finger tips, etc.) 
between the arm and mount in an attempt to create a tension great enough to 
keep it from slipping, but to no avail.
My guess is that the splines in either the mounting wheel, and/or the wiper 
arm, have become quickly worn, but somehow only in one direction?!?

Has anyone had this issue?  If so, what was the fix.
If I replace the arm and/or the mount, what vendor should I buy from? 
Avoid?

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

@roadrunner.com

---

From: <[email-masked]>
Date: Sat, 3 Sep 2016 1:22:12 +0000

Did exactly that (cut a thin shim) to put in the wheelbox in one of my cars years agof  (don't remember which, possibly MGB/GT) I think they all have pretty much the same mechanism underneath.

Greg Lemon

---- Randall <[email-masked]> wrote: 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]