Subject: Re: [Tigers] QuickJack

From: Greg Oliver via Tigers <[email-masked]>
Date: Thu, 28 Aug 2025 15:21:45 +0000

--===============6043326177934593445==
Content-Language: en-US
	boundary="_000_BN8PR12MB33936F02F0B2A4D75CEDD68ACC3BABN8PR12MB3393namp_"

--_000_BN8PR12MB33936F02F0B2A4D75CEDD68ACC3BABN8PR12MB3393namp_
Content-Transfer-Encoding: quoted-printable

I'm curious about that too..!
________________________________
From: Tigers <[email-masked]> on behalf of Joe Brown <jbbrow=
[email-masked]>
Sent: Wednesday, August 27, 2025 7:52 PM
To: Tiger Group <[email-masked]>
Subject: [Tigers] QuickJack

Hi,

Is anybody out there using a QuickJack for their Tiger? I could use somethi=
ng like that and I was wondering if it would fit the Tiger.

Thanks,
Joe Brown

--_000_BN8PR12MB33936F02F0B2A4D75CEDD68ACC3BABN8PR12MB3393namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: &quot;Calibri&quot;, &quot;Helvetica&quot;, sans=
-serif; font-size: 12pt; color: rgb(0, 0, 0);" class=3D"elementToProof">
I'm curious about that too..!</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Tigers &lt;tigers-bou=
[email-masked]&gt; on behalf of Joe Brown &lt;[email-masked]&gt=
;<br>
<b>Sent:</b> Wednesday, August 27, 2025 7:52 PM<br>
<b>To:</b> Tiger Group &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Tigers] QuickJack</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"auto">Hi,&nbsp;
<div dir=3D"auto"><br>
</div>
<div dir=3D"auto">Is anybody out there using a QuickJack for their Tiger? I=
 could use something like that and I was wondering if it would fit the Tige=
r.</div>
<div dir=3D"auto"><br>
</div>
<div dir=3D"auto">Thanks,</div>
<div dir=3D"auto">Joe Brown&nbsp;</div>
</div>
</div>
</body>
</html>

--_000_BN8PR12MB33936F02F0B2A4D75CEDD68ACC3BABN8PR12MB3393namp_--

--===============6043326177934593445==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============6043326177934593445==--

---

From: Arden Bedell via Tigers <[email-masked]>
Date: Thu, 28 Aug 2025 10:08:18 -0700

--===============0751549871062641080==
 boundary="------------Es0Hr0Glr0VFH43dnRI04xMh"
Content-Language: en-US

--------------Es0Hr0Glr0VFH43dnRI04xMh
Content-Transfer-Encoding: 7bit

I had a friend who used one for years and loved it.

On 8/28/25 8:21 AM, Greg Oliver via Tigers wrote:
> ------------------------------------------------------------------------
> *From:* Tigers <[email-masked]> on behalf of Joe Brown 
> <[email-masked]>
> *Sent:* Wednesday, August 27, 2025 7:52 PM
> *To:* Tiger Group <[email-masked]>
> *Subject:* [Tigers] QuickJack
> Hi,
>
> Is anybody out there using a QuickJack for their Tiger? I could use 
> something like that and I was wondering if it would fit the Tiger.
>
> Thanks,
> Joe Brown
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/tigers http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------Es0Hr0Glr0VFH43dnRI04xMh
Content-Transfer-Encoding: 8bit

<!DOCTYPE html><html><head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body>
    <font face="Carlito">I had a friend who used one for years and loved
      it.</font><br>
    <br>
    <div class="moz-cite-prefix">On 8/28/25 8:21 AM, Greg Oliver via
      Tigers wrote:<br>
    </div>
    <blockquote type="cite" cite="mid:[email-masked]">
      
      <style type="text/css" style="display:none;">P {margin-top:0;margin-bottom:0;}</style>
      <div style="font-family: &quot;Calibri&quot;, &quot;Helvetica&quot;, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);" class="elementToProof">
        I'm curious about that too..!</div>
      <hr style="display:inline-block;width:98%" tabindex="-1">
      <div id="divRplyFwdMsg" dir="ltr"><font face="Calibri, sans-serif" style="font-size:11pt" color="#000000"><b>From:</b> Tigers
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf of Joe Brown
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Wednesday, August 27, 2025 7:52 PM<br>
          <b>To:</b> Tiger Group <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Subject:</b> [Tigers] QuickJack</font>
        <div>&nbsp;</div>
      </div>
      <div>
        <div dir="auto">Hi,&nbsp;
          <div dir="auto"><br>
          </div>
          <div dir="auto">Is anybody out there using a QuickJack for
            their Tiger? I could use something like that and I was
            wondering if it would fit the Tiger.</div>
          <div dir="auto"><br>
          </div>
          <div dir="auto">Thanks,</div>
          <div dir="auto">Joe Brown&nbsp;</div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------Es0Hr0Glr0VFH43dnRI04xMh--

--===============0751549871062641080==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0751549871062641080==--