Subject: Re: [Tigers] Tigers Digest, Vol 17, Issue 77

From: Lon Walters via Tigers <[email-masked]>
Date: Sun, 21 Jul 2024 16:11:55 -0700

Can anyone tell me what happened to Buck? Haven't seen him, Claudia or his
Tiger in Monterey for years.
Lon

-----Original Message-----
From: Tigers <[email-masked]> On Behalf Of
[email-masked]
Sent: Sunday, July 21, 2024 3:31 PM
To: [email-masked]
Subject: Tigers Digest, Vol 17, Issue 77

Send Tigers mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Tigers digest..."

Today's Topics:

   1. Wiper Blades (Joe Brown)

----------------------------------------------------------------------

Message: 1
Date: Sun, 21 Jul 2024 17:30:26 -0500
From: Joe Brown <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: [Tigers] Wiper Blades
Message-ID:
	<CAKb_wfkABEf3+r0vT1t7t=[email-masked]>

Hey,

What are people doing for replacement wiper blades?  The ones on my car were
made by Anco and are about 11" long.  They mount to the wiper arms with a
snap in mount that doesn't seem to be used by anybody anymore.  Here is a
picture of what I have.  I don't know if they are original to the car or
not.

Thanks,
Joe Brown
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/tigers/attachments/20240721/dc290789/attach
ment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image.png
Type: image/png
Size: 122647 bytes
Desc: not available
URL:
<http://autox.team.net/pipermail/tigers/attachments/20240721/dc290789/attach
ment.png>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

------------------------------

End of Tigers Digest, Vol 17, Issue 77
**************************************

----
_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Kirk Smith via Tigers <[email-masked]>
Date: Sun, 21 Jul 2024 16:55:04 -0700

Could be a couple of things. Not sure if John Morton is still driving the car. Isn’t that event by invitation only? Buck and Claudia are fine. Kirk. 

Sent from my iPhone

> On Jul 21, 2024, at 4:13 PM, Lon Walters via Tigers <[email-masked]> wrote:
> 
> Content-Type: text/plain; charset="utf-8"
> 
> Hey,
> 
> Donate: http://www.team.net/donate.html
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive