Subject: Re: [Tigers] Tigers Digest, Vol 17, Issue 4

From: Jeff <[email-masked]>
Date: Sat, 27 Jan 2024 16:15:13 -0700

Got a question. I never bothered or cared too much about this but exactly where do I look on my ‘67 MK-II to see if it’s a matching numbers car? I’d guess it’s not but after watching Barrett-Jackson this afternoon they sure talk about it a lot and got me kinda curious. I think the motor number is on the front / bottom drivers side. Does this mean the motor and transmission have the exact same number?

Jeff Eakin
CATO

> On Jan 24, 2024, at 1:07 PM, [email-masked] wrote:
> 
> Send Tigers mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/tigers
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Tigers digest..."
> 
> 
> Today's Topics:
> 
>   1. Moss and Sunbeam parts (Ron Fraser)
>   2. Re: Moss and Sunbeam parts (michael king)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Wed, 24 Jan 2024 10:50:59 -0500
> From: "Ron Fraser" <[email-masked]>
> To: <[email-masked]>
> Subject: [Tigers] Moss and Sunbeam parts
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> I see Moss now lists Sunbeam Tiger and Alpine parts.
> 
> 
> 
> Ron Fraser
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20240124/b81e1b25/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 2
> Date: Thu, 25 Jan 2024 00:01:12 +0800
> From: michael king <[email-masked]>
> To: Ron Fraser <[email-masked]>
> Cc: Tiger Talk List Tiger <[email-masked]>
> Subject: Re: [Tigers] Moss and Sunbeam parts
> Message-ID:
>    <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> They bought all the parts VB had before they got out of the Sunbeam supply
> business.
> 
> ______________
> Regards
> 
> Michael King
> 
>> On Wed, 24 Jan 2024, 11:59?pm Ron Fraser, <[email-masked]> wrote:
>> 
>> I see Moss now lists Sunbeam Tiger and Alpine parts.
>> 
>> 
>> 
>> Ron Fraser
>> _______________________________________________
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/tigers
>> http://autox.team.net/archive
>> 
>> Unsubscribe:
>> http://autox.team.net/mailman/options/tigers/[email-masked]
>> 
>> 
>> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20240125/9bd17e34/attachment-0001.htm>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> Tigers mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/tigers
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
> 
> 
> ------------------------------
> 
> End of Tigers Digest, Vol 17, Issue 4
> *************************************

_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Ron Fraser" <[email-masked]>
Date: Sat, 27 Jan 2024 19:36:49 -0500

Jeff

1st you have the Vin plate with the Engine # and group then you have the Sunbeam or Rootes Sticker on the chrome Valve cover.

Beyond that point you need to go into the engine assembly date, casting numbers and dates to determine a fit with other Tiger engines.
I can help with that if you like.

There are records for Vin # its associated engine #, transmission # and Axle # which is as close to numbers matching we get.

Basically, if you have a Tiger body with a small block Ford engine, the Tiger community does not care.   Drive it, enjoy it.

Ron Fraser

-----Original Message-----
From: Tigers <[email-masked]> On Behalf Of Jeff
Sent: Saturday, January 27, 2024 6:15 PM
To: [email-masked]
Subject: Re: [Tigers] Tigers Digest, Vol 17, Issue 4

Jeff Eakin
CATO

> -------------- next part -------------- An HTML attachment was 
> scrubbed...
> URL: 
> <http://autox.team.net/pipermail/tigers/attachments/20240124/b81e1b25/
> attachment-0001.htm>
> 
> They bought all the parts VB had before they got out of the Sunbeam 
> supply business.
> 
> ______________
> Regards
> 
> Michael King
> 
> -------------- next part -------------- An HTML attachment was 
> scrubbed...
> URL: 
> <http://autox.team.net/pipermail/tigers/attachments/20240125/9bd17e34/
> attachment-0001.htm>
> 

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: jim via Tigers <[email-masked]>
Date: Sun, 28 Jan 2024 11:07:10 -0800

If you still have the chrome valve covers, the number on it should be the same as on the VIN ... There is a trans number on a plate held by one rivet on the front right side of the trans. Theres a number stamped on the bottom rib of the diff ( you might have to clean it up to see it as it might be faint )  All these numbers can be verified as matching ( ort not ) your car

-----Original Message-----
From: Tigers <[email-masked]> On Behalf Of Jeff
Sent: Saturday, January 27, 2024 3:15 PM
To: [email-masked]
Subject: Re: [Tigers] Tigers Digest, Vol 17, Issue 4

Jeff Eakin
CATO

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]