Subject: Re: [Tigers] Tonneau cover studs

From: Arden Bedell <[email-masked]> (2603:10b6:a03:330::13) To MN0P221MB0874.NAMP221.PROD.OUTLOOK.COM (2603:10b6:208:3d1::14)jKYtwnn+tK6XquT0tSqI8fz6fel+sPkkgO6LtCTRq7AZdMsTOxGdSYP4glVBPGtZYGfhQRvDLOBuj+TU+/M0bo2CJCZONMh8OjGCtR5i3QyvKnvQDsSEQkR0jbkGd0pjeZYVBzgQdPvsUbDghzhRByE9SCWvqZGqGdZPLonWTXLA0KR+r1SHucYnZ0zYJRXozRHyK2p4R3kSGxxWhsOUAM5U+7CT2+wGovLbunucWu0bzlZFzhrh4GUmr8peKTqLUDetGBUucuxHcsHkNYFaemPajrLq+ittqiESdrSl2j6FZzRiYQPo9mLa6MeCxDxN+zJXcDzdbfwakl2yvsWzTdgw6m2d0oqVmESRFH42XXi3PhWvOTLp8AUcOF8nhMVelBOcPQGhsayNaTGYOEliWXxRFnRpSGnlkW4DeSE9MY0PLDCwCKkWxiglPHVFKW69BOBB2X2Tgkj5LMrtp1IHQ8
Date: Sun, 1 Oct 2023 14:41:30 -0700

--===============7891050737323113572==
 boundary="------------zh05k7HV7vhf0ffAoDYxWPNs"
Content-Language: en-US

--------------zh05k7HV7vhf0ffAoDYxWPNs
Content-Transfer-Encoding: 8bit

Rivet nut?

https://www.mcmaster.com/products/rivet-nuts/

On 10/1/23 10:28, Lance Beauchamp wrote:
> I have a striped hole , near the trunk hinge, the stud will not 
> tighten. That's a sealed area, how does one cure this issue, just got 
> the car back from New paint and body work. I was going to use a 
> threaded stud ,but no access.
> Any ideas are appreciated.  Beau
>
>
> _______________________________________________
>
> [email-masked]
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/tigers  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
--------------zh05k7HV7vhf0ffAoDYxWPNs
Content-Transfer-Encoding: 8bit

<html><head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body>
    <p><font face="Carlito">Rivet nut?</font></p>
    <p><font face="Carlito"><a class="moz-txt-link-freetext" href="https://www.mcmaster.com/products/rivet-nuts/">https://www.mcmaster.com/products/rivet-nuts/</a></font><br>
    </p>
    <div class="moz-cite-prefix">On 10/1/23 10:28, Lance Beauchamp
      wrote:<br>
    </div>
    <blockquote type="cite" cite="mid:CACQC2nW10gYim2GuVb9emU9jukphMapcqa=[email-masked]">
      
      <div dir="auto">I have a striped hole , near the trunk hinge, the
        stud will not tighten. That's a sealed area, how does one cure
        this issue, just got the car back from New paint and body work.
        I was going to use a threaded stud ,but no access.&nbsp;
        <div dir="auto">Any ideas are appreciated.&nbsp; Beau&nbsp;<br>
          <div dir="auto">
            <div dir="auto">
              <div dir="auto"><br>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
  </body>
</html>

--------------zh05k7HV7vhf0ffAoDYxWPNs--

--===============7891050737323113572==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============7891050737323113572==--

---

From: Jeffery Randall <[email-masked]>
Date: Sun, 1 Oct 2023 17:43:30 -0400

--===============3731938932110541011==

--000000000000231fad0606ae8d1b
Content-Transfer-Encoding: quoted-printable

Put a motif clip in the hole and screw in your stud.

On Sun, Oct 1, 2023 at 4:12=E2=80=AFPM Lance Beauchamp <[email-masked]=
> wrote:

> I have a striped hole , near the trunk hinge, the stud will not tighten.
> That's a sealed area, how does one cure this issue, just got the car back
> from New paint and body work. I was going to use a threaded stud ,but no
> access.
> Donate: http://www.team.net/donate.html
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--000000000000231fad0606ae8d1b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Put a motif clip in the hole and screw in your stud.</div>=
<br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun=
, Oct 1, 2023 at 4:12=E2=80=AFPM Lance Beauchamp &lt;<a href=3D"mailto:blan=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote cl=
ass=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left-width:1px=
;border-left-style:solid;border-left-color:rgb(204,204,204);padding-left:1e=
x"><div dir=3D"auto">I have a striped hole , near the trunk hinge, the stud=
 will not tighten. That&#39;s a sealed area, how does one cure this issue, =
just got the car back from New paint and body work. I was going to use a th=
readed stud ,but no access.=C2=A0<div dir=3D"auto">Any ideas are appreciate=
d.=C2=A0 Beau=C2=A0<br><div dir=3D"auto"><div dir=3D"auto"><div dir=3D"auto=
"><br></div></div></div></div></div>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
m.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/tigers</a> <a href=3D"htt=
p://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/jeffer=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.=
net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--000000000000231fad0606ae8d1b--

--===============3731938932110541011==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3731938932110541011==--

---

From: Ken Tisdale <[email-masked]>
Date: Sun, 1 Oct 2023 15:49:51 -0600

This is a multi-part message in MIME format.
--------------thvQ0YNVg8xuQfzOYWg2icCe
Content-Transfer-Encoding: 8bit

Took the gas tank cover off. taped the correct wrench for the screw stud 
on a yard stick and play doed the nut in the wrench, and patiently got 
it to work. A pain, but it worked.

Ken

On 10/1/2023 11:28 AM, Lance Beauchamp wrote:
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
-- 
Ken Tisdale 303-807-5488
--------------thvQ0YNVg8xuQfzOYWg2icCe
Content-Disposition: attachment; filename="ktisdale.vcf"
Content-Transfer-Encoding: base64

bnVsbA==

--------------thvQ0YNVg8xuQfzOYWg2icCe
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------thvQ0YNVg8xuQfzOYWg2icCe--