Subject: Re: [Tigers] Tigers Digest, Vol 15, Issue 207

From: John Stithem via Tigers <[email-masked]>
Date: Mon, 27 Jun 2022 14:14:24 -0700

Call Bill Martin. He has more of these conversions than anyone else. He should be able to answer any of your question. 
John

John Stithem, PT, DPT, SCS
Doctor of Physical Therapy
Board Certified Sports Clinical Specialist

Sent from my iPhone

> On Jun 27, 2022, at 11:01 AM, [email-masked] wrote:
> 
> Send Tigers mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/tigers
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Tigers digest..."
> 
> 
> Today's Topics:
> 
>   1. MDL TKO 600 conversion (GARY FISH)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Mon, 27 Jun 2022 11:42:22 -0400 (EDT)
> From: GARY FISH <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [Tigers] MDL TKO 600 conversion
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> I would like to be contacted by any member that has had this transmission conversion.
> My question concerns the clutch pedal pressure required to disengage the pressure plate.
> I can be reached at the included email.
> Thanks
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20220627/fe511566/attachment-0001.htm>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> Tigers mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/tigers
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
> 
> 
> ------------------------------
> 
> End of Tigers Digest, Vol 15, Issue 207
> ***************************************
> 

_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Cars via Tigers <[email-masked]>
Date: Mon, 27 Jun 2022 21:24:13 +0000

Or Dale at Dales Resto 

Sent from my mobile device

> On Jun 27, 2022, at 3:15 PM, John Stithem via Tigers <[email-masked]> wrote:
> 
>>   https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftigers&amp;data=05%7C01%7Ccars%40wt-inc.com%7C7357433eb5734c4ade2608da58821790%7Cfe04abb38a614c419e86f820d2248ab7%7C0%7C0%7C637919613022476230%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=IwDVRsKnsNB1J8%2BSrFpes7PeLxGObziUR6fRBWGY8r0%3D&amp;reserved=0
>> URL: <https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fpipermail%2Ftigers%2Fattachments%2F20220627%2Ffe511566%2Fattachment-0001.htm&amp;data=05%7C01%7Ccars%40wt-inc.com%7C7357433eb5734c4ade2608da58821790%7Cfe04abb38a614c419e86f820d2248ab7%7C0%7C0%7C637919613022476230%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=2O7GeyhvTJEMP%2F53BwI3srdSkm4Nr0DLK9eQzbKAPtQ%3D&amp;reserved=0>
>> 
>> https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftigers&amp;data=05%7C01%7Ccars%40wt-inc.com%7C7357433eb5734c4ade2608da58821790%7Cfe04abb38a614c419e86f820d2248ab7%7C0%7C0%7C637919613022476230%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=IwDVRsKnsNB1J8%2BSrFpes7PeLxGObziUR6fRBWGY8r0%3D&amp;reserved=0
>> 
>> Donate: https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fdonate.html&amp;data=05%7C01%7Ccars%40wt-inc.com%7C7357433eb5734c4ade2608da58821790%7Cfe04abb38a614c419e86f820d2248ab7%7C0%7C0%7C637919613022476230%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=1Todt%2BTyDKxTgHVmMJmqMGgv61aoDxhtXaXiI8o5Ipw%3D&amp;reserved=0
>> Archive: https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ftigers&amp;data=05%7C01%7Ccars%40wt-inc.com%7C7357433eb5734c4ade2608da58821790%7Cfe04abb38a614c419e86f820d2248ab7%7C0%7C0%7C637919613022476230%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=q4veKxZib8%2FbpPBbVZsrKAbk0KD1oVgCl%2FGr7qmbaW0%3D&amp;reserved=0 https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Farchive&amp;data=05%7C01%7Ccars%40wt-inc.com%7C7357433eb5734c4ade2608da58821790%7Cfe04abb38a614c419e86f820d2248ab7%7C0%7C0%7C637919613022476230%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=o94rwOUR9vRU2tCeE0a8YG%2BxzEf8BV41rvHCz0weN1c%3D&amp;reserved=0
>> 
>> 
> Donate: https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fdonate.html&amp;data=05%7C01%7Ccars%40wt-inc.com%7C7357433eb5734c4ade2608da58821790%7Cfe04abb38a614c419e86f820d2248ab7%7C0%7C0%7C637919613022476230%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=1Todt%2BTyDKxTgHVmMJmqMGgv61aoDxhtXaXiI8o5Ipw%3D&amp;reserved=0
> Archive: https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ftigers&amp;data=05%7C01%7Ccars%40wt-inc.com%7C7357433eb5734c4ade2608da58821790%7Cfe04abb38a614c419e86f820d2248ab7%7C0%7C0%7C637919613022476230%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=q4veKxZib8%2FbpPBbVZsrKAbk0KD1oVgCl%2FGr7qmbaW0%3D&amp;reserved=0 https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Farchive&amp;data=05%7C01%7Ccars%40wt-inc.com%7C7357433eb5734c4ade2608da58821790%7Cfe04abb38a614c419e86f820d2248ab7%7C0%7C0%7C637919613022476230%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=o94rwOUR9vRU2tCeE0a8YG%2BxzEf8BV41rvHCz0weN1c%3D&amp;reserved=0
> 
> Unsubscribe: https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ftigers%2Fcars%40wt-inc.com&amp;data=05%7C01%7Ccars%40wt-inc.com%7C7357433eb5734c4ade2608da58821790%7Cfe04abb38a614c419e86f820d2248ab7%7C0%7C0%7C637919613022476230%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=DhXavGhwUqlxGnFmFYeRpSNFNKBO0Wvo5Wcm2Tbzm8c%3D&amp;reserved=0
> 
> 

[email-masked]