Subject: [Tigers] Stolen Tiger Alert

From: Tom Hall <[email-masked]>
Date: Tue, 7 Jun 2022 10:10:07 -0700

This is a multi-part message in MIME format.
--------------rbJ9nxAwtJSrYNKWTOBjwB1k
Content-Transfer-Encoding: 8bit

Many of you may have met Charlie Ockels and his Tiger in the past.  He's 
from the San Francisco Bay Area but has attended many Tigers United and 
east coast United events.  Unfortunately, Charlie suffered a 
debilitating stroke a year ago last March and has been incapacitated 
since then.  His Tiger had been in storage at his "ranch" near 
Watsonville, CA.  Sometime in the last year, the Tiger disappeared from 
it's garage storage and is now missing.

Charlie's Tiger is modified and has a very distinctive appearance, a 
short description follows along with a photo. Please contact me if you 
see this Tiger.

Charlie Ockels Tiger
B9470466 LRXFE,  JAL 550420, TAC #368
Calif Lic "B4YRTYM" Metallic Green w Uncut LAT Pie Mags
Dale's front suspension w Safety Wired Rack Bolts
302 Crate engine, MTE T5 5 speed Trans,  Port fuel Injection system
MTE fuel system w dual in-tank Pumps, very distinctive Chrome Side Vents

-- 
Tom Hall
ModTiger Engineering LLC
5712 San Luis Court
Pleasanton, CA 94566
(925)462-3876
[email-masked]
http://tigerengineering.net/

--------------rbJ9nxAwtJSrYNKWTOBjwB1k
Content-Disposition: attachment; filename="Charlies Tiger side view.jpg"
Content-Transfer-Encoding: base64

--------------rbJ9nxAwtJSrYNKWTOBjwB1k
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--------------rbJ9nxAwtJSrYNKWTOBjwB1k--

---

From: Jim Buster via Tigers <[email-masked]>
Date: Tue, 7 Jun 2022 15:33:02 -0700

I’ll be on the lookout in Santa Barbara County!! Can’t miss the side vent.  
Jim B

> On Jun 7, 2022, at 11:31 AM, twotigers--- via Tigers <[email-masked]> wrote:
> 
> Dang, that's a total bummer! If that Tiger shows it's face in Ventura County I'll see it. Kirk
> 
> -----Original Message-----
> From: Tigers <[email-masked]> On Behalf Of Tom Hall
> Sent: Tuesday, June 7, 2022 10:10 AM
> To: 'Tiger's List' <[email-masked]>
> Subject: [Tigers] Stolen Tiger Alert
> 
> Many of you may have met Charlie Ockels and his Tiger in the past.  He's from the San Francisco Bay Area but has attended many Tigers United and east coast United events.  Unfortunately, Charlie suffered a debilitating stroke a year ago last March and has been incapacitated since then.  His Tiger had been in storage at his "ranch" near Watsonville, CA.  Sometime in the last year, the Tiger disappeared from it's garage storage and is now missing.
> 
> Charlie's Tiger is modified and has a very distinctive appearance, a short description follows along with a photo. Please contact me if you see this Tiger.
> 
> Charlie Ockels Tiger
> Calif Lic "B4YRTYM" Metallic Green w Uncut LAT Pie Mags Dale's front suspension w Safety Wired Rack Bolts
> 302 Crate engine, MTE T5 5 speed Trans,  Port fuel Injection system MTE fuel system w dual in-tank Pumps, very distinctive Chrome Side Vents
> 
> --
> Tom Hall
> ModTiger Engineering LLC
> 5712 San Luis Court
> Pleasanton, CA 94566
> (925)462-3876
> [email-masked]
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive