Subject: [Tigers] Tiger mk1 driver side headlight rim

From: Terry Lawell <[email-masked]>
Date: Wed, 02 Dec 2020 15:29:34 -0600

Hi everyone,

  This is my first time on this list, so I hope I am doing this right. I 
am looking for a driver side headlight rim (with clips) for my 66 Tiger 
Mk1A. If anyone has one available please let me know.

Cheers, Terry
_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Ron Fraser" <[email-masked]>
Date: Thu, 3 Dec 2020 16:39:47 -0500

Terry
	Welcome to the Tiger List where we talk Sunbeam Tiger.
I hope someone has responded to your part request.
Sunbeam Specialties may have the part on hand also Classic Sunbeam is worth
a try.

I believe, Alpine Series V should have the same rim.

Ron Fraser

-----Original Message-----
From: Tigers <[email-masked]> On Behalf Of Terry Lawell
Sent: Wednesday, December 02, 2020 4:30 PM
To: [email-masked]
Subject: [Tigers] Tiger mk1 driver side headlight rim

Hi everyone,

  This is my first time on this list, so I hope I am doing this right. I am
looking for a driver side headlight rim (with clips) for my 66 Tiger Mk1A.
If anyone has one available please let me know.

Cheers, Terry

[email-masked]

Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]