Subject: [Tigers] Homemade stepper gauges

From: Gary <[email-masked]>
Date: Sat, 5 Sep 2020 10:31:58 -0700

--Apple-Mail-CAC6246F-25B4-4D1F-88FD-A6842EAB30A7
	charset=us-ascii
Content-Transfer-Encoding: 7bit

I built my tach and temp gauges mostly as
an electronic project but I wanted accuracy 
and a scale that could be customized.  The
scale is photoshopped and printed on paper 
with LED backlighting.  Proving anything is
possible if you are a retired engineer with
time to play.  If the photos come through,
the first is inside the tach and the second is
the finished temp gauge.
Gary

--Apple-Mail-CAC6246F-25B4-4D1F-88FD-A6842EAB30A7
	name=IMG_1408.JPG;
	x-apple-part-url=6EB63842-9279-40BF-B66D-FB7F636C1A4D
Content-Disposition: inline;
	filename=IMG_1408.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-CAC6246F-25B4-4D1F-88FD-A6842EAB30A7
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-CAC6246F-25B4-4D1F-88FD-A6842EAB30A7
	name=IMG_1413.JPG;
	x-apple-part-url=492D7090-28D0-4ECD-82AC-39C0703BA923
Content-Disposition: inline;
	filename=IMG_1413.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-CAC6246F-25B4-4D1F-88FD-A6842EAB30A7
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPhone
--Apple-Mail-CAC6246F-25B4-4D1F-88FD-A6842EAB30A7
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--Apple-Mail-CAC6246F-25B4-4D1F-88FD-A6842EAB30A7--

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Sat, 5 Sep 2020 14:05:00 -0400

Excellent work Gary

Maybe there are good tips and info on their web sites.
I have not looked and I'm not the electrical guy

Options are what we need.

Ron Fraser

-----Original Message-----
From: Tigers <[email-masked]> On Behalf Of Gary
Sent: Saturday, September 05, 2020 1:32 PM
To: Tigers <[email-masked]>
Subject: [Tigers] Homemade stepper gauges

I built my tach and temp gauges mostly as an electronic project but I wanted
accuracy and a scale that could be customized.  The scale is photoshopped
and printed on paper with LED backlighting.  Proving anything is possible if
you are a retired engineer with time to play.  If the photos come through,
the first is inside the tach and the second is the finished temp gauge.
Gary

[email-masked]

---

From: Jim <[email-masked]>
Date: Sat, 5 Sep 2020 13:53:58 -0700

--Apple-Mail-8F8D9AC3-DA27-4B62-9CAD-30111950FAC6
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

I have a line of Jaeger gauges that I=E2=80=99ve been selling for a few year=
s...they include both early and late style =E2=80=98non stock=E2=80=99 voltm=
eters and water/fuel gauges that are built to original spec so they are as a=
ccurate as original.  I also have stepper motor driven tachs (8k face) and s=
peedos (electronic input from trans or GPS).=20
Jim
B382000446

--Apple-Mail-8F8D9AC3-DA27-4B62-9CAD-30111950FAC6
	name=image.jpg;
	x-apple-part-url=4490BD26-FDEF-462C-8CF1-6911B9CE85EC
Content-Disposition: inline;
	filename=image.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-8F8D9AC3-DA27-4B62-9CAD-30111950FAC6
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Sent from my ShoePhone

> On Sep 5, 2020, at 11:05 AM, Ron Fraser via Tigers <[email-masked]>=
 wrote:
>=20
> =EF=BB=BFExcellent work Gary
>=20
>=20
>=20
>=20
>=20
> I built my tach and temp gauges mostly as an electronic project but I want=
ed
> and printed on paper with LED backlighting.  Proving anything is possible i=
f
> you are a retired engineer with time to play.  If the photos come through,=

>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archiv=
e
>=20
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>=20
>=20

--Apple-Mail-8F8D9AC3-DA27-4B62-9CAD-30111950FAC6
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--Apple-Mail-8F8D9AC3-DA27-4B62-9CAD-30111950FAC6--