Subject: Re: [Tigers] Rack filling

From: Warren Goodman via Tigers <[email-masked]>
Date: Tue, 25 Aug 2020 17:14:33 +0000 (UTC)

--===============1887846874739511049==
	boundary="----=_Part_6045212_1026521459.1598375673829"

------=_Part_6045212_1026521459.1598375673829
Content-Transfer-Encoding: quoted-printable

The amount to fill the rack is in the shop manual.=C2=A0 Should you desire =
to drain the rack take off one wheel lower that side of the car as much as =
possible.=20
On the other side raise it as much as possible then break the lower zip tie=
 or clamp on the=C2=A0 rack bellows. Allow enough time for the old oil to d=
ribble out into a shallow pan possibly one of those old aluminum ones or no=
n stick ones that your wife threw out like mine did..=C2=A0 Next AM replace=
 tie remove high side=C2=A0 outboard tie If you didn't do it already to mak=
e it drain faster.=20
And refill. Replace ties put wheels back on and you're done.=20

On Tuesday, August 25, 2020 tigers-request <[email-masked]> wrote:
Send Tigers mailing list submissions to
=C2=A0=C2=A0=C2=A0 [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
=C2=A0=C2=A0=C2=A0 http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
=C2=A0=C2=A0=C2=A0 [email-masked]

You can reach the person managing the list at
=C2=A0=C2=A0=C2=A0 [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Tigers digest..."

Today's Topics:

=C2=A0 1. Re: Steering rack (Tom Witt)

----------------------------------------------------------------------

Message: 1
Date: Tue, 25 Aug 2020 08:41:26 -0700
From: Tom Witt <[email-masked]>
To: [email-masked]
Subject: Re: [Tigers] Steering rack

I believe Kirk's "big hypodermic needle" was the means by which he he=20
filled his rack and not necessarily the volume of oil -?? if that is what=
=20
was meant by, "more than that."

I took a tire fill valve, the metal kind that thread?? into place,=20
removed the Schrader valve and drilling a tight fit hole at the=20
upper/outer pleat on one side of the boot (see image). Removing the cap=20
and attaching the oil containers tapered nozzle becomes a means to fill=20
the rack. They mystery is what volume to replace??? The rack is not=20
meant to be completely filled and there is no dip stick.

A couple more thoughts. My Tiger has been stationary, on jackstands for=20
20+ years now. I'm 50 miles out of LA and the car doesn't see smog or=20
sunlight. Regardless the condition of my circa 2000 purchased rubber=20
parts (or parts with rubber) are absolutely dismal. I have OEM rubber=20
parts on other cars that are 40-60 years old and still functional. Yet=20
the deterioration of my "new" Tiger parts started in as little as 2-3=20
years (the lower ball joint rubber). I'm not sure if that is a general=20
complaint or a warning to check your (relatively new) parts. Perhaps both.

On 8/24/2020 8:32 PM, coolvt--- via Tigers wrote:
> I find that the MG Midget rack that I use requires 8 oz. of oil.?? I=20
> thought the Tiger rack was much more than that.
>
> In a message dated 8/24/2020 9:13:21 PM Eastern Standard Time,=20
> [email-masked] writes:
>
> I watched my rack bellows as I turned the wheel lock to lock- found=20
> the section of the bellow that flexed the least, poked a tiny hole=20
> through the top of that bellow, filled the rack with a big hypodermic=20
> needle, then put a spot of butyl rubber on the pin hole. It???s been 20=
=20
> years or so, and it???s never leaked and the rubber is still sealed=20
> where I pricked it.?? Kirk
>
> *From:* Tigers <[email-masked]> *On Behalf Of=20
> *coolvt--- via Tigers
> *Sent:* Monday, August 24, 2020 5:46 PM
> *Subject:* [Tigers] Steering rack
>
> I've filled a few racks?? over the years,but?? always with the rack off=
=20
> the car. I'm thinking of trying with rack on the car this time. Anyone=20
> have a foolproof method of doing this??? Mark L
>
> In a message dated 8/24/2020 6:50:13 PM Eastern Standard Time,=20
>
> Ditto's on the wanting something better than zip ties.
> I have seen a similar to the sardine clamp for the vacuum booster on=20
> Moss motors. It's close but no cigar. The stainless steel ones would=20
> look almost too nice.
>
> ------------------------------------------------------------------------
>
> On Monday, August 24, 2020 tigers-request <[email-masked]=20
>
> Send Tigers mailing list submissions to
>
>
> To subscribe or unsubscribe via the World Wide Web, visit
>
> http://autox.team.net/mailman/listinfo/tigers
>
> or, via email, send a message with subject or body 'help' to
>
>
> You can reach the person managing the list at
>
>
> When replying, please edit your Subject line so it is more specific
>
> than "Re: Contents of Tigers digest..."
>
> Today's Topics:
>
> ?? 1. Re: Steering rack (Jay)
>
> ?? 2. Re: Steering rack (steve wick)
>
> ----------------------------------------------------------------------
>
> Message: 1
>
> Date: Mon, 24 Aug 2020 14:34:00 -0700
>
>
>
>
> Subject: Re: [Tigers] Steering rack
>
> Message-ID: <[email-masked]=20
>
> Content-Type: text/plain; charset=3D"utf-8"
>
> Here are some options from McMaster Carr.?? The first one is one of=20
> those squeeze bars types.?? The other is 5/16? wide, which seems to be=20
> their most narrow.
>
> I know I?ve seen more narrow somewhere.
>
> https://www.mcmaster.com/hose-clamps/constant-tension-spring-clamps-for-f=
irm-hose-and-tube/
>
> https://www.mcmaster.com/hose-clamps/clamp-type~worm-drive/band-width~5-1=
6/
>
> On Aug 24, 2020, at 2:21 PM, Tom Witt via Tigers=20
>
> Wanting something better than plastic zip ties to secure the boots I=20
> ventures to the world of hose clamps. You are correct most are too=20
> wide. I scoured through Pick Your Part and found certain BMW clamps=20
> (left in image) from the 80's/90's to not only be narrow enough, but=20
> also have a slight bevel on the edge. That said it was still a search=20
> to find the clamp in an appropriate diameter. I used these on my Tiger=20
> rack. I'd assume the midget rack boots are similar. Sorry I can't tell=20
> you the year/model and location the clamps were used but hopefully it=20
> helps with your search. Photo for comparison.
>
>
> On 8/24/2020 6:42 AM, coolvt--- via Tigers wrote:
>
> >
>
> > I have the MG Midget steering rack conversion.?? I need rubber=20
> boots.?? Does it take the same as a standard Tiger??? Also, what are=20
> good clamps that will work to secure??? Radiator clamps seem a little=20
> too wide and tend to cut into the boot.?? ??Thanks, Mark L
>
> >
>
> >
>
> > _______________________________________________
>
> >
>
>
> >
>
> > Donate: http://www.team.net/donate.html=20
> <http://www.team.net/donate.html>
>
> > Archive: http://www.team.net/pipermail/tigers=20
> <http://www.team.net/pipermail/tigers> http://autox.team.net/archive=20
> <http://autox.team.net/archive>
>
> >
>
> > Unsubscribe:=20
> http://autox.team.net/mailman/options/tigers/[email-masked]=20
> <http://autox.team.net/mailman/options/tigers/[email-masked]>
>
> >
>
> >
>
> _______________________________________________
>
>
> Donate: http://www.team.net/donate.html
>
> Archive: http://www.team.net/pipermail/tigers=20
> http://autox.team.net/archive
>
> Unsubscribe:=20
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
> -------------- next part --------------
>
> An HTML attachment was scrubbed...
>
> URL:=20
> <http://autox.team.net/pipermail/tigers/attachments/20200824/137dc75c/att=
achment-0001.htm>
>
> ------------------------------
>
> Message: 2
>
> Date: Mon, 24 Aug 2020 22:27:22 +0000
>
>
>
>
> Subject: Re: [Tigers] Steering rack
>
> Message-ID:
>
> ??????=20
> <[email-masked]=
ok.com=20
d.outlook.com>>
>
> Content-Type: text/plain; charset=3D"iso-8859-1"
>
> What size do you need? A PEX clamp, available at plumbing/home supply=20
> stores may work, and is similar to what auto manufacturers use now.
>
>
> This is from the McMaster-Carr catalog.
>
>
> Steve
>
> ________________________________
>
> From: Tigers <[email-masked]=20
>
> Sent: Monday, August 24, 2020 2:21 PM
>
>
> Subject: Re: [Tigers] Steering rack
>
> Wanting something better than plastic zip ties to secure the boots I=20
> ventures to the world of hose clamps. You are correct most are too=20
> wide. I scoured through Pick Your Part and found certain BMW clamps=20
> (left in image) from the 80's/90's to not only be narrow enough, but=20
> also have a slight bevel on the edge. That said it was still a search=20
> to find the clamp in an appropriate diameter. I used these on my Tiger=20
> rack. I'd assume the midget rack boots are similar. Sorry I can't tell=20
> you the year/model and location the clamps were used but hopefully it=20
> helps with your search. Photo for comparison.
>
> [cid:[email-masked]=20
>
> On 8/24/2020 6:42 AM, coolvt--- via Tigers wrote:
>
> I have the MG Midget steering rack conversion.?? I need rubber=20
> boots.?? Does it take the same as a standard Tiger??? Also, what are=20
> good clamps that will work to secure??? Radiator clamps seem a little=20
> too wide and tend to cut into the boot.?? ??Thanks, Mark L
>
> _______________________________________________
>
> [email-masked]=20
>
> Donate: http://www.team.net/donate.html
>
> Archive: http://www.team.net/pipermail/tigers=20
> http://autox.team.net/archive
>
> Unsubscribe:=20
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
> -------------- next part --------------
>
> An HTML attachment was scrubbed...
>
> URL:=20
> <http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/att=
achment.htm>
>
> -------------- next part --------------
>
> A non-text attachment was scrubbed...
>
> Name: ichnfkdfppofgpgj.png
>
> Type: image/png
>
> Size: 1554373 bytes
>
> Desc: ichnfkdfppofgpgj.png
>
> URL:=20
> <http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/att=
achment.png>
>
> -------------- next part --------------
>
> A non-text attachment was scrubbed...
>
> Name: image.png
>
> Type: image/png
>
> Size: 112678 bytes
>
> Desc: image.png
>
> URL:=20
> <http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/att=
achment-0001.png>
>
> -------------- next part --------------
>
> A non-text attachment was scrubbed...
>
> Name: image.png
>
> Type: image/png
>
> Size: 73960 bytes
>
> Desc: image.png
>
> URL:=20
> <http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/att=
achment-0002.png>
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
>
> Tigers mailing list
>
>
> http://autox.team.net/mailman/listinfo/tigers
>
> Donate: http://www.team.net/donate.html
>
> Archive: http://www.team.net/pipermail/tigers=20
> http://autox.team.net/archive
>
> ------------------------------
>
> End of Tigers Digest, Vol 13, Issue 188
>
> ***************************************
>
> _______________________________________________
>
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers=20
> http://autox.team.net/archive
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archi=
ve
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/atwittsend@veri=
zon.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/=
attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: gilgejafmidgbfkb.png
Type: image/png
Size: 344060 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/=
attachment.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ififgpgdbmkhnfoc.png
Type: image/png
Size: 901351 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/=
attachment-0001.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ioedbaknmcppobgo.png
Type: image/png
Size: 418812 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/=
attachment-0002.png>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

------------------------------

End of Tigers Digest, Vol 13, Issue 193
***************************************

------=_Part_6045212_1026521459.1598375673829
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">The amount to fill the rack is in the shop manual.&nbsp; Sho=
uld you desire to drain the rack take off one wheel lower that side of the =
car as much as possible. <br>
On the other side raise it as much as possible then break the lower zip tie=
 or clamp on the&nbsp; rack bellows. Allow enough time for the old oil to d=
ribble out into a shallow pan possibly one of those old aluminum ones or no=
n stick ones that your wife threw out like mine did..&nbsp; Next AM replace=
 tie remove high side&nbsp; outboard tie If you didn't do it already to mak=
e it drain faster. <br>
And refill. Replace ties put wheels back on and you're done. <br></p>
</br></br><div class=3D"device_aol_et_org_dt_dd_quote"></div><hr style=3D"b=
order:0;height:1px;color:#999;background-color:#999;width:100%;margin:0 0 9=
px 0;padding:0;"></hr><span style=3D"font-size:14px; color:#999999;">On Tue=
sday, August 25, 2020 tigers-request &#60;<span style=3D"color:#0000A0">tig=
[email-masked]</span>&#62; wrote:</span><br></br><div dir=3D'ltr'>Send =
Tigers mailing list submissions to<br></div><div dir=3D'ltr'>&nbsp;&nbsp;&n=
bsp; <a ymailto=3D"mailto:[email-masked]" href=3D"mailto:tigers@auto=
x.team.net">[email-masked]</a><br></div><div dir=3D'ltr'><br></div><=
div dir=3D'ltr'>To subscribe or unsubscribe via the World Wide Web, visit<b=
r></div><div dir=3D'ltr'>&nbsp;&nbsp;&nbsp; <a href=3D"http://autox.team.ne=
t/mailman/listinfo/tigers" target=3D_blank>http://autox.team.net/mailman/li=
stinfo/tigers</a><br></div><div dir=3D'ltr'>or, via email, send a message w=
ith subject or body 'help' to<br></div><div dir=3D'ltr'>&nbsp;&nbsp;&nbsp; =
<a ymailto=3D"mailto:[email-masked]" href=3D"mailto:tigers-r=
[email-masked]">[email-masked]</a><br></div><div dir=
=3D'ltr'><br></div><div dir=3D'ltr'>You can reach the person managing the l=
ist at<br></div><div dir=3D'ltr'>&nbsp;&nbsp;&nbsp; <a ymailto=3D"mailto:ti=
[email-masked]" href=3D"mailto:[email-masked]">tige=
[email-masked]</a><br></div><div dir=3D'ltr'><br></div><div dir=3D=
'ltr'>When replying, please edit your Subject line so it is more specific<b=
r></div><div dir=3D'ltr'>than "Re: Contents of Tigers digest..."<br></div><=
div dir=3D'ltr'><br></div><div dir=3D'ltr'><br></div><div dir=3D'ltr'>Today=
's Topics:<br></div><div dir=3D'ltr'><br></div><div dir=3D'ltr'>&nbsp;  1. =
Re: Steering rack (Tom Witt)<br></div><div dir=3D'ltr'><br></div><div dir=
=3D'ltr'><br></div><div dir=3D'ltr'>---------------------------------------=
-------------------------------<br></div><div dir=3D'ltr'><br></div><div di=
r=3D'ltr'>Message: 1<br></div><div dir=3D'ltr'>Date: Tue, 25 Aug 2020 08:41=
:26 -0700<br></div><div dir=3D'ltr'>From: Tom Witt &lt;<a ymailto=3D"mailto=
:[email-masked]" href=3D"mailto:[email-masked]">atwittsend@=
verizon.net</a>&gt;<br></div><div dir=3D'ltr'>To: <a ymailto=3D"mailto:tige=
[email-masked]" href=3D"mailto:[email-masked]">[email-masked].=
net</a><br></div><div dir=3D'ltr'>Subject: Re: [Tigers] Steering rack<br></=
div><div dir=3D'ltr'>Message-ID: &lt;<a ymailto=3D"mailto:48a4338b-c9e6-f73=
[email-masked]" href=3D"mailto:48a4338b-c9e6-f73e-36b4-483=
[email-masked]">[email-masked]</a>=
&gt;<br></div><div dir=3D'ltr'>Content-Type: text/plain; charset=3D"utf-8";=
 Format=3D"flowed"<br></div><div dir=3D'ltr'><br></div><div dir=3D'ltr'>I b=
elieve Kirk's "big hypodermic needle" was the means by which he he <br></di=
v><div dir=3D'ltr'>filled his rack and not necessarily the volume of oil -?=
? if that is what <br></div><div dir=3D'ltr'>was meant by, "more than that.=
"<br></div><div dir=3D'ltr'><br></div><div dir=3D'ltr'>I took a tire fill v=
alve, the metal kind that thread?? into place, <br></div><div dir=3D'ltr'>r=
emoved the Schrader valve and drilling a tight fit hole at the <br></div><d=
iv dir=3D'ltr'>upper/outer pleat on one side of the boot (see image). Remov=
ing the cap <br></div><div dir=3D'ltr'>and attaching the oil containers tap=
ered nozzle becomes a means to fill <br></div><div dir=3D'ltr'>the rack. Th=
ey mystery is what volume to replace??? The rack is not <br></div><div dir=
=3D'ltr'>meant to be completely filled and there is no dip stick.<br></div>=
<div dir=3D'ltr'><br></div><div dir=3D'ltr'>A couple more thoughts. My Tige=
r has been stationary, on jackstands for <br></div><div dir=3D'ltr'>20+ yea=
rs now. I'm 50 miles out of LA and the car doesn't see smog or <br></div><d=
iv dir=3D'ltr'>sunlight. Regardless the condition of my circa 2000 purchase=
d rubber <br></div><div dir=3D'ltr'>parts (or parts with rubber) are absolu=
tely dismal. I have OEM rubber <br></div><div dir=3D'ltr'>parts on other ca=
rs that are 40-60 years old and still functional. Yet <br></div><div dir=3D=
'ltr'>the deterioration of my "new" Tiger parts started in as little as 2-3=
 <br></div><div dir=3D'ltr'>years (the lower ball joint rubber). I'm not su=
re if that is a general <br></div><div dir=3D'ltr'>complaint or a warning t=
o check your (relatively new) parts. Perhaps both.<br></div><div dir=3D'ltr=
'><br></div><div dir=3D'ltr'>On 8/24/2020 8:32 PM, coolvt--- via Tigers wro=
te:<br></div><div dir=3D'ltr'>&gt; I find that the MG Midget rack that I us=
e requires 8 oz. of oil.?? I <br></div><div dir=3D'ltr'>&gt; thought the Ti=
ger rack was much more than that.<br></div><div dir=3D'ltr'>&gt;<br></div><=
div dir=3D'ltr'>&gt; In a message dated 8/24/2020 9:13:21 PM Eastern Standa=
rd Time, <br></div><div dir=3D'ltr'>&gt; <a ymailto=3D"mailto:twotigers@ver=
izon.net" href=3D"mailto:[email-masked]">[email-masked]</a> w=
rites:<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; I watc=
hed my rack bellows as I turned the wheel lock to lock- found <br></div><di=
v dir=3D'ltr'>&gt; the section of the bellow that flexed the least, poked a=
 tiny hole <br></div><div dir=3D'ltr'>&gt; through the top of that bellow, =
filled the rack with a big hypodermic <br></div><div dir=3D'ltr'>&gt; needl=
e, then put a spot of butyl rubber on the pin hole. It???s been 20 <br></di=
v><div dir=3D'ltr'>&gt; years or so, and it???s never leaked and the rubber=
 is still sealed <br></div><div dir=3D'ltr'>&gt; where I pricked it.?? Kirk=
<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; *From:* Tige=
rs &lt;<a ymailto=3D"mailto:[email-masked]" href=3D"mailto:t=
[email-masked]">[email-masked]</a>&gt; *On Beh=
alf Of <br></div><div dir=3D'ltr'>&gt; *coolvt--- via Tigers<br></div><div =
dir=3D'ltr'>&gt; *Sent:* Monday, August 24, 2020 5:46 PM<br></div><div dir=
=3D'ltr'>&gt; *To:* <a ymailto=3D"mailto:[email-masked]" href=3D"mai=
lto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto=
=3D"mailto:[email-masked]" href=3D"mailto:[email-masked]">tig=
[email-masked]</a>&gt;<br></div><div dir=3D'ltr'>&gt; *Subject:* [Tiger=
s] Steering rack<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&=
gt; I've filled a few racks?? over the years,but?? always with the rack off=
 <br></div><div dir=3D'ltr'>&gt; the car. I'm thinking of trying with rack =
on the car this time. Anyone <br></div><div dir=3D'ltr'>&gt; have a foolpro=
of method of doing this??? Mark L<br></div><div dir=3D'ltr'>&gt;<br></div><=
div dir=3D'ltr'>&gt; In a message dated 8/24/2020 6:50:13 PM Eastern Standa=
rd Time, <br></div><div dir=3D'ltr'>&gt; <a ymailto=3D"mailto:tigers@autox.=
team.net" href=3D"mailto:[email-masked]">[email-masked]</a> &=
lt;mailto:<a ymailto=3D"mailto:[email-masked]" href=3D"mailto:tigers=
@autox.team.net">[email-masked]</a>&gt; writes:<br></div><div dir=3D=
'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Ditto's on the wanting something =
better than zip ties.<br></div><div dir=3D'ltr'>&gt; I have seen a similar =
to the sardine clamp for the vacuum booster on <br></div><div dir=3D'ltr'>&=
gt; Moss motors. It's close but no cigar. The stainless steel ones would <b=
r></div><div dir=3D'ltr'>&gt; look almost too nice.<br></div><div dir=3D'lt=
r'>&gt;<br></div><div dir=3D'ltr'>&gt; ------------------------------------=
------------------------------------<br></div><div dir=3D'ltr'>&gt;<br></di=
v><div dir=3D'ltr'>&gt; On Monday, August 24, 2020 tigers-request &lt;<a ym=
ailto=3D"mailto:[email-masked]" href=3D"mailto:[email-masked]=
">[email-masked]</a> <br></div><div dir=3D'ltr'>&gt; &lt;mailto:<a y=
mailto=3D"mailto:[email-masked]" href=3D"mailto:[email-masked]=
t">[email-masked]</a>&gt;&gt; wrote:<br></div><div dir=3D'ltr'>&gt;<=
br></div><div dir=3D'ltr'>&gt; Send Tigers mailing list submissions to<br><=
/div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; <a ymailto=3D"mai=
lto:[email-masked]" href=3D"mailto:[email-masked]">tigers@aut=
ox.team.net</a> &lt;mailto:<a ymailto=3D"mailto:[email-masked]" href=
=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br></div><d=
iv dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; To subscribe or unsubscr=
ibe via the World Wide Web, visit<br></div><div dir=3D'ltr'>&gt;<br></div><=
div dir=3D'ltr'>&gt; <a href=3D"http://autox.team.net/mailman/listinfo/tige=
rs" target=3D_blank>http://autox.team.net/mailman/listinfo/tigers</a><br></=
div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; or, via email, sen=
d a message with subject or body 'help' to<br></div><div dir=3D'ltr'>&gt;<b=
r></div><div dir=3D'ltr'>&gt; <a ymailto=3D"mailto:[email-masked]=
m.net" href=3D"mailto:[email-masked]">[email-masked]=
eam.net</a> &lt;mailto:<a ymailto=3D"mailto:[email-masked]" =
href=3D"mailto:[email-masked]">[email-masked]=
</a>&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; You =
can reach the person managing the list at<br></div><div dir=3D'ltr'>&gt;<br=
></div><div dir=3D'ltr'>&gt; <a ymailto=3D"mailto:[email-masked]=
et" href=3D"mailto:[email-masked]">[email-masked]=
</a> &lt;mailto:<a ymailto=3D"mailto:[email-masked]" href=3D"m=
ailto:[email-masked]">[email-masked]</a>&gt;<br><=
/div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; When replying, pl=
ease edit your Subject line so it is more specific<br></div><div dir=3D'ltr=
'>&gt;<br></div><div dir=3D'ltr'>&gt; than "Re: Contents of Tigers digest..=
."<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Today's To=
pics:<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; ?? 1. R=
e: Steering rack (Jay)<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'=
ltr'>&gt; ?? 2. Re: Steering rack (steve wick)<br></div><div dir=3D'ltr'>&g=
t;<br></div><div dir=3D'ltr'>&gt; -----------------------------------------=
-----------------------------<br></div><div dir=3D'ltr'>&gt;<br></div><div =
dir=3D'ltr'>&gt; Message: 1<br></div><div dir=3D'ltr'>&gt;<br></div><div di=
r=3D'ltr'>&gt; Date: Mon, 24 Aug 2020 14:34:00 -0700<br></div><div dir=3D'l=
tr'>&gt;<br></div><div dir=3D'ltr'>&gt; From: Jay &lt;<a ymailto=3D"mailto:=
[email-masked]" href=3D"mailto:[email-masked]">jay.laifman@gm=
ail.com</a> &lt;mailto:<a ymailto=3D"mailto:[email-masked]" href=3D"=
mailto:[email-masked]">[email-masked]</a>&gt;&gt;<br></div><d=
iv dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; To: Tom Witt &lt;<a ymai=
lto=3D"mailto:[email-masked]" href=3D"mailto:[email-masked]=
">[email-masked]</a> &lt;mailto:<a ymailto=3D"mailto:atwittsend@ver=
izon.net" href=3D"mailto:[email-masked]">[email-masked]</a>=
&gt;&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Cc: =
Tigers &lt;<a ymailto=3D"mailto:[email-masked]" href=3D"mailto:tiger=
[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto=3D"mailto=
:[email-masked]" href=3D"mailto:[email-masked]">tigers@autox.=
team.net</a>&gt;&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'lt=
r'>&gt; Subject: Re: [Tigers] Steering rack<br></div><div dir=3D'ltr'>&gt;<=
br></div><div dir=3D'ltr'>&gt; Message-ID: &lt;<a ymailto=3D"mailto:0A9CFE4=
[email-masked]" href=3D"mailto:0A9CFE40-AE38-481E-=
[email-masked]">[email-masked]=
</a> <br></div><div dir=3D'ltr'>&gt; &lt;mailto:<a ymailto=3D"mailto:0A9CFE=
[email-masked]" href=3D"mailto:0A9CFE40-AE38-481E=
[email-masked]">[email-masked]=
m</a>&gt;&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt;=
 Content-Type: text/plain; charset=3D"utf-8"<br></div><div dir=3D'ltr'>&gt;=
<br></div><div dir=3D'ltr'>&gt; Here are some options from McMaster Carr.??=
 The first one is one of <br></div><div dir=3D'ltr'>&gt; those squeeze bars=
 types.?? The other is 5/16? wide, which seems to be <br></div><div dir=3D'=
ltr'>&gt; their most narrow.<br></div><div dir=3D'ltr'>&gt;<br></div><div d=
ir=3D'ltr'>&gt; I know I?ve seen more narrow somewhere.<br></div><div dir=
=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; <a href=3D"https://www.mcmaste=
r.com/hose-clamps/constant-tension-spring-clamps-for-firm-hose-and-tube/" t=
arget=3D_blank>https://www.mcmaster.com/hose-clamps/constant-tension-spring=
-clamps-for-firm-hose-and-tube/</a><br></div><div dir=3D'ltr'>&gt;<br></div=
><div dir=3D'ltr'>&gt; <a href=3D"https://www.mcmaster.com/hose-clamps/clam=
p-type~worm-drive/band-width~5-16/" target=3D_blank>https://www.mcmaster.co=
m/hose-clamps/clamp-type~worm-drive/band-width~5-16/</a><br></div><div dir=
=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; On Aug 24, 2020, at 2:21 PM, T=
om Witt via Tigers <br></div><div dir=3D'ltr'>&gt; &lt;<a ymailto=3D"mailto=
:[email-masked]" href=3D"mailto:[email-masked]">tigers@autox.=
team.net</a> &lt;mailto:<a ymailto=3D"mailto:[email-masked]" href=3D=
"mailto:[email-masked]">[email-masked]</a>&gt;&gt; wrote:<br>=
</div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Wanting somethin=
g better than plastic zip ties to secure the boots I <br></div><div dir=3D'=
ltr'>&gt; ventures to the world of hose clamps. You are correct most are to=
o <br></div><div dir=3D'ltr'>&gt; wide. I scoured through Pick Your Part an=
d found certain BMW clamps <br></div><div dir=3D'ltr'>&gt; (left in image) =
from the 80's/90's to not only be narrow enough, but <br></div><div dir=3D'=
ltr'>&gt; also have a slight bevel on the edge. That said it was still a se=
arch <br></div><div dir=3D'ltr'>&gt; to find the clamp in an appropriate di=
ameter. I used these on my Tiger <br></div><div dir=3D'ltr'>&gt; rack. I'd =
assume the midget rack boots are similar. Sorry I can't tell <br></div><div=
 dir=3D'ltr'>&gt; you the year/model and location the clamps were used but =
hopefully it <br></div><div dir=3D'ltr'>&gt; helps with your search. Photo =
for comparison.<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&g=
t; &lt;ichnfkdfppofgpgj.png&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><di=
v dir=3D'ltr'>&gt; On 8/24/2020 6:42 AM, coolvt--- via Tigers wrote:<br></d=
iv><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; &gt;<br></div><div =
dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; &gt; I have the MG Midget s=
teering rack conversion.?? I need rubber <br></div><div dir=3D'ltr'>&gt; bo=
ots.?? Does it take the same as a standard Tiger??? Also, what are <br></di=
v><div dir=3D'ltr'>&gt; good clamps that will work to secure??? Radiator cl=
amps seem a little <br></div><div dir=3D'ltr'>&gt; too wide and tend to cut=
 into the boot.?? ??Thanks, Mark L<br></div><div dir=3D'ltr'>&gt;<br></div>=
<div dir=3D'ltr'>&gt; &gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=
=3D'ltr'>&gt; &gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'=
>&gt; &gt; _______________________________________________<br></div><div di=
r=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; &gt;<br></div><div dir=3D'ltr=
'>&gt;<br></div><div dir=3D'ltr'>&gt; &gt; <a ymailto=3D"mailto:tigers@auto=
x.team.net" href=3D"mailto:[email-masked]">[email-masked]</a>=
 &lt;mailto:<a ymailto=3D"mailto:[email-masked]" href=3D"mailto:tige=
[email-masked]">[email-masked]</a>&gt; <br></div><div dir=3D'ltr'=
>&gt; &lt;mailto:<a ymailto=3D"mailto:[email-masked]" href=3D"mailto=
:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto=3D"=
mailto:[email-masked]" href=3D"mailto:[email-masked]">tigers@=
autox.team.net</a>&gt;&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=
=3D'ltr'>&gt; &gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'=
>&gt; &gt; Donate: <a href=3D"http://www.team.net/donate.html " target=3D_b=
lank>http://www.team.net/donate.html </a><br></div><div dir=3D'ltr'>&gt; &l=
t;<a href=3D"http://www.team.net/donate.html" target=3D_blank>http://www.te=
am.net/donate.html</a>&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=
=3D'ltr'>&gt; &gt; Archive: <a href=3D"http://www.team.net/pipermail/tigers=
 " target=3D_blank>http://www.team.net/pipermail/tigers </a><br></div><div =
dir=3D'ltr'>&gt; &lt;<a href=3D"http://www.team.net/pipermail/tigers" targe=
t=3D_blank>http://www.team.net/pipermail/tigers</a>&gt; <a href=3D"http://a=
utox.team.net/archive " target=3D_blank>http://autox.team.net/archive </a><=
br></div><div dir=3D'ltr'>&gt; &lt;<a href=3D"http://autox.team.net/archive=
" target=3D_blank>http://autox.team.net/archive</a>&gt;<br></div><div dir=
=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; &gt;<br></div><div dir=3D'ltr'=
>&gt;<br></div><div dir=3D'ltr'>&gt; &gt; Unsubscribe: <br></div><div dir=
=3D'ltr'>&gt; <a href=3D"http://autox.team.net/mailman/options/tigers/atwit=
[email-masked] " target=3D_blank>http://autox.team.net/mailman/options/t=
igers/[email-masked] </a><br></div><div dir=3D'ltr'>&gt; &lt;<a hre=
f=3D"http://autox.team.net/mailman/options/tigers/[email-masked]" t=
arget=3D_blank>http://autox.team.net/mailman/options/tigers/atwittsend@veri=
zon.net</a>&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&g=
t; &gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; &gt;<=
br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; _____________=
__________________________________<br></div><div dir=3D'ltr'>&gt;<br></div>=
<div dir=3D'ltr'>&gt; <a ymailto=3D"mailto:[email-masked]" href=3D"m=
ailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailt=
o=3D"mailto:[email-masked]" href=3D"mailto:[email-masked]">ti=
[email-masked]</a>&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div di=
r=3D'ltr'>&gt; Donate: <a href=3D"http://www.team.net/donate.html" target=
=3D_blank>http://www.team.net/donate.html</a><br></div><div dir=3D'ltr'>&gt=
;<br></div><div dir=3D'ltr'>&gt; Archive: <a href=3D"http://www.team.net/pi=
permail/tigers " target=3D_blank>http://www.team.net/pipermail/tigers </a><=
br></div><div dir=3D'ltr'>&gt; <a href=3D"http://autox.team.net/archive" ta=
rget=3D_blank>http://autox.team.net/archive</a><br></div><div dir=3D'ltr'>&=
gt;<br></div><div dir=3D'ltr'>&gt; Unsubscribe: <br></div><div dir=3D'ltr'>=
&gt; <a href=3D"http://autox.team.net/mailman/options/tigers/jay.laifman@gm=
ail.com" target=3D_blank>http://autox.team.net/mailman/options/tigers/jay.l=
[email-masked]</a><br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'lt=
r'>&gt; -------------- next part --------------<br></div><div dir=3D'ltr'>&=
gt;<br></div><div dir=3D'ltr'>&gt; An HTML attachment was scrubbed...<br></=
div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; URL: <br></div><di=
v dir=3D'ltr'>&gt; &lt;<a href=3D"http://autox.team.net/pipermail/tigers/at=
tachments/20200824/137dc75c/attachment-0001.htm" target=3D_blank>http://aut=
ox.team.net/pipermail/tigers/attachments/20200824/137dc75c/attachment-0001.=
htm</a>&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; -=
-----------------------------<br></div><div dir=3D'ltr'>&gt;<br></div><div =
dir=3D'ltr'>&gt; Message: 2<br></div><div dir=3D'ltr'>&gt;<br></div><div di=
r=3D'ltr'>&gt; Date: Mon, 24 Aug 2020 22:27:22 +0000<br></div><div dir=3D'l=
tr'>&gt;<br></div><div dir=3D'ltr'>&gt; From: steve wick &lt;<a ymailto=3D"=
mailto:[email-masked]" href=3D"mailto:[email-masked]">srwick@hotmai=
l.com</a> &lt;mailto:<a ymailto=3D"mailto:[email-masked]" href=3D"mailt=
o:[email-masked]">[email-masked]</a>&gt;&gt;<br></div><div dir=3D'l=
tr'>&gt;<br></div><div dir=3D'ltr'>&gt; To: "<a ymailto=3D"mailto:tigers@au=
tox.team.net" href=3D"mailto:[email-masked]">[email-masked]</=
a> &lt;mailto:<a ymailto=3D"mailto:[email-masked]" href=3D"mailto:ti=
[email-masked]">[email-masked]</a>&gt;" <br></div><div dir=3D'l=
tr'>&gt; &lt;<a ymailto=3D"mailto:[email-masked]" href=3D"mailto:tig=
[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto=3D"mail=
to:[email-masked]" href=3D"mailto:[email-masked]">tigers@auto=
x.team.net</a>&gt;&gt;, Tom Witt<br></div><div dir=3D'ltr'>&gt;<br></div><d=
iv dir=3D'ltr'>&gt; ?????? &lt;<a ymailto=3D"mailto:[email-masked]"=
 href=3D"mailto:[email-masked]">[email-masked]</a> &lt;mail=
to:<a ymailto=3D"mailto:[email-masked]" href=3D"mailto:atwittsend@v=
erizon.net">[email-masked]</a>&gt;&gt;<br></div><div dir=3D'ltr'>&g=
t;<br></div><div dir=3D'ltr'>&gt; Subject: Re: [Tigers] Steering rack<br></=
div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Message-ID:<br></d=
iv><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; ?????? <br></div><d=
iv dir=3D'ltr'>&gt; &lt;<a ymailto=3D"mailto:BYAPR06MB4726688E29CA6213A9A1E=
[email-masked]" href=3D"mailto:BYAPR06MB4=
[email-masked]">BYAPR=
[email-masked]</=
a> <br></div><div dir=3D'ltr'>&gt; &lt;mailto:<a ymailto=3D"mailto:BYAPR06M=
[email-masked]" hre=
f=3D"mailto:[email-masked]=
rod.outlook.com">[email-masked]=
d06.prod.outlook.com</a>&gt;&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><d=
iv dir=3D'ltr'>&gt; Content-Type: text/plain; charset=3D"iso-8859-1"<br></d=
iv><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; What size do you ne=
ed? A PEX clamp, available at plumbing/home supply <br></div><div dir=3D'lt=
r'>&gt; stores may work, and is similar to what auto manufacturers use now.=
<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; [cid:d5e737f=
c-a7bd-4c11-b175-ac3df52da3fb]<br></div><div dir=3D'ltr'>&gt;<br></div><div=
 dir=3D'ltr'>&gt; This is from the McMaster-Carr catalog.<br></div><div dir=
=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; [cid:02be576d-669c-40d6-9f65-5=
cc9ff9e0cb8]<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; =
Steve<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; _______=
_________________________<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=
=3D'ltr'>&gt; From: Tigers &lt;<a ymailto=3D"mailto:[email-masked]=
am.net" href=3D"mailto:[email-masked]">tigers-bounces@autox.=
team.net</a> <br></div><div dir=3D'ltr'>&gt; &lt;mailto:<a ymailto=3D"mailt=
o:[email-masked]" href=3D"mailto:[email-masked]=
et">[email-masked]</a>&gt;&gt; on behalf of Tom Witt via <br=
></div><div dir=3D'ltr'>&gt; Tigers &lt;<a ymailto=3D"mailto:[email-masked]=
eam.net" href=3D"mailto:[email-masked]">[email-masked]</a> &l=
t;mailto:<a ymailto=3D"mailto:[email-masked]" href=3D"mailto:tigers@=
autox.team.net">[email-masked]</a>&gt;&gt;<br></div><div dir=3D'ltr'=
>&gt;<br></div><div dir=3D'ltr'>&gt; Sent: Monday, August 24, 2020 2:21 PM<=
br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; To: <a ymailt=
o=3D"mailto:[email-masked]" href=3D"mailto:[email-masked]">ti=
[email-masked]</a> &lt;mailto:<a ymailto=3D"mailto:[email-masked]=
et" href=3D"mailto:[email-masked]">[email-masked]</a>&gt; <br=
></div><div dir=3D'ltr'>&gt; &lt;<a ymailto=3D"mailto:[email-masked]=
" href=3D"mailto:[email-masked]">[email-masked]</a> &lt;mailt=
o:<a ymailto=3D"mailto:[email-masked]" href=3D"mailto:[email-masked]=
eam.net">[email-masked]</a>&gt;&gt;<br></div><div dir=3D'ltr'>&gt;<b=
r></div><div dir=3D'ltr'>&gt; Subject: Re: [Tigers] Steering rack<br></div>=
<div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Wanting something bett=
er than plastic zip ties to secure the boots I <br></div><div dir=3D'ltr'>&=
gt; ventures to the world of hose clamps. You are correct most are too <br>=
</div><div dir=3D'ltr'>&gt; wide. I scoured through Pick Your Part and foun=
d certain BMW clamps <br></div><div dir=3D'ltr'>&gt; (left in image) from t=
he 80's/90's to not only be narrow enough, but <br></div><div dir=3D'ltr'>&=
gt; also have a slight bevel on the edge. That said it was still a search <=
br></div><div dir=3D'ltr'>&gt; to find the clamp in an appropriate diameter=
. I used these on my Tiger <br></div><div dir=3D'ltr'>&gt; rack. I'd assume=
 the midget rack boots are similar. Sorry I can't tell <br></div><div dir=
=3D'ltr'>&gt; you the year/model and location the clamps were used but hope=
fully it <br></div><div dir=3D'ltr'>&gt; helps with your search. Photo for =
comparison.<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; [=
cid:<a ymailto=3D"mailto:[email-masked]" href=3D"mailt=
o:[email-masked]">[email-masked]<=
/a> <br></div><div dir=3D'ltr'>&gt; &lt;mailto:<a ymailto=3D"mailto:part1.6=
[email-masked]" href=3D"mailto:part1.6A2F5674.9E614D0F@verizo=
n.net">[email-masked]</a>&gt;]<br></div><div dir=3D'lt=
r'>&gt;<br></div><div dir=3D'ltr'>&gt; On 8/24/2020 6:42 AM, coolvt--- via =
Tigers wrote:<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt;=
 I have the MG Midget steering rack conversion.?? I need rubber <br></div><=
div dir=3D'ltr'>&gt; boots.?? Does it take the same as a standard Tiger??? =
Also, what are <br></div><div dir=3D'ltr'>&gt; good clamps that will work t=
o secure??? Radiator clamps seem a little <br></div><div dir=3D'ltr'>&gt; t=
oo wide and tend to cut into the boot.?? ??Thanks, Mark L<br></div><div dir=
=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; ______________________________=
_________________<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>=
&gt; <a ymailto=3D"mailto:[email-masked]" href=3D"mailto:tigers@auto=
x.team.net">[email-masked]</a> <br></div><div dir=3D'ltr'>&gt; &lt;m=
ailto:<a ymailto=3D"mailto:[email-masked]" href=3D"mailto:tigers@aut=
ox.team.net">[email-masked]</a>&gt;&lt;mailto:<a ymailto=3D"mailto:t=
[email-masked]" href=3D"mailto:[email-masked]">[email-masked]=
am.net</a> <br></div><div dir=3D'ltr'>&gt; &lt;mailto:<a ymailto=3D"mailto:=
[email-masked]" href=3D"mailto:[email-masked]">[email-masked]=
eam.net</a>&gt;&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr=
'>&gt; Donate: <a href=3D"http://www.team.net/donate.html" target=3D_blank>=
><div dir=3D'ltr'>&gt; Archive: <a href=3D"http://www.team.net/pipermail/ti=
gers " target=3D_blank>http://www.team.net/pipermail/tigers </a><br></div><=
div dir=3D'ltr'>&gt; <a href=3D"http://autox.team.net/archive" target=3D_bl=
ank>http://autox.team.net/archive</a><br></div><div dir=3D'ltr'>&gt;<br></d=
iv><div dir=3D'ltr'>&gt; Unsubscribe: <br></div><div dir=3D'ltr'>&gt; <a hr=
ef=3D"http://autox.team.net/mailman/options/tigers/[email-masked]" =
target=3D_blank>http://autox.team.net/mailman/options/tigers/atwittsend@ver=
izon.net</a><br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; =
-------------- next part --------------<br></div><div dir=3D'ltr'>&gt;<br><=
/div><div dir=3D'ltr'>&gt; An HTML attachment was scrubbed...<br></div><div=
 dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; URL: <br></div><div dir=3D=
'ltr'>&gt; &lt;<a href=3D"http://autox.team.net/pipermail/tigers/attachment=
s/20200824/b4265bb0/attachment.htm" target=3D_blank>http://autox.team.net/p=
ipermail/tigers/attachments/20200824/b4265bb0/attachment.htm</a>&gt;<br></d=
iv><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; -------------- next=
 part --------------<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'lt=
r'>&gt; A non-text attachment was scrubbed...<br></div><div dir=3D'ltr'>&gt=
;<br></div><div dir=3D'ltr'>&gt; Name: ichnfkdfppofgpgj.png<br></div><div d=
ir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Type: image/png<br></div><di=
v dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Size: 1554373 bytes<br></=
div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Desc: ichnfkdfppof=
gpgj.png<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; URL:=
 <br></div><div dir=3D'ltr'>&gt; &lt;<a href=3D"http://autox.team.net/piper=
mail/tigers/attachments/20200824/b4265bb0/attachment.png" target=3D_blank>h=
ttp://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachm=
ent.png</a>&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&g=
t; -------------- next part --------------<br></div><div dir=3D'ltr'>&gt;<b=
r></div><div dir=3D'ltr'>&gt; A non-text attachment was scrubbed...<br></di=
v><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Name: image.png<br><=
/div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Type: image/png<b=
r></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Size: 112678 b=
ytes<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Desc: im=
age.png<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; URL: =
<br></div><div dir=3D'ltr'>&gt; &lt;<a href=3D"http://autox.team.net/piperm=
ail/tigers/attachments/20200824/b4265bb0/attachment-0001.png" target=3D_bla=
nk>http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/att=
achment-0001.png</a>&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=
=3D'ltr'>&gt; -------------- next part --------------<br></div><div dir=3D'=
ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; A non-text attachment was scrubbed=
...<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Name: ima=
ge.png<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Type: =
image/png<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Siz=
e: 73960 bytes<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt=
; Desc: image.png<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>=
&gt; URL: <br></div><div dir=3D'ltr'>&gt; &lt;<a href=3D"http://autox.team.=
net/pipermail/tigers/attachments/20200824/b4265bb0/attachment-0002.png" tar=
get=3D_blank>http://autox.team.net/pipermail/tigers/attachments/20200824/b4=
265bb0/attachment-0002.png</a>&gt;<br></div><div dir=3D'ltr'>&gt;<br></div>=
<div dir=3D'ltr'>&gt; ------------------------------<br></div><div dir=3D'l=
tr'>&gt;<br></div><div dir=3D'ltr'>&gt; Subject: Digest Footer<br></div><di=
v dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; _________________________=
______________________<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'=
ltr'>&gt; Tigers mailing list<br></div><div dir=3D'ltr'>&gt;<br></div><div =
dir=3D'ltr'>&gt; <a ymailto=3D"mailto:[email-masked]" href=3D"mailto=
:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto=3D"=
mailto:[email-masked]" href=3D"mailto:[email-masked]">Tigers@=
autox.team.net</a>&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'=
ltr'>&gt; <a href=3D"http://autox.team.net/mailman/listinfo/tigers" target=
=3D_blank>http://autox.team.net/mailman/listinfo/tigers</a><br></div><div d=
ir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Donate: <a href=3D"http://ww=
w.team.net/donate.html" target=3D_blank>http://www.team.net/donate.html</a>=
<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Archive: <a =
href=3D"http://www.team.net/pipermail/tigers " target=3D_blank>http://www.t=
eam.net/pipermail/tigers </a><br></div><div dir=3D'ltr'>&gt; <a href=3D"htt=
p://autox.team.net/archive" target=3D_blank>http://autox.team.net/archive</=
a><br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; ----------=
--------------------<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'lt=
r'>&gt; End of Tigers Digest, Vol 13, Issue 188<br></div><div dir=3D'ltr'>&=
gt;<br></div><div dir=3D'ltr'>&gt; ***************************************<=
br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; _____________=
__________________________________<br></div><div dir=3D'ltr'>&gt;<br></div>=
<div dir=3D'ltr'>&gt; <a ymailto=3D"mailto:[email-masked]" href=3D"m=
ailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailt=
o=3D"mailto:[email-masked]" href=3D"mailto:[email-masked]">ti=
[email-masked]</a>&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><div di=
r=3D'ltr'>&gt; Donate: <a href=3D"http://www.team.net/donate.html" target=
=3D_blank>http://www.team.net/donate.html</a><br></div><div dir=3D'ltr'>&gt=
; Archive: <a href=3D"http://www.team.net/pipermail/tigers " target=3D_blan=
k>http://www.team.net/pipermail/tigers </a><br></div><div dir=3D'ltr'>&gt; =
<a href=3D"http://autox.team.net/archive" target=3D_blank>http://autox.team=
.net/archive</a><br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&=
gt; Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/co=
[email-masked]" target=3D_blank>http://autox.team.net/mailman/options/tigers/=
[email-masked]</a><br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'=
>&gt;<br></div><div dir=3D'ltr'>&gt; ______________________________________=
_________<br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; <a =
ymailto=3D"mailto:[email-masked]" href=3D"mailto:[email-masked]=
et">[email-masked]</a><br></div><div dir=3D'ltr'>&gt;<br></div><div =
dir=3D'ltr'>&gt; Donate: <a href=3D"http://www.team.net/donate.html" target=
=3D_blank>http://www.team.net/donate.html</a><br></div><div dir=3D'ltr'>&gt=
; Archive: <a href=3D"http://www.team.net/pipermail/tigers " target=3D_blan=
k>http://www.team.net/pipermail/tigers </a><a href=3D"http://autox.team.net=
/archive" target=3D_blank>http://autox.team.net/archive</a><br></div><div d=
ir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt; Unsubscribe: <a href=3D"http=
://autox.team.net/mailman/options/tigers/[email-masked]" target=3D_=
blank>http://autox.team.net/mailman/options/tigers/[email-masked]</=
a><br></div><div dir=3D'ltr'>&gt;<br></div><div dir=3D'ltr'>&gt;<br></div><=
div dir=3D'ltr'>-------------- next part --------------<br></div><div dir=
=3D'ltr'>An HTML attachment was scrubbed...<br></div><div dir=3D'ltr'>URL: =
&lt;<a href=3D"http://autox.team.net/pipermail/tigers/attachments/20200825/=
428b8a30/attachment.htm" target=3D_blank>http://autox.team.net/pipermail/ti=
gers/attachments/20200825/428b8a30/attachment.htm</a>&gt;<br></div><div dir=
=3D'ltr'>-------------- next part --------------<br></div><div dir=3D'ltr'>=
A non-text attachment was scrubbed...<br></div><div dir=3D'ltr'>Name: gilge=
jafmidgbfkb.png<br></div><div dir=3D'ltr'>Type: image/png<br></div><div dir=
=3D'ltr'>Size: 344060 bytes<br></div><div dir=3D'ltr'>Desc: not available<b=
r></div><div dir=3D'ltr'>URL: &lt;<a href=3D"http://autox.team.net/pipermai=
l/tigers/attachments/20200825/428b8a30/attachment.png" target=3D_blank>http=
://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment=
.png</a>&gt;<br></div><div dir=3D'ltr'>-------------- next part -----------=
---<br></div><div dir=3D'ltr'>A non-text attachment was scrubbed...<br></di=
v><div dir=3D'ltr'>Name: ififgpgdbmkhnfoc.png<br></div><div dir=3D'ltr'>Typ=
e: image/png<br></div><div dir=3D'ltr'>Size: 901351 bytes<br></div><div dir=
=3D'ltr'>Desc: not available<br></div><div dir=3D'ltr'>URL: &lt;<a href=3D"=
http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attach=
ment-0001.png" target=3D_blank>http://autox.team.net/pipermail/tigers/attac=
hments/20200825/428b8a30/attachment-0001.png</a>&gt;<br></div><div dir=3D'l=
tr'>-------------- next part --------------<br></div><div dir=3D'ltr'>A non=
-text attachment was scrubbed...<br></div><div dir=3D'ltr'>Name: ioedbaknmc=
ppobgo.png<br></div><div dir=3D'ltr'>Type: image/png<br></div><div dir=3D'l=
tr'>Size: 418812 bytes<br></div><div dir=3D'ltr'>Desc: not available<br></d=
iv><div dir=3D'ltr'>URL: &lt;<a href=3D"http://autox.team.net/pipermail/tig=
ers/attachments/20200825/428b8a30/attachment-0002.png" target=3D_blank>http=
://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment=
-0002.png</a>&gt;<br></div><div dir=3D'ltr'><br></div><div dir=3D'ltr'>----=
--------------------------<br></div><div dir=3D'ltr'><br></div><div dir=3D'=
ltr'>Subject: Digest Footer<br></div><div dir=3D'ltr'><br></div><div dir=3D=
'ltr'>_______________________________________________<br></div><div dir=3D'=
ltr'>Tigers mailing list<br></div><div dir=3D'ltr'><a ymailto=3D"mailto:Tig=
[email-masked]" href=3D"mailto:[email-masked]">[email-masked]=
.net</a><br></div><div dir=3D'ltr'><a href=3D"http://autox.team.net/mailman=
/listinfo/tigers" target=3D_blank>http://autox.team.net/mailman/listinfo/ti=
gers</a><br></div><div dir=3D'ltr'><br></div><div dir=3D'ltr'>Donate: <a hr=
ef=3D"http://www.team.net/donate.html" target=3D_blank>http://www.team.net/=
donate.html</a><br></div><div dir=3D'ltr'>Archive: <a href=3D"http://www.te=
am.net/pipermail/tigers " target=3D_blank>http://www.team.net/pipermail/tig=
ers </a><a href=3D"http://autox.team.net/archive" target=3D_blank>http://au=
tox.team.net/archive</a><br></div><div dir=3D'ltr'><br></div><div dir=3D'lt=
r'><br></div><div dir=3D'ltr'>------------------------------<br></div><div =
dir=3D'ltr'><br></div><div dir=3D'ltr'>End of Tigers Digest, Vol 13, Issue =
193<br></div><div dir=3D'ltr'>***************************************<br></=
div>
------=_Part_6045212_1026521459.1598375673829--

--===============1887846874739511049==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============1887846874739511049==--

---

From: Warren Goodman via Tigers <[email-masked]>
Date: Tue, 25 Aug 2020 17:14:33 +0000 (UTC)

--===============4356733054190313286==
	boundary="----=_Part_6045212_1026521459.1598375673829"

Today's Topics:

Message: 1

=20
=20
irm-hose-and-tube/
6/
achment-0001.htm>
ok.com=20
d.outlook.com>>
achment.htm>
achment.png>
achment-0001.png>
achment-0002.png>
ve
zon.net
-------------- next part --------------

Subject: Digest Footer

--===============4356733054190313286==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4356733054190313286==--

---

From: Warren Goodman via Tigers <[email-masked]>
Date: Tue, 25 Aug 2020 17:14:33 +0000 (UTC)

--===============6594268618692122425==
	boundary="----=_Part_6045212_1026521459.1598375673829"

Today's Topics:

Message: 1

=20
=20
irm-hose-and-tube/
6/
achment-0001.htm>
ok.com=20
d.outlook.com>>
achment.htm>
achment.png>
achment-0001.png>
achment-0002.png>
ve
zon.net
-------------- next part --------------

Subject: Digest Footer

--===============6594268618692122425==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6594268618692122425==--

---

From: coolvt--- via Tigers <[email-masked]>
Date: Tue, 25 Aug 2020 17:20:58 +0000 (UTC)

--===============7006425906937451517==
	boundary="----=_Part_5445998_1365241698.1598376058768"

------=_Part_5445998_1365241698.1598376058768
Content-Transfer-Encoding: quoted-printable

I have the Midget rack rather than the Tiger. The MG guys claim 8 oz. for t=
he Midget rack. Maybe it's smaller than the Tiger and thus, would use less =
fluid?

=C2=A0In a message dated 8/25/2020 1:17:08 PM Eastern Standard Time, tigers=
@autox.team.net writes:=C2=A0
The amount to fill the rack is in the shop manual.=C2=A0 Should you desire =
to drain the rack take off one wheel lower that side of the car as much as =
possible.=20
On the other side raise it as much as possible then break the lower zip tie=
 or clamp on the=C2=A0 rack bellows. Allow enough time for the old oil to d=
ribble out into a shallow pan possibly one of those old aluminum ones or no=
n stick ones that your wife threw out like mine did..=C2=A0 Next AM replace=
 tie remove high side=C2=A0 outboard tie If you didn't do it already to mak=
e it drain faster.=20
And refill. Replace ties put wheels back on and you're done.=20
=C2=A0On Tuesday, August 25, 2020 tigers-request <[email-masked]> wr=
ote:
Send Tigers mailing list submissions to=C2=A0=C2=A0=C2=A0 [email-masked]=
.net=C2=A0To subscribe or unsubscribe via the World Wide Web, visit=C2=A0=
=C2=A0=C2=A0 http://autox.team.net/mailman/listinfo/tigersor, via email, se=
nd a message with subject or body 'help' to=C2=A0=C2=A0=C2=A0 tigers-reques=
[email-masked]=C2=A0You can reach the person managing the list at=C2=A0=
=C2=A0=C2=A0 [email-masked]=C2=A0When replying, please edit yo=
ur Subject line so it is more specificthan "Re: Contents of Tigers digest..=
."=C2=A0=C2=A0Today's Topics:=C2=A0=C2=A0 1. Re: Steering rack (Tom Witt)=
=C2=A0=C2=A0---------------------------------------------------------------=
-------=C2=A0Message: 1Date: Tue, 25 Aug 2020 08:41:26 -0700From: Tom Witt =
<[email-masked]>To: [email-masked]: Re: [Tigers] Stee=
ring rackMessage-ID: <[email-masked]>Cont=
ent-Type: text/plain; charset=3D"utf-8"; Format=3D"flowed"=C2=A0I believe K=
irk's "big hypodermic needle" was the means by which he he filled his rack =
and not necessarily the volume of oil -?? if that is what was meant by, "mo=
re than that."=C2=A0I took a tire fill valve, the metal kind that thread?? =
into place, removed the Schrader valve and drilling a tight fit hole at the=
 upper/outer pleat on one side of the boot (see image). Removing the cap an=
d attaching the oil containers tapered nozzle becomes a means to fill the r=
ack. They mystery is what volume to replace??? The rack is not meant to be =
completely filled and there is no dip stick.=C2=A0A couple more thoughts. M=
y Tiger has been stationary, on jackstands for 20+ years now. I'm 50 miles =
out of LA and the car doesn't see smog or sunlight. Regardless the conditio=
n of my circa 2000 purchased rubber parts (or parts with rubber) are absolu=
tely dismal. I have OEM rubber parts on other cars that are 40-60 years old=
 and still functional. Yet the deterioration of my "new" Tiger parts starte=
d in as little as 2-3 years (the lower ball joint rubber). I'm not sure if =
that is a general complaint or a warning to check your (relatively new) par=
ts. Perhaps both.=C2=A0On 8/24/2020 8:32 PM, coolvt--- via Tigers wrote:> I=
 find that the MG Midget rack that I use requires 8 oz. of oil.?? I > thoug=
ht the Tiger rack was much more than that.>> In a message dated 8/24/2020 9=
:13:21 PM Eastern Standard Time, > [email-masked] writes:>> I watche=
d my rack bellows as I turned the wheel lock to lock- found > the section o=
f the bellow that flexed the least, poked a tiny hole > through the top of =
that bellow, filled the rack with a big hypodermic > needle, then put a spo=
t of butyl rubber on the pin hole. It???s been 20 > years or so, and it???s=
 never leaked and the rubber is still sealed > where I pricked it.?? Kirk>>=
 *From:* Tigers <[email-masked]> *On Behalf Of > *coolvt--- =
via Tigers> *Sent:* Monday, August 24, 2020 5:46 PM> *To:* [email-masked]=
've filled a few racks?? over the years,but?? always with the rack off > th=
e car. I'm thinking of trying with rack on the car this time. Anyone > have=
 a foolproof method of doing this??? Mark L>> In a message dated 8/24/2020 =
tox.team.net> writes:>> Ditto's on the wanting something better than zip ti=
es.> I have seen a similar to the sardine clamp for the vacuum booster on >=
 Moss motors. It's close but no cigar. The stainless steel ones would > loo=
k almost too nice.>> ------------------------------------------------------=
------------------>> On Monday, August 24, 2020 tigers-request <tigers@auto=
 To subscribe or unsubscribe via the World Wide Web, visit>> http://autox.t=
eam.net/mailman/listinfo/tigers>> or, via email, send a message with subjec=
autox.team.net>>> You can reach the person managing the list at>> tigers-ow=
ease edit your Subject line so it is more specific>> than "Re: Contents of =
Tigers digest...">> Today's Topics:>> ?? 1. Re: Steering rack (Jay)>> ?? 2.=
 Re: Steering rack (steve wick)>> -----------------------------------------=
----------------------------->> Message: 1>> Date: Mon, 24 Aug 2020 14:34:0=
 Re: [Tigers] Steering rack>> Message-ID: <0A9CFE40-AE38-481E-9F18-15C80B2B=
 Content-Type: text/plain; charset=3D"utf-8">> Here are some options from M=
cMaster Carr.?? The first one is one of > those squeeze bars types.?? The o=
ther is 5/16? wide, which seems to be > their most narrow.>> I know I?ve se=
en more narrow somewhere.>> https://www.mcmaster.com/hose-clamps/constant-t=
ension-spring-clamps-for-firm-hose-and-tube/>> https://www.mcmaster.com/hos=
e-clamps/clamp-type~worm-drive/band-width~5-16/>> On Aug 24, 2020, at 2:21 =
net>> wrote:>> Wanting something better than plastic zip ties to secure the=
 boots I > ventures to the world of hose clamps. You are correct most are t=
oo > wide. I scoured through Pick Your Part and found certain BMW clamps > =
(left in image) from the 80's/90's to not only be narrow enough, but > also=
 have a slight bevel on the edge. That said it was still a search > to find=
 the clamp in an appropriate diameter. I used these on my Tiger > rack. I'd=
 assume the midget rack boots are similar. Sorry I can't tell > you the yea=
r/model and location the clamps were used but hopefully it > helps with you=
r search. Photo for comparison.>> >> On 8/24/2020 6:4=
2 AM, coolvt--- via Tigers wrote:>> >>> > I have the MG Midget steering rac=
k conversion.?? I need rubber > boots.?? Does it take the same as a standar=
d Tiger??? Also, what are > good clamps that will work to secure??? Radiato=
r clamps seem a little > too wide and tend to cut into the boot.?? ??Thanks=
, Mark L>> >>> >>> > _______________________________________________>> >>> =
.net/donate.html > <http://www.team.net/donate.html>>> > Archive: http://ww=
w.team.net/pipermail/tigers > <http://www.team.net/pipermail/tigers> http:/=
/autox.team.net/archive > <http://autox.team.net/archive>>> >>> > Unsubscri=
be: > http://autox.team.net/mailman/options/tigers/[email-masked] >=
 <http://autox.team.net/mailman/options/tigers/[email-masked]>>> >>=
> >>> _______________________________________________>> [email-masked]=
>> Archive: http://www.team.net/pipermail/tigers > http://autox.team.net/ar=
chive>> Unsubscribe: > http://autox.team.net/mailman/options/tigers/jay.lai=
[email-masked]>> -------------- next part -------------->> An HTML attachme=
nt was scrubbed...>> URL: > <http://autox.team.net/pipermail/tigers/attachm=
ents/20200824/137dc75c/attachment-0001.htm>>> -----------------------------=
->> Message: 2>> Date: Mon, 24 Aug 2020 22:27:22 +0000>> From: steve wick <=
[email-masked]>>>> Subject: Re: [Tigers] Steering rack>> Message-ID:>> ????=
?? > <[email-masked]=
mprd06.prod.outlook.com>>>> Content-Type: text/plain; charset=3D"iso-8859-1=
">> What size do you need? A PEX clamp, available at plumbing/home supply >=
 stores may work, and is similar to what auto manufacturers use now.>> [cid=
:d5e737fc-a7bd-4c11-b175-ac3df52da3fb]>> This is from the McMaster-Carr cat=
alog.>> >> Steve>> ______________=
[email-masked]>> on behalf of Tom Witt via > Tigers <tigers@=
] Steering rack>> Wanting something better than plastic zip ties to secure =
the boots I > ventures to the world of hose clamps. You are correct most ar=
e too > wide. I scoured through Pick Your Part and found certain BMW clamps=
 > (left in image) from the 80's/90's to not only be narrow enough, but > a=
lso have a slight bevel on the edge. That said it was still a search > to f=
ind the clamp in an appropriate diameter. I used these on my Tiger > rack. =
I'd assume the midget rack boots are similar. Sorry I can't tell > you the =
year/model and location the clamps were used but hopefully it > helps with =
your search. Photo for comparison.>> [cid:[email-masked]=
coolvt--- via Tigers wrote:>> I have the MG Midget steering rack conversion=
.?? I need rubber > boots.?? Does it take the same as a standard Tiger??? A=
lso, what are > good clamps that will work to secure??? Radiator clamps see=
m a little > too wide and tend to cut into the boot.?? ??Thanks, Mark L>> _=
______________________________________________>> [email-masked] > <m=
autox.team.net>>>> Donate: http://www.team.net/donate.html>> Archive: http:=
//www.team.net/pipermail/tigers > http://autox.team.net/archive>> Unsubscri=
be: > http://autox.team.net/mailman/options/tigers/[email-masked]>>=
 -------------- next part -------------->> An HTML attachment was scrubbed.=
..>> URL: > <http://autox.team.net/pipermail/tigers/attachments/20200824/b4=
265bb0/attachment.htm>>> -------------- next part -------------->> A non-te=
xt attachment was scrubbed...>> Name: ichnfkdfppofgpgj.png>> Type: image/pn=
g>> Size: 1554373 bytes>> Desc: ichnfkdfppofgpgj.png>> URL: > <http://autox=
.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment.png>>> =
-------------- next part -------------->> A non-text attachment was scrubbe=
d...>> Name: image.png>> Type: image/png>> Size: 112678 bytes>> Desc: image=
.png>> URL: > <http://autox.team.net/pipermail/tigers/attachments/20200824/=
b4265bb0/attachment-0001.png>>> -------------- next part -------------->> A=
 non-text attachment was scrubbed...>> Name: image.png>> Type: image/png>> =
Size: 73960 bytes>> Desc: image.png>> URL: > <http://autox.team.net/piperma=
il/tigers/attachments/20200824/b4265bb0/attachment-0002.png>>> ------------=
------------------>> Subject: Digest Footer>> _____________________________=
[email-masked]>>> http://autox.team.net/mailman/listinfo/tigers>> Dona=
te: http://www.team.net/donate.html>> Archive: http://www.team.net/pipermai=
l/tigers > http://autox.team.net/archive>> ------------------------------>>=
 End of Tigers Digest, Vol 13, Issue 188>> ********************************=
*******>> _______________________________________________>> [email-masked]=
html> Archive: http://www.team.net/pipermail/tigers > http://autox.team.net=
/archive>> Unsubscribe: http://autox.team.net/mailman/options/tigers/coolvt=
@aol.com>>> _______________________________________________>> tigers@autox.=
team.net>> Donate: http://www.team.net/donate.html> Archive: http://www.tea=
m.net/pipermail/tigers http://autox.team.net/archive>> Unsubscribe: http://=
autox.team.net/mailman/options/tigers/[email-masked]>>-------------=
- next part --------------An HTML attachment was scrubbed...URL: <http://au=
tox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment.htm>=
-------------- next part --------------A non-text attachment was scrubbed..=
.Name: gilgejafmidgbfkb.pngType: image/pngSize: 344060 bytesDesc: not avail=
ableURL: <http://autox.team.net/pipermail/tigers/attachments/20200825/428b8=
a30/attachment.png>-------------- next part --------------A non-text attach=
ment was scrubbed...Name: ififgpgdbmkhnfoc.pngType: image/pngSize: 901351 b=
ytesDesc: not availableURL: <http://autox.team.net/pipermail/tigers/attachm=
ents/20200825/428b8a30/attachment-0001.png>-------------- next part -------=
-------A non-text attachment was scrubbed...Name: ioedbaknmcppobgo.pngType:=
 image/pngSize: 418812 bytesDesc: not availableURL: <http://autox.team.net/=
pipermail/tigers/attachments/20200825/428b8a30/attachment-0002.png>=C2=A0--=
----------------------------=C2=A0Subject: Digest Footer=C2=A0_____________=
__________________________________Tigers mailing [email-masked]=
ttp://autox.team.net/mailman/listinfo/tigers=C2=A0Donate: http://www.team.n=
et/donate.htmlArchive: http://www.team.net/pipermail/tigers http://autox.te=
am.net/archive=C2=A0=C2=A0------------------------------=C2=A0End of Tigers=
 Digest, Vol 13, Issue 193***************************************__________=
_____________________________________

[email-masked]

------=_Part_5445998_1365241698.1598376058768
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 12pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt; color: #000000;">I have the Midget rack rather than the Tiger. The MG guys claim 8 oz. for the Midget rack. Maybe it's smaller than the Tiger and thus, would use less fluid?<br><br></span></div>
<div>&nbsp;</div>
</div>
In a message dated 8/25/2020 1:17:08 PM Eastern Standard Time, [email-masked] writes:
<div>&nbsp;</div>
<div id="yiv8207215509">
<p dir="ltr">The amount to fill the rack is in the shop manual.&nbsp; Should you desire to drain the rack take off one wheel lower that side of the car as much as possible. <br>On the other side raise it as much as possible then break the lower zip tie or clamp on the&nbsp; rack bellows. Allow enough time for the old oil to dribble out into a shallow pan possibly one of those old aluminum ones or non stick ones that your wife threw out like mine did..&nbsp; Next AM replace tie remove high side&nbsp; outboard tie If you didn't do it already to make it drain faster. <br>And refill. Replace ties put wheels back on and you're done. </p>
<div class="yiv8207215509device_aol_et_org_dt_dd_quote">&nbsp;</div>
<hr style="border: 0; min-height: 1px; color: #999; background-color: #999; width: 100%; margin: 0 0 9px 0; padding: 0;"><span style="font-size: 14px; color: #999999;">On Tuesday, August 25, 2020 tigers-request &lt;<span style="color: #0000a0;"><a href="mailto:[email-masked]" target="_blank" rel="noopener noreferrer">[email-masked]</a></span>&gt; wrote:</span><br>
<div dir="ltr">Send Tigers mailing list submissions to</div>
<div dir="ltr">&nbsp;&nbsp;&nbsp; <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">To subscribe or unsubscribe via the World Wide Web, visit</div>
<div dir="ltr">&nbsp;&nbsp;&nbsp; <a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank" rel="nofollow noopener">http://autox.team.net/mailman/listinfo/tigers</a></div>
<div dir="ltr">or, via email, send a message with subject or body 'help' to</div>
<div dir="ltr">&nbsp;&nbsp;&nbsp; <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">You can reach the person managing the list at</div>
<div dir="ltr">&nbsp;&nbsp;&nbsp; <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">When replying, please edit your Subject line so it is more specific</div>
<div dir="ltr">than "Re: Contents of Tigers digest..."</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Today's Topics:</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">&nbsp; 1. Re: Steering rack (Tom Witt)</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">----------------------------------------------------------------------</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Message: 1</div>
<div dir="ltr">Date: Tue, 25 Aug 2020 08:41:26 -0700</div>
<div dir="ltr">From: Tom Witt &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;</div>
<div dir="ltr">To: <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a></div>
<div dir="ltr">Subject: Re: [Tigers] Steering rack</div>
<div dir="ltr">Message-ID: &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;</div>
<div dir="ltr">Content-Type: text/plain; charset="utf-8"; Format="flowed"</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">I believe Kirk's "big hypodermic needle" was the means by which he he </div>
<div dir="ltr">filled his rack and not necessarily the volume of oil -?? if that is what </div>
<div dir="ltr">was meant by, "more than that."</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">I took a tire fill valve, the metal kind that thread?? into place, </div>
<div dir="ltr">removed the Schrader valve and drilling a tight fit hole at the </div>
<div dir="ltr">upper/outer pleat on one side of the boot (see image). Removing the cap </div>
<div dir="ltr">and attaching the oil containers tapered nozzle becomes a means to fill </div>
<div dir="ltr">the rack. They mystery is what volume to replace??? The rack is not </div>
<div dir="ltr">meant to be completely filled and there is no dip stick.</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">A couple more thoughts. My Tiger has been stationary, on jackstands for </div>
<div dir="ltr">20+ years now. I'm 50 miles out of LA and the car doesn't see smog or </div>
<div dir="ltr">sunlight. Regardless the condition of my circa 2000 purchased rubber </div>
<div dir="ltr">parts (or parts with rubber) are absolutely dismal. I have OEM rubber </div>
<div dir="ltr">parts on other cars that are 40-60 years old and still functional. Yet </div>
<div dir="ltr">the deterioration of my "new" Tiger parts started in as little as 2-3 </div>
<div dir="ltr">years (the lower ball joint rubber). I'm not sure if that is a general </div>
<div dir="ltr">complaint or a warning to check your (relatively new) parts. Perhaps both.</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">On 8/24/2020 8:32 PM, coolvt--- via Tigers wrote:</div>
<div dir="ltr">&gt; I find that the MG Midget rack that I use requires 8 oz. of oil.?? I </div>
<div dir="ltr">&gt; thought the Tiger rack was much more than that.</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; In a message dated 8/24/2020 9:13:21 PM Eastern Standard Time, </div>
<div dir="ltr">&gt; <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> writes:</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; I watched my rack bellows as I turned the wheel lock to lock- found </div>
<div dir="ltr">&gt; the section of the bellow that flexed the least, poked a tiny hole </div>
<div dir="ltr">&gt; through the top of that bellow, filled the rack with a big hypodermic </div>
<div dir="ltr">&gt; needle, then put a spot of butyl rubber on the pin hole. It???s been 20 </div>
<div dir="ltr">&gt; years or so, and it???s never leaked and the rubber is still sealed </div>
<div dir="ltr">&gt; where I pricked it.?? Kirk</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; *From:* Tigers &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt; *On Behalf Of </div>
<div dir="ltr">&gt; *coolvt--- via Tigers</div>
<div dir="ltr">&gt; *Sent:* Monday, August 24, 2020 5:46 PM</div>
<div dir="ltr">&gt; *To:* <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;</div>
<div dir="ltr">&gt; *Subject:* [Tigers] Steering rack</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; I've filled a few racks?? over the years,but?? always with the rack off </div>
<div dir="ltr">&gt; the car. I'm thinking of trying with rack on the car this time. Anyone </div>
<div dir="ltr">&gt; have a foolproof method of doing this??? Mark L</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; In a message dated 8/24/2020 6:50:13 PM Eastern Standard Time, </div>
<div dir="ltr">&gt; <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt; writes:</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Ditto's on the wanting something better than zip ties.</div>
<div dir="ltr">&gt; I have seen a similar to the sardine clamp for the vacuum booster on </div>
<div dir="ltr">&gt; Moss motors. It's close but no cigar. The stainless steel ones would </div>
<div dir="ltr">&gt; look almost too nice.</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; ------------------------------------------------------------------------</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; On Monday, August 24, 2020 tigers-request &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> </div>
<div dir="ltr">&gt; &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt; wrote:</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Send Tigers mailing list submissions to</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; To subscribe or unsubscribe via the World Wide Web, visit</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; <a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank" rel="nofollow noopener">http://autox.team.net/mailman/listinfo/tigers</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; or, via email, send a message with subject or body 'help' to</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; You can reach the person managing the list at</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; When replying, please edit your Subject line so it is more specific</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; than "Re: Contents of Tigers digest..."</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Today's Topics:</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; ?? 1. Re: Steering rack (Jay)</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; ?? 2. Re: Steering rack (steve wick)</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; ----------------------------------------------------------------------</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Message: 1</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Date: Mon, 24 Aug 2020 14:34:00 -0700</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; From: Jay &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; To: Tom Witt &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Cc: Tigers &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Subject: Re: [Tigers] Steering rack</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Message-ID: &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> </div>
<div dir="ltr">&gt; &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Content-Type: text/plain; charset="utf-8"</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Here are some options from McMaster Carr.?? The first one is one of </div>
<div dir="ltr">&gt; those squeeze bars types.?? The other is 5/16? wide, which seems to be </div>
<div dir="ltr">&gt; their most narrow.</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; I know I?ve seen more narrow somewhere.</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; <a href="https://www.mcmaster.com/hose-clamps/constant-tension-spring-clamps-for-firm-hose-and-tube/" target="_blank" rel="nofollow noopener">https://www.mcmaster.com/hose-clamps/constant-tension-spring-clamps-for-firm-hose-and-tube/</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; <a href="https://www.mcmaster.com/hose-clamps/clamp-type~worm-drive/band-width~5-16/" target="_blank" rel="nofollow noopener">https://www.mcmaster.com/hose-clamps/clamp-type~worm-drive/band-width~5-16/</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; On Aug 24, 2020, at 2:21 PM, Tom Witt via Tigers </div>
<div dir="ltr">&gt; &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt; wrote:</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Wanting something better than plastic zip ties to secure the boots I </div>
<div dir="ltr">&gt; ventures to the world of hose clamps. You are correct most are too </div>
<div dir="ltr">&gt; wide. I scoured through Pick Your Part and found certain BMW clamps </div>
<div dir="ltr">&gt; (left in image) from the 80's/90's to not only be narrow enough, but </div>
<div dir="ltr">&gt; also have a slight bevel on the edge. That said it was still a search </div>
<div dir="ltr">&gt; to find the clamp in an appropriate diameter. I used these on my Tiger </div>
<div dir="ltr">&gt; rack. I'd assume the midget rack boots are similar. Sorry I can't tell </div>
<div dir="ltr">&gt; you the year/model and location the clamps were used but hopefully it </div>
<div dir="ltr">&gt; helps with your search. Photo for comparison.</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &lt;ichnfkdfppofgpgj.png&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; On 8/24/2020 6:42 AM, coolvt--- via Tigers wrote:</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &gt; I have the MG Midget steering rack conversion.?? I need rubber </div>
<div dir="ltr">&gt; boots.?? Does it take the same as a standard Tiger??? Also, what are </div>
<div dir="ltr">&gt; good clamps that will work to secure??? Radiator clamps seem a little </div>
<div dir="ltr">&gt; too wide and tend to cut into the boot.?? ??Thanks, Mark L</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &gt; _______________________________________________</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &gt; <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt; </div>
<div dir="ltr">&gt; &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &gt; Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="nofollow noopener">http://www.team.net/donate.html </a></div>
<div dir="ltr">&gt; &lt;<a href="http://www.team.net/donate.html" target="_blank" rel="nofollow noopener">http://www.team.net/donate.html</a>&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &gt; Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="nofollow noopener">http://www.team.net/pipermail/tigers </a></div>
<div dir="ltr">&gt; &lt;<a href="http://www.team.net/pipermail/tigers" target="_blank" rel="nofollow noopener">http://www.team.net/pipermail/tigers</a>&gt; <a href="http://autox.team.net/archive" target="_blank" rel="nofollow noopener">http://autox.team.net/archive </a></div>
<div dir="ltr">&gt; &lt;<a href="http://autox.team.net/archive" target="_blank" rel="nofollow noopener">http://autox.team.net/archive</a>&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &gt; Unsubscribe: </div>
<div dir="ltr">&gt; <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="nofollow noopener">http://autox.team.net/mailman/options/tigers/[email-masked] </a></div>
<div dir="ltr">&gt; &lt;<a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="nofollow noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a>&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; &gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; _______________________________________________</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="nofollow noopener">http://www.team.net/donate.html</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="nofollow noopener">http://www.team.net/pipermail/tigers </a></div>
<div dir="ltr">&gt; <a href="http://autox.team.net/archive" target="_blank" rel="nofollow noopener">http://autox.team.net/archive</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Unsubscribe: </div>
<div dir="ltr">&gt; <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="nofollow noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; -------------- next part --------------</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; An HTML attachment was scrubbed...</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; URL: </div>
<div dir="ltr">&gt; &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20200824/137dc75c/attachment-0001.htm" target="_blank" rel="nofollow noopener">http://autox.team.net/pipermail/tigers/attachments/20200824/137dc75c/attachment-0001.htm</a>&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; ------------------------------</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Message: 2</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Date: Mon, 24 Aug 2020 22:27:22 +0000</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; From: steve wick &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; To: "<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;" </div>
<div dir="ltr">&gt; &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt;, Tom Witt</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; ?????? &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Subject: Re: [Tigers] Steering rack</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Message-ID:</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; ?????? </div>
<div dir="ltr">&gt; &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> </div>
<div dir="ltr">&gt; &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Content-Type: text/plain; charset="iso-8859-1"</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; What size do you need? A PEX clamp, available at plumbing/home supply </div>
<div dir="ltr">&gt; stores may work, and is similar to what auto manufacturers use now.</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; </div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; This is from the McMaster-Carr catalog.</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; </div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Steve</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; ________________________________</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; From: Tigers &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> </div>
<div dir="ltr">&gt; &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt; on behalf of Tom Witt via </div>
<div dir="ltr">&gt; Tigers &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Sent: Monday, August 24, 2020 2:21 PM</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; To: <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt; </div>
<div dir="ltr">&gt; &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Subject: Re: [Tigers] Steering rack</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Wanting something better than plastic zip ties to secure the boots I </div>
<div dir="ltr">&gt; ventures to the world of hose clamps. You are correct most are too </div>
<div dir="ltr">&gt; wide. I scoured through Pick Your Part and found certain BMW clamps </div>
<div dir="ltr">&gt; (left in image) from the 80's/90's to not only be narrow enough, but </div>
<div dir="ltr">&gt; also have a slight bevel on the edge. That said it was still a search </div>
<div dir="ltr">&gt; to find the clamp in an appropriate diameter. I used these on my Tiger </div>
<div dir="ltr">&gt; rack. I'd assume the midget rack boots are similar. Sorry I can't tell </div>
<div dir="ltr">&gt; you the year/model and location the clamps were used but hopefully it </div>
<div dir="ltr">&gt; helps with your search. Photo for comparison.</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; [cid:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> </div>
<div dir="ltr">&gt; &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;]</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; On 8/24/2020 6:42 AM, coolvt--- via Tigers wrote:</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; I have the MG Midget steering rack conversion.?? I need rubber </div>
<div dir="ltr">&gt; boots.?? Does it take the same as a standard Tiger??? Also, what are </div>
<div dir="ltr">&gt; good clamps that will work to secure??? Radiator clamps seem a little </div>
<div dir="ltr">&gt; too wide and tend to cut into the boot.?? ??Thanks, Mark L</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; _______________________________________________</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> </div>
<div dir="ltr">&gt; &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> </div>
<div dir="ltr">&gt; &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="nofollow noopener">http://www.team.net/donate.html</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="nofollow noopener">http://www.team.net/pipermail/tigers </a></div>
<div dir="ltr">&gt; <a href="http://autox.team.net/archive" target="_blank" rel="nofollow noopener">http://autox.team.net/archive</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Unsubscribe: </div>
<div dir="ltr">&gt; <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="nofollow noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; -------------- next part --------------</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; An HTML attachment was scrubbed...</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; URL: </div>
<div dir="ltr">&gt; &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment.htm" target="_blank" rel="nofollow noopener">http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment.htm</a>&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; -------------- next part --------------</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; A non-text attachment was scrubbed...</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Name: ichnfkdfppofgpgj.png</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Type: image/png</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Size: 1554373 bytes</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Desc: ichnfkdfppofgpgj.png</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; URL: </div>
<div dir="ltr">&gt; &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment.png" target="_blank" rel="nofollow noopener">http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment.png</a>&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; -------------- next part --------------</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; A non-text attachment was scrubbed...</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Name: image.png</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Type: image/png</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Size: 112678 bytes</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Desc: image.png</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; URL: </div>
<div dir="ltr">&gt; &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment-0001.png" target="_blank" rel="nofollow noopener">http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment-0001.png</a>&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; -------------- next part --------------</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; A non-text attachment was scrubbed...</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Name: image.png</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Type: image/png</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Size: 73960 bytes</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Desc: image.png</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; URL: </div>
<div dir="ltr">&gt; &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment-0002.png" target="_blank" rel="nofollow noopener">http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment-0002.png</a>&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; ------------------------------</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Subject: Digest Footer</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; _______________________________________________</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Tigers mailing list</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; <a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank" rel="nofollow noopener">http://autox.team.net/mailman/listinfo/tigers</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="nofollow noopener">http://www.team.net/donate.html</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="nofollow noopener">http://www.team.net/pipermail/tigers </a></div>
<div dir="ltr">&gt; <a href="http://autox.team.net/archive" target="_blank" rel="nofollow noopener">http://autox.team.net/archive</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; ------------------------------</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; End of Tigers Digest, Vol 13, Issue 188</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; ***************************************</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; _______________________________________________</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a> &lt;mailto:<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a>&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="nofollow noopener">http://www.team.net/donate.html</a></div>
<div dir="ltr">&gt; Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="nofollow noopener">http://www.team.net/pipermail/tigers </a></div>
<div dir="ltr">&gt; <a href="http://autox.team.net/archive" target="_blank" rel="nofollow noopener">http://autox.team.net/archive</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="nofollow noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; _______________________________________________</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="nofollow noopener">http://www.team.net/donate.html</a></div>
<div dir="ltr">&gt; Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="nofollow noopener">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" target="_blank" rel="nofollow noopener">http://autox.team.net/archive</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt; Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="nofollow noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a></div>
<div dir="ltr">&gt;</div>
<div dir="ltr">&gt;</div>
<div dir="ltr">-------------- next part --------------</div>
<div dir="ltr">An HTML attachment was scrubbed...</div>
<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment.htm" target="_blank" rel="nofollow noopener">http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment.htm</a>&gt;</div>
<div dir="ltr">-------------- next part --------------</div>
<div dir="ltr">A non-text attachment was scrubbed...</div>
<div dir="ltr">Name: gilgejafmidgbfkb.png</div>
<div dir="ltr">Type: image/png</div>
<div dir="ltr">Size: 344060 bytes</div>
<div dir="ltr">Desc: not available</div>
<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment.png" target="_blank" rel="nofollow noopener">http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment.png</a>&gt;</div>
<div dir="ltr">-------------- next part --------------</div>
<div dir="ltr">A non-text attachment was scrubbed...</div>
<div dir="ltr">Name: ififgpgdbmkhnfoc.png</div>
<div dir="ltr">Type: image/png</div>
<div dir="ltr">Size: 901351 bytes</div>
<div dir="ltr">Desc: not available</div>
<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment-0001.png" target="_blank" rel="nofollow noopener">http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment-0001.png</a>&gt;</div>
<div dir="ltr">-------------- next part --------------</div>
<div dir="ltr">A non-text attachment was scrubbed...</div>
<div dir="ltr">Name: ioedbaknmcppobgo.png</div>
<div dir="ltr">Type: image/png</div>
<div dir="ltr">Size: 418812 bytes</div>
<div dir="ltr">Desc: not available</div>
<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment-0002.png" target="_blank" rel="nofollow noopener">http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment-0002.png</a>&gt;</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">------------------------------</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Subject: Digest Footer</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">_______________________________________________</div>
<div dir="ltr">Tigers mailing list</div>
<div dir="ltr"><a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener">[email-masked]</a></div>
<div dir="ltr"><a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank" rel="nofollow noopener">http://autox.team.net/mailman/listinfo/tigers</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="nofollow noopener">http://www.team.net/donate.html</a></div>
<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="nofollow noopener">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" target="_blank" rel="nofollow noopener">http://autox.team.net/archive</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">------------------------------</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">End of Tigers Digest, Vol 13, Issue 193</div>
<div dir="ltr">***************************************</div>
</div>
_______________________________________________<br><br><a href="mailto:[email-masked]">[email-masked]</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="noopener">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" target="_blank" rel="noopener">http://autox.team.net/archive</a><br><br>Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br><br><br></div>
------=_Part_5445998_1365241698.1598376058768--

--===============7006425906937451517==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7006425906937451517==--

---

From: Gary <[email-masked]>
Date: Tue, 25 Aug 2020 14:46:40 -0700

This is a multi-part message in MIME format.
--===============4602345300617893697==
 boundary="------------D1376936D023555963B35E64"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------D1376936D023555963B35E64
Content-Transfer-Encoding: 8bit

Reading this thread reminded me... years ago I had to fill my rack in 
the car.
My old brain forgets the details but I do remember I jacked the car up 
on the passenger side.
I think I removed the little plate on the front passenger side of the 
rack (covers the hole that the
piston and spring go in on the drivers side).   I must have poured the 
oil in there. I do remember
I had to work the rack left and right to get the thick oil to distribute 
to the drivers side.

I think I had to change the rack boots(bellows) because the ones SS 
supplied me were REALLY thin
and cheap and leaked.

Putting the oil in that way was easier than pulling the radiator and 
then the rack and fill it out of
the car...  which is much preferred.
Gary

On 8/25/2020 10:14 AM, Warren Goodman via Tigers wrote:
>
> The amount to fill the rack is in the shop manual. Should you desire 
> to drain the rack take off one wheel lower that side of the car as 
> much as possible.
> On the other side raise it as much as possible then break the lower 
> zip tie or clamp on the  rack bellows. Allow enough time for the old 
> oil to dribble out into a shallow pan possibly one of those old 
> aluminum ones or non stick ones that your wife threw out like mine 
> did..  Next AM replace tie remove high side outboard tie If you didn't 
> do it already to make it drain faster.
> And refill. Replace ties put wheels back on and you're done.
>
>
>
>   1. Re: Steering rack (Tom Witt)
>
>
> Message-ID: <[email-masked] 
> Content-Type: text/plain; charset="utf-8"; Format="flowed"
>
> I believe Kirk's "big hypodermic needle" was the means by which he he
> filled his rack and not necessarily the volume of oil -?? if that is what
> I took a tire fill valve, the metal kind that thread?? into place,
> removed the Schrader valve and drilling a tight fit hole at the
> upper/outer pleat on one side of the boot (see image). Removing the cap
> and attaching the oil containers tapered nozzle becomes a means to fill
> the rack. They mystery is what volume to replace??? The rack is not
> A couple more thoughts. My Tiger has been stationary, on jackstands for
> 20+ years now. I'm 50 miles out of LA and the car doesn't see smog or
> sunlight. Regardless the condition of my circa 2000 purchased rubber
> parts (or parts with rubber) are absolutely dismal. I have OEM rubber
> parts on other cars that are 40-60 years old and still functional. Yet
> the deterioration of my "new" Tiger parts started in as little as 2-3
> years (the lower ball joint rubber). I'm not sure if that is a general
> > I find that the MG Midget rack that I use requires 8 oz. of oil.?? I
> > In a message dated 8/24/2020 9:13:21 PM Eastern Standard Time,
> >
> > I watched my rack bellows as I turned the wheel lock to lock- found
> > the section of the bellow that flexed the least, poked a tiny hole
> > through the top of that bellow, filled the rack with a big hypodermic
> > needle, then put a spot of butyl rubber on the pin hole. It???s been 20
> > years or so, and it???s never leaked and the rubber is still sealed
> > *From:* Tigers <[email-masked] 
> > *coolvt--- via Tigers
> > I've filled a few racks?? over the years,but?? always with the rack off
> > the car. I'm thinking of trying with rack on the car this time. Anyone
> > In a message dated 8/24/2020 6:50:13 PM Eastern Standard Time,
> >
> > I have seen a similar to the sardine clamp for the vacuum booster on
> > Moss motors. It's close but no cigar. The stainless steel ones would
> > look almost too nice.
> >
> > On Monday, August 24, 2020 tigers-request <[email-masked] 
> >
> > Message-ID: <[email-masked] 
> >
> > Content-Type: text/plain; charset="utf-8"
> >
> > Here are some options from McMaster Carr.?? The first one is one of
> > those squeeze bars types.?? The other is 5/16? wide, which seems to be
> > their most narrow.
> >
> https://www.mcmaster.com/hose-clamps/constant-tension-spring-clamps-for-firm-hose-and-tube/
> >
> > 
> https://www.mcmaster.com/hose-clamps/clamp-type~worm-drive/band-width~5-16/
> >
> > On Aug 24, 2020, at 2:21 PM, Tom Witt via Tigers
> >
> > Wanting something better than plastic zip ties to secure the boots I
> > ventures to the world of hose clamps. You are correct most are too
> > wide. I scoured through Pick Your Part and found certain BMW clamps
> > (left in image) from the 80's/90's to not only be narrow enough, but
> > also have a slight bevel on the edge. That said it was still a search
> > to find the clamp in an appropriate diameter. I used these on my Tiger
> > rack. I'd assume the midget rack boots are similar. Sorry I can't tell
> > you the year/model and location the clamps were used but hopefully it
> > > I have the MG Midget steering rack conversion.?? I need rubber
> > boots.?? Does it take the same as a standard Tiger??? Also, what are
> > good clamps that will work to secure??? Radiator clamps seem a little
> > > Archive: http://www.team.net/pipermail/tigers
> > <http://www.team.net/pipermail/tigers> http://autox.team.net/archive
> > > Unsubscribe:
> <http://autox.team.net/mailman/options/tigers/[email-masked] >
> > Unsubscribe:
> > URL:
> <http://autox.team.net/pipermail/tigers/attachments/20200824/137dc75c/attachment-0001.htm>
> >
> > ??????
> <[email-masked] 
>
> > 
> >
> > Content-Type: text/plain; charset="iso-8859-1"
> >
> > What size do you need? A PEX clamp, available at plumbing/home supply
> > From: Tigers <[email-masked] 
> >
> > Wanting something better than plastic zip ties to secure the boots I
> > ventures to the world of hose clamps. You are correct most are too
> > wide. I scoured through Pick Your Part and found certain BMW clamps
> > (left in image) from the 80's/90's to not only be narrow enough, but
> > also have a slight bevel on the edge. That said it was still a search
> > to find the clamp in an appropriate diameter. I used these on my Tiger
> > rack. I'd assume the midget rack boots are similar. Sorry I can't tell
> > you the year/model and location the clamps were used but hopefully it
> > [cid:[email-masked] 
> >
> > I have the MG Midget steering rack conversion.?? I need rubber
> > boots.?? Does it take the same as a standard Tiger??? Also, what are
> > good clamps that will work to secure??? Radiator clamps seem a little
> > Unsubscribe:
> > URL:
> <http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment.htm>
> >
> > URL:
> <http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment.png>
> >
> > URL:
> <http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment-0001.png>
> >
> > URL:
> <http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment-0002.png>
> >
> > Unsubscribe: 
> URL: 
> <http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment.htm>
> URL: 
> <http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment.png>
> URL: 
> <http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment-0001.png>
> URL: 
> <http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment-0002.png>
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------D1376936D023555963B35E64
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Reading this thread reminded me... years ago I had to fill my rack
    in the car.<br>
    My old brain forgets the details but I do remember I jacked the car
    up on the passenger side.<br>
    I think I removed the little plate on the front passenger side of
    the rack (covers the hole that the<br>
    piston and spring go in on the drivers side).   I must have poured
    the oil in there. I do remember<br>
    I had to work the rack left and right to get the thick oil to
    distribute to the drivers side.<br>
    <br>
    I think I had to change the rack boots(bellows) because the ones SS
    supplied me were REALLY thin<br>
    and cheap and leaked.<br>
    <br>
    Putting the oil in that way was easier than pulling the radiator and
    then the rack and fill it out of<br>
    the car...  which is much preferred.<br>
    Gary<br>
    <br>
    <div class="moz-cite-prefix">On 8/25/2020 10:14 AM, Warren Goodman
      via Tigers wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <p dir="ltr">The amount to fill the rack is in the shop manual. 
        Should you desire to drain the rack take off one wheel lower
        that side of the car as much as possible. <br>
        On the other side raise it as much as possible then break the
        lower zip tie or clamp on the  rack bellows. Allow enough time
        for the old oil to dribble out into a shallow pan possibly one
        of those old aluminum ones or non stick ones that your wife
        threw out like mine did..  Next AM replace tie remove high side 
        outboard tie If you didn't do it already to make it drain
        faster. <br>
        And refill. Replace ties put wheels back on and you're done. <br>
      </p>
      <br>
      <br>
      <hr
style="border:0;height:1px;color:#999;background-color:#999;width:100%;margin:0
        0 9px 0;padding:0;"><span style="font-size:14px; color:#999999;">On
        Tuesday, August 25, 2020 tigers-request &lt;<span
          style="color:#0000A0"><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></span>&gt; wrote:</span><br>
      <br>
      <div dir="ltr">Send Tigers mailing list submissions to<br>
      </div>
      <div dir="ltr">    <a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a><br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">To subscribe or unsubscribe via the World Wide Web,
        visit<br>
      </div>
      <div dir="ltr">    <a
          href="http://autox.team.net/mailman/listinfo/tigers"
          target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/tigers</a><br>
      </div>
      <div dir="ltr">or, via email, send a message with subject or body
        'help' to<br>
      </div>
      <div dir="ltr">    <a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a><br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">You can reach the person managing the list at<br>
      </div>
      <div dir="ltr">    <a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a><br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">When replying, please edit your Subject line so it
        is more specific<br>
      </div>
      <div dir="ltr">than "Re: Contents of Tigers digest..."<br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">Today's Topics:<br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">  1. Re: Steering rack (Tom Witt)<br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">----------------------------------------------------------------------<br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">Message: 1<br>
      </div>
      <div dir="ltr">Date: Tue, 25 Aug 2020 08:41:26 -0700<br>
      </div>
      <div dir="ltr">From: Tom Witt &lt;<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;<br>
      </div>
      <div dir="ltr">To: <a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a><br>
      </div>
      <div dir="ltr">Subject: Re: [Tigers] Steering rack<br>
      </div>
      <div dir="ltr">Message-ID: &lt;<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a>&gt;<br>
      </div>
      <div dir="ltr">Content-Type: text/plain; charset="utf-8";
        Format="flowed"<br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">I believe Kirk's "big hypodermic needle" was the
        means by which he he <br>
      </div>
      <div dir="ltr">filled his rack and not necessarily the volume of
        oil -?? if that is what <br>
      </div>
      <div dir="ltr">was meant by, "more than that."<br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">I took a tire fill valve, the metal kind that
        thread?? into place, <br>
      </div>
      <div dir="ltr">removed the Schrader valve and drilling a tight fit
        hole at the <br>
      </div>
      <div dir="ltr">upper/outer pleat on one side of the boot (see
        image). Removing the cap <br>
      </div>
      <div dir="ltr">and attaching the oil containers tapered nozzle
        becomes a means to fill <br>
      </div>
      <div dir="ltr">the rack. They mystery is what volume to replace???
        The rack is not <br>
      </div>
      <div dir="ltr">meant to be completely filled and there is no dip
        stick.<br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">A couple more thoughts. My Tiger has been
        stationary, on jackstands for <br>
      </div>
      <div dir="ltr">20+ years now. I'm 50 miles out of LA and the car
        doesn't see smog or <br>
      </div>
      <div dir="ltr">sunlight. Regardless the condition of my circa 2000
        purchased rubber <br>
      </div>
      <div dir="ltr">parts (or parts with rubber) are absolutely dismal.
        I have OEM rubber <br>
      </div>
      <div dir="ltr">parts on other cars that are 40-60 years old and
        still functional. Yet <br>
      </div>
      <div dir="ltr">the deterioration of my "new" Tiger parts started
        in as little as 2-3 <br>
      </div>
      <div dir="ltr">years (the lower ball joint rubber). I'm not sure
        if that is a general <br>
      </div>
      <div dir="ltr">complaint or a warning to check your (relatively
        new) parts. Perhaps both.<br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">On 8/24/2020 8:32 PM, coolvt--- via Tigers wrote:<br>
      </div>
      <div dir="ltr">&gt; I find that the MG Midget rack that I use
        requires 8 oz. of oil.?? I <br>
      </div>
      <div dir="ltr">&gt; thought the Tiger rack was much more than
        that.<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; In a message dated 8/24/2020 9:13:21 PM
        Eastern Standard Time, <br>
      </div>
      <div dir="ltr">&gt; <a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        writes:<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; I watched my rack bellows as I turned the
        wheel lock to lock- found <br>
      </div>
      <div dir="ltr">&gt; the section of the bellow that flexed the
        least, poked a tiny hole <br>
      </div>
      <div dir="ltr">&gt; through the top of that bellow, filled the
        rack with a big hypodermic <br>
      </div>
      <div dir="ltr">&gt; needle, then put a spot of butyl rubber on the
        pin hole. It???s been 20 <br>
      </div>
      <div dir="ltr">&gt; years or so, and it???s never leaked and the
        rubber is still sealed <br>
      </div>
      <div dir="ltr">&gt; where I pricked it.?? Kirk<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; *From:* Tigers &lt;<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a>&gt;
        *On Behalf Of <br>
      </div>
      <div dir="ltr">&gt; *coolvt--- via Tigers<br>
      </div>
      <div dir="ltr">&gt; *Sent:* Monday, August 24, 2020 5:46 PM<br>
      </div>
      <div dir="ltr">&gt; *To:* <a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;<br>
      </div>
      <div dir="ltr">&gt; *Subject:* [Tigers] Steering rack<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; I've filled a few racks?? over the years,but??
        always with the rack off <br>
      </div>
      <div dir="ltr">&gt; the car. I'm thinking of trying with rack on
        the car this time. Anyone <br>
      </div>
      <div dir="ltr">&gt; have a foolproof method of doing this??? Mark
        L<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; In a message dated 8/24/2020 6:50:13 PM
        Eastern Standard Time, <br>
      </div>
      <div dir="ltr">&gt; <a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
        writes:<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Ditto's on the wanting something better than
        zip ties.<br>
      </div>
      <div dir="ltr">&gt; I have seen a similar to the sardine clamp for
        the vacuum booster on <br>
      </div>
      <div dir="ltr">&gt; Moss motors. It's close but no cigar. The
        stainless steel ones would <br>
      </div>
      <div dir="ltr">&gt; look almost too nice.<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt;
        ------------------------------------------------------------------------<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; On Monday, August 24, 2020 tigers-request &lt;<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        <br>
      </div>
      <div dir="ltr">&gt; &lt;mailto:<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;&gt;
        wrote:<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Send Tigers mailing list submissions to<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; <a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; To subscribe or unsubscribe via the World Wide
        Web, visit<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; <a
          href="http://autox.team.net/mailman/listinfo/tigers"
          target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/tigers</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; or, via email, send a message with subject or
        body 'help' to<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; <a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a>&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; You can reach the person managing the list at<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; <a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a>&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; When replying, please edit your Subject line
        so it is more specific<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; than "Re: Contents of Tigers digest..."<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Today's Topics:<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; ?? 1. Re: Steering rack (Jay)<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; ?? 2. Re: Steering rack (steve wick)<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt;
        ----------------------------------------------------------------------<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Message: 1<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Date: Mon, 24 Aug 2020 14:34:00 -0700<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; From: Jay &lt;<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; To: Tom Witt &lt;<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Cc: Tigers &lt;<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Subject: Re: [Tigers] Steering rack<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Message-ID: &lt;<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a>
        <br>
      </div>
      <div dir="ltr">&gt; &lt;mailto:<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a>&gt;&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Content-Type: text/plain; charset="utf-8"<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Here are some options from McMaster Carr.??
        The first one is one of <br>
      </div>
      <div dir="ltr">&gt; those squeeze bars types.?? The other is 5/16?
        wide, which seems to be <br>
      </div>
      <div dir="ltr">&gt; their most narrow.<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; I know I?ve seen more narrow somewhere.<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; <a
href="https://www.mcmaster.com/hose-clamps/constant-tension-spring-clamps-for-firm-hose-and-tube/"
          target="_blank" moz-do-not-send="true">https://www.mcmaster.com/hose-clamps/constant-tension-spring-clamps-for-firm-hose-and-tube/</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; <a
href="https://www.mcmaster.com/hose-clamps/clamp-type~worm-drive/band-width~5-16/"
          target="_blank" moz-do-not-send="true">https://www.mcmaster.com/hose-clamps/clamp-type~worm-drive/band-width~5-16/</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; On Aug 24, 2020, at 2:21 PM, Tom Witt via
        Tigers <br>
      </div>
      <div dir="ltr">&gt; &lt;<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;&gt;
        wrote:<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Wanting something better than plastic zip ties
        to secure the boots I <br>
      </div>
      <div dir="ltr">&gt; ventures to the world of hose clamps. You are
        correct most are too <br>
      </div>
      <div dir="ltr">&gt; wide. I scoured through Pick Your Part and
        found certain BMW clamps <br>
      </div>
      <div dir="ltr">&gt; (left in image) from the 80's/90's to not only
        be narrow enough, but <br>
      </div>
      <div dir="ltr">&gt; also have a slight bevel on the edge. That
        said it was still a search <br>
      </div>
      <div dir="ltr">&gt; to find the clamp in an appropriate diameter.
        I used these on my Tiger <br>
      </div>
      <div dir="ltr">&gt; rack. I'd assume the midget rack boots are
        similar. Sorry I can't tell <br>
      </div>
      <div dir="ltr">&gt; you the year/model and location the clamps
        were used but hopefully it <br>
      </div>
      <div dir="ltr">&gt; helps with your search. Photo for comparison.<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &lt;ichnfkdfppofgpgj.png&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; On 8/24/2020 6:42 AM, coolvt--- via Tigers
        wrote:<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &gt; I have the MG Midget steering rack
        conversion.?? I need rubber <br>
      </div>
      <div dir="ltr">&gt; boots.?? Does it take the same as a standard
        Tiger??? Also, what are <br>
      </div>
      <div dir="ltr">&gt; good clamps that will work to secure???
        Radiator clamps seem a little <br>
      </div>
      <div dir="ltr">&gt; too wide and tend to cut into the boot.??
        ??Thanks, Mark L<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &gt;
        _______________________________________________<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &gt; <a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
        <br>
      </div>
      <div dir="ltr">&gt; &lt;mailto:<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &gt; Donate: <a
          href="http://www.team.net/donate.html " target="_blank"
          moz-do-not-send="true">http://www.team.net/donate.html </a><br>
      </div>
      <div dir="ltr">&gt; &lt;<a href="http://www.team.net/donate.html"
          target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a>&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &gt; Archive: <a
          href="http://www.team.net/pipermail/tigers " target="_blank"
          moz-do-not-send="true">http://www.team.net/pipermail/tigers </a><br>
      </div>
      <div dir="ltr">&gt; &lt;<a
          href="http://www.team.net/pipermail/tigers" target="_blank"
          moz-do-not-send="true">http://www.team.net/pipermail/tigers</a>&gt;
        <a href="http://autox.team.net/archive " target="_blank"
          moz-do-not-send="true">http://autox.team.net/archive </a><br>
      </div>
      <div dir="ltr">&gt; &lt;<a href="http://autox.team.net/archive"
          target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a>&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &gt; Unsubscribe: <br>
      </div>
      <div dir="ltr">&gt; <a
href="http://autox.team.net/mailman/options/tigers/[email-masked]
          " target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/tigers/[email-masked]
        </a><br>
      </div>
      <div dir="ltr">&gt; &lt;<a
href="http://autox.team.net/mailman/options/tigers/[email-masked]"
          target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/tigers/[email-masked]</a>&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; &gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt;
        _______________________________________________<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; <a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Donate: <a
          href="http://www.team.net/donate.html" target="_blank"
          moz-do-not-send="true">http://www.team.net/donate.html</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Archive: <a
          href="http://www.team.net/pipermail/tigers " target="_blank"
          moz-do-not-send="true">http://www.team.net/pipermail/tigers </a><br>
      </div>
      <div dir="ltr">&gt; <a href="http://autox.team.net/archive"
          target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Unsubscribe: <br>
      </div>
      <div dir="ltr">&gt; <a
href="http://autox.team.net/mailman/options/tigers/[email-masked]"
          target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; -------------- next part --------------<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; An HTML attachment was scrubbed...<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; URL: <br>
      </div>
      <div dir="ltr">&gt; &lt;<a
href="http://autox.team.net/pipermail/tigers/attachments/20200824/137dc75c/attachment-0001.htm"
          target="_blank" moz-do-not-send="true">http://autox.team.net/pipermail/tigers/attachments/20200824/137dc75c/attachment-0001.htm</a>&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; ------------------------------<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Message: 2<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Date: Mon, 24 Aug 2020 22:27:22 +0000<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; From: steve wick &lt;<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; To: "<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;"
        <br>
      </div>
      <div dir="ltr">&gt; &lt;<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;&gt;,
        Tom Witt<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; ?????? &lt;<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Subject: Re: [Tigers] Steering rack<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Message-ID:<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; ?????? <br>
      </div>
      <div dir="ltr">&gt; &lt;<a
ymailto="mailto:[email-masked]"
href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a>
        <br>
      </div>
      <div dir="ltr">&gt; &lt;mailto:<a
ymailto="mailto:[email-masked]"
href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a>&gt;&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Content-Type: text/plain; charset="iso-8859-1"<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; What size do you need? A PEX clamp, available
        at plumbing/home supply <br>
      </div>
      <div dir="ltr">&gt; stores may work, and is similar to what auto
        manufacturers use now.<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; [<a class="moz-txt-link-freetext" href="cid:d5e737fc-a7bd-4c11-b175-ac3df52da3fb">cid:d5e737fc-a7bd-4c11-b175-ac3df52da3fb</a>]<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; This is from the McMaster-Carr catalog.<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; [<a class="moz-txt-link-freetext" href="cid:02be576d-669c-40d6-9f65-5cc9ff9e0cb8">cid:02be576d-669c-40d6-9f65-5cc9ff9e0cb8</a>]<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Steve<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; ________________________________<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; From: Tigers &lt;<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a> <br>
      </div>
      <div dir="ltr">&gt; &lt;mailto:<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a>&gt;&gt;
        on behalf of Tom Witt via <br>
      </div>
      <div dir="ltr">&gt; Tigers &lt;<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Sent: Monday, August 24, 2020 2:21 PM<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; To: <a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
        <br>
      </div>
      <div dir="ltr">&gt; &lt;<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Subject: Re: [Tigers] Steering rack<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Wanting something better than plastic zip ties
        to secure the boots I <br>
      </div>
      <div dir="ltr">&gt; ventures to the world of hose clamps. You are
        correct most are too <br>
      </div>
      <div dir="ltr">&gt; wide. I scoured through Pick Your Part and
        found certain BMW clamps <br>
      </div>
      <div dir="ltr">&gt; (left in image) from the 80's/90's to not only
        be narrow enough, but <br>
      </div>
      <div dir="ltr">&gt; also have a slight bevel on the edge. That
        said it was still a search <br>
      </div>
      <div dir="ltr">&gt; to find the clamp in an appropriate diameter.
        I used these on my Tiger <br>
      </div>
      <div dir="ltr">&gt; rack. I'd assume the midget rack boots are
        similar. Sorry I can't tell <br>
      </div>
      <div dir="ltr">&gt; you the year/model and location the clamps
        were used but hopefully it <br>
      </div>
      <div dir="ltr">&gt; helps with your search. Photo for comparison.<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; [cid:<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a>
        <br>
      </div>
      <div dir="ltr">&gt; &lt;mailto:<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a>&gt;]<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; On 8/24/2020 6:42 AM, coolvt--- via Tigers
        wrote:<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; I have the MG Midget steering rack
        conversion.?? I need rubber <br>
      </div>
      <div dir="ltr">&gt; boots.?? Does it take the same as a standard
        Tiger??? Also, what are <br>
      </div>
      <div dir="ltr">&gt; good clamps that will work to secure???
        Radiator clamps seem a little <br>
      </div>
      <div dir="ltr">&gt; too wide and tend to cut into the boot.??
        ??Thanks, Mark L<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt;
        _______________________________________________<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; <a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        <br>
      </div>
      <div dir="ltr">&gt; &lt;mailto:<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;&lt;mailto:<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        <br>
      </div>
      <div dir="ltr">&gt; &lt;mailto:<a
          ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Donate: <a
          href="http://www.team.net/donate.html" target="_blank"
          moz-do-not-send="true">http://www.team.net/donate.html</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Archive: <a
          href="http://www.team.net/pipermail/tigers " target="_blank"
          moz-do-not-send="true">http://www.team.net/pipermail/tigers </a><br>
      </div>
      <div dir="ltr">&gt; <a href="http://autox.team.net/archive"
          target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Unsubscribe: <br>
      </div>
      <div dir="ltr">&gt; <a
href="http://autox.team.net/mailman/options/tigers/[email-masked]"
          target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; -------------- next part --------------<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; An HTML attachment was scrubbed...<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; URL: <br>
      </div>
      <div dir="ltr">&gt; &lt;<a
href="http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment.htm"
          target="_blank" moz-do-not-send="true">http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment.htm</a>&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; -------------- next part --------------<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; A non-text attachment was scrubbed...<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Name: ichnfkdfppofgpgj.png<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Type: image/png<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Size: 1554373 bytes<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Desc: ichnfkdfppofgpgj.png<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; URL: <br>
      </div>
      <div dir="ltr">&gt; &lt;<a
href="http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment.png"
          target="_blank" moz-do-not-send="true">http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment.png</a>&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; -------------- next part --------------<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; A non-text attachment was scrubbed...<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Name: image.png<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Type: image/png<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Size: 112678 bytes<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Desc: image.png<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; URL: <br>
      </div>
      <div dir="ltr">&gt; &lt;<a
href="http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment-0001.png"
          target="_blank" moz-do-not-send="true">http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment-0001.png</a>&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; -------------- next part --------------<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; A non-text attachment was scrubbed...<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Name: image.png<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Type: image/png<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Size: 73960 bytes<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Desc: image.png<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; URL: <br>
      </div>
      <div dir="ltr">&gt; &lt;<a
href="http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment-0002.png"
          target="_blank" moz-do-not-send="true">http://autox.team.net/pipermail/tigers/attachments/20200824/b4265bb0/attachment-0002.png</a>&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; ------------------------------<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Subject: Digest Footer<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt;
        _______________________________________________<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Tigers mailing list<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; <a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; <a
          href="http://autox.team.net/mailman/listinfo/tigers"
          target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/tigers</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Donate: <a
          href="http://www.team.net/donate.html" target="_blank"
          moz-do-not-send="true">http://www.team.net/donate.html</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Archive: <a
          href="http://www.team.net/pipermail/tigers " target="_blank"
          moz-do-not-send="true">http://www.team.net/pipermail/tigers </a><br>
      </div>
      <div dir="ltr">&gt; <a href="http://autox.team.net/archive"
          target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; ------------------------------<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; End of Tigers Digest, Vol 13, Issue 188<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; ***************************************<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt;
        _______________________________________________<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; <a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        &lt;mailto:<a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Donate: <a
          href="http://www.team.net/donate.html" target="_blank"
          moz-do-not-send="true">http://www.team.net/donate.html</a><br>
      </div>
      <div dir="ltr">&gt; Archive: <a
          href="http://www.team.net/pipermail/tigers " target="_blank"
          moz-do-not-send="true">http://www.team.net/pipermail/tigers </a><br>
      </div>
      <div dir="ltr">&gt; <a href="http://autox.team.net/archive"
          target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Unsubscribe: <a
          href="http://autox.team.net/mailman/options/tigers/[email-masked]"
          target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt;
        _______________________________________________<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; <a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Donate: <a
          href="http://www.team.net/donate.html" target="_blank"
          moz-do-not-send="true">http://www.team.net/donate.html</a><br>
      </div>
      <div dir="ltr">&gt; Archive: <a
          href="http://www.team.net/pipermail/tigers " target="_blank"
          moz-do-not-send="true">http://www.team.net/pipermail/tigers </a><a
          href="http://autox.team.net/archive" target="_blank"
          moz-do-not-send="true">http://autox.team.net/archive</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt; Unsubscribe: <a
href="http://autox.team.net/mailman/options/tigers/[email-masked]"
          target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">&gt;<br>
      </div>
      <div dir="ltr">-------------- next part --------------<br>
      </div>
      <div dir="ltr">An HTML attachment was scrubbed...<br>
      </div>
      <div dir="ltr">URL: &lt;<a
href="http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment.htm"
          target="_blank" moz-do-not-send="true">http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment.htm</a>&gt;<br>
      </div>
      <div dir="ltr">-------------- next part --------------<br>
      </div>
      <div dir="ltr">A non-text attachment was scrubbed...<br>
      </div>
      <div dir="ltr">Name: gilgejafmidgbfkb.png<br>
      </div>
      <div dir="ltr">Type: image/png<br>
      </div>
      <div dir="ltr">Size: 344060 bytes<br>
      </div>
      <div dir="ltr">Desc: not available<br>
      </div>
      <div dir="ltr">URL: &lt;<a
href="http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment.png"
          target="_blank" moz-do-not-send="true">http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment.png</a>&gt;<br>
      </div>
      <div dir="ltr">-------------- next part --------------<br>
      </div>
      <div dir="ltr">A non-text attachment was scrubbed...<br>
      </div>
      <div dir="ltr">Name: ififgpgdbmkhnfoc.png<br>
      </div>
      <div dir="ltr">Type: image/png<br>
      </div>
      <div dir="ltr">Size: 901351 bytes<br>
      </div>
      <div dir="ltr">Desc: not available<br>
      </div>
      <div dir="ltr">URL: &lt;<a
href="http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment-0001.png"
          target="_blank" moz-do-not-send="true">http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment-0001.png</a>&gt;<br>
      </div>
      <div dir="ltr">-------------- next part --------------<br>
      </div>
      <div dir="ltr">A non-text attachment was scrubbed...<br>
      </div>
      <div dir="ltr">Name: ioedbaknmcppobgo.png<br>
      </div>
      <div dir="ltr">Type: image/png<br>
      </div>
      <div dir="ltr">Size: 418812 bytes<br>
      </div>
      <div dir="ltr">Desc: not available<br>
      </div>
      <div dir="ltr">URL: &lt;<a
href="http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment-0002.png"
          target="_blank" moz-do-not-send="true">http://autox.team.net/pipermail/tigers/attachments/20200825/428b8a30/attachment-0002.png</a>&gt;<br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">------------------------------<br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">Subject: Digest Footer<br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">_______________________________________________<br>
      </div>
      <div dir="ltr">Tigers mailing list<br>
      </div>
      <div dir="ltr"><a ymailto="mailto:[email-masked]"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a><br>
      </div>
      <div dir="ltr"><a
          href="http://autox.team.net/mailman/listinfo/tigers"
          target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/tigers</a><br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">Donate: <a href="http://www.team.net/donate.html"
          target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
      </div>
      <div dir="ltr">Archive: <a
          href="http://www.team.net/pipermail/tigers " target="_blank"
          moz-do-not-send="true">http://www.team.net/pipermail/tigers </a><a
          href="http://autox.team.net/archive" target="_blank"
          moz-do-not-send="true">http://autox.team.net/archive</a><br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">------------------------------<br>
      </div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr">End of Tigers Digest, Vol 13, Issue 193<br>
      </div>
      <div dir="ltr">***************************************<br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------D1376936D023555963B35E64--

--===============4602345300617893697==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4602345300617893697==--