Subject: [Tigers] Power steering

From: Lance Beauchamp via Tigers <[email-masked]>
Date: Sun, 16 Aug 2020 21:22:25 -0400

--===============1953524589496546106==

--000000000000ee6d1805ad089a56

Really , there is NO power steering unit that could be retrofitted to the
tiger. The older I get the harder it steers when going  slow.
  Beau

--000000000000ee6d1805ad089a56
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto"><div dir=3D"auto">Really , there is NO power steering uni=
t that could be retrofitted to the tiger. The older I get the harder it ste=
ers when going=C2=A0 slow.=C2=A0</div><div dir=3D"auto">=C2=A0 Beau</div><d=
iv dir=3D"auto"><br></div><div dir=3D"auto"><br></div></div>

--000000000000ee6d1805ad089a56--

--===============1953524589496546106==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============1953524589496546106==--

---

From: J Clark via Tigers <[email-masked]>
Date: Sun, 23 Aug 2020 16:38:32 +0000 (UTC)

--===============7114525796327227397==
	boundary="----=_Part_6278003_992263245.1598200712138"

------=_Part_6278003_992263245.1598200712138
Content-Transfer-Encoding: quoted-printable

Dan Richardson has an electric power steering setup that he has worked out =
and is offering for sale. His # is=C2=A0 (864) 554-0814I recently purchased=
 a very pretty transmission mount from him that arrived promptly and well p=
ackaged.

Jon Clark

------=_Part_6278003_992263245.1598200712138
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:verdana, helvetica, sans-serif;font-size:13px;"><div dir="ltr" data-setdir="false">Dan Richardson has an electric power steering setup that he has worked out and is offering for sale. His # is&nbsp; (864) 554-0814</div><div dir="ltr" data-setdir="false">I recently purchased a very pretty transmission mount from him that arrived promptly and well packaged.<br></div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Jon Clark<br></div></div></body></html>
------=_Part_6278003_992263245.1598200712138--

--===============7114525796327227397==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7114525796327227397==--