Subject: [Tigers] Pefect repro Tommy Bars on offer

From: James Armstrong via Tigers <[email-masked]>
Date: Fri, 26 Jun 2020 21:02:21 +0000 (UTC)

--===============6906935307129252380==
	boundary="----=_Part_355948_1823600545.1593205341455"

------=_Part_355948_1823600545.1593205341455
Content-Transfer-Encoding: quoted-printable

Gentlemen,

=C2=A0 =C2=A0=C2=A0Recently I came in contact again with a Canadian named B=
rian Nickels. He has an absolutely beautiful Mk!!Tiger of a very dark (gree=
n?) color;=C2=A0 one of these that you're not sure aren't black.=C2=A0 =C2=
=A0 Regardless, in my pursuit of tools to finish off my tool kit, he mentio=
ned that he manufactured an exact duplicate Tommy Bar with functioning ball=
 detents at both ends. The correct numbers, Z5799 with the correct type fac=
e are on the long face. This is NOT 3D printed.=C2=A0 =C2=A0 I bought one a=
nd I'm much more than pleased. A note on purchasing a non-original part lik=
e this: If you buyanything other than original Rootes replacement parts, yo=
u have non-original parts on your car; for example, windshields, carpets, s=
eat kits, convertible tops and the like.=C2=A0 =C2=A0 If you don't have a T=
ommy Bar, this is the real deal, guys. Brian is an absolutely straight-ahea=
d guy and I'm not financially connected in any way.
His contact data is in=C2=A0 the Cc:
Jim ArmstrongMk 1A382002083 LRXFECode 86TAC #....
------=_Part_355948_1823600545.1593205341455
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">Gentlemen,<br><br></span></div>
<div><br></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp; &nbsp;&nbsp;Recently I came in contact again with a Canadian named Brian Nickels. He has an absolutely beautiful Mk!!</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">Tiger of a very dark (green?) color;&nbsp; one of these that you're not sure aren't black.</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp; &nbsp; Regardless, in my pursuit of tools to finish off my tool kit, he mentioned that he manufactured an exact duplicate Tommy Bar with functioning ball detents at both ends. The correct numbers, Z5799 with the correct type face are on the long face. This is NOT 3D printed.</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp; &nbsp; I bought one and I'm much more than pleased. A note on purchasing a non-original part like this: If you buy</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">anything other than original Rootes replacement parts, you have non-original parts on your car; for example, windshields, carpets, seat kits, convertible tops and the like.</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp; &nbsp; If you don't have a Tommy Bar, this is the real deal, guys. Brian is an absolutely straight-ahead guy and I'm not financially connected in any way.</span></div>
<div><br></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">His contact data is in&nbsp; the Cc:</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000; background-color: #ffffff;"><br></span></div>
</div>
<div class="aoldesktop_signature">
<div>Jim Armstrong</div>
<div>Mk 1A</div>
<div>382002083 LRXFE</div>
<div>Code 86</div>
<div>TAC #....</div>
</div>
</div>
------=_Part_355948_1823600545.1593205341455--

--===============6906935307129252380==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============6906935307129252380==--

---

From: [email-masked]
Date: Fri, 26 Jun 2020 15:52:16 -0700

--===============9011539735891561836==
Content-Transfer-Encoding: base64

--===============9011539735891561836==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9011539735891561836==--