Subject: Re: [Tigers] Tiger in Wall Street Journal

From: Gary <[email-masked]>
Date: Sat, 6 Jun 2020 07:00:10 -0700

This is a multi-part message in MIME format.
--===============4439487727906543961==
 boundary="------------5D4BDE9E31E80E199646A48F"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------5D4BDE9E31E80E199646A48F
Content-Transfer-Encoding: 8bit

We've seen that picture before, interesting it is out again!
MK2 from Jay's.  Was in San Leandro (SF bay area)now in Livermore. The 
old STOA guys must know that family.
Gary

On 6/6/2020 6:35 AM, Jay Laifman wrote:
> There is an article in today's WSJ about rediscovering the social 
> front yard.  In it, they have a picture of a family sitting in front 
> of their garage, which has a Tiger in it.  The picture is noted as 
> coming from Bill Owen's book Suburbia.
>
> I've attached the picture.
> Tiger Bill Owens Suburbia 2.jpg
>
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------5D4BDE9E31E80E199646A48F
 boundary="------------1AFE6AC26F1F0EA88C044A91"

--------------1AFE6AC26F1F0EA88C044A91
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    We've seen that picture before, interesting it is out again!<br>
    MK2 from Jay's.  Was in San Leandro (SF bay area)now in Livermore. 
    The old STOA guys must know that family.<br>
    Gary<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 6/6/2020 6:35 AM, Jay Laifman wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">There is an article in today's WSJ about
        rediscovering the social front yard.  In it, they have a picture
        of a family sitting in front of their garage, which has a Tiger
        in it.  The picture is noted as coming from Bill Owen's book
        Suburbia.
        <div><br>
        </div>
        <div>I've attached the picture.</div>
        <div>
          <div><img src="cid:[email-masked]"
              alt="Tiger Bill Owens Suburbia 2.jpg" class="" width="537"
              height="358"><br>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------1AFE6AC26F1F0EA88C044A91
 name="Tiger Bill Owens Suburbia 2.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="Tiger Bill Owens Suburbia 2.jpg"

--------------1AFE6AC26F1F0EA88C044A91--

--------------5D4BDE9E31E80E199646A48F--

--===============4439487727906543961==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============4439487727906543961==--

---

From: Tom Witt via Tigers <[email-masked]>
Date: Sat, 6 Jun 2020 09:51:26 -0700

This is a multi-part message in MIME format.
--===============1937762292334846647==
 boundary="------------B874FAE70D085DD227FBF1C6"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B874FAE70D085DD227FBF1C6
Content-Transfer-Encoding: 8bit

The Tiger likely exceeds the price paid for the house when new. And 
today the Schwinn Stingray bike probably exceeds the current value of 
the boat.  Ironic that this picture captures a slice of Americana, I 
have a friend who would rather not let it be known he has a 67 Camaro 
RS/SS. So wouldn't you know it, one of the few times he had the garage 
open the Google Maps car went by.

On 6/6/2020 7:00 AM, Gary wrote:
> The old STOA guys must know that family.
> Gary
>
>
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/tigers  http://autox.team.net/archive
>>
>> Unsubscribe:http://autox.team.net/mailman/options/tigers/[email-masked]
>>
>>
>
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------B874FAE70D085DD227FBF1C6
 boundary="------------97B1713F468257FFBB94A19C"

--------------97B1713F468257FFBB94A19C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>The Tiger likely exceeds the price paid for the house when new.
      And today the Schwinn Stingray bike probably exceeds the current
      value of the boat.  Ironic that this picture captures a slice of
      Americana, I have a friend who would rather not let it be known he
      has a 67 Camaro RS/SS. So wouldn't you know it, one of the few
      times he had the garage open the Google Maps car went by.<br>
    </p>
    <div class="moz-cite-prefix">On 6/6/2020 7:00 AM, Gary wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      We've seen that picture before, interesting it is out again!<br>
      MK2 from Jay's.  Was in San Leandro (SF bay area)now in
      Livermore.  The old STOA guys must know that family.<br>
      Gary<br>
      <br>
      <br>
      <div class="moz-cite-prefix">On 6/6/2020 6:35 AM, Jay Laifman
        wrote:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div dir="ltr">There is an article in today's WSJ about
          rediscovering the social front yard.  In it, they have a
          picture of a family sitting in front of their garage, which
          has a Tiger in it.  The picture is noted as coming from Bill
          Owen's book Suburbia.
          <div><br>
          </div>
          <div>I've attached the picture.</div>
          <div>
            <div><img src="cid:[email-masked]"
                alt="Tiger Bill Owens Suburbia 2.jpg" class=""
                width="537" height="358"><br>
            </div>
          </div>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers" moz-do-not-send="true">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]" moz-do-not-send="true">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
      </blockquote>
      <br>
      <br>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
  </body>
</html>

--------------97B1713F468257FFBB94A19C
 name="Tiger Bill Owens Suburbia 2.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="Tiger Bill Owens Suburbia 2.jpg"

--------------97B1713F468257FFBB94A19C--

--------------B874FAE70D085DD227FBF1C6--

--===============1937762292334846647==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1937762292334846647==--