Subject: [Tigers] Tiger Ride

From: coolvt--- via Tigers <[email-masked]>
Date: Sat, 6 Jun 2020 14:52:23 +0000 (UTC)

--===============8210741118303780956==
	boundary="----=_Part_169423_931319556.1591455143198"

------=_Part_169423_931319556.1591455143198
Content-Transfer-Encoding: quoted-printable

=C2=A0Got out for a good 5 hour drive around Lake Champlain yesterday.=C2=
=A0 At a gas stop ran into a group of about a dozen motorcyclists. As in no=
rmal,=C2=A0 some of them gravitated over to check out the Tiger. There was =
apparently one Tiger expert in the group.=C2=A0 When some asked, "What is i=
t?"=C2=A0 =C2=A0The expert's answer was, "One of my favorite cars, an Alpin=
e Tiger."=C2=A0 Never heard that one before.=C2=A0 Mark L

------=_Part_169423_931319556.1591455143198
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 12pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt; color: #000000;">&nbsp;Got out for a good 5 hour drive around Lake Champlain yesterday.&nbsp; At a gas stop ran into a group of about a dozen motorcyclists. As in normal,&nbsp; some of them gravitated over to check out the Tiger. There was apparently one Tiger expert in the group.&nbsp; When some asked, "What is it?"&nbsp; &nbsp;The expert's answer was, "One of my favorite cars, an Alpine Tiger."&nbsp; Never heard that one before.&nbsp; Mark L<br><br></span></div>
</div>
</div>
------=_Part_169423_931319556.1591455143198--

--===============8210741118303780956==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============8210741118303780956==--

---

From: Tom Witt via Tigers <[email-masked]>
Date: Sat, 6 Jun 2020 09:37:55 -0700

This is a multi-part message in MIME format.
--===============2502193648763352108==
 boundary="------------0BB8C246D2788B73DB13528D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0BB8C246D2788B73DB13528D
Content-Transfer-Encoding: 8bit

Sounds like a nice drive. I stayed in Shelborne and the went south to 
the Ticonderoga Ferry while on vacation years ago.

We have an "Expert" at the local Cars & Coffee who stated that the Tiger 
was originally intended to have a... gee, I can't remember I've heard so 
many other engines over the years but it wasn't the small block Ford. 
Does it fall under "Fair Use" (educational) if we copy a page or two of 
the Book of Norman to educate people?

On 6/6/2020 7:52 AM, coolvt--- via Tigers wrote:
>  Got out for a good 5 hour drive around Lake Champlain yesterday.  At 
> a gas stop ran into a group of about a dozen motorcyclists. As in 
> normal,  some of them gravitated over to check out the Tiger. There 
> was apparently one Tiger expert in the group.  When some asked, "What 
> is it?"   The expert's answer was, "One of my favorite cars, an Alpine 
> Tiger." Never heard that one before.  Mark L
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------0BB8C246D2788B73DB13528D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Sounds like a nice drive. I stayed in Shelborne and the went
      south to the Ticonderoga Ferry while on vacation years ago.</p>
    <p> We have an "Expert" at the local Cars &amp; Coffee who stated
      that the Tiger was originally intended to have a... gee, I can't
      remember I've heard so many other engines over the years but it
      wasn't the small block Ford. Does it fall under "Fair Use"
      (educational) if we copy a page or two of the Book of Norman to
      educate people?<br>
    </p>
    <div class="moz-cite-prefix">On 6/6/2020 7:52 AM, coolvt--- via
      Tigers wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div>
        <div class="userEdit" style="font-family: arial, helvetica,
          sans-serif; font-size: 12pt; color: #000000;">
          <div><span style="font-family: arial, helvetica, sans-serif;
              font-size: 12pt; color: #000000;"> Got out for a good 5
              hour drive around Lake Champlain yesterday.  At a gas stop
              ran into a group of about a dozen motorcyclists. As in
              normal,  some of them gravitated over to check out the
              Tiger. There was apparently one Tiger expert in the
              group.  When some asked, "What is it?"   The expert's
              answer was, "One of my favorite cars, an Alpine Tiger." 
              Never heard that one before.  Mark L<br>
              <br>
            </span></div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
  </body>
</html>

--------------0BB8C246D2788B73DB13528D--

--===============2502193648763352108==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2502193648763352108==--

---

From: coolvt--- via Tigers <[email-masked]>
Date: Sat, 6 Jun 2020 17:37:59 +0000 (UTC)

--===============4667155144870492811==
	boundary="----=_Part_196204_1326731501.1591465079280"

------=_Part_196204_1326731501.1591465079280
Content-Transfer-Encoding: quoted-printable

Well the guy at least got the "Tiger" part right, so I didn't bother gettin=
g into too much more. But then one of his buddies said, "If this thing is a=
 Ford, why does it have a Chrysler emblem on it?'=C2=A0 Had to give him a l=
ittle history. They were satisfied and off the 12 Harleys went. They told m=
e they were all NY City fire fighters and EM's and that they do this northe=
rn NY ride every year.=C2=A0 Brought back my memories of bike riding ......=
.40+ years of it. Mark

In a message dated 6/6/2020 12:39:10 PM Eastern Standard Time, tigers@autox=
.team.net writes:

Sounds like a nice drive. I stayed in Shelborne and the went south to the T=
iconderoga Ferry while on vacation years ago.

We have an "Expert" at the local Cars & Coffee who stated that the Tiger wa=
s originally intended to have a... gee, I can't remember I've heard so many=
 other engines over the years but it wasn't the small block Ford. Does it f=
all under "Fair Use" (educational) if we copy a page or two of the Book of =
Norman to educate people?
On 6/6/2020 7:52 AM, coolvt--- via Tigers wrote:=C2=A0Got out for a good 5 =
hour drive around Lake Champlain yesterday.=C2=A0 At a gas stop ran into a =
group of about a dozen motorcyclists. As in normal,=C2=A0 some of them grav=
itated over to check out the Tiger. There was apparently one Tiger expert i=
n the group.=C2=A0 When some asked, "What is it?"=C2=A0 =C2=A0The expert's =
answer was, "One of my favorite cars, an Alpine Tiger."=C2=A0 Never heard t=
hat one before.=C2=A0 Mark L

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/atwittsend@verizo=
n.net

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

------=_Part_196204_1326731501.1591465079280
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 12pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt; color: #000000;">Well the guy at least got the "Tiger" part right, so I didn't bother getting into too much more. But then one of his buddies said, "If this thing is a Ford, why does it have a Chrysler emblem on it?'&nbsp; Had to give him a little history. They were satisfied and off the 12 Harleys went. They told me they were all NY City fire fighters and EM's and that they do this northern NY ride every year.&nbsp; Brought back my memories of bike riding .......40+ years of it. Mark<br><br></span></div>
</div>
In a message dated 6/6/2020 12:39:10 PM Eastern Standard Time, [email-masked] writes:
<div><br></div>
<div id="yiv0207247039">
<div>
<p>Sounds like a nice drive. I stayed in Shelborne and the went south to the Ticonderoga Ferry while on vacation years ago.</p>
<p>We have an "Expert" at the local Cars &amp; Coffee who stated that the Tiger was originally intended to have a... gee, I can't remember I've heard so many other engines over the years but it wasn't the small block Ford. Does it fall under "Fair Use" (educational) if we copy a page or two of the Book of Norman to educate people?</p>
<div id="yiv0207247039yqt37058" class="yiv0207247039yqt6201556550">
<div class="yiv0207247039moz-cite-prefix">On 6/6/2020 7:52 AM, coolvt--- via Tigers wrote:</div>
</div>
</div>
<div id="yiv0207247039yqt29739" class="yiv0207247039yqt6201556550">
<div>
<div>
<div class="yiv0207247039userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 12pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt; color: #000000;">&nbsp;Got out for a good 5 hour drive around Lake Champlain yesterday.&nbsp; At a gas stop ran into a group of about a dozen motorcyclists. As in normal,&nbsp; some of them gravitated over to check out the Tiger. There was apparently one Tiger expert in the group.&nbsp; When some asked, "What is it?"&nbsp; &nbsp;The expert's answer was, "One of my favorite cars, an Alpine Tiger."&nbsp; Never heard that one before.&nbsp; Mark L<br clear="none"><br clear="none"></span></div>
</div>
</div>
<br clear="none"><fieldset class="yiv0207247039mimeAttachmentHeader"></fieldset>
<pre class="yiv0207247039moz-quote-pre">_______________________________________________

<a class="yiv0207247039moz-txt-link-abbreviated" href="mailto:[email-masked]" target="_blank" rel="noopener noreferrer" shape="rect">[email-masked]</a>

Archive: <a class="yiv0207247039moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers" target="_blank" rel="noopener noreferrer" shape="rect">http://www.team.net/pipermail/tigers</a> <a class="yiv0207247039moz-txt-link-freetext" href="http://autox.team.net/archive" target="_blank" rel="noopener noreferrer" shape="rect">http://autox.team.net/archive</a>

Unsubscribe: <a class="yiv0207247039moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="noopener noreferrer" shape="rect">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
</div>
</div>
</div>
<div id="yqt02637" class="yqt6201556550">_______________________________________________<br clear="none"><br clear="none"><a href="mailto:[email-masked]" rel="noopener noreferrer" shape="rect">[email-masked]</a><br clear="none"><br clear="none">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener noreferrer" shape="rect">http://www.team.net/donate.html</a><br clear="none">Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="noopener noreferrer" shape="rect">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" target="_blank" rel="noopener noreferrer" shape="rect">http://autox.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="noopener noreferrer" shape="rect">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br clear="none"><br clear="none"><br clear="none"></div>
</div>
------=_Part_196204_1326731501.1591465079280--

--===============4667155144870492811==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4667155144870492811==--