Subject: [Tigers] Shelby American film, 1965

From: James Armstrong via Tigers <[email-masked]>
Date: Sun, 15 Mar 2020 14:47:10 +0000 (UTC)

--===============1048468761452189605==
	boundary="----=_Part_3437336_592983885.1584283630783"

------=_Part_3437336_592983885.1584283630783
Content-Transfer-Encoding: quoted-printable

Hello
Do take a moment to view this PR film from Shelby American. Looks to have b=
een done in 1965.
Enjoy the Cobras, GT350s and Ford GTs. Sunbeam Tigers are mentioned under c=
ompetition competitors only.
But the sweet song of small block Fords run through the film.=C2=A0 Enjoy!

Jim ArmstrongMk 1A382002083 LRXFECode 86TAC #....
------=_Part_3437336_592983885.1584283630783
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><br>Hello</span></div>
<div><br></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">Do take a moment to view this PR film from Shelby American. Looks to have been done in 1965.</span></div>
<div><br></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">Enjoy the Cobras, GT350s and Ford GTs. Sunbeam Tigers are mentioned under competition competitors only.</span></div>
<div><br></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">But the sweet song of small block Fords run through the film.&nbsp; Enjoy!</span></div>
<div><br></div>
<div><br></div>
</div>
<div class="aoldesktop_signature">
<div>Jim Armstrong</div>
<div>Mk 1A</div>
<div>382002083 LRXFE</div>
<div>Code 86</div>
<div>TAC #....</div>
</div>
</div>
------=_Part_3437336_592983885.1584283630783--

--===============1048468761452189605==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============1048468761452189605==--

---

From: James Armstrong via Tigers <[email-masked]>
Date: Sun, 15 Mar 2020 14:52:09 +0000 (UTC)

--===============6317058591458060749==
	boundary="----=_Part_3445592_1420817021.1584283929494"

------=_Part_3445592_1420817021.1584283929494
Content-Transfer-Encoding: quoted-printable

Sorry: here's the link:
=C2=A0 https://www.hemmings.com/blog/2020/03/15/my-name-is-carroll-shelby-a=
nd-performance-is-my-business/?refer=3Dnews&utm_source=3Dedaily&utm_medium=
=3Demail&utm_campaign=3D2020-03-15

Hello

------=_Part_3445592_1420817021.1584283929494
Content-Transfer-Encoding: 7bit

<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><br></span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><br></span></div>
</div>
<div>Sorry: here's the link:</div>
<div><br></div>
<div>&nbsp; https://www.hemmings.com/blog/2020/03/15/my-name-is-carroll-shelby-and-performance-is-my-business/?refer=news&amp;utm_source=edaily&amp;utm_medium=email&amp;utm_campaign=2020-03-15</div>
<div><br></div>
<div class="quotedReply">
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div id="yiv1594686402">
<div>
<div class="yiv1594686402userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><br>Hello</span></div>
<div><br></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">Do take a moment to view this PR film from Shelby American. Looks to have been done in 1965.</span></div>
<div><br></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">Enjoy the Cobras, GT350s and Ford GTs. Sunbeam Tigers are mentioned under competition competitors only.</span></div>
<div><br></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">But the sweet song of small block Fords run through the film.&nbsp; Enjoy!</span></div>
<div><br></div>
<div><br></div>
</div>
<div class="yiv1594686402aoldesktop_signature">
<div>Jim Armstrong</div>
<div>Mk 1A</div>
<div>382002083 LRXFE</div>
<div>Code 86</div>
<div>TAC #....</div>
</div>
</div>
</div>
</blockquote>
</div>
------=_Part_3445592_1420817021.1584283929494--

--===============6317058591458060749==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6317058591458060749==--

---

From: steve wick via Tigers <[email-masked]>
Date: Sun, 15 Mar 2020 21:12:27 +0000

--===============7328064659617072286==
Content-Language: en-US
	boundary="_000_MWHPR06MB30377A2FC4547D5FE3437FB6D8F80MWHPR06MB3037namp_"

--_000_MWHPR06MB30377A2FC4547D5FE3437FB6D8F80MWHPR06MB3037namp_
Content-Transfer-Encoding: quoted-printable

Thanks! That was good.

Steve

________________________________
From: Tigers <[email-masked]> on behalf of James Armstrong v=
ia Tigers <[email-masked]>
Sent: Sunday, March 15, 2020 7:52 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [Tigers] Shelby American film, 1965

Sorry: here's the link:

  https://www.hemmings.com/blog/2020/03/15/my-name-is-carroll-shelby-and-pe=
rformance-is-my-business/?refer=3Dnews&utm_source=3Dedaily&utm_medium=3Dema=
il&utm_campaign=3D2020-03-15

Hello

But the sweet song of small block Fords run through the film.  Enjoy!

Jim Armstrong
Mk 1A
382002083 LRXFE
Code 86
TAC #....

--_000_MWHPR06MB30377A2FC4547D5FE3437FB6D8F80MWHPR06MB3037namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Thanks! That was good.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Steve</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Tigers &lt;tigers-bou=
[email-masked]&gt; on behalf of James Armstrong via Tigers &lt;tigers@=
autox.team.net&gt;<br>
<b>Sent:</b> Sunday, March 15, 2020 7:52 AM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Cc:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Tigers] Shelby American film, 1965</font>
<div>&nbsp;</div>
</div>
<div>
<div class=3D"x_userEdit" style=3D"font-family:arial,helvetica,sans-serif; =
font-size:10pt; color:#000000">
<div><span style=3D"font-family:arial,helvetica,sans-serif; font-size:10pt;=
 color:#000000"><br>
</span></div>
<div><span style=3D"font-family:arial,helvetica,sans-serif; font-size:10pt;=
 color:#000000"><br>
</span></div>
</div>
<div>Sorry: here's the link:</div>
<div><br>
</div>
<div>&nbsp; https://www.hemmings.com/blog/2020/03/15/my-name-is-carroll-she=
lby-and-performance-is-my-business/?refer=3Dnews&amp;utm_source=3Dedaily&am=
p;utm_medium=3Demail&amp;utm_campaign=3D2020-03-15</div>
<div><br>
</div>
<div class=3D"x_quotedReply">
<blockquote style=3D"padding-left:5px; margin-left:5px; border-left:blue 2p=
x solid">
<div id=3D"x_yiv1594686402">
<div>
<div class=3D"x_yiv1594686402userEdit" style=3D"font-family:arial,helvetica=
,sans-serif; font-size:10pt; color:#000000">
<div><span style=3D"font-family:arial,helvetica,sans-serif; font-size:10pt;=
 color:#000000"><br>
Hello</span></div>
<div><br>
</div>
<div><span style=3D"font-family:arial,helvetica,sans-serif; font-size:10pt;=
 color:#000000">Do take a moment to view this PR film from Shelby American.=
 Looks to have been done in 1965.</span></div>
<div><br>
</div>
<div><span style=3D"font-family:arial,helvetica,sans-serif; font-size:10pt;=
 color:#000000">Enjoy the Cobras, GT350s and Ford GTs. Sunbeam Tigers are m=
entioned under competition competitors only.</span></div>
<div><br>
</div>
<div><span style=3D"font-family:arial,helvetica,sans-serif; font-size:10pt;=
 color:#000000">But the sweet song of small block Fords run through the fil=
m.&nbsp; Enjoy!</span></div>
<div><br>
</div>
<div><br>
</div>
</div>
<div class=3D"x_yiv1594686402aoldesktop_signature">
<div>Jim Armstrong</div>
<div>Mk 1A</div>
<div>382002083 LRXFE</div>
<div>Code 86</div>
<div>TAC #....</div>
</div>
</div>
</div>
</blockquote>
</div>
</div>
</div>
</body>
</html>

--_000_MWHPR06MB30377A2FC4547D5FE3437FB6D8F80MWHPR06MB3037namp_--

--===============7328064659617072286==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7328064659617072286==--