Subject: [Tigers] Tiger engine Tag

From: Ron Fraser via Tigers <[email-masked]>
Date: Mon, 10 Feb 2020 15:08:39 -0500

This is a multipart message in MIME format.

--===============1595170516429500309==
	boundary="----=_NextPart_000_0007_01D5E023.FC0BB300"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0007_01D5E023.FC0BB300
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I recently received an engine tag photo from the E7KL engine group with a
3-K date code = Oct 1963.

The engine tag is that small aluminum tag mounted on the intake manifold.

This was totally unexpected; Bob Mannel's book indicated that Ford started
using the engine tags Jan 1964.

This early tag indicates that the Cleveland Foundry started using these tags
much sooner than Jan 1964.

This also make me wonder if all the Tiger engine groups had an engine tag.

I'm therefore looking for photos of engine tags in the early engine groups
T15KL, E7KL, G13KA and L2KA.

As always, I'm looking for more information for my Original Tiger Engine
Study so all info is welcome.

Thank you for your help

Ron Fraser

------=_NextPart_000_0007_01D5E023.FC0BB300
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>I recently received an engine tag photo from the E7KL =
engine group with a 3-K date code =3D Oct 1963.<o:p></o:p></p><p =
class=3DMsoNormal>The engine tag is that small aluminum tag mounted on =
the intake manifold.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>This was =
totally unexpected; Bob Mannel&#8217;s book indicated that Ford started =
using the engine tags Jan 1964.<o:p></o:p></p><p class=3DMsoNormal>This =
early tag indicates that the Cleveland Foundry started using these tags =
much sooner than Jan 1964.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>This also =
make me wonder if all the Tiger engine groups had an engine =
tag.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>I&#8217;m therefore looking for photos of engine tags =
in the early engine groups T15KL, E7KL, G13KA and L2KA.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>As always, =
I&#8217;m looking for more information for my <b>Original Tiger Engine =
Study</b> so all info is welcome.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Thank you =
for your help<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Ron Fraser<o:p></o:p></p></div></body></html>
------=_NextPart_000_0007_01D5E023.FC0BB300--

--===============1595170516429500309==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============1595170516429500309==--

---

From: Gary via Tigers <[email-masked]>
Date: Mon, 10 Feb 2020 14:16:26 -0800

This is a multi-part message in MIME format.
--===============9013685142308413329==
 boundary="------------5522EB4CE35F7D35B53EC6FC"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------5522EB4CE35F7D35B53EC6FC
Content-Transfer-Encoding: 8bit

Ron,
I am pretty sure I remember that my L2KA  (B9470622) DID have a tag..  
but I threw it away
in 1972 when I did a valve job.
Gary Winblad

On 2/10/2020 12:08 PM, Ron Fraser via Tigers wrote:
>
> I recently received an engine tag photo from the E7KL engine group 
> with a 3-K date code = Oct 1963.
>
> This was totally unexpected; Bob Mannel’s book indicated that Ford 
> started using the engine tags Jan 1964.
>
> This early tag indicates that the Cleveland Foundry started using 
> these tags much sooner than Jan 1964.
>
> I’m therefore looking for photos of engine tags in the early engine 
> groups T15KL, E7KL, G13KA and L2KA.
>
> As always, I’m looking for more information for my *Original Tiger 
> Engine Study* so all info is welcome.
>
> Thank you for your help
>
> Ron Fraser
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------5522EB4CE35F7D35B53EC6FC
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    Ron,<br>
    I am pretty sure I remember that my L2KA  (B9470622) DID have a
    tag..  but I threw it away<br>
    in 1972 when I did a valve job.<br>
    Gary Winblad<br>
    <br>
    <div class="moz-cite-prefix">On 2/10/2020 12:08 PM, Ron Fraser via
      Tigers wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I recently received an engine tag photo
          from the E7KL engine group with a 3-K date code = Oct 1963.<o:p></o:p></p>
        <p class="MsoNormal">The engine tag is that small aluminum tag
          mounted on the intake manifold.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">This was totally unexpected; Bob Mannel’s
          book indicated that Ford started using the engine tags Jan
          1964.<o:p></o:p></p>
        <p class="MsoNormal">This early tag indicates that the Cleveland
          Foundry started using these tags much sooner than Jan 1964.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">This also make me wonder if all the Tiger
          engine groups had an engine tag.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I’m therefore looking for photos of engine
          tags in the early engine groups T15KL, E7KL, G13KA and L2KA.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">As always, I’m looking for more information
          for my <b>Original Tiger Engine Study</b> so all info is
          welcome.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thank you for your help<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Ron Fraser<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------5522EB4CE35F7D35B53EC6FC--

--===============9013685142308413329==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9013685142308413329==--