Subject: [Tigers] I am selling this Sunbeam Tiger The Book Of Norman

From: Gary via Tigers <[email-masked]>
Date: Wed, 12 Feb 2020 09:20:19 -0800

It is on eBay, let me know what do you think: 
http://ebay.us/KhqDrh?cmpnId=5338273189
_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: J H via Tigers <[email-masked]>
Date: Wed, 12 Feb 2020 19:41:53 +0000

Insane

Sent from my iPhone

> On Feb 12, 2020, at 1:22 PM, Tom Witt via Tigers <[email-masked]> wrote:
> 
> I wonder if it will hit the $3,455 Ebay price of about ten years ago? As stated they rarely come available and the few I've seen typically go for a few hundred dollars either side of $1,500 as best I recall. The for-mentioned being the exception.
> 
> 
>> On 2/12/2020 9:20 AM, Gary via Tigers wrote:
>> It is on eBay, let me know what do you think: https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Febay.us%2FKhqDrh%3FcmpnId%3D5338273189&amp;data=02%7C01%7C%7Ce9bb8fcd8a42497eefd408d7aff0d65d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637171321224682080&amp;sdata=QYTgD0Kc5v6bBAF%2BXVP%2FRJItjqVhRFfn5qDp9WTbCeo%3D&amp;reserved=0
>> 
> Donate: https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fdonate.html&amp;data=02%7C01%7C%7Ce9bb8fcd8a42497eefd408d7aff0d65d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637171321224682080&amp;sdata=8qQN2GhH3h4WTzumSRJdNAbpgSkFpOluycnEd4kVR7I%3D&amp;reserved=0
> Archive: https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ftigers&amp;data=02%7C01%7C%7Ce9bb8fcd8a42497eefd408d7aff0d65d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637171321224682080&amp;sdata=pZx6DIJX9Y%2B6IQjq%2B%2FyZRaRBMkhqRTWxcFlAZG%2FrbYk%3D&amp;reserved=0 https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Farchive&amp;data=02%7C01%7C%7Ce9bb8fcd8a42497eefd408d7aff0d65d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637171321224682080&amp;sdata=WsgTqE%2FLLJG09fpAz01xw9ZRHUBIjLDmpdd5X74p7Tg%3D&amp;reserved=0
> 
> Unsubscribe: https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ftigers%2Fjipme%40hotmail.com&amp;data=02%7C01%7C%7Ce9bb8fcd8a42497eefd408d7aff0d65d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637171321224682080&amp;sdata=iC7PoMQkWK3G4365AYx5aGQK7%2FYpEbsLFxwNaPhrTZA%3D&amp;reserved=0
> 
> 

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

---

From: strombecker via Tigers <[email-masked]>
Date: Wed, 12 Feb 2020 16:02:13 -0800

--===============6871938895742792549==

----_com.samsung.android.email_5147873764238280
Content-Transfer-Encoding: base64

----_com.samsung.android.email_5147873764238280
Content-Transfer-Encoding: base64

----_com.samsung.android.email_5147873764238280--

--===============6871938895742792549==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6871938895742792549==--