Subject: Re: [Tigers] Tigers Digest, Vol 12, Issue 31

From: James Armstrong via Tigers <[email-masked]>
Date: Fri, 28 Feb 2020 20:55:28 +0000 (UTC)

--===============0105949130375347812==
	boundary="----=_Part_1470809_2053157877.1582923328372"

------=_Part_1470809_2053157877.1582923328372
Content-Transfer-Encoding: quoted-printable

Hello
I went through the dip-stick thing some years back as my bell had somehow c=
ome adrift. It is my memory that the originals from Ford had a tiny piece o=
f felt in the bell that the stick would rest on, on the top of the tube.Whe=
n I found a replacement bell, I had it discreetly welded in place. Not goin=
g to loose it again !
Jim Armstrong382002083 Mk1A
In a message dated 2/28/2020 2:00:34 PM Eastern Standard Time, tigers-reque=
[email-masked] writes:

Send Tigers mailing list submissions to=C2=A0=C2=A0=C2=A0 [email-masked]=
.net
To subscribe or unsubscribe via the World Wide Web, visit=C2=A0=C2=A0=C2=A0=
 http://autox.team.net/mailman/listinfo/tigersor, via email, send a message=
 with subject or body 'help' to=C2=A0=C2=A0=C2=A0 [email-masked]=
.net
You can reach the person managing the list at=C2=A0=C2=A0=C2=A0 tigers-owne=
[email-masked]
When replying, please edit your Subject line so it is more specificthan "Re=
: Contents of Tigers digest..."

Today's Topics:
=C2=A0 1. Dip stick covet/hood thing (Jeff Eakin)=C2=A0 2. Re: Dip stick co=
vet/hood thing (D or G at sbc)

----------------------------------------------------------------------
Message: 1Date: Fri, 28 Feb 2020 10:58:10 -0700From: Jeff Eakin <jeff.eakin=
@comcast.net>To: [email-masked]: [Tigers] Dip stick covet/hoo=
d thingMessage-ID: <[email-masked]>Conten=
t-Type: text/plain; charset=3D"utf-8"
Somewhere along the line my little dip stick ?cover/hood? thing went MIA as=
 well. Any info on where to obtain another or more likely the whole dip sti=
ck would be appreciated.Jeff Eakin-------------- next part --------------An=
 HTML attachment was scrubbed...URL: <http://autox.team.net/pipermail/tiger=
s/attachments/20200228/be1bbdca/attachment-0001.htm>
------------------------------
Message: 2Date: Fri, 28 Feb 2020 18:15:36 +0000 (UTC)From: D or G at sbc <o=
[email-masked]>To: [email-masked], Jeff Eakin <jeff.eakin@com=
cast.net>Subject: Re: [Tigers] Dip stick covet/hood thingMessage-ID: <14133=
[email-masked]>Content-Type: text/plain; charse=
t=3DUTF-8
Here you go...
https://www.ebay.com/sch/i.html?_nkw=3D181561294884
If you have the short finger pull you would have to cut this shorter and re=
-curve it, or remove the dust cover and put it on yours. The dust cover isn=
't available.
David Franchi
On Friday, February 28, 2020, 9:58:25 AM PST, Jeff Eakin via Tigers <tigers=
@autox.team.net> wrote:=20

Somewhere along the line my little dip stick ?cover/hood? thing went MIA as=
 well. Any info on where to obtain another or more likely the whole dip sti=
ck would be appreciated.Jeff Eakin_________________________________________=
______
[email-masked]
il/tigers http://autox.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/orr4sale@sbcgloba=
l.net

------------------------------
Subject: Digest Footer
_______________________________________________Tigers mailing listTigers@au=
tox.team.nethttp://autox.team.net/mailman/listinfo/tigers
il/tigers http://autox.team.net/archive

------------------------------
End of Tigers Digest, Vol 12, Issue 31*************************************=
*

------=_Part_1470809_2053157877.1582923328372
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">Hello</span></div>
<div><br></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">I went through the dip-stick thing some years back as my bell had somehow come adrift. It is my memory that the originals from Ford had a tiny piece of felt in the bell that the stick would rest on, on the top of the tube.</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">When I found a replacement bell, I had it discreetly welded in place. Not going to loose it again !</span></div>
<div><br></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">Jim Armstrong</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">382002083 Mk1A</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><br></span></div>
</div>
In a message dated 2/28/2020 2:00:34 PM Eastern Standard Time, [email-masked] writes:
<div><br></div>
<div class="quotedReply">
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div dir="ltr">Send Tigers mailing list submissions to</div>
<div dir="ltr">&nbsp;&nbsp;&nbsp; <a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a></div>
<div dir="ltr"><br></div>
<div dir="ltr">To subscribe or unsubscribe via the World Wide Web, visit</div>
<div dir="ltr">&nbsp;&nbsp;&nbsp; <a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank" rel="noopener noreferrer">http://autox.team.net/mailman/listinfo/tigers</a></div>
<div dir="ltr">or, via email, send a message with subject or body 'help' to</div>
<div dir="ltr">&nbsp;&nbsp;&nbsp; <a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a></div>
<div dir="ltr"><br></div>
<div dir="ltr">You can reach the person managing the list at</div>
<div dir="ltr">&nbsp;&nbsp;&nbsp; <a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a></div>
<div dir="ltr"><br></div>
<div dir="ltr">When replying, please edit your Subject line so it is more specific</div>
<div dir="ltr">than "Re: Contents of Tigers digest..."</div>
<div dir="ltr"><br></div>
<div dir="ltr"><br></div>
<div dir="ltr">Today's Topics:</div>
<div dir="ltr"><br></div>
<div dir="ltr">&nbsp; 1. Dip stick covet/hood thing (Jeff Eakin)</div>
<div dir="ltr">&nbsp; 2. Re: Dip stick covet/hood thing (D or G at sbc)</div>
<div dir="ltr"><br></div>
<div dir="ltr"><br></div>
<div dir="ltr">----------------------------------------------------------------------</div>
<div dir="ltr"><br></div>
<div dir="ltr">Message: 1</div>
<div dir="ltr">Date: Fri, 28 Feb 2020 10:58:10 -0700</div>
<div dir="ltr">From: Jeff Eakin &lt;<a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a>&gt;</div>
<div dir="ltr">To: <a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a></div>
<div dir="ltr">Subject: [Tigers] Dip stick covet/hood thing</div>
<div dir="ltr">Message-ID: &lt;<a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a>&gt;</div>
<div dir="ltr">Content-Type: text/plain; charset="utf-8"</div>
<div dir="ltr"><br></div>
<div dir="ltr">Somewhere along the line my little dip stick ?cover/hood? thing went MIA as well. Any info on where to obtain another or more likely the whole dip stick would be appreciated.</div>
<div dir="ltr">Jeff Eakin</div>
<div dir="ltr">-------------- next part --------------</div>
<div dir="ltr">An HTML attachment was scrubbed...</div>
<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20200228/be1bbdca/attachment-0001.htm" target="_blank" rel="noopener noreferrer">http://autox.team.net/pipermail/tigers/attachments/20200228/be1bbdca/attachment-0001.htm</a>&gt;</div>
<div dir="ltr"><br></div>
<div dir="ltr">------------------------------</div>
<div dir="ltr"><br></div>
<div dir="ltr">Message: 2</div>
<div dir="ltr">Date: Fri, 28 Feb 2020 18:15:36 +0000 (UTC)</div>
<div dir="ltr">From: D or G at sbc &lt;<a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a>&gt;</div>
<div dir="ltr">To: <a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a>, Jeff Eakin &lt;<a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a>&gt;</div>
<div dir="ltr">Subject: Re: [Tigers] Dip stick covet/hood thing</div>
<div dir="ltr">Message-ID: &lt;<a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a>&gt;</div>
<div dir="ltr">Content-Type: text/plain; charset=UTF-8</div>
<div dir="ltr"><br></div>
<div dir="ltr">Here you go...</div>
<div dir="ltr"><br></div>
<div dir="ltr"><a href="https://www.ebay.com/sch/i.html?_nkw=181561294884" target="_blank" rel="noopener noreferrer">https://www.ebay.com/sch/i.html?_nkw=181561294884</a></div>
<div dir="ltr"><br></div>
<div dir="ltr">If you have the short finger pull you would have to cut this shorter and re-curve it, or remove the dust cover and put it on yours. The dust cover isn't available.</div>
<div dir="ltr"><br></div>
<div dir="ltr">David Franchi</div>
<div dir="ltr"><br></div>
<div dir="ltr">On Friday, February 28, 2020, 9:58:25 AM PST, Jeff Eakin via Tigers &lt;<a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a>&gt; wrote: </div>
<div dir="ltr"><br></div>
<div dir="ltr"><br></div>
<div dir="ltr"><br></div>
<div dir="ltr">Somewhere along the line my little dip stick ?cover/hood? thing went MIA as well. Any info on where to obtain another or more likely the whole dip stick would be appreciated.</div>
<div dir="ltr">Jeff Eakin</div>
<div dir="ltr">_______________________________________________</div>
<div dir="ltr"><br></div>
<div dir="ltr"><a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a></div>
<div dir="ltr"><br></div>
<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener noreferrer">http://www.team.net/donate.html</a></div>
<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="noopener noreferrer">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" target="_blank" rel="noopener noreferrer">http://autox.team.net/archive</a></div>
<div dir="ltr"><br></div>
<div dir="ltr">Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="noopener noreferrer">http://autox.team.net/mailman/options/tigers/[email-masked]</a></div>
<div dir="ltr"><br></div>
<div dir="ltr"><br></div>
<div dir="ltr"><br></div>
<div dir="ltr"><br></div>
<div dir="ltr">------------------------------</div>
<div dir="ltr"><br></div>
<div dir="ltr">Subject: Digest Footer</div>
<div dir="ltr"><br></div>
<div dir="ltr">_______________________________________________</div>
<div dir="ltr">Tigers mailing list</div>
<div dir="ltr"><a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a></div>
<div dir="ltr"><a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank" rel="noopener noreferrer">http://autox.team.net/mailman/listinfo/tigers</a></div>
<div dir="ltr"><br></div>
<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener noreferrer">http://www.team.net/donate.html</a></div>
<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="noopener noreferrer">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" target="_blank" rel="noopener noreferrer">http://autox.team.net/archive</a></div>
<div dir="ltr"><br></div>
<div dir="ltr"><br></div>
<div dir="ltr">------------------------------</div>
<div dir="ltr"><br></div>
<div dir="ltr">End of Tigers Digest, Vol 12, Issue 31</div>
<div dir="ltr">**************************************</div>
</blockquote>
</div>
</div>
------=_Part_1470809_2053157877.1582923328372--

--===============0105949130375347812==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============0105949130375347812==--

---

From: James Armstrong via Tigers <[email-masked]>
Date: Fri, 28 Feb 2020 20:55:28 +0000 (UTC)

--===============5189936703389801761==
	boundary="----=_Part_1470809_2053157877.1582923328372"

Hello

Today's Topics:

<div>

--===============5189936703389801761==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5189936703389801761==--