Subject: [Tigers] Short Windshield Wipers from 50s/60s

From: Jay Laifman via Tigers <[email-masked]>
Date: Mon, 30 Dec 2019 11:51:59 -0800

--000000000000b7636d059af12d63

--000000000000b7635e059af12d61

Hi guys,

If you are offended by reading an email about non-Tiger, please stop here
and delete.  I am just reaching out to the broader English car world to
help us find a missing part.

We purchased a 1962 Elva Mk6 sportsracer, and we're in the process of
restoring it.  There were only 28 of these made.  When new, the ones set up
for FIA racing had a windshield wiper.  None of the current cars still have
the wiper.  Our car was set up for FIA racing and in fact did FIA racing.
So we want to get that wiper again.  It is super short - not just the blade
but the arm too.

Attached is a picture of our car in period.  It's about the best picture of
any of the cars showing the wiper.  Anyone have any thoughts?  I've looked
at every MG, Triumph, Morris, Jaguar, etc., that I can find.  And gone to
all the suppliers and looked at their catalogs.  Nothing jumps out as small
enough.  It is possible that they got one of the stock ones, and just cut
it down.  Someone just said that ironically one of the smallest arms he'd
seen was on a big Healey.  Note too that ours was not the only one that was
all black.

Thanks for any thoughts.  And apologies to anyone offended.

Jay

--000000000000b7635e059af12d61
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi guys,<div><br></div><div>If you are offended by reading=
 an email about non-Tiger, please stop here and delete.=C2=A0 I am just rea=
ching out to the broader English car world to help us find a missing part.<=
/div><div><br></div><div>We purchased a 1962 Elva Mk6 sportsracer, and we&#=
39;re in the process of restoring it.=C2=A0 There were only 28 of these mad=
e.=C2=A0 When new, the ones set up for FIA racing had a windshield wiper.=
=C2=A0 None of the current cars still have the wiper.=C2=A0 Our car was set=
 up for FIA racing and in fact did FIA racing.=C2=A0 So we want to get that=
 wiper again.=C2=A0 It is super short - not just the blade but the arm too.=
=C2=A0=C2=A0</div><div><br></div><div>Attached is a picture of our car in p=
eriod.=C2=A0 It&#39;s about the best picture of any of the cars showing the=
 wiper.=C2=A0 Anyone have any thoughts?=C2=A0 I&#39;ve looked at every MG, =
Triumph, Morris, Jaguar, etc., that I can find.=C2=A0 And gone to all the s=
uppliers and looked at their catalogs.=C2=A0 Nothing jumps out as small eno=
ugh.=C2=A0 It is possible that they got one of the stock ones, and just cut=
 it down.=C2=A0 Someone just said that ironically one of the smallest arms =
he&#39;d seen was on a big Healey.=C2=A0 Note too that ours was not the onl=
y one that was all black.</div><div><br></div><div>Thanks for any thoughts.=
=C2=A0 And apologies to anyone offended.</div><div><br></div><div>Jay</div>=
<div><br></div><div><br></div></div>

--000000000000b7635e059af12d61--

--000000000000b7636d059af12d63
Content-Disposition: attachment; filename="Elva First Owner.jpg"
Content-Transfer-Encoding: base64
Content-ID: <f_k4suy3yf0>

--000000000000b7636d059af12d63
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--000000000000b7636d059af12d63--

---

From: Ken via Tigers <[email-masked]>
Date: Mon, 30 Dec 2019 13:03:15 -0700

This is a multi-part message in MIME format.
--===============7234398573262876716==
 boundary="------------D0C867CD36DE240F7477C62C"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------D0C867CD36DE240F7477C62C
Content-Transfer-Encoding: 8bit

Have you pinged any of the vintage racing clubs?

https://svra.com/ <https://svra.com/>

  * *SOVREN -Society of Vintage Racing Enthusiasts*/Home track -Seattle
    Int'l Raceway/
        Registrar: Judy Buckingham
        4456 W. Mercer Way, Mercer Island, WA 98040
        206 2324644 FAX 232-3844  

On 12/30/2019 12:51 PM, Jay Laifman via Tigers wrote:
> Hi guys,
>
> If you are offended by reading an email about non-Tiger, please stop 
> here and delete.  I am just reaching out to the broader English car 
> world to help us find a missing part.
>
> restoring it.  There were only 28 of these made. When new, the ones 
> set up for FIA racing had a windshield wiper.  None of the current 
> cars still have the wiper.  Our car was set up for FIA racing and in 
> fact did FIA racing.  So we want to get that wiper again.  It is super 
> short - not just the blade but the arm too.
>
> Attached is a picture of our car in period.  It's about the best 
> picture of any of the cars showing the wiper.  Anyone have any 
> thoughts?  I've looked at every MG, Triumph, Morris, Jaguar, etc., 
> that I can find.  And gone to all the suppliers and looked at their 
> catalogs.  Nothing jumps out as small enough.  It is possible that 
> they got one of the stock ones, and just cut it down.  Someone just 
> said that ironically one of the smallest arms he'd seen was on a big 
> Healey.  Note too that ours was not the only one that was all black.
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
-- 
Ken Tisdale
303-807-5488

--------------D0C867CD36DE240F7477C62C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Have you pinged any of the vintage racing clubs?</p>
    <p><a href="https://svra.com/">https://svra.com/</a></p>
    <ul style="color: rgb(0, 0, 0); font-family: &quot;Times New
      Roman&quot;; font-size: medium; font-style: normal;
      font-variant-ligatures: normal; font-variant-caps: normal;
      font-weight: 400; letter-spacing: normal; orphans: 2; text-align:
      start; text-indent: 0px; text-transform: none; white-space:
      normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width:
      0px; text-decoration-style: initial; text-decoration-color:
      initial;">
      <li><b>SOVREN -Society of Vintage Racing Enthusiasts</b><span> </span><i>Home
          track -Seattle Int'l Raceway</i></li>
      <dd>Registrar: Judy Buckingham</dd>
      <dd>4456 W. Mercer Way, Mercer Island, WA 98040</dd>
      <dd>206 2324644 FAX 232-3844</dd>
    </ul>
    <div class="moz-cite-prefix">On 12/30/2019 12:51 PM, Jay Laifman via
      Tigers wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Hi guys,
        <div><br>
        </div>
        <div>If you are offended by reading an email about non-Tiger,
          please stop here and delete.  I am just reaching out to the
          broader English car world to help us find a missing part.</div>
        <div><br>
        </div>
        <div>We purchased a 1962 Elva Mk6 sportsracer, and we're in the
          process of restoring it.  There were only 28 of these made. 
          When new, the ones set up for FIA racing had a windshield
          wiper.  None of the current cars still have the wiper.  Our
          car was set up for FIA racing and in fact did FIA racing.  So
          we want to get that wiper again.  It is super short - not just
          the blade but the arm too.  </div>
        <div><br>
        </div>
        <div>Attached is a picture of our car in period.  It's about the
          best picture of any of the cars showing the wiper.  Anyone
          have any thoughts?  I've looked at every MG, Triumph, Morris,
          Jaguar, etc., that I can find.  And gone to all the suppliers
          and looked at their catalogs.  Nothing jumps out as small
          enough.  It is possible that they got one of the stock ones,
          and just cut it down.  Someone just said that ironically one
          of the smallest arms he'd seen was on a big Healey.  Note too
          that ours was not the only one that was all black.</div>
        <div><br>
        </div>
        <div>Thanks for any thoughts.  And apologies to anyone offended.</div>
        <div><br>
        </div>
        <div>Jay</div>
        <div><br>
        </div>
        <div><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Ken Tisdale
303-807-5488</pre>
  </body>
</html>

--------------D0C867CD36DE240F7477C62C--

--===============7234398573262876716==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7234398573262876716==--