Subject: [Tigers] Tiger information / Dry ice blasting

From: James Armstrong via Tigers <[email-masked]>
Date: Mon, 30 Dec 2019 19:56:52 +0000 (UTC)

--===============6105760168914542703==
	boundary="----=_Part_3253898_1865681617.1577735812700"

------=_Part_3253898_1865681617.1577735812700
Content-Transfer-Encoding: 7bit

Hello all,
I bought my Tiger in 1976, and the guy that I bought it from had executed a new exterior paint job that was really nice (it covered over the rust quite well!). To hide the surface rust in the trunk, he coated it with some tarry substance that has NEVER set up; still stickyish. Time to fix this mess.
Several years ago, in Auto Restorer magazine there was an article about a guy in Colorado that had a Dry Ice Blasting system in the back of his open bed truck. He could drive to jobs and do the deed. There is a local company in Salem MA called ServPro (franchise) that quoted me between $ 2200 - $ 2400 to dry ice blast the trunk floor of my Tiger. I choked. They said they'd have to rent a machine, get the dry ice pellets, etc and then do the deed.
Does anybody know of a company in New England or Eastern Upstate NY that has a machine and could do it for less that $ 1,000 ?
Jim ArmstrongMk 1A382002083 LRXFECode 86TAC #....
------=_Part_3253898_1865681617.1577735812700
Content-Transfer-Encoding: 7bit

<div>Hello all,</div>
<div><br></div>
<div>I bought my Tiger in 1976, and the guy that I bought it from had executed a new exterior paint job that was really nice (it covered over the rust quite well!). To hide the surface rust in the trunk, he coated it with some tarry substance that has NEVER set up; still stickyish. Time to fix this mess.</div>
<div><br></div>
<div>Several years ago, in Auto Restorer magazine there was an article about a guy in Colorado that had a Dry Ice Blasting system in the back of his open bed truck. He could drive to jobs and do the deed. There is a local company in Salem MA called ServPro (franchise) that quoted me between $ 2200 - $ 2400 to dry ice blast the trunk floor of my Tiger. I choked. They said they'd have to rent a machine, get the dry ice pellets, etc and then do the deed.</div>
<div><br></div>
<div>Does anybody know of a company in New England or Eastern Upstate NY that has a machine and could do it for less that $ 1,000 ?</div>
<div class="userEdit">
<div><span style="font-family: 'Segoe UI Emoji', NotoColorEmoji, 'Segoe UI Symbol', EmojiSymbols, sans-serif; font-size: 13.3333px; color: #000000; background-color: #ffffff;"><br></span></div>
</div>
<div class="aoldesktop_signature">
<div>Jim Armstrong</div>
<div>Mk 1A</div>
<div>382002083 LRXFE</div>
<div>Code 86</div>
<div>TAC #....</div>
</div>
------=_Part_3253898_1865681617.1577735812700--

--===============6105760168914542703==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============6105760168914542703==--

---

From: jimdamelio via Tigers <[email-masked]>
Date: Mon, 30 Dec 2019 16:56:02 -0500

--===============1144502344907718980==

----_com.samsung.android.email_404099733428740
Content-Transfer-Encoding: base64

----_com.samsung.android.email_404099733428740
Content-Transfer-Encoding: base64

----_com.samsung.android.email_404099733428740--

--===============1144502344907718980==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1144502344907718980==--

---

From: coolvt--- via Tigers <[email-masked]>
Date: Mon, 30 Dec 2019 23:37:57 +0000 (UTC)

--===============3373742271316320223==
	boundary="----=_Part_3296327_1144593175.1577749077894"

------=_Part_3296327_1144593175.1577749077894
Content-Transfer-Encoding: quoted-printable

A few days ago Harbor Frt. had 2 temperature heat guns for $5.00.=C2=A0 Not=
 sure if the sale is still on or not.=C2=A0 =C2=A0Who can say about the qua=
lity, but for 5 bucks !
In a message dated 12/30/2019 6:06:28 PM Eastern Standard Time, tigers@auto=
x.team.net writes:

Took all the undercoating off my Tiger with a 1000 watt hair blower and a p=
utty knife and screwdriver.=C2=A0 It helped it was winter time and the car =
was on a rotisserie.=C2=A0 Cleaned up with paint thinner and all the factor=
y primer was still in good shape.=C2=A0 The floorboards were perfect on my =
car, but the trunk floor, lower front fender, rocker panel and lower rear q=
uarter were shot.=C2=A0 The car was only 11 years old at the time.=C2=A0 So=
 much for Rootes rust prevention.
Jim D

Sent from my Verizon, Samsung Galaxy smartphone
-------- Original message --------From: James Armstrong via Tigers <tigers@=
autox.team.net>Date: 12/30/19 2:56 PM (GMT-05:00)To: [email-masked]=
ubject: [Tigers] Tiger information / Dry ice blasting
Hello all,
I bought my Tiger in 1976, and the guy that I bought it from had executed a=
 new exterior paint job that was really nice (it covered over the rust quit=
e well!). To hide the surface rust in the trunk, he coated it with some tar=
ry substance that has NEVER set up; still stickyish. Time to fix this mess.
Several years ago, in Auto Restorer magazine there was an article about a g=
uy in Colorado that had a Dry Ice Blasting system in the back of his open b=
ed truck. He could drive to jobs and do the deed. There is a local company =
in Salem MA called ServPro (franchise) that quoted me between $ 2200 - $ 24=
00 to dry ice blast the trunk floor of my Tiger. I choked. They said they'd=
 have to rent a machine, get the dry ice pellets, etc and then do the deed.
Does anybody know of a company in New England or Eastern Upstate NY that ha=
s a machine and could do it for less that $ 1,000 ?
Jim ArmstrongMk 1A382002083 LRXFECode 86TAC #....__________________________=
_____________________

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

------=_Part_3296327_1144593175.1577749077894
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">A few days ago Harbor Frt. had 2 temperature heat guns for $5.00.&nbsp; Not sure if the sale is still on or not.&nbsp; &nbsp;Who can say about the quality, but for 5 bucks !</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><br></span></div>
</div>
In a message dated 12/30/2019 6:06:28 PM Eastern Standard Time, [email-masked] writes:
<div><br></div>
<div class="quotedReply">
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div id="yiv4560039477">
<div>
<div>Took all the undercoating off my Tiger with a 1000 watt hair blower and a putty knife and screwdriver.&nbsp; It helped it was winter time and the car was on a rotisserie.&nbsp; Cleaned up with paint thinner and all the factory primer was still in good shape.&nbsp; The floorboards were perfect on my car, but the trunk floor, lower front fender, rocker panel and lower rear quarter were shot.&nbsp; The car was only 11 years old at the time.&nbsp; So much for Rootes rust prevention.</div>
<div><br></div>
<div>Jim D</div>
<div><br></div>
<div><br></div>
<div><br></div>
<div id="yiv4560039477composer_signature">
<div style="font-size: 85%; color: #575757;">Sent from my Verizon, Samsung Galaxy smartphone</div>
</div>
<div><br></div>
<div id="yiv4560039477yqt32597" class="yiv4560039477yqt3491355366">
<div style="font-size: 100%; color: #000000;">
<div>-------- Original message --------</div>
<div>From: James Armstrong via Tigers &lt;[email-masked]&gt;</div>
<div>Date: 12/30/19 2:56 PM (GMT-05:00)</div>
<div>To: <a href="mailto:[email-masked]" target="_blank" rel="noopener noreferrer">[email-masked]</a></div>
<div>Subject: [Tigers] Tiger information / Dry ice blasting</div>
<div><br></div>
</div>
<div>Hello all,</div>
<div><br></div>
<div>I bought my Tiger in 1976, and the guy that I bought it from had executed a new exterior paint job that was really nice (it covered over the rust quite well!). To hide the surface rust in the trunk, he coated it with some tarry substance that has NEVER set up; still stickyish. Time to fix this mess.</div>
<div><br></div>
<div>Several years ago, in Auto Restorer magazine there was an article about a guy in Colorado that had a Dry Ice Blasting system in the back of his open bed truck. He could drive to jobs and do the deed. There is a local company in Salem MA called ServPro (franchise) that quoted me between $ 2200 - $ 2400 to dry ice blast the trunk floor of my Tiger. I choked. They said they'd have to rent a machine, get the dry ice pellets, etc and then do the deed.</div>
<div><br></div>
<div>Does anybody know of a company in New England or Eastern Upstate NY that has a machine and could do it for less that $ 1,000 ?</div>
<div class="yiv4560039477userEdit">
<div><span style="font-family: 'Segoe UI Emoji', NotoColorEmoji, 'Segoe UI Symbol', EmojiSymbols, sans-serif; font-size: 13.3333px; color: #000000; background-color: #ffffff;"><br></span></div>
</div>
<div class="yiv4560039477aoldesktop_signature">
<div>Jim Armstrong</div>
<div>Mk 1A</div>
<div>382002083 LRXFE</div>
<div>Code 86</div>
<div>TAC #....</div>
</div>
</div>
</div>
</div>
<div id="yqt82167" class="yqt3491355366">_______________________________________________<br clear="none"><br clear="none"><a href="mailto:[email-masked]" rel="noopener noreferrer" shape="rect">[email-masked]</a><br clear="none"><br clear="none">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener noreferrer" shape="rect">http://www.team.net/donate.html</a><br clear="none">Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="noopener noreferrer" shape="rect">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" target="_blank" rel="noopener noreferrer" shape="rect">http://autox.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="noopener noreferrer" shape="rect">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br clear="none"><br clear="none"><br clear="none"></div>
</blockquote>
</div>
</div>
------=_Part_3296327_1144593175.1577749077894--

--===============3373742271316320223==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3373742271316320223==--