Subject: Re: [Tigers] Carb Cleaning 101 : Edelbrock 600 CFM

From: coolvt--- via Tigers <[email-masked]>
Date: Sat, 28 Dec 2019 22:46:07 +0000 (UTC)

--===============2696459683346305803==
	boundary="----=_Part_2885002_141894661.1577573167507"

------=_Part_2885002_141894661.1577573167507
Content-Transfer-Encoding: quoted-printable

I've had the carbs from small engines like snow blowers and lawnmowers plug=
 up. Never tried soaking them. I had a small engine repair shop use, I thin=
k it's called, an ultrasonic gadget. You could see the crap floating out of=
 the carb. They charge $40-50 for this service=C2=A0 =C2=A0Might not hurt t=
o try soaking to see if that will clean it out. Mark L
In a message dated 12/28/2019 5:38:11 PM Eastern Standard Time, tigers@auto=
x.team.net writes:

Listers =E2=80=93

=C2=A0

I went to start the Tiger for the first time in about 2 months (nice day he=
re in Maryland!) and it just wouldn=E2=80=99t fire.=C2=A0=C2=A0 I determine=
d it wasn=E2=80=99t getting any gas.=C2=A0 =C2=A0Fuel is getting to the car=
b from the pump, but there=E2=80=99s nothing coming out of the jets when I =
pump the throttle linkage.=C2=A0 =C2=A0The carb has been on the car for ove=
r 10 years.=C2=A0 =C2=A0I assume 10 years of gunk, ethanol, varnish and jus=
t sitting in the garage has clogged everything up.=C2=A0 I=E2=80=99m hesita=
nt to start disassembling the carb if there=E2=80=99s a less intrusive path=
 to take first.=C2=A0=C2=A0 (The last time I tried to overhaul a carb was h=
elping a high school buddy with his Plymouth slant 6 and it didn=E2=80=99t =
end well.)=C2=A0 Has anyone had any luck just soaking a whole carb (carb cl=
eaner, acetone, etc.) and then re-installing?=C2=A0=C2=A0=C2=A0 Any other t=
ips/tricks?=C2=A0

=C2=A0

Thanks much,

=C2=A0

Graham Harlowe

B82001466
_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

------=_Part_2885002_141894661.1577573167507
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">I've had the carbs from small engines like snow blowers and lawnmowers plug up. Never tried soaking them. I had a small engine repair shop use, I think it's called, an ultrasonic gadget. You could see the crap floating out of the carb. They charge $40-50 for this service&nbsp; &nbsp;Might not hurt to try soaking to see if that will clean it out. Mark L</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><br></span></div>
</div>
In a message dated 12/28/2019 5:38:11 PM Eastern Standard Time, [email-masked] writes:
<div><br></div>
<div class="quotedReply">
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div id="yiv0602743107">
<div>
<div class="yiv0602743107WordSection1">
<p class="yiv0602743107MsoNormal">Listers &ndash;</p>
<p class="yiv0602743107MsoNormal">&nbsp;</p>
<p class="yiv0602743107MsoNormal">I went to start the Tiger for the first time in about 2 months (nice day here in Maryland!) and it just wouldn&rsquo;t fire.&nbsp;&nbsp; I determined it wasn&rsquo;t getting any gas.&nbsp; &nbsp;Fuel is getting to the carb from the pump, but there&rsquo;s nothing coming out of the jets when I pump the throttle linkage.&nbsp; &nbsp;The carb has been on the car for over 10 years.&nbsp; &nbsp;I assume 10 years of gunk, ethanol, varnish and just sitting in the garage has clogged everything up.&nbsp; I&rsquo;m hesitant to start disassembling the carb if there&rsquo;s a less intrusive path to take first.&nbsp;&nbsp; (The last time I tried to overhaul a carb was helping a high school buddy with his Plymouth slant 6 and it didn&rsquo;t end well.)&nbsp; Has anyone had any luck just soaking a whole carb (carb cleaner, acetone, etc.) and then re-installing?&nbsp;&nbsp;&nbsp; Any other tips/tricks?&nbsp;</p>
<p class="yiv0602743107MsoNormal">&nbsp;</p>
<p class="yiv0602743107MsoNormal">Thanks much,</p>
<p class="yiv0602743107MsoNormal">&nbsp;</p>
<p class="yiv0602743107MsoNormal">Graham Harlowe</p>
<p class="yiv0602743107MsoNormal">B82001466</p>
</div>
</div>
</div>
<span style="background-color: transparent; color: #000000; font-family: Arial; font-size: small;">_______________________________________________<br><br><a href="mailto:[email-masked]" rel="noopener noreferrer">[email-masked]</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener noreferrer">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="noopener noreferrer">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" target="_blank" rel="noopener noreferrer">http://autox.team.net/archive</a><br><br>Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="noopener noreferrer">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br><br><br></span></blockquote>
</div>
</div>
------=_Part_2885002_141894661.1577573167507--

--===============2696459683346305803==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============2696459683346305803==--

---

From: Gary via Tigers <[email-masked]>
Date: Sat, 28 Dec 2019 15:34:54 -0800

This is a multi-part message in MIME format.
--===============0749628392620106697==
 boundary="------------693BCA9E702D358A8A512F66"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------693BCA9E702D358A8A512F66
Content-Transfer-Encoding: 8bit

Graham,
I have written about this before on this list.
I believe you have the same problem I have with my old Holley 2bbl.
The problem I believe is the gasohol we get nowadays.  When it evaporates,
it leaves a sticky residue.  My Holley has a small check valve under the 
accelerator
pump discharge nozzles.  I can pull off the air cleaner, remove the 
nozzle and "jiggle"
the check valve (conical metal piece) with a small screwdriver, put it 
back in about
a 5minute pit stop.  Then it starts up just fine.  An alternate 
procedure is to turn
on the fuel pump to fill the carb the night before (or maybe an hour 
before) and let
it soak...  works most times.
The problem is worse the longer since you drove it and is worse here in 
CA with the
winter blend gas that has even more alcohol.
Fuel injectors are strong enough to break the stick so we don't have 
this problem with
modern cars.   The alcohol is supposedly added to make old cars run 
cleaner.. I guess
so if they stay broken in the garage...
Gary

> Listers –
>
> I went to start the Tiger for the first time in about 2 months (nice 
> day here in Maryland!) and it just wouldn’t fire.   I determined it 
> wasn’t getting any gas.  Fuel is getting to the carb from the pump, 
> but there’s nothing coming out of the jets when I pump the throttle 
> linkage.   The carb has been on the car for over 10 years.   I assume 
> 10 years of gunk, ethanol, varnish and just sitting in the garage has 
> clogged everything up.  I’m hesitant to start disassembling the carb 
> if there’s a less intrusive path to take first.   (The last time I 
> tried to overhaul a carb was helping a high school buddy with his 
> Plymouth slant 6 and it didn’t end well.)  Has anyone had any luck 
> just soaking a whole carb (carb cleaner, acetone, etc.) and then 
> re-installing?    Any other tips/tricks?
>
> Thanks much,
>
> Graham Harlowe
>
> B82001466
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------693BCA9E702D358A8A512F66
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    Graham,<br>
    I have written about this before on this list.<br>
    I believe you have the same problem I have with my old Holley 2bbl.<br>
    The problem I believe is the gasohol we get nowadays.  When it
    evaporates,<br>
    it leaves a sticky residue.  My Holley has a small check valve under
    the accelerator<br>
    pump discharge nozzles.  I can pull off the air cleaner, remove the
    nozzle and "jiggle"<br>
    the check valve (conical metal piece) with a small screwdriver, put
    it back in about<br>
    a 5minute pit stop.  Then it starts up just fine.  An alternate
    procedure is to turn<br>
    on the fuel pump to fill the carb the night before (or maybe an hour
    before) and let<br>
    it soak...  works most times.<br>
    The problem is worse the longer since you drove it and is worse here
    in CA with the<br>
    winter blend gas that has even more alcohol.<br>
    Fuel injectors are strong enough to break the stick so we don't have
    this problem with<br>
    modern cars.   The alcohol is supposedly added to make old cars run
    cleaner.. I guess<br>
    so if they stay broken in the garage...<br>
    Gary<br>
    <br>
    <br>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Listers –<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I went to start the Tiger for the first
          time in about 2 months (nice day here in Maryland!) and it
          just wouldn’t fire.   I determined it wasn’t getting any gas. 
           Fuel is getting to the carb from the pump, but there’s
          nothing coming out of the jets when I pump the throttle
          linkage.   The carb has been on the car for over 10 years.   I
          assume 10 years of gunk, ethanol, varnish and just sitting in
          the garage has clogged everything up.  I’m hesitant to start
          disassembling the carb if there’s a less intrusive path to
          take first.   (The last time I tried to overhaul a carb was
          helping a high school buddy with his Plymouth slant 6 and it
          didn’t end well.)  Has anyone had any luck just soaking a
          whole carb (carb cleaner, acetone, etc.) and then
          re-installing?    Any other tips/tricks?  <o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thanks much, <o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Graham Harlowe<o:p></o:p></p>
        <p class="MsoNormal">B82001466<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------693BCA9E702D358A8A512F66--

--===============0749628392620106697==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0749628392620106697==--

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Sat, 28 Dec 2019 19:25:55 -0500

This is a multipart message in MIME format.

--===============6909585034617075562==
	boundary="----=_NextPart_000_0019_01D5BDB4.A1D76AF0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0019_01D5BDB4.A1D76AF0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Graham

                You did not say what carb you have.

If you have the Autolite carb - that the top off the carb and see what it
looks like in the fuel bowl.

Accelerator pump is simple - diaphragm, spring and one way valve seal - if
it is not pumping there is a hole in the diaphragm or seal or the passage to
the nozzles are plugged.

Ron Fraser

From: Tigers <[email-masked]> On Behalf Of gharlowe--- via
Tigers
Sent: Saturday, December 28, 2019 5:38 PM
To: [email-masked]
Subject: [Tigers] Carb Cleaning 101 : Edelbrock 600 CFM

Listers -

I went to start the Tiger for the first time in about 2 months (nice day
here in Maryland!) and it just wouldn't fire.   I determined it wasn't
getting any gas.   Fuel is getting to the carb from the pump, but there's
nothing coming out of the jets when I pump the throttle linkage.   The carb
has been on the car for over 10 years.   I assume 10 years of gunk, ethanol,
varnish and just sitting in the garage has clogged everything up.  I'm
hesitant to start disassembling the carb if there's a less intrusive path to
take first.   (The last time I tried to overhaul a carb was helping a high
school buddy with his Plymouth slant 6 and it didn't end well.)  Has anyone
had any luck just soaking a whole carb (carb cleaner, acetone, etc.) and
then re-installing?    Any other tips/tricks?  

Thanks much, 

Graham Harlowe

B82001466

------=_NextPart_000_0019_01D5BDB4.A1D76AF0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Graham<o:p></o:p></p><p =
class=3DMsoNormal>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; You did not say what carb you =
have.<o:p></o:p></p><p class=3DMsoNormal>If you have the Autolite carb =
&#8211; that the top off the carb and see what it looks like in the fuel =
bowl.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Accelerator pump is simple &#8211; diaphragm, spring =
and one way valve seal &#8211; if it is not pumping there is a hole in =
the diaphragm or seal or the passage to the nozzles are =
plugged.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Ron Fraser<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Tigers =
&lt;[email-masked]&gt; <b>On Behalf Of </b>gharlowe--- =
via Tigers<br><b>Sent:</b> Saturday, December 28, 2019 5:38 =
PM<br><b>To:</b> [email-masked]<br><b>Subject:</b> [Tigers] Carb =
Cleaning 101 : Edelbrock 600 CFM<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Listers =
&#8211;<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>I went to start the Tiger for the first time in about =
2 months (nice day here in Maryland!) and it just wouldn&#8217;t =
fire.&nbsp;&nbsp; I determined it wasn&#8217;t getting any gas.&nbsp; =
&nbsp;Fuel is getting to the carb from the pump, but there&#8217;s =
nothing coming out of the jets when I pump the throttle linkage.&nbsp; =
&nbsp;The carb has been on the car for over 10 years.&nbsp; &nbsp;I =
assume 10 years of gunk, ethanol, varnish and just sitting in the garage =
has clogged everything up.&nbsp; I&#8217;m hesitant to start =
disassembling the carb if there&#8217;s a less intrusive path to take =
first.&nbsp;&nbsp; (The last time I tried to overhaul a carb was helping =
a high school buddy with his Plymouth slant 6 and it didn&#8217;t end =
well.)&nbsp; Has anyone had any luck just soaking a whole carb (carb =
cleaner, acetone, etc.) and then re-installing?&nbsp;&nbsp;&nbsp; Any =
other tips/tricks?&nbsp; <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Thanks much, =
<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Graham Harlowe<o:p></o:p></p><p =
class=3DMsoNormal>B82001466<o:p></o:p></p></div></body></html>
------=_NextPart_000_0019_01D5BDB4.A1D76AF0--

--===============6909585034617075562==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6909585034617075562==--