Subject: [Tigers] Forest green

From: Darrell Mountjoy via Tigers <[email-masked]>
Date: Thu, 26 Dec 2019 13:34:03 -0800

FWIW, to me, the color code *86 Foirest Green looks like someone took a nice
"forest green" and dumped some milk in it.  Not pretty.
I much prefer the 1971-1972 Jaguar Racing Green.  To me it embodies the true
spirit of a British Racing Green.  As it happens my street Tiger is this
color.  Also, all three Sunbeam Lister Tigers are just about spot-on to this
color.
Darrell 

Today's Topics:

   1. Re: Forest Green (Jay Laifman)
   2. Re: Forest Green (Stu)
   3. Re: Forest Green (Allan Ballard)

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "[email-masked] via Tigers" <[email-masked]> <[email-masked]>
Date: Fri, 27 Dec 2019 12:46:28 +1100 please include it with any abuse report [email-masked]

--===============5768646622564449554==
	boundary="----=_Part_0_1577411188713"

------=_Part_0_1577411188713
	charset=utf-8
Content-Transfer-Encoding: base64
Content-Disposition: inline

------=_Part_0_1577411188713
	charset=utf-8
Content-Transfer-Encoding: base64
Content-Disposition: inline

------=_Part_0_1577411188713--

--===============5768646622564449554==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5768646622564449554==--