Subject: [Tigers] Side molding fastners

From: John Watertor via Tigers <[email-masked]>
Date: Fri, 22 Nov 2019 15:58:58 +0000 (UTC)

--===============8486200330289157769==
	boundary="----=_Part_5135089_758529974.1574438338214"

------=_Part_5135089_758529974.1574438338214
Content-Transfer-Encoding: quoted-printable

Message: 1
Date: Thu, 14 Nov 2019 18:23:39 -0800
From: Gary <[email-masked]>
To: John Watertor <[email-masked]>
Cc:=C2=[email-masked]
Subject: Re: [Tigers] Tiger side moulding fasteners more information

John,
The square head screws do not clamp, they
just do not in-snap!?=C2=A0 They let go of the
molding when you slide the molding.
Gary

Sent from my iPhone

> On Nov 14, 2019, at 5:11 PM, John Watertor via Tigers <[email-masked].=
net> wrote:
>
> ?
> Davids photo's shows the side moulding rivets and fasteners I was talking=
 about. Pictures RSCN1563.jpg shows the side moulding rivets and RSCN1567.j=
pg shows the square head clamping fasteners. Look for message
> at D or G at SBC on Nov 14.
> John Watertor
Are you sure the square headed fasteners don't clamp the chrome molding to =
the car body? On my Tiger the clamping fasteners were only on the front of =
the front molding, the rear of the rear molding and one on the door molding=
.=C2=A0The square headed fastners also had a flat and lock washer on the cl=
amp. If they were not used to clamp the molding why did they go to all the =
trouble to use the clamping fasteners when they could use the metal rivet=
=C2=A0or the plastic fasteners?John Watertor
------=_Part_5135089_758529974.1574438338214
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">Message: 1<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">Date: Thu, 14 Nov 2019 18:23:39 -0800<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">From: Gary &lt;<a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]" style="text-decoration-line: underline; color: blue;">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">To: John Watertor &lt;<a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]" style="text-decoration-line: underline; color: blue;">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">Cc:&nbsp;<a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]" style="text-decoration-line: underline; color: blue;">[email-masked]</a><br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">Subject: Re: [Tigers] Tiger side moulding fasteners more information<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">Message-ID: &lt;<a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]" style="text-decoration-line: underline; color: blue;">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">Content-Type: text/plain; charset="utf-8"<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);"><br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">John,<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">The square head screws do not clamp, they<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">just do not in-snap!?&nbsp; They let go of the<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">molding when you slide the molding.<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">Gary<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);"><br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);"><br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">Sent from my iPhone<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);"><br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">&gt; On Nov 14, 2019, at 5:11 PM, John Watertor via Tigers &lt;<a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]" style="text-decoration-line: underline; color: blue;">[email-masked]</a>&gt; wrote:<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">&gt;<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">&gt; ?<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">&gt; Davids photo's shows the side moulding rivets and fasteners I was talking about. Pictures RSCN1563.jpg shows the side moulding rivets and RSCN1567.jpg shows the square head clamping fasteners. Look for message<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">&gt; at D or G at SBC on Nov 14.<br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">&gt; John Watertor</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);"><br>
</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">Are you sure the square headed fasteners don't clamp the chrome molding to the car body? On my Tiger the clamping fasteners were only on the front of the front molding, the rear of the rear molding and one on the door molding.&nbsp;</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">The square headed fastners also had a flat and lock washer on the clamp. If they were not used to clamp the molding why did they go to all the trouble to use the clamping fasteners when they could use the metal rivet&nbsp;</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">or the plastic fasteners?</div>

<div dir="ltr" style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">John Watertor</div>
</div>

------=_Part_5135089_758529974.1574438338214--

--===============8486200330289157769==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============8486200330289157769==--

---

From: Gary via Tigers <[email-masked]>
Date: Fri, 22 Nov 2019 08:28:35 -0800

This is a multi-part message in MIME format.
--===============3825509198036683487==
 boundary="------------97F0AB440412FAC3A5A9E2E7"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------97F0AB440412FAC3A5A9E2E7
Content-Transfer-Encoding: 8bit

They hold the trim down so it can not come off without damage but...
If you slide the the trim horizontally, it will slide easily, ie: not 
clamped.
Look at the backside of the trim, there is a cut section near the end.  
Slide it so that section
is over the square head and wa-la the trim comes off.  Trim is not 
clamped by the square pins.
So, the whole procedure is:
  un-snap trim at the rivet type pieces
  slide the trim to the backside opening over the square screw holders
  put trim piece aside
Gary W.

On 11/22/2019 7:58 AM, John Watertor via Tigers wrote:
> Message-ID: <[email-masked] 
> Content-Type: text/plain; charset="utf-8"
>
> John,
> just do not in-snap!?  They let go of the
> > On Nov 14, 2019, at 5:11 PM, John Watertor via Tigers 
> >
> > ?
> > Davids photo's shows the side moulding rivets and fasteners I was 
> talking about. Pictures RSCN1563.jpg shows the side moulding rivets 
> and RSCN1567.jpg shows the square head clamping fasteners. Look for 
> message
> Are you sure the square headed fasteners don't clamp the chrome 
> molding to the car body? On my Tiger the clamping fasteners were only 
> on the front of the front molding, the rear of the rear molding and 
> one on the door molding.
> The square headed fastners also had a flat and lock washer on the 
> clamp. If they were not used to clamp the molding why did they go to 
> all the trouble to use the clamping fasteners when they could use the 
> metal rivet
> or the plastic fasteners?
> John Watertor
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------97F0AB440412FAC3A5A9E2E7
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    They hold the trim down so it can not come off without damage but...<br>
    If you slide the the trim horizontally, it will slide easily, ie:
    not clamped.<br>
    Look at the backside of the trim, there is a cut section near the
    end.  Slide it so that section<br>
    is over the square head and wa-la the trim comes off.  Trim is not
    clamped by the square pins.<br>
    So, the whole procedure is:<br>
     un-snap trim at the rivet type pieces<br>
     slide the trim to the backside opening over the square screw
    holders<br>
     put trim piece aside<br>
    Gary W.<br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 11/22/2019 7:58 AM, John Watertor
      via Tigers wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="color:black;font: 10pt arial;">
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">Message:
          1<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">Date:
          Thu, 14 Nov 2019 18:23:39 -0800<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">From:
          Gary &lt;<a ymailto="mailto:[email-masked]"
            rel="noopener noreferrer"
            href="mailto:[email-masked]"
            style="text-decoration-line: underline; color: blue;"
            moz-do-not-send="true">[email-masked]</a>&gt;<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">To:
          John Watertor &lt;<a ymailto="mailto:[email-masked]"
            rel="noopener noreferrer" href="mailto:[email-masked]"
            style="text-decoration-line: underline; color: blue;"
            moz-do-not-send="true">[email-masked]</a>&gt;<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">Cc: <a
            ymailto="mailto:[email-masked]" rel="noopener
            noreferrer" href="mailto:[email-masked]"
            style="text-decoration-line: underline; color: blue;"
            moz-do-not-send="true">[email-masked]</a><br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">Subject:
          Re: [Tigers] Tiger side moulding fasteners more information<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">Message-ID:
          &lt;<a
            ymailto="mailto:[email-masked]"
            rel="noopener noreferrer"
            href="mailto:[email-masked]"
            style="text-decoration-line: underline; color: blue;"
            moz-do-not-send="true">[email-masked]</a>&gt;<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">Content-Type:
          text/plain; charset="utf-8"<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);"><br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">John,<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">The
          square head screws do not clamp, they<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">just
          do not in-snap!?  They let go of the<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">molding
          when you slide the molding.<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">Gary<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);"><br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);"><br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">Sent
          from my iPhone<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);"><br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">&gt;
          On Nov 14, 2019, at 5:11 PM, John Watertor via Tigers &lt;<a
            ymailto="mailto:[email-masked]" rel="noopener
            noreferrer" href="mailto:[email-masked]"
            style="text-decoration-line: underline; color: blue;"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">&gt;<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">&gt; ?<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">&gt;
          Davids photo's shows the side moulding rivets and fasteners I
          was talking about. Pictures RSCN1563.jpg shows the side
          moulding rivets and RSCN1567.jpg shows the square head
          clamping fasteners. Look for message<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">&gt;
          at D or G at SBC on Nov 14.<br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">&gt;
          John Watertor</div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);"><br>
        </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">Are
          you sure the square headed fasteners don't clamp the chrome
          molding to the car body? On my Tiger the clamping fasteners
          were only on the front of the front molding, the rear of the
          rear molding and one on the door molding. </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">The
          square headed fastners also had a flat and lock washer on the
          clamp. If they were not used to clamp the molding why did they
          go to all the trouble to use the clamping fasteners when they
          could use the metal rivet </div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">or the
          plastic fasteners?</div>
        <div dir="ltr" style="font-family: Arial, Helvetica, sans-serif;
          font-size: 12px; background-color: rgb(255, 255, 255);">John
          Watertor</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------97F0AB440412FAC3A5A9E2E7--

--===============3825509198036683487==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3825509198036683487==--