Subject: Re: [Tigers] Tigers Digest, Vol 11, Issue 284

From: Theo Smit via Tigers <[email-masked]>
Date: Tue, 5 Nov 2019 10:19:09 -0700 (MST)

The tach (with the stock board) needs a lamp that directs the light upward at about a 45 to 60 degree angle, and most commercial LED bulbs are either straight to the side or straight up. 

I ended up making a one-off C shaped board with five LEDs on it, that mounted in the rear of the tach case. It provides great illumination but I never took it any further than that. 

Theo

> On Nov 5, 2019, at 9:49 AM, Gary via Tigers <[email-masked]> wrote:
> 
_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary via Tigers <[email-masked]>
Date: Tue, 5 Nov 2019 09:40:57 -0800

Well Theo,

With your little board, I just cut a roughly V shape notch in the old 
board (its too much trouble to remove

it entirely).  Stock bulb now illuminates it the same as the stock 
speedo.  LEDs can be much brighter and

one could then actually use a "dimmer" function, not needed with stock 
bulbs.

Do you still sell tach kits?   Mine is still working great.

Gary

On 11/5/2019 9:19 AM, Theo Smit via Tigers wrote:
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive