Subject: Re: [Tigers] Windshield lower trim strip

From: Gary Winblad via Tigers <[email-masked]>
Date: Fri, 6 Sep 2019 07:14:12 -0700

Stu,
Yes, just give up and take it off, you know how to do it!
It will be easier next time (you already solved the tilt and hole 
cutting problems I assume)
You might just have to loosen it and lift it up a little?   I have done 
at least two windshields over the years and I can't
remember how I did it but at least after a while you forget what a pain 
it was  :)
Gary

On 9/6/2019 6:43 AM, Stu via Tigers wrote:
> As I told Joe a few days ago, I'm struggling with the lower SS trim 
> strip on the windshield frame.  The frame is now installed on the car 
> with all new gaskets.  The lower strip is the last trim piece to go 
> on.  I've tried all the combinations, getting the top of the ss strip 
> in first, the bottom in first, and trying to get both top and bottom 
> in together as I go side to side.  No success either way.
>
> I think one of the on line videos showed that the guy had put the 
> bottom strip in last with the frame on the car, but it didn't show how 
> he did it.
>
> Anybody out there have any success at this?  Or should I just give up, 
> remove the windshield again, install the SS strip, then put it back?
>
> Stu
>
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Fri, 6 Sep 2019 11:16:39 -0400

Stu
	The last time I did the windscreen on a hardtop - I put everything together 1st then installed it on the hardtop - this worked wonderfully; much easier than the 1st hardtop I worked on which turned into a most of the day project and finger numbing exercise.

I'm thinking the same is true with the windshield.   It is very possible that loosening the frame a little will allow you to insert the lower strip but I don't know.

Good luck
Ron Fraser

-----Original Message-----
From: Tigers <[email-masked]> On Behalf Of Gary Winblad via Tigers
Sent: Friday, September 06, 2019 10:14 AM
To: Stu <[email-masked]>; Tiger Net <[email-masked]>
Subject: Re: [Tigers] Windshield lower trim strip

Stu,
Yes, just give up and take it off, you know how to do it!
It will be easier next time (you already solved the tilt and hole cutting problems I assume) You might just have to loosen it and lift it up a little?   I have done at least two windshields over the years and I can't remember how I did it but at least after a while you forget what a pain it was  :) Gary

On 9/6/2019 6:43 AM, Stu via Tigers wrote:
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]