Subject: Re: [Tigers] windshield chrome early 1966 Tiger

From: Gary Winblad via Tigers <[email-masked]>
Date: Sun, 11 Aug 2019 14:08:04 -0700

Stainless Steel
Gary

On 8/11/2019 12:39 PM, Richard Hyatt via Tigers wrote:
>
> HI,
>
> I wondered if the windshield trim is chrome plated steel or stainless 
> steel. IT is magnetic but some stainless is so I could not tell. I 
> would like to polish out some scratches and get it looking good before 
> reinstallation.
>
> Thanks,
>
> Rick
>
>
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jim B via Tigers <[email-masked]>
Date: Sun, 11 Aug 2019 22:10:56 -0700

Ulta fine steel wool will shine it up.

> On Aug 11, 2019, at 2:08 PM, Gary Winblad via Tigers <[email-masked]> wrote:
> 
> Stainless Steel
> Gary
> 
> 
>> I wondered if the windshield trim is chrome plated steel or stainless steel. IT is magnetic but some stainless is so I could not tell. I would like to polish out some scratches and get it looking good before reinstallation.
>> 
>> Thanks,
>> 
>> Rick
>> 
>> 
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 

[email-masked]