Subject: [Tigers] Convertible top

From: H B Elam via Tigers <[email-masked]>
Date: Sat, 24 Aug 2019 15:10:44 -0400

Clyde, I have had two Tigers and four tops over the past 40 years. All have had a single strap. At speed some of them have vibrated and others have not. The longer the tops stay erected in the sun, the better they seem to conform and refrain from vibration.

Harry
B382002027
B382000471

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Dave Munroe via Tigers <[email-masked]>
Date: Sun, 25 Aug 2019 12:15:44 -0300

--===============0386668149458195797==
Content-Transfer-Encoding: base64

--===============0386668149458195797==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0386668149458195797==--