Subject: Re: [Tigers] Convertible top

From: Will Seay via Tigers <[email-masked]>
Date: Sun, 25 Aug 2019 10:47:43 -0400

--===============2248117229614993435==

--000000000000706b740590f22150

Clyde,
There's only one strap.  In your 1A, the one strap plus Velcro is supposed
to do the job.  Some of the flapping may be because your strap isn't tight
enough.  The front segment of the strap is supposed to be elastic, and as
such will always pull tight between the windshield header and the bow.
Most after-market straps are non-elastic, typically made of nylon, similar
to seat belt material, and depend on initial fit to provide the correct
tension.  If the strap doesn't provide the right tension, you may have some
flapping.

Will - 382001570
[email-masked]

On Sat, Aug 24, 2019 at 3:10 PM H B Elam via Tigers <[email-masked]>
wrote:

> Clyde, I have had two Tigers and four tops over the past 40 years. All
> have had a single strap. At speed some of them have vibrated and others
> have not. The longer the tops stay erected in the sun, the better they seem
> to conform and refrain from vibration.
>
> Harry
> B382002027
> B382000471
>
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers
> http://autox.team.net/archive
>
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--000000000000706b740590f22150
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div dir=3D"ltr"><div class=3D"gmail_default" style=3D"fon=
t-size:small">Clyde,</div><div class=3D"gmail_default" style=3D"font-size:s=
mall">There&#39;s only one strap.=C2=A0 In your 1A, the one strap plus Velc=
ro is supposed to do the job.=C2=A0 Some of the flapping may be because you=
r strap isn&#39;t tight enough.=C2=A0 The front segment of the strap is sup=
posed to be elastic, and as such will always pull tight between the windshi=
eld header and the bow.=C2=A0 Most after-market straps are non-elastic, typ=
ically made of nylon, similar to seat belt material, and depend on initial =
fit to provide the correct tension.=C2=A0 If the strap doesn&#39;t provide =
the right tension, you may have some flapping.</div><div class=3D"gmail_def=
ault" style=3D"font-size:small"><br></div><div><div dir=3D"ltr" class=3D"gm=
ail_signature" data-smartmail=3D"gmail_signature"><div dir=3D"ltr">Will - 3=
82001570 <br><a href=3D"mailto:[email-masked]" target=3D"_blank">Tig=
[email-masked]</a></div></div></div><br></div><br><div class=3D"gmail_q=
uote"><div dir=3D"ltr" class=3D"gmail_attr">On Sat, Aug 24, 2019 at 3:10 PM=
 H B Elam via Tigers &lt;<a href=3D"mailto:[email-masked]">tigers@au=
tox.team.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" styl=
e=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);paddin=
g-left:1ex">Clyde, I have had two Tigers and four tops over the past 40 yea=
rs. All have had a single strap. At speed some of them have vibrated and ot=
hers have not. The longer the tops stay erected in the sun, the better they=
 seem to conform and refrain from vibration.<br>
<br>
Harry<br>
B382002027<br>
B382000471<br>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
m.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/tigers</a> <a href=3D"htt=
p://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/tigers=
@embarqmail.com" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net=
/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</blockquote></div></div>

--000000000000706b740590f22150--

--===============2248117229614993435==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============2248117229614993435==--

---

From: Buck Trippel via Tigers <[email-masked]>
Date: Sun, 25 Aug 2019 08:27:35 -0700

Clyde,

We totaled 4,700 miles on the round trip from Los Angeles to the TEAE United at La Crosse and virtually all of it had the top up. And virtually no flapping.

Our Mk1A has a single nylon seatbelt type strap and Velcro on the sides. 

When our Tiger was stopped,  the top was supported by the strap. However at speed the top hung limp. We had the cowl vents opened the entire time and, on a few occasions we'd have some flapping. We could eliminate the flapping by opening or closing the windows.

Buck
mailto:[email-masked]  

From: Tigers <[email-masked]> On Behalf Of Will Seay via Tigers
Sent: Sunday, August 25, 2019 7:48 AM
To: H B Elam <[email-masked]>
Cc: Tiger Server <[email-masked]>
Subject: Re: [Tigers] Convertible top

Clyde,
There's only one strap.  In your 1A, the one strap plus Velcro is supposed to do the job.  Some of the flapping may be because your strap isn't tight enough.  The front segment of the strap is supposed to be elastic, and as such will always pull tight between the windshield header and the bow.  Most after-market straps are non-elastic, typically made of nylon, similar to seat belt material, and depend on initial fit to provide the correct tension.  If the strap doesn't provide the right tension, you may have some flapping.

Will - 382001570 
mailto:[email-masked]

Clyde, I have had two Tigers and four tops over the past 40 years. All have had a single strap. At speed some of them have vibrated and others have not. The longer the tops stay erected in the sun, the better they seem to conform and refrain from vibration.

Harry
B382002027
B382000471

[email-masked]

---

From: J D Johnson via Tigers <[email-masked]>
Date: Sun, 25 Aug 2019 08:51:57 -0700

--===============0730781889301739179==
	type="multipart/alternative";
	boundary="=====================_52238135==.REL"

--=====================_52238135==.REL
	boundary="=====================_52238135==.ALT"

--=====================_52238135==.ALT

Nearly 'flapless' Los Angeles soft-top fitment exhibit
Emacs!

J.D. 
--=====================_52238135==.ALT

<html>
<body>
<font size=3>Nearly 'flapless' Los Angeles soft-top fitment
exhibit<img src="cid:[email-masked]" width=800 height=277 alt="Emacs!">
<br><br>
J.D.</font></body>
</html>

--=====================_52238135==.ALT--

--=====================_52238135==.REL
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="31d10f1.jpg"

--=====================_52238135==.REL--

--===============0730781889301739179==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0730781889301739179==--