Subject: Re: [Tigers] Radio check

From: Norman Miller via Tigers <[email-masked]>
Date: Fri, 05 Jul 2019 08:20:07 -0700

--===============2901119022319187097==
	type="multipart/alternative";
	boundary="=====================_87027310==.REL"

--=====================_87027310==.REL
	boundary="=====================_87027310==.ALT"

--=====================_87027310==.ALT
Content-Transfer-Encoding: quoted-printable

Emacs!

At 08:03 AM 7/5/2019, Rollright--- via Tigers wrote:
>Anybody out there I haven=E2=80=99t seen=20
>[email-masked] in some numbers of weeks

--=====================_87027310==.ALT
Content-Transfer-Encoding: quoted-printable

<html>
<body>
<img src=3D"cid:[email-masked]" width=3D6=
40 height=3D362 alt=3D"Emacs!">
<font size=3D3><br><br>
At 08:03 AM 7/5/2019, Rollright--- via Tigers wrote:<br>
<blockquote type=3Dcite class=3Dcite cite=3D"">Anybody out there I haven=E2=
=80=99t
seen [email-masked] in some numbers of weeks
</font></blockquote></body>
</html>

--=====================_87027310==.ALT--

--=====================_87027310==.REL
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="52feac6.jpg"

--=====================_87027310==.REL--

--===============2901119022319187097==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============2901119022319187097==--

---

From: Mark J Bradakis via Tigers <[email-masked]>
Date: Fri, 5 Jul 2019 10:35:29 -0600

On 7/5/19 9:03 AM, Rollright--- via Tigers wrote:
> Anybody out there I haven’t seen [email-masked] in some numbers of weeks
>
Every message to the list should have a link at the bottom pointing to 
the archives.  One can always check the archives to see recent activity 
on the list.  And you should have just gotten the monthly subscription 
reminder from the server.

mjb.

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive