Subject: [Tigers] Off topic: How to treat new cars

From: Eric Gibeaut via Tigers <[email-masked]>
Date: Sat, 20 Jul 2019 14:21:46 -0400

A lease car?
Drive it like you stole it!

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Saturday, July 20, 2019 1:52 PM
To: [email-masked]
Subject: Tigers Digest, Vol 11, Issue 216

Send Tigers mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Tigers digest..."

Today's Topics:

   1. Re: Off topic: How to treat new cars (Dr. T. Y. McDowell)
   2. Re: Off topic: How to treat new cars (Jim B)

----------------------------------------------------------------------

Message: 1
Date: Sat, 20 Jul 2019 11:25:34 -0400 (EDT)
From: "Dr. T. Y. McDowell" <[email-masked]>
To: Ron Fraser <[email-masked]>, Ron Fraser via Tigers
	<[email-masked]>, [email-masked], [email-masked]
Subject: Re: [Tigers] Off topic: How to treat new cars

Hey Tigers,

I buy a new car every few years.  It's been a long time since any required
or even advised the old break-in period (fast starts, hard breaking, driving
over a certain rpm, etc).  The oil is infinitely better, and more
importantly, the Japanese taught the American auto industry to get their
machining tolerances down!

My $.02

Tym McDowell

> On July 20, 2019 at 9:01 AM Ron Fraser via Tigers <[email-masked]>
wrote:
> 
> 
>     Stu
> 
>                     I agree with Mark.   Drive it around for the next week
to get use to how it drives and sounds; also make sure all the systems are
working properly.
> 
>      
> 
>     I don?t think there is much to breaking in a new car these days or
anything to worry about for that trip.  
> 
>      
> 
>     You might want to check to see what the drive cycle is for the
computer of that vehicle.
> 
>     When a Check engine light comes ON and the codes are cleared there is
a drive cycle required for the computer to check all the sensors and
monitors be happy.
> 
>      
> 
>     I know on some GM vehicles that drive cycle can be around 100 miles,
yours could be different but you may want to get around 200 miles on the
vehicle before taking that trip. 
> 
>      
> 
>     There should not be a problem with this new of a vehicle but I think
knowing the drive cycle is a good thing to know with any computer controlled
vehicle these days.
> 
>      
> 
>     Have a safe and happy trip.
> 
>      
> 
>     Ron Fraser
> 
>      
> 
>     From: Tigers <[email-masked]> On Behalf Of coolvt---
via Tigers
>     Sent: Saturday, July 20, 2019 8:18 AM
>     To: [email-masked]; [email-masked]
>     Subject: Re: [Tigers] Off topic: How to treat new cars
> 
>      
> 
>     I think most of the owners' manuals still suggest driving them at 
> varying speeds for the first few hundred miles.  If it was me, I'd try 
> to take it out during the coming week and put a few miles on it. Of 
> course, I tend to be a little fussy with cars? Mark L
> 
>     In a message dated 7/20/2019 7:36:04 AM Eastern Standard Time,
[email-masked] mailto:[email-masked] writes:
> 
>      
> 
>     A question for the gearheads out there:  My wife's new Grand Cherokee
sits in the driveway this morning with a grand total of 85 miles on the
odometer.  Next weekend there's a trip planned that involves several hours
pounding the interstates.
> 
>      
> 
>     IIRC in the old days they told us to be gentle with new cars until the
engine was "broken in", a few hundred miles or whatever.  With with the GC
there isn't much mention of anything like this.
> 
>      
> 
>     So what do you think?  With today's oils and clever design, is there
anything to worry about for the long term?
> 
>      
> 
>     Stu
> 
>     _______________________________________________
> 
>     [email-masked] mailto:[email-masked]
> 
>     Donate: http://www.team.net/donate.html
>     Archive: http://www.team.net/pipermail/tigers 
> http://www.team.net/pipermail/tigers http://autox.team.net/archive
> 
>     Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 

> _______________________________________________
> 
>     [email-masked]
> 
>     Donate: http://www.team.net/donate.html
>     Archive: http://www.team.net/pipermail/tigers 
> http://autox.team.net/archive
> 
>     Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/tigers/attachments/20190720/2bb01425/attach
ment-0001.html>

------------------------------

Message: 2
Date: Sat, 20 Jul 2019 10:51:53 -0700
From: Jim B <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: Re: [Tigers] Off topic: How to treat new cars

No smokey burnouts or drag racing for the first 2500 miles! Seriously
though, new cars really don?t need breaking in. Have a great and safe trip.
JB

> On Jul 20, 2019, at 8:25 AM, Dr. T. Y. McDowell via Tigers
<[email-masked]> wrote:
> 
> Hey Tigers,
> 
> 
> 
> I buy a new car every few years.  It's been a long time since any required
or even advised the old break-in period (fast starts, hard breaking, driving
over a certain rpm, etc).  The oil is infinitely better, and more
importantly, the Japanese taught the American auto industry to get their
machining tolerances down!
> 
> My $.02
> 
> 
> 
> Tym McDowell
> 
>  
> 
>> On July 20, 2019 at 9:01 AM Ron Fraser via Tigers <[email-masked]>
wrote: 
>> 
>> Stu
>> 
>>                 I agree with Mark.   Drive it around for the next week to
get use to how it drives and sounds; also make sure all the systems are
working properly.
>> 
>>  
>> I don?t think there is much to breaking in a new car these days or
anything to worry about for that trip.  
>> 
>>  
>> You might want to check to see what the drive cycle is for the computer
of that vehicle.
>> 
>> When a Check engine light comes ON and the codes are cleared there is a
drive cycle required for the computer to check all the sensors and monitors
be happy.
>> 
>>  
>> I know on some GM vehicles that drive cycle can be around 100 miles,
yours could be different but you may want to get around 200 miles on the
vehicle before taking that trip. 
>> 
>>  
>> There should not be a problem with this new of a vehicle but I think
knowing the drive cycle is a good thing to know with any computer controlled
vehicle these days.
>> 
>>  
>> Have a safe and happy trip.
>> 
>>  
>> Ron Fraser
>> 
>>  
>> From: Tigers <[email-masked]> On Behalf Of coolvt--- 
>> via Tigers
>> Sent: Saturday, July 20, 2019 8:18 AM
>> To: [email-masked]; [email-masked]
>> Subject: Re: [Tigers] Off topic: How to treat new cars
>> 
>>  
>> I think most of the owners' manuals still suggest driving them at 
>> varying speeds for the first few hundred miles.  If it was me, I'd 
>> try to take it out during the coming week and put a few miles on it. 
>> Of course, I tend to be a little fussy with cars? Mark L
>> 
>> In a message dated 7/20/2019 7:36:04 AM Eastern Standard Time,
>> 
>>  
>> A question for the gearheads out there:  My wife's new Grand Cherokee
sits in the driveway this morning with a grand total of 85 miles on the
odometer.  Next weekend there's a trip planned that involves several hours
pounding the interstates. 
>> 
>>   
>> IIRC in the old days they told us to be gentle with new cars until the
engine was "broken in", a few hundred miles or whatever.  With with the GC
there isn't much mention of anything like this. 
>> 
>>   
>> So what do you think?  With today's oils and clever design, is there
anything to worry about for the long term? 
>> 
>>   
>> Stu
>> 
>> _______________________________________________
>> 
>> 
>> Donate: http://www.team.net/donate.html 
>> <http://www.team.net/donate.html>
>> Archive: http://www.team.net/pipermail/tigers? 
>> <http://www.team.net/pipermail/tigers>http://autox.team.net/archive 
>> <http://autox.team.net/archive>
>> 
>> Unsubscribe: 
>> http://autox.team.net/mailman/options/tigers/[email-masked] 
>> <http://autox.team.net/mailman/options/tigers/[email-masked]>
>> 
> 
>  
> 
>> _______________________________________________
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/tigers 
>> http://autox.team.net/archive
>> 
>> Unsubscribe: 
>> http://autox.team.net/mailman/options/tigers/[email-masked] 
>> <http://autox.team.net/mailman/options/tigers/[email-masked]>
>> 
>> 
> 
>  
> 
> _______________________________________________
> 
> 
> Donate: http://www.team.net/donate.html 
> <http://www.team.net/donate.html>
> Archive: http://www.team.net/pipermail/tigers 
> <http://www.team.net/pipermail/tigers> http://autox.team.net/archive 
> <http://autox.team.net/archive>
> 
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked] 
> <http://autox.team.net/mailman/options/tigers/[email-masked]>
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/tigers/attachments/20190720/64062b49/attach
ment.html>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

------------------------------

End of Tigers Digest, Vol 11, Issue 216
***************************************

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: daniel doornbos via Tigers <[email-masked]>
Date: Sat, 20 Jul 2019 18:41:18 +0000

--===============1346669037532636230==
Content-Language: en-US
	boundary="_000_BYAPR06MB61978B8AB43C76E26038AA61FDCA0BYAPR06MB6197namp_"

--_000_BYAPR06MB61978B8AB43C76E26038AA61FDCA0BYAPR06MB6197namp_
Content-Transfer-Encoding: quoted-printable

I've read opinions that many new cars come with synthetic and that should b=
e pulled from the crank and he first 500-1000 miles still driven with dyno =
oil to improve ring seating.  But no mfg is going to suggest that.  Otherwi=
se I still think old adages are wise, very engine speed and minimize load f=
or first 500 miles and an early oil change.  Also depends on what your plan=
 is.  A lease car that you keep 30-50k, it won't matter for that.  But coul=
d be a significant impact in oil usage and performance when it gets past 10=
0k.

________________________________
From: Tigers <[email-masked]> on behalf of tigers-request@au=
tox.team.net <[email-masked]>
Sent: Saturday, July 20, 2019 11:52 AM
To: [email-masked] <[email-masked]>
Subject: Tigers Digest, Vol 11, Issue 216

>> From: Tigers <[email-masked]> On Behalf Of coolvt--- via =
Tigers
>> I think most of the owners' manuals still suggest driving them at varyin=
g speeds for the first few hundred miles.  If it was me, I'd try to take it=
 out during the coming week and put a few miles on it. Of course, I tend to=
 be a little fussy with cars? Mark L
>>
>> In a message dated 7/20/2019 7:36:04 AM Eastern Standard Time, tigers@au=
>>
>>
>> A question for the gearheads out there:  My wife's new Grand Cherokee si=
ts in the driveway this morning with a grand total of 85 miles on the odome=
ter.  Next weekend there's a trip planned that involves several hours pound=
ing the interstates.
>>
>>
>> IIRC in the old days they told us to be gentle with new cars until the e=
ngine was "broken in", a few hundred miles or whatever.  With with the GC t=
here isn't much mention of anything like this.
>>
>>
>> So what do you think?  With today's oils and clever design, is there any=
thing to worry about for the long term?
>> Stu

--_000_BYAPR06MB61978B8AB43C76E26038AA61FDCA0BYAPR06MB6197namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
I've read <i>opinions</i>&nbsp;that many new cars come with synthetic and t=
hat should be pulled from the crank and he first 500-1000 miles still drive=
n with dyno oil to improve ring seating.&nbsp; But no mfg is going to sugge=
st that.&nbsp; Otherwise I still think old adages
 are wise, very engine speed and minimize load for first 500 miles and an e=
arly oil change.&nbsp; Also depends on what your plan is.&nbsp; A lease car=
 that you keep 30-50k, it won't matter for that.&nbsp; But could be a signi=
ficant impact in oil usage and performance when
 it gets past 100k.</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Tigers &lt;tigers-bou=
[email-masked]&gt; on behalf of [email-masked] &lt;tige=
[email-masked]&gt;<br>
<b>Sent:</b> Saturday, July 20, 2019 11:52 AM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Tigers Digest, Vol 11, Issue 216</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt"=
<div class=3D"PlainText"><br>
&gt;&gt; From: Tigers &lt;[email-masked]&gt; On Behalf Of co=
olvt--- via Tigers<br>
&gt;&gt; Sent: Saturday, July 20, 2019 8:18 AM<br>
&gt;&gt; To: [email-masked]; [email-masked]<br>
&gt;&gt; Subject: Re: [Tigers] Off topic: How to treat new cars<br>
&gt;&gt; <br>
&gt;&gt;&nbsp; <br>
&gt;&gt; I think most of the owners' manuals still suggest driving them at =
varying speeds for the first few hundred miles.&nbsp; If it was me, I'd try=
 to take it out during the coming week and put a few miles on it. Of course=
, I tend to be a little fussy with cars? Mark
 L <br>
&gt;&gt; <br>
&gt;&gt; In a message dated 7/20/2019 7:36:04 AM Eastern Standard Time, tig=
[email-masked] &lt;<a href=3D"mailto:[email-masked]">mailto:tige=
[email-masked]</a>&gt; writes:<br>
&gt;&gt; <br>
&gt;&gt;&nbsp; <br>
&gt;&gt; A question for the gearheads out there:&nbsp; My wife's new Grand =
Cherokee sits in the driveway this morning with a grand total of 85 miles o=
n the odometer.&nbsp; Next weekend there's a trip planned that involves sev=
eral hours pounding the interstates.
<br>
&gt;&gt; <br>
&gt;&gt;&nbsp;&nbsp; <br>
&gt;&gt; IIRC in the old days they told us to be gentle with new cars until=
 the engine was &quot;broken in&quot;, a few hundred miles or whatever.&nbs=
p; With with the GC there isn't much mention of anything like this.
<br>
&gt;&gt; <br>
&gt;&gt;&nbsp;&nbsp; <br>
&gt;&gt; So what do you think?&nbsp; With today's oils and clever design, i=
s there anything to worry about for the long term?
<br>
&gt;&gt; <br>
&gt;&gt;&nbsp;&nbsp; <br>
&gt;&gt; Stu <br>
&gt;&gt; <br>
<br>
</div>
</span></font></div>
</div>
</body>
</html>

--_000_BYAPR06MB61978B8AB43C76E26038AA61FDCA0BYAPR06MB6197namp_--

--===============1346669037532636230==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1346669037532636230==--

---

From: Theo Smit via Tigers <[email-masked]>
Date: Sat, 20 Jul 2019 14:40:29 -0600 (MDT)

--===============0897214629382609461==
	boundary="----=_Part_355587109_23833466.1563655229484"

------=_Part_355587109_23833466.1563655229484
Content-Transfer-Encoding: 7bit

I got a new Focus RS a couple of years ago. I went easy (as much as I could) for the first 1000 km. I did change the oil and filter at 4000 km intervals for the first three or four. Nowadays it sees full throttle and 4000+ RPM several times a day... I'm sure that there are a few people on my commute route that are unhappy with Ford's exhaust bark tuning on that car. 

The RS came with the 5W50 synthetic oil spec (shared only with the Ford GT and the Mustang, in North America). If anyone pulled that oil from the crankcase and put in anything else they had better hope to never have a warranty claim related to lubrication. 

Theo 

From: "tigers" <[email-masked]> 
To: "tigers" <[email-masked]> 
Sent: Saturday, July 20, 2019 12:41:18 PM 
Subject: Re: [Tigers] Off topic: How to treat new cars 

I've read opinions that many new cars come with synthetic and that should be pulled from the crank and he first 500-1000 miles still driven with dyno oil to improve ring seating. But no mfg is going to suggest that. Otherwise I still think old adages are wise, very engine speed and minimize load for first 500 miles and an early oil change. Also depends on what your plan is. A lease car that you keep 30-50k, it won't matter for that. But could be a significant impact in oil usage and performance when it gets past 100k. 

From: Tigers <[email-masked]> on behalf of [email-masked] <[email-masked]> 
Sent: Saturday, July 20, 2019 11:52 AM 
To: [email-masked] <[email-masked]> 
Subject: Tigers Digest, Vol 11, Issue 216 

>> From: Tigers <[email-masked]> On Behalf Of coolvt--- via Tigers 
>> I think most of the owners' manuals still suggest driving them at varying speeds for the first few hundred miles. If it was me, I'd try to take it out during the coming week and put a few miles on it. Of course, I tend to be a little fussy with cars? Mark L 
>> 
>> In a message dated 7/20/2019 7:36:04 AM Eastern Standard Time, [email-masked] < mailto:[email-masked] > writes: 
>> 
>> 
>> A question for the gearheads out there: My wife's new Grand Cherokee sits in the driveway this morning with a grand total of 85 miles on the odometer. Next weekend there's a trip planned that involves several hours pounding the interstates. 
>> 
>> 
>> IIRC in the old days they told us to be gentle with new cars until the engine was "broken in", a few hundred miles or whatever. With with the GC there isn't much mention of anything like this. 
>> 
>> 
>> So what do you think? With today's oils and clever design, is there anything to worry about for the long term? 
>> 
>> 
>> Stu 
>> 

[email-masked] 

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 

------=_Part_355587109_23833466.1563655229484
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: arial, helvetica, sans-serif; font-s=
ize: 10pt; color: #000000"><div>I got a new Focus RS a couple of years ago.=
 I went easy (as much as I could)&nbsp;for the first 1000 km. I did change =
the oil and filter at 4000 km intervals for the first three or four. Nowada=
ys it sees full throttle and 4000+ RPM several times a day... I'm sure that=
 there are a few people on my commute route that are unhappy with Ford's ex=
haust bark tuning on that car.</div><div><br data-mce-bogus=3D"1"></div><di=
v>The&nbsp;RS&nbsp;came with the 5W50 synthetic oil spec (shared only with =
the Ford GT and the Mustang, in North America). If anyone&nbsp;pulled that =
oil from the crankcase and put in anything else they had&nbsp;better hope t=
o never have a warranty claim related to lubrication.</div><div><br data-mc=
e-bogus=3D"1"></div><div>Theo</div><div><br></div><hr id=3D"zwchr" data-mar=
ker=3D"__DIVIDER__"><div data-marker=3D"__HEADERS__"><b>From: </b>"tigers" =
&lt;[email-masked]&gt;<br><b>To: </b>"tigers" &lt;[email-masked].=
net&gt;<br><b>Sent: </b>Saturday, July 20, 2019 12:41:18 PM<br><b>Subject: =
</b>Re: [Tigers] Off topic: How to treat new cars<br></div><br><div data-ma=
rker=3D"__QUOTED_TEXT__"><style style=3D"display: none;" data-mce-style=3D"=
display: none;"> P {margin-top:0;margin-bottom:0;} </style>

<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: #000000;" data-mce-style=3D"font-family: Calibri, Helvetica, sans-s=
erif; font-size: 12pt; color: #000000;">
I've read <i>opinions</i>&nbsp;that many new cars come with synthetic and t=
hat should be pulled from the crank and he first 500-1000 miles still drive=
n with dyno oil to improve ring seating.&nbsp; But no mfg is going to sugge=
st that.&nbsp; Otherwise I still think old adages
 are wise, very engine speed and minimize load for first 500 miles and an e=
arly oil change.&nbsp; Also depends on what your plan is.&nbsp; A lease car=
 that you keep 30-50k, it won't matter for that.&nbsp; But could be a signi=
ficant impact in oil usage and performance when
 it gets past 100k.</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family: Calibri,Helvetica,sans-serif; font-size: 12pt; c=
olor: #000000;" data-mce-style=3D"font-family: Calibri,Helvetica,sans-serif=
; font-size: 12pt; color: #000000;">
<br>
</div>
<hr style=3D"display: inline-block; width: 98%;" data-mce-style=3D"display:=
 inline-block; width: 98%;">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><span face=3D"Calibri, sans-serif" co=
lor=3D"#000000" data-mce-style=3D"font-size: 11pt; color: #000000; font-fam=
ily: Calibri, sans-serif;" style=3D"font-size: 11pt; color: #000000; font-f=
amily: Calibri, sans-serif;"><b>From:</b> Tigers &lt;[email-masked]=
eam.net&gt; on behalf of [email-masked] &lt;tigers-request@a=
utox.team.net&gt;<br>
<b>Sent:</b> Saturday, July 20, 2019 11:52 AM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Tigers Digest, Vol 11, Issue 216</span>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><span size=3D"2" data-mce-style=3D"font-size: s=
mall;" style=3D"font-size: small;"><span style=3D"font-size: 11pt;" data-mc=
e-style=3D"font-size: 11pt;">
<div class=3D"PlainText"><br>
&gt;&gt; From: Tigers &lt;[email-masked]&gt; On Behalf Of co=
olvt--- via Tigers<br>
&gt;&gt; Sent: Saturday, July 20, 2019 8:18 AM<br>
&gt;&gt; To: [email-masked]; [email-masked]<br>
&gt;&gt; Subject: Re: [Tigers] Off topic: How to treat new cars<br>
&gt;&gt; <br>
&gt;&gt;&nbsp; <br>
&gt;&gt; I think most of the owners' manuals still suggest driving them at =
varying speeds for the first few hundred miles.&nbsp; If it was me, I'd try=
 to take it out during the coming week and put a few miles on it. Of course=
, I tend to be a little fussy with cars? Mark
 L <br>
&gt;&gt; <br>
&gt;&gt; In a message dated 7/20/2019 7:36:04 AM Eastern Standard Time, tig=
[email-masked] &lt;<a href=3D"mailto:[email-masked]" target=3D"_=
blank">mailto:[email-masked]</a>&gt; writes:<br>
&gt;&gt; <br>
&gt;&gt;&nbsp; <br>
&gt;&gt; A question for the gearheads out there:&nbsp; My wife's new Grand =
Cherokee sits in the driveway this morning with a grand total of 85 miles o=
n the odometer.&nbsp; Next weekend there's a trip planned that involves sev=
eral hours pounding the interstates.
<br>
&gt;&gt; <br>
&gt;&gt;&nbsp;&nbsp; <br>
&gt;&gt; IIRC in the old days they told us to be gentle with new cars until=
 the engine was "broken in", a few hundred miles or whatever.&nbsp; With wi=
th the GC there isn't much mention of anything like this.
<br>
&gt;&gt; <br>
&gt;&gt;&nbsp;&nbsp; <br>
&gt;&gt; So what do you think?&nbsp; With today's oils and clever design, i=
s there anything to worry about for the long term?
<br>
&gt;&gt; <br>
&gt;&gt;&nbsp;&nbsp; <br>
&gt;&gt; Stu <br>
&gt;&gt; <br>
<br>
</div>
</span></span></div>
</div>

<br>_______________________________________________<br><br>[email-masked]=
m.net<br><br>Donate: http://www.team.net/donate.html<br>Archive: http://www=
.team.net/pipermail/tigers http://autox.team.net/archive<br><br>Unsubscribe=
: http://autox.team.net/mailman/options/tigers/[email-masked]<br></div></div=
></body></html>
------=_Part_355587109_23833466.1563655229484--

--===============0897214629382609461==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0897214629382609461==--