Subject: Re: [Tigers] Tigers Digest, Vol 11, Issue 200

From: "[email-masked] via Tigers" <[email-masked]> <[email-masked]>
Date: Sat, 13 Jul 2019 11:04:06 +1000 please include it with any abuse report [email-masked]

--===============8176867517837900984==
	boundary="----=_Part_0_1562979846511"

------=_Part_0_1562979846511
	charset=utf-8
Content-Transfer-Encoding: base64
Content-Disposition: inline

------=_Part_0_1562979846511
	charset=utf-8
Content-Transfer-Encoding: base64
Content-Disposition: inline

------=_Part_0_1562979846511--

--===============8176867517837900984==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============8176867517837900984==--

---

From: Douglas Lyle via Tigers <[email-masked]>
Date: Sat, 13 Jul 2019 01:15:56 +0000 (UTC)

--===============1673848616827390855==
	boundary="----=_Part_610763_637527545.1562980556228"

------=_Part_610763_637527545.1562980556228
Content-Transfer-Encoding: quoted-printable

 Mike Eck can fix these to working condition.=C2=A0=C2=A0 It's better than =
a quartz conversion in that it will still tick and can be hooked up either =
positive or negative ground.=C2=A0 Used to be $90 but am not sure what it i=
s now.=C2=A0 I've had several clocks done by Mike.

https://www.jaguarclock.com/

Doug Lyle

    On Friday, July 12, 2019, 6:10:04 PM PDT, [email-masked] via =
Tigers <[email-masked]> wrote: =20
=20
 Hi Terry et al ,my first post to this august list although but have been f=
ollowing it for some time, in a hope of learning more about Tigers and thei=
r owners.The 3131 clock you have I would be interest in for my SV Alpine. Y=
ou say it's not going which makes it a bit difficult to value as repairs ar=
e a bit of an unknown. I've heard of good working examples fetching $100's =
up to $3-400.Would you consider US$50 for it?
CheersMatt
Sent from my HTC
----- Reply message -----
From: [email-masked]
To: <[email-masked]>
Subject: Tigers Digest, Vol 11, Issue 200
Date: Sat., Jul. 13, 2019 9:42 AM
Send Tigers mailing list submissions to
=[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
=09http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
=[email-masked]

You can reach the person managing the list at
=[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Tigers digest..."

Today's Topics:

   1. Re: Dash (strombecker)

----------------------------------------------------------------------

Message: 1
Date: Fri, 12 Jul 2019 17:00:05 -0600
From: strombecker <[email-masked]>
To: Joe Brown via Tigers <[email-masked]>
Subject: Re: [Tigers] Dash

   =20
Hello JoeI have a 3030 and a 3131 clock which are proper.? I do not know wh=
at year your tiger is....they are in good shape but do not function .? I wa=
s going to put them on ebay but have not gotten around to it.? What year is=
 your tiger?? The 3030 is for 65 and the 31e1 is for the 66/67.? I would be=
 open to offers before I put them on ebay.? Really haven't thought about wh=
at they are worth.Terry McLaughlanB9471362Sent from my Samsung device

-------- Original message --------
From: Joe Brown via Tigers <[email-masked]>=20
Date: 7/12/19  1:32 PM  (GMT-07:00)=20
To: Tigers Den <[email-masked]>=20
Subject: [Tigers] Dash=20

Hi,I'm putting my dash back together and the Rootes Group badge that goes i=
n the clock hole has faded lettering.? I don't see any way to restore that =
and I don't see any reproductions out there.? So I started looking for a cl=
ock to fill the hole.? Most of the gauge companies only have clocks for 2-1=
/16" holes.? Speedhut has a pretty good looking clock that is 2-5/8" (just =
a little bigger than the original hole) and the price is good at $79.95 .?T=
he Smiths website shows best match to the original Tiger clock in the right=
 size and it is listed as being for the Aston Martin DB5.??But the price is=
 about $482.? Too much for me.So my question to the group is, has anybody c=
ome up with a suitable clock that will fit the hole and look period correct=
?Thanks,Joe Brown
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20190712/905b2f2c/=
attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image.png
Type: image/png
Size: 188011 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/tigers/attachments/20190712/905b2f2c/=
attachment.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image.png
Type: image/png
Size: 114201 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/tigers/attachments/20190712/905b2f2c/=
attachment-0001.png>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

------------------------------

End of Tigers Digest, Vol 11, Issue 200
***************************************
_______________________________________________

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/douglasalyle@yaho=
o.com

 =20
------=_Part_610763_637527545.1562980556228
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp2647228eyahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div></div>
        <div dir="ltr" data-setdir="false">Mike Eck can fix these to working condition.&nbsp;&nbsp; It's better than a quartz conversion in that it will still tick and can be hooked up either positive or negative ground.&nbsp; Used to be $90 but am not sure what it is now.&nbsp; I've had several clocks done by Mike.<br></div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><a href="https://www.jaguarclock.com/" rel="nofollow" target="_blank">https://www.jaguarclock.com/</a></div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><div dir="ltr" data-setdir="false">Doug Lyle<br></div><span></span><br></div><div><br></div>
        
        </div><div id="ydpfe942bfyahoo_quoted_2991304507" class="ydpfe942bfyahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Friday, July 12, 2019, 6:10:04 PM PDT, [email-masked] via Tigers &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydpfe942bfyiv6061267117"><div style="font-family:'Calibri', 'sans-serif';"><div dir="ltr">
<div dir="ltr">Hi Terry et al ,</div><div dir="ltr">my first post to this august list although but have been following it for some time, in a hope of learning more about Tigers and their owners.</div><div dir="ltr">The 3131 clock you have I would be interest in for my SV Alpine. You say it's not going which makes it a bit difficult to value as repairs are a bit of an unknown. I've heard of good working examples fetching $100's up to $3-400.</div><div dir="ltr">Would you consider US$50 for it?</div><div dir="ltr"><br></div><div dir="ltr">Cheers</div><div dir="ltr">Matt</div><div dir="ltr"><br></div><div dir="ltr"><div dir="ltr">Sent from my HTC</div></div>

</div><br><div id="ydpfe942bfyiv6061267117htc_header">----- Reply message -----<br>From: [email-masked]<br>To: &lt;[email-masked]&gt;<br>Subject: Tigers Digest, Vol 11, Issue 200<br>Date: Sat., Jul. 13, 2019 9:42 AM</div></div><br><div dir="ltr"><pre style="white-space: pre-wrap;">Send Tigers mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	<a href="http://autox.team.net/mailman/listinfo/tigers" rel="nofollow" target="_blank">http://autox.team.net/mailman/listinfo/tigers</a>
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Tigers digest..."

Today's Topics:

   1. Re: Dash (strombecker)

----------------------------------------------------------------------

Message: 1
Date: Fri, 12 Jul 2019 17:00:05 -0600
From: strombecker &lt;[email-masked]&gt;
To: Joe Brown via Tigers &lt;[email-masked]&gt;
Subject: Re: [Tigers] Dash

Hello JoeI have a 3030 and a 3131 clock which are proper.? I do not know what year your tiger is....they are in good shape but do not function .? I was going to put them on ebay but have not gotten around to it.? What year is your tiger?? The 3030 is for 65 and the 31e1 is for the 66/67.? I would be open to offers before I put them on ebay.? Really haven't thought about what they are worth.Terry McLaughlanB9471362Sent from my Samsung device

-------- Original message --------
From: Joe Brown via Tigers &lt;[email-masked]&gt; 
Date: 7/12/19  1:32 PM  (GMT-07:00) 
To: Tigers Den &lt;[email-masked]&gt; 
Subject: [Tigers] Dash 

Hi,I'm putting my dash back together and the Rootes Group badge that goes in the clock hole has faded lettering.? I don't see any way to restore that and I don't see any reproductions out there.? So I started looking for a clock to fill the hole.? Most of the gauge companies only have clocks for 2-1/16" holes.? Speedhut has a pretty good looking clock that is 2-5/8" (just a little bigger than the original hole) and the price is good at $79.95 .?The Smiths website shows best match to the original Tiger clock in the right size and it is listed as being for the Aston Martin DB5.??But the price is about $482.? Too much for me.So my question to the group is, has anybody come up with a suitable clock that will fit the hole and look period correct?Thanks,Joe Brown
-------------- next part --------------
An HTML attachment was scrubbed...
URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20190712/905b2f2c/attachment.html" rel="nofollow" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20190712/905b2f2c/attachment.html</a>&gt;
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image.png
Type: image/png
Size: 188011 bytes
Desc: not available
URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20190712/905b2f2c/attachment.png" rel="nofollow" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20190712/905b2f2c/attachment.png</a>&gt;
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image.png
Type: image/png
Size: 114201 bytes
Desc: not available
URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20190712/905b2f2c/attachment-0001.png" rel="nofollow" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20190712/905b2f2c/attachment-0001.png</a>&gt;

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
<a href="http://autox.team.net/mailman/listinfo/tigers" rel="nofollow" target="_blank">http://autox.team.net/mailman/listinfo/tigers</a>

Archive: <a href="http://www.team.net/pipermail/tigers" rel="nofollow" target="_blank">http://www.team.net/pipermail/tigers</a> <a href="http://autox.team.net/archive" rel="nofollow" target="_blank">http://autox.team.net/archive</a>

------------------------------

End of Tigers Digest, Vol 11, Issue 200
***************************************
</pre></div></div>_______________________________________________<br><br><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/tigers " rel="nofollow" target="_blank">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" rel="nofollow" target="_blank">http://autox.team.net/archive</a><br><br>Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_610763_637527545.1562980556228--

--===============1673848616827390855==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1673848616827390855==--