Subject: [Tigers] Slightly off subject, but very cool

From: Randall Antosiak via Tigers <[email-masked]>
Date: Mon, 3 Jun 2019 06:20:04 +0000 (UTC)

--===============0176039841646531193==
	boundary="----=_Part_5146835_504980238.1559542804870"

------=_Part_5146835_504980238.1559542804870
Content-Transfer-Encoding: quoted-printable

In case you have not heard, there is a new "action biographical" movie comi=
ng out in Nov named "Ford v. Ferrari."=C2=A0 It's the story of the Ford Mot=
or Company efforts to beat Ferrari at the 1966 LeMans.=C2=A0 Sunbeam Tiger =
fans will recognize the lead characters, Carroll Shelby (portrayed by Matt =
Damon) and Ken Miles (portrayed by Christian Bale).=C2=A0 I can't wait!=C2=
=A0 :)
------=_Part_5146835_504980238.1559542804870
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div>In case you have not heard, there is a new "action biographical" movie coming out in Nov named "Ford v. Ferrari."&nbsp; It's the story of the Ford Motor Company efforts to beat Ferrari at the 1966 LeMans.&nbsp; Sunbeam Tiger fans will recognize the lead characters, Carroll Shelby (portrayed by Matt Damon) and Ken Miles (portrayed by Christian Bale).&nbsp; I can't wait!&nbsp; :)</div></div></body></html>
------=_Part_5146835_504980238.1559542804870--

--===============0176039841646531193==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============0176039841646531193==--

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Mon, 3 Jun 2019 06:35:38 -0700

The trailer is great:
<https://www.facebook.com/groups/157411275131975/permalink/359275831612184/> 

https://m.youtube.com/watch?feature=youtu.be&v=3asRWZaGCQk 
<https://m.youtube.com/watch?feature=youtu.be&v=3asRWZaGCQk&fbclid=IwAR0O1QxFZ281lDZSwR-SHee9c3tW5DUSRLWJ7pZJkeE_ibXH33NDi08IJNY>

Can't wait to see it!
Gary

On 6/2/2019 11:20 PM, Randall Antosiak via Tigers wrote:
> In case you have not heard, there is a new "action biographical" movie 
> coming out in Nov named "Ford v. Ferrari."  It's the story of the Ford 
> Motor Company efforts to beat Ferrari at the 1966 LeMans.  Sunbeam 
> Tiger fans will recognize the lead characters, Carroll Shelby 
> (portrayed by Matt Damon) and Ken Miles (portrayed by Christian 
> Bale).  I can't wait!  :)
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

---

From: David Sosna via Tigers <[email-masked]>
Date: Mon, 3 Jun 2019 09:33:19 -0700

Thanks, guys--this looks great!

I hadn't any idea it was in the works.

Best Regards

David Sosna

On 6/3/19 6:35 AM, Gary Winblad via Tigers wrote:
>> In case you have not heard, there is a new "action biographical" 
>> movie coming out in Nov named "Ford v. Ferrari."  It's the story of 
>> the Ford Motor Company efforts to beat Ferrari at the 1966 LeMans.  
>> Sunbeam Tiger fans will recognize the lead characters, Carroll Shelby 
>> Unsubscribe: 
>> http://autox.team.net/mailman/options/tigers/[email-masked]
>>
>>
>
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

[email-masked]