Subject: [Tigers] Florida TAC Event Saturday May 11th

From: Paul R Sheahan via Tigers <[email-masked]>
Date: Wed, 1 May 2019 15:16:02 +0000 (UTC)

Good Morning,
     The next Florida TAC Event will be held on Saturday May 11th in Seminole, Florida.(St. Petersburg area)  We will begin at 10am at Matt Bouchelle's home, 12975 96th Ave, Seminole, Fla.   If you would you like to have your Tiger TAC'd, please contact me and I will give you the details.  Even if you don't need your car TAC'd, drop by.
      I am looking forward to seeing everyone.

Paul
Paul R Sheahan
Senior TAC Inspector#23
[email-masked]
(704)564-3831 Cell
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Norman Miller via Tigers <[email-masked]>
Date: Wed, 01 May 2019 09:54:20 -0700

--===============4583748526571403879==
	type="multipart/alternative";
	boundary="=====================_840874576==.REL"

--=====================_840874576==.REL
	boundary="=====================_840874576==.ALT"

--=====================_840874576==.ALT
Content-Transfer-Encoding: quoted-printable

Come on Paul,  You should show 'em what a party=20
the Florida TAC team can field...
Emacs!

At 08:16 AM 5/1/2019, Paul R Sheahan via Tigers wrote:
>Good Morning, =C2  =C2   The next Florida TAC Event=20
>will be held on Saturday May 11th in Seminole,=20
>Florida.(St. Petersburg area)=C2  We will begin at=20
>10am at Matt Bouchelle's home, 12975 96th Ave,=20
>Seminole, Fla.   If you would you like to have=20
>your Tiger TAC'd, please contact me and I will=20
>give you the details.  Even if you don't need=20
>your car TAC'd, drop by.       I am looking=20
>forward to seeing everyone. Paul Paul R Sheahan=20
>Senior TAC Inspector#23 [email-masked]=20
>(704)564-3831 Cell _______________________________________________

--=====================_840874576==.ALT
Content-Transfer-Encoding: quoted-printable

<html>
<body>
<font size=3D3>Come on Paul,&nbsp; You should show 'em what a party the
Florida TAC team can field...<br>
<img src=3D"cid:[email-masked]" width=3D8=
00 height=3D600 alt=3D"Emacs!">
<br><br>
At 08:16 AM 5/1/2019, Paul R Sheahan via Tigers wrote:<br>
<blockquote type=3Dcite class=3Dcite cite=3D"">Good Morning, =C2&nbsp;
=C2&nbsp;&nbsp; The next Florida TAC Event will be held on Saturday May
11th in Seminole, Florida.(St. Petersburg area)=C2&nbsp; We will begin at
10am at Matt Bouchelle's home, 12975 96th Ave, Seminole, Fla.&nbsp;&nbsp;
If you would you like to have your Tiger TAC'd, please contact me and I
will give you the details.&nbsp; Even if you don't need your car TAC'd,
drop by.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; I am looking forward to
seeing everyone. Paul Paul R Sheahan Senior TAC Inspector#23
[email-masked] (704)564-3831 Cell
_______________________________________________
</font></blockquote></body>
</html>

--=====================_840874576==.ALT--

--=====================_840874576==.REL
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="321eb66a.jpg"

--=====================_840874576==.REL--

--===============4583748526571403879==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4583748526571403879==--