Subject: Re: [Tigers] dual circuit master cylinder options?

From: Tom Hall via Tigers <[email-masked]>
Date: Tue, 16 Apr 2019 09:23:23 -0700

This is a multi-part message in MIME format.
--===============0050275504433558575==
 boundary="------------6FD037675A8D8B9C88031EC1"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------6FD037675A8D8B9C88031EC1
Content-Transfer-Encoding: 8bit

On 4/16/2019 6:58 AM, Richard Hyatt via Tigers wrote:
>
> HI,
>
> I wondered if any had converted their tiger to a dual circuit brake 
> master cylinder. If so, which type and year worked well for you. Two 
> issues seem to be plaguing my attempt to do this. I tried using a 1980 
> Datsun 280z master cylinder, This uses a loose rod to actuate it 
> meaning the brake deal must have a stop  or a custom push rod and 
> modification to the master cylinder to keep the rod in place when 
> letting off the brake pedal. The second issue is that I had all custom 
> brake lines made for my conversion to Wilwood disks all around but 2 
> attempts to get correct flare/fitting combination at the new master 
> cylinder have failed. Still have leaks. Not sure if the supplier has 
> used proper flare and fitting despite the info I provided. Any 
> thoughts on a better arrangement? Thanks.
>
> Rick
>
Dear Rick,

I make modified Brake Pedal Kits for Tigers that change the mechanical 
pedal ratio from the factory 4.4:1 to 6:1.  This is change is 
approximately what the Girling vacuum booster system provides.  I supply 
dual master cylinders as part of the kits I supply.  I have cylinders 
from 13/16 bore up to 1" bore.  Part of my kit is a retainer plate that 
captures the custom actuation rod I supply, so that it minimizes the 
free play and eliminates the possibility of the actuation rod falling 
free of the master cylinder (not a good situation).

I have the Eastwood Forming Tool to make proper flares on the ends of 
the brake tubing.  I can also supply appropriate fittings (without flare 
requirements) that allow splicing your custom brake tubing below the 
master so that you can change just the stub going to the master.  BTW 
the Datsun cylinders require a 10 mm nut to complete the master 
connection.  If you are using the 3/8-24 OEM style connectors, that 
could be part of your problem.  I can supply you with stubs of 
pre-flared tubing, the proper 10 mm nuts, and non flare fittings to 
allow you to splice them into your existing tubing.  If any of this 
sounds like it will help you, call or email me and we can discuss this 
privately.

-- 
Tom Hall
ModTiger Engineering LLC
5712 San Luis Court
Pleasanton, CA 94566
[email-masked]
(925)462-3876
www.tigerengineering.net

--------------6FD037675A8D8B9C88031EC1
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">On 4/16/2019 6:58 AM, Richard Hyatt via
      Tigers wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">HI,<o:p></o:p></p>
        <p class="MsoNormal">I wondered if any had converted their tiger
          to a dual circuit brake master cylinder. If so, which type and
          year worked well for you. Two issues seem to be plaguing my
          attempt to do this. I tried using a 1980 Datsun 280z master
          cylinder, This uses a loose rod to actuate it meaning the
          brake deal must have a stop  or a custom push rod and
          modification to the master cylinder to keep the rod in place
          when letting off the brake pedal. The second issue is that I
          had all custom brake lines made for my conversion to Wilwood
          disks all around but 2 attempts to get correct flare/fitting
          combination at the new master cylinder have failed. Still have
          leaks. Not sure if the supplier has used proper flare and
          fitting despite the info I provided. Any thoughts on a better
          arrangement? Thanks.<o:p></o:p></p>
        <p class="MsoNormal">Rick<o:p></o:p></p>
      </div>
    </blockquote>
    <p>Dear Rick,</p>
    <p>I make modified Brake Pedal Kits for Tigers that change the
      mechanical pedal ratio from the factory 4.4:1 to 6:1.  This is
      change is approximately what the Girling vacuum booster system
      provides.  I supply dual master cylinders as part of the kits I
      supply.  I have cylinders from 13/16 bore up to 1" bore.  Part of
      my kit is a retainer plate that captures the custom actuation rod
      I supply, so that it minimizes the free play and eliminates the
      possibility of the actuation rod falling free of the master
      cylinder (not a good situation).  <br>
    </p>
    <p>I have the Eastwood Forming Tool to make proper flares on the
      ends of the brake tubing.  I can also supply appropriate fittings
      (without flare requirements) that allow splicing your custom brake
      tubing below the master so that you can change just the stub going
      to the master.  BTW the Datsun cylinders require a 10 mm nut to
      complete the master connection.  If you are using the 3/8-24 OEM
      style connectors, that could be part of your problem.  I can
      supply you with stubs of pre-flared tubing, the proper 10 mm nuts,
      and non flare fittings to allow you to splice them into your
      existing tubing.  If any of this sounds like it will help you,
      call or email me and we can discuss this privately.<br>
    </p>
    <pre class="moz-signature" cols="72">-- 
Tom Hall
ModTiger Engineering LLC
5712 San Luis Court
Pleasanton, CA 94566
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
(925)462-3876
<a class="moz-txt-link-abbreviated" href="http://www.tigerengineering.net">www.tigerengineering.net</a> </pre>
  </body>
</html>

--------------6FD037675A8D8B9C88031EC1--

--===============0050275504433558575==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============0050275504433558575==--

---

From: Tom Witt via Tigers <[email-masked]>
Date: Tue, 16 Apr 2019 10:08:53 -0700

--===============2013608142974401697==
	boundary="----=_NextPart_000_0032_01D4F43C.6530F770"

------=_NextPart_000_0032_01D4F43C.6530F770
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

I adapted a Datsun 710 3/4=E2=80=9D master cylinder. It was originally atta=
ched directly to a booster and obviously in the Tiger it is not. I poked ar=
ound and found an adjustable push rod and rod capture piece from a Volvo 12=
2. The round capture piece was larger than the 3/4=E2=80=9D bore but I was =
able to grind its circumference down until it fit. Also of note was that th=
e Volvo rod end was more of a half round ball where as the plunger socket i=
n the master cylinder more of a taper. Likely not an issue as the ball just=
 stops at the appropriate depth of the taper. It all fit well, and there wa=
s a subtle looseness so I know the plunger was at the appropriate resting p=
oint.  I=E2=80=99d like to tell you how well it has worked but 19 years (an=
d counting) on jack stands offers no proof of results.

I believe this question has been asked before and someone directed the part=
y to a generic adjustable rod at one of the on line speed equipment vendors=
=2E  Likely they will be easier than finding a Volvo 122 push rod and modif=
ying it. I say this assuming that the 280Z master cylinder is similar to th=
e 710.

From: Richard Hyatt via Tigers 
Sent: Tuesday, April 16, 2019 6:58 AM
To: [email-masked] 
Subject: [Tigers] dual circuit master cylinder options?

HI,

I wondered if any had converted their tiger to a dual circuit brake master =
cylinder. If so, which type and year worked well for you. Two issues seem t=
o be plaguing my attempt to do this. I tried using a 1980 Datsun 280z maste=
r cylinder, This uses a loose rod to actuate it meaning the brake deal must=
 have a stop  or a custom push rod and modification to the master cylinder =
to keep the rod in place when letting off the brake pedal. The second issue=
 is that I had all custom brake lines made for my conversion to Wilwood dis=
ks all around but 2 attempts to get correct flare/fitting combination at th=
e new master cylinder have failed. Still have leaks. Not sure if the suppli=
er has used proper flare and fitting despite the info I provided. Any thoug=
hts on a better arrangement? Thanks.

Rick

---------------------------------------------------------------------------=
-----
_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive=

Unsubscribe: http://autox.team.net/mailman/options/tigers/atwittsend@verizo=
n.net

---
This email has been checked for viruses by AVG.
https://www.avg.com

------=_NextPart_000_0032_01D4F43C.6530F770
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML xmlns=3D"http://www.w3.org/TR/REC-html40" xmlns:v =3D 
"urn:schemas-microsoft-com:vml" xmlns:o =3D 
"urn:schemas-microsoft-com:office:office" xmlns:w =3D 
"urn:schemas-microsoft-com:office:word" xmlns:m =3D 
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META content=3D"text/html; charset=3Dus-ascii" http-equiv=3DContent-Type>
<META name=3DGenerator content=3D"Microsoft Word 15 (filtered medium)">
<STYLE><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></STYLE>
</HEAD>
<BODY lang=3DEN-US dir=3Dltr link=3D#0563c1 vLink=3D#954f72>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>I adapted a Datsun 710 3/4=E2=80=9D master cylinder. It was originally=
 attached 
directly to a booster and obviously in the Tiger it is not. I poked around =
and 
found an adjustable push rod and rod capture piece from a Volvo 122. The ro=
und 
capture piece was larger than the 3/4=E2=80=9D bore but I was able to grind=
 its 
circumference down until it fit. Also of note was that the Volvo rod end wa=
s 
more of a half round ball where as the plunger socket in the master cylinde=
r 
more of a taper. Likely not an issue as the ball just stops at the appropri=
ate 
depth of the taper. It all fit well, and there was a subtle looseness so I =
know 
the plunger was at the appropriate resting point.&nbsp; I=E2=80=99d like to=
 tell you how 
well it has worked but 19 years (and counting) on jack stands offers no pro=
of of 
results.</DIV>
<DIV>&nbsp;</DIV>
<DIV>I believe this question has been asked before and someone directed the=
 
party to a generic adjustable rod at one of the on line speed equipment 
vendors.&nbsp; Likely they will be easier than finding a Volvo 122 push rod=
 and 
modifying it. I say this assuming that the 280Z master cylinder is similar =
to 
the 710.</DIV>
<DIV 
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: "Calibri"; F=
ONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A title=[email-masked].=
net 
href=3D"mailto:[email-masked]">Richard Hyatt via Tigers</A> </DIV>
<DIV><B>Sent:</B> Tuesday, April 16, 2019 6:58 AM</DIV>
<DIV><B>To:</B> <A title=[email-masked] 
href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
<DIV><B>Subject:</B> [Tigers] dual circuit master cylinder 
options?</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV 
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: "Calibri"; F=
ONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline'>
<DIV class=3DWordSection1>
<P class=3DMsoNormal>HI,<o:p></o:p></P>
<P class=3DMsoNormal>I wondered if any had converted their tiger to a dual =
circuit 
brake master cylinder. If so, which type and year worked well for you. Two =

issues seem to be plaguing my attempt to do this. I tried using a 1980 Dats=
un 
280z master cylinder, This uses a loose rod to actuate it meaning the brake=
 deal 
must have a stop&nbsp; or a custom push rod and modification to the master =

cylinder to keep the rod in place when letting off the brake pedal. The sec=
ond 
issue is that I had all custom brake lines made for my conversion to Wilwoo=
d 
disks all around but 2 attempts to get correct flare/fitting combination at=
 the 
new master cylinder have failed. Still have leaks. Not sure if the supplier=
 has 
used proper flare and fitting despite the info I provided. Any thoughts on =
a 
better arrangement? Thanks.<o:p></o:p></P>
<P class=3DMsoNormal>Rick<o:p></o:p></P></DIV>
<P>
<HR>
_______________________________________________<BR><BR>[email-masked]=
t<BR><BR>Donate: 
igers 
http://autox.team.net/archive<BR><BR>Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]<BR><BR>=
<BR></DIV></DIV></DIV><div id=3D"DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br =
/>
<table style=3D"border-top: 1px solid #D3D4DE;">
	<tr>
        <td style=3D"width: 55px; padding-top: 13px;"><a href=3D"http://www=
=2Eavg.com/email-signature?utm_medium=3Demail&utm_source=3Dlink&utm_campaig=
n=3Dsig-email&utm_content=3Demailclient" target=3D"_blank"><img src=3D"http=
s://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png" alt=
=3D""  width=3D"46" height=3D"29" style=3D"width: 46px; height: 29px;" /></=
a></td>
		<td style=3D"width: 470px; padding-top: 12px; color: #41424e; font-size: =
13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-=
free. <a href=3D"http://www.avg.com/email-signature?utm_medium=3Demail&utm_=
source=3Dlink&utm_campaign=3Dsig-email&utm_content=3Demailclient" target=3D=
"_blank" style=3D"color: #4453ea;">www.avg.com</a>
		</td>
	</tr>
</table><a href=3D"#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1" heigh=
t=3D"1"> </a></div></BODY></HTML>

------=_NextPart_000_0032_01D4F43C.6530F770--

--===============2013608142974401697==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2013608142974401697==--

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Tue, 16 Apr 2019 13:50:23 -0700

This is a multi-part message in MIME format.
--------------8E98C9FF01C97357D21BEEED
Content-Transfer-Encoding: 8bit

I put in a mid '80s(?) or '70s(?) Ford Courier(Mazda) truck tandem 
master back 20 years ago.
I forget the exact details but pretty sure I used the adjustable plunger 
that used to come with Sunbeam Specialties replacement
stock master cylinders.  I think I rounded the push end an just put it 
into the Courier cylinder.  To prevent it from falling out
I was able to limit the possible rearward pedal movement by putting a 
stopper bolt in a hole that is in the stock pedal bracket.
The Courier bore is 3/4in and results in perfect pedal effort without a 
servo.  I have stock front brakes and Dale's old rear disc kit
using Fiat 124 calipers, Dale's carbon pads.
I had Paul Reisentz install the brake lines, he used a few hydraulic 
line adapters and new lines.
I added a mechanical brake light switch above the pedal too.
Has worked great for 20 years.
Photos attached (I hope)
Gary

On 4/16/2019 10:08 AM, Tom Witt via Tigers wrote:
> I adapted a Datsun 710 3/4” master cylinder. It was originally 
> attached directly to a booster and obviously in the Tiger it is not. I 
> poked around and found an adjustable push rod and rod capture piece 
> from a Volvo 122. The round capture piece was larger than the 3/4” 
> bore but I was able to grind its circumference down until it fit. Also 
> of note was that the Volvo rod end was more of a half round ball where 
> as the plunger socket in the master cylinder more of a taper. Likely 
> not an issue as the ball just stops at the appropriate depth of the 
> taper. It all fit well, and there was a subtle looseness so I know the 
> plunger was at the appropriate resting point.  I’d like to tell you 
> how well it has worked but 19 years (and counting) on jack stands 
> offers no proof of results.
> I believe this question has been asked before and someone directed the 
> party to a generic adjustable rod at one of the on line speed 
> equipment vendors.  Likely they will be easier than finding a Volvo 
> 122 push rod and modifying it. I say this assuming that the 280Z 
> master cylinder is similar to the 710.
> *Sent:* Tuesday, April 16, 2019 6:58 AM
> *Subject:* [Tigers] dual circuit master cylinder options?
>
> HI,
>
> ------------------------------------------------------------------------
> Donate: http://www.team.net/donate.html
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> 
> 	Virus-free. www.avg.com 
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> 
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------8E98C9FF01C97357D21BEEED
 name="TandemMaster4.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="TandemMaster4.jpg"

--------------8E98C9FF01C97357D21BEEED
 name="TandemMaster6.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="TandemMaster6.jpg"

--------------8E98C9FF01C97357D21BEEED
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------8E98C9FF01C97357D21BEEED--