Subject: Re: [Tigers] Changing Spark Plugs

From: coolvt--- via Tigers <[email-masked]>
Date: Sun, 30 Dec 2018 18:49:53 +0000 (UTC)

--===============0637603126174907504==
	boundary="----=_Part_10873604_1552650680.1546195793085"

------=_Part_10873604_1552650680.1546195793085
Content-Transfer-Encoding: quoted-printable

I feel your pain.=C2=A0 I think most of the new vehicles recommend plug cha=
nges at 100,000 miles.=C2=A0 So, if you trade before that, it's the next ow=
ner's problem.=C2=A0 =C2=A0Mark
In a message dated 12/30/2018 1:34:27 PM Eastern Standard Time, tigers@auto=
x.team.net writes:

2002 Mazda MPV.=C2=A0 Front three spark plugs, 5 minutes. Back three spark =
plugs, 5 hours. The rear facing plenum and everything associated needs to b=
e removed. Then you have to work blindly under the windshield/dash area to =
remove the coils and plugs. Thereafter I told the wife NO MORE V-6, FWD veh=
icles =E2=80=93 Ever!
From: coolvt--- via TigersSent: Saturday, December 29, 2018 7:04 AMTo: jay.=
[email-masked] ; [email-masked]: Re: [Tigers] Changing Spa=
rk Plugs

Exactly !=C2=A0 Years ago the Tiger was considered very difficult to change=
.=C2=A0 Compared to a modern engine it's fairly easy.=C2=A0 I offered to he=
lp my son change plugs in his car and backed out once I looked under the ho=
od.

In a message dated 12/29/2018 7:53:53 AM Eastern Standard Time, tigers@auto=
x.team.net writes:

So we think we've got it bad for changing spark plugs?
I just learned that on my daughters Toyota FRS/Subaru BRZ, you actually hav=
e to unbolt the engine and lift it to get at the spark plugs!!!!
(And FWIW, with the right jointed extensions, I was able to change the Tige=
r's plugs without too much trouble).

|  | Virus-free. www.avg.com
 |

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

------=_Part_10873604_1552650680.1546195793085
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit mceEditable" style="font-family: arial, helvetica, sans-serif; font-size: 12pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt; color: #000000;">I feel your pain.&nbsp; I think most of the new vehicles recommend plug changes at 100,000 miles.&nbsp; So, if you trade before that, it's the next owner's problem.&nbsp; &nbsp;Mark</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt; color: #000000;"><br></span></div>
</div>
In a message dated 12/30/2018 1:34:27 PM Eastern Standard Time, [email-masked] writes:
<div><br></div>
<div class="quotedReply">
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div id="yiv3278258501">
<div dir="ltr">
<div dir="ltr">
<div style="font-size: 12pt; font-family: 'Calibri'; color: #000000;">
<div>2002 Mazda MPV.&nbsp; Front three spark plugs, 5 minutes. Back three spark plugs, 5 hours. The rear facing plenum and everything associated needs to be removed. Then you have to work blindly under the windshield/dash area to remove the coils and plugs. Thereafter I told the wife NO MORE V-6, FWD vehicles &ndash; Ever!</div>
<div style="font-size: small; text-decoration: none;">
<div style="font: 10pt tahoma;">
<div><br></div>
<div style="background: #f5f5f5;">
<div id="yiv3278258501yqtfd85090" class="yiv3278258501yqt1587993275">
<div><strong>From:</strong> <a title="[email-masked]" href="mailto:[email-masked]" target="_blank" rel="noopener noreferrer" shape="rect">coolvt--- via Tigers</a></div>
<div><strong>Sent:</strong> Saturday, December 29, 2018 7:04 AM</div>
<div><strong>To:</strong> <a title="[email-masked]" href="mailto:[email-masked]" target="_blank" rel="noopener noreferrer" shape="rect">[email-masked]</a> ; <a title="[email-masked]" href="mailto:[email-masked]" target="_blank" rel="noopener noreferrer" shape="rect">[email-masked]</a></div>
<div><strong>Subject:</strong> Re: [Tigers] Changing Spark Plugs</div>
</div>
</div>
</div>
<div id="yiv3278258501yqtfd12257" class="yiv3278258501yqt1587993275">
<div><br></div>
</div>
</div>
<div id="yiv3278258501yqtfd29478" class="yiv3278258501yqt1587993275"><br></div>
<div style="font-size: small; text-decoration: none;">
<div id="yiv3278258501yqtfd98778" class="yiv3278258501yqt1587993275"><br></div>
<div>
<div id="yiv3278258501yqtfd75995" class="yiv3278258501yqt1587993275">
<div class="yiv3278258501userEdit yiv3278258501mceEditable" style="font-size: 12pt; font-family: arial, helvetica, sans-serif; color: #000000;">
<div><span style="font-size: 12pt; font-family: arial, helvetica, sans-serif; color: #000000;">Exactly !&nbsp; Years ago the Tiger was considered very difficult to change.&nbsp; Compared to a modern engine it's fairly easy.&nbsp; I offered to help my son change plugs in his car and backed out once I looked under the hood.<br clear="none"></span></div>
<div><span style="font-size: 12pt; font-family: arial, helvetica, sans-serif; color: #000000;"><br></span></div>
</div>
In a message dated 12/29/2018 7:53:53 AM Eastern Standard Time, [email-masked] writes:
<div><br></div>
</div>
<div class="yiv3278258501quotedReply">
<div id="yiv3278258501yqtfd73670" class="yiv3278258501yqt1587993275"><br></div>
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div id="yiv3278258501yqtfd33781" class="yiv3278258501yqt1587993275"><br></div>
<div id="yiv3278258501">
<div id="yiv3278258501yqtfd02500" class="yiv3278258501yqt1587993275"><br></div>
<div dir="ltr">
<div id="yiv3278258501yqtfd04966" class="yiv3278258501yqt1587993275">So we think we've got it bad for changing spark plugs?
<div><br></div>
<div>I just learned that on my daughters Toyota FRS/Subaru BRZ, you actually have to unbolt the engine and lift it to get at the spark plugs!!!!</div>
<div><br></div>
</div>
<div>
<div id="yiv3278258501yqtfd89661" class="yiv3278258501yqt1587993275">(And FWIW, with the right jointed extensions, I was able to change the Tiger's plugs without too much trouble).</div>
<span style="font-size: small; font-family: arial; color: #000000; background-color: transparent;"><br clear="none"></span></div>
</div>
</div>
</blockquote>
</div>
</div>
</div>
</div>
</div>
<div id="yiv3278258501DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br clear="none">
<table style="border-top: 1px solid #D3D4DE;">
<tbody>
<tr>
<td style="width: 55px; padding-top: 13px;" colspan="1" rowspan="1"><a href="http://www.avg.com/email-signature?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient" target="_blank" rel="noopener noreferrer" shape="rect"><img style="width: 46px; min-height: 29px;" src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29"></a></td>
<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;" colspan="1" rowspan="1">Virus-free. <a style="color: #4453ea;" href="http://www.avg.com/email-signature?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient" target="_blank" rel="noopener noreferrer" shape="rect">www.avg.com</a>
<div id="yiv3278258501yqtfd20852" class="yiv3278258501yqt1587993275"><br></div>
</td>
</tr>
</tbody>
</table>
<div id="yiv3278258501yqtfd87290" class="yiv3278258501yqt1587993275"><br></div>
</div>
</div>
</div>
<div id="yqtfd95197" class="yqt1587993275">_______________________________________________<br clear="none"><br clear="none"><a href="mailto:[email-masked]" rel="noopener noreferrer" shape="rect">[email-masked]</a><br clear="none"><br clear="none">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener noreferrer" shape="rect">http://www.team.net/donate.html</a><br clear="none">Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="noopener noreferrer" shape="rect">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" target="_blank" rel="noopener noreferrer" shape="rect">http://autox.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="noopener noreferrer" shape="rect">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br clear="none"><br clear="none"><br clear="none"></div>
</blockquote>
</div>
</div>
------=_Part_10873604_1552650680.1546195793085--

--===============0637603126174907504==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============0637603126174907504==--

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Sun, 30 Dec 2018 14:50:01 -0800

$400?  OUCH..
Probably the same for my wife's Prius hybrid.  Don't know because it 
ONLY has
130K miles and is still running the original plugs  ;-)  Original 
everything except tires.

My old 2000 Honda Insight hybrid used indexed plugs, they cost $$$ and 
you had
to order the correct index...  sold it with just over 100k so I never 
changed them either.

At 100K, I changed my C5 Vette plugs.. old ones looked worn but new ones ran
identically!

On 12/29/2018 10:22 PM, Carl Halgren via Tigers wrote:
> That plug you are supposed to reach through the hole in the firewall? 
> Well, I have a spark plug socket with a hex end on it. I use an open 
> end wrench on it. Downside is I am unable to torque it down, except by 
> estimation. On the other hand, my Toyota Outback Hybrid, changing 
> plugs requires going to the dealer, give him the car for the day, and 
> hand over $400.00 to the dealer. Not cheap.
>
> Carl Halgren
> Mark II
>
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail> 
> 	Virus-free. www.avg.com 
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail> 
>
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive