Subject: [Tigers] Spark plug changes

From: Peter and Bonnie MacDonald via Tigers <[email-masked]>
Date: Sun, 30 Dec 2018 20:04:31 -0800

Many years ago I met a fellow -a friend of a friend - and after speaking for a bit it turned out that he was a mechanic at a Vancouver Chrysler dealer and of course they worked on Tigers. He told me that they always unbolted the motor mounts from the frame and dropped the engine down to make it easier to change the plugs.

Once I bought a flex head 3/8” ratchet the job got speeded up some for me.

Peter MacDonald
Coquitlam, BC
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: J D Johnson via Tigers <[email-masked]>
Date: Wed, 02 Jan 2019 08:14:52 -0800

--===============7271123329870036943==
	boundary="=====================_255605204==.ALT"

--=====================_255605204==.ALT
Content-Transfer-Encoding: quoted-printable

Can someone explain how unbolting motor mounts aids plug replacement?

J.D.

At 08:04 PM 12/30/2018, Peter and Bonnie MacDonald via Tigers wrote:
>Many years ago I met a fellow -a friend of a=20
>friend - and after speaking for a bit it turned=20
>out that he was a mechanic at a Vancouver=20
>Chrysler dealer and of course they worked on=20
>Tigers. He told me that they always unbolted the=20
>motor mounts from the frame and dropped the=20
>engine down to make it easier to change the=20
>plugs. Once I bought a flex head 3/8=E2=80=9D ratchet=20
>the job got speeded up some for me. Peter MacDonald Coquitlam, BC

--=====================_255605204==.ALT
Content-Transfer-Encoding: quoted-printable

<html>
<body>
<font size=3D3>Can someone explain how unbolting motor mounts aids plug
replacement?<br><br>
J.D.<br><br>
At 08:04 PM 12/30/2018, Peter and Bonnie MacDonald via Tigers wrote:<br>
<blockquote type=3Dcite class=3Dcite cite=3D"">Many years ago I met a fellow=
 -a
friend of a friend - and after speaking for a bit it turned out that he
was a mechanic at a Vancouver Chrysler dealer and of course they worked
on Tigers. He told me that they always unbolted the motor mounts from the
frame and dropped the engine down to make it easier to change the plugs.
Once I bought a flex head 3/8=E2=80=9D ratchet the job got speeded up some f=
or
me. Peter MacDonald Coquitlam, BC </font></blockquote></body>
</html>

--=====================_255605204==.ALT--

--===============7271123329870036943==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7271123329870036943==--