Subject: [Tigers] Brake Booster Mounting Band

From: Joe Brown via Tigers <[email-masked]>
Date: Mon, 8 Oct 2018 15:12:40 -0500

--===============2820848529672726559==

--00000000000007b3520577bd3f7e

--00000000000007b3500577bd3f7d

I thought my booster was the the Mk2B based on photos I've seen.  And I
always assumed it was the original booster in my car because when I bought
the car from the original owner he said he had never done anything with
it.  Here is an old photo from when I got the car back around 1988.  All of
the mounting brackets and brake lines seem to be original.

Thanks,
Joe Brown
B382000217LRXFE

--00000000000007b3500577bd3f7d
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I thought my booster was the the Mk2B based on photos I&#3=
9;ve seen.=C2=A0 And I always assumed it was the original booster in my car=
 because when I bought the car from the original owner he said he had never=
 done anything with it.=C2=A0 Here is an old photo from when I got the car =
back around 1988.=C2=A0 All of the mounting brackets and brake lines seem t=
o be original.<div><br></div><div>=C2=A0<br></div><div><img src=3D"cid:ii_j=
n0qdcnt0" alt=3D"Tiger014.jpg" width=3D"487" height=3D"337"><br></div><div>=
<br></div><div>Thanks,</div><div>Joe Brown</div><div>B382000217LRXFE</div><=
/div>

--00000000000007b3500577bd3f7d--

--00000000000007b3520577bd3f7e
Content-Disposition: inline; filename="Tiger014.jpg"
Content-Transfer-Encoding: base64
Content-ID: <ii_jn0qdcnt0>

--00000000000007b3520577bd3f7e--

--===============2820848529672726559==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============2820848529672726559==--

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Tue, 9 Oct 2018 06:45:07 -0700

from:
http://www.sunbeamtiger.co.uk/tech%20tips/brake.htm

"The later MkIIB was introduced after Tigers had finished production so 
was never original equipment (although Girling did recommend it as a 
replacement for worn out MkIIA's). The MkIIB has a clamp band around the 
vacuum chamber and the vacuum pipe connected directly to the vacuum 
chamber. There are also some internal differences."

Is your Tiger a MKII?  Maybe late ones got that booster?
Gary

On 10/8/2018 1:12 PM, Joe Brown via Tigers wrote:
> I thought my booster was the the Mk2B based on photos I've seen.  And 
> I always assumed it was the original booster in my car because when I 
> bought the car from the original owner he said he had never done 
> anything with it.  Here is an old photo from when I got the car back 
> around 1988.  All of the mounting brackets and brake lines seem to be 
> original.
>
>
> Tiger014.jpg
>
> Thanks,
> Joe Brown
> B382000217LRXFE
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers