Subject: Re: [Tigers] Oil Pressure Hose/Fitting

From: Ron Fraser via Tigers <[email-masked]>
Date: Fri, 5 Oct 2018 16:50:30 -0400

This is a multipart message in MIME format.

--===============8104706287318148600==
	boundary="----=_NextPart_000_001F_01D45CCB.92716B10"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_001F_01D45CCB.92716B10
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Richard

                I believe I put the hose in boiling water and it was a bit
of a struggle to get the fitting seated.

I don't remember if I had to put both the fitting and hose in the boiling
water once I got the fitting started on the hose.

Wear gloves - everything is hot.

Ron Fraser

From: Tigers <[email-masked]> On Behalf Of Richard Bruner via
Tigers
Sent: Friday, October 05, 2018 10:24 AM
To: [email-masked]
Subject: [Tigers] Oil Pressure Hose/Fitting

The oil pressure hose on my car cracked near the block, with a predictable
result.  I cut the cracked section off, and am trying to get the old,
brittle hose back on the barbed fitting.  I've tried a lighter, a hair dryer
and a heat gun so far, with no luck.  The hose blisters before getting hot
enough to go on the fitting.

Any suggestions?

Richard Bruner

------=_NextPart_000_001F_01D45CCB.92716B10
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Richard<o:p></o:p></p><p =
class=3DMsoNormal>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; I believe I put the hose in boiling =
water and it was a bit of a struggle to get the fitting =
seated.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>I don&#8217;t remember if I had to put both the =
fitting and hose in the boiling water once I got the fitting started on =
the hose.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Wear gloves &#8211; everything is =
hot.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Ron Fraser<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><b>From:</b> =
Tigers &lt;[email-masked]&gt; <b>On Behalf Of </b>Richard =
Bruner via Tigers<br><b>Sent:</b> Friday, October 05, 2018 10:24 =
AM<br><b>To:</b> [email-masked]<br><b>Subject:</b> [Tigers] Oil =
Pressure Hose/Fitting<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>The oil =
pressure hose on my car cracked near the block, with a predictable =
result.&nbsp; I cut the cracked section off, and am trying to get the =
old, brittle hose back on the barbed fitting.&nbsp; I've tried a =
lighter, a hair dryer and a heat gun so far, with no luck.&nbsp; The =
hose blisters before getting hot enough to go on the fitting.<br><br>Any =
suggestions?<br><br>Richard Bruner<o:p></o:p></p></div></body></html>
------=_NextPart_000_001F_01D45CCB.92716B10--

--===============8104706287318148600==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============8104706287318148600==--

---

From: Tom Witt via Tigers <[email-masked]>
Date: Fri, 5 Oct 2018 14:16:00 -0700

This is a multi-part message in MIME format.

--===============0586705166394483129==
	boundary="----=_NextPart_000_00E1_01D45CB5.F1270810"

This is a multi-part message in MIME format.

------=_NextPart_000_00E1_01D45CB5.F1270810
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Richard,
  I used hot water with some success on plastic lines. In fact they make a =
barbed plastic fuel injector line repair piece and the hot water soak is th=
e recommended method. Hope that works. It could be the hose is just too old=
 and brittle but give it a try and keep an eye on it.

Sent at 2:15pm Friday Oct. 5th

From: Richard Bruner via Tigers 
Sent: Friday, October 05, 2018 7:23 AM
To: [email-masked] 
Subject: [Tigers] Oil Pressure Hose/Fitting

The oil pressure hose on my car cracked near the block, with a predictable =
result.  I cut the cracked section off, and am trying to get the old, britt=
le hose back on the barbed fitting.  I've tried a lighter, a hair dryer and=
 a heat gun so far, with no luck.  The hose blisters before getting hot eno=
ugh to go on the fitting.

Any suggestions?

Richard Bruner 

---
This email has been checked for viruses by AVG.
https://www.avg.com

------=_NextPart_000_00E1_01D45CB5.F1270810
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>Richard,</DIV>
<DIV>&nbsp; I used hot water with some success on plastic lines. In fact th=
ey 
make a barbed plastic fuel injector line repair piece and the hot water soa=
k is 
the recommended method. Hope that works. It could be the hose is just too o=
ld 
and brittle but give it a try and keep an eye on it.</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>Sent at 2:15pm Friday Oct. 5th</FONT></DIV>
<DIV 
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: "Calibri"; F=
ONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A title=[email-masked].=
net 
href=3D"mailto:[email-masked]">Richard Bruner via Tigers</A> </DIV>
<DIV><B>Sent:</B> Friday, October 05, 2018 7:23 AM</DIV>
<DIV><B>To:</B> <A title=[email-masked] 
href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
<DIV><B>Subject:</B> [Tigers] Oil Pressure Hose/Fitting</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV 
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: "Calibri"; F=
ONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline'>Th=
e 
oil pressure hose on my car cracked near the block, with a predictable 
result.&nbsp; I cut the cracked section off, and am trying to get the old, =

brittle hose back on the barbed fitting.&nbsp; I've tried a lighter, a hair=
 
dryer and a heat gun so far, with no luck.&nbsp; The hose blisters before 
getting hot enough to go on the fitting.<BR><BR>Any suggestions?<BR><BR>Ric=
hard 
Bruner </DIV></DIV></DIV><div id=3D"DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><=
br />
<table style=3D"border-top: 1px solid #D3D4DE;">
	<tr>
        <td style=3D"width: 55px; padding-top: 13px;"><a href=3D"http://www=
=2Eavg.com/email-signature?utm_medium=3Demail&utm_source=3Dlink&utm_campaig=
n=3Dsig-email&utm_content=3Demailclient" target=3D"_blank"><img src=3D"http=
s://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png" alt=
=3D""  width=3D"46" height=3D"29" style=3D"width: 46px; height: 29px;" /></=
a></td>
		<td style=3D"width: 470px; padding-top: 12px; color: #41424e; font-size: =
13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-=
free. <a href=3D"http://www.avg.com/email-signature?utm_medium=3Demail&utm_=
source=3Dlink&utm_campaign=3Dsig-email&utm_content=3Demailclient" target=3D=
"_blank" style=3D"color: #4453ea;">www.avg.com</a>
		</td>
	</tr>
</table><a href=3D"#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1" heigh=
t=3D"1"> </a></div></BODY></HTML>

------=_NextPart_000_00E1_01D45CB5.F1270810--

--===============0586705166394483129==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0586705166394483129==--

---

From: Bernard McNulty via Tigers <[email-masked]>
Date: Fri, 5 Oct 2018 17:30:16 -0400

This is a multi-part message in MIME format.
--===============0599572222226000535==
 boundary="------------6ABA7799A755B327FEEDEB60"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------6ABA7799A755B327FEEDEB60
Content-Transfer-Encoding: 8bit

Try boiling hot water -- that ought to soften it without destroying it.

Tony McNulty

On 10/5/2018 10:23 AM, Richard Bruner via Tigers wrote:
> The oil pressure hose on my car cracked near the block, with a 
> predictable result.  I cut the cracked section off, and am trying to 
> get the old, brittle hose back on the barbed fitting.  I've tried a 
> lighter, a hair dryer and a heat gun so far, with no luck.  The hose 
> blisters before getting hot enough to go on the fitting.
>
> Any suggestions?
>
> Richard Bruner
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------6ABA7799A755B327FEEDEB60
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Try boiling hot water -- that ought to soften it without
      destroying it.</p>
    <p>Tony McNulty<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 10/5/2018 10:23 AM, Richard Bruner
      via Tigers wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      The oil pressure hose on my car cracked near the block, with a
      predictable
      result.  I cut the cracked section off, and am trying to get the
      old,
      brittle hose back on the barbed fitting.  I've tried a lighter, a
      hair dryer and a heat gun so far, with no luck.  The hose blisters
      before getting hot enough to go on the fitting.<br>
      <br>
      Any suggestions?<br>
      <br>
      Richard Bruner
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------6ABA7799A755B327FEEDEB60--

--===============0599572222226000535==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0599572222226000535==--

---

From: Stu via Tigers <[email-masked]>
Date: Fri, 5 Oct 2018 19:03:31 -0400

--===============9086127667344518447==

--0000000000000895230577834928

Was this still the ORIGINAL hose??? If so, remove it and toss it in the
trash.  They are extremely brittle by now.   Many of us can confirm this,
by personal experience.

Get one of the replacement kits,  SS or CAT should have something
available.  Is the steel braided line still available?

Stu

On Fri, Oct 5, 2018 at 4:18 PM Richard Bruner via Tigers <
[email-masked]> wrote:

> brittle hose back on the barbed fitting.  I've tried a lighter, a hair
> dryer and a heat gun so far, with no luck.  The hose blisters before
> getting hot enough to go on the fitting.
>
> Any suggestions?
>
> Richard Bruner_______________________________________________
>
> [email-masked]
>
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--0000000000000895230577834928
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:small">Was=
 this still the ORIGINAL hose??? If so, remove it and toss it in the trash.=
=C2=A0 They are extremely brittle by now.=C2=A0=C2=A0 Many of us can confir=
m this, by personal experience.</div><div class=3D"gmail_default" style=3D"=
font-size:small"><br></div><div class=3D"gmail_default" style=3D"font-size:=
small">Get one of the replacement kits,=C2=A0 SS or CAT should have somethi=
ng available.=C2=A0 Is the steel braided line still available?</div><div cl=
ass=3D"gmail_default" style=3D"font-size:small"><br></div><div class=3D"gma=
il_default" style=3D"font-size:small">Stu</div></div><br><div class=3D"gmai=
l_quote"><div dir=3D"ltr">On Fri, Oct 5, 2018 at 4:18 PM Richard Bruner via=
 Tigers &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">tige=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote"=
 style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Th=
e oil pressure hose on my car cracked near the block, with a predictable
result.=C2=A0 I cut the cracked section off, and am trying to get the old,
brittle hose back on the barbed fitting.=C2=A0 I&#39;ve tried a lighter, a
hair dryer and a heat gun so far, with no luck.=C2=A0 The hose blisters
before getting hot enough to go on the fitting.<br>
<br>
Any suggestions?<br>
<br>
Richard Bruner_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
m.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/tigers</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/sabre2=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/m=
ailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--0000000000000895230577834928--

--===============9086127667344518447==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9086127667344518447==--